
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />



<title>The Feeling in Indian Camp is Great; This Selfie Proves it - News18</title>
<link href="http://ns.ibnlive.in.com/css/ibnhome/cricketnext/football.css" type="text/css" rel="stylesheet" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
<link href="http://ns.ibnlive.in.com/css/ibnhome/jqueryscroller.css" rel="stylesheet" type="text/css" />
<link rel="icon" href="http://static.ibnlive.in.com/pix/ibnhome/news18/favicon.ico" />
<script language="javascript" type="text/javascript" src="http://ns.ibnlive.in.com/js/ibnhome/jquery-1.11.1.min.js"></script>
<script type="text/javascript" src="http://ns.ibnlive.in.com/js/swfobject-new-min.js"></script>
<script type='text/javascript' src='http://ns.ibnlive.in.com/js/ibnhome/jqueryscroller.js'></script>
<script src="http://ns.ibnlive.in.com/js/ibnhome/new/script.js"></script>
<script type='text/javascript' src='http://ns.ibnlive.in.com/js/Sports_Football_HP-min.js'></script>

<meta name="description" content="While the plaudits on the night went to Yuzvendra Chahal for his 6/25, it was a team effort that saw India get over the finishing line easily against one of toughest opponents in recent times." /><meta  name="keywords" content="ashish nehra, Hardik Pandya, India vs England 2016-17, kl rahul, suresh raina, virat kohli, yuvraj singh, yuzvendra chahal" />
<meta name="news_keywords" content="ashish nehra, Hardik Pandya, India vs England 2016-17, kl rahul, suresh raina, virat kohli, yuvraj singh, yuzvendra chahal">
<meta name="msapplication-starturl" content="http://www.news18.com/cricketnext/news/virat-kohli-ms-dhoni-yuzvendra-chahal-the-feeling-in-indian-camp-is-great-this-selfie-proves-it-1344040.html?utm_source=ie9&utm_medium=web&utm_campaign=pinned-ie9"/>
<link rel="image_src" href="http://img01.ibnlive.in/ibnlive/uploads/2017/01/India-Nagpur-Ap.jpg" />
<meta property="fb:app_id" content="283567585004547" /> 
<meta property="og:type"   content="article" /> 
 <meta property="og:title" content="The Feeling in Indian Camp is Great; This Selfie Proves it" />
 <meta property="og:image" content="http://img01.ibnlive.in/ibnlive/uploads/2017/01/India-Nagpur-Ap.jpg" /> 
 <meta property="og:url" content="http://www.news18.com/cricketnext/news/virat-kohli-ms-dhoni-yuzvendra-chahal-the-feeling-in-indian-camp-is-great-this-selfie-proves-it-1344040.html" />
<link rel="canonical" href="http://www.news18.com/cricketnext/news/virat-kohli-ms-dhoni-yuzvendra-chahal-the-feeling-in-indian-camp-is-great-this-selfie-proves-it-1344040.html" />
<link rel="amphtml" href="http://m.news18.com/cricketnext/amp/news/virat-kohli-ms-dhoni-yuzvendra-chahal-the-feeling-in-indian-camp-is-great-this-selfie-proves-it-1344040.html" /> 
<meta property="og:site_name" content="News18"/> 
<meta property="og:description" content="While the plaudits on the night went to Yuzvendra Chahal for his 6/25, it was a team effort that saw India get over the finishing line easily against one of toughest opponents in recent times." />
<meta id="ibn:title" content="The Feeling in Indian Camp is Great; This Selfie Proves it" />
<meta id="ibn:image" content="http://img01.ibnlive.in/ibnlive/uploads/2017/01/India-Nagpur-Ap.jpg" />
<meta id="ibn:cid" content="1344040" /> 
<meta id="ibn:link" content="http://www.news18.com/cricketnext/news/virat-kohli-ms-dhoni-yuzvendra-chahal-the-feeling-in-indian-camp-is-great-this-selfie-proves-it-1344040.html"/> 
<meta id="ibn:description" content="While the plaudits on the night went to Yuzvendra Chahal for his 6/25, it was a team effort that saw India get over the finishing line easily against one of toughest opponents in recent times." />
<meta itemprop="name" content="The Feeling in Indian Camp is Great; This Selfie Proves it">
<meta itemprop="description" content="While the plaudits on the night went to Yuzvendra Chahal for his 6/25, it was a team effort that saw India get over the finishing line easily against one of toughest opponents in recent times.">
<meta itemprop="image" content="http://img01.ibnlive.in/ibnlive/uploads/2017/01/India-Nagpur-Ap.jpg">
<meta itemprop="datePublished" content="Feb 02, 2017 10:38 IST" />
<meta itemprop="publisher" content="News18" />
<meta itemprop="url" content="http://www.news18.com/cricketnext/news/virat-kohli-ms-dhoni-yuzvendra-chahal-the-feeling-in-indian-camp-is-great-this-selfie-proves-it-1344040.html" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@CNNnews18">
<meta name="twitter:creator" content="@CNNnews18">
<meta name="twitter:title" content="The Feeling in Indian Camp is Great; This Selfie Proves it">
<meta name="twitter:description" content="While the plaudits on the night went to Yuzvendra Chahal for his 6/25, it was a team effort that saw India get over the finishing line easily against one of toughest opponents in recent times.">
<meta name="twitter:image" content="http://img01.ibnlive.in/ibnlive/uploads/2017/01/India-Nagpur-Ap.jpg">
<script src="http://vuukle.com/js/vuukle.js" type="text/javascript"> </script>
<script src="http://vuukle.com/js/endlessVuukle.js"></script>
<link rel="alternate" media="handheld" href="http://m.news18.com/cricketnext/news/virat-kohli-ms-dhoni-yuzvendra-chahal-the-feeling-in-indian-camp-is-great-this-selfie-proves-it-1344040.html">

<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.news18.com/cricketnext/news/virat-kohli-ms-dhoni-yuzvendra-chahal-the-feeling-in-indian-camp-is-great-this-selfie-proves-it-1344040.html">
<meta itemprop="headline" content="The Feeling in Indian Camp is Great; This Selfie Proves it" />
<meta itemprop="inLanguage" content="English" />
<meta itemprop="articleSection" content="" />
<meta itemprop="keywords" content="ashish nehra, Hardik Pandya, India vs England 2016-17, kl rahul, suresh raina, virat kohli, yuvraj singh, yuzvendra chahal" />
<meta name="viewport" content="width=1024"/>
<meta property="article:published_time" content="2017-02-02T10:38:29+05:30" />
<meta property="article:modified_time" content="2017-02-02T10:41:12+05:30" />
<meta property="og:updated_time" content="2017-02-02T10:41:12+05:30" />
 
				<script type='text/javascript'>
					var googletag = googletag || {};
					googletag.cmd = googletag.cmd || [];
					(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
					})();
				</script>

				<script type='text/javascript'>
					function _w18setuserbehaviour()
				{ //_w18userinfo
					var i, x, y, cl = document.cookie.split(';');
					var _w18userinfo_out = {};
					var c = 0;
					for (i = 0; i < cl.length; i++) {
						   x = cl[i].substr(0, cl[i].indexOf('='));
						   y = cl[i].substr(cl[i].indexOf('=') + 1);
						   x = x.replace(/^\s+|\s+$/g, '');         
						   if (x == '_w18userinfo') {
								   _w18userinfo_out._w18userinfo = unescape(y);
								   c = c + 1
						   }
							if (c == 1) {break;}
					}
					if(c==1){
						   var contact = JSON.parse(_w18userinfo_out._w18userinfo);             
						   for (var item in contact) {
								   googletag.pubads().setTargeting(item,contact[item]);                 
						   }
					}
				}
				googletag.cmd.push(function() { googletag.defineSlot('/1039154/News18/News18_Cricket/News18_Cricket_Internal/News18_Cricket_Internal_300x250', [300,250], 'News18/News18_Cricket/News18_Cricket_Internal/News18_Cricket_Internal_300x250').addService(googletag.pubads()); googletag.defineSlot('/1039154/News18/News18_Cricket/News18_Cricket_Internal/News18_Cricket_Internal_728x90', [728,90], 'News18/News18_Cricket/News18_Cricket_Internal/News18_Cricket_Internal_728x90').addService(googletag.pubads()); googletag.defineSlot('/1039154/News18/News18_Cricket/News18_Cricket_Internal/News18_Cricket_Internal_Flying_300x250', [300,250], 'News18/News18_Cricket/News18_Cricket_Internal/News18_Cricket_Internal_Flying_300x250').addService(googletag.pubads()); googletag.defineSlot('/1039154/News18/News18_Cricket/News18_Cricket_Internal/News18_Cricket_Internal_300x600', [300,600], 'News18/News18_Cricket/News18_Cricket_Internal/News18_Cricket_Internal_300x600').addService(googletag.pubads()); 
				_w18setuserbehaviour();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs(true);
				googletag.enableServices();
				});
				</script>
<link href="http://ns.ibnlive.in.com/css/ibnhome/cricketnext/style.css" type="text/css" rel="stylesheet" />
<link href="http://ns.ibnlive.in.com/css/ibnhome/cricketnext/cricketnext.css" type="text/css" rel="stylesheet" />
<script type="text/javascript" src="/cricketnext/include/score_widget.js"></script>
<script type='text/javascript' src='http://ns.ibnlive.in.com/css/ibnhome/new/lazyloder-min.js'></script>

<!--Chartbeat account code-->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!--End OF Chartbeat account code-->
<script async src = "//static.chartbeat.com/js/chartbeat_mab.js"></script>


<!--json ld-->

<script type="application/ld+json">
	{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"http://www.news18.com/cricketnext/news/virat-kohli-ms-dhoni-yuzvendra-chahal-the-feeling-in-indian-camp-is-great-this-selfie-proves-it-1344040.html"
  },
  "headline": "The Feeling in Indian Camp is Great; This Selfie Proves it",
  "articleBody":"
Bengaluru: To round off a brilliant two-month long battle against England, Virat Kohli and his men completely dismantled the visitors in the final T20 in the Bengaluru.


While the plaudits on the night went to Yuzvendra Chahal for his 6/25, it was a team effort that saw India get over the finish line easily against one of toughest opponents in recent times.












 Well done boys &amp;#x1f4aa;&amp;#x1f3fc;&amp;#x1f44a;&amp;#x1f3fd; &amp;#x1f1ee;&amp;#x1f1f3; @rishabpant @mandeeps12 @virat.kohli


A photo posted by Yuvraj Singh (@yuvisofficial) on Feb 1, 2017 at 9:11am PST






  


The feeling in the Indian Camp is great and it seems with every passing day the bond is getting stronger between the players.


The big guns like MS Dhoni, Yuvraj Singh, Suresh Raina and Ashish Nehra are mentoring the youngsters without letting their own performance levels go down.


It&#039;s great for someone like a Rishab Pant or a Yuzvendra Chahal to share the dressing room with such experienced players.



And it is a wrap! Test series 4-0, ODI and T20I series 2-1 #INDvENG #TeamIndia @Paytm pic.twitter.com/IX9u2vheCk


&amp;mdash; BCCI (@BCCI) February 1, 2017



 


Credit must also be given to Coach Anil Kumble who keeps the team ticking while remaining behind the scenes most of the times.

 ",
   "articleSection": "Cricketnext",
  "image": {
    "@type": "ImageObject",
    "url": "http://img01.ibnlive.in/ibnlive/uploads/2017/01/India-Nagpur-Ap.jpg",
    "height": 522,
    "width": 696
  },
  "datePublished": "2017-02-02T10:38:29+05:30",
  "dateModified": "2017-02-02T10:41:12+05:30",
  "author": {
    "@type": "Person",
    "name": "Cricketnext Staff"
  },
   "publisher": {
    "@type": "Organization",
    "name": "News18",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.news18.com/images/Logo.png",
      "width": 154,
      "height": 40
    }
  },
  "description": "While the plaudits on the night went to Yuzvendra Chahal for his 6/25, it was a team effort that saw India get over the finishing line easily against one of toughest opponents in recent times.",
  "keywords":"ashish nehra, Hardik Pandya, India vs England 2016-17, kl rahul, suresh raina, virat kohli, yuvraj singh, yuzvendra chahal"
}
</script>
   
    
<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-156703-3', 'auto');
  ga('send', 'pageview', {
    'dimension1':'Cricketnext Staff'
  });

</script>

<script>
   var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6683813" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })(); 
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>
<script>
   (function() {
        window._w18hn = "IBN";
                var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
        w18.src = 'http://s.in.com/common/script_catch.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
})();
</script>
 <script type="text/javascript">
		
		if(typeof colombia == 'undefined')
		{
			var colombia = colombia || {};
			colombia.fns = colombia.fns || [];
			(function() {
				  var cads = document.createElement("script");
				  cads.async = true;
				  cads.type = "text/javascript";
				  cads.src = "http://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
				  var node = document.getElementsByTagName("script")[0];
				  node.parentNode.insertBefore(cads, node);
			})();
		}
</script>  
<style>
	.teams_result { margin-top:15px;}
	h4.m_headings{border-bottom: 1px solid #cbc7b0;color: #f07c00;font-size: 20px;padding-bottom: 6px;text-transform: uppercase;}
	.teams_head {}
	ul.r_ma{ list-style:none;}
	ul.r_ma li{ font-size:18px; line-height:20px; padding:15px 0; text-transform:uppercase; color:#4d4d4d;text-transform:uppercase; font-weight:bold; border-bottom:3px solid #ee7b00;}
	ul.r_ma li span { color:#000; font-size:20px; position:relative; top:4px;}
	ul.r_ma li img{ width:50px; border:1px solid #e5e1bc; vertical-align:middle; margin:0 10px;}
	ul.r_ma li em{width: 35px; display: inline-block; font-style: normal; position:relative; top:3px}
	#right_add_story2 { padding: 10px;position: static;width: 300px;background:#f3eed1;}
	.r_tabs {padding-top:5px; border-top:1px solid #fff; }
	.r_tabs a{ background:url(http://static.ibnlive.in.com/ibnlive/pix/ibnhome/cricketnext/microsite/t_bg.png) repeat-x; border-top:4px solid #ed7b00; display:block; text-transform:uppercase; height:36px; margin-right:2px; color:#383838; width:32.6%; float:left; line-height:33px; text-align:center; position:relative; font-size:12px; }
	.r_tabs a.active{ background:#ed7b00; color:#fff; font-size:14px; font-weight:bold;}
	.r_tabs a.active span{ position:absolute;  bottom: -7px;left: 40%;background: url(http://static.ibnlive.in.com/ibnlive/pix/ibnhome/cricketnext/microsite/dow-arrow.png) no-repeat scroll left top rgba(0, 0, 0, 0); height:10px; width:20px}
	.teams_match{  padding:10px 15px 0 15px;}
	.teams_head { color:#f06000; font-size:18px; font-weight:bold;	}
	.t_box{background:#fff; border:1px solid #d3cea3; margin-top:10px; }
	.da { font-size:12px; line-height:24px;}
	.st { font-size:12px; background:#f3eed1; padding:6px 10px; margin-top:2px}
	.res { font-size:12px; border-top:3px solid #e6e6e6; padding:10px 0; font-weight:bold;}
	a.co_result{ text-align:center; font-size:14px; text-transform:uppercase; background:#d3cea3; display:block; color:#000; line-height:35px; font-weight:bold;} 
	ul.tnow_div li{ border-bottom: 1px solid #e5e1bc;border-top: 1px solid #fff;padding: 10px 10px 10px 0;}
	ul.tnow_div li img{ padding-right:15px; float:left;}
	.bl{ color:#000;}
	.gr { color:#949494!important; font-size:16px!important; text-transform:none; top:2px!important }
	.pd_5{ position:relative; top:3px ;}
	.or{ color:#e97800!important; top:2px!important }
	ul.r_ma li span i{ font-size:12px; color:#000; font-style:normal; font-weight:normal; position:relative; padding-left:111px!important; display: block; top:-2px;}
	ul.pk{ list-style:none;}
	ul.pk li { font-size:18px; font-weight:bold; text-transform:uppercase; padding:15px 0 15px 0}
	ul.pk li img { vertical-align:middle; border:1px solid #e5e1bc; float:left;}
	ul.pk li b{ color:#4d4d4d; text-align:center; float:left; padding:12px 8px 8px 8px;}
	ul.pk li {}
	ul.pk li.width{ width:20%;}
	ul.pk li div.vs2{font-size:16px; padding-top:14px; color:#949494; text-align:center; font-weight:normal;}
	.widget_right { border-bottom: 3px solid #f07c00; margin-bottom:15px;}
   .live_text { text-transform:uppercase;margin:8px 10px 0px 0; display:inline-block; line-height:22px; padding:0 10px; color:#fff; background:#f06000;  font-size:13px; font-weight:bold;} 
   .cls{clear:both; height:0}
   .more_option { text-align:center; background:#B53700; border-radius:5px; width:50px; padding:2px; float:right; margin:10px 10px 10px 0; }
   .more_option a { color:#fff; position:relative; font-size:12px; }
   ul.pk li .a1 { width: 115px; }
   ul.pk li .a3{ width: 117px;}
   ul.pk li .a2{width: 30px; }
   .article_tbox p{line-height: 30px; padding-bottom: 14px;}
   .traking_list li p{ padding-bottom:4px;}
</style>
<style>

.quote-box{font-size:18px; line-height:30px; color:#505050; margin-top:30px; padding:22px 40px 20px 75px; position:relative; font-style:italic; font-weight:bold}
.special-text{font-size:16px;  line-height:30px; color:#505050; margin:20px 40px 20px 0px; border-left:8px solid #ee1b24; padding:10px 10px 10px 15px; font-style:italic; font-weight:bold}
.quote-box img{position:absolute; top:0; left:0px}
.quote-box .quote-nam{font-size:16px; color:#5f5f5f; padding-top:30px; text-align:right; font-weight:normal}
.quote-box .quote-nam span{font-weight:bold; color:#ee1b24}

</style>
</head>
<body>

<!-- t20 world cup strip banner -->
<div align="center" style="margin-bottom:3px;"></div>



<div class="top-header cleafix">
  <div class="inner_box">
    <!--<ul class="nhleft_box">
          </ul>-->
    <div class="top_live_score"></div>
    <!--<div class="top-right">  <span><a class="hs_img ht_icon" href="http://www.facebook.com/cnnibn" rel="nofollow" target="_blank"></a> <a class="hs_img hf_icon" href="http://twitter.com/ibnlive" rel="nofollow" target="_blank"></a> <a class="hs_img hg_icon" href="https://plus.google.com/111378663671814920979/?prsrc=3" rel="nofollow" target="_blank"></a> <a class="hs_img hp_icon" href="http://pinterest.com/ibnlive/" rel="nofollow" target="_blank"></a></span> <span style="border:0; padding-right:0"><a style="margin-right:0" target="_blank" class="hs_img icon18" href="http://network18online.com/"></a></span> </div>-->
  </div>
</div>


<!--header -->
<div id="header">
	<div class="inner_box clearfix">
		<style> #logo_box { margin-top:0; } </style>
	   	<div id="logo_box" class="fleft">
        	<a href="/" class="">
				<img src="http://static.ibnlive.in.com/pix/ibnhome/ibn_revamp/new/news18-logo-cricketnext.png">
			</a> 
            <!--<a href="javascript:void(0)" class="football_sprite cnn_logo"></a> -->
            
			<a class="" href="/cricketnext/"><img title="cricketnext" alt="cricketnext" src="http://static.ibnlive.in.com/ibnlive/pix/ibnhome/cricketnext/microsite/cr-logo.png"></a>
        </div>
		<div id="top_bnr" style=" max-width:1200px; margin:0 auto; padding-top:10px; text-align:center;">        
			
			 <div id='News18/News18_Cricket/News18_Cricket_Internal/News18_Cricket_Internal_728x90'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('News18/News18_Cricket/News18_Cricket_Internal/News18_Cricket_Internal_728x90'); });
				</script>
			</div> 
		</div>
    </div>
</div>
<!--header -->

<!--nav -->
<div id="nav">
	<div class="ninner clearfix">
            <h2 class="fleft"><a href="/cricketnext/">Cricketnext <span>Home</span></a></h2>
        <ul class="fright">
        	<a href="javascript:void(0)" class="football_sprite nav_larrow"></a>
            <li style="margin: 0px 8px 0 0 !important ;"><a href="http://www.news18.com/cricketnext/series/india-vs-england-2016-17.html">IND vs ENG <span class="football_sprite dd_arrow"></span></a></li><li style="margin: 0px 8px 0 0 !important ;"><a href="http://www.news18.com/cricketnext/series/south-africa-vs-sri-lanka-2016-17.html">SA vs SL <span class="football_sprite dd_arrow"></span></a></li><li style="margin: 0px 8px 0 0 !important ;"><a href="http://www.news18.com/sports/">News18 Sports <span class="football_sprite dd_arrow"></span></a></li><li style="margin: 0px 8px 0 0 !important ;"><a href="https://fantasyleague.news18.com/cricketnext/">Fantasy Cricket <span class="football_sprite dd_arrow"></span></a></li>			<!--<li><a target="_blank" href="https://fantasyleague.news18.com/cricketnext/">Fantasy Cricket<span class="football_sprite dd_arrow"></span></a></li>-->
            <a href="javascript:void(0)" class="football_sprite nav_rarrow"></a>
        </ul>
    </div>
</div>
<!--nav -->

<!--stiky header -->
<div class="stk_hdr"  id="floating-box">
	<div class="innerstk_hdr_box clearfix">
		<div class="fleft fix_header">
			<a href="/cricketnext/" id="downlist" class="football_sprite sh_en_icon mn_box"></a>
			<a href="/cricketnext/" class="cr_next_logo"><img src="http://static.ibnlive.in.com/ibnlive/pix/ibnhome/cricketnext/microsite/crick-logo.png" style="width:150px;"></a>
			<a href="/" class="">
				<img src="http://static.ibnlive.in.com/pix/ibnhome/ibn_revamp/new/news18-logo-cricketnext.png" />
			</a>

		</div>
		<!--<div class="top_live_score stickylive"></div> -->
		<div class="ashare_box fright mt6">
			<ul id="sharebutton"></ul>
		</div>
		<ul class="stk_nav" style="display: none">
			<li class="clearfix tap"><span class="football_sprite sh_en_icon fleft"></span> <a href="/cricketnext/" class="wcolor">CricketNEXT</a><a href="/cricketnext/">Home</a></li>
			 <li class="links"><a href="http://www.news18.com/cricketnext/series/india-vs-england-2016-17.html">IND vs ENG </a></li> <li class="links"><a href="http://www.news18.com/cricketnext/series/south-africa-vs-sri-lanka-2016-17.html">SA vs SL </a></li> <li class="links"><a href="http://www.news18.com/sports/">News18 Sports </a></li> <li class="links"><a href="https://fantasyleague.news18.com/cricketnext/">Fantasy Cricket </a></li>		</ul>
	</div>
</div>
							 
<style>
.cricket_wbox{width:290px; background:#0066cc;border-left: 1px solid #7b7b7c;border-right: 1px solid #7b7b7c; height:28px; position:absolute;  top:0; left:40%}
.cricket_wbox .cw_ibox{width:249px; overflow:hidden; padding:0 0 0 10px}
.cricket_wbox .cw_ibox ul{width:200%}
/*a.fad_arrow img{opacity:0.4; cursor:default}*/
.cricket_wbox .cw_ibox ul li{float:left; font-size:13px; color:#fff;  top:-1px; cursor: pointer; position:relative; width:50%}
.cricket_wbox .cw_ibox ul li a { color:#fff;}
.cricket_wbox .cw_ibox ul li .tnam_scor{font-size:12px; font-weight:bold; color:#fff000; padding:0 6px 0 16px;  line-height:25px}
.cricket_wbox .plyr_img{position:relative; top:2px; right:-4px}
.play_icons { top:40%!important;}
</style>

<script>
$(document).ready(function(){
	get_home_top_widget();
	//console.log("Socre widget called");
});
var widgetUpdate=setInterval('get_home_top_widget();', 15000);

(function($){
                     $(document).ready(function(){ 
					 //console.log("widget loaded");
                         var matchcount=0;
                         var scorescontainer = $('ul#topscoreslist');     
                         var totalscores =$('ul#topscoreslist li').length;
						 
                         if(totalscores > 1){
                             $('a.scoresnav').removeClass('fad_arrow');
                         }
                        //scorescontainer.css({'width':parseInt((100*totalscores))+'%'});
                        // scorescontainer.find('li').css({'width':(100/totalscores)+'%','float':'left'});
                        // $('a.scoresnav').on('click',function(e){
							 $("body").on("click", "a.scoresnav", function(e){
							 var totalscores =$('ul#topscoreslist li').length;
                             e.preventDefault();
                             var mythis =$(this);
                             var dir = mythis.data('dir');
							 //console.log("Scores:"+totalscores);
                             matchcount = ( dir === 'next' ) ? matchcount+1 : matchcount-1; 
							 //console.log("Match Count:"+matchcount);
                             if( matchcount <=0 || matchcount >= totalscores){ matchcount=0;}
							// console.log(matchcount);
                             var marg = matchcount*100;
							 //console.log("marg"+marg);
							 
							
							 
                             $('ul#topscoreslist').animate({
                                           'margin-left': '-'+marg+'%'
                                   },500);
                         });

                   });
                   })(jQuery);	
				   
				   $(document).ready(function(){ 
   var elemPosTop = $('div#nav').position().top;
   //console.log(elemPosTop);
   elemPosTop=elemPosTop+80;
   //console.log(elemPosTop);
    $(window).scroll(function() {		
           /* get fix lef blue strip */
            var wintop = $(window).scrollTop();
            if (wintop > elemPosTop)
            {
              $('div#floating-box').addClass('addclass');
             $('.stk_hdr').slideDown();
            }
            else
            {
               $('div#floating-box').removeClass('rmovclass');
               $('.stk_hdr').slideUp();
            }
             
	  });
   
   
    $("a#downlist").on('mouseover',function(e){
          e.stopPropagation();
          $("ul.stk_nav").fadeIn();
          }); 
    $("ul.stk_nav").on('mouseover',function(e){
        e.stopPropagation();
      });
     $(document).on('mouseover',function(e){
        e.stopPropagation();
       if($("ul.stk_nav").is(':visible')){
         $("ul.stk_nav").fadeOut();
        }

       });
     $("li.links").on('mouseover mouseout',function(){
          $(this).find('span').toggleClass('stk_barrow stk_yarrow');
       }); 
      
	});
        
    var sharebox='<li><a href="https://www.facebook.com/sharer/sharer.php?u='+window.location+'" title="share on Facebook" target="_blank"><span class="as_icon football_sprite ficon"></span></a><span class="wtxt"></span></li><li><a href="https://plus.google.com/share?url='+window.location+'" title="share on Google plus" target="_blank"><span class="as_icon football_sprite gicon"></span></a><span class="wtxt"></span></li><li><a href="https://www.linkedin.com/cws/share?url='+window.location+'" title="share on Linkedin" target="_blank"><span class="as_icon football_sprite inicom"></span></a><span class="wtxt"></span></li><li><a href="https://twitter.com/share?url='+window.location+'&amp;via=@cnnnews18&amp;text='+$('title').text()+'" title="share on Twitter" target="_blank"><span class="as_icon football_sprite ticon"></span></a><span class="wtxt"></span></li>';
    $('#sharebutton').html(sharebox);
</script>
<!--<script>
$(document).ready(function(){
	$.ajax({
		type: 'GET',
		//url: '/cricketnext/include/get_social_count.php',
		data:{share_url:"http%3A%2F%2Fwww.ibnlive.com%2Fcricketnext%2Fnews%2Fvirat-kohli-ms-dhoni-yuzvendra-chahal-the-feeling-in-indian-camp-is-great-this-selfie-proves-it-1344040.html",share_text:"The+Feeling+in+Indian+Camp+is+Great%3B+This+Selfie+Proves+it"},
		success: function(posts){
			$("#social_count_all").html(posts);
		}
	});
});
</script>-->

<!--<script>
//  load more stories on window scroll	
 $(document).ready(function(){ 
  var elemPosTop = $('div#football_left').position().top+200;
   $(window).scroll(function() {
          /* get fix lef blue strip */           
           var wintop = $(window).scrollTop();
           if (wintop > elemPosTop)
           {
             $('div#football_left').addClass('blu_lbox');
             $('ul#dd_nav').addClass('dd_fixed_nav');
           }
           else
           {
               $('div#football_left').removeClass('blu_lbox');
               $('ul#dd_nav').removeClass('dd_fixed_nav');
           }       
           /* get fix middle part of window */           
 });
}); 

</script>--><!--mid box -->
<div id="football_mid" class="clearfix">
   <!--<a href="#" class="football_sprite article_larrow"></a><a href="#" class="football_sprite article_rarrow"></a>-->
<div id="football_left" class="fleft">
  <h3>Quick Links</h3>
  <ul id="quicklinks">
	<li><a href="/cricketnext/latestnews/" target="_self" style="">News</a></li><li><a href="/cricketnext/photogallery/" target="_self" style="">Photos</a></li><li><a href="/cricketnext/videos/" target="_self" style="">Videos</a></li><li><a href="/cricketnext/cricket-live-scorecard/" target="_self" style="">Scores</a></li><li><a href="/cricketnext/cricket-schedule/" target="_self" style="">Fixtures</a></li><li><a href="/cricketnext/results/" target="_self" style="">Results</a></li><li><a href="/cricketnext/blogs/" target="_self" style="">Blogs</a></li>    <!-- <li><a href="/cricketnext/latestnews/">News</a></li>
    <li><a href="/photogallery/cricketnext/">Photos</a></li>
    <li><a href="/videos/cricketnext/index.php">Videos</a></li>
    <li><a href="/cricketnext/scorecard/">Scores</a></li>
    <li><a href="/cricketnext/fixture/">Fixtures</a></li>
    <li><a href="/cricketnext/results/">Results</a></li>
    <li><a href="/blogs/cricketnext/">Blogs</a></li> -->
    <li class="sbox">
      <h4>Search</h4>
      <div class="search_box">
        <form action="/search.php" method="get" id="searchfrm">
          <!--<input type='hidden' name='domain' value='http://www.ibnlive.com' /> -->
          <input type="text" id="topic" name="topic" placeholder="Search">
          <a href="javascript:void(0)" onclick="javascript:document.getElementById('searchfrm').submit()" class="football_sprite search_icon"></a>
        </form>
      </div>
    </li>
  </ul>
  <div class="fright"><img src="http://static.ibnlive.in.com/ibnlive/pix/ibnhome/cricketnext/microsite/left-logo-cric.png" /></div>
</div>
<ul id="dd_nav">
</ul>
<div style="display: none">
  <ul id="teams">
      </ul>
</div>  
<div id="football_right" class="fright">
<div class="frinner_box">
<div id="article_top_box">        		
		<!--bradcrum and share box -->
		<div id="bcrm_share_box" class="clearfix">
			<div class="fleft section_name ttu width_245 "><span>cricketnext</span><h1 class="t_0" style="top:5px">News</h1></div>
			<div class="ashare_box" id="social_count_all"></div>
					</div>
		<!--bradcrum and share box -->
 </div> 
<div id="lmatch_stories" class="clearfix">
<!--left box -->
	<div id="artile_lbox" class="fleft">
	<div class="tag_text">
		<a href="/cricketnext/newstopics/ashish-nehra.html">#ashish nehra</a> <a href="/cricketnext/newstopics/hardik-pandya.html">#hardik pandya</a> <a href="/cricketnext/newstopics/india-vs-england-2016-17.html">#india vs england 2016-17</a> <a href="/cricketnext/newstopics/kl-rahul.html">#kl rahul</a> <a href="/cricketnext/newstopics/suresh-raina.html">#suresh raina</a> <a href="/cricketnext/newstopics/virat-kohli.html">#virat kohli</a> <a href="/cricketnext/newstopics/yuvraj-singh.html">#yuvraj singh</a> <a href="/cricketnext/newstopics/yuzvendra-chahal.html">#yuzvendra chahal</a> 	</div>
	 <h1>The Feeling in Indian Camp is Great; This Selfie Proves it</h1>
<div class="byline">
	<span>
	<a href="/byline/cricketnext-staff.html" title="Cricketnext Staff">Cricketnext Staff</a> | 								 <a href="https://twitter.com/cricketnext" target="_blank" class="fttxt"><img style="width:auto !important;" src="http://static.ibnlive.in.com/pix/ibnhome/news18/fticon.gif" alt="" /> cricketnext</a>
								
		
	</span> Feb 02, 2017 10:38 IST| UPDATED: Feb 02, 2017 10:41 IST
</div>
<div style="margin-top:5px;">
<!-- added for to replace the live blog with embedded live blog-->
		</div>

 
<div class="article_img"> <img src="http://img01.ibnlive.in/ibnlive/uploads/2017/01/India-Nagpur-Ap.jpg" alt="File Image of Indian T20I Team. (AP Photo)">
	<p class="agency">File Image of Indian T20I Team. (AP Photo)</p>
</div>



<div class="article_tbox">
	<p><strong>Bengaluru:</strong> To round off a brilliant two-month long battle against England, Virat Kohli and his men completely dismantled the visitors in the final T20 in the Bengaluru.</p><p>While the plaudits on the night went to Yuzvendra Chahal for his 6/25, it was a team effort that saw India get over the finish line easily against one of toughest opponents in recent times.</p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"><div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"><div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BP-hTOEBA0T/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Well done boys &#x1f4aa;&#x1f3fc;&#x1f44a;&#x1f3fd; &#x1f1ee;&#x1f1f3; @rishabpant @mandeeps12 @virat.kohli</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A photo posted by Yuvraj Singh (@yuvisofficial) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-02-01T17:11:03+00:00">Feb 1, 2017 at 9:11am PST</time></p></div></blockquote><p> <script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p><p>The feeling in the Indian Camp is great and it seems with every passing day the bond is getting stronger between the players.</p><p>The big guns like MS Dhoni, Yuvraj Singh, Suresh Raina and Ashish Nehra are mentoring the youngsters without letting their own performance levels go down.</p><p>It's great for someone like a Rishab Pant or a Yuzvendra Chahal to share the dressing room with such experienced players.</p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">And it is a wrap! Test series 4-0, ODI and T20I series 2-1 <a href="https://twitter.com/hashtag/INDvENG?src=hash">#INDvENG</a> <a href="https://twitter.com/hashtag/TeamIndia?src=hash">#TeamIndia</a> <a href="https://twitter.com/Paytm">@Paytm</a> <a href="https://t.co/IX9u2vheCk">pic.twitter.com/IX9u2vheCk</a></p><p>&mdash; BCCI (@BCCI) <a href="https://twitter.com/BCCI/status/826836061968035840">February 1, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Credit must also be given to Coach Anil Kumble who keeps the team ticking while remaining behind the scenes most of the times.</p><style>@media only screen and (max-width:740px) { .quote-box{font-size:18px; line-height:30px; color:#505050; margin-top:30px; padding:22px 20px 20px 70px; position:relative; font-style:italic; font-weight:bold}.special-text{font-size:24px;  line-height:32px; color:#505050; margin:20px 40px 20px 20px; border-left:8px solid #ee1b24; padding:10px 10px 10px 15px; font-style:italic; font-weight:bold}.quote-box img{width:60px; left:6px}.quote-box .quote-nam{font-size:16px; color:#5f5f5f; padding-top:30px; text-align:right; font-weight:normal}.quote-box .quote-nam span{font-weight:bold; color:#ee1b24}}</style>		
	
	 
</div>
	

	                   <!-- Colambia Div Added-->
	                  
		<div id="div-clmb-ctn-217952-1" style="float:left;min-height:2px;width:100%;" data-slot="217952" data-position="1" data-section="0" class="colombia"></div>
	    <div id="div-clmb-ctn-217951-1" style="float:left;min-height:2px;width:100%;" data-slot="217951" data-position="1" data-section="0" class="colombia"></div>


					<!-- Colambia Div-->
					
          <div class="ashare_box" id="social_count_all"></div>   


<div style="margin-top:10px; clear:both"></div>

<div class="vspacer10"></div> 
	<div id="vuukle_div1344040" data-article-id="1344040"></div>                  





<script language="JavaScript">
var VUUKLE_CUSTOM_TEXT = '{ "rating_text": "Give a rating:", "comment_text_0": "Leave a comment", "comment_text_1": "comment", "comment_text_multi": "comments", "stories_title": "Top Comments" }';
         invokeVuukleComments($("#vuukle_div1344040"),"807373cb-b024-4073-8d81-b23afdf31d29","Connection, Close","The Feeling in Indian Camp is Great; This Selfie Proves it","en","1000","001d42","",VUUKLE_CUSTOM_TEXT); 

    </script>
<style>
	#afw_box .fw_tbox{font-size:12px}

</style>
		   
</div>

<!--right add and story -->
<div id="right_add_story2" class="article_righ fright">
	<div id="tnow_box" class="right_sidebar">
			 <div class="add_box pd0" style="margin-top:2px;">
	
			 <div id='News18/News18_Cricket/News18_Cricket_Internal/News18_Cricket_Internal_300x600'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('News18/News18_Cricket/News18_Cricket_Internal/News18_Cricket_Internal_300x600'); });
				</script>
			</div></div>


<div class="add_box pd0" style="margin-top:2px;">
	
			 <div id='News18/News18_Cricket/News18_Cricket_Internal/News18_Cricket_Internal_300x250'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('News18/News18_Cricket/News18_Cricket_Internal/News18_Cricket_Internal_300x250'); });
				</script>
			</div></div>

<div class="aright_add bor_bot" style="margin-top:2px;">
	</div>

<div class="aright_add bor_bot" style="margin-top:2px;">
	</div>

<div class="aright_add bor_bot" style="margin-top:2px;">
	</div>

<div id="scorecard2"></div>
<script>
	$(document).ready(function(){
          $('#scorecard2').load('/cricketnext/include/get_score_widget.php?type=beta_right_scorecard');
          
       });
</script>
<div data-crowdynews-widget="News18Cricketnext_cricketnext-vertical-widget"><script src="//widget.crowdynews.com/News18Cricketnext_cricketnext-vertical-widget.js" async="true"></script></div>		 </div>
</div>
</div>
</div>
</div>
<!--<script>
 var hit = $("#football_right").height();
$("#football_left").height(hit);
	$(document).ready(function(){
	$('div#share_icon').html('<a href="http://www.news18.com/cricketnext/news/virat-kohli-ms-dhoni-yuzvendra-chahal-the-feeling-in-indian-camp-is-great-this-selfie-proves-it-1344040.html" class="twitter-share-button" data-count="horizontal" data-text=\"\"  data-via="ibnlive" data-related="ibnliverealtime:News, as it happens. Right here. Right now.">Tweet</a><scr'+'ipt type="text/javascript" src="http://platform.twitter.com/widgets.js"></scr'+'ipt><iframe src="//www.facebook.com/plugins/like.php?href=http://www.news18.com/cricketnext/news/virat-kohli-ms-dhoni-yuzvendra-chahal-the-feeling-in-indian-camp-is-great-this-selfie-proves-it-1344040.html&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21&amp;appId=244792182199340" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px; width:150px!important" allowTransparency="true"></iframe><scr'+'ipt type="text/javascript" src="http://apis.google.com/js/plusone.js"></scr'+'ipt><g:plusone size="medium" href="http://www.news18.com/cricketnext/news/virat-kohli-ms-dhoni-yuzvendra-chahal-the-feeling-in-indian-camp-is-great-this-selfie-proves-it-1344040.html"></g:plusone>');
	
	$.ajax({
		type: 'POST',
		url: '/cricketnext/include/get_social_count.php',
		data:{share_url:"http://www.news18.com/cricketnext/news/virat-kohli-ms-dhoni-yuzvendra-chahal-the-feeling-in-indian-camp-is-great-this-selfie-proves-it-1344040.html",share_text:"The Feeling in Indian Camp is Great; This Selfie Proves it"},
		success: function(posts){
			$("#social_count_all").html(posts);
		   }
	});
	
	 });   
</script>-->
</div>
<div id="plsfixnow"></div>
<!--mid box -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="news18.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript" src="http://adunits.datawrkz.com/tms/data/placement/placement_82.min.js"></script>
<script async type="text/javascript" src="//d2qz7ofajpstv5.cloudfront.net/sc.js"></script>



<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 64675; //CHANGE THIS
    _sf_async_config.domain = 'news18.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = ''; //CHANGE THIS
    _sf_async_config.authors = ''; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>



</body>
</html>