<!DOCTYPE html><html lang="en" amp i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><style amp-runtime i-amphtml-version="012107302322000">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</style><meta name="theme-color" content="#001636"><meta name="next-font-preconnect"><meta name="description" content="In the last two-three days, about 25 people from Indore have contacted me and informed me that their children are stranded in Ukraine, Indore&#x27;s Lok Sabha MP Shankar Lalwani told ." class="jsx-969684072"><meta name="keywords" content="Indore, Russia, Ukraine" class="jsx-969684072"><meta property="og:title" content="At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation" class="jsx-969684072"><meta property="og:description" content="In the last two-three days, about 25 people from Indore have contacted me and informed me that their children are stranded in Ukraine, Indore&#x27;s Lok Sabha MP Shankar Lalwani told ." class="jsx-969684072"><meta property="og:image:alt" content="FILE - In this photo taken from a footage distributed by Russian Defense Ministry Press Service on Sept. 26, 2020, Russian rockets launch from missile systems during the main stage of the Kavkaz-2020 strategic command-and-staff exercises at the Kapustin Yar training ground, Russia. Russia&#x27;s military has, in addition to tanks and other armored vehicles that are perfectly equipped for mud, a range of fighter jets and missiles that are the hallmarks of any modern military. (Russian Defense Ministry Press Service via AP, File)" class="jsx-969684072"><meta property="og:locale" content="en_US" class="jsx-969684072"><meta property="og:type" content="article" class="jsx-969684072"><meta property="og:site_name" content="News18" class="jsx-969684072"><meta property="og:url" content="https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html" class="jsx-969684072"><meta name="tweetmeme-title" content="At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation" class="jsx-969684072"><meta name="twitter:title" content="At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation" class="jsx-969684072"><meta name="twitter:description" content="In the last two-three days, about 25 people from Indore have contacted me and informed me that their children are stranded in Ukraine, Indore&#x27;s Lok Sabha MP Shankar Lalwani told ." class="jsx-969684072"><meta property="fb:pages" content="31867849201" class="jsx-969684072"><meta property="fb:app_id" content="115930713951815" class="jsx-969684072"><meta name="twitter:site" content="@cnnnews18" class="jsx-969684072"><meta name="twitter:creator" content="@cnnnews18" class="jsx-969684072"><meta name="twitter:card" content="summary_large_image" class="jsx-969684072"><meta name="twitter:url" content="https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html" class="jsx-969684072"><meta name="twitter:image:alt" content="FILE - In this photo taken from a footage distributed by Russian Defense Ministry Press Service on Sept. 26, 2020, Russian rockets launch from missile systems during the main stage of the Kavkaz-2020 strategic command-and-staff exercises at the Kapustin Yar training ground, Russia. Russia&#x27;s military has, in addition to tanks and other armored vehicles that are perfectly equipped for mud, a range of fighter jets and missiles that are the hallmarks of any modern military. (Russian Defense Ministry Press Service via AP, File)" class="jsx-969684072"><meta name="twitter:image" content="https://images.news18.com/ibnlive/uploads/2022/02/russia-ukraine-tensions-rockets-missiles-164488903416x9.jpg" class="jsx-969684072"><meta property="og:image" content="https://images.news18.com/ibnlive/uploads/2022/02/russia-ukraine-tensions-rockets-missiles-164488903416x9.jpg" class="jsx-969684072"><meta property="og:image:width" content="1600" class="jsx-969684072"><meta property="og:image:height" content="900" class="jsx-969684072"><meta itemprop="image" content="https://images.news18.com/ibnlive/uploads/2022/02/russia-ukraine-tensions-rockets-missiles-164488903416x9.jpg" class="jsx-969684072"><meta name="amp-experiments-opt-in" content="amp-next-page" class="jsx-969684072"><meta name="robots" content="max-image-preview:large" class="jsx-969684072"><meta name="next-head-count" content="55"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="dns-prefetch preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" class="jsx-969684072"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" class="jsx-969684072"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" class="jsx-969684072"></script><script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" class="jsx-969684072"></script><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" class="jsx-969684072"></script><script async custom-element="amp-list" src="https://cdn.ampproject.org/v0/amp-list-0.1.js" class="jsx-969684072"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" class="jsx-969684072"></script><script async custom-element="amp-next-page" src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" class="jsx-969684072"></script><script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" class="jsx-969684072"></script><script async src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" custom-element="amp-sticky-ad"></script><script async src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" custom-element="amp-web-push"></script><link as="script" rel="preload" href="https://cdn.ampproject.org/v0/amp-ad-0.1.js" class="jsx-969684072"><link as="script" rel="preload" href="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" class="jsx-969684072"><link as="script" rel="preload" href="https://cdn.ampproject.org/v0/amp-bind-0.1.js" class="jsx-969684072"><link rel="preconnect" href="https://www.google-analytics.com" class="jsx-969684072"><link rel="preconnect" href="https://www.googletagmanager.com" class="jsx-969684072"><link rel="preconnect" href="https://images.bhaskarassets.com" class="jsx-969684072"><link rel="dns-prefetch" href="https://ib.adnxs.com" class="jsx-969684072"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com" class="jsx-969684072"><link rel="dns-prefetch" href="hbopenbid.pubmatic.com" class="jsx-969684072"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" class="jsx-969684072"><link rel="dns-prefetch" href="https://tpc.googlesyndication.com" class="jsx-969684072"><link rel="dns-prefetch" href="https://www.googletagservices.com" class="jsx-969684072"><link rel="dns-prefetch" href="https://cdn.ampproject.org" class="jsx-969684072"><link rel="dns-prefetch" href="https://ad.doubleclick.net" class="jsx-969684072"><link rel="dns-prefetch" href="https://ads.pubmatic.com" class="jsx-969684072"><link rel="preload" href="https://images.news18.com/ibnlive/uploads/2022/02/russia-ukraine-tensions-rockets-missiles-16448890473x2.jpg?im=Resize,width=360,aspect=fit,type=normal?im=Resize,width=320,aspect=fit,type=normal" as="image" data-hero><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson+Pro:wght@500|Recursive:wght@400,600,800|Playfair+Display:wght@900&amp;display=optional" class="jsx-969684072"><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/images/icons/news18_57x57_v1.png"><link rel="apple-touch-icon" sizes="57x57" href="/images/icons/news18_57x57_v1.png"><link rel="apple-touch-icon" sizes="72x72" href="/images/icons/news18_72x72_v1.png"><link rel="apple-touch-icon" sizes="76x76" href="/images/icons/news18_76x76_v1.png"><link rel="apple-touch-icon" sizes="114x114" href="/images/icons/news18_114x114_v1.png"><link rel="apple-touch-icon" sizes="120x120" href="/images/icons/news18_120x120_v1.png"><link rel="apple-touch-icon" sizes="144x144" href="/images/icons/news18_144x144_v1.png"><link rel="apple-touch-icon" sizes="152x152" href="/images/icons/news18_152x152_v1.png"><link rel="apple-touch-icon" sizes="167x167" href="/images/icons/news18_167x167_v1.png"><link rel="apple-touch-icon" sizes="180x180" href="/images/icons/news18_180x180_v1.png"><link rel="apple-touch-icon" sizes="192x192" href="/images/icons/news18_192x192_v1.png"><link rel="apple-touch-icon" sizes="512x512" href="/images/icons/news18_512x512_v1.png"><title class="jsx-969684072">At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation</title><link rel="canonical" href="https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html" class="jsx-969684072"><style amp-custom>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</style></head><body><!-- __NEXT_DATA__ --><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-WG9DX66&amp;gtm.url=SOURCE_URL" data-credentials="include" class="jsx-628832102 jsx-528638757 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-628832102 jsx-528638757">{"vars":{"section":"india","subsection":"","keyword":"Indore, Russia, Ukraine"}}</script></amp-analytics><div class="jsx-628832102 jsx-528638757"></div><header next-page-hide="true" class="jsx-628832102 jsx-528638757 mobile_header"><div style="display:flex;padding:0;align-items:center;border-bottom:1px solid #707070" class="jsx-628832102 jsx-528638757 main_header"><div on="tap:sidebar-left.toggle" role="button" tabindex="0" style="width:48px;height:48px;position:relative" class="jsx-628832102 jsx-528638757 hamburger_btn"><div style="position:absolute;top:24px;left:10px" class="jsx-628832102 jsx-528638757 Hamburger_icon"></div></div><div class="jsx-628832102 jsx-528638757 logo_box"><a href="/" class="jsx-628832102 jsx-528638757"><amp-img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/new18-logo.svg" width="87" height="32" alt="News18 English" title="News18 English" class="jsx-628832102 jsx-528638757 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:87px;height:32px;" i-amphtml-layout="fixed"></amp-img></a></div><ul style="display:flex;margin-right:10px" class="jsx-628832102 jsx-528638757 header_right"><li class="jsx-628832102 jsx-528638757"><a href="/livetv/" class="jsx-628832102 jsx-528638757 bgtlive-tv"><amp-img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/mobile/livetv-icon-mobile.png" alt="search" width="16" height="17" class="jsx-628832102 jsx-528638757 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:16px;height:17px;" i-amphtml-layout="fixed"></amp-img><span class="jsx-628832102 jsx-528638757">LIVE TV</span></a></li></ul></div></header><ul next-page-hide="true" style="display:flex;justify-content:space-between;font-size:14px;overflow:auto;white-space:nowrap;padding:3px 5px 3px 10px;position:sticky;top:0;background:#fff;z-index:99999;overflow-y:hidden" class="jsx-628832102 jsx-528638757 L1_menu"><li style="margin-right:5px" class="jsx-628832102 jsx-528638757"><a href="/amp/" class="jsx-628832102 jsx-528638757">Home</a></li></ul><div next-page-hide="true" style="width:100%;height:2px;background:#93A5AA;position:sticky;top:25px;z-index:99999" class="jsx-628832102 jsx-528638757 headerProgressBar"><span id="progressBar" style="width:0%;position:absolute;height:100%;background:#ED2128" class="jsx-628832102 jsx-528638757 progress"></span></div><amp-analytics type="googleanalytics" class="jsx-628832102 jsx-528638757 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-628832102 jsx-528638757">{"vars":{"account":"UA-156703-3"},"triggers":{"click on #hindinav trigger":{"on":"click","selector":"#hindinav","request":"event","vars":{"eventCategory":"Hindi","eventAction":"Click","eventLabel":"https://hindi.news18.com/"}},"click on #bengalinav trigger":{"on":"click","selector":"#bengalinav","request":"event","vars":{"eventCategory":"Bengali","eventAction":"Click","eventLabel":"https://bengali.news18.com/"}},"click on #telugunav trigger":{"on":"click","selector":"#telugunav","request":"event","vars":{"eventCategory":"Telugu","eventAction":"Click","eventLabel":"https://telugu.news18.com/"}},"click on #gujaratinav trigger":{"on":"click","selector":"#gujaratinav","request":"event","vars":{"eventCategory":"Gujarati","eventAction":"Click","eventLabel":"https://gujarati.news18.com/"}},"click on #marathinav trigger":{"on":"click","selector":"#marathinav","request":"event","vars":{"eventCategory":"Marathi","eventAction":"Click","eventLabel":"https://lokmat.news18.com/"}},"click on #kannadanav trigger":{"on":"click","selector":"#kannadanav","request":"event","vars":{"eventCategory":"Kannada","eventAction":"Click","eventLabel":"https://kannada.news18.com/"}},"click on #malayalamnav trigger":{"on":"click","selector":"#malayalamnav","request":"event","vars":{"eventCategory":"Malayalam","eventAction":"Click","eventLabel":"https://malayalam.news18.com/"}},"click on #tamilnav trigger":{"on":"click","selector":"#tamilnav","request":"event","vars":{"eventCategory":"Tamil","eventAction":"Click","eventLabel":"https://tamil.news18.com/"}},"click on #punjabinav trigger":{"on":"click","selector":"#punjabinav","request":"event","vars":{"eventCategory":"Punjabi","eventAction":"Click","eventLabel":"https://punjab.news18.com/"}},"click on #urdunav trigger":{"on":"click","selector":"#urdunav","request":"event","vars":{"eventCategory":"Urdu","eventAction":"Click","eventLabel":"https://urdu.news18.com/"}},"click on #assamnav trigger":{"on":"click","selector":"#assamnav","request":"event","vars":{"eventCategory":"Assam","eventAction":"Click","eventLabel":"https://assam.news18.com/"}},"click on #odianav trigger":{"on":"click","selector":"#odianav","request":"event","vars":{"eventCategory":"Odia","eventAction":"Click","eventLabel":"https://odia.news18.com/"}},"click on #game_link trigger":{"on":"click","selector":"#game_link","request":"event","vars":{"eventCategory":"Games_play","eventAction":"Click","eventLabel":"English"}}}}</script></amp-analytics><script type="application/ld+json" class="jsx-969684072">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html"},"isPartOf":{"@type":"CreativeWork","name":"News18","url":"https://www.news18.com"},"inLanguage":"en","headline":"At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation","description":"In the last two-three days, about 25 people from Indore have contacted me and informed me that their children are stranded in Ukraine, Indore's Lok Sabha MP Shankar Lalwani told .","keywords":"Indore, Russia, Ukraine","articleSection":"India","url":"https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html","image":["https://images.news18.com/ibnlive/uploads/2022/02/russia-ukraine-tensions-rockets-missiles-164488903416x9.jpg","https://images.news18.com/ibnlive/uploads/2022/02/russia-ukraine-tensions-rockets-missiles-16448890404x3.jpg","https://images.news18.com/ibnlive/uploads/2022/02/russia-ukraine-tensions-rockets-missiles.jpg"],"datePublished":"2022-02-16T15:24:57+05:30","dateModified":"2022-02-16T15:24:57+05:30","articleBody":"Indore: At least 25 students from Madhya Pradesh\u0026amp;#39;s Indore are stuck in Ukraine and their family members have urged the Centre to help them bring home safely at the earliest amid the threat of Russian invasion.\nIn the last two-three days, about 25 people from Indore have contacted me and informed me that their children are stranded in Ukraine. These students want to return to their homes at the earliest due to the threat of Russian invasion, Indore\u0026amp;#39;s Lok Sabha MP Shankar Lalwani told .\n .\nRead all the Latest News, Breaking News and Assembly Elections Live Updates here.","author":[{"@type":"Person","name":"News18","url":"https://www.news18.com/byline/news18.html"}],"publisher":{"@type":"NewsMediaOrganization","name":"News18","url":"https://www.news18.com","logo":{"@type":"ImageObject","url":"https://images.news18.com/static_news18/pix/ibnhome/news18/images/news18-logo-v1.png","width":600,"height":60}},"associatedMedia":{"@type":"imageObject","url":"https://images.news18.com/ibnlive/uploads/2022/02/russia-ukraine-tensions-rockets-missiles-164488903416x9.jpg","caption":"In this photo taken from a footage distributed by Russian Defense Ministry Press Service on Sept. 26, 2020, Russian rockets launch from missile systems during the main stage of the Kavkaz-2020 strategic command-and-staff exercises at the Kapustin Yar training ground, Russia. File pic/AP","description":"In this photo taken from a footage distributed by Russian Defense Ministry Press Service on Sept. 26, 2020, Russian rockets launch from missile systems during the main stage of the Kavkaz-2020 strategic command-and-staff exercises at the Kapustin Yar training ground, Russia. File pic/AP","height":900,"width":1600}}</script><script type="application/ld+json" class="jsx-969684072">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.news18.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.news18.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.news18.com/india/","name":"india"}},{"@type":"ListItem","position":4,"item":{"name":"At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation"}}]}</script><script type="application/ld+json" class="jsx-969684072">{"@context":"https://schema.org/","@type":"WebPage","name":"At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation","description":"In the last two-three days, about 25 people from Indore have contacted me and informed me that their children are stranded in Ukraine, Indore's Lok Sabha MP Shankar Lalwani told .","keywords":"Indore, Russia, Ukraine","speakable":{"@type":"SpeakableSpecification","cssSelector":"[At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation ,In the last two-three days, about 25 people from Indore have contacted me and informed me that their children are stranded in Ukraine, Indore's Lok Sabha MP Shankar Lalwani told .]"},"url":"https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html"}</script><script type="application/ld+json" class="jsx-969684072">{"@context":"https://schema.org","@type":"SiteNavigationElement","name":["Home","Politics","India","Entertainment","Business","Lifestyle","Buzz","Tech","Auto","World","Opinion","Photos","Web Stories","CricketNext","Education and Career","Movies","Health","Lifestyle","Sports","Videos","Astrology","Travel","Football","Explainers","Food","\u0026nbsp;","Tennis","Power Circuit","BYJU’S Young Genius","Markets","Tax","Cryptocurrency","Savings and Investments","Money Matters","Breaking News"],"url":["https://www.news18.com/","https://www.news18.com/politics/","https://www.news18.com/india/","https://www.news18.com/entertainment/","https://www.news18.com/business/","https://www.news18.com/lifestyle/","https://www.news18.com/buzz/","https://www.news18.com/tech/","https://www.news18.com/auto/","https://www.news18.com/world/","https://www.news18.com/opinion/","https://www.news18.com/photogallery/","https://www.news18.com/web-stories/","https://www.news18.com/cricketnext/","https://www.news18.com/education-career/","https://www.news18.com/movies/","https://www.news18.com/lifestyle/health-and-fitness/","https://www.news18.com/lifestyle/","https://www.news18.com/sports/","https://www.news18.com/videos/","https://www.news18.com/astrology/","https://www.news18.com/lifestyle/travel/","https://www.news18.com/football/","https://www.news18.com/explainers/","https://www.news18.com/lifestyle/food/","https://www.news18.com/mission-paani/","https://www.news18.com/sports/tennis/","https://www.news18.com/political-gossip-whispers/","https://www.news18.com/younggenius/","https://www.news18.com/business/markets/","https://www.news18.com/business/tax/","https://www.news18.com/business/cryptocurrency/","https://www.news18.com/business/savings-and-investments/","https://www.news18.com/money-matters/banking/","https://www.news18.com/breaking-news/"]}</script><script type="application/ld+json" class="jsx-969684072">{"@context":"https://schema.org","@type":"ImageObject","author":"News18 Staff","contentUrl":"https://images.news18.com/ibnlive/uploads/2022/02/russia-ukraine-tensions-rockets-missiles-16448890473x2.jpg","datePublished":"2022-02-16T15:24:57+05:30","description":"In the last two-three days, about 25 people from Indore have contacted me and informed me that their children are stranded in Ukraine, Indores Lok Sabha MP Shankar Lalwani told .","name":"At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation"}</script><script type="application/ld+json" class="jsx-969684072"></script><div next-page-hide="true" class="jsx-1016922764 jsx-804851201"><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://www.news18.com/helper-iframe.html" permission-dialog-url="https://www.news18.com/permission-dialog.html" service-worker-url="https://www.news18.com/service-worker.js" class="jsx-1016922764 jsx-804851201 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push><div class="jsx-1016922764 jsx-804851201 align-center-button"><amp-web-push-widget visibility="unsubscribed" layout="fixed" width="250" height="45" class="jsx-1016922764 jsx-804851201 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:45px;" i-amphtml-layout="fixed"><button on="tap:amp-web-push.subscribe" class="jsx-1016922764 jsx-804851201 subscribe"><amp-img width="18" height="18" layout="fixed" src="data:image/svg+xml;base64,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" class="jsx-1016922764 jsx-804851201 subscribe-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img> Subscribe to Notifications</button></amp-web-push-widget></div></div><div style="padding:0 10px" class="jsx-1016922764 jsx-804851201 article_outer"><div style="margin-bottom:10px;background:#fff;z-index:999;padding:8px 10px;margin-left:-10px;margin-right:-10px" class="jsx-1016922764 jsx-804851201 breadcum_outter"><div style="text-transform:uppercase;display:flex;align-items:center;overflow:auto;font-family:Recursive" class="jsx-1016922764 jsx-804851201 breadcum"><a href="/"> Home</a> » <a href="/news/">News</a> » <a href="/india/">India</a> » <span class="bredcrum_heading">At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation</span></div></div><div class="jsx-1016922764 jsx-804851201 article_main"><h1 itemprop="headline" style="font-size:30px;font-family:Playfair Display;line-height:33px;letter-spacing:-1px;padding-bottom:12px;margin-bottom:12px" class="jsx-1016922764 jsx-804851201 article_heading1"> At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation</h1><div style="border-bottom:1px solid #0A2040;padding-bottom:12px;margin-bottom:10px" class="jsx-1016922764 jsx-804851201 article_img"><div class="jsx-1016922764 jsx-804851201 article_img_inner"><amp-img src="https://images.news18.com/ibnlive/uploads/2022/02/russia-ukraine-tensions-rockets-missiles-16448890473x2.jpg?im=Resize,width=360,aspect=fit,type=normal?im=Resize,width=320,aspect=fit,type=normal" layout="responsive" width="320" height="200" alt="In this photo taken from a footage distributed by Russian Defense Ministry Press Service on Sept. 26, 2020, Russian rockets launch from missile systems during the main stage of the Kavkaz-2020 strategic command-and-staff exercises at the Kapustin Yar training ground, Russia. File pic/AP" data-hero class="jsx-1016922764 jsx-804851201 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:62.5%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="In this photo taken from a footage distributed by Russian Defense Ministry Press Service on Sept. 26, 2020, Russian rockets launch from missile systems during the main stage of the Kavkaz-2020 strategic command-and-staff exercises at the Kapustin Yar training ground, Russia. File pic/AP" src="https://images.news18.com/ibnlive/uploads/2022/02/russia-ukraine-tensions-rockets-missiles-16448890473x2.jpg?im=Resize,width=360,aspect=fit,type=normal?im=Resize,width=320,aspect=fit,type=normal"></amp-img></div><div class="article_img_dis" style="font-family:Recursive;color:#5A5A5A;font-size:10px;line-height:14px;padding-top:5px;padding-left:14px;position:relative;font-weight:600"><span class="icon"></span>In this photo taken from a footage distributed by Russian Defense Ministry Press Service on Sept. 26, 2020, Russian rockets launch from missile systems during the main stage of the Kavkaz-2020 strategic command-and-staff exercises at the Kapustin Yar training ground, Russia. File pic/AP</div></div><h2 class="jsx-1016922764 jsx-804851201 short_discription">In the last two-three days, about 25 people from Indore have contacted me and informed me that their children are stranded in Ukraine, Indore&#x27;s Lok Sabha MP Shankar Lalwani told .</h2><ul class="jsx-1016922764 jsx-804851201 article_socials"><p class="jsx-1016922764 jsx-804851201">Follow <br class="jsx-1016922764 jsx-804851201"> us on</p><li class="jsx-1016922764 jsx-804851201"><a href="https://news.google.com/publications/CAAqBwgKMOaqjQsw-KufAw?hl=en-IN&amp;amp;gl=IN&amp;amp;ceid=IN%3Aen" target="_blank" rel="nofollow" class="jsx-1016922764 jsx-804851201 google_new"></a></li><li class="jsx-1016922764 jsx-804851201"><a href="https://t.me/news18dotcom/https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html&amp;text=At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation" target="_blank" rel="nofollow" class="jsx-1016922764 jsx-804851201 paperPlan_icon"></a></li><li class="jsx-1016922764 jsx-804851201"><a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html&amp;t=At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation" target="_blank" rel="nofollow" class="jsx-1016922764 jsx-804851201 fb_icon"></a></li><li class="jsx-1016922764 jsx-804851201"><a href="https://twitter.com/share?text=At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation&amp;url=https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html" target="_blank" rel="nofollow" class="jsx-1016922764 jsx-804851201 tw_icon"></a></li><li class="jsx-1016922764 jsx-804851201"><a href="whatsapp://send?text=At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation - https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html" target="_blank" rel="nofollow" class="jsx-1016922764 jsx-804851201 whatsapp_icon"></a></li></ul><div style="margin-bottom:15px" class="jsx-1016922764 jsx-804851201"><span style="color:#797e90;display:inline-block;font-size:8px;padding:1px 0;width:100%;text-align:center;text-transform:uppercase" class="jsx-1016922764 jsx-804851201">Advertisement</span><div style="background:#e8e9ed;min-height:250px;width:300px;margin:0 auto;border:1px solid #e0e0e0" class="jsx-1016922764 jsx-804851201"><amp-ad width="300" height="250" type="doubleclick" data-slot="/1039154/NW18_ENG_AMP/NW18_ENG_INDIA_AMP/NW18_ENG_INDIA_AMP_AS/NW18_ENG_IND_AS_AMP_ROS_ATF_320" data-enable-refresh="30" json="{&quot;targeting&quot;:{&quot;article_id&quot;:4778474,&quot;section_name&quot;:&quot;india&quot;,&quot;meta_keywords&quot;:[&quot;Indore, Russia, Ukraine&quot;],&quot;title_name&quot;:&quot;At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation&quot;,&quot;excerpt_description&quot;:&quot;In the last two-three days, about 25 people from Indore have contacted me and informed me that their children are stranded in Ukraine, Indore&amp;#039;s Lok Sabha MP Shankar Lalwani told .&quot;,&quot;Content_Type&quot;:&quot;news&quot;,&quot;DFP&quot;:&quot;okay&quot;}}" data-loading-strategy="prefer-viewability-over-views" data-multi-size="300x250" data-multi-size-validation="false" rtc-config="{ &quot;vendors&quot;: { &quot;openwrap&quot;: { &quot;PROFILE_ID&quot; : &quot;2045&quot;, &quot;PUB_ID&quot; : &quot;113941&quot; } }, &quot;timeoutMillis&quot;: 1000 }" class="jsx-1016922764 jsx-804851201 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></div><article class="jsx-1016922764 jsx-804851201 paragraph"><div class="jsx-1016922764 jsx-804851201 articel_img_heading"><span class="jsx-1016922764 jsx-804851201 agencyName"><a href="https://www.news18.com/agency/pti.html"><span>PTI</span></a></span><div class="jsx-1016922764 jsx-804851201 time"><span class="jsx-1016922764 jsx-804851201"></span>  Updated: February 16, 2022, 15:24 IST</div></div><div class="jsx-1016922764 jsx-804851201 article_contentWrap"><div class="jsx-1016922764 jsx-804851201"><p id="0" class="story_para_0"></p><p>Indore: At least 25 students from Madhya Pradesh&#39;s Indore are stuck in Ukraine and their family members have urged the Centre to help them bring home safely at the earliest amid the threat of Russian invasion.</p><p id="1" class="story_para_1">In the last two-three days, about 25 people from Indore have contacted me and informed me that their children are stranded in Ukraine. These students want to return to their homes at the earliest due to the threat of Russian invasion, Indore&#39;s Lok Sabha MP Shankar Lalwani told .</p><p id="2" class="story_para_2"> .</p><p id="3" class="story_para_3">Read all the <a href="https://www.news18.com/news/">Latest News</a>, <a href="https://www.news18.com/">Breaking News</a> and <a href="https://www.news18.com/news/politics/punjab-elections-2022-live-updates-pm-modi-guru-ravidas-jayanti-dalit-festival-charanjit-channi-congress-bjp-aam-aadmi-party-livenews-4776662.html">Assembly Elections Live Updates</a> here.</p></div><div class="jsx-1016922764 jsx-804851201 article_follow_1"><div class="jsx-1016922764 jsx-804851201 inner_box"><div class="jsx-1016922764 jsx-804851201 text">Follow us on</div><ul class="jsx-1016922764 jsx-804851201 list"><li class="jsx-1016922764 jsx-804851201"><a href="https://www.facebook.com/cnnnews18/" target="_blank" class="jsx-1016922764 jsx-804851201 fb_icon2"></a></li><li class="jsx-1016922764 jsx-804851201"><a href="https://twitter.com/CNNnews18" target="_blank" class="jsx-1016922764 jsx-804851201 tw_icon2"></a></li><li class="jsx-1016922764 jsx-804851201"><a href="https://www.instagram.com/cnnnews18/" target="_blank" class="jsx-1016922764 jsx-804851201 insta_icon2"></a></li><li class="jsx-1016922764 jsx-804851201"><a href="https://in.linkedin.com/company/cnnnews18" target="_blank" class="jsx-1016922764 jsx-804851201 linkedin_icon2"></a></li><li class="jsx-1016922764 jsx-804851201"><a href="https://t.me/news18dotcom/" target="_blank" class="jsx-1016922764 jsx-804851201 paperPlane_icon2"></a></li><li class="jsx-1016922764 jsx-804851201"> <a href="https://news.google.com/publications/CAAqBwgKMOaqjQsw-KufAw?hl=en-IN&amp;gl=IN&amp;ceid=IN%3Aen" target="_blank" class="jsx-1016922764 jsx-804851201 googlenews_icon2"></a></li></ul></div></div><br><ul class="tags"><li>Tags:</li><li><a href="https://www.news18.com/topics/indore.html" title="Indore" class="bpnon">Indore</a> | </li><li><a href="https://www.news18.com/topics/russia.html" title="Russia" class>Russia</a> | </li><li><a href="https://www.news18.com/topics/ukraine.html" title="Ukraine" class>Ukraine</a></li></ul><div class="jsx-1016922764 jsx-804851201 published_date">first published: February 16, 2022, 15:24 IST</div></div></article><div class="jsx-1016922764 jsx-804851201 clear_article"></div><em class="jsx-1016922764 jsx-804851201 disclaimr"></em><amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetids="AMP_1" class="jsx-1016922764 jsx-804851201 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-embed><div class="jsx-2757482977 jio_widgetAmp"><amp-iframe title="Savaan" layout="responsive" sandbox="allow-scripts allow-same-origin allow-popups" frameborder="0" src="https://images.news18.com/static_news18/pix/ibnhome/news18/jio_saavn_english/jio_saavn_widget_v2.html" width="375" height="510" class="jsx-2757482977 i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:136%"></i-amphtml-sizer></amp-iframe><amp-ad width="1" height="1" type="doubleclick" data-slot="/1039154/NW18_ENG_AMP/NW18_ENG_AMP_Trackers/NW18_ENG_AMP_Trackers_JioSaavan_Impressions" class="jsx-2757482977 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><div class="jsx-2757482977"></div><div class="jsx-2757482977"></div></amp-ad></div><amp-analytics type="googleanalytics" class="jsx-1016922764 jsx-804851201 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-1016922764 jsx-804851201">{"vars":{"account":"UA-156703-3"},"triggers":{"click on #next-button trigger":{"on":"click","selector":"#next-button","request":"event","vars":{"eventCategory":"Amp-stickyFooter","eventAction":"Click","eventLabel":"NextButton"}},"click on .fbShare trigger":{"on":"click","selector":".fbShare","request":"event","vars":{"eventCategory":"Amp-stickyFooter","eventAction":"Click","eventLabel":"Facebook"}},"click on .twShare trigger":{"on":"click","selector":".twShare","request":"event","vars":{"eventCategory":"Amp-stickyFooter","eventAction":"Click","eventLabel":"Twitter"}},"click on .lnkdShare trigger":{"on":"click","selector":".lnkdShare","request":"event","vars":{"eventCategory":"Amp-stickyFooter","eventAction":"Click","eventLabel":"LinkedIn"}},"click on .wappShare trigger":{"on":"click","selector":".wappShare","request":"event","vars":{"eventCategory":"Amp-stickyFooter","eventAction":"Click","eventLabel":"Whatsapp"}},"click on #news1 trigger":{"on":"click","selector":"#news1","request":"event","vars":{"eventCategory":"Article Engagement AMP","eventAction":"Click","eventLabel":"RS-1-ArticleCategory-India"}},"click on #news2 trigger":{"on":"click","selector":"#news2","request":"event","vars":{"eventCategory":"Article Engagement AMP","eventAction":"Click","eventLabel":"RS-2-ArticleCategory-India"}}}}</script></amp-analytics></div></div><amp-next-page class="jsx-969684072 i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json" class="jsx-969684072">[{"url":"https://www.news18.com/amp/news/india/diego-maradona-stolen-watch-accused-gets-bail-as-assam-police-fails-to-file-charge-sheet-4778573.html?pv_candidate=1","title":"Diego Maradona Stolen Watch: Accused Gets Bail as Assam Police Fails to File Charge Sheet","image":"https://images.news18.com/ibnlive/uploads/2022/02/assam-thief-arrest-16450065923x2.jpg"},{"url":"https://www.news18.com/amp/news/india/shillong-lottery-result-2022-check-winning-numbers-for-february-16-morning-teer-game-4778417.html?pv_candidate=2","title":"Shillong Lottery Result 2022: Check Winning Numbers for February 16 Morning Teer Game","image":"https://images.news18.com/ibnlive/uploads/2022/01/shillong-lottery-2022-new-16412101343x2.jpg"}]</script></amp-next-page><div id="footer_fixed_ad" next-page-hide="true" class="jsx-1786501254 ad-footersticky"><amp-sticky-ad layout="nodisplay" style="height:100px;padding-bottom:0px;z-index:99999" class="jsx-1786501254 i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="375" height="50" type="doubleclick" data-slot="/1039154/NW18_ENG_AMP/NW18_ENG_INDIA_AMP/NW18_ENG_INDIA_AMP_AS/NW18_ENG_IND_AS_AMP_ROS_FBN_320" json="{&quot;targeting&quot;:{&quot;article_id&quot;:4778474,&quot;section_name&quot;:&quot;india&quot;,&quot;meta_keywords&quot;:[&quot;Indore, Russia, Ukraine&quot;],&quot;title_name&quot;:&quot;At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation&quot;,&quot;excerpt_description&quot;:&quot;In the last two-three days, about 25 people from Indore have contacted me and informed me that their children are stranded in Ukraine, Indore&amp;#039;s Lok Sabha MP Shankar Lalwani told .&quot;,&quot;Content_Type&quot;:&quot;news&quot;,&quot;DFP&quot;:&quot;okay&quot;}}" data-enable-refresh="30" data-loading-strategy="prefer-viewability-over-views" data-multi-size="300x50,320x50,360x50,375x50" data-multi-size-validation="false" rtc-config="{ &quot;vendors&quot;: { &quot;openwrap&quot;: { &quot;PROFILE_ID&quot; : &quot;2045&quot;, &quot;PUB_ID&quot; : &quot;113941&quot; } }, &quot;timeoutMillis&quot;: 1000 }" style="width:375px;height:50px;bottom:48px" class="jsx-1786501254 adPosition i-amphtml-layout-fixed i-amphtml-layout-size-defined" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad></div><footer next-page-hide="true" class="jsx-1786501254 footer-text">Copyright 2018 NEWS18.com — All rights reserved.<a href="/" class="jsx-1786501254">Visit Mobile Site</a></footer><div class="jsx-1786501254 newftrshare newftrshare_fixed"><div class="jsx-1786501254 newftrshare_in"><a style="border:8px solid #fff;width:32px;height:32px;display:flex;justify-content:center;align-items:center;background:#25d366;border-radius:100%;margin:0 4px;box-sizing:content-box" id="whts" href="https://web.whatsapp.com/send?text=At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation-https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html" target="_blank" rel="nofollow"><svg style="filter:brightness(0) invert(1);height:16px;position:relative" enable-background="new 0 0 100 100" height="100px" id="Layer_1" version="1.1" viewBox="0 0 100 100" width="100px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g><defs><rect height="100" id="SVGID_1_" width="100"/></defs><path d="M95,49.247c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L5,95.406   l7.975-23.522c-4.023-6.606-6.34-14.354-6.34-22.637c0-24.213,19.781-43.841,44.184-43.841C75.223,5.406,95,25.034,95,49.247    M50.818,12.388c-20.484,0-37.146,16.535-37.146,36.859c0,8.066,2.629,15.535,7.076,21.611l-4.641,13.688l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.858C87.964,28.924,71.301,12.388,50.818,12.388    M73.129,59.344c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.494c-0.993-0.359-1.717-0.539-2.438,0.536   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.334   c-3.219-2.847-5.393-6.364-6.025-7.44c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.976   c-0.902-2.151-1.803-1.793-2.436-1.793c-0.631,0-1.354-0.09-2.076-0.09s-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.114c0.541,0.716,7.49,11.92,18.5,16.223   C63.2,71.177,63.2,69.742,65.186,69.562c1.984-0.179,6.406-2.599,7.312-5.107C73.398,61.943,73.398,59.792,73.129,59.344"/></g></svg></a><a style="border:8px solid #fff;width:32px;height:32px;display:flex;justify-content:center;align-items:center;background:#1877f2;border-radius:100%;margin:0 4px;box-sizing:content-box" id="fbs" href="https://www.facebook.com/sharer.php?u=https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html&amp;t=At%20Least%2025%20Students%20from%20Indore%20Stranded%20in%20Ukraine;%20Parents%20Appeal%20Govt%20to%20Ensure%20Quick%20Repatriation" target="_blank" rel="nofollow"><svg style="filter:brightness(0) invert(1);height:16px;position:relative" enable-background="new 0 0 512 512" height="512px" id="Layer_1" version="1.1" viewBox="0 0 512 512" width="512px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g><path d="M191.844,511.5V288.375h-68.313V188h69.875v-83.063c0,0,3.188-104.625,92.813-105.438h99.75V98h-61.875   c0,0-26.125,0-26.125,29.438c0,29.375,0,62.313,0,62.313h89.5l-10.75,100.313h-77.188V511.5H191.844z"/></g></svg></a><a style="border:8px solid #fff;width:32px;height:32px;display:flex;justify-content:center;align-items:center;background:#1da1f2;border-radius:100%;margin:0 4px;box-sizing:content-box" id="twt" href="https://twitter.com/share?text=At%20Least%2025%20Students%20from%20Indore%20Stranded%20in%20Ukraine;%20Parents%20Appeal%20Govt%20to%20Ensure%20Quick%20Repatriation&amp;url=https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html" target="_blank" rel="nofollow"><svg style="filter:brightness(0) invert(1);height:16px;position:relative" enable-background="new 0 0 56.693 56.693" height="56.693px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="56.693px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z"/></svg></a><a style="border:8px solid #fff;width:32px;height:32px;display:flex;justify-content:center;align-items:center;background:#ef3f56;border-radius:100%;margin:0 4px;box-sizing:content-box" id="poc" href="https://getpocket.com/edit?url=https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html" target="_blank" rel="nofollow"><svg style="filter:brightness(0) invert(1);height:16px;position:relative;top:1px" enable-background="new 0 0 128 128" id="Social_Icons" version="1.1" viewBox="0 0 128 128" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g id="_x37__stroke"><g id="Pocket"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="128" width="128"/><path clip-rule="evenodd" d="M64.089,65.128    c-0.324-0.301-0.57-0.523-0.809-0.752c-7.747-7.442-15.485-14.893-23.243-22.323c-3.554-3.403-9.008-3.278-12.394,0.24    c-3.335,3.465-3.289,8.953,0.218,12.342c10.053,9.712,20.135,19.395,30.234,29.06c3.365,3.22,8.546,3.187,11.959,0.008    c1.367-1.273,2.7-2.582,4.047-3.877c8.635-8.299,17.265-16.604,25.909-24.893c2.077-1.992,3.165-4.398,2.892-7.263    c-0.347-3.643-2.268-6.265-5.717-7.521c-3.438-1.252-6.565-0.496-9.218,2.038c-4.342,4.147-8.664,8.317-12.994,12.478    C71.37,58.128,67.765,61.594,64.089,65.128z M64.067,6.688c17.398,0,34.796-0.005,52.194,0.003    c5.391,0.003,10.025,3.481,11.368,8.535c0.212,0.798,0.345,1.643,0.346,2.467c0.008,13.594,0.075,27.189-0.048,40.782    c-0.125,13.888-4.326,26.462-12.875,37.441c-9.513,12.219-21.782,20.266-36.903,23.761c-34.72,8.023-67.887-14.386-76.074-45.75    c-1.091-4.181-1.835-8.424-1.871-12.742C0.084,46.724-0.006,32.263,0,17.803C0.003,11.716,5.433,6.696,11.773,6.691    C29.204,6.68,46.636,6.688,64.067,6.688z" fill="#F43B53" fill-rule="evenodd" id="Pocket_1_"/></g></g></svg></a><a style="border:8px solid #fff;width:32px;height:32px;display:flex;justify-content:center;align-items:center;background:#4e4e4e;border-radius:100%;margin:0 4px;box-sizing:content-box" id="mailsend" href="mailto:?subject=https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html" target="_blank" rel="nofollow"><svg style="filter:brightness(0) invert(1);height:12px;position:relative" height="16px" version="1.1" viewBox="0 0 20 16" width="20px" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="Page-1" stroke="none" stroke-width="1"><g fill="#000000" id="Icons-Communication" transform="translate(-168.000000, -43.000000)"><g id="email" transform="translate(168.000000, 43.000000)"><path d="M18,0 L2,0 C0.9,0 0,0.9 0,2 L0,14 C0,15.1 0.9,16 2,16 L18,16 C19.1,16 20,15.1 20,14 L20,2 C20,0.9 19.1,0 18,0 L18,0 Z M18,4 L10,9 L2,4 L2,2 L10,7 L18,2 L18,4 L18,4 Z" id="Shape"/></g></g></g></svg></a><a style="border:8px solid #fff;width:32px;height:32px;display:flex;justify-content:center;align-items:center;background:#3377d3;border-radius:100%;margin:0 4px;box-sizing:content-box" id="telegram" href="https://telegram.me/share/url?url=https://www.news18.com/news/india/at-least-25-students-from-indore-stranded-in-ukraine-parents-appeal-govt-to-ensure-quick-repatriation-4778474.html" target="_blank" rel="nofollow"><svg style="filter:brightness(0) invert(1);height:16px;position:relative;margin-left:-2px" height="16px" viewBox="0 0 24 24" width="20px" xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="m9.417 15.181-.397 5.584c.568 0 .814-.244 1.109-.537l2.663-2.545 5.518 4.041c1.012.564 1.725.267 1.998-.931l3.622-16.972.001-.001c.321-1.496-.541-2.081-1.527-1.714l-21.29 8.151c-1.453.564-1.431 1.374-.247 1.741l5.443 1.693 12.643-7.911c.595-.394 1.136-.176.691.218z"/></svg></a></div></div><amp-analytics type="googleanalytics" class="jsx-1786501254 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-1786501254">{"vars":{"account":"UA-156703-3"},"triggers":{"defaultPageview":{"on":"visible","request":"pageview","vars":{"title":"At Least 25 Students from Indore Stranded in Ukraine; Parents Appeal Govt to Ensure Quick Repatriation"},"extraUrlParams":{"cd7":"PTI | unassigned | News18 English | NA","cd8":"FMS | Manual | PTI | India | Article","cd9":"Sumedha Kirti","cd10":"PTI","cd11":4778474,"cd12":"02/16/2022","cd13":"15:24","cd14":"India","cd15":"article","cd16":"Indore, Russia, Ukraine"}}}}</script></amp-analytics><amp-analytics type="comscore" class="jsx-1786501254 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-1786501254">{"vars":{"c2":"6683813"},"extraUrlParams":{"comscorekw":"amp"}}</script></amp-analytics><amp-analytics type="gtag" data-credentials="include" class="jsx-1786501254 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json" class="jsx-1786501254">{"vars":{"gtag_id":"UA-156703-3","linker":{"domains":["news18.com"]}}}</script></amp-analytics><amp-iframe title="User Sync" width="1" height="1" style="width:1px;height:1px;position:absolute;top:0px" sandbox="allow-same-origin allow-scripts" frameborder="0" src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=113941&amp;profid=2045&amp;bidders=appnexus,pubmatic,districtm,rubicon,ix" class="jsx-969684072 i-amphtml-layout-fixed i-amphtml-layout-size-defined" i-amphtml-layout="fixed"><amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder="true" class="jsx-969684072 i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-iframe><style amp-keyframes>@keyframes blinker{0%{opacity:1}to{opacity:0}}</style></body></html>