<!DOCTYPE html>
<html lang="en">
<head>
        <title>Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?</title>
    <link rel="icon" type="image/x-icon" href="https://images.news18.com/static_news18/pix/ibnhome/news18/cricketnext/wc2019/images/favicon.ico" />
    <meta name="description" content="Smith has been in terrific form and scored 144 and 142 in the first Test at Edgbaston which Australia won.
"  />
    <meta name="keywords" content="Ashes 2019, Jofra Archer, steve smith"  />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta property="fb:app_id" content="283567585004547" /> 
    <meta property="og:title" content="Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?" />
    <meta property="og:url" content="https://www.news18.com/cricketnext/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html" />
    <meta property="og:image" content="https://images.news18.com/ibnlive/uploads/2019/08/jofra-archer-steve-smith-ashes-test.jpg" />
    <link rel="canonical" href="https://www.news18.com/cricketnext/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html" />
    <meta property="og:site_name" content="News18"/> 
    <meta property="og:description" content="Smith has been in terrific form and scored 144 and 142 in the first Test at Edgbaston which Australia won.
" />
    <meta id="ibn:title" content="Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?" />
    <meta id="ibn:link" content="https://www.news18.com/cricketnext/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html"/>
    <meta id="ibn:description" content="Smith has been in terrific form and scored 144 and 142 in the first Test at Edgbaston which Australia won.
" />
    <meta itemprop="name" content="Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?">
    <meta itemprop="description" content="Smith has been in terrific form and scored 144 and 142 in the first Test at Edgbaston which Australia won.
">
    <meta itemprop="publisher" content="News18" />
    <meta itemprop="url" content="https://www.news18.com/cricketnext/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@CNNnews18">
    <meta name="twitter:creator" content="@CNNnews18">
    <meta name="twitter:title" content="Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?">
    <meta name="twitter:description" content="Smith has been in terrific form and scored 144 and 142 in the first Test at Edgbaston which Australia won.
">
    <meta itemprop="headline" content="Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?" />
    <meta itemprop="inLanguage" content="English" />
    <meta itemprop="keywords" content="Ashes 2019, Jofra Archer, steve smith" />
    
            <link rel="amphtml" href="https://www.news18.com/cricketnext/amp/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html" />
    
            <meta name="news_keywords" content="Ashes 2019, Jofra Archer, steve smith">
        <link rel="image_src" href="https://images.news18.com/ibnlive/uploads/2019/08/jofra-archer-steve-smith-ashes-test.jpg" />
        <meta property="og:type" content="article" /> 
        <!-- <meta property="og:image" content="" /> -->
        <meta id="ibn:image" content="https://images.news18.com/ibnlive/uploads/761x506/jpg/2019/08/jofra-archer-steve-smith-ashes-test.jpg" />
        <meta id="ibn:cid" content="2279973" /> 
        <meta itemprop="image" content="https://images.news18.com/ibnlive/uploads/761x506/jpg/2019/08/jofra-archer-steve-smith-ashes-test.jpg">
        <meta itemprop="datePublished" content="2019-08-22T15:26:52+05:30" />
        <meta name="twitter:image" content="https://images.news18.com/ibnlive/uploads/2019/08/jofra-archer-steve-smith-ashes-test.jpg">
        <meta property="article:published_time" content="2019-08-22T15:26:52+05:30" />
        <meta property="article:modified_time" content="2019-08-22T15:29:06+05:30" />
        <meta property="og:updated_time" content="2019-08-22T15:29:06+05:30" />
    
            <meta name="atdlayout" content="articlepage" /> 
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- including CSS -->

            <style>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</style>
		<link href="https://images.news18.com/static_news18/pix/ibnhome/news18/cricketnext/wc2019/css/cn-all-styles.css?v=1.16" rel="stylesheet" type="text/css">
              
    <link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,800&display=swap" rel="stylesheet">
    <link href="//b.scorecardresearch.com" rel="dns-prefetch"><link href="//b.scorecardresearch.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/><link href="https://securepubads.g.doubleclick.net" rel="preconnect"/><link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/><link href="https://pubads.g.doubleclick.net" rel="preconnect"/><link href="https://www.google-analytics.com" rel="dns-prefetch"/><link href="https://www.google-analytics.com" rel="preconnect"/><link href="//www.googletagservices.com" rel="dns-prefetch"/><link href="//www.googletagservices.com" rel="preconnect"/><link href="//tpc.googlesyndication.com" rel="dns-prefetch"/><link href="//tpc.googlesyndication.com" rel="preconnect"/><link href="https://fonts.gstatic.com" rel="dns-prefetch"><link href="https://fonts.gstatic.com" rel="preconnect"><link href="//www.news18.com" rel="dns-prefetch"/><link href="//www.news18.com" rel="preconnect"/><link href="//images.news18.com/" rel="dns-prefetch"/><link href="//images.news18.com/" rel="preconnect"/><link href="//img01.ibnlive.in" rel="dns-prefetch"/><link href="//img01.ibnlive.in" rel="preconnect"/><link href="//images.news18.com/" rel="dns-prefetch"/><link rel="dns-prefetch" href="//www.google-analytics.com"> <link rel="dns-prefetch" href="//fonts.googleapis.com"> <link rel="dns-prefetch" href="//ajax.googleapis.com"> <link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"> <link rel="dns-prefetch" href="//sb.scorecardresearch.com"> <link rel="dns-prefetch" href="//pagead2.googlesyndication.com"> <link rel="dns-prefetch" href="//www.googletagmanager.com"><link rel="dns-prefetch" href="//tt.onthe.io"> <link rel="dns-prefetch" href="//s.in.com"><link rel="dns-prefetch" href="//api.accuweather.com"> <link rel="dns-prefetch" href="//static.criteo.net"><link rel="dns-prefetch" href="//ecdn.firstimpression.io" /><link rel="dns-prefetch" href="//cse.google.com/" /><link rel="dns-prefetch" href="//connect.facebook.net/" /><link rel="dns-prefetch" href="//www.googleadservices.com/" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//adservice.google.co.in" />
    
                <!-- Begin Webpage Schema.org -->
        <script type="application/ld+json">
        { 
            "@context": "http://schema.org", 
            "@type": "WebPage", 
            "name": "Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?",
            "description": "Smith has been in terrific form and scored 144 and 142 in the first Test at Edgbaston which Australia won.
", 
            "url" : "https://www.news18.com/cricketnext/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html", 
            "publisher": { "@type": "Organization", "name": "News18", "url" : "https://www.news18.com/cricketnext/", "logo" : { "@type": "ImageObject", "contentUrl": "https://images.news18.com/static_news18/pix/ibnhome/news18/new_cricketnext/cn-logo-111.png" } }
        }
        </script>
        <script type="application/ld+json">
        { 
            "@context": "http://schema.org", 
            "@type": "BreadcrumbList", 
            "name": "Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?",
            "description": "Smith has been in terrific form and scored 144 and 142 in the first Test at Edgbaston which Australia won.
", 
            "url" : "https://www.news18.com/cricketnext/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html", 
            "itemListElement":[{
                                    "@type": "ListItem",
                                    "position": 1,
                                    "item":{
                                            "@id": "https://www.news18.com/cricketnext/",
                                            "name": "Home"
                                            }
                                },{
                                    "@type": "ListItem",
                                    "position": 2,
                                    "item":{
                                        "@id": "https://www.news18.com/cricketnext/series/icc-world-cup-2019.html",
                                        "name": "ICC Cricket World Cup 2019"
                                            }
                                },{
                                        "@type": "ListItem",
                                        "position": 3,
                                        "item":{
                                            "@id": "https://www.news18.com/cricketnext/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html",
                                            "name": "news_consumption"
                                                }
                                }]
        }
        </script>
        <!-- End Webpage Schema.org -->
    
            <script type="application/ld+json">
            { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage":{ "@type":"WebPage", "@id":"https://www.news18.com/cricketnext/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html" }, "headline": "Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?", "articleBody":"Jofra Archer or Steve Smith?

The England pacer imitated the Australian&#039;s batting style almost perfectly in the nets while preparing for the third Ashes Test at Headingley. The shuffle towards the off-stump, the straight drives and the exaggerated leaves... Archer got everything right!

Watch: 


Is that Jofra Archer or Steve Smith in the nets at Headingley? #Ashes @alintaenergy pic.twitter.com/RT5ADoSUjr
&amp;mdash; cricket.com.au (@cricketcomau) August 22, 2019
  

Smith has been ruled out of the third Test after being struck on the neck by a bouncer from Archer in the second Test at Lord&#039;s. Smith was on 80 when he received the blow, and was initially forced to retire hurt. He came back to eventually fall on 92. He was then ruled out of the remainder of that Test with concussion, and Marnus Labuschagne replaced him in the XI to become the first concussion substitute in cricket. He also made a crucial half-century to help Australia hold on to a draw.

Smith has been in terrific form and scored 144 and 142 in the first Test at Edgbaston which Australia won.

Smith and Archer are teammates at Rajasthan Royals in the IPL.Ashes 2019: Did Archer Mimic Smith&#039;s Unique Batting Style?", "articleSection": "CricketNext", "image": { "@type": "ImageObject", "url": "https://images.news18.com/ibnlive/uploads/761x506/jpg/2019/08/jofra-archer-steve-smith-ashes-test.jpg", "height": 522, "width": 696 }, "datePublished": "2019-08-22T15:29:06+05:30", "dateModified": "2019-08-22T15:29:06+05:30", "author": { "@type": "Person", "name": "Cricketnext Staff" }, "publisher": { "@type": "Organization", "name": "News18", "logo": { "@type": "ImageObject", "url": "https://www.news18.com/images/Logo.png", "width": 154, "height": 40 } }, "description": "Smith has been in terrific form and scored 144 and 142 in the first Test at Edgbaston which Australia won.
", "keywords":"Ashes 2019, Jofra Archer, steve smith" }
        </script>
        <script type="application/ld+json">
            [{"@context":"https:\/\/schema.org","@type":"ImageObject","author":"Cricketnext Staff","contentUrl":"https:\/\/images.news18.com\/ibnlive\/uploads\/2019\/08\/jofra-archer-steve-smith-ashes-test.jpg","datePublished":"2019-08-22T15:26:52+05:30","description":"Smith has been in terrific form and scored 144 and 142 in the first Test at Edgbaston which Australia won.\r\n","name":"Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?"}]        </script>

    
            <script>
            function _w18gcon (wg) {
                var i, x, y, cl = document.cookie.split(";");
                var out = {};
                var c = 0;
                for (i = 0; i < cl.length; i++) {
                    x = cl[i].substr(0, cl[i].indexOf("="));
                    y = cl[i].substr(cl[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == "nnmc") {
                            out.nnmc = unescape(y);
                            c = c + 1
                    } else if (x == "_w18g") {
                            out._w18g = unescape(y);
                            c = c + 1
                    } else if (x == "_w18s") {
                            out._w18s = unescape(y);
                            c = c + 1
                    }
                    if (c == 3) {
                        return out
                    }
                }
                return out
            }
            
            function hitga() {(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', 'UA-156703-3', 'auto');
                var _w18_uni_id = _w18gcon('_w18g');
                                
                //ga('set', 'dimension5', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":" cricketnext ","language":"english","data":{"post_type":"news","attributes":[{"c1":" cricketnext "}],"autono":"2279973",object_type:"news and media"}}');
                
                ga('set', 'dimension5', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":" cricketnext ","language":"english","data":{"post_type":"news","attributes":[{"c1":" cricketnext "},{"c0":"sports","c1":"outdoor","c2":"cricket"},{"c0":"sports","c1":"outdoor","c2":"cricket","c3":"news"}],"autono":"2279973",object_type:"sports"}}');	
                
                
                                ga('send', 'pageview');
            }
            hitga();
            var _comscore;
            function hitComscore(){
                _comscore = _comscore || [];
                _comscore.push({ c1: "2", c2: "6683813" });
                (function() {
                    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                    el.parentNode.insertBefore(s, el);
                })();
            }
            hitComscore();
        </script>
        <noscript>
            <img class="lazy" data-src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
        </noscript>
        <script>
        (function() {
                window._w18hn = "News18";
                window._w18_config={"microsite":"own","sections":"cricketnext,news","tags":"Ashes 2019, Jofra Archer, steve smith","language":'english'};
                var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
                w18.src = 'https://s.in.com/common/script_catch.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
        })();
        </script>
        
        <!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
            n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
            document,'script','https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '482038382136514');
            fbq('track', 'PageView');
        </script>
        <!-- End Facebook Pixel Code -->

                    <script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
            </script>
            <!--BEGIN FIRSTIMPRESSION TAG
            <script data-cfasync='false' type='text/javascript'>
                window.apd_options = { 'websiteId': 5895, 'runFromFrame': false };
                (function() {
                    var w = window.apd_options.runFromFrame ? window.top : window;
                    if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
                    if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
                    var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
                    w.apd_options=window.apd_options;
                    var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
                    apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
                    var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
                })();
            </script>
             END FIRSTIMPRESSION TAG -->
            
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <script type='text/javascript' data-ena-comp="AsynchronousLoader">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                    '//securepubads.g.doubleclick.net/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>
    <script  src="https://code.jquery.com/jquery-3.4.0.min.js"></script>
<script type="text/javascript" src="//static.amp.services/clients/e-eighteen.com/newsu18uk.js"></script>
<script>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</script>
</head>
<body>
    <div id="webInterstitial" style="z-index:9999999999;position: relative;"></div>
    <header class="cn-header">
	<div class="max-width-style cn-header-inner clearfix">
		<div class="stky-nav">
			<a href="javascript:void(0)" class="pck"><span class="pcake"></span></a>
			<div class="drpdn-menu">
				<a href="https://www.news18.com/cricketnext/">Home</a>
				<a href="https://www.news18.com/cricketnext/latestnews/">News</a>
				<a href="https://www.news18.com/cricketnext/photogallery/">Photos</a>
				<a href="https://www.news18.com/cricketnext/videos/">Videos</a>
				<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/">Live Scores</a>
				<a href="https://www.news18.com/cricketnext/results/">Results</a>
				<a href="https://www.news18.com/cricketnext/cricket-schedule/">Schedule</a>
				<a href="https://www.news18.com/cricketnext/blogs/">Blogs</a>
			</div>				
		</div>
		<div class="tp-lg">
			<a href="https://www.news18.com/cricketnext/" class="logo"><img alt="" title="" src="https://images.news18.com/static_news18/pix/ibnhome/news18/new_cricketnext/color_change/120-footer.png"></a>
			<div class="getapp_wrap1">
				<h4 class="getapp_head">Get the app</h4>
				<ul class="getapp_icon">
					<li>
						<a href="#">
							<svg xmlns="http://www.w3.org/2000/svg" width="23px" height="23px" viewBox="0 0 35.676 35.676" fill="#FFFFFF">
								<path d="M32.295,26.202c-0.096,0.271-0.189,0.562-0.296,0.848c-0.886,2.399-2.231,4.529-3.863,6.481
			c-0.315,0.38-0.682,0.724-1.061,1.043c-0.749,0.634-1.611,1.017-2.608,1.052c-0.749,0.024-1.468-0.112-2.161-0.394
			c-0.502-0.205-0.996-0.434-1.505-0.619c-1.652-0.6-3.295-0.521-4.92,0.121c-0.586,0.232-1.164,0.488-1.761,0.689
			c-0.692,0.232-1.41,0.326-2.141,0.188c-0.638-0.119-1.196-0.416-1.714-0.799c-0.643-0.476-1.183-1.056-1.688-1.67
			c-2.391-2.916-3.996-6.213-4.771-9.906c-0.334-1.588-0.494-3.189-0.396-4.812c0.115-1.946,0.567-3.799,1.607-5.469
			c1.305-2.099,3.146-3.474,5.568-4.041c1.457-0.343,2.874-0.203,4.263,0.332c0.731,0.28,1.464,0.557,2.198,0.832
			c0.676,0.254,1.349,0.254,2.026-0.005c0.749-0.286,1.499-0.571,2.251-0.85c0.771-0.281,1.555-0.511,2.373-0.576
			c1.224-0.099,2.418,0.06,3.58,0.449c1.647,0.551,2.987,1.526,3.999,2.946c0.027,0.039,0.057,0.082,0.077,0.113
			c-2.552,1.779-4.005,4.129-3.794,7.311C27.771,22.65,29.485,24.804,32.295,26.202z M17.98,8.253
			c0.753,0.02,1.477-0.125,2.174-0.402c3.179-1.262,4.841-4.625,4.791-7.197C24.941,0.447,24.927,0.24,24.918,0
			c-0.327,0.049-0.625,0.072-0.911,0.144c-2.321,0.569-4.107,1.864-5.281,3.961c-0.687,1.228-1.069,2.532-0.952,3.957
			C17.782,8.213,17.837,8.251,17.98,8.253z"/>
							</svg>
						</a>
					</li>
					<li>
						<a href="#">
							<svg xmlns="http://www.w3.org/2000/svg" width="23px" height="23px" viewBox="0 0 512 512" fill="#ffffff">
								<g>
									<g>
										<path d="M99.617,8.057C87.953,0.52,73.943-1.758,60.802,1.344l230.932,230.933l74.846-74.846L99.617,8.057z"/>
									</g>
								</g>
								<g>
									<g>
										<path d="M32.139,20.116c-6.441,8.563-10.148,19.077-10.148,30.199v411.358c0,11.123,3.708,21.636,10.148,30.199l235.877-235.877
											L32.139,20.116z"/>
									</g>
								</g>
								<g>
									<g>
										<path d="M464.261,212.087l-67.266-37.637l-81.544,81.544l81.548,81.548l67.273-37.64c16.117-9.03,25.738-25.442,25.738-43.908
											S480.389,221.117,464.261,212.087z"/>
									</g>
								</g>
								<g>
									<g>
										<path d="M291.733,279.711L60.815,510.629c3.786,0.891,7.639,1.371,11.492,1.371c9.522,0,19.011-2.708,27.31-8.07l266.965-149.372
											L291.733,279.711z"/>
									</g>
								</svg>
						</a>
					</li>
				</ul>
			</div>
		</div>
		<ul class="fix-hd-nav">
			<li><a href="https://www.news18.com/cricketnext/teams-ranking.html">Home</a></li>
			<li><a href="https://www.news18.com/cricketnext/results/">Results</a></li>
			<li><a href="https://www.news18.com/cricketnext/cricket-schedule/">Schedule</a></li>
			<li><a href="https://www.news18.com/cricketnext/teams-ranking.html">Ranking</a></li>
			<li><a href="https://www.news18.com/cricketnext/latestnews/">News</a></li>
			<li><a href="https://www.news18.com/cricketnext/columnist/">Columnists</a></li>	
			<li><a href="https://www.news18.com/cricketnext/series/india-vs-west-indies-2019.html">WI vs IND</a></li><li><a href="https://www.news18.com/cricketnext/series/ashes-2019.html">Ashes 2019</a></li><li><a href="https://www.news18.com/cricketnext/newstopics/Kumbles-Corner.html">Kumble's Corner</a></li>		</ul>
		<div class="cn_addbox1">
			<!--<div style="background:#000000; width:728px; height:90px;"></div>-->
							<div class="head-right-div" id="headerAds728x90" style="width:728px;height:90px;"></div>
						<script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
			</script>
			<script type='text/javascript' data-ena-comp="AsynchronousLoader">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') +
							'//securepubads.g.doubleclick.net/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
			<script>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</script>
<!--<script type="text/javascript" src="https://go.automatad.com/geo/V2QN1G/afihbs.js" async></script>-->
		</div>
	</div>
	<nav class="menu-wrapper">
		<!--input type="checkbox" id="toggle" checked-->   
		<!--label for="toggle" class="button"></label-->
		<section class="menu-section max-width-style">
			<div class="h-left-menu">
				<div class="h-extra-menu">
					<div class="pancake-div">
						<a href="javascript:void(0)" class="pck"><span class="pcake"></span></a>
					</div>
				</div>
				<ul class="menu-list">					
					<li><a href="https://www.news18.com/cricketnext/" >Home</a></li>
					<li><a href="https://www.news18.com/cricketnext/results/">Results</a></li>
					<li><a href="https://www.news18.com/cricketnext/teams-ranking.html" >Ranking</a></li>
					<li><a href="https://www.news18.com/cricketnext/cricket-schedule/" >Schedule</a></li>
					<li><a href="https://www.news18.com/cricketnext/latestnews/">News</a></li>
					<li><a href="https://www.news18.com/cricketnext/columnist/">Columnists</a></li>
					<li><a href="https://www.news18.com/cricketnext/series/india-vs-west-indies-2019.html">WI vs IND</a></li><li><a href="https://www.news18.com/cricketnext/series/ashes-2019.html">Ashes 2019</a></li><li><a href="https://www.news18.com/cricketnext/newstopics/Kumbles-Corner.html">Kumble's Corner</a></li>				</ul>
				<div class="drpdn-menu">
					<a href="https://www.news18.com/cricketnext/">Home</a>
					<a href="https://www.news18.com/cricketnext/latestnews/">News</a>
					<a href="https://www.news18.com/cricketnext/photogallery/">Photos</a>
					<a href="https://www.news18.com/cricketnext/videos/">Videos</a>
					<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/">Live Scores</a>
					<a href="https://www.news18.com/cricketnext/results/">Results</a>
					<a href="https://www.news18.com/cricketnext/cricket-schedule/">Schedule</a>
					<a href="https://www.news18.com/cricketnext/blogs/">Blogs</a>
				</div>
			</div>
			
			<div class="search-bar">
				<a href="javascript:void(0)" id="searchBtn">
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="#ffffff"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg>
				</a>
				<div class="search-input-div">
					<input type="text" class="search-input" />
				</div>
			</div>
		</section>
	</nav>
	<!--Desktop Live Widget-->
	
		
	<!--Desktop Live Widget-->
	<!--Desktop Live Widget On Scroll-->
	<div class="inr_scorewrap ">
	<div class="inr_score_cont stickyscore_card" style="width:100%;">
		
		
		<div>
			<a href="/cricketnext/cricket-live-scorecard/england-vs-australia-live-score-enau08222019187177.html" class="inr_score_row">
				<div class="inr_scorebox">
					<div class="innerlive-tag"><svg height="12" width="12"><circle cx="6" cy="6" r="6" fill="#d63636"></circle></svg> <span class="matchStatus_enau08222019187177">Live</span></div>
					<div class="inr_scoretitle">
						<h3>THE ASHES, 2019 3rd Test, Adelaide Oval, Adelaide, 22 - 26 Aug, 2019</h3>
						<h4></h4>
					</div>
				</div>	
				<div class="inr_scorebox">
					<div class="inr_team_details inr_scoreteam1">
						<div class="inr_match_details">
							<h5>England </h5>
							<h3>
								<span class="match-score-one_enau08222019187177"></span>
								<span class="overs-one_enau08222019187177"></span>
							</h3>
						</div>
						<div class="inr_teamflag">
							<img alt="England" title="England" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/320x180/3.png">
						</div>
					</div>
					<div class="inr_vs">v/s</div>
					<div class="inr_team_details inr_scoreteam2">
						<div class="inr_teamflag">
							<img alt="Australia" title="Australia" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/320x180/1.png">
						</div>
						<div class="inr_match_details">
							<h5>Australia</h5>
							<h3>
								<span class="match-score-two_enau08222019187177"></span>
								<span class="overs-two_enau08222019187177"></span></h3>
						</div>
					</div>
				</div>
				<div class="inr_scorebox"><span class="inr_needrun statusResult_ENAU08222019187177"></span></div>
			</a>
		</div>
			
		
		<div>
			<a href="/cricketnext/cricket-live-scorecard/sri-lanka-vs-new-zealand-live-score-slnz08222019191278.html" class="inr_score_row">
				<div class="inr_scorebox">
					<div class="innerlive-tag"><svg height="12" width="12"><circle cx="6" cy="6" r="6" fill="#d63636"></circle></svg> <span class="matchStatus_slnz08222019191278">Live</span></div>
					<div class="inr_scoretitle">
						<h3>NZ IN SL, 2 TESTS, 2019 2nd Test, P Sara Oval, Colombo, 22 - 26 Aug, 2019</h3>
						<h4>1ST INN</h4>
					</div>
				</div>	
				<div class="inr_scorebox">
					<div class="inr_team_details inr_scoreteam1">
						<div class="inr_match_details">
							<h5>Sri Lanka  <span class="inner_star">*</span></h5>
							<h3>
								<span class="match-score-one_slnz08222019191278">65/1</span>
								<span class="overs-one_slnz08222019191278">(26.0)</span>
							</h3>
						</div>
						<div class="inr_teamflag">
							<img alt="Sri Lanka" title="Sri Lanka" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/320x180/8.png">
						</div>
					</div>
					<div class="inr_vs">v/s</div>
					<div class="inr_team_details inr_scoreteam2">
						<div class="inr_teamflag">
							<img alt="New Zealand" title="New Zealand" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/320x180/5.png">
						</div>
						<div class="inr_match_details">
							<h5>New Zealand</h5>
							<h3>
								<span class="match-score-two_slnz08222019191278"></span>
								<span class="overs-two_slnz08222019191278"></span></h3>
						</div>
					</div>
				</div>
				<div class="inr_scorebox"><span class="inr_needrun statusResult_SLNZ08222019191278">MIN. 34.1 Overs Left Today</span></div>
			</a>
		</div>
			
		
		<div>
			<a href="/cricketnext/cricket-live-scorecard/bengaluru-blasters-vs-ballari-tuskers-live-score-blkbbs08222019191638.html" class="inr_score_row">
				<div class="inr_scorebox">
					<div class="innerlive-tag"><svg height="12" width="12"><circle cx="6" cy="6" r="6" fill="#d63636"></circle></svg> <span class="matchStatus_blkbbs08222019191638">Live</span></div>
					<div class="inr_scoretitle">
						<h3>KARNATAKA PREMIER LEAGUE, 2019 Match 12, M.Chinnaswamy Stadium, Bengaluru, 22 August, 2019</h3>
						<h4>1ST INN</h4>
					</div>
				</div>	
				<div class="inr_scorebox">
					<div class="inr_team_details inr_scoreteam1">
						<div class="inr_match_details">
							<h5>Bengaluru Blasters  <span class="inner_star">*</span></h5>
							<h3>
								<span class="match-score-one_blkbbs08222019191638">37/1</span>
								<span class="overs-one_blkbbs08222019191638">(6.2)</span>
							</h3>
						</div>
						<div class="inr_teamflag">
							<img alt="Bengaluru Blasters" title="Bengaluru Blasters" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/320x180/1601.png">
						</div>
					</div>
					<div class="inr_vs">v/s</div>
					<div class="inr_team_details inr_scoreteam2">
						<div class="inr_teamflag">
							<img alt="Ballari Tuskers" title="Ballari Tuskers" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/320x180/1492.png">
						</div>
						<div class="inr_match_details">
							<h5>Ballari Tuskers</h5>
							<h3>
								<span class="match-score-two_blkbbs08222019191638"></span>
								<span class="overs-two_blkbbs08222019191638"></span></h3>
						</div>
					</div>
				</div>
				<div class="inr_scorebox"><span class="inr_needrun statusResult_BLKBBS08222019191638">Toss won by Ballari Tuskers (decided to field)</span></div>
			</a>
		</div>
		</div>
</div>
<script>
$(document).ready(function(){
	ajaxCallTopScoreWidget();   	
});
function ajaxCallTopScoreWidget(){
    var jsonUrl = "https://cricketnext.nw18.com/json/cross_scorecard_desktop.json";
    if(jsonUrl){
		$.ajax({
			url: jsonUrl,
			// cache: true,
			dataType: "jsonp",
			jsonp: 'jsonp',
			jsonpCallback: "setLiveScores",
			crossDomain: true,
			success: function(data){
				var currentMatch ="BLKBBS08222019191638";
				if(data == "undefined"){
					return;
				}
				arrResult = data.livematches;
				// Loop over Matches
				var count = 1;
				arrResult.forEach(function(item,index) {		
					var currentMatchId = item.matchid.toLowerCase();
					//if(item.matchid == currentMatch.toLowerCase()){ 			
						$('.statusResult_'+currentMatchId).text(item.result);
						
						if(item['teama']['scores'] != null){
						
							$('.match-score-one_'+currentMatchId).text(item['teama']['scores'][0].scores);
							var scoresA = "(" + item['teama']['scores'][0].overs + ")";
							$('.overs-one_'+currentMatchId).text(scoresA);
						}  
						if(item['status'] != null){
							$('.matchStatus_'+currentMatchId).text(item['status']);	
						}
						
						if(item['teamb']['scores'] != null){
							$('.match-score-two_'+currentMatchId).text(item['teamb']['scores'][0].scores);
							var scoresB = "(" + item['teamb']['scores'][0].overs + ")";
							$('.overs-two_'+currentMatchId).text(scoresB);
						}
					//}
				});
			},
			complete: function(data){
				setTimeout(function(){
					ajaxCallTopScoreWidget()
				}, 15000);
			}
		});
	}
}

</script>	
	<!--Desktop Live Widget On Scroll-->
</header>    <!--Main Content-->
	<div class="main-wrapper">    
        <!--Live Widget -->
               <!--Fixture Widget-->
               
		<div class="cn-fixture-widget">
    <div class="max-width-style">
        <div class="wc-title-div">
            <h3 class="small-title">fixtures</h3>
            <a href="https://www.news18.com/cricketnext/cricket-schedule/" class="all-text">All matches <svg xmlns="http://www.w3.org/2000/svg" fill="#ffffff" width="18" height="18" viewBox="0 0 24 24"><path d="M8.59 16.59L13.17 12 8.59 7.41 10 6l6 6-6 6-1.41-1.41z"/><path fill="none" d="M0 0h24v24H0V0z"/></svg></a>
        </div>
        <div class="fixture_slider base-grid">
            			<div>
                <div class="base-cell fixture-cell">
                    <a href="https://www.news18.com/cricketnext/cricket-live-scorecard/sri-lanka-vs-new-zealand-live-score-slnz08222019191278.html">
                        <div class="fixture-inner">
                            <div class="fixture-title-div">
                                <h4 class="extra-small-head">2nd Test: SL VS NZ</h4>
                                <div class="time-tag live_btn">live</div>
                            </div>
                            <div class="fixture-content clearfix">
                                <div class="team-flags f-left">
                                    <div class="team-details">										
                                        <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/8.png" alt="SL" title="SL" />						
                                        <span class="team-name top-country">SL</span><span class="team_run"></span>
                                    </div>
                                    <div class="team-details">										
                                        <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/5.png" alt="NZ" title="NZ" />
                                        <span class="team-name bottom-country">NZ</span><span class="team_run"></span>
                                    </div>
                                </div>
                                <div class="fix-details clearfix">
                                    <h3 class="fix-text-details">Colombo PSO</h3>
                                    <h3 class="fix-text-details">22 Aug, 2019<svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 24 24" fill="#ffffff"><path d="M11.99 2C6.47 2 2 6.48 2 12s4.47 10 9.99 10C17.52 22 22 17.52 22 12S17.52 2 11.99 2zM12 20c-4.42 0-8-3.58-8-8s3.58-8 8-8 8 3.58 8 8-3.58 8-8 8z"/><path d="M0 0h24v24H0z" fill="none"/><path d="M12.5 7H11v6l5.25 3.15.75-1.23-4.5-2.67z"/></svg>10:00 IST</h3>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
			</div>
						<div>
                <div class="base-cell fixture-cell">
                    <a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/england-vs-australia-live-score-enau08222019187177.html">
                        <div class="fixture-inner">
                            <div class="fixture-title-div">
                                <h4 class="extra-small-head">3rd Test: ENG VS AUS</h4>
                                <div class="time-tag ">upcoming</div>
                            </div>
                            <div class="fixture-content clearfix">
                                <div class="team-flags f-left">
                                    <div class="team-details">										
                                        <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/3.png" alt="ENG" title="ENG" />						
                                        <span class="team-name top-country">ENG</span><span class="team_run"></span>
                                    </div>
                                    <div class="team-details">										
                                        <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1.png" alt="AUS" title="AUS" />
                                        <span class="team-name bottom-country">AUS</span><span class="team_run"></span>
                                    </div>
                                </div>
                                <div class="fix-details clearfix">
                                    <h3 class="fix-text-details">Leeds</h3>
                                    <h3 class="fix-text-details">22 Aug, 2019<svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 24 24" fill="#ffffff"><path d="M11.99 2C6.47 2 2 6.48 2 12s4.47 10 9.99 10C17.52 22 22 17.52 22 12S17.52 2 11.99 2zM12 20c-4.42 0-8-3.58-8-8s3.58-8 8-8 8 3.58 8 8-3.58 8-8 8z"/><path d="M0 0h24v24H0z" fill="none"/><path d="M12.5 7H11v6l5.25 3.15.75-1.23-4.5-2.67z"/></svg>15:30 IST</h3>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
			</div>
						<div>
                <div class="base-cell fixture-cell">
                    <a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/west-indies-vs-india-live-score-wiin08222019191064.html">
                        <div class="fixture-inner">
                            <div class="fixture-title-div">
                                <h4 class="extra-small-head">1st Test: WI VS IND</h4>
                                <div class="time-tag ">upcoming</div>
                            </div>
                            <div class="fixture-content clearfix">
                                <div class="team-flags f-left">
                                    <div class="team-details">										
                                        <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/9.png" alt="WI" title="WI" />						
                                        <span class="team-name top-country">WI</span><span class="team_run"></span>
                                    </div>
                                    <div class="team-details">										
                                        <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/4.png" alt="IND" title="IND" />
                                        <span class="team-name bottom-country">IND</span><span class="team_run"></span>
                                    </div>
                                </div>
                                <div class="fix-details clearfix">
                                    <h3 class="fix-text-details">Antigua</h3>
                                    <h3 class="fix-text-details">22 Aug, 2019<svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 24 24" fill="#ffffff"><path d="M11.99 2C6.47 2 2 6.48 2 12s4.47 10 9.99 10C17.52 22 22 17.52 22 12S17.52 2 11.99 2zM12 20c-4.42 0-8-3.58-8-8s3.58-8 8-8 8 3.58 8 8-3.58 8-8 8z"/><path d="M0 0h24v24H0z" fill="none"/><path d="M12.5 7H11v6l5.25 3.15.75-1.23-4.5-2.67z"/></svg>19:00 IST</h3>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
			</div>
						<div>
                <div class="base-cell fixture-cell">
                    <a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/namibia-vs-botswana-live-score-nabow08222019191788.html">
                        <div class="fixture-inner">
                            <div class="fixture-title-div">
                                <h4 class="extra-small-head">3rd T20I: NAM VS BOT</h4>
                                <div class="time-tag ">upcoming</div>
                            </div>
                            <div class="fixture-content clearfix">
                                <div class="team-flags f-left">
                                    <div class="team-details">										
                                        <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/20.png" alt="NAM" title="NAM" />						
                                        <span class="team-name top-country">NAM</span><span class="team_run"></span>
                                    </div>
                                    <div class="team-details">										
                                        <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/DefaultFlag-160x90.png" alt="BOT" title="BOT" />
                                        <span class="team-name bottom-country">BOT</span><span class="team_run"></span>
                                    </div>
                                </div>
                                <div class="fix-details clearfix">
                                    <h3 class="fix-text-details">Antigua</h3>
                                    <h3 class="fix-text-details">22 Aug, 2019<svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 24 24" fill="#ffffff"><path d="M11.99 2C6.47 2 2 6.48 2 12s4.47 10 9.99 10C17.52 22 22 17.52 22 12S17.52 2 11.99 2zM12 20c-4.42 0-8-3.58-8-8s3.58-8 8-8 8 3.58 8 8-3.58 8-8 8z"/><path d="M0 0h24v24H0z" fill="none"/><path d="M12.5 7H11v6l5.25 3.15.75-1.23-4.5-2.67z"/></svg>17:30 IST</h3>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
			</div>
			        </div>
    </div>
</div>
            <section class="full-width-sect max-width-style commentary-div clearfix">
                <div class="left-section">
        		
		
		<!--Fixture Widget-->
        
<style>
.commentary-div #tab1:checked + label.tabs-label:after {
    border-top: 20px solid #dc603e;
}
.onof-btn{border-radius: 20px;vertical-align: middle;margin-left: 5px;font-family: 'Segoe UI';position: relative;display: inline-block;width: 70px;height: 28px; background: #ffffff;}
.onof-btn span{border-radius:100%; text-align:center; line-height:23px; display:block; font-size:16px; margin:2px; overflow:hidden; color: black; font-weight: bold;}
.onof-btn span:first-child{ float:left}
.onof-btn span:last-child{ float:right}
.onof-btn.on span:last-child{background: #76357c;width: 23px;height: 23px;color: #76357c;}
.onof-btn.on span:first-child{margin-left: 5px;}
.onof-btn.off span:first-child{background: #acaebf;color: #acaebf;}
.onof-btn.off span:last-child{background:none; margin-right: 5px;overflow: visible;}
.ad-cntainer{display:none;}

@media (max-width: 768px){
.ad-cntainer {
    display:block;
    height: 300px;
    width: 100%;
    margin: 0 auto;
    overflow: hidden;
    position: relative;
}
.adinner {
    position: absolute!important;
    top: 0!important;
    left: 0!important;
    width: 100%!important;
    height: 100%!important;
    border: 0!important;
    margin: 0!important;
    padding: 0!important;
    clip: rect(0,auto,auto,0)!important;
    -webkit-clip-path: polygon(0px 0px,100% 0px,100% 100%,0px 100%)!important;
    clip-path: polygon(0px 0px,100% 0px,100% 100%,0px 100%)!important;
}
.adinner-fxbox {
    position: fixed!important;
    top: 0!important;
    width: 100%;
    height: 100%;
    -webkit-transform: translateZ(0)!important;
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    -webkit-box-orient: vertical;
    -webkit-box-direction: normal;
    -ms-flex-direction: column;
    flex-direction: column;
    -webkit-box-align: center;
    -ms-flex-align: center;
    align-items: center;
    -webkit-box-pack: center;
    -ms-flex-pack: center;
    justify-content: center;
}
.m_liveblog_tab {display:block;}
}
</style>
<!--------------------add code for meta tags---------------------------------------------------->
<!--------------------------End meta tags------------------------>


<ul class="breadcrumb">
    <li>
        <a href="" title="">Home</a>
    </li>
    <li>News</li>
</ul>
  
    <!--live blog-->
    <!-- start live score listing with navigation tabs & live blog -->
    <!-- news18-scores widget start -->

        <!--Main Article Holder-->
    <div class="article-wrapper">
    <h1 class="article-title">
        Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?    </h1>
    <!--Author Details-->
    <div class="article-details">
        <div class="article-auth">
            <a class="anchor_grey" href="https://www.news18.com/byline/cricketnext-staff.html">Cricketnext Staff</a> |August 22, 2019, 3:29 PM IST 
        </div>
        <div class="social-share">            
            <a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/cricketnext/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html&t=Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?" target="_blank" class="facebook">
                <svg height="20" viewBox="0 0 24 24" width="20" xmlns="http://www.w3.org/2000/svg" fill="#999"><path d="M16.75,9H13.5V7a1,1,0,0,1,1-1h2V3H14a4,4,0,0,0-4,4V9H8v3h2v9h3.5V12H16Z"/></svg>
            </a>
            <a href="https://twitter.com/share?text=Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?&url=https://www.news18.com/cricketnext/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html" target="_blank" class="twitter">
                <svg fill="#999" version="1.1" viewBox="0 0 64 64" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="20"><g></g><g></g><g></g><g></g><g><path class="st4" d="M59.5,15.8c-0.8,0.6-1.6,1.1-2.5,1.6c0.1,0.8,0.1,1.7,0.1,2.6c0,11.6-5,22.1-12.9,29.4   c-6.2,4.6-13.9,7.3-22.3,7.3c-7.3,0-14.1-2.1-19.9-5.7c1.2,0.2,2.4,0.3,3.7,0.3c5.8,0,11.1-2,15.3-5.3c-5.4-0.1-10-3.7-11.6-8.7   c0.7,0.1,1.5,0.2,2.3,0.2c1.1,0,2.1-0.1,3.1-0.4c-2.3-0.5-4.3-1.7-5.9-3.3c-2.3-2.2-3.7-5.4-3.7-8.8c0-0.1,0-0.1,0-0.2   c1.5,0.8,3.1,1.3,4.9,1.5c-1.8-1.4-3.3-3.3-4.1-5.5c-0.5-1.4-0.8-2.9-0.8-4.4c0-0.6,0-1.3,0.1-1.9c0.3-1.7,0.9-3.3,1.7-4.6   c0.9,1,1.9,2,3,3c0.5,0.5,1.1,0.9,1.6,1.4c3.1,2.5,6.6,4.5,10.3,6c0.5,0.2,0.9,0.4,1.4,0.5c1.7,0.6,3.4,1.1,5.2,1.4   c0.4,0.1,0.8,0.2,1.2,0.2c0.2,0,0.3,0.1,0.5,0.1c0.8,0.1,1.5,0.2,2.3,0.3c-0.2-0.9-0.4-1.9-0.4-3c0-4.2,2.1-7.9,5.3-10.1   c0.2-0.2,0.4-0.3,0.7-0.4c0,0,0.1,0,0.1,0.1c0,0,0-0.1,0-0.1c1.9-1.1,4-1.8,6.4-1.8c3.6,0,6.8,1.5,9.1,4c0.8-0.2,1.7-0.4,2.5-0.6   c0.9-0.3,1.7-0.5,2.5-0.9c1-0.4,1.9-0.9,2.8-1.4c-0.5,1.5-1.3,2.9-2.3,4.1c-0.7,0.8-1.5,1.5-2.3,2.2c-0.2,0.1-0.4,0.3-0.6,0.4   c-0.1,0-0.1,0-0.2,0c0,0,0,0,0,0.1c0,0,0.1-0.1,0.1-0.1c0.2,0,0.4-0.1,0.7-0.1c0.9-0.1,1.7-0.3,2.6-0.5c0.9-0.2,1.8-0.5,2.6-0.8   C61.2,14.5,60.3,15.1,59.5,15.8z"></path></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg>
            </a>
                        <a href="javascript:void(0);" onclick="window.open('https://web.skype.com/share?url=https://www.news18.com/cricketnext/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html&lang=en-US&flow_id=e67bffb7-d317-4577-8528-e9cc76e80b38&source=button','_blank','toolbar=no,scrollbars=yes,resizable=yes,width=305,height=665');" class="skype">
                <svg enable-background="new 0 0 56.693 56.693" height="20px" version="1.1" viewBox="0 0 56.693 56.693" width="20px" fill="#999" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M51.497,34.785c0.354-1.624,0.539-3.303,0.539-5.029c0-12.938-10.488-23.427-23.428-23.427  c-1.365,0-2.703,0.119-4.008,0.342c-2.092-1.32-4.571-2.087-7.227-2.087c-7.505,0-13.588,6.084-13.588,13.59  c0,2.507,0.683,4.854,1.867,6.871c-0.312,1.521-0.474,3.098-0.474,4.711c0,12.941,10.488,23.43,23.429,23.43  c1.467,0,2.898-0.135,4.289-0.392c1.914,1.027,4.1,1.611,6.424,1.611c7.504,0,13.586-6.083,13.586-13.587  C52.907,38.65,52.399,36.604,51.497,34.785z M40.624,40.953c-1.082,1.533-2.684,2.749-4.76,3.611  c-2.055,0.854-4.518,1.288-7.32,1.288c-3.365,0-6.188-0.593-8.389-1.761c-1.575-0.849-2.872-1.999-3.858-3.424  c-0.994-1.433-1.498-2.857-1.498-4.232c0-0.857,0.328-1.602,0.976-2.211c0.642-0.604,1.464-0.91,2.446-0.91  c0.805,0,1.5,0.24,2.064,0.716c0.539,0.459,1,1.136,1.373,2.009c0.416,0.953,0.867,1.756,1.346,2.385  c0.461,0.61,1.121,1.121,1.965,1.521c0.85,0.401,1.996,0.606,3.402,0.606c1.938,0,3.527-0.413,4.721-1.229  c1.168-0.796,1.732-1.753,1.732-2.923c0-0.925-0.295-1.65-0.902-2.223c-0.641-0.597-1.48-1.058-2.502-1.379  c-1.064-0.331-2.51-0.691-4.297-1.066c-2.434-0.52-4.498-1.138-6.141-1.835c-1.682-0.716-3.036-1.708-4.026-2.946  c-1.005-1.261-1.516-2.837-1.516-4.695c0-1.77,0.535-3.367,1.591-4.741c1.047-1.367,2.578-2.431,4.548-3.157  c1.943-0.719,4.256-1.084,6.875-1.084c2.092,0,3.93,0.244,5.467,0.719c1.545,0.48,2.846,1.13,3.869,1.929  c1.029,0.806,1.797,1.665,2.279,2.561c0.484,0.902,0.73,1.802,0.73,2.671c0,0.838-0.322,1.599-0.961,2.264  c-0.643,0.666-1.451,1.004-2.406,1.004c-0.867,0-1.547-0.213-2.018-0.627c-0.438-0.391-0.893-0.995-1.398-1.864  c-0.584-1.108-1.291-1.984-2.102-2.601c-0.789-0.601-2.105-0.902-3.914-0.902c-1.678,0-3.045,0.336-4.059,1.003  c-0.977,0.639-1.453,1.374-1.453,2.245c0,0.535,0.154,0.979,0.471,1.363c0.332,0.409,0.803,0.763,1.395,1.062  c0.615,0.311,1.252,0.556,1.887,0.73c0.65,0.182,1.742,0.449,3.24,0.795c1.896,0.408,3.641,0.863,5.18,1.357  c1.562,0.5,2.908,1.113,4.01,1.83c1.121,0.73,2.01,1.667,2.641,2.789c0.633,1.125,0.953,2.513,0.953,4.127  C42.265,37.654,41.712,39.416,40.624,40.953z"/></svg>
            </a>
        </div>
    </div>
    
    <!--Main Article-->
    <div class="main-art-content">
        <source srcset="https://images.news18.com/ibnlive/uploads/2019/08/jofra-archer-steve-smith-ashes-test.jpg" media="(min-width: 1280px)">
        <source srcset="https://images.news18.com/ibnlive/uploads/288x192/jpg/2019/08/jofra-archer-steve-smith-ashes-test.jpg" media="(min-width: 320px)">
        <img srcset="https://images.news18.com/ibnlive/uploads/2019/08/jofra-archer-steve-smith-ashes-test.jpg" alt="Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?" title="Ashes 2019: Did Archer Mimic Smith's Unique Batting Style?">
        <p>Jofra Archer or Steve Smith?</p><p>The England pacer imitated the Australian's batting style almost perfectly in the nets while preparing for the third Ashes Test at Headingley. The shuffle towards the off-stump, the straight drives and the exaggerated leaves... Archer got everything right!</p><p><div id="mobil300x250" class="ad_spotn"></div><div id="div-M-300x250-InArticle"></div></p><p>Watch:</p><p><div id="webInarticle" style="text-align:center;"></div><div id="div-D-728x90-InArticle"></div></p><p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Is that Jofra Archer or Steve Smith in the nets at Headingley? <a href="https://twitter.com/hashtag/Ashes?src=hash&amp;ref_src=twsrc%5Etfw">#Ashes</a> <a href="https://twitter.com/alintaenergy?ref_src=twsrc%5Etfw">@alintaenergy</a> <a href="https://t.co/RT5ADoSUjr">pic.twitter.com/RT5ADoSUjr</a></p>&mdash; cricket.com.au (@cricketcomau) <a href="https://twitter.com/cricketcomau/status/1164334456275996673?ref_src=twsrc%5Etfw">August 22, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Smith has been ruled out of the third Test after being struck on the neck by a bouncer from Archer in the second Test at Lord's. Smith was on 80 when he received the blow, and was initially forced to retire hurt. He came back to eventually fall on 92. He was then ruled out of the remainder of that Test with concussion, and Marnus Labuschagne replaced him in the XI to become the first concussion substitute in cricket. He also made a crucial half-century to help Australia hold on to a draw.</p><p><div class="ad-cntainer"><div class="adinner"><div class="adinner-fxbox"><div id="wapFlying300x600" class="ad_spotn"></div></div></div></div></p><p>Smith has been in terrific form and scored 144 and 142 in the first Test at Edgbaston which Australia won.</p><p>Smith and Archer are teammates at Rajasthan Royals in the IPL.</p>            </div>
    <!--Main Article-->
    <!--Tags Holder-->
    <div class="tags-holder tag">
    <a class="tags" href="https://www.news18.com/cricketnext/newstopics/ashes-2019.html">Ashes 2019</a><a class="tags" href="https://www.news18.com/cricketnext/newstopics/jofra-archer.html">Jofra Archer</a><a class="tags" href="https://www.news18.com/cricketnext/newstopics/steve-smith.html">steve smith</a>    </div>
    <!--Tags Holder-->
    <!--FB comment Plugin Holder-->
    <div class="fb-comments" data-href="https://www.news18.com/cricketnext/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html" data-width="900" data-numposts="5"></div>
    <!--FB comment Plugin Holder-->
</div>
<!--Main Article Holder-->
    <!--<div id="mobil300x250_2"></div>-->
    <section class="news-widget-section promoted-content">
        <div id="M349311ScriptRootC257396"> <div id="M349311PreloadC257396"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M349311ScriptRootC257396")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M349311ScriptRootC257396");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=257396;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/n/e/news18.com.257396.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})(); </script> </div>    </section>

<!--Related News Widget-->
<!--back to top-->
<div id="return-to-top" class="tscroll" style="">
    <svg xmlns="http://www.w3.org/2000/svg" width="23px" height="26px" viewBox="0 0 306 306" fill="#ffffff">
        <g id="expand-less">
            <polygon points="153,58.65 0,211.65 35.7,247.35 153,130.05 270.3,247.35 306,211.65"/>
        </g>
    </svg>
</div>


            </div>
            <div class="right-section">
            <style>
    .ads_box { height: inherit;}
</style>
			<div id="rightads300x250" class="ads_box"></div>
		        <div class="upcoming_m">
    <h3>Upcoming Matches</h3>
    <div class="upcoming_m_inner">
            <a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/england-vs-australia-live-score-enau08222019187177.html" class="upcoming_matches">
                <h4>ICC CWC 2019 <span><span style="color:#ccc"> | 3rd Test Test | Thu, 22 Aug, 2019</span></span></h4>
                <h5>AUS v ENG</h5>
                <span class="venueat">Leeds</span>
        </a>
            <a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/west-indies-vs-india-live-score-wiin08222019191064.html" class="upcoming_matches">
                <h4>ICC CWC 2019 <span><span style="color:#ccc"> | 1st Test Test | Thu, 22 Aug, 2019</span></span></h4>
                <h5>IND v WI</h5>
                <span class="venueat">Antigua</span>
        </a>
            <a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/namibia-vs-botswana-live-score-nabow08222019191788.html" class="upcoming_matches">
                <h4>ICC CWC 2019 <span><span style="color:#ccc"> | 3rd T20I T20 | Thu, 22 Aug, 2019</span></span></h4>
                <h5>BOT v NAM</h5>
                <span class="venueat">Antigua</span>
        </a>
            
        <a class="widget_btn" href="https://www.news18.com/cricketnext/cricket-schedule/">All Fixtures</a>
    </div>
    </div>
			  	
           	
        
<div class="widget_match">
	<h3>Team Rankings</h3>
	<ul id="tmrnk-tab" class="wc_tab1 widget_tab">
		<li data-tab="tab-1"><a href="javascript:void(0)" title="ICC ODI Ranking">Test</a></li>
		<li data-tab="tab-2" class="active"><a href="javascript:void(0)" title="ICC ODI Ranking">Odi</a></li>
		<li data-tab="tab-3"><a href="javascript:void(0)" title="ICC ODI Ranking">T20I</a></li>	
	</ul>
	<div id="tab-1" class="widget_match_inner tab-content">
		<table class="team_ranktable" width="100%" cellpadding="0" cellspacing="0">
			<tr>
				<th>Rank</th>
				<th>Team</th>
				<th>Points</th>
				<th>Rating</th>
			</tr>
			<tr>
									<td>1</td>
									<td>India</td>
									<td>3631</td>
									<td>113</td>
								</tr><tr>
									<td>2</td>
									<td>New Zealand</td>
									<td>2547</td>
									<td>111</td>
								</tr><tr>
									<td>3</td>
									<td>South Africa</td>
									<td>2917</td>
									<td>108</td>
								</tr><tr>
									<td>4</td>
									<td>England</td>
									<td>3778</td>
									<td>105</td>
								</tr><tr>
									<td>5</td>
									<td>Australia</td>
									<td>2640</td>
									<td>98</td>
								</tr>		</table>
		<a class="widget_btn" href="https://www.news18.com/cricketnext/test-ranking.html"">see more</a>
	</div>
	<div id="tab-2" class="widget_match_inner tab-content active">
		<table class="team_ranktable" width="100%" cellpadding="0" cellspacing="0">
			<tr>
				<th>Rank</th>
				<th>Team</th>
				<th>Points</th>
				<th>Rating</th>
			</tr>
			<tr>
									<td>1</td>
									<td>England</td>
									<td>6745</td>
									<td>125</td>
								</tr><tr>
									<td>2</td>
									<td>India</td>
									<td>7071</td>
									<td>122</td>
								</tr><tr>
									<td>3</td>
									<td>New Zealand</td>
									<td>4837</td>
									<td>112</td>
								</tr><tr>
									<td>4</td>
									<td>Australia</td>
									<td>5543</td>
									<td>111</td>
								</tr><tr>
									<td>5</td>
									<td>South Africa</td>
									<td>5193</td>
									<td>110</td>
								</tr>		</table>
		<a class="widget_btn" href="https://www.news18.com/cricketnext/odi-ranking.html">see more</a>
	</div>
	<div id="tab-3" class="widget_match_inner tab-content">
		<table class="team_ranktable" width="100%" cellpadding="0" cellspacing="0">
			<tr>
				<th>Rank</th>
				<th>Team</th>
				<th>Points</th>
				<th>Rating</th>
			</tr>
			<tr>
									<td>1</td>
									<td>Pakistan</td>
									<td>7365</td>
									<td>283</td>
								</tr><tr>
									<td>2</td>
									<td>England</td>
									<td>4253</td>
									<td>266</td>
								</tr><tr>
									<td>3</td>
									<td>South Africa</td>
									<td>4196</td>
									<td>262</td>
								</tr><tr>
									<td>4</td>
									<td>India</td>
									<td>8099</td>
									<td>261</td>
								</tr><tr>
									<td>5</td>
									<td>Australia</td>
									<td>5471</td>
									<td>261</td>
								</tr>		</table>
		<a class="widget_btn" href="https://www.news18.com/cricketnext/t20-ranking.html">see more</a>
	</div>
</div>
				


<script type="text/javascript">
	$('#tmrnk-tab li').on('click', function(e){
		e.preventDefault();
		var dataRanking = $(this).data('tab');
		$(this).addClass('active').siblings().removeClass('active');
		$('#'+dataRanking).addClass('active').siblings().removeClass('active');
	});

</script>	
					<div id="rightads300x250" class="ads_box"></div>
		        <div class="tw_widget">
                        <div class="vsp20"></div>
<div class="twitter_right_widget">
<a class="twitter-timeline" href="https://twitter.com/cricketnext?ref_src=twsrc%5Etfw">Tweets by cricketnext</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<style>
.twitter_right_widget{ height:600px; overflow:scroll; }
</style>                    </div>
		<div style="clear:both;"></div>
		<div style="margin-top:20px;background:#ffffff">    
                <div id="M349311ScriptRootC256240"> <div id="M349311PreloadC256240"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M349311ScriptRootC256240")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M349311ScriptRootC256240");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=256240;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/n/e/news18.com.256240.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})(); </script> </div>        </div>
	</div>	
            </div>
        </section>
            </div>    
    <!--Main Content-->
<div id="mobilSticky300x50" style="position:fixed; bottom: 0;left: 0;width: 100%; z-index:99999;background:#fff;"></div>
<!-- flying ads code starts here -->
<script>
function setCookie( name, value, expires) {
			domain = 'news18.com';
			secure = '';
			path = '/';
			var today = new Date();
			today.setTime( today.getTime() );
			if ( expires ) {
				expires = expires * 1000 * 60 * 60 * 24;
			}
			var expires_date = new Date( today.getTime() + (expires) );
			document.cookie = name+'='+escape( value ) +
				( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
				( ( path ) ? ';path=' + path : '' ) + 
				( ( domain ) ? ';domain=' + domain : '' ) +
				( ( secure ) ? ';secure' : '' );
	}
        
function getCookie( name ) {	
        var start = document.cookie.indexOf( name + "=" );
        var len = start + name.length + 1;
        if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) ) {
                return null;
        }
        if ( start == -1 ) return null;
        var end = document.cookie.indexOf( ';', len );
        if ( end == -1 ) end = document.cookie.length;
        return unescape( document.cookie.substring( len, end ) );
}
			
if ( navigator.appName.indexOf("Microsoft")==-1 )
{
         var per_day_cap=0;
          if(getCookie('IBNCNFlyingAd_300x250')){
            var per_day_cap =getCookie('IBNCNFlyingAd_300x250');
        }
            if(per_day_cap < 4){
				  
		        per_day_cap=parseInt(parseInt(per_day_cap)+1);
                
                setCookie('IBNCNFlyingAd_300x250',per_day_cap,1);
            }
}
</script>
<!-- flying ads code ends here --> 
 
  
	<div id="weboop1x1"></div>
	<script>
	if(adsIdoop1x1){
			getAdsScripts('weboop1x1', adsIdoop1x1);
		}
	</script>
	<!-- <div id="M349311ScriptRootC257352"> <div id="M349311PreloadC257352"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M349311ScriptRootC257352")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M349311ScriptRootC257352");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=257352;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/n/e/news18.com.257352.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})(); </script> </div> -->
<script>
	if(adsId300x600){
		getAdsScripts('rightad300x600', adsId300x600);
	}
	if(adsId728x90){
		getAdsScripts('headerAds728x90', adsId728x90);
	}
	if(adsId728x90_footer){
		getAdsScripts('footerAds728x90', adsId728x90_footer);
	}
	if(adsId300x250_1){
		getAdsScripts('rightads300x250', adsId300x250_1);
	}
	if(adsId300x250_2){
		getAdsScripts('rightads300x250_2', adsId300x250_2);
	}
	if(adsId300x250_3){
		getAdsScripts('rightads300x250_3', adsId300x250_3);
	}
	if(adsInarticle){
		getAdsScripts('webInarticle', adsInarticle);
	}
	if(adsIdInterstitial){
		getAdsScripts('webInterstitial', adsIdInterstitial);
	}
	if(wapAdsid320x50){
		getAdsScripts('mobilTop300x50', wapAdsid320x50);
	}
	if(wapAdsidSticky320x50){
		getAdsScripts('mobilSticky300x50', wapAdsidSticky320x50);
	}
	if(wapAdsId300x250){
		getAdsScripts('mobil300x250', wapAdsId300x250);
	}
	if(wapAdsId300x250_2){
		getAdsScripts('mobil300x250_2', wapAdsId300x250_2);
	}
	if(adspot110x46){
		getAdsScripts('adspot110x46', adspot110x46);
	}
	if(webad73x40){
		getAdsScripts('webad73x40', webad73x40);
	}	
	if(adsId289x285){
		getAdsScripts('Nativead289x285', adsId289x285);
	}
	if(wap300x250_Top){
		getAdsScripts('wap300x250_Top', wap300x250_Top);
	}
	if(wap90x25_1){
		getAdsScripts('wap90x25_1', wap90x25_1);
	}
	if(wap90x25_2){
		getAdsScripts('wap90x25_2', wap90x25_2);
	}
	if(wap90x25_3){
		getAdsScripts('wap90x25_3', wap90x25_3);
	}
	if(web130x36_1){
		getAdsScripts('web130x36_1', web130x36_1);
	}
	if(web130x36_2){
		getAdsScripts('web130x36_2', web130x36_2);
	}
	if(web130x36_3){
		getAdsScripts('web130x36_3', web130x36_3);
	}
	if(web_hp_photo_925x48){
		getAdsScripts('web_hp_photo_925x48', web_hp_photo_925x48);
	}
	if(web_hp_445x32){
		getAdsScripts('web_hp_445x32', web_hp_445x32);
	}
	if(web_300x50){
		getAdsScripts('web_300x50', web_300x50);
	}
	if(web_300x50_sticky){
		getAdsScripts('web_300x50_sticky', web_300x50_sticky);
	}
	if(ads47x47){
		getAdsScripts('webads47x47', ads47x47);
	}
	if(wapads47x47){
		getAdsScripts('wapads47x47', wapads47x47);
	}
	if(wapFlying300x600){
		getAdsScripts('wapFlying300x600', wapFlying300x600);
	}
</script>
<script type="text/javascript">
		
		if(typeof colombia == 'undefined')
		{
			var colombia = colombia || {};
			colombia.fns = colombia.fns || [];
			(function() {
				  var cads = document.createElement("script");
				  cads.async = true;
				  cads.type = "text/javascript";
				  cads.src = "https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
				  var node = document.getElementsByTagName("script")[0];
				  node.parentNode.insertBefore(cads, node);
			})();
		}
</script>



<!-- script for onthe IO-->

	<script>
	getontheIo();
	function getontheIo(){
		window._io_config = window._io_config || {};
		window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
		window._io_config["0.2.0"].push({
			page_url: "https://www.news18.com/cricketnext/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html",
			page_url_canonical: "https://www.news18.com/cricketnext/news/ashes-2019-did-archer-mimic-smiths-unique-batting-style-2279973.html",
			page_title: "Ashes 2019: Did Archer Mimic Smith's Unique Batting Style? - News18",
			page_type: "article",
			page_language: "en",
			article_authors: [""],
			article_categories: ["CRICKETNEXT"],
			article_type: "longread",
			article_word_count: "268",
			article_publication_date: "Thu, 22 Aug 2019 15:26:52 +0530"
		});
	}

	</script>


<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/cricketnext/wc2019/js/lazyload.min.js"></script>
<script>
	$(document).ready(function(){
		var lazyLoadInstance = new LazyLoad({
			elements_selector: ".lazy"
			// ... more custom settings?
		});
	});
</script>
<!-- World Cup Footer -->
<div class="getapp_wrap" style="display:none">
	<div class="getapp_inner">
		<span class="gtap_close">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21.9 21.9" xmlns:xlink="http://www.w3.org/1999/xlink" enable-background="new 0 0 21.9 21.9">
				<path d="M14.1,11.3c-0.2-0.2-0.2-0.5,0-0.7l7.5-7.5c0.2-0.2,0.3-0.5,0.3-0.7s-0.1-0.5-0.3-0.7l-1.4-1.4C20,0.1,19.7,0,19.5,0  c-0.3,0-0.5,0.1-0.7,0.3l-7.5,7.5c-0.2,0.2-0.5,0.2-0.7,0L3.1,0.3C2.9,0.1,2.6,0,2.4,0S1.9,0.1,1.7,0.3L0.3,1.7C0.1,1.9,0,2.2,0,2.4  s0.1,0.5,0.3,0.7l7.5,7.5c0.2,0.2,0.2,0.5,0,0.7l-7.5,7.5C0.1,19,0,19.3,0,19.5s0.1,0.5,0.3,0.7l1.4,1.4c0.2,0.2,0.5,0.3,0.7,0.3  s0.5-0.1,0.7-0.3l7.5-7.5c0.2-0.2,0.5-0.2,0.7,0l7.5,7.5c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l1.4-1.4c0.2-0.2,0.3-0.5,0.3-0.7  s-0.1-0.5-0.3-0.7L14.1,11.3z"/>
			</svg>
		</span>
		<div class="getapp_logo">
			<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/new_cricketnext/color_change/120-footer.png">
		</div>
		<div class="getapp_detail">
			<h3>CricketNext</h3>
			<p>Live Score, News &amp; WC 2019 Updates</p>
			<div class="app_ratingbox">
			<div class="stars-outer">
				<div class="rating">
					<span class="active">☆</span><span class="active">☆</span><span class="active">☆</span><span class="active">☆</span><span>☆</span>
				</div>
				<div class="getapp_cout">(1000k+)</div>
			</div>
			</div>
		</div>
		<a class="appDownloadPrompt" target="_blank" onclick="ga('send', 'event', 'App Download', 'Header-Click', '')">Get App</a>
	</div>
</div>
<footer class="footer-strip">
    <div class="max-width-style ">
        <div class="footer-wrap clearfix">
            <div class="f-left-sect">
                <div class="f-logo-div">
                    <a href="https://www.news18.com/cricketnext/" title="https://www.news18.com/cricketnext/">
                        <img class="lazy" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/cricketnext/wc2019/images/footer-logo.png" alt="Cricketnext" title="Cricketnext" />
                    </a>
                </div>
                <div class="footer-menu">
                    <ul class="footer-menu-list">
                        <li><a href="https://www.news18.com/cricketnext/about-us.html" title="">About us</a></li>
                        <li><a href="https://www.news18.com/cricketnext/privacy-policy.html" title="">Privacy Policy</a></li>
                        <li><a href="https://www.news18.com/cricketnext/disclaimer.html" title="">Disclaimer</a></li>
                        <li><a href="https://www.news18.com/cricketnext/contact-us.html" title="">Contact Us</a></li>
                    </ul>
                </div>
            </div>
            <div class="f-right-sect">
                <div class="f-social-share">
                    <span class="follow-txt">
                        follow us on: 
                    </span>
                    <span class="f-social-icon">
                        <a href="https://www.facebook.com/cricketnext/" target="_blank" title="">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px" height="24px" fill="#8440d5"> 
                                <path d="M17.525,9H14V7c0-1.032,0.084-1.682,1.563-1.682h1.868v-3.18C16.522,2.044,15.608,1.998,14.693,2 C11.98,2,10,3.657,10,6.699V9H7v4l3-0.001V22h4v-9.003l3.066-0.001L17.525,9z"/>
                            </svg>
                        </a>
                    </span>
                    <span class="f-social-icon">
                        <a href="https://twitter.com/cricketnext" target="_blank" title="">
                            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 24" version="1.1" width="24px" height="24px"  fill="#8440d5">
                            <g id="surface1">
                            <path style=" " d="M 24 4.300781 C 23.101563 4.699219 22.199219 5 21.199219 5.101563 C 22.199219 4.5 23 3.5 23.398438 2.398438 C 22.398438 3 21.398438 3.398438 20.300781 3.601563 C 19.300781 2.601563 18 2 16.601563 2 C 13.898438 2 11.699219 4.199219 11.699219 6.898438 C 11.699219 7.300781 11.699219 7.699219 11.800781 8 C 7.699219 7.800781 4.101563 5.898438 1.699219 2.898438 C 1.199219 3.601563 1 4.5 1 5.398438 C 1 7.101563 1.898438 8.601563 3.199219 9.5 C 2.398438 9.398438 1.601563 9.199219 1 8.898438 C 1 8.898438 1 8.898438 1 9 C 1 11.398438 2.699219 13.398438 4.898438 13.800781 C 4.5 13.898438 4.101563 14 3.601563 14 C 3.300781 14 3 14 2.699219 13.898438 C 3.300781 15.898438 5.101563 17.300781 7.300781 17.300781 C 5.601563 18.601563 3.5 19.398438 1.199219 19.398438 C 0.800781 19.398438 0.398438 19.398438 0 19.300781 C 2.199219 20.699219 4.800781 21.5 7.5 21.5 C 16.601563 21.5 21.5 14 21.5 7.5 C 21.5 7.300781 21.5 7.101563 21.5 6.898438 C 22.5 6.199219 23.300781 5.300781 24 4.300781 "/>
                            </g>
                            </svg>
                        </a>
                    </span>
                </div>
            </div>
        </div>
        <div class="f-copy-stmt">
            © Copyright Network18 Media and Investments Ltd 2019. All rights reserved. NETWORK 18 SITES
        </div>
    </div>
</footer>

<script  src="https://images.news18.com/static_news18/pix/ibnhome/news18/cricketnext/wc2019/js/slick.min.js?v=1.3"></script>
<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/cricketnext/wc2019/js/cn-common.js?v=1.12"></script>

<script>
	$(document).ready(function() {

		function detectMobileDeviceType() { 
			
			if( navigator.userAgent.match(/Android/i)){
				return 'android';
			}else if(navigator.userAgent.match(/iPhone/i) ){
				return 'iphone';
			}else {
				return '';
			}
		}	
		
		var deviceType = detectMobileDeviceType();
		
		if(deviceType=='android'){
			$('.appDownloadPrompt').attr('href','https://play.google.com/store/apps/details?id=com.divum.CricketNext&hl=en');
		}else if(deviceType=='iphone'){
			//$('.appDownloadPrompt').attr('href','https://itunes.apple.com/us/app/ibnlive-for-iphone/id395194912?mt=8');
			$('.appDownloadPrompt').attr('href','https://webapp.diawi.com/install/oRKr1o');
		}else{
			$('.appDownloadPrompt').attr('href','javascript:void(0);');
		}
		var website_type = 'desktop';
		if(website_type=='mobile'){	
			if(sessionStorage.getItem('popState') != 'close'){
				$('.getapp_wrap').css('display','block');
			}else{
				$('.getapp_wrap').hide();
			}
			$('.gtap_close').on('click', function(){
				$('.getapp_wrap').hide();
				sessionStorage.setItem("popState", 'close');
			});			
		}
		
		$(".pck").click(function(){
			$(".pcake").toggleClass('addclass');
			$(".drpdn-menu").slideToggle();
		}); 
	}); 
</script>

	<script>
		$(document).ready(function() {
			$(window).scroll(function(){
				var scroll = $(window).scrollTop();
				if (scroll >= 250) {
					$('header').addClass('fixed-h');
					$('.desktop-scard').addClass('fxdscrd');
					$('.stky-nav').addClass('fxd-stkynav');
					$('nav').addClass('fxd-nav');
					$('.drpdn-menu').addClass('fxddrpmn');
					$('.cn-homesec').addClass('scroll_padding');
					if($( "div" ).hasClass( "stickyscore_card" )){
						$('.stickyscore_card').get(0).slick.setPosition();
					}
				}else {
					$('header').removeClass('fixed-h');
					$('.desktop-scard').removeClass('fxdscrd');
					$('.stky-nav').removeClass('fxd-stkynav');
					$('nav').removeClass('fxd-nav');
					$('.drpdn-menu').removeClass('fxddrpmn');
					$('.cn-homesec').removeClass('scroll_padding');
					if($( "div" ).hasClass( "score-match-list" )){
						$('.score-match-list').get(0).slick.setPosition();
					}
				}
			});
		}); 
	</script>
</body>
</html>