	<!DOCTYPE html>
<html lang="en">
<head>
    <title>BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips</title>
<!--<link rel="icon" type="image/x-icon" href="https://images.news18.com/static_news18/pix/ibnhome/news18/cricketnext/revamp/images/favicon.ico" />-->
<link rel="icon" type="image/x-icon" href="https://images.news18.com/static_news18/pix/ibnhome/news18/favicon.ico" />
<meta name="description" content="BCC vs UCC Dream11 Team: Check Dream11 Prediction / BCC vs UCC Dream11 Best Picks / BCC vs UCC Dream11 Captain / BCC vs UCC Dream11 Vice Captain/ Dream11 Tips / Online Cricket Tips and more"  />
<meta name="keywords" content="BCC vs UCC dream11, BCC vs UCC dream11 prediction, BCC vs UCC dream11 team, BCC vs UCC dream11 top picks, BCC vs UCC live score, ECS T10 Barcelona 2020, ECS T10 Barcelona 2020 live score, ECS T10 Barcelona 2020 live streaming, Fantasy Tips"  />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="283567585004547" /> 
<meta property="og:title" content="BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips" />
<meta property="og:url" content="https://www.news18.com/cricketnext/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html" />
<meta property="og:image" content="https://images.news18.com/ibnlive/uploads/2020/08/1597035889_ecs-t10-dresden-1.jpg" />
<link rel="canonical" href="https://www.news18.com/cricketnext/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html" />
<meta property="og:site_name" content="News18"/> 
<meta property="og:description" content="BCC vs UCC Dream11 Team: Check Dream11 Prediction / BCC vs UCC Dream11 Best Picks / BCC vs UCC Dream11 Captain / BCC vs UCC Dream11 Vice Captain/ Dream11 Tips / Online Cricket Tips and more" />
<meta id="ibn:title" content="BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips" />
<meta id="ibn:link" content="https://www.news18.com/cricketnext/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html"/>
<meta id="ibn:description" content="BCC vs UCC Dream11 Team: Check Dream11 Prediction / BCC vs UCC Dream11 Best Picks / BCC vs UCC Dream11 Captain / BCC vs UCC Dream11 Vice Captain/ Dream11 Tips / Online Cricket Tips and more" />
<meta itemprop="name" content="BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips">
<meta itemprop="description" content="BCC vs UCC Dream11 Team: Check Dream11 Prediction / BCC vs UCC Dream11 Best Picks / BCC vs UCC Dream11 Captain / BCC vs UCC Dream11 Vice Captain/ Dream11 Tips / Online Cricket Tips and more">
<meta itemprop="publisher" content="News18" />
<meta itemprop="url" content="https://www.news18.com/cricketnext/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@CNNnews18">
<meta name="twitter:creator" content="@CNNnews18">
<meta name="twitter:title" content="BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips">
<meta name="twitter:description" content="BCC vs UCC Dream11 Team: Check Dream11 Prediction / BCC vs UCC Dream11 Best Picks / BCC vs UCC Dream11 Captain / BCC vs UCC Dream11 Vice Captain/ Dream11 Tips / Online Cricket Tips and more">
<meta itemprop="headline" content="BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips" />
<meta itemprop="inLanguage" content="English" />
<meta itemprop="keywords" content="BCC vs UCC dream11, BCC vs UCC dream11 prediction, BCC vs UCC dream11 team, BCC vs UCC dream11 top picks, BCC vs UCC live score, ECS T10 Barcelona 2020, ECS T10 Barcelona 2020 live score, ECS T10 Barcelona 2020 live streaming, Fantasy Tips" />
	<link rel="amphtml" href="https://www.news18.com/cricketnext/amp/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html" />

	<meta name="news_keywords" content="BCC vs UCC dream11, BCC vs UCC dream11 prediction, BCC vs UCC dream11 team, BCC vs UCC dream11 top picks, BCC vs UCC live score, ECS T10 Barcelona 2020, ECS T10 Barcelona 2020 live score, ECS T10 Barcelona 2020 live streaming, Fantasy Tips">
	<link rel="image_src" href="https://images.news18.com/ibnlive/uploads/2020/08/1597035889_ecs-t10-dresden-1.jpg" />
	<meta property="og:type" content="article" /> 
	<!-- <meta property="og:image" content="" /> -->
	<meta id="ibn:image" content="https://images.news18.com/ibnlive/uploads/761x506/jpg/2020/08/1597035889_ecs-t10-dresden-1.jpg" />
	<meta id="ibn:cid" content="2996984" /> 
	<meta itemprop="image" content="https://images.news18.com/ibnlive/uploads/761x506/jpg/2020/08/1597035889_ecs-t10-dresden-1.jpg">
	<meta itemprop="datePublished" content="2020-10-23T08:57:51+05:30" />
	<meta name="twitter:image" content="https://images.news18.com/ibnlive/uploads/2020/08/1597035889_ecs-t10-dresden-1.jpg">
	<meta property="article:published_time" content="2020-10-23T08:57:51+05:30" />
	<meta property="article:modified_time" content="2020-10-23T08:57:51+05:30" />
	<meta property="og:updated_time" content="2020-10-23T08:57:51+05:30" />

	<meta name="atdlayout" content="articlepage" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0">	
	
<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,800&display=swap" rel="stylesheet">
<link href="//b.scorecardresearch.com" rel="dns-prefetch"><link href="//b.scorecardresearch.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/><link href="https://securepubads.g.doubleclick.net" rel="preconnect"/><link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/><link href="https://pubads.g.doubleclick.net" rel="preconnect"/><link href="https://www.google-analytics.com" rel="dns-prefetch"/><link href="https://www.google-analytics.com" rel="preconnect"/><link href="//www.googletagservices.com" rel="dns-prefetch"/><link href="//www.googletagservices.com" rel="preconnect"/><link href="//tpc.googlesyndication.com" rel="dns-prefetch"/><link href="//tpc.googlesyndication.com" rel="preconnect"/><link href="https://fonts.gstatic.com" rel="dns-prefetch"><link href="https://fonts.gstatic.com" rel="preconnect"><link href="//www.news18.com" rel="dns-prefetch"/><link href="//www.news18.com" rel="preconnect"/><link href="//images.news18.com/" rel="dns-prefetch"/><link href="//images.news18.com/" rel="preconnect"/><link href="//img01.ibnlive.in" rel="dns-prefetch"/><link href="//img01.ibnlive.in" rel="preconnect"/><link href="//images.news18.com/" rel="dns-prefetch"/><link rel="dns-prefetch" href="//www.google-analytics.com"> <link rel="dns-prefetch" href="//fonts.googleapis.com"> <link rel="dns-prefetch" href="//ajax.googleapis.com"> <link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"> <link rel="dns-prefetch" href="//sb.scorecardresearch.com"> <link rel="dns-prefetch" href="//pagead2.googlesyndication.com"> <link rel="dns-prefetch" href="//www.googletagmanager.com">
<link rel="dns-prefetch" href="//s.in.com"><link rel="dns-prefetch" href="//api.accuweather.com"> <link rel="dns-prefetch" href="//static.criteo.net"><link rel="dns-prefetch" href="//ecdn.firstimpression.io" /><link rel="dns-prefetch" href="//cse.google.com/" /><link rel="dns-prefetch" href="//connect.facebook.net/" /><link rel="dns-prefetch" href="//www.googleadservices.com/" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//adservice.google.co.in" />
	<!-- Begin Webpage Schema.org -->
	<script type="application/ld+json">
        { 
            "@context": "https://schema.org", 
            "@type": "WebPage", 
            "name": "BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips",
            "description": "BCC vs UCC Dream11 Team: Check Dream11 Prediction / BCC vs UCC Dream11 Best Picks / BCC vs UCC Dream11 Captain / BCC vs UCC Dream11 Vice Captain/ Dream11 Tips / Online Cricket Tips and more", 
            "url" : "https://www.news18.com/cricketnext/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html", 
            "publisher": { "@type": "Organization", "name": "News18", "url" : "https://www.news18.com/cricketnext/", "logo" : { "@type": "ImageObject", "contentUrl": "https://images.news18.com/static_news18/pix/ibnhome/news18/new_cricketnext/cn-logo-111.png" } }
        }
	</script>
	<script type="application/ld+json">
        { 
            "@context": "https://schema.org", 
            "@type": "BreadcrumbList", 
            "name": "BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips",
            "description": "BCC vs UCC Dream11 Team: Check Dream11 Prediction / BCC vs UCC Dream11 Best Picks / BCC vs UCC Dream11 Captain / BCC vs UCC Dream11 Vice Captain/ Dream11 Tips / Online Cricket Tips and more", 
            "url" : "https://www.news18.com/cricketnext/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html", 
            "itemListElement":
			[
				{
					"@type": "ListItem",
					"position": 1,
					"item":{
						"@id": "https://www.news18.com/",
						"name": "Home"
					}
				},
				{
					"@type": "ListItem",
					"position": 2,
					"item":{
						"@id": "https://www.news18.com/cricketnext/",
						"name": "Cricket Home"
					}
				}
				, {"@type": "ListItem","position": 3,"item":{"@id": "https://www.news18.com/cricketnext/latestnews/","name": "News"}}			]
        }
        </script>
        <!-- End Webpage Schema.org -->
    
    
            <script>
            function _w18gcon (wg) {
                var i, x, y, cl = document.cookie.split(";");
                var out = {};
                var c = 0;
                for (i = 0; i < cl.length; i++) {
                    x = cl[i].substr(0, cl[i].indexOf("="));
                    y = cl[i].substr(cl[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == "nnmc") {
                            out.nnmc = unescape(y);
                            c = c + 1
                    } else if (x == "_w18g") {
                            out._w18g = unescape(y);
                            c = c + 1
                    } else if (x == "_w18s") {
                            out._w18s = unescape(y);
                            c = c + 1
                    }
                    if (c == 3) {
                        return out
                    }
                }
                return out
            }
            
            function hitga() {(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', 'UA-156703-3', 'auto');
                var _w18_uni_id = _w18gcon('_w18g');
                                
                //ga('set', 'dimension5', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":" cricketnext ","language":"english","data":{"post_type":"news","attributes":[{"c1":" cricketnext "}],"autono":"2996984",object_type:"news and media"}}');
                
                ga('set', 'dimension5', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":" cricketnext ","language":"english","data":{"post_type":"news","attributes":[{"c1":" cricketnext "},{"c0":"sports","c1":"outdoor","c2":"cricket"},{"c0":"sports","c1":"outdoor","c2":"cricket","c3":"news"}],"autono":"2996984",object_type:"sports"}}');	
                
                
                                ga('send', 'pageview');
            }
            hitga();
            var _comscore;
            function hitComscore(){
                _comscore = _comscore || [];
                _comscore.push({ c1: "2", c2: "6683813" });
                (function() {
                    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                    el.parentNode.insertBefore(s, el);
                })();
            }
            hitComscore();
        </script>
		        <noscript>
            <img class="lazy" data-src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
        </noscript>
        <script>
        (function() {
                window._w18hn = "News18";
                window._w18_config={"microsite":"own","sections":"cricketnext,news","tags":"BCC vs UCC dream11, BCC vs UCC dream11 prediction, BCC vs UCC dream11 team, BCC vs UCC dream11 top picks, BCC vs UCC live score, ECS T10 Barcelona 2020, ECS T10 Barcelona 2020 live score, ECS T10 Barcelona 2020 live streaming, Fantasy Tips","language":'english'};
                var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
                w18.src = 'https://s.in.com/common/script_catch.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
        })();
        </script>
        
        <!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
            n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
            document,'script','https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '482038382136514');
            fbq('track', 'PageView');
        </script>
        <!-- End Facebook Pixel Code -->

                    <script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
            </script>
            		<style>
		/******footer css*******/
		@import url('https://fonts.googleapis.com/css?family=Lato:400,700&display=swap');	
		.df{display:flex;justify-content:space-between;}
		.outer{max-width:1244px;margin:0 auto;}
		footer{background:#212121;font-family: 'Lato';}
		footer .ftbox{padding:10px 0;}
		.fmid{background:#1a1a1a;border-top:1px solid #313131;border-bottom:1px solid #313131;}
		.fmid h2{font-size:20px;color:#fff;font-weight:400;padding-bottom:20px;text-transform:uppercase;}
		.fmid .topic{padding:40px 0 0;width:295px;}
		.fmid .topic ul li{float:left;width:50%;box-sizing:border-box;background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/newfooter/flarrow.png) no-repeat 0 6px;font-size:16px;padding:0 0 30px 14px;}
		.fmid .topic ul li a{color:#818181;}
		.fletest-news{width:600px;border-left:1px solid #313131;border-right:1px solid #313131;padding:40px 20px;}
		.fletest-news ul li a{display:block;background:#0c0c0c;font-size:16px;color:#818181;border-left:3px solid #ed1c24;padding:10px;margin-bottom:5px;}
		.from-network{background:#212121;padding:20px 0 10px;border-top:1px solid #313131;}
		.from-network h3{font-size:20px;height:54px;color:#fff;font-weight:400;line-height:26px;border-right:1px solid #818181;padding:14px 10px 14px 0;float:left;text-transform:uppercase;position:relative;}
		.from-network h3:after{content:'';position:absolute;top:37%;right:-6px;border-top:6px solid transparent;border-bottom:6px solid transparent;border-left:6px solid #818181;}
		.from-network ul{display:flex;flex-wrap:wrap;}
		.from-network ul li{float:left;padding:0 0 14px 30px;font-size:16px;}
		.from-network ul li a{color:#818181;}
		.fbottom-txt{background:#0c0c0c;padding:10px 0;font-size:11px;line-height:22px;color:#8c8c8c;}
		.clearfix{clear:both;}
		.clearfix:after{content:".";display:block;clear:both;visibility:hidden;line-height:0;height:0;}
		.fleft{float:left;}
		footer .ftbox{padding:18px 0;}
		.ftrchnl{position:relative;margin:0 0 0 92px;}
		.ftrchnl-in{overflow:hidden;margin:0 70px 0 60px;}
		.ftrchnl-in .slick-slide{padding:0 30px;display:inline-block;width:auto!important;border-left:1px solid #3e3e3e;}
		.ftrchnl-in .slick-slide img{display:inline-block;vertical-align:middle;outline:0;}
		.ftrchnl-in .slick-slide:first-child{border:none;padding-left:0;}
		.ftrchnl-ar{position:absolute;top:7px;width:60px;height:45px;background:#212121;}
		.ftrchnl-ar:before{content:"";position:absolute;top:50%;width:15px;height:15px;border-top:3px solid #393939;border-left:3px solid #393939;transform:rotate(-45deg);display:block;left:50%;margin:-7px 0 0 -7px;}
		.ftrchnl-ar.chnlarl{left:0;}
		.ftrchnl-ar.chnlarr{right:0;transform:rotate(180deg);}
		.ftrlvlt-hd{font-size:20px;color:#fff;font-weight:400;line-height:60px;border-right:1px solid #818181;padding-right:16px;position:absolute;height:60px;text-transform:uppercase;}
		.ftrlvlt-hd img{position:absolute;top:42%;right:-6px;}
		.fornwftr{margin-left:25px;width:280px!important;padding:20px 0 0 0!important;}
		.fmid .topic ul li{font-size:13px;}
		.outer{max-width:1244px;margin:0 auto;}
		.fleft{float:left;}
		@media screen and (max-width: 1224px){
		.outer{max-width:1150px!important;}
		}
		@media screen and (max-width: 1224px){
		.outer{max-width:1150px;}
		}
		/******footer css*******/
	</style>
	<!-------Common CSS Start------------->
			<link rel="stylesheet" type="text/css" href="https://images.news18.com/static_news18/pix/ibnhome/news18/css/desktop/cricketnext/CN-desktop-all.css">
		<link rel="stylesheet" type="text/css" href="https://images.news18.com/static_news18/pix/ibnhome/news18/css/desktop/cricketnext/cn-common_header.css">
		
		<!-------Common CSS End------------->
	<script src="https://images.news18.com/static_news18/js/revamp/glide.min.js"></script>
	<script type="text/javascript" src="https://images.news18.com/ibnlive/uploads/assets/js/news18/js/jquery-1.11.3.min.js"></script>
	<script type="text/javascript" src="https://www.news18.com/cricketnext/revamp/assests/js/custom.js"></script>
	<style>
	.CN-pageOutter {background:#f5f5f5;}
	.CN-pageWrapper {max-width: 1244px;margin: 0 auto;padding: 0 20px;background: #fff;}
	/************start first story***********/
	.CN-section {display: flex; justify-content:space-between;}
	.CN-section .CN-sec-l{width:924px;}
	.CN-section .CN-sec-r{width:300px;}
	.CN-section .CN-sec-l .cn-story-wrap {display: flex;justify-content: space-between;margin-bottom: 25px;}
	.CN-section .CN-sec-l .cn-story-wrap .cn-storybox {width: 540px;}
	.CN-section .CN-sec-l .cn-story-wrap .cn-liststory {width: 365px;}
	.CN-section .CN-sec-l .cn-story-wrap .cn-storybox a{display: block;position: relative;}
	.CN-section .CN-sec-l .cn-story-wrap .cn-storybox a img {display: block;width:100%;}
	.CN-section .CN-sec-l .cn-story-wrap .cn-storybox figcaption {width:100%; position: absolute;bottom: 0;background: -webkit-linear-gradient(top, transparent 10%, #000 60%);padding-top: 100px;color: #fff;text-align: center;}
	.CN-section .CN-sec-l .cn-story-wrap .cn-storybox figcaption span{display: inline-block;font-style: normal;padding: 8px 12px;font-size: 14px;background: #e1261c;color: #fff;font-family: 'Oswald';    text-transform: uppercase;}
	.CN-section .CN-sec-l .cn-story-wrap .cn-storybox figcaption h2{padding: 15px 20px;font-style: normal;font-weight: 400;text-transform: none;font-size: 24px;line-height: 34px;color: #fff;font-family: 'Oswald';}
	.CN-section .CN-sec-l .cn-story-wrap .cn-liststory li:first-child{border-top:1px solid #DADADA;}
	.CN-section .CN-sec-l .cn-story-wrap .cn-liststory li {border-bottom:1px solid #DADADA;}
	.CN-section .CN-sec-l .cn-story-wrap .cn-liststory li a {display: block;font-size: 14px;font-family: 'Segoe Pro Bold';padding: 8px 0;line-height: 20px;min-height:43px;}
	.CN-section-full {margin-bottom: 25px;}
	/************end first story***********/
	</style>
	
	<!-------Home Page CSS------------>
		<!-------Home Page CSS------------>
	
	<!-------Score Card Page CSS Start------------>
		<!-------Score Card Page CSS Eend------------>
	
	<!-------Photo, Video, News Listing Page CSS Start------------>
			<!-------Listing Page CSS Eend------------>
	
	<!-------Photo, Video, News Consumtion Page CSS Start------------>
		    <script async src="https://images.news18.com/static_news18/js/youtube/yt-player.min.js"></script>
			    <link rel="stylesheet" type="text/css" href="https://images.news18.com/static_news18/pix/ibnhome/news18/css/desktop/cricketnext/CN-desktop-consumption.css">
	    		

	
	<!-------Consumtion Page CSS Eend------------>
	
	<!-------IPL home Page CSS Start------------>
		<!-------IPL home Page CSS END------------>
	      
</head>
<body>
	<div id="main">
		



<div class="n18nheader">
                <!--Wrapper API for Pubmatic Start Here-->
        <!-- OpwenWrap Script begins here -->
        <script type="text/javascript">
            var PWT = {};
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            var gptRan = false;
            PWT.jsLoaded = function() {
                loadGpt();
            };
            (function() {
                var purl = window.location.href;
                var url = '//ads.pubmatic.com/AdServer/js/pwt/113941/2778';
                var profileVersionId = '';
                if (purl.indexOf('pwtv=') > 0) {
                    var regexp = /pwtv=(.*?)(&|$)/g;
                    var matches = regexp.exec(purl);
                    if (matches.length >= 2 && matches[1].length > 0) {
                        profileVersionId = '/' + matches[1];
                    }
                }
                var wtads = document.createElement('script');
                wtads.async = true;
                wtads.type = 'text/javascript';
                wtads.src = url + profileVersionId + '/pwt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(wtads, node);
            })();
            var loadGpt = function() {
                // Check the gptRan flag
                if (!gptRan) {
                    gptRan = true;
                    var gads = document.createElement('script');
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                }
            }
            // Failsafe to call gpt
            setTimeout(loadGpt, 500);
        </script>
        <!--Wrapper Script ends here -->
        
        <script type="text/javascript">
            // this function will act as a lock and will call the GPT API
            function initAdserver(forced) {
                if((forced === true && window.initAdserverFlag !== true) || (PWT.a9_BidsReceived && PWT.ow_BidsReceived)){
                    window.initAdserverFlag = true;
                    PWT.a9_BidsReceived = PWT.ow_BidsReceived = false;
                    googletag.pubads().refresh(); 
                }         
            }
        </script>
    
        
            <!--Wrapper API for Pubmatic End Here-->



<!-- A9 Script Start -->
        <script>
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({
            pubID: '779bdaf2-7955-402f-9476-b0a531d45eaa',
            adServer: 'googletag'
        });
        apstag.fetchBids({
            slots: [
				{ slotID:'CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_ATF_728',
				  sizes:[[728, 90], [970, 90], [970, 250]]
				},
				{ slotID:'CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_ATF_300',
				  sizes:[[300, 250], [300, 600], [336, 280]]
				},
				{ slotID:'CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_BTF_300',
				  sizes:[[300, 250], [300, 600]]
				},
				{ slotID:'CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_BTF_728',
				  sizes:[[728, 90], [728,150], [1, 1]]
				}],
            timeout: 2e3 // Make Sure this timeout is less than or equal to OpenWrap TimeOut
        }, function(bids) {      
            googletag.cmd.push(function(){
                apstag.setDisplayBids();
                PWT.a9_BidsReceived = true;
                initAdserver(false);
            });
        });
        </script> 
        <!-- A9 Script End -->
		<script type='text/javascript'>
					var gptadslots = [];
			googletag.cmd.push(function() {
				 
	gptadslots.push(googletag.defineSlot('/1039154/CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_ATF_728', [[728, 90], [970, 90], [970, 250]], 'CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_ATF_728').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
	gptadslots.push(googletag.defineSlot('/1039154/CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_ATF_300', [[300, 250], [300, 600], [336, 280]], 'CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_ATF_300').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
	gptadslots.push(googletag.defineSlot('/1039154/CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_MID_728', [[728, 90], [728, 150], [1, 1]], 'CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_MID_728').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
        gptadslots.push(googletag.defineSlot('/1039154/CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_BTF_300', [[300, 250], [300, 600]], 'CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_BTF_300').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
	gptadslots.push(googletag.defineSlot('/1039154/CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_BTF_728', [[728, 90], [728,150], [1, 1]], 'CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_BTF_728').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
	gptadslots.push(googletag.defineOutOfPageSlot('/1039154/CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_Skin_OOP', 'CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_Skin_OOP').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
        gptadslots.push(googletag.defineOutOfPageSlot('/1039154/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_Shosh_OOP', 'CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_Shosh_OOP').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
    gptadslots.push(googletag.defineSlot('/1039154/CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_PG_1x1', [1, 1], 'CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_PG_1x1').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));									googletag.pubads().disableInitialLoad();
								googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().setTargeting('section_name','News_consumption'); 
googletag.pubads().setTargeting('Content_Type','news_consumption'); 
googletag.pubads().setTargeting('DFP', 'okay'); 
googletag.pubads().setTargeting('page_url', 'https://www.news18.com/cricketnext/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html'); 
				googletag.enableServices();

										// OpenWrap code START here
						if(typeof PWT.requestBids === 'function'){
							PWT.requestBids(
								PWT.generateConfForGPT(googletag.pubads().getSlots()),
								function(adUnitsArray) {
									PWT.addKeyValuePairsToGPTSlots(adUnitsArray);
									PWT.ow_BidsReceived = true;
									initAdserver(false);
								}
							);
						}
						// No need to handle "else" part as we have A9 wrapper on page
						// OpenWrap code END here
			
						var FAILSAFE_TIMEOUT = 1000; // this timeout should be more than OpenWrap and A9 timeout
						setTimeout(function() {
							initAdserver(true); // calling this function with forced mode set to true so that GPT API is always executed
						}, FAILSAFE_TIMEOUT);
							});
			</script>
	<script>
		function StreamAdisInViewport(element, visiblity = 1) {
							const rect      = element.getBoundingClientRect();
				const topMid    = rect.top - window.innerHeight ;
				const bottomMid = rect.bottom - rect.height - window.innerHeight;
				return (window.innerHeight - topMid > 0) && (window.innerHeight - bottomMid < window.innerHeight);

					}
	</script>

<div class="n18thder">
  
  
  
    
    <div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_ATF_728' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_ATF_728');
								});
							</script>
						</div>     
     

  </div>    
    
    
    <div class="n18bhdr">
		<div class="n18hcontainer">
			<div class="logonsection">
                            <a href="/" class="nhlogo"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/News18_logo.svg" alt="News18 Logo" title="News18 Logo" /></a>		
            		 
			
			<h2>CRICKETNEXT</h2>			</div>
			<div class="nhhdr-nav">
				<div class="lnlivetv">
					<div class="languagebox">
						<span>CHANGE LANGUAGE</span>
						<div class="linner"><a href="https://www.news18.com/">English <span class="nhlanguate-arrow hsocial-sprite"></span></a>
							<div class="lddnav">
                                <a href="https://hindi.news18.com/" onClick="ga('send', 'event', 'Hindi', 'Click', 'https://www.news18.com/');" target="_blank">हिन्दी </a>
								<a href="https://bengali.news18.com/" onClick="ga('send', 'event', 'Bengali', 'Click', 'https://www.news18.com/');" target="_blank">বাংলা </a>
								<a href="https://lokmat.news18.com/" onClick="ga('send', 'event', 'Marathi', 'Click', 'https://www.news18.com/');" target="_blank">मराठी  </a>
								<a href="https://gujarati.news18.com/" onClick="ga('send', 'event', 'Gujarati', 'Click', 'https://www.news18.com/');" target="_blank">ગુજરાતી  </a>
								<a href="https://kannada.news18.com/" onClick="ga('send', 'event', 'Kannada', 'Click', 'https://www.news18.com/');" target="_blank">ಕನ್ನಡ  </a>
								<a href="https://tamil.news18.com/" onClick="ga('send', 'event', 'Tamil', 'Click', 'https://www.news18.com/');" target="_blank">தமிழ்  </a>
								<a href="https://malayalam.news18.com/" onClick="ga('send', 'event', 'Malayalam', 'Click', 'https://www.news18.com/');" target="_blank">മലയാളം </a>
								<a href="https://telugu.news18.com/" onClick="ga('send', 'event', 'Telugu', 'Click', 'https://www.news18.com/');" target="_blank">తెలుగు </a>
								<a href="https://punjab.news18.com/" onClick="ga('send', 'event', 'Punjabi', 'Click', 'https://www.news18.com/');" target="_blank">ਪੰਜਾਬੀ </a>
								<a href="https://urdu.news18.com/" onClick="ga('send', 'event', 'Urdu', 'Click', 'https://www.news18.com/');" target="_blank">اردو  </a>
								<a href="https://assam.news18.com/" onClick="ga('send', 'event', 'Assamese', 'Click', 'https://www.news18.com/');" target="_blank">অসমীয়া  </a>
								<a href="https://odia.news18.com/" onClick="ga('send', 'event', 'Odia', 'Click', 'https://www.news18.com/');" target="_blank">ଓଡ଼ିଆ </a>
							</div>
						</div>
					</div>
										<div class="nhsocial">
						<strong>Follow Us On</strong>
						<a href="https://www.facebook.com/cnnnews18/" class="nhfb-icon hsocial-sprite"></a>
						<a href="https://twitter.com/CNNnews18" class="nhtw-icon hsocial-sprite"></a>
						<a href="https://www.instagram.com/cnnnews18/" class="nhig-icon hsocial-sprite"></a>
						<a href="https://www.youtube.com/user/ibnlive" class="nhutb-icon hsocial-sprite"></a>
					</div>
				</div>
				<div class="nhtranding">
											<a href="https://www.news18.com/" class="backtoNw18"><div class="arrow"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/backArrow.jpg"></div>Back to <span>News18</span></a>
									</div>
				
			</div>
		</div>
	</div>
    
	
</div>


<style>
    /* ************ Navigation css code below *********************** */
    .submenu-boxwrap {display: none;width: 500px;position: absolute;left: 0;top: 43px;z-index: 1;overflow: hidden;min-height: 210px;padding: 15px;box-sizing: border-box;background-color: #fff !important;box-shadow: 0 20px 25px -5px rgba(0,0,0,.4), 0 10px 10px -5px rgba(0,0,0,.04);}
    .submenu-boxwrap p {color:#000;font-size:20px;line-height: 20px;}
    nav .nav-box li:hover {box-shadow: inset 0 -4px 0 #e1261d;}    
    nav .nav-box li:hover .submenu-boxwrap {display: block;}
    .submenu-boxwrap.nomoredropdown {width: 350px;}
	nav ul.nav-box li .submenu-boxwrap a {display:flex;font-size: 13px;line-height: 18px;color: #333;font-family: 'Lato', sans-serif;font-weight: 400;text-transform: initial;padding: 6px 0;border-bottom: 1px solid #ccc;}
	nav ul.nav-box li .submenu-boxwrap a:first-child {font-weight: 700 !important;border-left: none;padding-left: 0;color: #333;padding-top:0px;border-top:none;}
	nav ul.nav-box li .submenu-boxwrap a:last-child {border-bottom:0px;}
	nav ul.nav-box li .submenu-boxwrap a img {width: 78px;height: 52px;margin-right: 10px;flex-shrink: 0;} 


</style>

<nav>
	<div class="outerone clearfix">
			<a href="/" class="stky-logo fleft sroll-hide"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/News18_logo.svg" alt="News18 Logo" /></a>		
			<ul class="subnav fright menu_tab">
			<li><a href="javascript:void(0);"> <em></em></a></li>			
		</ul>
					<ul class="fleft nav-box">
				<li >
					<a href="https://www.news18.com/cricketnext/">
						<span class="icon"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/cn-icon.svg" alt=""></span> Cricket Home
					</a>
				</li>
				<li ><a href="https://www.news18.com/cricketnext/cricket-schedule/">Schedule</a></li>
				<li ><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/">Live Score</a></li>
				<li ><a href="https://www.news18.com/cricketnext/results/">Results</a></li>
				<li class="cn-dropdown ">
					<a href="https://www.news18.com/cricketnext/teams-ranking.html">Ranking</a>
					<div id="rankingBtn" class="drop-inner">
						<div class="dropdown-sec">
							<ul class="droplist-1">
								<li class="cnTabLinks active" onclick="cricketNextTabs(event, 'RankingInternational', 'rankingBtn')"><a href="javascript:void(0);">International</a></li>
								<!-- <li class="cnTabLinks" onclick="cricketNextTabs(event, 'RankingDomestic', 'rankingBtn')"><a href="javascript:void(0);">Domestic</a></li> -->
							</ul>
						</div>
						<div class="dropdown-sec">
							<ul class="droplist-2 cnTabContent RankingInternational">
								<li><a href="https://www.news18.com/cricketnext/teams-ranking.html">Test</a></li>
								<li><a href="https://www.news18.com/cricketnext/odi-ranking.html">ODI</a></li>
								<li><a href="https://www.news18.com/cricketnext/t20-ranking.html">T20</a></li>
							</ul>
							<ul class="droplist-2 cnTabContent RankingDomestic hide">
								<li><a href="https://www.news18.com/cricketnext/teams-ranking.html">Test</a></li>
								<li><a href="https://www.news18.com/cricketnext/odi-ranking.html">ODI</a></li>
								<li><a href="https://www.news18.com/cricketnext/t20-ranking.html">T20</a></li>
							</ul>
						</div>
					</div>
				</li>
				<li ><a href="https://www.news18.com/cricketnext/latestnews/">News</a></li>
				<li ><a href="https://www.news18.com/cricketnext/photogallery/">Photos</a></li>
				<li ><a href="https://www.news18.com/cricketnext/videos/">Videos</a></li>
				<li class="cn-dropdown ">
					<a href="https://www.news18.com/cricketnext/cricketnext/">Teams</a>
					<div id="teamsBtn" class="drop-inner">
						<div class="dropdown-sec">
							<ul class="droplist-1">
								<li class="cnTabLinks active" onclick="cricketNextTabs(event, 'TeamsInternational', 'teamsBtn')"><a href="javascript:void(0);">International</a></li>
								<!--<li class="cnTabLinks" onclick="cricketNextTabs(event, 'TeamsDomestic', 'teamsBtn')"><a href="javascript:void(0);">Domestic</a></li>
								<li class="cnTabLinks" onclick="cricketNextTabs(event, 'TeamsLeague', 'teamsBtn')"><a href="javascript:void(0);">League</a></li>
								<li class="cnTabLinks" onclick="cricketNextTabs(event, 'TeamsWomen', 'teamsBtn')"><a href="javascript:void(0);">Women</a></li>-->
							</ul>
						</div>
						<div class="dropdown-sec">
							<ul class="droplist-2 cnTabContent TeamsInternational">
																											<li><a href="https://www.news18.com/cricketnext/cricket-teams/australia-squad-1.html">Australia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/bangladesh-squad-2.html">Bangladesh</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/england-squad-3.html">England</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/india-squad-4.html">India</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/new-zealand-squad-5.html">New Zealand</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/pakistan-squad-6.html">Pakistan</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/south-africa-squad-7.html">South Africa</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/sri-lanka-squad-8.html">Sri Lanka</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/west-indies-squad-9.html">West Indies</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/zimbabwe-squad-10.html">Zimbabwe</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/bermuda-squad-11.html">Bermuda</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/canada-squad-12.html">Canada</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/ireland-squad-13.html">Ireland</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/kenya-squad-14.html">Kenya</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/netherlands-squad-15.html">Netherlands</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/scotland-squad-16.html">Scotland</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/hong-kong-squad-19.html">Hong Kong</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/namibia-squad-20.html">Namibia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/united-arab-emirates-squad-21.html">United Arab Emirates</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/usa-squad-22.html">USA</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/icc-world-xi-squad-23.html">ICC World XI</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/argentina-squad-25.html">Argentina</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/denmark-squad-26.html">Denmark</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/oman-squad-28.html">Oman</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/uganda-squad-29.html">Uganda</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/bahamas-squad-117.html">Bahamas</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/cayman-islands-squad-151.html">Cayman Islands</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/fiji-squad-301.html">Fiji</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/malaysia-squad-552.html">Malaysia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/nepal-squad-637.html">Nepal</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/papua-new-guinea-squad-750.html">Papua New Guinea</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/turks-and-caicos-islands-squad-960.html">Turks and Caicos Islands</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/afghanistan-squad-1188.html">Afghanistan</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/italy-squad-1298.html">Italy</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/jersey-squad-1481.html">Jersey</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/singapore-squad-1565.html">Singapore</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/world-xi-squad-1607.html">World XI</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/nigeria-squad-1671.html">Nigeria</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/zambia-squad-1718.html">Zambia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/vanuatu-squad-1720.html">Vanuatu</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/austria-squad-1723.html">Austria</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/turkey-squad-1728.html">Turkey</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/thailand-squad-1730.html">Thailand</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/tanzania-squad-1731.html">Tanzania</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/sweden-squad-1733.html">Sweden</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/eswatini-squad-1735.html">Eswatini</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/suriname-squad-1737.html">Suriname</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/spain-squad-1739.html">Spain</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/south-korea-squad-1741.html">South Korea</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/slovenia-squad-1742.html">Slovenia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/sierra-leone-squad-1745.html">Sierra Leone</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/seychelles-squad-1747.html">Seychelles</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/serbia-squad-1749.html">Serbia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/saudi-arabia-squad-1751.html">Saudi Arabia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/samoa-squad-1753.html">Samoa</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/saint-helena-squad-1755.html">Saint Helena</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/rwanda-squad-1757.html">Rwanda</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/russia-squad-1759.html">Russia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/romania-squad-1761.html">Romania</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/qatar-squad-1763.html">Qatar</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/portugal-squad-1765.html">Portugal</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/philippines-squad-1767.html">Philippines</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/peru-squad-1769.html">Peru</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/panama-squad-1771.html">Panama</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/norway-squad-1774.html">Norway</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/myanmar-squad-1777.html">Myanmar</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/mozambique-squad-1779.html">Mozambique</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/morocco-squad-1781.html">Morocco</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/mexico-squad-1783.html">Mexico</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/malta-squad-1785.html">Malta</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/mali-squad-1787.html">Mali</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/maldives-squad-1789.html">Maldives</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/malawi-squad-1791.html">Malawi</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/luxembourg-squad-1793.html">Luxembourg</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/lesotho-squad-1795.html">Lesotho</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/kuwait-squad-1797.html">Kuwait</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/japan-squad-1801.html">Japan</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/israel-squad-1803.html">Israel</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/isle-of-man-squad-1805.html">Isle of Man</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/iran-squad-1807.html">Iran</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/indonesia-squad-1809.html">Indonesia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/hungary-squad-1811.html">Hungary</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/guernsey-squad-1814.html">Guernsey</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/greece-squad-1816.html">Greece</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/gibraltar-squad-1818.html">Gibraltar</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/ghana-squad-1820.html">Ghana</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/germany-squad-1822.html">Germany</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/gambia-squad-1824.html">Gambia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/france-squad-1826.html">France</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/finland-squad-1828.html">Finland</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/falkland-islands-squad-1831.html">Falkland Islands</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/estonia-squad-1833.html">Estonia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/czech-republic-squad-1835.html">Czech Republic</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/cyprus-squad-1837.html">Cyprus</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/croatia-squad-1839.html">Croatia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/costa-rica-squad-1841.html">Costa Rica</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/cook-islands-squad-1843.html">Cook Islands</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/china-squad-1850.html">China</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/chile-squad-1853.html">Chile</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/cameroon-squad-1857.html">Cameroon</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/bulgaria-squad-1859.html">Bulgaria</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/brazil-squad-1861.html">Brazil</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/botswana-squad-1863.html">Botswana</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/bhutan-squad-1865.html">Bhutan</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/belize-squad-1868.html">Belize</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/belgium-squad-1870.html">Belgium</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/bahrain-squad-1872.html">Bahrain</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/swaziland-squad-1914.html">Swaziland</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/iceland-squad-1971.html">Iceland</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/uruguay-squad-1972.html">Uruguay</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/colombia-squad-1973.html">Colombia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/nigeria-under-19-squad-2003.html">Nigeria Under-19</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/japan-under-19-squad-2004.html">Japan Under-19</a></li>
																								</ul>
							<!--<ul class="droplist-2 cnTabContent TeamsDomestic hide">
								<li><a href="#">Iran</a></li>
								<li><a href="#">Ireland</a></li>
								<li><a href="#">Italy</a></li>
								<li><a href="#">Jersey</a></li>
								<li><a href="#">Kenya</a></li>
								<li><a href="#">Nepal</a></li>
								<li><a href="#">Germany</a></li>
								<li><a href="#">Hong Kong</a></li>
								<li><a href="#">India</a></li>
								<li><a href="#">Kuwait</a></li>
								<li><a href="#">Malaysia</a></li>
								<li><a href="#">Namibia</a></li>
							</ul>
							<ul class="droplist-2 cnTabContent TeamsLeague hide">
								<li><a href="#">Ireland</a></li>
								<li><a href="#">Italy</a></li>
								<li><a href="#">Jersey</a></li>
								<li><a href="#">Kenya</a></li>
								<li><a href="#">Kuwait</a></li>
								<li><a href="#">Germany</a></li>
								<li><a href="#">Hong Kong</a></li>
								<li><a href="#">India</a></li>
								<li><a href="#">Iran</a></li>
								<li><a href="#">Malaysia</a></li>
								<li><a href="#">Namibia</a></li>
								<li><a href="#">Nepal</a></li>
							</ul>
							<ul class="droplist-2 cnTabContent TeamsWomen hide">
								<li><a href="#">Kuwait</a></li>
								<li><a href="#">Malaysia</a></li>
								<li><a href="#">Namibia</a></li>
								<li><a href="#">Nepal</a></li>
								<li><a href="#">Germany</a></li>
								<li><a href="#">Hong Kong</a></li>
								<li><a href="#">India</a></li>
								<li><a href="#">Iran</a></li>
								<li><a href="#">Ireland</a></li>
								<li><a href="#">Italy</a></li>
								<li><a href="#">Jersey</a></li>
								<li><a href="#">Kenya</a></li>
							</ul>-->
						</div>
					</div>
				</li>
				<li class="series-btn"><a href="https://www.news18.com/cricketnext/series/ipl-2020.html">IPL 2020</a></li><li class="series-btn"><a href="https://www.news18.com/cricketnext/newstopics/women-zone.html">Women's Zone</a></li>			</ul>
		
				
		<!-- *** Zoomd: Widget Script *** --> 
		<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=13172977"></script>
		<!-- *** /Zoomd *** -->	


		<ul class="header-search fright clearfix">			
			<li><a href="javascript:void(0);" class="search-icon spriteimage1 sbtn" zoomdSearch='{"trigger":"OnClick"}'></a></li>			
		</ul>
		
		<div class="nav-rgt-inside-links">
			<div class="social-links">
				<!-- <a href="https://www.facebook.com/cnnnews18/" target="_blank" class="social-sprite hfb-icon"></a>
				<a href="https://twitter.com/CNNnews18" target="_blank" class="social-sprite htw-icon"></a>
				<a href="https://www.instagram.com/cnnnews18/" target="_blank" class="social-sprite hins-icon"></a>
				<a href="https://www.youtube.com/channel/UCef1-8eOpJgud7szVPlZQAQ?sub_confirmation=1" target="_blank" class="social-sprite hu-icon"></a> -->
			</div>
			<div class="sub-nav clearfix">
				<ul class="h-links clearfix">
					<li><a href="/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Home');"  title="Home">Home</a></li><li><a href="/coronavirus-latest-news/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - <strong style='color: #e1261c;'>Coronavirus</strong>');"  title="Coronavirus"><strong style='color: #e1261c;'>Coronavirus</strong></a></li><li><a href="/politics/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Politics');"  title="Politics">Politics</a></li><li><a href="/india/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - India');"  title="India">India</a></li><li><a href="/entertainment/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Entertainment');"  title="Entertainment">Entertainment</a></li><li><a href="/tech/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Tech');"  title="Tech">Tech</a></li><li><a href="/auto/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Auto');"  title="Auto">Auto</a></li><li><a href="/buzz/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Buzz');"  title="Buzz">Buzz</a></li><li><a href="/videos/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Videos');"  title="Videos">Videos</a></li><li><a href="/photogallery/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Photos');"  title="Photos">Photos</a></li><li><a href="/health-and-fitness/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Health ');"  title="Health ">Health </a></li><li><a href="/business/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Business');"  title="Business">Business</a></li><li><a href="/world/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - World');"  title="World">World</a></li><li><a href="/education-career/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Education and Career');"  title="Education and Career">Education and Career</a></li><li><a href="/astrology/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Astrology');"  title="Astrology">Astrology</a></li><li><a href="/stocks/indian-stocks-market-live/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Stocks');"  title="Stocks">Stocks</a></li><li><a href="/opinion/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Opinion');"  title="Opinion">Opinion</a></li><li><a href="/lifestyle/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Lifestyle');"  title="Lifestyle">Lifestyle</a></li><li><a href="/sports/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Sports');"  title="Sports">Sports</a></li><li><a href="/podcast/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Podcast');"  title="Podcast">Podcast</a></li><li><a href="/travel/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Travel');"  title="Travel">Travel</a></li><li><a href="/football/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Football');"  title="Football">Football</a></li><li><a href="/food/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Food');"  title="Food">Food</a></li><li><a href="/cricketnext/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - CricketNext');"  title="CricketNext">CricketNext</a></li><li><a href="/mission-paani/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - <span style='width:103px;height: 25px;background: url(https://images.news18.com/ibnlive/uploads/2019/07/mission-pani.gif);background-repeat: no-repeat;background-position: center center;display: block;margin-top:6px;'>&nbsp;</span>');"  title="&nbsp;"><span style='width:103px;height: 25px;background: url(https://images.news18.com/ibnlive/uploads/2019/07/mission-pani.gif);background-repeat: no-repeat;background-position: center center;display: block;margin-top:6px;'>&nbsp;</span></a></li>				</ul>
				<div class="b-link clearfix">
					<a href="/news/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Latest');"   title="Latest">Latest</a><a href="/cricketnext/series/ipl-2020.html"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - <strong style='color: #e1261c;'>IPL 2020</strong>');"   title="IPL 2020"><strong style='color: #e1261c;'>IPL 2020</strong></a><a href="/movies/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Movies');"   title="Movies">Movies</a><a href="https://www.news18.com/bihar-assembly-elections-2020/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Bihar Elections');"   title="Bihar Elections">Bihar Elections</a><a href="/bigg-boss-14-2020/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Bigg Boss 14');"   title="Bigg Boss 14">Bigg Boss 14</a><a href="/lifestyle/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Lifestyle ');" target='_blank'  title="Lifestyle ">Lifestyle </a><a href="https://www.news18.com/political-gossip-whispers/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Gossip');" target='_blank'  title="Gossip">Gossip</a><a href="/icici-lombard-restart-right/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - #RestartRight');" target='_blank'  title="#RestartRight">#RestartRight</a><a href="/us-presidential-election-2020/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - US Elections');" target='_blank'  title="US Elections">US Elections</a><a href="https://www.news18.com/covid-19-vaccine-tracker/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Vaccine Tracker');" target='_blank' class="act" title="Vaccine Tracker">Vaccine Tracker</a>				</div>
			</div>
		</div>
	</div>
</nav>


	<script>	
$(document).ready(function(){
    $(".sbtn").on("click",function(){
        $(".exp-search").slideToggle()
        }),
        $(".sclose").on("click",function(){
            $(".exp-search").slideUp()
        }),
        $("ul.subnav li:first-child").click(function(){
            $(this).find("span").toggleClass("close")
        }),
       $("ul.subnav li:first-child").click(function(){
           $("ul.subnav li em").toggleClass("addcls"),
           $(".nav-rgt-inside-links").slideToggle("fast")
       }),
        $(".mbl-nav").click(function(){
            $(".mobile-bg").toggle(),$(".mbl-nav").addClass("afterclick"),
            $(".mobile-navigation").animate({width:"toggle"},"slow"),
            $("body").addClass("ovrflhdn"),$(".mbl-nav-clbx").css({display:"block"})
        }),
        $(".mbl-nav-clbx").click(function(){
            $(".mbl-nav-clbx").css({display:"none"}),
            $(".mbl-nav").removeClass("afterclick"),
            $(".mobile-bg").toggle(),
            $(".mobile-navigation").animate({width:"toggle"},"slow"),
            $("body").removeClass("ovrflhdn")
        }),
        $(".mobile-bg").click(function(){
            $(".mbl-nav-clbx").css({display:"none"}),
            $(".mbl-nav").removeClass("afterclick"),
            $(".mobile-bg").toggle(),
            $(".mobile-navigation").animate({width:"toggle"},"slow")
        }),
        $(".srch-for-mbl").on("click",function(){
            $(".exp-search-formobile").slideToggle()
        });
        var l=getMobileOperatingSystem(),i="";"Android"==l?(i="https://play.google.com/store/apps/details?id=com.divum.ibn&hl=en",$("#news18_app_store").attr("href",i)):"iOS"==l?(i="https://itunes.apple.com/in/app/news18/id395194912?mt=8",$("#news18_app_store").attr("href",i)):$("#news18_app_store").hide()
}); 
function getMobileOperatingSystem(){
    var n=navigator.userAgent||navigator.vendor||window.opera;return/android/i.test(n)?"Android":/iPad|iPhone|iPod/.test(n)&&!window.MSStream?"iOS":"unknown"
}
</script>


<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.news18.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Coronavirus","url":"https:\/\/www.news18.com\/coronavirus-latest-news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.news18.com\/politics\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.news18.com\/india\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.news18.com\/entertainment\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tech","url":"https:\/\/www.news18.com\/tech\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.news18.com\/auto\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Buzz","url":"https:\/\/www.news18.com\/buzz\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.news18.com\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.news18.com\/photogallery\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Health ","url":"https:\/\/www.news18.com\/health-and-fitness\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.news18.com\/business\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.news18.com\/world\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Education and Career","url":"https:\/\/www.news18.com\/education-career\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Astrology","url":"https:\/\/www.news18.com\/astrology\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Stocks","url":"https:\/\/www.news18.com\/stocks\/indian-stocks-market-live\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Opinion","url":"https:\/\/www.news18.com\/opinion\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Lifestyle","url":"https:\/\/www.news18.com\/lifestyle\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.news18.com\/sports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Podcast","url":"https:\/\/www.news18.com\/podcast\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Travel","url":"https:\/\/www.news18.com\/travel\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.news18.com\/football\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Food","url":"https:\/\/www.news18.com\/food\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"CricketNext","url":"https:\/\/www.news18.com\/cricketnext\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest","url":"https:\/\/www.news18.com\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"IPL 2020","url":"https:\/\/www.news18.com\/cricketnext\/series\/ipl-2020.html"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Movies","url":"https:\/\/www.news18.com\/movies\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Bihar Elections","url":"https:\/\/www.news18.com\/bihar-assembly-elections-2020\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Bigg Boss 14","url":"https:\/\/www.news18.com\/bigg-boss-14-2020\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Lifestyle ","url":"https:\/\/www.news18.com\/lifestyle\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Gossip","url":"https:\/\/www.news18.com\/political-gossip-whispers\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"#RestartRight","url":"https:\/\/www.news18.com\/icici-lombard-restart-right\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"US Elections","url":"https:\/\/www.news18.com\/us-presidential-election-2020\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Vaccine Tracker","url":"https:\/\/www.news18.com\/covid-19-vaccine-tracker\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Mission Pani","url":"https:\/\/www.news18.com\/mission-paani\/"}]</script><link rel="stylesheet" type="text/css" href="https://images.news18.com/static_news18/pix/ibnhome/news18/css/desktop/new_footer/common-footer-min.css?reset=11">
		<!--Main Content-->
		<div class="CN-pageOutter">        <div class="CN-pageWrapper">
	<div class="CN-scoreCardsection">
		<style>
	/************start score-slider***********/
	@keyframes blinker {  from { opacity: 1; }to { opacity: 0; }}
	.CN-scoreCardsection {padding:0 15px;}
	.CN-scoreCard {padding: 10px 0;font-family: 'Segoe Pro Regular';}		
	.CN-score-section .CN-scoreWrap {padding:15px 0 10px; position: relative;background-size: cover;background: #F5F5F5;}
	.CN-score-section .CN-scoreWrap::before {content: '';width: 50%;height: 5px;background: #001D42;position: absolute;top: 0;left: 0;}
	.CN-score-section .CN-scoreWrap::after {content: '';width: 50%;height: 5px;background: #E1261D;position: absolute;top: 0;right: 0;}
	.CN-scoreCard {position: relative;width: 100%;box-sizing: border-box;}
	.CN-scoreCard * {box-sizing: inherit; }
	.CN-scoreCard .glide__track {overflow: hidden; }
	.CN-scoreCard .glide__slides {color: #fff; position: relative;width: 100%;list-style: none;backface-visibility: hidden;transform-style: preserve-3d;touch-action: pan-Y;overflow: hidden;padding: 0;white-space: nowrap;display: flex;flex-wrap: nowrap;will-change: transform;}
	.CN-scoreCard .glide__slides--dragging {user-select: none; }
	.CN-scoreCard .glide__slide {width: 100%;height: 100%;background:url('https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/Score-card-sml.png');flex-shrink: 0;white-space: initial;user-select: none;-webkit-touch-callout: none;-webkit-tap-highlight-color: transparent; border-radius: 10px;overflow: hidden;}
	.CN-scoreCard .glide__slide a {user-select: none;-webkit-user-drag: none;-moz-user-select: none;-ms-user-select: none; }
	.CN-scoreCard .glide--rtl {direction: rtl; }
	.CN-scoreCard .glide__slides a{color: #FFFFFF;display:block;}
	.CN-scoreCard .glide__slides .strip {color: #FFFFFF;font-size: 12px;line-height: initial;background: #FF5148;display: flex;justify-content: space-between;padding: 3px 10px;}
	.CN-scoreCard .glide__slides .strip .match-date span{font-family: 'Segoe Pro bold';}
	.CN-scoreCard .glide__slides .strip .match-status{text-transform: uppercase;font-family: 'Segoe Pro bold';position:relative;}
	.CN-scoreCard .glide__slides .strip .match-status.live::before{content: "";background: #ffffff;width: 6px;height: 6px;border-radius: 100%;display: inline-block;margin-right: 5px;position: relative;top: -2px;animation: blinker 1s cubic-bezier(.5, 0, 1, 1) infinite alternate;}
	.CN-scoreCard .glide__slides .teamscoreWrap{display: flex;justify-content: center;padding: 5px 0;align-items: flex-end;}
	.CN-scoreCard .glide__slides .teamscoreWrap .vs{padding: 0 18px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .vs img{width: 14px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox{display: flex;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox:first-child *{text-align:right;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox .text .score-1{font-size: 12px;line-height: 12px;position: absolute;top: 0;width: 100%;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox .text .score-2{font-size: 16px;font-family: 'Segoe Pro bold';line-height: 15px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox .text .runrate{font-size: 10px;line-height: 10px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox .flagWrap {position:relative;padding-top: 15px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox .flagWrap .heading{font-size: 11px;line-height: 11px;color: #FF5148;text-transform: uppercase;font-family: 'Segoe Pro bold';position: absolute;top: 0;width:100%;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox .flagWrap .flag {width:43px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox .flagWrap .flag img {width:100%;height: 23px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox:first-child .text {margin-right: 5px;position: relative;padding-top: 15px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox:last-child .text {margin-left: 5px;position: relative;padding-top: 15px;}
	.CN-scoreCard .glide__slides .score-ftr {margin-bottom: 0;color: #D8D8D8;font-size: 11px;text-align: center;line-height: 11px;padding: 6px 0;border-top: 1px solid #505050;}
	.CN-scoreCard .glide__slides .score-ftr span{font-family: 'Segoe Pro bold';}
	.CN-scoreCard .left-arrow, .CN-scoreCard .right-arrow {width: 10px;height: 15px;position: absolute;top: 50%;left: -15px;z-index: 3;transform: translate(0, -50%);}
	.CN-scoreCard .right-arrow {left:initial;right:-15px;}
	.CN-scoreCard .left-arrow::before{content: '';border-top: 2px solid #909090;border-left: 2px solid #909090;width: 8px;height: 8px;transform: rotate(-45deg);position: absolute;left: 2px;top: 3px;}
	.CN-scoreCard .right-arrow::before { content: '';border-bottom: 2px solid #909090;border-right: 2px solid #909090;width: 8px;height: 8px;transform: rotate(-45deg);position: absolute;right: 2px;top: 3px;}
	/************end score-slider***********/	
</style>
		<div class="CN-scoreCardsection">
			<div class="CN-scoreCard">
				<div data-glide-el="controls">
					<a href="#"  class="left-arrow" data-glide-dir="<"></a>
					<a href="#" class="right-arrow" data-glide-dir=">"></a>
				</div>
				<div class="glide__track" data-glide-el="track">
					<ul class="CN-slider-1 glide__slides" id="liveMatchBoxWEB">
						<li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/rajasthan-royals-vs-sunrisers-hyderabad-live-score-rrsh10222020197727.html"><div class="strip"><div class="match-date">Match 40  - <span>22 Oct,</span> Thu</div> <div class="match-status">Match Ended</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="text"><div class="score-2">154/6</div><div class="runrate">(20.0) RR 7.7</div></div><div class="flagWrap"><h3 class="heading">RAJ</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1110.png" alt="Rajasthan"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">HYD</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1379.png" alt="Hyderabad"></div></div><div class="text"><div class="score-2">156/2</div><div class="runrate">(20.0) RR 7.7</div></div></div></div><p class="score-ftr">Hyderabad beat Rajasthan by 8 wickets</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/kolkata-knight-riders-vs-royal-challengers-bangalore-live-score-krbc10212020197726.html"><div class="strip"><div class="match-date">Match 39  - <span>21 Oct,</span> Wed</div> <div class="match-status">Match Ended</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="text"><div class="score-2">84/8</div><div class="runrate">(20.0) RR 4.2</div></div><div class="flagWrap"><h3 class="heading">KOL</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1106.png" alt="Kolkata"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">BLR</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1105.png" alt="Bangalore"></div></div><div class="text"><div class="score-2">85/2</div><div class="runrate">(20.0) RR 4.2</div></div></div></div><p class="score-ftr">Bangalore beat Kolkata by 8 wickets</p></a></li>						<li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/chennai-vs-mumbai-indians-ckmi10232020197728.html"><div class="strip"><div class="match-date">Match 41 - <span>23 Oct,</span> Fri</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">CSK</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1108.png" alt="Chennai"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">MI</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1111.png" alt="Mumbai"></div></div></div></div><p class="score-ftr"><span> 19:30 IST</span> -  Sharjah</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/kolkata-vs-delhi-capitals-krdd10242020197729.html"><div class="strip"><div class="match-date">Match 42 - <span>24 Oct,</span> Sat</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">KKR</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1106.png" alt="Kolkata"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">DC</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1109.png" alt="Delhi"></div></div></div></div><p class="score-ftr"><span> 15:30 IST</span> -  Abu Dhabi</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/punjab-vs-sunrisers-hyderabad-kpsh10242020197730.html"><div class="strip"><div class="match-date">Match 43 - <span>24 Oct,</span> Sat</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">KXIP</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1107.png" alt="Punjab"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">SRH</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1379.png" alt="Hyderabad"></div></div></div></div><p class="score-ftr"><span> 19:30 IST</span> -  Dubai</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/bangalore-vs-chennai-super-kings-bcck10252020197731.html"><div class="strip"><div class="match-date">Match 44 - <span>25 Oct,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">RCB</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1105.png" alt="Bangalore"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">CSK</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1108.png" alt="Chennai"></div></div></div></div><p class="score-ftr"><span> 15:30 IST</span> -  Dubai</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/rajasthan-vs-mumbai-indians-rrmi10252020197732.html"><div class="strip"><div class="match-date">Match 45 - <span>25 Oct,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">RR</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1110.png" alt="Rajasthan"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">MI</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1111.png" alt="Mumbai"></div></div></div></div><p class="score-ftr"><span> 19:30 IST</span> -  Abu Dhabi</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/kolkata-vs-kings-xi-punjab-krkp10262020197733.html"><div class="strip"><div class="match-date">Match 46 - <span>26 Oct,</span> Mon</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">KKR</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1106.png" alt="Kolkata"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">KXIP</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1107.png" alt="Punjab"></div></div></div></div><p class="score-ftr"><span> 19:30 IST</span> -  Sharjah</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/hyderabad-vs-delhi-capitals-shdd10272020197734.html"><div class="strip"><div class="match-date">Match 47 - <span>27 Oct,</span> Tue</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">SRH</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1379.png" alt="Hyderabad"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">DC</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1109.png" alt="Delhi"></div></div></div></div><p class="score-ftr"><span> 19:30 IST</span> -  Dubai</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/mumbai-vs-royal-challengers-bangalore-mibc10282020197735.html"><div class="strip"><div class="match-date">Match 48 - <span>28 Oct,</span> Wed</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">MI</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1111.png" alt="Mumbai"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">RCB</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1105.png" alt="Bangalore"></div></div></div></div><p class="score-ftr"><span> 19:30 IST</span> -  Abu Dhabi</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/chennai-vs-kolkata-knight-riders-ckkr10292020197736.html"><div class="strip"><div class="match-date">Match 49 - <span>29 Oct,</span> Thu</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">CSK</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1108.png" alt="Chennai"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">KKR</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1106.png" alt="Kolkata"></div></div></div></div><p class="score-ftr"><span> 19:30 IST</span> -  Dubai</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/pakistan-vs-zimbabwe-pkzm10302020198016.html"><div class="strip"><div class="match-date">1st ODI - <span>30 Oct,</span> Fri</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">PAK</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/pak.png" alt="Pakistan"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">ZIM</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/zim.png" alt="Zimbabwe"></div></div></div></div><p class="score-ftr"><span> 10:00 IST</span> -  Rawalpindi</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/punjab-vs-rajasthan-royals-kprr10302020197737.html"><div class="strip"><div class="match-date">Match 50 - <span>30 Oct,</span> Fri</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">KXIP</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1107.png" alt="Punjab"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">RR</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1110.png" alt="Rajasthan"></div></div></div></div><p class="score-ftr"><span> 19:30 IST</span> -  Abu Dhabi</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/delhi-vs-mumbai-indians-ddmi10312020197738.html"><div class="strip"><div class="match-date">Match 51 - <span>31 Oct,</span> Sat</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">DC</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1109.png" alt="Delhi"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">MI</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1111.png" alt="Mumbai"></div></div></div></div><p class="score-ftr"><span> 15:30 IST</span> -  Dubai</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/bangalore-vs-sunrisers-hyderabad-bcsh10312020197739.html"><div class="strip"><div class="match-date">Match 52 - <span>31 Oct,</span> Sat</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">RCB</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1105.png" alt="Bangalore"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">SRH</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1379.png" alt="Hyderabad"></div></div></div></div><p class="score-ftr"><span> 19:30 IST</span> -  Sharjah</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/pakistan-vs-zimbabwe-pkzm11012020198017.html"><div class="strip"><div class="match-date">2nd ODI - <span>1 Nov,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">PAK</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/pak.png" alt="Pakistan"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">ZIM</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/zim.png" alt="Zimbabwe"></div></div></div></div><p class="score-ftr"><span> 10:00 IST</span> -  Rawalpindi</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/chennai-vs-kings-xi-punjab-ckkp11012020197740.html"><div class="strip"><div class="match-date">Match 53 - <span>1 Nov,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">CSK</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1108.png" alt="Chennai"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">KXIP</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1107.png" alt="Punjab"></div></div></div></div><p class="score-ftr"><span> 15:30 IST</span> -  Abu Dhabi</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/kolkata-vs-rajasthan-royals-krrr11012020197741.html"><div class="strip"><div class="match-date">Match 54 - <span>1 Nov,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">KKR</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1106.png" alt="Kolkata"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">RR</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1110.png" alt="Rajasthan"></div></div></div></div><p class="score-ftr"><span> 19:30 IST</span> -  Dubai</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/delhi-vs-royal-challengers-bangalore-ddbc11022020197742.html"><div class="strip"><div class="match-date">Match 55 - <span>2 Nov,</span> Mon</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">DC</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1109.png" alt="Delhi"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">RCB</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1105.png" alt="Bangalore"></div></div></div></div><p class="score-ftr"><span> 19:30 IST</span> -  Abu Dhabi</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/pakistan-vs-zimbabwe-pkzm11032020198018.html"><div class="strip"><div class="match-date">3rd ODI - <span>3 Nov,</span> Tue</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">PAK</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/pak.png" alt="Pakistan"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">ZIM</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/zim.png" alt="Zimbabwe"></div></div></div></div><p class="score-ftr"><span> 10:00 IST</span> -  Rawalpindi</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/hyderabad-vs-mumbai-indians-shmi11032020197743.html"><div class="strip"><div class="match-date">Match 56 - <span>3 Nov,</span> Tue</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">SRH</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1379.png" alt="Hyderabad"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">MI</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1111.png" alt="Mumbai"></div></div></div></div><p class="score-ftr"><span> 19:30 IST</span> -  Sharjah</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/pakistan-vs-zimbabwe-pkzm11072020198020.html"><div class="strip"><div class="match-date">1st T20I - <span>7 Nov,</span> Sat</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">PAK</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/pak.png" alt="Pakistan"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">ZIM</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/zim.png" alt="Zimbabwe"></div></div></div></div><p class="score-ftr"><span> 14:30 IST</span> -  Lahore</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/pakistan-vs-zimbabwe-pkzm11082020198021.html"><div class="strip"><div class="match-date">2nd T20I - <span>8 Nov,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">PAK</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/pak.png" alt="Pakistan"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">ZIM</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/zim.png" alt="Zimbabwe"></div></div></div></div><p class="score-ftr"><span> 14:30 IST</span> -  Lahore</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/pakistan-vs-zimbabwe-pkzm11102020198022.html"><div class="strip"><div class="match-date">3rd T20I - <span>10 Nov,</span> Tue</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">PAK</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/pak.png" alt="Pakistan"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">ZIM</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/zim.png" alt="Zimbabwe"></div></div></div></div><p class="score-ftr"><span> 14:30 IST</span> -  Lahore</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/south-africa-vs-england-saen11272020198640.html"><div class="strip"><div class="match-date">1st T20I - <span>27 Nov,</span> Fri</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">SA</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/sa.png" alt="South Africa"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">ENG</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/eng.png" alt="England"></div></div></div></div><p class="score-ftr"><span> 21:30 IST</span> -  Cape Town</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-west-indies-nzwi11272020198112.html"><div class="strip"><div class="match-date">1st T20I - <span>27 Nov,</span> Fri</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">WI</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/wi.png" alt="West Indies"></div></div></div></div><p class="score-ftr"><span> 11:30 IST</span> -  Auckland</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-west-indies-nzwi11292020198113.html"><div class="strip"><div class="match-date">2nd T20I - <span>29 Nov,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">WI</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/wi.png" alt="West Indies"></div></div></div></div><p class="score-ftr"><span> 06:30 IST</span> -  Mount Maunganui</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/south-africa-vs-england-saen11292020198641.html"><div class="strip"><div class="match-date">2nd T20I - <span>29 Nov,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">SA</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/sa.png" alt="South Africa"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">ENG</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/eng.png" alt="England"></div></div></div></div><p class="score-ftr"><span> 18:00 IST</span> -  Paarl</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-west-indies-nzwi11302020198114.html"><div class="strip"><div class="match-date">3rd T20I - <span>30 Nov,</span> Mon</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">WI</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/wi.png" alt="West Indies"></div></div></div></div><p class="score-ftr"><span> 11:30 IST</span> -  Mount Maunganui</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/south-africa-vs-england-saen12012020198642.html"><div class="strip"><div class="match-date">3rd T20I - <span>1 Dec,</span> Tue</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">SA</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/sa.png" alt="South Africa"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">ENG</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/eng.png" alt="England"></div></div></div></div><p class="score-ftr"><span> 21:30 IST</span> -  Cape Town</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/australia-vs-india-auin12032020195482.html"><div class="strip"><div class="match-date">1st Test - <span>3 Dec,</span> Thu</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">AUS</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/aus.png" alt="Australia"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">IND</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/ind.png" alt="India"></div></div></div></div><p class="score-ftr"><span> 05:30 IST</span> -  Brisbane</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-west-indies-nzwi12032020198115.html"><div class="strip"><div class="match-date">1st Test - <span>3 Dec,</span> Thu</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">WI</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/wi.png" alt="West Indies"></div></div></div></div><p class="score-ftr"><span> 03:30 IST</span> -  Hamilton</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/south-africa-vs-england-saen12042020198643.html"><div class="strip"><div class="match-date">1st ODI - <span>4 Dec,</span> Fri</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">SA</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/sa.png" alt="South Africa"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">ENG</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/eng.png" alt="England"></div></div></div></div><p class="score-ftr"><span> 16:30 IST</span> -  Cape Town</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/south-africa-vs-england-saen12062020198644.html"><div class="strip"><div class="match-date">2nd ODI - <span>6 Dec,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">SA</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/sa.png" alt="South Africa"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">ENG</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/eng.png" alt="England"></div></div></div></div><p class="score-ftr"><span> 13:30 IST</span> -  Paarl</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/south-africa-vs-england-saen12092020198645.html"><div class="strip"><div class="match-date">3rd ODI - <span>9 Dec,</span> Wed</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">SA</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/sa.png" alt="South Africa"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">ENG</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/eng.png" alt="England"></div></div></div></div><p class="score-ftr"><span> 16:30 IST</span> -  Cape Town</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-west-indies-nzwi12112020198116.html"><div class="strip"><div class="match-date">2nd Test - <span>11 Dec,</span> Fri</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">WI</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/wi.png" alt="West Indies"></div></div></div></div><p class="score-ftr"><span> 03:30 IST</span> -  Wellington</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/australia-vs-india-auin12112020195483.html"><div class="strip"><div class="match-date">2nd Test - <span>11 Dec,</span> Fri</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">AUS</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/aus.png" alt="Australia"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">IND</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/ind.png" alt="India"></div></div></div></div><p class="score-ftr"><span> 09:00 IST</span> -  Adelaide</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-pakistan-nzpk12182020198118.html"><div class="strip"><div class="match-date">1st T20I - <span>18 Dec,</span> Fri</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">PAK</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/pak.png" alt="Pakistan"></div></div></div></div><p class="score-ftr"><span> 11:30 IST</span> -  Auckland</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-pakistan-nzpk12202020198119.html"><div class="strip"><div class="match-date">2nd T20I - <span>20 Dec,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">PAK</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/pak.png" alt="Pakistan"></div></div></div></div><p class="score-ftr"><span> 11:30 IST</span> -  Hamilton</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-pakistan-nzpk12222020198120.html"><div class="strip"><div class="match-date">3rd T20I - <span>22 Dec,</span> Tue</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">PAK</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/pak.png" alt="Pakistan"></div></div></div></div><p class="score-ftr"><span> 11:30 IST</span> -  Napier</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/australia-vs-india-auin12262020195484.html"><div class="strip"><div class="match-date">3rd Test - <span>26 Dec,</span> Sat</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">AUS</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/aus.png" alt="Australia"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">IND</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/ind.png" alt="India"></div></div></div></div><p class="score-ftr"><span> 05:00 IST</span> -  Melbourne</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-pakistan-nzpk12262020198121.html"><div class="strip"><div class="match-date">1st Test - <span>26 Dec,</span> Sat</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">PAK</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/pak.png" alt="Pakistan"></div></div></div></div><p class="score-ftr"><span> 03:30 IST</span> -  Mount Maunganui</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/australia-vs-india-auin01032021195485.html"><div class="strip"><div class="match-date">4th Test - <span>3 Jan,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">AUS</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/aus.png" alt="Australia"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">IND</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/ind.png" alt="India"></div></div></div></div><p class="score-ftr"><span> 05:00 IST</span> -  Sydney</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-pakistan-nzpk01032021198122.html"><div class="strip"><div class="match-date">2nd Test - <span>3 Jan,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">PAK</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/pak.png" alt="Pakistan"></div></div></div></div><p class="score-ftr"><span> 03:30 IST</span> -  Christchurch</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/australia-vs-india-auin01122021195509.html"><div class="strip"><div class="match-date">1st ODI - <span>12 Jan,</span> Tue</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">AUS</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/aus.png" alt="Australia"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">IND</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/ind.png" alt="India"></div></div></div></div><p class="score-ftr"><span> 07:30 IST</span> -  Perth</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/australia-vs-india-auin01152021195515.html"><div class="strip"><div class="match-date">2nd ODI - <span>15 Jan,</span> Fri</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">AUS</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/aus.png" alt="Australia"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">IND</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/ind.png" alt="India"></div></div></div></div><p class="score-ftr"><span> 05:30 IST</span> -  Melbourne</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/australia-vs-india-auin01172021195516.html"><div class="strip"><div class="match-date">3rd ODI - <span>17 Jan,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">AUS</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/aus.png" alt="Australia"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">IND</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/ind.png" alt="India"></div></div></div></div><p class="score-ftr"><span> 05:30 IST</span> -  Sydney</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-australia-nzau02222021198123.html"><div class="strip"><div class="match-date">1st T20I - <span>22 Feb,</span> Mon</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">AUS</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/aus.png" alt="Australia"></div></div></div></div><p class="score-ftr"><span> 11:30 IST</span> -  Christchurch</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-australia-nzau02252021198124.html"><div class="strip"><div class="match-date">2nd T20I - <span>25 Feb,</span> Thu</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">AUS</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/aus.png" alt="Australia"></div></div></div></div><p class="score-ftr"><span> 06:30 IST</span> -  Dunedin</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-australia-nzau03032021198125.html"><div class="strip"><div class="match-date">3rd T20I - <span>3 Mar,</span> Wed</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">AUS</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/aus.png" alt="Australia"></div></div></div></div><p class="score-ftr"><span> 11:30 IST</span> -  Wellington</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-australia-nzau03052021198126.html"><div class="strip"><div class="match-date">4th T20I - <span>5 Mar,</span> Fri</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">AUS</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/aus.png" alt="Australia"></div></div></div></div><p class="score-ftr"><span> 11:30 IST</span> -  Auckland</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-australia-nzau03072021198127.html"><div class="strip"><div class="match-date">5th T20I - <span>7 Mar,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">AUS</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/aus.png" alt="Australia"></div></div></div></div><p class="score-ftr"><span> 06:30 IST</span> -  Mount Maunganui</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-bangladesh-nzba03132021198191.html"><div class="strip"><div class="match-date">1st ODI - <span>13 Mar,</span> Sat</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">BAN</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/ban.png" alt="Bangladesh"></div></div></div></div><p class="score-ftr"><span> 03:30 IST</span> -  Dunedin</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-bangladesh-nzba03172021198192.html"><div class="strip"><div class="match-date">2nd ODI - <span>17 Mar,</span> Wed</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">BAN</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/ban.png" alt="Bangladesh"></div></div></div></div><p class="score-ftr"><span> 06:30 IST</span> -  Christchurch</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-bangladesh-nzba03202021198193.html"><div class="strip"><div class="match-date">3rd ODI - <span>20 Mar,</span> Sat</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">BAN</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/ban.png" alt="Bangladesh"></div></div></div></div><p class="score-ftr"><span> 03:30 IST</span> -  Wellington</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-bangladesh-nzba03232021198194.html"><div class="strip"><div class="match-date">1st T20I - <span>23 Mar,</span> Tue</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">BAN</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/ban.png" alt="Bangladesh"></div></div></div></div><p class="score-ftr"><span> 11:30 IST</span> -  Napier</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-bangladesh-nzba03262021198195.html"><div class="strip"><div class="match-date">2nd T20I - <span>26 Mar,</span> Fri</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">BAN</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/ban.png" alt="Bangladesh"></div></div></div></div><p class="score-ftr"><span> 11:30 IST</span> -  Auckland</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/new-zealand-vs-bangladesh-nzba03282021198196.html"><div class="strip"><div class="match-date">3rd T20I - <span>28 Mar,</span> Sun</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">NZ</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/nz.png" alt="New Zealand"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">BAN</h3><div class="flag"><img src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/ban.png" alt="Bangladesh"></div></div></div></div><p class="score-ftr"><span> 06:30 IST</span> -  Hamilton</p></a></li>					</ul>
				</div>
			</div>
		</div>
		<script>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</script>
	</div>
	<div class="CN-section">
		<div class="socialIconOutter">
			<ul class="socialIcon">
			<li class="whatsApp"><a href="https://web.whatsapp.com/send?text='BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips-https://www.news18.com/cricketnext/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/Whatsapp.svg" alt=""></a></li>
			<li class="fb"><a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/cricketnext/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html&amp;t='BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/Facebook.svg" alt=""></a></li>
			<li class="tw"><a href="https://twitter.com/share?text='BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips&amp;url=https://www.news18.com/cricketnext/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/Twitter.svg" alt=""></a></li>
			<li class="pocket"><a href="https://getpocket.com/edit?url=https://www.news18.com/cricketnext/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/Pocket.svg" alt=""></a></li>
			<li class="envelope"><a href="mailto:?subject=BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips&amp;body=https://www.news18.com/cricketnext/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html"><svg height="16px" version="1.1" viewBox="0 0 20 16" width="20px" xmlns="https://www.w3.org/2000/svg" xmlns:sketch="https://www.bohemiancoding.com/sketch/ns" xmlns:xlink="https://www.w3.org/1999/xlink"><title></title><desc></desc><defs></defs><g fill="none" fill-rule="evenodd" id="Page-1" stroke="none" stroke-width="1"><g fill="#ffffff" id="Icons-Communication" transform="translate(-168.000000, -43.000000)"><g id="email" transform="translate(168.000000, 43.000000)"><path d="M18,0 L2,0 C0.9,0 0,0.9 0,2 L0,14 C0,15.1 0.9,16 2,16 L18,16 C19.1,16 20,15.1 20,14 L20,2 C20,0.9 19.1,0 18,0 L18,0 Z M18,4 L10,9 L2,4 L2,2 L10,7 L18,2 L18,4 L18,4 Z" id="Shape"></path></g></g></g></svg></a></li>
			</ul>
		</div>
		<div class="CN-sec-l">
			<div class="CN-breadcum">
                            <a href="https://www.news18.com/"><span>Home</span> &raquo; </a><a href="https://www.news18.com/cricketnext/"><span>Cricket Home</span> &raquo; </a> News
			</div>
			<div class="CN-consuptionWrap">
				<div class="CN-consuption-head">
					<h1 class="liveBlog-head1" itemprop="headline" id="headlineitem">BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips</h1>
					<p>BCC vs UCC Dream11 Team: Check Dream11 Prediction / BCC vs UCC Dream11 Best Picks / BCC vs UCC Dream11 Captain / BCC vs UCC Dream11 Vice Captain/ Dream11 Tips / Online Cricket Tips and more</p>
					<ul class="updated">
						<li><a href="#"><span class="bullet"></span><a class="anchor_grey" href="https://www.news18.com/agency/trending-desk.html">Trending Desk</a></a></li>
						<li><span class="bullet"></span><span id="updateCurrentModifiedDate"> Updated: October 23, 2020, 8:57 AM IST</span></li>
					</ul>
				</div>
				<div class="article-consuption">
					<div class="storyImg">
						<img src="https://images.news18.com/ibnlive/uploads/2020/08/1597035889_ecs-t10-dresden-1.jpg" alt="BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips"/>
					</div>
					<p><strong>BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips |</strong> Bengali CC, currently placed at the last spot in the point table, will welcome the Group A leaders United CC in the next ECS T10 Barcelona outing. It must be noted that the host team have not won a single match till now while the guest team have only lost one out of the total five matches it has played. ECS T10 Barcelona, Bengali CC vs United CC will be played on Thursday, October 22, at the Montjuic Ground in Barcelona. The fixture will commence from 8:30 PM IST.</p><p><figure class="article-mad" style="text-align: center;"><div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_MID_728' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_MID_728');
								});
							</script>
						</div></figure></p><p>As far as performance is concerned, BCC is at the last spot with one point. The team have played two matches, out of which they have lost one match while the other one has been a draw. In their last outing, Bengali CC tied with Fateh CC. The Golden Ball in the match was won by Fateh CC.</p><p>United CC on the other hand has played a total of five matches and have been on the winning side of four of them. The team have a total of eight points. In the last match, United CC defeated Hawks CC by six wickets.</p><p><figure class="article-mad" style="text-align: center;"><div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_BTF_728' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_BTF_728');
								});
							</script>
						</div></figure></p><p>BCC vs UCC ECS T10 Barcelona, Bengali CC vs United CC Live Streaming</p><p>Every game will be live streamed worldwide on the European Cricket Network and on FanCode - a multi-sport aggregator platform, from the house of Dream Sports for the Indian Sub-Continent.</p><p><strong>BCC vs UCC ECS T10 Barcelona, Bengali CC vs United CC Live Score / Scorecard</strong></p><p>FOLLOW HERE FOR <strong><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/">LIVE SCORE</a></strong></p><p><strong>BCC vs UCC ECS T10 Barcelona, Bengali CC vs United CC: Match Details</strong></p><p>October 22 - 8:30 pm Indian Standard Time (IST) at the Montjuic Ground in Barcelona</p><p><strong>ECS T10 Barcelona, BCC vs UCC Dream11 team for Bengali CC vs United CC</strong></p><p>ECS T10 Barcelona BCC vs UCC Dream11 prediction for Bengali CC vs United CC <strong>captain</strong>: Muhammad Ehsan</p><p>ECS T10 Barcelona BCC vs UCC Dream11 prediction for Bengali CC vs United CC <strong>vice-captain</strong>: Jaspreet- Singh</p><p>ECS T10 Barcelona BCC vs UCC Dream11 prediction for Bengali CC vs United CC <strong>wicket keeper</strong>: Muhammad Ehsan</p><p>ECS T10 Barcelona BCC vs UCC Dream11 prediction for Bengali CC vs United CC <strong>batsmen</strong>: Raja Umer Abbas, Sheroz Ahmed, Rakesh Kumar Banga</p><p>ECS T10 Barcelona BCC vs UCC Dream11 prediction for Bengali CC vs United CC <strong>all-rounders</strong>: Sachin, Raja Umer Abbas, Sheroz Ahmed, Jaspreet Singh</p><p>ECS T10 Barcelona BCC vs UCC Dream11 prediction for Bengali CC vs United CC <strong>bowlers</strong>: Jorawar Singh, Asim Ali, Aziz Mohammad Babarkrkhail</p><p>BCC vs UCC ECS T10 Barcelona, <strong>Bengali CC playing 11</strong> against United CC: Manpreet- Singh (WK), Jatinder- Singh, Kuldip Singh, Jorawar Singh, Asim Ali, Rakesh kumar Banga, Sonu Lal, Pardeep Singh, Mandeep- Singh, Gurjit- Singh, Jaspreet- Singh</p><p>BCC vs UCC ECS T10 Barcelona, <strong>United CC playing 11</strong> against Bengali CC: Muhammad Ehsan (WK), Khalid Ahmadi, Aziz Mohammad Babarkrkhail, Mirza Imtiaz Asghar,Sumair Safdar Khan, Amar Shakoor Jan, Muhammad Sheraz, Hikmat Khan-II, Sachin, Raja Umer Abbas, Sheroz Ahmed</p>					<hr class="line1" />
						<ul class="tags">
							<li><a href="https://www.news18.com/cricketnext/newstopics/bcc-vs-ucc-dream11.html">BCC vs UCC dream11</a></li><li><a href="https://www.news18.com/cricketnext/newstopics/bcc-vs-ucc-dream11-prediction.html">BCC vs UCC dream11 prediction</a></li><li><a href="https://www.news18.com/cricketnext/newstopics/bcc-vs-ucc-dream11-team.html">BCC vs UCC dream11 team</a></li><li><a href="https://www.news18.com/cricketnext/newstopics/bcc-vs-ucc-dream11-top-picks.html">BCC vs UCC dream11 top picks</a></li><li><a href="https://www.news18.com/cricketnext/newstopics/bcc-vs-ucc-live-score.html">BCC vs UCC live score</a></li><li><a href="https://www.news18.com/cricketnext/newstopics/ecs-t10-barcelona-2020.html">ECS T10 Barcelona 2020</a></li><li><a href="https://www.news18.com/cricketnext/newstopics/ecs-t10-barcelona-2020-live-score.html">ECS T10 Barcelona 2020 live score</a></li><li><a href="https://www.news18.com/cricketnext/newstopics/ecs-t10-barcelona-2020-live-streaming.html">ECS T10 Barcelona 2020 live streaming</a></li><li><a href="https://www.news18.com/cricketnext/newstopics/fantasy-tips.html">Fantasy Tips</a></li>						</ul>
					<hr class="line2" />
				</div>
			</div>
				<div class="OUTBRAIN" data-src="https://www.news18.com/cricketnext/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html" data-widget-id="AR_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
		</div>
		<div class="CN-sec-r">
			<div class="cn-add-section-1" style="margin-bottom: 20px;">
	<div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_ATF_300' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_NEWS/CRINXT_ENG_NEWS_AS/CRINXT_ENG_NWS_AS_ROS_ATF_300');
								});
							</script>
						</div></div>
<style>
	/***start rhs team ranking widget**/
	.CN-TeamRanking {margin-bottom:20px;font-family: 'Segoe Pro Regular' }
	.tmrnk-hd {background: #000000;padding: 10px 10px;font-size: 16px;color: #ffffff;text-transform: uppercase;font-weight: bold;}
	.tmrnk-tab {margin: 10px 0 15px 0;display: flex;}
	.tmrnk-tab li {position: relative;}
	.tmrnk-tab li a {background: #fff;height: 30px;line-height: 30px;font-size: 14px;color: #949494;overflow: hidden;padding: 0 10px;display: block;text-transform: uppercase;}
	.tmrnk-tab li.active a {font-weight: bold;background: #E1261D;color: #fff;overflow: visible;}
	.tmrnk-tab li.active a:before {content: "";border-bottom: 10px solid #E1261D;border-right: 10px solid transparent;position: absolute;bottom: -4px;left: 50%;margin-left: -4px;transform: rotate(-45deg);}
	.tmrnk-tbl{border-top:1px solid #dfdfdf; color:#000}
	.tmrnk-tbl th, .tmrnk-tbl td{padding:13px 0; text-align:left}
	.tmrnk-tbl th{font-size: 14px;font-weight: bold;color: #000000;}
	.tmrnk-tbl td{font-size:13px}
	.tmrnk-tbl tr:nth-child(even){background:#f3f3f3}
	.tmrnk-tbl tr:nth-child(odd){background:#fff}
	.tmrnk-tbl tr td:first-child{padding:10px 10px}
	.tmrnk-tbl tr td.flrnk{text-align: center;background: #fff;border-top: 1px solid #dfdfdf;padding:10px 0 0 0;font-family: 'Segoe Pro bold';}
	.tmrnk-tbl tr td.flrnk a{color:#FF0000; font-size:11px; text-transform:uppercase}
	/***end rhs team ranking widget**/	
</style>	
<div id="CN-TeamRanking" class="CN-TeamRanking">
	<h2 class="tmrnk-hd">Team Rankings</h2>	
	<ul class="tmrnk-tab">
		<li class="cnTabLinks" onclick="cricketNextTabs(event, 'test', 'CN-TeamRanking')"><a href="javascript:void(0);">Test</a></li>
		<li class="cnTabLinks" onclick="cricketNextTabs(event, 'ODI', 'CN-TeamRanking')"><a href="javascript:void(0);">ODI</a></li>
		<li class="cnTabLinks active" onclick="cricketNextTabs(event, 'T20i', 'CN-TeamRanking')"><a href="javascript:void(0);">T20i</a></li>	
	</ul>
	<div class="tmrnk-tbl cnTabContent test hide">
		<table cellpadding="0" cellspacing="0" width="100%">
			<tbody>
				<tr><th>Rank</th><th>Team</th><th>Points</th><th>Rating</th></tr>
				<tr>
									<td>1</td>
									<td>Australia</td>
									<td>3028</td>
									<td>116</td>
								</tr><tr>
									<td>2</td>
									<td>New Zealand</td>
									<td>2406</td>
									<td>115</td>
								</tr><tr>
									<td>3</td>
									<td>India</td>
									<td>3085</td>
									<td>114</td>
								</tr><tr>
									<td>4</td>
									<td>England</td>
									<td>4326</td>
									<td>106</td>
								</tr><tr>
									<td>5</td>
									<td>Sri Lanka</td>
									<td>2454</td>
									<td>91</td>
								</tr>				<tr>
					<td class="flrnk" colspan="4"><a href="https://www.news18.com/cricketnext/test-ranking.html">FULL Ranking</a></td>
				</tr>
			</tbody>
		</table>	
	</div>
	<div class="tmrnk-tbl cnTabContent ODI hide">
		<table cellpadding="0" cellspacing="0" width="100%">
			<tbody>
				<tr><th>Rank</th><th>Team</th><th>Points</th><th>Rating</th></tr>
				<tr>
									<td>1</td>
									<td>England</td>
									<td>5405</td>
									<td>123</td>
								</tr><tr>
									<td>2</td>
									<td>India</td>
									<td>5819</td>
									<td>119</td>
								</tr><tr>
									<td>3</td>
									<td>New Zealand</td>
									<td>3716</td>
									<td>116</td>
								</tr><tr>
									<td>4</td>
									<td>Australia</td>
									<td>3941</td>
									<td>109</td>
								</tr><tr>
									<td>5</td>
									<td>South Africa</td>
									<td>3345</td>
									<td>108</td>
								</tr>								
				<tr>
					<td class="flrnk" colspan="4"><a href="https://www.news18.com/cricketnext/odi-ranking.html">FULL Ranking</a></td>
				</tr>
			</tbody>
		</table>	
	</div>
	<div class="tmrnk-tbl cnTabContent T20i">
		<table cellpadding="0" cellspacing="0" width="100%">
			<tbody>
				<tr><th>Rank</th><th>Team</th><th>Points</th><th>Rating</th></tr>
				<tr>
									<td>1</td>
									<td>Australia</td>
									<td>6047</td>
									<td>275</td>
								</tr><tr>
									<td>2</td>
									<td>England</td>
									<td>5959</td>
									<td>271</td>
								</tr><tr>
									<td>3</td>
									<td>India</td>
									<td>9319</td>
									<td>266</td>
								</tr><tr>
									<td>4</td>
									<td>Pakistan</td>
									<td>6009</td>
									<td>261</td>
								</tr><tr>
									<td>5</td>
									<td>South Africa</td>
									<td>4380</td>
									<td>258</td>
								</tr>				<tr>
					<td class="flrnk" colspan="4"><a href="https://www.news18.com/cricketnext/t20-ranking.html">FULL Ranking</a></td>
				</tr>
			</tbody>
		</table>	
	</div>
</div>
<script>
	$('#tmrnk-tab li').on('click', function(e){
		e.preventDefault();
		var dataRanking = $(this).data('ranking');
		$(this).addClass('active').siblings().removeClass('active');
		$('#'+dataRanking).show();
	});

</script>
<div class="cn-add-section-2" style="margin-bottom: 20px;">
	<!---MTF ads --->
		<!---End MTF ads --->
</div>
<style>
	/**upcomming-matches-widget**/
	.upcomming-matches-widget {margin-bottom: 20px;}
	.upcomming-matches-widget .heading {background:#000000;padding: 10px 10px;font-size: 16px;color: #ffffff;text-transform: uppercase;font-weight: bold;}
	.upcomming-matches-widget ul li{padding: 7px 10px 2px 14px;border-bottom: 1px solid #d8d8d8;position:relative;background: #f5f5f5;}
	.upcomming-matches-widget ul li::before{content: '';width: 4px;height: 100%;background: #E1261D;position: absolute;top: 0;left: 0;}
	.upcomming-matches-widget ul li a{display: block;}
	.upcomming-matches-widget ul li .team-matches {font-size: 13px;font-family: 'Segoe Pro bold';margin-bottom: 5px;color: #001d42;}
	.upcomming-matches-widget ul li .team-matches span{font-family: 'Segoe Pro Regular';padding: 0 3px;}
	.upcomming-matches-widget ul li .match-dates {font-size: 12px;font-family: 'Segoe Pro Regular';color: #464646;margin-bottom:5px;}
	.upcomming-matches-widget ul li .match-dates span{position: relative;padding-left: 10px;}
	.upcomming-matches-widget ul li .match-dates span::before{content: '';position: absolute;width: 4px;height: 4px;background: #464646;border-radius: 50%;top: 50%;transform: translate(0, -50%);left: 0;}
	.upcomming-matches-widget a.btn{text-align: center;background: #fff;padding-top: 10px;font-family: 'Segoe Pro bold';color: #FF0000;font-size: 11px;text-transform: uppercase;display: block;}
</style>
	<div class="upcomming-matches-widget">
		<h2 class="heading">Upcoming Matches</h2>
		<ul>
																				 
																				 
																				 
																				 
																				 
																				 
																				 
																				 
																				 
																		<li>
							<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/pakistan-vs-zimbabwe-live-score-pkzm10302020198016.html">
								<div class="team-matches">PAK vs ZIM, 1st ODI</div>
								<div class="match-dates">Fri, 30 Oct, 2020 <span>Rawalpindi</span></div>
							</a>
						</li>
													 
																				 
																				 
																				 
																				 
																				 
						<a class="btn" href="https://www.news18.com/cricketnext/cricket-schedule/">Complete Schedule</a>
		</ul>
	</div>
       
<div class="cn-add-section-1">
	</div>
<div class="cn-add-section-2">
	<div class="vsp20"></div>
<div class="twitter_right_widget" id="twitter_right_widget"></div>
<script>
    document.addEventListener('scroll', function(e) {
        if(document.querySelector(".twitter_right_widget").innerHTML === ""){
            document.querySelector(".twitter_right_widget").innerHTML = '<a class="twitter-timeline" href="https://twitter.com/cricketnext?ref_src=twsrc%5Etfw">Tweets by cricketnext</a>'; 
    
            var twitterScript = document.createElement('script');
            twitterScript.setAttribute('src','https://platform.twitter.com/widgets.js');
            twitterScript.setAttribute('charset','utf-8');
            document.querySelector(".twitter_right_widget").appendChild(twitterScript);
        }
        
    },false);
</script>
<style>
.twitter_right_widget{ height:600px; overflow:scroll; }
</style></div>
<div class="cn-add-section-1">
	</div>
		</div>
	</div>
</div>
		</div> 
    <!--Main Content-->
	<div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_Shosh_OOP' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_Shosh_OOP');
								});
							</script>
						</div><div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_Skin_OOP' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_Skin_OOP');
								});
							</script>
						</div>
<div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_PG_1x1' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_PG_1x1');
								});
							</script>
						</div><script>
		$(document).ready(function(){
		$(window).one('scroll',function() {
			load_footer();
		});
	});
	 function load_footer()
	{
		$.ajax({
				url:'/footer_ajax.html',
				type:'GET',
				cache:true,
				dataType : 'html',
				success:function(res){
					$("#footer_ajax_div").html('');
					$("#footer_ajax_div").html(res);
				},
				error:function(){
					console.log('Footer ajax not loaded.');
				},
				 complete: function(){
					console.log("Footer ajax loaded successfully");

				} 
			 });	
	} 
	</script>
<div id="footer_ajax_div">
</div>

<!-----NEWS18PRO----->
<style>
.nw18-prostrip {background: #051C3F;position: fixed;bottom: 0;width: 100%;}
.pro-container {max-width: 1244px;margin: 0 auto;}
.nw18-prostrip .pro-container{display: flex;justify-content: space-between;align-items: center;}
.pro-strip-logo {background: #ffffff;}
.pro-strip-logo a{padding: 9px 15px;display: block;}
.pro-strip-logo a img {width:150px;}
.pro-strip-head {color:#ffffff;font-weight: normal;font-size: 18px;}
.pro-strip-head  span{margin-left: 10px;font-size:16px;font-weight: 200;}
.nw18-prostrip .pro-container .pro-strip-btn {font-family: 'Oswald';background: #e1261c;color: #fff;padding: 6px 25px;text-transform: uppercase;}
.close-prostrip {position: absolute;right: 32px;top: 50%;width: 20px;height:20px;transform: translate(0, -50%);}
.close-prostrip:before, .close-prostrip:after {position: absolute;left: 9px;content: ' ';height: 20px;width: 2px;background-color: #ffffff;}
.close-prostrip:before {transform: rotate(45deg);}
.close-prostrip:after {transform: rotate(-45deg);}
</style>

<!-----NEWS18PRO----->

		<script>
		$(document).ready(function() {
			$('.ftrchnl-in').slick({
				dots: true,
				infinite: false,
				speed: 500,
				slidesToShow: 7,
				autoplay: true,
				nextArrow: '.chnlarr',
				prevArrow: '.chnlarl',
				appendDots : '.sliderBullets2', 
			}); 
		});
	</script>
	
	<!--<link rel="stylesheet" href="https://images.news18.com/static_news18/css/revamp/footer.min.css"> -->
	
	<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/js/desktop/slick_min.js"></script>
	 
<script>
// Lazy Load Images Js Starts
document.addEventListener("DOMContentLoaded", function() {
	let lazyImages = [].slice.call(document.querySelectorAll("img.lazy"));
	let active = false;
	const lazyLoad = function() {
		if (active === false) {
			active = true;
			setTimeout(function() {
				lazyImages.forEach(function(lazyImage) {
					if ((lazyImage.getBoundingClientRect().top <= window.innerHeight && lazyImage.getBoundingClientRect().bottom >= 0) && getComputedStyle(lazyImage).display !== "none") {
						lazyImage.src = lazyImage.dataset.src;
						lazyImage.srcset = lazyImage.dataset.srcset;
						lazyImage.classList.remove("lazy");
						lazyImages = lazyImages.filter(function(image) {
						  return image !== lazyImage;
						});
						if (lazyImages.length === 0) {
							document.removeEventListener("scroll", lazyLoad);
							window.removeEventListener("resize", lazyLoad);
							window.removeEventListener("orientationchange", lazyLoad);
						}
					}
				});
				active = false;
			}, 100);
		}
	};
	window.addEventListener("DOMContentLoaded", lazyLoad);
	document.addEventListener("scroll", lazyLoad);
	window.addEventListener("resize", lazyLoad);
	window.addEventListener("orientationchange", lazyLoad);
	//window.addEventListener("load", lazyLoad);
});
// Lazy Load Images Js Ends
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	(function() {
		var cx = "017500531210951933434:xmqutf8eyba";	
		var gcse = document.createElement("script");	
		gcse.type = "text/javascript";	
		gcse.defer = true;	
		gcse.src = "https://cse.google.com/cse.js?cx=" + cx;
		var s = document.getElementsByTagName("script")[0];						
		s.parentNode.insertBefore(gcse, s);	
	})();
</script>
<script>
	</script>
        <script type="application/ld+json">
            { 
				"@context": "https://schema.org", 
				"@type": "NewsArticle", 
				"mainEntityOfPage":{ 
					"@type":"WebPage", 
					"@id":"https://www.news18.com/cricketnext/news/bcc-vs-ucc-dream11-predictions-ecs-t10-barcelona-bengali-cc-vs-united-cc-playing-xi-cricket-fantasy-tips-2996984.html" 
				}, 
				"headline": "BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fanta", 
				"articleBody":"BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips | Bengali CC, currently placed at the last spot in the point table, will welcome the Group A leaders United CC in the next ECS T10 Barcelona outing. It must be noted that the host team have not won a single match till now while the guest team have only lost one out of the total five matches it has played. ECS T10 Barcelona, Bengali CC vs United CC will be played on Thursday, October 22, at the Montjuic Ground in Barcelona. The fixture will commence from 8:30 PM IST.

As far as performance is concerned, BCC is at the last spot with one point. The team have played two matches, out of which they have lost one match while the other one has been a draw. In their last outing, Bengali CC tied with Fateh CC. The Golden Ball in the match was won by Fateh CC.

United CC on the other hand has played a total of five matches and have been on the winning side of four of them. The team have a total of eight points. In the last match, United CC defeated Hawks CC by six wickets.

BCC vs UCC ECS T10 Barcelona, Bengali CC vs United CC Live Streaming

Every game will be live streamed worldwide on the European Cricket Network and on FanCode - a multi-sport aggregator platform, from the house of Dream Sports for the Indian Sub-Continent.

BCC vs UCC ECS T10 Barcelona, Bengali CC vs United CC Live Score / Scorecard

FOLLOW HERE FOR LIVE SCORE

BCC vs UCC ECS T10 Barcelona, Bengali CC vs United CC: Match Details

October 22 - 8:30 pm Indian Standard Time (IST) at the Montjuic Ground in Barcelona

ECS T10 Barcelona, BCC vs UCC Dream11 team for Bengali CC vs United CC

ECS T10 Barcelona BCC vs UCC Dream11 prediction for Bengali CC vs United CC captain: Muhammad Ehsan

ECS T10 Barcelona BCC vs UCC Dream11 prediction for Bengali CC vs United CC vice-captain: Jaspreet- Singh

ECS T10 Barcelona BCC vs UCC Dream11 prediction for Bengali CC vs United CC wicket keeper: Muhammad Ehsan

ECS T10 Barcelona BCC vs UCC Dream11 prediction for Bengali CC vs United CC batsmen: Raja Umer Abbas, Sheroz Ahmed, Rakesh Kumar Banga

ECS T10 Barcelona BCC vs UCC Dream11 prediction for Bengali CC vs United CC all-rounders: Sachin, Raja Umer Abbas, Sheroz Ahmed, Jaspreet Singh

ECS T10 Barcelona BCC vs UCC Dream11 prediction for Bengali CC vs United CC bowlers: Jorawar Singh, Asim Ali, Aziz Mohammad Babarkrkhail

BCC vs UCC ECS T10 Barcelona, Bengali CC playing 11 against United CC: Manpreet- Singh (WK), Jatinder- Singh, Kuldip Singh, Jorawar Singh, Asim Ali, Rakesh kumar Banga, Sonu Lal, Pardeep Singh, Mandeep- Singh, Gurjit- Singh, Jaspreet- Singh

BCC vs UCC ECS T10 Barcelona, United CC playing 11 against Bengali CC: Muhammad Ehsan (WK), Khalid Ahmadi, Aziz Mohammad Babarkrkhail, Mirza Imtiaz Asghar,Sumair Safdar Khan, Amar Shakoor Jan, Muhammad Sheraz, Hikmat Khan-II, Sachin, Raja Umer Abbas, Sheroz AhmedBCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips", 
				"articleSection": "CricketNext", 
				"image": { 
					"@type": "ImageObject", 
					"url": "https://images.news18.com/ibnlive/uploads/2020/08/1597035889_ecs-t10-dresden-1.jpg", 
					"height": 522, 
					"width": 696 
				}, 
				"datePublished": "2020-10-23T08:57:51", 
				"dateModified": "2020-10-23T08:57:51", 
				"author": { 
					"@type": "Person", 
					"name": "News18" 
				}, 
				"publisher": { 
					"@type": "Organization", 
					"name": "News18", 
					"logo": { 
						"@type": "ImageObject", 
						"url": "https://www.news18.com/images/Logo.png", 
						"width": 154, 
						"height": 40 
					} 
				}, 
				"description": "BCC vs UCC Dream11 Team: Check Dream11 Prediction / BCC vs UCC Dream11 Best Picks / BCC vs UCC Dream11 Captain / BCC vs UCC Dream11 Vice Captain/ Dream11 Tips / Online Cricket Tips and more", 
				"keywords":"BCC vs UCC dream11, BCC vs UCC dream11 prediction, BCC vs UCC dream11 team, BCC vs UCC dream11 top picks, BCC vs UCC live score, ECS T10 Barcelona 2020, ECS T10 Barcelona 2020 live score, ECS T10 Barcelona 2020 live streaming, Fantasy Tips" 
			}
        </script>
        <script type="application/ld+json">
            [{"@context":"https:\/\/schema.org","@type":"ImageObject","author":"","contentUrl":"https:\/\/images.news18.com\/ibnlive\/uploads\/2020\/08\/1597035889_ecs-t10-dresden-1.jpg","datePublished":"2020-10-23T08:57:51+05:30","description":"BCC vs UCC Dream11 Team: Check Dream11 Prediction \/ BCC vs UCC Dream11 Best Picks \/ BCC vs UCC Dream11 Captain \/ BCC vs UCC Dream11 Vice Captain\/ Dream11 Tips \/ Online Cricket Tips and more","name":"BCC vs UCC Dream11 Predictions, ECS T10 Barcelona, Bengali CC vs United CC Playing XI, Cricket Fantasy Tips"}]        </script>

    	</div>

	<script>
		//navigation dropdown
		let dropdownBtn = document.querySelectorAll('.cn-dropdown');
		dropdownBtn.forEach((btn)=>{
			btn.addEventListener('click', (e)=>{
			let dropdownCont = document.querySelectorAll('.drop-inner');
	
			if(e.target.classList.contains('current')){
				e.currentTarget.classList.remove('current');
				e.currentTarget.children[1].classList.remove('current');
				return;
			}
			
			for (let i = 0; i < dropdownCont.length; i++) {
				dropdownCont[i].classList.remove('current');
				dropdownBtn[i].classList.remove('current');
			}
			e.currentTarget.classList.toggle('current');
			e.currentTarget.children[1].classList.add('current');
			});
		});
		//End navigation dropdown
		
		function cricketNextTabs(evt, cityName, id) {
			var i, tabcontent, tablinks;
			var tabcat = document.getElementById(id);
			tabcontent = tabcat.querySelectorAll(".cnTabContent");
			for (i = 0; i < tabcontent.length; i++) {
				tabcontent[i].classList.add("hide");
			}
			tablinks = tabcat.querySelectorAll(".cnTabLinks");
			for (i = 0; i < tablinks.length; i++) {
				tablinks[i].className = tablinks[i].className.replace(" active", "");
			}
			var dynamiclass = document.querySelectorAll("."+cityName)
			for (l = 0; l < dynamiclass.length; l++) {
				dynamiclass[l].classList.remove("hide"); 
			}
			evt.currentTarget.className += " active";
		}
		//Start Glide slider js
		var CN_view1 ={
			type: 'carousel',
			perView: 4,
			breakpoints: {
				800: {
					perView: 4
				},
				480: {
					perView: 1.2,
					focusAt: 'center',
				}
			}
		};

		var CN_view2 ={
			type: 'carousel',
			perView: 1,
			breakpoints: {
				800: {
					perView: 1
				},
				480: {
					perView: 1.2,
					focusAt: 'center'
				}
			}
		};
		var HphotoSlider ={
			type: 'carousel',
			perView: 2,
			focusAt: 'center',
			breakpoints: {
				800: {
					perView: 2
				},
				480: {
					perView: 1.05,
					gap: 20
				}
			}
		};	
		function cricketNextTabsHome(evt, cityName, id) {
			var i, tabcontent, tablinks;
			var tabcat = document.getElementById(id);
			tabcontent = tabcat.querySelectorAll(".cnTabContent");
			for (i = 0; i < tabcontent.length; i++) {
				tabcontent[i].classList.add("hide");
			}
			tablinks = tabcat.querySelectorAll(".cnTabLinks");
			for (i = 0; i < tablinks.length; i++) {
				tablinks[i].className = tablinks[i].className.replace(" active", "");
			}
			var dynamiclass = document.querySelectorAll("."+cityName)
			for (l = 0; l < dynamiclass.length; l++) {
				dynamiclass[l].classList.remove("hide"); 
			}
			evt.currentTarget.className += " active";
			if(cityName=="Videos"){
				$(".cn-serieswidget-box1").css("display","block");
			}else{
				$(".cn-serieswidget-box1").css("display","none");
			}
		}
		if( document.getElementsByClassName('CN-slider-1').length ) {	
			new Glide('.CN-scoreCard', CN_view1).mount();
		}
					if( document.getElementsByClassName('CN-slider-2').length ) {	
				new Glide('.cn-photoSlider', CN_view2).mount();
			}
						// End  Glide slider js
		
		
	</script>
</body>
</html>