	<!DOCTYPE html>
<html lang="en">
<head>
    <title>IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India</title>
<!--<link rel="icon" type="image/x-icon" href="https://images.news18.com/static_news18/pix/ibnhome/news18/cricketnext/revamp/images/favicon.ico" />-->
<link rel="icon" type="image/x-icon" href="https://images.news18.com/static_news18/pix/ibnhome/news18/favicon.ico" />
<meta name="description" content="The overseas contingent of KKR left India with team skipper Eoin Morgan taking the lead."  />
<meta name="keywords" content="eoin morgan, ipl, IPL 2021, KKR, kolkata knight riders"  />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="283567585004547" /> 
<meta property="og:title" content="IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India" />
<meta property="og:url" content="https://www.news18.com/cricketnext/news/ipl-2021-suspended-kkr-overseas-contingent-led-by-skipper-eoin-morgan-leaves-india-3717542.html" />
<meta property="og:image" content="https://images.news18.com/ibnlive/uploads/2021/05/1620442473_e0xeazcuuamo2oj1.jpg" />
<link rel="canonical" href="https://www.news18.com/cricketnext/news/ipl-2021-suspended-kkr-overseas-contingent-led-by-skipper-eoin-morgan-leaves-india-3717542.html" />
<meta property="og:site_name" content="News18"/> 
<meta property="og:description" content="The overseas contingent of KKR left India with team skipper Eoin Morgan taking the lead." />
<meta id="ibn:title" content="IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India" />
<meta id="ibn:link" content="https://www.news18.com/cricketnext/news/ipl-2021-suspended-kkr-overseas-contingent-led-by-skipper-eoin-morgan-leaves-india-3717542.html"/>
<meta id="ibn:description" content="The overseas contingent of KKR left India with team skipper Eoin Morgan taking the lead." />
<meta itemprop="name" content="IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India">
<meta itemprop="description" content="The overseas contingent of KKR left India with team skipper Eoin Morgan taking the lead.">
<meta itemprop="publisher" content="News18" />
<meta itemprop="url" content="https://www.news18.com/cricketnext/news/ipl-2021-suspended-kkr-overseas-contingent-led-by-skipper-eoin-morgan-leaves-india-3717542.html" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@CNNnews18">
<meta name="twitter:creator" content="@CNNnews18">
<meta name="twitter:title" content="IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India">
<meta name="twitter:description" content="The overseas contingent of KKR left India with team skipper Eoin Morgan taking the lead.">
<meta itemprop="headline" content="IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India" />
<meta itemprop="inLanguage" content="English" />
<meta itemprop="keywords" content="eoin morgan, ipl, IPL 2021, KKR, kolkata knight riders" />
	<link rel="amphtml" href="https://www.news18.com/cricketnext/amp/news/ipl-2021-suspended-kkr-overseas-contingent-led-by-skipper-eoin-morgan-leaves-india-3717542.html" />

	<meta name="news_keywords" content="eoin morgan, ipl, IPL 2021, KKR, kolkata knight riders">
	<link rel="image_src" href="https://images.news18.com/ibnlive/uploads/2021/05/1620442473_e0xeazcuuamo2oj1.jpg" />
	<meta property="og:type" content="article" /> 
	<!-- <meta property="og:image" content="" /> -->
	<meta id="ibn:image" content="https://images.news18.com/ibnlive/uploads/761x506/jpg/2021/05/1620442473_e0xeazcuuamo2oj1.jpg?impolicy=website&width=761&height=506" />
	<meta id="ibn:cid" content="3717542" /> 
	<meta itemprop="image" content="https://images.news18.com/ibnlive/uploads/761x506/jpg/2021/05/1620442473_e0xeazcuuamo2oj1.jpg?impolicy=website&width=761&height=506">
	<meta itemprop="datePublished" content="2021-05-08T08:26:22+05:30" />
	<meta name="twitter:image" content="https://images.news18.com/ibnlive/uploads/2021/05/1620442473_e0xeazcuuamo2oj1.jpg">
	<meta property="article:published_time" content="2021-05-08T08:26:22+05:30" />
	<meta property="article:modified_time" content="2021-05-08T08:26:22+05:30" />
	<meta property="og:updated_time" content="2021-05-08T08:26:22+05:30" />

	<meta name="atdlayout" content="articlepage" /> 
<meta name="viewport" content="width=device-width, initial-scale=1.0">	
	
<link href="//b.scorecardresearch.com" rel="preconnect" crossorigin><link href="https://securepubads.g.doubleclick.net" rel="preconnect" crossorigin>
<link href="https://pubads.g.doubleclick.net" rel="preconnect" crossorigin>
<link href="//www.googletagservices.com" rel="preconnect" crossorigin><link href="//tpc.googlesyndication.com" rel="preconnect" crossorigin>
<link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><link href="//www.news18.com" rel="preconnect" crossorigin>
<link href="//images.news18.com/" rel="preconnect" crossorigin><link href="//img01.ibnlive.in" rel="preconnect" crossorigin>
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//ajax.googleapis.com"><link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net"><link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="dns-prefetch" href="//www.googletagmanager.com">
<link rel="dns-prefetch" href="//s.in.com"><link rel="dns-prefetch" href="//api.accuweather.com">
<link rel="dns-prefetch" href="//static.criteo.net"><link rel="dns-prefetch" href="//ecdn.firstimpression.io" />
<link rel="dns-prefetch" href="//cse.google.com/" /><link rel="dns-prefetch" href="//connect.facebook.net/" />
<link rel="dns-prefetch" href="//www.googleadservices.com/" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//adservice.google.co.in" />
<link rel="preload" href="https://images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/Lato-Regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" as="image" href="https://images.news18.com/ibnlive/uploads/2021/04/1617968767_105-x45_panmasala.jpg">
<link rel="preload" as="image" href="https://images.news18.com/ibnlive/uploads/2021/04/1617974921_02amfi.png">
<link rel="preload" as="image" href="https://images.news18.com/ibnlive/uploads/2021/04/1617780651_105-x45_shell_logo.png">
	<!-- Begin Webpage Schema.org -->
	<script type="application/ld+json">
        { 
            "@context": "https://schema.org", 
            "@type": "WebPage", 
            "name": "IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India",
            "description": "The overseas contingent of KKR left India with team skipper Eoin Morgan taking the lead.", 
            "url" : "https://www.news18.com/cricketnext/news/ipl-2021-suspended-kkr-overseas-contingent-led-by-skipper-eoin-morgan-leaves-india-3717542.html", 
            "publisher": { "@type": "Organization", "name": "News18", "url" : "https://www.news18.com/cricketnext/", "logo" : { "@type": "ImageObject", "contentUrl": "https://images.news18.com/static_news18/pix/ibnhome/news18/new_cricketnext/cn-logo-111.png" } }
        }
	</script>
		<script type="application/ld+json">
        { 
            "@context": "https://schema.org", 
            "@type": "BreadcrumbList",
            "itemListElement":
			[
				{
					"@type": "ListItem",
					"position": 1,
					"item":{
						"@id": "https://www.news18.com/",
						"name": "Home"
					}
				},
				{
					"@type": "ListItem",
					"position": 2,
					"item":{
						"@id": "https://www.news18.com/cricketnext/",
						"name": "Cricket Home"
					}
				}
				, {"@type": "ListItem","position": 3,"item":{"@id": "https://www.news18.com/cricketnext/latestnews/","name": "News"}},{"@type": "ListItem","position": 4,"item":{"name": "IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India"}}			]
        }
    </script>
 	       <!-- End Webpage Schema.org -->

    
            <script>
            function _w18gcon (wg) {
                var i, x, y, cl = document.cookie.split(";");
                var out = {};
                var c = 0;
                for (i = 0; i < cl.length; i++) {
                    x = cl[i].substr(0, cl[i].indexOf("="));
                    y = cl[i].substr(cl[i].indexOf("=") + 1);
                    x = x.replace(/^\s+|\s+$/g, "");
                    if (x == "nnmc") {
                            out.nnmc = unescape(y);
                            c = c + 1
                    } else if (x == "_w18g") {
                            out._w18g = unescape(y);
                            c = c + 1
                    } else if (x == "_w18s") {
                            out._w18s = unescape(y);
                            c = c + 1
                    }
                    if (c == 3) {
                        return out
                    }
                }
                return out
            }
            
            function hitga() {(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', 'UA-156703-3', 'auto');
                var _w18_uni_id = _w18gcon('_w18g');
                                
                //ga('set', 'dimension5', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":" cricketnext ","language":"english","data":{"post_type":"news","attributes":[{"c1":" cricketnext "}],"autono":"3717542",object_type:"news and media"}}');
                
                ga('set', 'dimension5', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":" cricketnext ","language":"english","data":{"post_type":"news","attributes":[{"c1":" cricketnext "},{"c0":"sports","c1":"outdoor","c2":"cricket"},{"c0":"sports","c1":"outdoor","c2":"cricket","c3":"news"}],"autono":"3717542",object_type:"sports"}}');	
                
                
                                ga('send', 'pageview');
            }
            //hitga();
            var _comscore;
            function hitComscore(){
                _comscore = _comscore || [];
                _comscore.push({ c1: "2", c2: "6683813" });
                (function() {
                    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                    el.parentNode.insertBefore(s, el);
                })();
            }
		document.addEventListener("DOMContentLoaded", function() {
		setTimeout(function () {
			hitga();
			hitComscore();
		},2000); });
        </script>
		        <noscript>
            <img class="lazy" data-src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
        </noscript>
       
                    <script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
            </script>
            				<style>
				/******footer css*******/
				@import url(https://fonts.googleapis.com/css?family=Lato:400,700&display=swap);.df{display:flex;justify-content:space-between}.outer{max-width:1244px;margin:0 auto}footer{background:#212121;font-family:Lato}footer .ftbox{padding:10px 0}.fmid{background:#1a1a1a;border-top:1px solid #313131;border-bottom:1px solid #313131}.fmid h2{font-size:20px;color:#fff;font-weight:400;padding-bottom:20px;text-transform:uppercase}.fmid .topic{padding:40px 0 0;width:295px}.fmid .topic ul li{float:left;width:50%;box-sizing:border-box;background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/newfooter/flarrow.png) no-repeat 0 6px;font-size:16px;padding:0 0 30px 14px}.fmid .topic ul li a{color:#818181}.fletest-news{width:600px;border-left:1px solid #313131;border-right:1px solid #313131;padding:40px 20px}.fletest-news ul li a{display:block;background:#0c0c0c;font-size:16px;color:#818181;border-left:3px solid #ed1c24;padding:10px;margin-bottom:5px}.from-network{background:#212121;padding:20px 0 10px;border-top:1px solid #313131}.from-network h3{font-size:20px;height:54px;color:#fff;font-weight:400;line-height:26px;border-right:1px solid #818181;padding:14px 10px 14px 0;float:left;text-transform:uppercase;position:relative}.from-network h3:after{content:'';position:absolute;top:37%;right:-6px;border-top:6px solid transparent;border-bottom:6px solid transparent;border-left:6px solid #818181}.from-network ul{display:flex;flex-wrap:wrap}.from-network ul li{float:left;padding:0 0 14px 30px;font-size:16px}.from-network ul li a{color:#818181}.fbottom-txt{background:#0c0c0c;padding:10px 0;font-size:11px;line-height:22px;color:#8c8c8c}.clearfix{clear:both}.clearfix:after{content:".";display:block;clear:both;visibility:hidden;line-height:0;height:0}.fleft{float:left}footer .ftbox{padding:18px 0}.ftrchnl{position:relative;margin:0 0 0 92px}.ftrchnl-in{overflow:hidden;margin:0 70px 0 60px}.ftrchnl-in .slick-slide{padding:0 30px;display:inline-block;width:auto!important;border-left:1px solid #3e3e3e}.ftrchnl-in .slick-slide img{display:inline-block;vertical-align:middle;outline:0}.ftrchnl-in .slick-slide:first-child{border:none;padding-left:0}.ftrchnl-ar{position:absolute;top:7px;width:60px;height:45px;background:#212121}.ftrchnl-ar:before{content:"";position:absolute;top:50%;width:15px;height:15px;border-top:3px solid #393939;border-left:3px solid #393939;transform:rotate(-45deg);display:block;left:50%;margin:-7px 0 0 -7px}.ftrchnl-ar.chnlarl{left:0}.ftrchnl-ar.chnlarr{right:0;transform:rotate(180deg)}.ftrlvlt-hd{font-size:20px;color:#fff;font-weight:400;line-height:60px;border-right:1px solid #818181;padding-right:16px;position:absolute;height:60px;text-transform:uppercase}.ftrlvlt-hd img{position:absolute;top:42%;right:-6px}.fornwftr{margin-left:25px;width:280px!important;padding:20px 0 0 0!important}.fmid .topic ul li{font-size:13px}.outer{max-width:1244px;margin:0 auto}.fleft{float:left}@media screen and (max-width:1224px){.outer{max-width:1150px!important}}@media screen and (max-width:1224px){.outer{max-width:1150px}}
			</style>
			
		
				<!-- <link rel="stylesheet" type="text/css" href="https://images.news18.com/static_news18/pix/ibnhome/news18/css/desktop/cricketnext/CN-desktop-all.css"> -->
			<link rel="stylesheet" type="text/css" href="https://images.news18.com/static_news18/pix/ibnhome/news18/ipl-2021/CN-desktop-all.css">
										<link rel="stylesheet" type="text/css" href="/cricketnext/revamp/assests/css/cn-common_header.css">
		
			
			<!-- <script async src="https://images.news18.com/static_news18/js/revamp/glide.min.js"></script> -->
		<script>
		setTimeout(function(){
			let glideScript = document.createElement('script'); 
			glideScript.src =  "https://images.news18.com/static_news18/js/revamp/glide.min.js"; 
			glideScript.defer =  true;
			document.body.appendChild(glideScript)
		}, 2000);
		</script>
				<script type="text/javascript" src="https://images.news18.com/ibnlive/uploads/assets/js/news18/js/jquery-1.11.3.min.js"></script>
				<style>
	.CN-pageOutter {background:#f5f5f5;}
	.CN-pageWrapper {max-width: 1244px;margin: 0 auto;padding: 0 20px;background: #fff;}
	/************start first story***********/
	
			.CN-section {display: flex;justify-content: initial;}.CN-section .CN-sec-l{width:924px;min-width:924px;padding-left: 20px;margin-right: auto;}
		.CN-section .CN-sec-r{width:300px;min-width:300px;}
		.CN-section .CN-sec-l .cn-story-wrap{display:flex;justify-content:space-between;margin-bottom:25px}.CN-section .CN-sec-l .cn-story-wrap .cn-storybox{width:540px}.CN-section .CN-sec-l .cn-story-wrap .cn-liststory{width:365px}.CN-section .CN-sec-l .cn-story-wrap .cn-storybox a{display:block;position:relative}.CN-section .CN-sec-l .cn-story-wrap .cn-storybox a img{display:block;width:100%}.CN-section .CN-sec-l .cn-story-wrap .cn-storybox figcaption{width:100%;position:absolute;bottom:0;background:-webkit-linear-gradient(top,transparent 10%,#000 60%);padding-top:100px;color:#fff;text-align:center}.CN-section .CN-sec-l .cn-story-wrap .cn-storybox figcaption span{display:inline-block;font-style:normal;padding:8px 12px;font-size:14px;background:#e1261c;color:#fff;font-family:Oswald;text-transform:uppercase}.CN-section .CN-sec-l .cn-story-wrap .cn-storybox figcaption h2{padding:15px 20px;font-style:normal;font-weight:400;text-transform:none;font-size:24px;line-height:34px;color:#fff;font-family:Oswald}.CN-section .CN-sec-l .cn-story-wrap .cn-liststory li:first-child{border-top:1px solid #dadada}.CN-section .CN-sec-l .cn-story-wrap .cn-liststory li{border-bottom:1px solid #dadada}.CN-section .CN-sec-l .cn-story-wrap .cn-liststory li a{display:block;font-size:14px;font-family:'Segoe Pro Bold';padding:8px 0;line-height:20px;min-height:43px}.CN-section-full{margin-bottom:25px}
	/************end first story***********/
	</style>
						
	
			
							    			    <link rel="stylesheet" type="text/css" href="https://images.news18.com/static_news18/pix/ibnhome/news18/css/desktop/cricketnext/CN-desktop-consumption.css">
	    		
						      
</head>
<body>
		<div id="main">
			




<div class="n18nheader">
        

<!-- A9 Script Start -->
        <script>
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({
            pubID: '779bdaf2-7955-402f-9476-b0a531d45eaa',
            adServer: 'googletag'
        });
        apstag.fetchBids({
            slots: [
				{ slotID:'CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_ATF_728',
				  sizes:[[728, 90], [970, 90], [970, 250]]
				},
				{ slotID:'CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_ATF_300',
				  sizes:[[300, 250], [300, 600], [336, 280]]
				},
				{ slotID:'CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_MTF_300',
				  sizes:[[300, 250], [300, 600]]
				},
				{ slotID:'CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_BTF_300',
				  sizes:[[300, 250], [300, 600]]
				},
				{ slotID:'CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_BTF_728',
				  sizes:[[728, 90], [728,150], [1, 1]]
				}],
            timeout: 2e3 // Make Sure this timeout is less than or equal to OpenWrap TimeOut
        }, function(bids) {      
            googletag.cmd.push(function(){
                apstag.setDisplayBids();
                PWT.a9_BidsReceived = true;
                initAdserver(false);
            });
        });
        </script> 
        <!-- A9 Script End -->
		<script type='text/javascript'>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</script>
	<script>
		function StreamAdisInViewport(element, visiblity = 1) {
							const rect      = element.getBoundingClientRect();
				const topMid    = rect.top - window.innerHeight ;
				const bottomMid = rect.bottom - rect.height - window.innerHeight;
				return (window.innerHeight - topMid > 0) && (window.innerHeight - bottomMid < window.innerHeight);

					}
	</script>

<div class="n18thder" style="min-height:96px;">
  
  
  
    
    <div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_ATF_728' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_ATF_728');
								});
							</script>
						</div>     
     

  </div>    
    
    
    	<style>
		/**************
		.iplhdr-sponsors{display: flex;justify-content: flex-end;  margin:10px 0; font-size: 0px;}
		.iplhdr-sponsors ul{ display: flex;}
		.iplhdr-sponsors ul li{color: #fff;font-size: 11px;text-transform: uppercase;margin-left: 10px;text-decoration: underline;}
		.iplhdr-sponsors ul li a{line-height: 0}
		.iplhdr-sponsors ul li a img{width: 105px; height: 45px}
		*********************/
		.CN-Banner-sponsers {display: flex;justify-content: flex-end;min-height: 80px;}
		.CN-Banner-sponsers .sponsorsWrap{display: flex;margin-right: 15px;}
		.CN-Banner-sponsers .sponsorsWrap .spnsorsInner{margin-right: 30px;}
		.CN-Banner-sponsers .sponsorsWrap .spnsorsInner:last-child{margin-right: 0;}
		.CN-Banner-sponsers .sponsorsWrap .spnsorsInner .heading{color:#fff;text-transform:uppercase;font-family: Lato,sans-serif;font-size:11px;text-decoration: underline;margin-bottom:5px;position:relative;    display: flex;align-items: center;margin-top: 8px;}
		.CN-Banner-sponsers .sponsorsWrap .spnsorsInner .heading span {flex-shrink: 0;margin-right:6px;}
		.CN-Banner-sponsers .sponsorsWrap .spnsorsInner .heading::after {width:100%;content: '';height: 2px;background: #ffffff5c;top: 5px;right: 0;}
		/* .CN-Banner-sponsers .sponsorsWrap .spnsorsInner .heading.corPartners::after {width: 25px;}
		.CN-Banner-sponsers .sponsorsWrap .spnsorsInner .heading.associatePartner::after {width: 105px;}	 */
		.sponsorbox1 {width: 105px;box-sizing: border-box;}
		.sponsorbox2 {width: 225px;box-sizing: border-box;}
		.sponsorbox1 *, .sponsorbox2 * {box-sizing: inherit; }
		.sponsorbox1 .glide__track, .sponsorbox2 .glide__track {overflow: hidden; }
		.sponsorbox1 .glide__slides, .sponsorbox2 .glide__slides {position: relative;width: 100%;list-style: none;backface-visibility: hidden;transform-style: preserve-3d;touch-action: pan-Y;overflow: hidden;padding: 0;white-space: nowrap;display: flex;flex-wrap: nowrap;will-change: transform; }
		.sponsorbox1 .glide__slides--dragging, .sponsorbox2 .glide__slides--dragging {user-select: none; }
		.sponsorbox1 .glide__slide {background:#fff;width: 100%;height: 100%;flex-shrink: 0;white-space: initial;user-select: none;-webkit-touch-callout: none;-webkit-tap-highlight-color: transparent; }
		.sponsorbox2 .glide__slide {width: 49%;height: 100%;flex-shrink: 0;white-space: initial;user-select: none;-webkit-touch-callout: none;-webkit-tap-highlight-color: transparent; margin-right: 5px;}
		.sponsorbox1 .glide__slide a, .sponsorbox2 .glide__slide a {display: block;user-select: none;-webkit-user-drag: none;-moz-user-select: none;-ms-user-select: none; }
		.sponsorbox1 .glide__slide a img, .sponsorbox2 .glide__slide a img {display:block;width:105px; height:45px;}
		.sponsorbox1 .glide--rtl, .sponsorbox2 .glide--rtl {direction: rtl; }
		.sponsorbox1 .glide__slide a .partner-txt, .sponsorbox2 .glide__slide a .partner-txt{width:100%;background:#202020;color:#fff;text-transform:uppercase;font-size:10px;line-height: 13px;text-align: center;font-family:'Segoe Pro Regular';}
		.sponsorbox1 .glide__slide a .partnerLogo img, .sponsorbox2 .glide__slide a .partnerLogo img{width:100%;display:block;}
		.CN-Banner-sponsers .sponsorsWrap .spnsorsInner {display:block;}
		.CN-Banner-sponsers .sponsorsWrap .spnsorsInner .heading {white-space:nowrap;}
		.stateEletionLogo {background: url(https://images.news18.com/static_news18/pix/ibnhome/news18/state-2021-election/voteImage.png);background-repeat: no-repeat;padding-left: 79px;display: flex;align-items: flex-end;padding-bottom: 8px;margin-right: 10px;}
		/**associate Partner logo without slider**/
        .spnsorAssociateList {display: flex;align-items: center;}
        .spnsorAssociateList li{margin-right: 5px;}
        .spnsorAssociateList li:last-child {margin-right:0;}
        .spnsorAssociateList li a{display:block;}
        .spnsorAssociateList li a img {max-width:105px;}
	</style>
	<div class="n18bhdr iplheader">
		<div class="n18hcontainer">
			<div class="logonsection">
								    <a href="/" class="nhlogo"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/News18_logo.svg" alt="News18 Logo" /></a>		
								
				    <h2>T20 CARNIVAL</h2>
			</div>
			<div class="nhhdr-nav">
				<div class="lnlivetv">
					<div class="languagebox">
						<span>CHANGE LANGUAGE</span>
						<div class="linner"><a href="https://www.news18.com/">English <span class="nhlanguate-arrow hsocial-sprite"></span></a>
							<div class="lddnav">
                                <a href="https://hindi.news18.com/" onclick="ga('send', 'event', 'Hindi', 'Click', 'https://www.news18.com/');" target="_blank">हिन्दी</a>
								<a href="https://bengali.news18.com/" onclick="ga('send', 'event', 'Bengali', 'Click', 'https://www.news18.com/');" target="_blank">বাংলা</a>
								<a href="https://lokmat.news18.com/" onclick="ga('send', 'event', 'Marathi', 'Click', 'https://www.news18.com/');" target="_blank">मराठी</a>
								<a href="https://gujarati.news18.com/" onclick="ga('send', 'event', 'Gujarati', 'Click', 'https://www.news18.com/');" target="_blank">ગુજરાતી</a>
								<a href="https://kannada.news18.com/" onclick="ga('send', 'event', 'Kannada', 'Click', 'https://www.news18.com/');" target="_blank">ಕನ್ನಡ</a>
								<a href="https://tamil.news18.com/" onclick="ga('send', 'event', 'Tamil', 'Click', 'https://www.news18.com/');" target="_blank">தமிழ்</a>
								<a href="https://malayalam.news18.com/" onclick="ga('send', 'event', 'Malayalam', 'Click', 'https://www.news18.com/');" target="_blank">മലയാളം</a>
								<a href="https://telugu.news18.com/" onclick="ga('send', 'event', 'Telugu', 'Click', 'https://www.news18.com/');" target="_blank">తెలుగు</a>
								<a href="https://punjab.news18.com/" onclick="ga('send', 'event', 'Punjabi', 'Click', 'https://www.news18.com/');" target="_blank">ਪੰਜਾਬੀ</a>
								<a href="https://urdu.news18.com/" onclick="ga('send', 'event', 'Urdu', 'Click', 'https://www.news18.com/');" target="_blank">اردو</a>
								<a href="https://assam.news18.com/" onclick="ga('send', 'event', 'Assamese', 'Click', 'https://www.news18.com/');" target="_blank">অসমীয়া</a>
								<a href="https://odia.news18.com/" onclick="ga('send', 'event', 'Odia', 'Click', 'https://www.news18.com/');" target="_blank">ଓଡ଼ିଆ</a>
							</div>
						</div>
					</div>
					<div class="nhsocial">
						<strong>Follow Us On</strong>
						<a href="https://www.facebook.com/cnnnews18/" class="nhfb-icon hsocial-sprite"></a>
						<a href="https://twitter.com/CNNnews18" class="nhtw-icon hsocial-sprite"></a>
						<a href="https://www.instagram.com/cnnnews18/" class="nhig-icon hsocial-sprite"></a>
						<a href="https://www.youtube.com/user/ibnlive" class="nhutb-icon hsocial-sprite"></a>
					</div>
				</div>
				<div class="CN-Banner-sponsers">
					<!---sponsers code start--->
										   <style>.spnsorsInner .sponsorbox2 li {    margin-right: 5px;}
						.CN-Banner-sponsers {min-height: 80px; }
						.CN-Banner-sponsers .sponsorsWrap .spnsorsInner .heading {color: #fff; text-transform: uppercase; font-family: Lato,sans-serif; font-size: 11px; text-decoration: underline; margin-bottom: 7px; position: relative; display: flex; align-items: center; }
						.CN-Banner-sponsers .sponsorsWrap .spnsorsInner {display: block; }
						</style>
						
						<div class="sponsorsWrap">
																																																				<div class="spnsorsInner">
									<h3 class="heading">Associate Partner</h3>
									<div class="sponsorbox2 co-partners not_glide">
																			<div class="glide__track" data-glide-el="track">
																				<ul class="CN-co-partner glide__slides">
												<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5660439738&iu=/1039154/CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AL/CRINXT_ENG_IPLT20_AL_ROS_LOGO_ClickTracker_Shell" target="_blank"><img src="https://images.news18.com/ibnlive/uploads/2021/04/1617780651_105-x45_shell_logo.png" height="45px"></a></li><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5664296815&iu=/1039154/CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AL/CRINXT_ENG_IPLT20_AL_ROS_LOGO_ClickTracker_PanMasala" target="_blank"><img src="https://images.news18.com/ibnlive/uploads/2021/04/1617968767_105-x45_panmasala.jpg" height="45px"></a></li><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5664330130&iu=/1039154/CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AL/CRINXT_ENG_IPLT20_AL_ROS_LOGO_ClickTracker_AMFI
" target="_blank"><img src="https://images.news18.com/ibnlive/uploads/2021/04/1617974921_02amfi.png" height="45px"></a></li>											</ul>
																					</div>
																			</div>
									<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1039154/CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AL/CRINXT_ENG_IPLT20_AL_ROS_LOGO_ImpressionTracker', [1, 1], 'div-gpt-ad-1617784129823-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<div id='div-gpt-ad-1617784129823-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617784129823-0'); });
  </script>
</div><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1039154/CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AL/CRINXT_ENG_IPLT20_AL_ROS_LOGO_ImpressionTracker', [1, 1], 'div-gpt-ad-1617784129823-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<div id='div-gpt-ad-1617784129823-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617784129823-0'); });
  </script>
</div><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1039154/CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AL/CRINXT_ENG_IPLT20_AL_ROS_LOGO_ImpressionTracker', [1, 1], 'div-gpt-ad-1617784129823-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<div id='div-gpt-ad-1617784129823-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617784129823-0'); });
  </script>
</div>								</div>
													</div>
										<!---End Sponsers code--->
					
									</div>
			</div>
		</div>
	</div>
	
				<script type="text/javascript">
            $( document ).ready(function() {    
                
                if( document.getElementsByClassName('CN-co-partner').length ) {         
                    //new Glide('.co-partners', {type: 'carousel',perView: 2,focusAt:1, autoplay: 4000}).mount();
					setTimeout(() => {
						new Glide('.co-partners', {type: 'carousel',perView: 2,  autoplay:4000,}).mount();
					}, 2000);
                }
                if( document.getElementsByClassName('CN-partner').length ) {               
                    new Glide('.partners', {type: 'carousel',perView: 1,focusAt: 'center', autoplay:4000,}).mount();
                }
            });
        </script>
			
		    
	
</div>

<style>
/* ************ Navigation css code below *********************** */
.secont-lnav {z-index:9;}
.submenu-boxwrap {display: none;width: 500px;position: absolute;left: 0;top: 43px;z-index: 1;overflow: hidden;min-height: 210px;padding: 15px;box-sizing: border-box;background-color: #fff !important;box-shadow: 0 20px 25px -5px rgba(0,0,0,.4), 0 10px 10px -5px rgba(0,0,0,.04);}
.submenu-boxwrap p {color:#000;font-size:20px;line-height: 20px;}
nav .nav-box li:hover {box-shadow: inset 0 -4px 0 #e1261d;}    
nav .nav-box li:hover .submenu-boxwrap {display: block;}
.submenu-boxwrap.nomoredropdown {width: 350px;}
nav ul.nav-box li .submenu-boxwrap a {display:flex;font-size: 13px;line-height: 18px;color: #333;font-family: 'Lato', sans-serif;font-weight: 400;text-transform: initial;padding: 6px 0;border-bottom: 1px solid #ccc;}
nav ul.nav-box li .submenu-boxwrap a:first-child {font-weight: 700 !important;border-left: none;padding-left: 0;color: #333;padding-top:0px;border-top:none;}
nav ul.nav-box li .submenu-boxwrap a:last-child {border-bottom:0px;}
nav ul.nav-box li .submenu-boxwrap a img {width: 78px;height: 52px;margin-right: 10px;flex-shrink: 0;} 
.secont-lnav ul li.gameZop a {display: flex;align-items: center;color: #5c5c5c;}
.secont-lnav ul li.gameZop a img{height: 20px;margin-left: 5px;}
.secont-lnav ul li {margin-right: 28px;}
</style>

<nav>
	<div class="outerone clearfix">
			<a href="/" class="stky-logo fleft sroll-hide"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/News18_logo.svg" alt="News18 Logo" /></a>		
			<ul class="subnav fright menu_tab">
			<li><a href="javascript:void(0);"> <em></em></a></li>			
		</ul>
					<ul class="fleft nav-box">
				<li >
					<a href="https://www.news18.com/cricketnext/">
						<span class="icon"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/cn-icon.svg" alt=""></span> Cricket Home
					</a>
				</li>
				<li ><a href="https://www.news18.com/cricketnext/cricket-schedule/">Schedule</a></li>
				<li ><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/">Live Score</a></li>
				<li ><a href="https://www.news18.com/cricketnext/results/">Results</a></li>
				<li class="cn-dropdown ">
					<a href="https://www.news18.com/cricketnext/teams-ranking.html">Ranking</a>
					<div id="rankingBtn" class="drop-inner">
						<!--<div class="dropdown-sec">
							<ul class="droplist-1">
								<li class="cnTabLinks active" onclick="cricketNextTabs(event, 'RankingInternational', 'rankingBtn')"><a href="javascript:void(0);">International</a></li>
								<li class="cnTabLinks" onclick="cricketNextTabs(event, 'RankingDomestic', 'rankingBtn')"><a href="javascript:void(0);">Domestic</a></li> 
							</ul>
						</div>-->
						<div class="dropdown-sec">
							<ul class="droplist-2 cnTabContent RankingInternational">
								<li><a href="https://www.news18.com/cricketnext/teams-ranking.html">Test</a></li>
								<li><a href="https://www.news18.com/cricketnext/odi-ranking.html">ODI</a></li>
								<li><a href="https://www.news18.com/cricketnext/t20-ranking.html">T20</a></li>
							</ul>
							<ul class="droplist-2 cnTabContent RankingDomestic hide">
								<li><a href="https://www.news18.com/cricketnext/teams-ranking.html">Test</a></li>
								<li><a href="https://www.news18.com/cricketnext/odi-ranking.html">ODI</a></li>
								<li><a href="https://www.news18.com/cricketnext/t20-ranking.html">T20</a></li>
							</ul>
						</div>
					</div>
				</li>
				<li ><a href="https://www.news18.com/cricketnext/latestnews/">News</a></li>
				<li ><a href="https://www.news18.com/cricketnext/photogallery/">Photos</a></li>
				<li ><a href="https://www.news18.com/cricketnext/videos/">Videos</a></li>
				<li class="cn-dropdown ">
					<a href="https://www.news18.com/cricketnext/">Teams</a>
					<div id="teamsBtn" class="drop-inner">
												<div class="dropdown-sec">
							<ul class="droplist-2 cnTabContent TeamsInternational">
																											<li><a href="https://www.news18.com/cricketnext/cricket-teams/australia-squad-1.html">Australia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/bangladesh-squad-2.html">Bangladesh</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/england-squad-3.html">England</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/india-squad-4.html">India</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/new-zealand-squad-5.html">New Zealand</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/pakistan-squad-6.html">Pakistan</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/south-africa-squad-7.html">South Africa</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/sri-lanka-squad-8.html">Sri Lanka</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/west-indies-squad-9.html">West Indies</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/zimbabwe-squad-10.html">Zimbabwe</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/bermuda-squad-11.html">Bermuda</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/canada-squad-12.html">Canada</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/ireland-squad-13.html">Ireland</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/kenya-squad-14.html">Kenya</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/netherlands-squad-15.html">Netherlands</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/scotland-squad-16.html">Scotland</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/hong-kong-squad-19.html">Hong Kong</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/namibia-squad-20.html">Namibia</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/united-arab-emirates-squad-21.html">United Arab Emirates</a></li>
																			<li><a href="https://www.news18.com/cricketnext/cricket-teams/usa-squad-22.html">USA</a></li>
																								</ul>
						</div>
					</div>
				</li>
				<li class="series-btn"><a href="https://www.news18.com/cricketnext/series/IPL-2021.html">IPL 2021</a></li><li class="series-btn"><a href="https://www.news18.com/cricketnext/series/ipl-2021/orange-cap-holder/">ORANGE CAP</a></li><li class="series-btn"><a href="https://www.news18.com/cricketnext/series/ipl-2021/purple-cap-holder/">PURPLE CAP</a></li><li class="series-btn"><a href="https://www.news18.com/cricketnext/series/ipl-2021/points-table.html">POINTS TABLE</a></li>			</ul>
		
				<div class="gsearch-box">
			<div class="exp-search exp">
				<div class="expinner">
					<script>
						(function() {	
							var cx = '017500531210951933434:xmqutf8eyba'; 
							var gcse = document.createElement('script');
							gcse.type = 'text/javascript';
							gcse.async = true;
							gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(gcse, s);
						})();
					</script>
					<gcse:search></gcse:search>
				</div>
			</div>
		</div>
		<ul class="header-search fright clearfix">			
			<li><a href="javascript:void(0);" class="search-icon spriteimage1 sbtn"></a></li>			
		</ul>
				
				<div class="nav-rgt-inside-links">
			<div class="social-links">
				<!-- <a href="https://www.facebook.com/cnnnews18/" target="_blank" class="social-sprite hfb-icon"></a>
				<a href="https://twitter.com/CNNnews18" target="_blank" class="social-sprite htw-icon"></a>
				<a href="https://www.instagram.com/cnnnews18/" target="_blank" class="social-sprite hins-icon"></a>
				<a href="https://www.youtube.com/channel/UCef1-8eOpJgud7szVPlZQAQ?sub_confirmation=1" target="_blank" class="social-sprite hu-icon"></a> -->
			</div>
			<div class="sub-nav clearfix">
				<ul class="h-links clearfix">
					<li><a href="/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Home');"  title="Home">Home</a></li><li><a href="/coronavirus-latest-news/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - <strong style='color: #e1261c;'>Coronavirus</strong>');"  title="Coronavirus"><strong style='color: #e1261c;'>Coronavirus</strong></a></li><li><a href="/politics/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Politics');"  title="Politics">Politics</a></li><li><a href="/india/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - India');"  title="India">India</a></li><li><a href="/entertainment/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Entertainment');"  title="Entertainment">Entertainment</a></li><li><a href="/tech/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Tech');"  title="Tech">Tech</a></li><li><a href="/auto/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Auto');"  title="Auto">Auto</a></li><li><a href="/buzz/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Buzz');"  title="Buzz">Buzz</a></li><li><a href="/opinion/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Opinion');"  title="Opinion">Opinion</a></li><li><a href="/videos/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Videos');"  title="Videos">Videos</a></li><li><a href="/photogallery/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Photos');"  title="Photos">Photos</a></li><li><a href="/business/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Business');"  title="Business">Business</a></li><li><a href="/world/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - World');"  title="World">World</a></li><li><a href="/education-career/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Education and Career');"  title="Education and Career">Education and Career</a></li><li><a href="/astrology/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Astrology');"  title="Astrology">Astrology</a></li><li><a href="/health-and-fitness/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Health');"  title="Health">Health</a></li><li><a href="/lifestyle/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Lifestyle');"  title="Lifestyle">Lifestyle</a></li><li><a href="/sports/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Sports');"  title="Sports">Sports</a></li><li><a href="/podcast/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Podcast');"  title="Podcast">Podcast</a></li><li><a href="/travel/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Travel');"  title="Travel">Travel</a></li><li><a href="/football/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Football');"  title="Football">Football</a></li><li><a href="/food/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Food');"  title="Food">Food</a></li><li><a href="/cricketnext/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - CricketNext');"  title="CricketNext">CricketNext</a></li><li><a href="/mission-paani/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - <span style='width:103px;height: 25px;background: url(https://images.news18.com/ibnlive/uploads/2019/07/mission-pani.gif);background-repeat: no-repeat;background-position: center center;display: block;margin-top:6px;'>&nbsp;</span>');"  title="&nbsp;"><span style='width:103px;height: 25px;background: url(https://images.news18.com/ibnlive/uploads/2019/07/mission-pani.gif);background-repeat: no-repeat;background-position: center center;display: block;margin-top:6px;'>&nbsp;</span></a></li><li><a href="/budget-2021/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Budget');"  title="Budget">Budget</a></li><li><a href="/sports/tennis/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Tennis');"  title="Tennis">Tennis</a></li>				</ul>
				<div class="b-link clearfix">
					<a href="/news/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Latest');"   title="Latest">Latest</a><a href="/indiapositive/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - #FightBackIndia');"   title="#FightBackIndia">#FightBackIndia</a><a href="/movies/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Movies');"   title="Movies">Movies</a><a href="/lifestyle/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Lifestyle ');" target='_blank'  title="Lifestyle ">Lifestyle </a><a href="https://www.news18.com/cricketnext/series/ipl-2021.html"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - IPL 2021');" target='_blank'  title="IPL 2021">IPL 2021</a><a href="/assembly-elections-2021/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Assembly Elections');" target='_blank'  title="Assembly Elections">Assembly Elections</a><a href="/icici-lombard-restart-right/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - #RestartRight');" target='_blank'  title="#RestartRight">#RestartRight</a><a href="/education-career/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Education-Career');" target='_blank'  title="Education-Career">Education-Career</a><a href="https://www.news18.com/nerolac-aaj-careful-toh-kal-colourful/  "  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Nerolac');" target='_blank'  title="Nerolac">Nerolac</a><a href="/games"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Games');" target='_blank' class="act" title="Games">Games</a>				</div>
			</div>
		</div>
	</div>
</nav>
<div class="CN-menu2-wrapper">
	<div class="CN-menu2-inner">
		<a href="https://www.news18.com/cricketnext/series/ipl-2021.html" class="series-navbtn">IPL 2021</a>
		<ul class="CN-menu2">
			<li ><a href="https://www.news18.com/cricketnext/news/series/ipl-2021.html">News</a></li>
			<li ><a href="https://www.news18.com/cricketnext/cricket-schedule/series/ipl-2021.html">Schedule</a></li>
			<li ><a href="https://www.news18.com/cricketnext/results/series/ipl-2021.html">Results</a></li>
										<li ><a href="https://www.news18.com/cricketnext/series/ipl-2021/points-table.html">Points Table</a></li>
				<li ><a href="https://www.news18.com/cricketnext/ipl-2021/trivia"> Trivia</a></li>
						<li ><a href="https://www.news18.com/cricketnext/photogallery/series/ipl-2021.html">Photos</a></li>
			<li ><a href="https://www.news18.com/cricketnext/videos/series/ipl-2021.html">Videos</a></li>
										<li ><a href="https://www.news18.com/cricketnext/series/ipl-2021/purple-cap-holder/">Purple Cap</a></li>
				<li ><a href="https://www.news18.com/cricketnext/series/ipl-2021/orange-cap-holder/">Orange Cap</a></li>
											</ul>
	</div>
</div>


	<script>	
    
window.addEventListener('DOMContentLoaded', (event) => {
    $(".sbtn").on("click",function(){
        $(".exp-search").slideToggle()
        }),
        $(".sclose").on("click",function(){
            $(".exp-search").slideUp()
        }),
        $("ul.subnav li:first-child").click(function(){
            $(this).find("span").toggleClass("close")
        }),
       $("ul.subnav li:first-child").click(function(){
           $("ul.subnav li em").toggleClass("addcls"),
           $(".nav-rgt-inside-links").slideToggle("fast")
       }),
        $(".mbl-nav").click(function(){
            $(".mobile-bg").toggle(),$(".mbl-nav").addClass("afterclick"),
            $(".mobile-navigation").animate({width:"toggle"},"slow"),
            $("body").addClass("ovrflhdn"),$(".mbl-nav-clbx").css({display:"block"})
        }),
        $(".mbl-nav-clbx").click(function(){
            $(".mbl-nav-clbx").css({display:"none"}),
            $(".mbl-nav").removeClass("afterclick"),
            $(".mobile-bg").toggle(),
            $(".mobile-navigation").animate({width:"toggle"},"slow"),
            $("body").removeClass("ovrflhdn")
        }),
        $(".mobile-bg").click(function(){
            $(".mbl-nav-clbx").css({display:"none"}),
            $(".mbl-nav").removeClass("afterclick"),
            $(".mobile-bg").toggle(),
            $(".mobile-navigation").animate({width:"toggle"},"slow")
        }),
        $(".srch-for-mbl").on("click",function(){
            $(".exp-search-formobile").slideToggle()
        });
        var l=getMobileOperatingSystem(),i="";"Android"==l?(i="https://play.google.com/store/apps/details?id=com.divum.ibn&hl=en",$("#news18_app_store").attr("href",i)):"iOS"==l?(i="https://itunes.apple.com/in/app/news18/id395194912?mt=8",$("#news18_app_store").attr("href",i)):$("#news18_app_store").hide()
}); 
function getMobileOperatingSystem(){
    var n=navigator.userAgent||navigator.vendor||window.opera;return/android/i.test(n)?"Android":/iPad|iPhone|iPod/.test(n)&&!window.MSStream?"iOS":"unknown"
}
</script>


<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.news18.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Coronavirus","url":"https:\/\/www.news18.com\/coronavirus-latest-news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.news18.com\/politics\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.news18.com\/india\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.news18.com\/entertainment\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tech","url":"https:\/\/www.news18.com\/tech\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.news18.com\/auto\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Buzz","url":"https:\/\/www.news18.com\/buzz\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Opinion","url":"https:\/\/www.news18.com\/opinion\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.news18.com\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.news18.com\/photogallery\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.news18.com\/business\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.news18.com\/world\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Education and Career","url":"https:\/\/www.news18.com\/education-career\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Astrology","url":"https:\/\/www.news18.com\/astrology\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Health","url":"https:\/\/www.news18.com\/health-and-fitness\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Lifestyle","url":"https:\/\/www.news18.com\/lifestyle\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.news18.com\/sports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Podcast","url":"https:\/\/www.news18.com\/podcast\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Travel","url":"https:\/\/www.news18.com\/travel\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.news18.com\/football\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Food","url":"https:\/\/www.news18.com\/food\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"CricketNext","url":"https:\/\/www.news18.com\/cricketnext\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Budget","url":"https:\/\/www.news18.com\/budget-2021\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tennis","url":"https:\/\/www.news18.com\/sports\/tennis\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest","url":"https:\/\/www.news18.com\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"#FightBackIndia","url":"https:\/\/www.news18.com\/indiapositive\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Movies","url":"https:\/\/www.news18.com\/movies\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Lifestyle ","url":"https:\/\/www.news18.com\/lifestyle\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"IPL 2021","url":"https:\/\/www.news18.com\/cricketnext\/series\/ipl-2021.html"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Assembly Elections","url":"https:\/\/www.news18.com\/assembly-elections-2021\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"#RestartRight","url":"https:\/\/www.news18.com\/icici-lombard-restart-right\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Education-Career","url":"https:\/\/www.news18.com\/education-career\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Nerolac","url":"https:\/\/www.news18.comhttps:\/\/www.news18.com\/nerolac-aaj-careful-toh-kal-colourful\/  "},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Games","url":"https:\/\/www.news18.com\/games"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Mission Pani","url":"https:\/\/www.news18.com\/mission-paani\/"}]</script>


<!-- <link rel="stylesheet" type="text/css" href="https://images.news18.com/static_news18/pix/ibnhome/news18/css/desktop/new_footer/common-footer-min.css?reset=11"> -->
<link rel="preload" href="https://images.news18.com/static_news18/pix/ibnhome/news18/css/desktop/new_footer/common-footer-min.css?reset=11" as="style" onload="this.rel='stylesheet'">


<script src="https://images.news18.com/static_news18/js/revamp/glide.min.js"></script>

		<!--Main Content-->
		<div class="CN-pageOutter">        	<script async src="https://images.news18.com/static_news18/js/youtube/yt-player.min.js"></script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.news18.com/cricketnext/news/ipl-2021-suspended-kkr-overseas-contingent-led-by-skipper-eoin-morgan-leaves-india-3717542.html"
  },
  "headline": "IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India",
  "articleBody":"
The overseas contingent of KKR left India with team skipper Eoin Morgan taking the lead. Morgan is a UK citizen and his other compatriots have already landed at Heathrow airport in London. This include:Jonny Bairstow (SunRisers Hyderabad), Jos Buttler (Rajasthan Royals), Sam Curran (Chennai Super Kings), Tom Curran (Delhi Capitals), Sam Billings (Delhi Capitals), Chris Woakes (Delhi Capitals), Moeen Ali (Chennai Super Kings) and Jason Roy (SunRisers Hyderabad).




#KKR Overseas Players &amp; Support Staff Travel Update: &#x1f44b;&#x1f3fc; Goodbye to the Skipper, Mentor, Carnage Cummins and our ace all-rounder as they safely exit the Indian border into Maldives.


Wishing you legends safe transit home &amp; see you soon! &#x1f3e0; @DavidHussey29 #IPL2021 #StaySafe pic.twitter.com/mIsCplI97F


— KolkataKnightRiders (@KKRiders) May 7, 2021


 

Meanwhile Morgan has chosen to head for Maldives alongside Pat Cummins and David Hussey. There is a sizable Aussie contingent that has been waiting at the island for safe transit into Australia when the border opens on May 15. Earlier the tournament was called off after multiple cases were being reported from within the bubble. It all began when Varun Chakravarthy of KKR tested positive. This led to Sandeep Warrier(KKR) testing positive. Amit Mishra too was down with Covid-19 as he had a chat with Warrier. Meanwhile in Delhi there was another possible breach where CSK bowling coach Lakshmipathy Balaji tested positive for Covid-19. Later CEO Kasi Viswanathan and batting coach Michael Hussey was also among the affected. Wriddhiman Saha of SRH was another casualty.


Eight of Eleven English Players Already Home


Eight of the eleven English players who were at the IPL 2021 have made it back to their country. The first raft of the players reached the Heathrow Airport in London and will now undergo quarantine in an assigned hotel near the airport for at least ten days.


Alongside eleven players there were coaches(KKR’s James Foster), commentators (Nick Knight) and staff (KKR analyst Nathan Leamon, RR CEO Mike Fordham). Meanwhile the 38 strong Australian contingent will be either traveling to Sri Lanka or Maldives where they will stay put until they get a flight home. There are no flights from India to Australia till May 15. Michael Hussey is the first Aussie to have contracted the virus after the breach of bio-bubble was confirmed.


Get all the IPL news and Cricket Score here
",
   "articleSection": "",
  "image": {
    "@type": "ImageObject",
    "url": "https://images.news18.com/ibnlive/uploads/2021/05/1620442473_e0xeazcuuamo2oj1.jpg",
    "height": 800,
    "width": 1200
  },
  "datePublished": "2021-05-08T08:26:22+05:30",
  "dateModified": "2021-05-08T08:26:22+05:30",
  "author": {
    "@type": "Person",
    "name": "Cricketnext Staff"
  },
   "publisher": {
    "@type": "Organization",
    "name": "News18",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.news18.com/images/Logo.png",
      "width": 154,
      "height": 40
    }
  },
  "description": "Meanwhile Morgan has chosen to head for Maldives alongside Pat Cummins and David Hussey. There is a sizable Aussie contingent that has been waiting at the island for safe transit into Australia.",
  "keywords":"eoin morgan, ipl, IPL 2021, KKR, kolkata knight riders"
}
</script>
<div class="CN-pageWrapper">
	<div class="CN-scoreCardsection">
		<style>
	/************start score-slider***********/
	@keyframes blinker {  from { opacity: 1; }to { opacity: 0; }}
	.CN-scoreCardsection {padding:0 15px;}
	.CN-scoreCard {padding: 10px 0;font-family: 'Segoe Pro Regular';}		
	.CN-score-section .CN-scoreWrap {padding:15px 0 10px; position: relative;background-size: cover;background: #F5F5F5;}
	.CN-score-section .CN-scoreWrap::before {content: '';width: 50%;height: 5px;background: #001D42;position: absolute;top: 0;left: 0;}
	.CN-score-section .CN-scoreWrap::after {content: '';width: 50%;height: 5px;background: #E1261D;position: absolute;top: 0;right: 0;}
	.CN-scoreCard {position: relative;width: 100%;box-sizing: border-box;}
	.CN-scoreCard * {box-sizing: inherit; }
	.CN-scoreCard .glide__track {overflow: hidden; }
	.CN-scoreCard .glide__slides {color: #fff; position: relative;width: 100%;list-style: none;backface-visibility: hidden;transform-style: preserve-3d;touch-action: pan-Y;overflow: hidden;padding: 0;white-space: nowrap;display: flex;flex-wrap: nowrap;will-change: transform;}
	.CN-scoreCard .glide__slides--dragging {user-select: none; }
	.CN-scoreCard .glide__slide {width: 100%;height: 100%;background:url('https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/Score-card-sml.png');flex-shrink: 0;white-space: initial;user-select: none;-webkit-touch-callout: none;-webkit-tap-highlight-color: transparent; border-radius: 10px;overflow: hidden;}
	.CN-scoreCard .glide__slide a {user-select: none;-webkit-user-drag: none;-moz-user-select: none;-ms-user-select: none; }
	.CN-scoreCard .glide--rtl {direction: rtl; }
	.CN-scoreCard .glide__slides a{color: #FFFFFF;display:block;}
	.CN-scoreCard .glide__slides .strip {color: #FFFFFF;font-size: 12px;line-height: initial;background: #FF5148;display: flex;justify-content: space-between;padding: 3px 10px;}
	.CN-scoreCard .glide__slides .strip .match-date span{font-family: 'Segoe Pro bold';}
	.CN-scoreCard .glide__slides .strip .match-status{text-transform: uppercase;font-family: 'Segoe Pro bold';position:relative;}
	.CN-scoreCard .glide__slides .strip .match-status.live::before{content: "";background: #ffffff;width: 6px;height: 6px;border-radius: 100%;display: inline-block;margin-right: 5px;position: relative;top: -2px;animation: blinker 1s cubic-bezier(.5, 0, 1, 1) infinite alternate;}
	.CN-scoreCard .glide__slides .teamscoreWrap{display: flex;justify-content: center;padding: 5px 0;align-items: flex-end;}
	.CN-scoreCard .glide__slides .teamscoreWrap .vs{padding: 0 18px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .vs img{width: 14px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox{display: flex;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox:first-child *{text-align:right;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox .text .score-1{font-size: 12px;line-height: 12px;position: absolute;top: 0;width: 100%;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox .text .score-2{font-size: 16px;font-family: 'Segoe Pro bold';line-height: 15px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox .text .runrate{font-size: 10px;line-height: 10px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox .flagWrap {position:relative;padding-top: 15px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox .flagWrap .heading{font-size: 11px;line-height: 11px;color: #FF5148;text-transform: uppercase;font-family: 'Segoe Pro bold';position: absolute;top: 0;width:100%;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox .flagWrap .flag {width:43px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox .flagWrap .flag img {width:100%;height: 23px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox:first-child .text {margin-right: 5px;position: relative;padding-top: 15px;}
	.CN-scoreCard .glide__slides .teamscoreWrap .scorebox:last-child .text {margin-left: 5px;position: relative;padding-top: 15px;}
	.CN-scoreCard .glide__slides .score-ftr {margin-bottom: 0;color: #D8D8D8;font-size: 11px;text-align: center;line-height: 11px;padding: 6px 0;border-top: 1px solid #505050;}
	.CN-scoreCard .glide__slides .score-ftr span{font-family: 'Segoe Pro bold';}
	.CN-scoreCard .left-arrow, .CN-scoreCard .right-arrow {width: 10px;height: 15px;position: absolute;top: 50%;left: -15px;z-index: 3;transform: translate(0, -50%);}
	.CN-scoreCard .right-arrow {left:initial;right:-15px;}
	.CN-scoreCard .left-arrow::before{content: '';border-top: 2px solid #909090;border-left: 2px solid #909090;width: 8px;height: 8px;transform: rotate(-45deg);position: absolute;left: 2px;top: 3px;}
	.CN-scoreCard .right-arrow::before { content: '';border-bottom: 2px solid #909090;border-right: 2px solid #909090;width: 8px;height: 8px;transform: rotate(-45deg);position: absolute;right: 2px;top: 3px;}
	/************end score-slider***********/	
</style>
<script type="text/javascript" src="https://www.news18.com/cricketnext/revamp/assests/js/custom.js?v=1.00"></script>
<div class="CN-scoreCardsection">
	<div class="CN-scoreCard">
		<div data-glide-el="controls">
			<a href="#"  class="left-arrow" data-glide-dir="<"></a>
			<a href="#" class="right-arrow" data-glide-dir=">"></a>
		</div>
		<div class="glide__track" data-glide-el="track">
			<ul class="CN-slider-1 glide__slides" id="liveMatchBoxWEB">
				<li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/punjab-kings-vs-delhi-capitals-live-score-kpdd05022021201036.html"><div class="strip"><div class="match-date">Match 29 - <span>2 May,</span> Sun</div> <div class="match-status">Match Ended</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="text"><div class="score-2">166/6</div><div class="runrate">(20.0) RR 8.3</div></div><div class="flagWrap"><h3 class="heading">PUN</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1107.png" alt="Punjab Kings"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">DEL</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1109.png" alt="Delhi"></div></div><div class="text"><div class="score-2">167/3</div><div class="runrate">(20.0) RR 8.3</div></div></div></div><p class="score-ftr">Delhi beat Punjab Kings by 7 wickets</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/rajasthan-royals-vs-sunrisers-hyderabad-live-score-rrsh05022021201032.html"><div class="strip"><div class="match-date">Match 28 - <span>2 May,</span> Sun</div> <div class="match-status">Match Ended</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="text"><div class="score-2">220/3</div><div class="runrate">(20.0) RR 11</div></div><div class="flagWrap"><h3 class="heading">RAJ</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1110.png" alt="Rajasthan"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">HYD</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1379.png" alt="Hyderabad"></div></div><div class="text"><div class="score-2">165/8</div><div class="runrate">(20.0) RR 11</div></div></div></div><p class="score-ftr">Rajasthan beat Hyderabad by 55 runs</p></a></li>				<li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/kolkata-knight-riders-vs-delhi-capitals-krdd05082021201055.html"><div class="strip"><div class="match-date">Match 35 - <span>8 May,</span> Sat</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">KKR</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1106.png" alt="Kolkata Knight Riders"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">DC</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1109.png" alt="Delhi Capitals"></div></div></div></div><p class="score-ftr"><span>15:30 IST</span> - Ahmedabad</p></a></li><li class="glide__slide"><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/rajasthan-royals-vs-mumbai-indians-rrmi05082021201056.html"><div class="strip"><div class="match-date">Match 36 - <span>8 May,</span> Sat</div><div class="match-status">Up Next</div></div><div class="teamscoreWrap"><div class="scorebox"><div class="flagWrap"><h3 class="heading">RR</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1110.png" alt="Rajasthan Royals"></div></div></div><div class="vs"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/vs-icon-2.png" alt="Team Versus"></div><div class="scorebox"><div class="flagWrap"><h3 class="heading">MI</h3><div class="flag"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/1111.png" alt="Mumbai Indians"></div></div></div></div><p class="score-ftr"><span>19:30 IST</span> - Delhi</p></a></li>			</ul>
		</div>
	</div>
</div>

<script>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</script>
	</div>
 	
 	<div class="CN-section">
		<div class="socialIconOutter">
			<ul class="socialIcon">
			<li class="whatsApp"><a href="https://web.whatsapp.com/send?text='IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India-https://www.news18.com/cricketnext/news/ipl-2021-suspended-kkr-overseas-contingent-led-by-skipper-eoin-morgan-leaves-india-3717542.html"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/Whatsapp.svg" alt=""></a></li>
			<li class="fb"><a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/cricketnext/news/ipl-2021-suspended-kkr-overseas-contingent-led-by-skipper-eoin-morgan-leaves-india-3717542.html&amp;t='IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/Facebook.svg" alt=""></a></li>
			<li class="tw"><a href="https://twitter.com/share?text='IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India&amp;url=https://www.news18.com/cricketnext/news/ipl-2021-suspended-kkr-overseas-contingent-led-by-skipper-eoin-morgan-leaves-india-3717542.html"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/Twitter.svg" alt=""></a></li>
			<li class="pocket"><a href="https://getpocket.com/edit?url=https://www.news18.com/cricketnext/news/ipl-2021-suspended-kkr-overseas-contingent-led-by-skipper-eoin-morgan-leaves-india-3717542.html"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/cricket/Pocket.svg" alt=""></a></li>
			<li class="envelope"><a href="mailto:?subject=IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India&amp;body=https://www.news18.com/cricketnext/news/ipl-2021-suspended-kkr-overseas-contingent-led-by-skipper-eoin-morgan-leaves-india-3717542.html"><svg height="16px" version="1.1" viewBox="0 0 20 16" width="20px" xmlns="https://www.w3.org/2000/svg" xmlns:sketch="https://www.bohemiancoding.com/sketch/ns" xmlns:xlink="https://www.w3.org/1999/xlink"><title></title><desc></desc><defs></defs><g fill="none" fill-rule="evenodd" id="Page-1" stroke="none" stroke-width="1"><g fill="#ffffff" id="Icons-Communication" transform="translate(-168.000000, -43.000000)"><g id="email" transform="translate(168.000000, 43.000000)"><path d="M18,0 L2,0 C0.9,0 0,0.9 0,2 L0,14 C0,15.1 0.9,16 2,16 L18,16 C19.1,16 20,15.1 20,14 L20,2 C20,0.9 19.1,0 18,0 L18,0 Z M18,4 L10,9 L2,4 L2,2 L10,7 L18,2 L18,4 L18,4 Z" id="Shape"></path></g></g></g></svg></a></li>
			</ul>
		</div>
		<div class="CN-sec-l">
			<div class="CN-breadcum">
                            <a href="https://www.news18.com/"><span>Home</span> &raquo; </a><a href="https://www.news18.com/cricketnext/"><span>Cricket Home</span> &raquo; </a><a href="https://www.news18.com/cricketnext/latestnews/"><span>News</span> &raquo; </a>  IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India			</div>
			<div class="CN-consuptionWrap">
						
			
				<div class="CN-consuption-head" style="border-bottom:0;">
					<h1 class="liveBlog-head1" itemprop="headline" id="headlineitem">IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India</h1>
					<div class="MainstoryImg" style="margin-bottom: 15px;">
						<img src="https://images.news18.com/ibnlive/uploads/924x616/jpg/2021/05/1620442473_e0xeazcuuamo2oj1.jpg?impolicy=website&width=924&height=616" alt="IPL 2021 Suspended: KKR Overseas Contingent Led by Skipper Eoin Morgan Leaves India"/>
					</div>
					
					<h2 class="articleDiscrition" style="display: table;width: 100%;font-weight: bold;line-height: 20px;border-top: 1px dotted #CCCCCC;padding-top: 10px;">Meanwhile Morgan has chosen to head for Maldives alongside Pat Cummins and David Hussey. There is a sizable Aussie contingent that has been waiting at the island for safe transit into Australia.</h2>
					<ul class="updated">
						<li><a href="#"><span class="bullet"></span><a class="anchor_grey" href="https://www.news18.com/byline/cricketnext-staff.html">Cricketnext Staff</a> </a></li>
						<li><span class="bullet"></span><span id="updateCurrentModifiedDate"> Updated: May 8, 2021, 8:26 AM IST</span></li>
					</ul>
				</div>
				<div class="article-consuption">
					<p><p>The overseas contingent of KKR left India with team skipper <a href="https://www.news18.com/cricketnext/profile/eoin-morgan/3823.html">Eoin Morgan</a> taking the lead. Morgan is a UK citizen and his other compatriots have already landed at Heathrow airport in London. This include:Jonny Bairstow (SunRisers Hyderabad), Jos Buttler (Rajasthan Royals), Sam Curran (Chennai Super Kings), Tom Curran (Delhi Capitals), Sam Billings (Delhi Capitals), Chris Woakes (Delhi Capitals), Moeen Ali (Chennai Super Kings) and Jason Roy (SunRisers Hyderabad).</p></p><p><blockquote class="twitter-tweet"></p><p><figure class="article-mad" style="text-align: center;"><div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_MID_728' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_MID_728');
								});
							</script>
						</div></figure></p><p><p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/KKR?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#KKR</a> Overseas Players &amp; Support Staff Travel Update: &#x1f44b;&#x1f3fc; Goodbye to the Skipper, Mentor, Carnage Cummins and our ace all-rounder as they safely exit the Indian border into Maldives.</p></p><p><p>Wishing you legends safe transit home &amp; see you soon! &#x1f3e0; <a href="https://twitter.com/DavidHussey29?ref_src=twsrc%5Etfw" rel="nofollow">@DavidHussey29</a> <a href="https://twitter.com/hashtag/IPL2021?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#IPL2021</a> <a href="https://twitter.com/hashtag/StaySafe?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#StaySafe</a> <a href="https://t.co/mIsCplI97F" rel="nofollow">pic.twitter.com/mIsCplI97F</a></p></p><p><p>— KolkataKnightRiders (@KKRiders) <a href="https://twitter.com/KKRiders/status/1390561169216184322?ref_src=twsrc%5Etfw" rel="nofollow">May 7, 2021</a></p></blockquote></p><p><figure class="article-mad" style="text-align: center;"><div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_BTF_728' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_BTF_728');
								});
							</script>
						</div></figure></p><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><p>Meanwhile Morgan has chosen to head for Maldives alongside <a href="https://www.news18.com/cricketnext/profile/pat-cummins/56964.html">Pat Cummins</a> and <a href="https://www.news18.com/cricketnext/profile/david-hussey/batting-4193.html">David Hussey</a>. There is a sizable Aussie contingent that has been waiting at the island for safe transit into Australia when the border opens on May 15. Earlier the tournament was called off after multiple cases were being reported from within the bubble. It all began when Varun Chakravarthy of KKR tested positive. This led to Sandeep Warrier(KKR) testing positive. Amit Mishra too was down with Covid-19 as he had a chat with Warrier. Meanwhile in Delhi there was another possible breach where CSK bowling coach Lakshmipathy Balaji tested positive for Covid-19. Later CEO Kasi Viswanathan and batting coach Michael Hussey was also among the affected. Wriddhiman Saha of SRH was another casualty.</p></p><p><p><strong>Eight of Eleven English Players Already Home</strong></p></p><p><p>Eight of the eleven English players who were at the IPL 2021 have made it back to their country. The first raft of the players reached the Heathrow Airport in London and will now undergo quarantine in an assigned hotel near the airport for at least ten days.</p></p><p><p>Alongside eleven players there were coaches(KKR’s James Foster), commentators (Nick Knight) and staff (KKR analyst Nathan Leamon, RR CEO Mike Fordham). Meanwhile the 38 strong Australian contingent will be either traveling to Sri Lanka or Maldives where they will stay put until they get a flight home. There are no flights from India to Australia till May 15. Michael Hussey is the first Aussie to have contracted the virus after the breach of bio-bubble was confirmed.</p></p><p><p>Get all the <a href="https://www.news18.com/cricketnext/newstopics/ipl.html"><b>IPL</b></a> news and <a href="https://www.news18.com/cricketnext/cricket-live-scorecard/"><b>Cricket Score</b></a> here</p></p>					<hr class="line1" />
						<ul class="tags">
							<li><a href="https://www.news18.com/cricketnext/newstopics/eoin-morgan.html">eoin morgan</a></li><li><a href="https://www.news18.com/cricketnext/newstopics/ipl.html">ipl</a></li><li><a href="https://www.news18.com/cricketnext/newstopics/ipl-2021.html">IPL 2021</a></li><li><a href="https://www.news18.com/cricketnext/newstopics/kkr.html">KKR</a></li><li><a href="https://www.news18.com/cricketnext/newstopics/kolkata-knight-riders.html">kolkata knight riders</a></li>						</ul>
					<hr class="line2" />
				</div>
			</div>
						<div class='outbrain_box_article_consumption'></div>
			<div class='add'>
				<div id='MC_promo_ad'>
	<script>
			window.googletag = window.googletag || {cmd: []};
					googletag.cmd.push(function() {
					googletag.defineSlot('/1039154/NW18_ENG_Desktop/NW18_ENG_ROS/NW18_ENG_ROS_AS/NW18_ENG_ROS_AS_ROS_ATF_MCpromo_Footer', [[766,152]], 'MC_promo_ad').addService(googletag.pubads());
					googletag.enableServices();
					googletag.display('MC_promo_ad');
					
					});
</script>
</div>			</div>
		</div>
		<div class="CN-sec-r">
			<div class="cn-add-section-1" style="margin-bottom: 20px; min-height: 250px;">
	<div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_ATF_300' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_ATF_300');
								});
							</script>
						</div>	
</div>
<style>
	/***start rhs team ranking widget**/
	.CN-TeamRanking {margin-bottom:20px;font-family: 'Segoe Pro Regular', sans-serif }
	.tmrnk-hd {background: #000000;padding: 10px 10px;font-size: 16px;color: #ffffff;text-transform: uppercase;font-weight: bold;}
	.tmrnk-tab {margin: 10px 0 15px 0;display: flex;}
	.tmrnk-tab li {position: relative;}
	.tmrnk-tab li a {background: #fff;height: 30px;line-height: 30px;font-size: 14px;color: #949494;overflow: hidden;padding: 0 10px;display: block;text-transform: uppercase;}
	.tmrnk-tab li.active a {font-weight: bold;background: #E1261D;color: #fff;overflow: visible;}
	.tmrnk-tab li.active a:before {content: "";border-bottom: 10px solid #E1261D;border-right: 10px solid transparent;position: absolute;bottom: -4px;left: 50%;margin-left: -4px;transform: rotate(-45deg);}
	.tmrnk-tbl{border-top:1px solid #dfdfdf; color:#000}
	.tmrnk-tbl th, .tmrnk-tbl td{padding:13px 0; text-align:left}
	.tmrnk-tbl th{font-size: 14px;font-weight: bold;color: #000000;}
	.tmrnk-tbl td{font-size:13px}
	.tmrnk-tbl tr:nth-child(even){background:#f3f3f3}
	.tmrnk-tbl tr:nth-child(odd){background:#fff}
	.tmrnk-tbl tr td:first-child{padding:10px 10px}
	.tmrnk-tbl tr td.flrnk{text-align: center;background: #fff;border-top: 1px solid #dfdfdf;padding:10px 0 0 0;font-family: 'Segoe Pro bold', sans-serif;}
	.tmrnk-tbl tr td.flrnk a{color:#FF0000; font-size:11px; text-transform:uppercase}
	/***end rhs team ranking widget**/	
</style>	
 		<div class="upcomming-matches-widget">
			<h2 class="heading">Recent Matches</h2>
			<ul>
									<li>
						<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/punjab-kings-vs-delhi-capitals-live-score-kpdd05022021201036.html">
							<div class="team-matches">PUN vs DEL, IPL, 2021, Match 29</div>
							<div class="match-dates">02 May, 2021 <span>Ahmedabad</span></div>
							<div class="match-dates" style="color:#FF0000;">Delhi beat Punjab Kings by 7 wickets</div>
						</a>
					</li>
					 
									<li>
						<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/rajasthan-royals-vs-sunrisers-hyderabad-live-score-rrsh05022021201032.html">
							<div class="team-matches">RAJ vs HYD, IPL, 2021, Match 28</div>
							<div class="match-dates">02 May, 2021 <span>Delhi</span></div>
							<div class="match-dates" style="color:#FF0000;">Rajasthan beat Hyderabad by 55 runs</div>
						</a>
					</li>
					 
									<li>
						<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/mumbai-indians-vs-chennai-super-kings-live-score-mick05012021201029.html">
							<div class="team-matches">CHE vs MUM, IPL, 2021, Match 27</div>
							<div class="match-dates">01 May, 2021 <span>Delhi</span></div>
							<div class="match-dates" style="color:#FF0000;">Mumbai beat Chennai by 4 wickets</div>
						</a>
					</li>
					 
									<li>
						<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/punjab-kings-vs-royal-challengers-bangalore-live-score-kpbc04302021201027.html">
							<div class="team-matches">PUN vs BLR, IPL, 2021, Match 26</div>
							<div class="match-dates">30 Apr, 2021 <span>Ahmedabad</span></div>
							<div class="match-dates" style="color:#FF0000;">Punjab Kings beat Bangalore by 34 runs</div>
						</a>
					</li>
					 
									<li>
						<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/delhi-capitals-vs-kolkata-knight-riders-live-score-ddkr04292021201023.html">
							<div class="team-matches">KOL vs DEL, IPL, 2021, Match 25</div>
							<div class="match-dates">29 Apr, 2021 <span>Ahmedabad</span></div>
							<div class="match-dates" style="color:#FF0000;">Delhi beat Kolkata by 7 wickets</div>
						</a>
					</li>
									<a class="btn" href="https://www.news18.com/cricketnext/result/series/ipl-2021.html">All Recent Matches</a>
			</ul>
		</div>
	 


<style>
	/**upcomming-matches-widget**/
	.upcomming-matches-widget {margin-bottom: 20px;}
	.upcomming-matches-widget .heading {background:#000000;padding: 10px 10px;font-size: 16px;color: #ffffff;text-transform: uppercase;font-weight: bold;}
	.upcomming-matches-widget ul li{padding: 7px 10px 2px 14px;border-bottom: 1px solid #d8d8d8;position:relative;background: #f5f5f5;}
	.upcomming-matches-widget ul li::before{content: '';width: 4px;height: 100%;background: #E1261D;position: absolute;top: 0;left: 0;}
	.upcomming-matches-widget ul li a{display: block;}
	.upcomming-matches-widget ul li .team-matches {font-size: 13px;font-family: 'Segoe Pro bold',sans-serif;margin-bottom: 5px;color: #001d42;}
	.upcomming-matches-widget ul li .team-matches span{font-family: 'Segoe Pro Regular',sans-serif;padding: 0 3px;}
	.upcomming-matches-widget ul li .match-dates {font-size: 12px;font-family: 'Segoe Pro Regular',sans-serif;color: #464646;margin-bottom:5px;}
	.upcomming-matches-widget ul li .match-dates span{position: relative;padding-left: 10px;}
	.upcomming-matches-widget ul li .match-dates span::before{content: '';position: absolute;width: 4px;height: 4px;background: #464646;border-radius: 50%;top: 50%;transform: translate(0, -50%);left: 0;}
	.upcomming-matches-widget a.btn{text-align: center;background: #fff;padding-top: 10px;font-family: 'Segoe Pro bold',sans-serif;color: #FF0000;font-size: 11px;text-transform: uppercase;display: block;}
</style>
			
			<div class="upcomming-matches-widget">
		<h2 class="heading">Upcoming Matches</h2>
		<ul>
			<li><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/kolkata-knight-riders-vs-delhi-capitals-201055.html">
								<div class="team-matches">KKR vs DC, IPL, 2021 </div>
								<div class="match-dates">08 May Saturday 15:30 IST <span>Narendra Modi Stadium, Motera, Ahmedabad</span></div>
							</a>
						</li><li><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/rajasthan-royals-vs-mumbai-indians-201056.html">
								<div class="team-matches">RR vs MI, IPL, 2021 </div>
								<div class="match-dates">08 May Saturday 19:30 IST <span>Arun Jaitley Stadium, Delhi</span></div>
							</a>
						</li><li><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/chennai-super-kings-vs-punjab-kings-201057.html">
								<div class="team-matches">CSK vs PBKS, IPL, 2021 </div>
								<div class="match-dates">09 May Sunday 15:30 IST <span>M.Chinnaswamy Stadium, Bengaluru</span></div>
							</a>
						</li><li><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/royal-challengers-bangalore-vs-sunrisers-hyderabad-201058.html">
								<div class="team-matches">RCB vs SRH, IPL, 2021 </div>
								<div class="match-dates">09 May Sunday 19:30 IST <span>Eden Gardens, Kolkata</span></div>
							</a>
						</li><li><a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/mumbai-indians-vs-kolkata-knight-riders-201059.html">
								<div class="team-matches">MI vs KKR, IPL, 2021 </div>
								<div class="match-dates">10 May Monday 19:30 IST <span>M.Chinnaswamy Stadium, Bengaluru</span></div>
							</a>
						</li>			<a class="btn" href="https://www.news18.com/cricketnext/cricket-schedule/series/ipl-2021.html">Complete Schedule</a>
		</ul>
	</div>
			
	  

<div class="cn-add-section-2" style="margin-bottom: 20px; min-height: 250px;">
	<!---MTF ads --->
	<div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_BTF_300' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_IPLT20/CRINXT_ENG_IPLT20_AS/CRINXT_ENG_IPLT20_AS_ROS_BTF_300');
								});
							</script>
						</div>	<!---End MTF ads --->
</div>
   
<div class="cn-add-section-1">
	</div>
<div class="cn-add-section-2" style="min-height:600px;">
	<div class="vsp20"></div>
<div class="twitter_right_widget" id="twitter_right_widget"></div>
<script>
    document.addEventListener('scroll', function(e) {
        if(document.querySelector(".twitter_right_widget").innerHTML === ""){
            document.querySelector(".twitter_right_widget").innerHTML = '<a class="twitter-timeline" href="https://twitter.com/cricketnext?ref_src=twsrc%5Etfw">Tweets by cricketnext</a>'; 
    
            var twitterScript = document.createElement('script');
            twitterScript.setAttribute('src','https://platform.twitter.com/widgets.js');
            twitterScript.setAttribute('charset','utf-8');
            document.querySelector(".twitter_right_widget").appendChild(twitterScript);
        }
        
    },false);
</script>
<style>
.twitter_right_widget{ height:600px; overflow:scroll; }
</style>
</div>
<div class="cn-add-section-1">
	</div>
		</div>
	</div>
</div>
<script>

window.addEventListener('load', (event) => {
	setTimeout(function(){
	oubrain_display_article_consumption();
	}, 2000);
});

function oubrain_display_article_consumption(){
	$.ajax({
		url:'/cricketnext/revamp/resources/ajax/desktop/mgid_horizontal_widget.php',
		type : 'GET',
		data : {'outbrain' : 'desktop_article_consumption','weburl':'https://www.news18.com/cricketnext/news/ipl-2021-suspended-kkr-overseas-contingent-led-by-skipper-eoin-morgan-leaves-india-3717542.html'},
		cache : true,
		success: function(response) {
			if(response!='') {
				console.log('if condition');
				$('.outbrain_box_article_consumption').html(response);
				OBR.extern.researchWidget();
				
			}
			
		},
		error: function(xhr, ajaxOptions, thrownError) {
			console.log('Something went wrong..');
		}
	});
}
</script>
		</div> 
    <!--Main Content-->
	<div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_Shosh_OOP' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_Shosh_OOP');
								});
							</script>
						</div><div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_Skin_OOP' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_Skin_OOP');
								});
							</script>
						</div>
<div id='CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_PG_1x1' >
							<script>
								googletag.cmd.push(function () {
								googletag.display('CRINXT_ENG_DESKTOP/CRINXT_ENG_ROS/CRINXT_ENG_ROS_AS/CRINXT_ENG_ROS_AS_ROS_PG_1x1');
								});
							</script>
						</div><script>
		window.addEventListener('DOMContentLoaded', (event) => {
			$(window).one('scroll',function() {
				load_footer();

				var oswald = new FontFace('Segoe Pro Regular', 'url(https://images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/Oswald-Regular.woff2)');
				oswald.load().then(function(loaded_face) {
					document.fonts.add(loaded_face);
				//	document.body.style.fontFamily = '"Segoe Pro Regular"';
				}).catch(function(error) {
					console.log('oswald font not loaded');
				});

				var segoe_pro_regular = new FontFace('Segoe Pro Regular', 'url(https://images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/SegoePro-Regular.woff2)');
				segoe_pro_regular.load().then(function(loaded_face) {
					document.fonts.add(loaded_face);
				//	document.body.style.fontFamily = '"Segoe Pro Regular"';
				}).catch(function(error) {
					console.log('segoe_pro_regular font not loaded');
				});

				var segoe_pro_bold = new FontFace('Segoe Pro Bold', 'url(https://images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/SegoePro-Bold.woff2)');
				segoe_pro_bold.load().then(function(loaded_face) {
					document.fonts.add(loaded_face);
				//	document.body.style.fontFamily = '"Segoe Pro Bold"';
				}).catch(function(error) {
					console.log('segoe_pro_bold font not loaded');
				});
			});
	});
	 function load_footer()
	{
		$.ajax({
				url:'/footer_ajax.html',
				type:'GET',
				cache:true,
				dataType : 'html',
				success:function(res){
					$("#footer_ajax_div").html('');
					$("#footer_ajax_div").html(res);
				},
				error:function(){
					console.log('Footer ajax not loaded.');
				},
				 complete: function(){
					console.log("Footer ajax loaded successfully");

				} 
			 });	
	} 
	</script>
<div id="footer_ajax_div">
</div>

<!-----NEWS18PRO----->
<style>
.nw18-prostrip {background: #051C3F;position: fixed;bottom: 0;width: 100%;}
.pro-container {max-width: 1244px;margin: 0 auto;}
.nw18-prostrip .pro-container{display: flex;justify-content: space-between;align-items: center;}
.pro-strip-logo {background: #ffffff;}
.pro-strip-logo a{padding: 9px 15px;display: block;}
.pro-strip-logo a img {width:150px;}
.pro-strip-head {color:#ffffff;font-weight: normal;font-size: 18px;}
.pro-strip-head  span{margin-left: 10px;font-size:16px;font-weight: 200;}
.nw18-prostrip .pro-container .pro-strip-btn {font-family: 'Oswald';background: #e1261c;color: #fff;padding: 6px 25px;text-transform: uppercase;}
.close-prostrip {position: absolute;right: 32px;top: 50%;width: 20px;height:20px;transform: translate(0, -50%);}
.close-prostrip:before, .close-prostrip:after {position: absolute;left: 9px;content: ' ';height: 20px;width: 2px;background-color: #ffffff;}
.close-prostrip:before {transform: rotate(45deg);}
.close-prostrip:after {transform: rotate(-45deg);}
</style>

<!-----NEWS18PRO----->

		<script>
	if (document.querySelector('.ftrchnl-in')!== null) {
		$(document).ready(function() {
		   $('.ftrchnl-in').slick({
		      dots: true,
		      infinite: false,
		      speed: 500,
		      slidesToShow: 7,
		      autoplay: true,
		      nextArrow: '.chnlarr',
		      prevArrow: '.chnlarl',
		      appendDots : '.sliderBullets2', 
		   }); 
		});
	     }
	</script>
	
	<!--<link rel="stylesheet" href="https://images.news18.com/static_news18/css/revamp/footer.min.css"> -->
					<link rel="stylesheet" type="text/css" href="https://images.news18.com/static_news18/pix/ibnhome/news18/css/desktop/new_footer/common-footer-min.css?reset=11">
	
 
<script>
// Lazy Load Images Js Starts
document.addEventListener("DOMContentLoaded", function() {
	let lazyImages = [].slice.call(document.querySelectorAll("img.lazy"));
	let active = false;
	const lazyLoad = function() {
		if (active === false) {
			active = true;
			setTimeout(function() {
				lazyImages.forEach(function(lazyImage) {
					if ((lazyImage.getBoundingClientRect().top <= window.innerHeight && lazyImage.getBoundingClientRect().bottom >= 0) && getComputedStyle(lazyImage).display !== "none") {
						//console.log(lazyImage);return false;
						lazyImage.src = lazyImage.dataset.src;
						lazyImage.srcset = lazyImage.dataset.srcset;
						lazyImage.classList.remove("lazy");
						
						lazyImages = lazyImages.filter(function(image) {
						  return image !== lazyImage;
						});
						if (lazyImages.length === 0) {
							document.removeEventListener("scroll", lazyLoad);
							window.removeEventListener("resize", lazyLoad);
							window.removeEventListener("orientationchange", lazyLoad);
						}
					}
				});
				active = false;
			}, 100);
		}
	};
	window.addEventListener("DOMContentLoaded", lazyLoad);
	document.addEventListener("scroll", lazyLoad);
	window.addEventListener("resize", lazyLoad);
	window.addEventListener("orientationchange", lazyLoad);
	//window.addEventListener("load", lazyLoad);
});
// Lazy Load Images Js Ends
</script>
<script>
	</script>




		</div>
	

	<script>
		//navigation dropdown
		let dropdownBtn = document.querySelectorAll('.cn-dropdown');
		dropdownBtn.forEach(r=>{r.addEventListener("click",r=>{let e=document.querySelectorAll(".drop-inner");if(r.target.classList.contains("current"))return r.currentTarget.classList.remove("current"),void r.currentTarget.children[1].classList.remove("current");for(let r=0;r<e.length;r++)e[r].classList.remove("current"),dropdownBtn[r].classList.remove("current");r.currentTarget.classList.toggle("current"),r.currentTarget.children[1].classList.add("current")})});
		//End navigation dropdown
		function cricketNextTabs(e,t,c){var a,r,n,s=document.getElementById(c);for(r=s.querySelectorAll(".cnTabContent"),a=0;a<r.length;a++)r[a].classList.add("hide");for(n=s.querySelectorAll(".cnTabLinks"),a=0;a<n.length;a++)n[a].className=n[a].className.replace(" active","");var o=document.querySelectorAll("."+t);for(l=0;l<o.length;l++)o[l].classList.remove("hide");e.currentTarget.className+=" active"}
		//Start Glide slider js
		var CN_view1={type:"carousel",perView:4,breakpoints:{800:{perView:4},480:{perView:1.2,focusAt:"center"}}};
		var CN_view2={type:"carousel",perView:1,breakpoints:{800:{perView:1},480:{perView:1.2,focusAt:"center"}}};
		var HphotoSlider={type:"carousel",perView:2,focusAt:"center",breakpoints:{800:{perView:2},480:{perView:1.05,gap:20}}};
		function cricketNextTabsHome(e,s,c){var t,a,r,n=document.getElementById(c);for(a=n.querySelectorAll(".cnTabContent"),t=0;t<a.length;t++)a[t].classList.add("hide");for(r=n.querySelectorAll(".cnTabLinks"),t=0;t<r.length;t++)r[t].className=r[t].className.replace(" active","");var o=document.querySelectorAll("."+s);for(l=0;l<o.length;l++)o[l].classList.remove("hide");e.currentTarget.className+=" active","Videos"==s?$(".cn-serieswidget-box1").css("display","block"):$(".cn-serieswidget-box1").css("display","none")}
		
		if( document.getElementsByClassName('CN-slider-1').length ) {	
			new Glide('.CN-scoreCard', CN_view1).mount();
		}
					if( document.getElementsByClassName('CN-slider-2').length ) { new Glide('.cn-photoSlider', CN_view2).mount();}
						// End  Glide slider js
	</script>
	
<script>
$(window).scroll(function() {    
var scroll = $(window).scrollTop();
if (scroll >= 100) { $("#main").addClass("darkHeader"); } else {   $("#main").removeClass("darkHeader"); }
});
</script>
<style>.darkHeader nav {position: fixed;top: 0; }li.cn-dropdown:hover .drop-inner {display: block;}</style>
<style>
li.cn-dropdown:hover .drop-inner {width: 140px;}li.cn-dropdown:hover .drop-inner .dropdown-sec { width: 100%;}.cn-dropdown .drop-inner .dropdown-sec:last-child { border: 0;}
</style>
</body>
</html>