<!doctype html>
<html>
	<head>

<title>State Associations Feel U-16 Players Face Impossible Timeline to be Ready for Vijay Merchant Trophy in October</title>
<meta name="description" content="While the Mumbai and Kerala Cricket Associations have already made their displeasure known at the scheduling of the Vijay Merchant Trophy (U-16) for the upcoming 2018-19 season, they aren’t alone. CricketNext has learnt that almost all state associations are in a fix on how to go about preparing for the age-group tournament in just over two months. "  />
<meta name="keywords" content="bcci, Diana Edulji, Rahul Johri, Saba Karim, Vijay Merchant Trophy, Vinod Rai"  />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="283567585004547" /> 
<meta property="og:title" content="State Associations Feel U-16 Players Face Impossible Timeline to be Ready for Vijay Merchant Trophy in October" />
 <meta property="og:url" content="https://www.news18.com/cricketnext/news/state-associations-feel-u-16-players-face-impossible-timeline-to-be-ready-for-vijay-merchant-trophy-in-october-1824517.html" />
<link rel="canonical" href="https://www.news18.com/cricketnext/news/state-associations-feel-u-16-players-face-impossible-timeline-to-be-ready-for-vijay-merchant-trophy-in-october-1824517.html" />
<meta property="og:site_name" content="News18"/> 
<meta property="og:description" content="While the Mumbai and Kerala Cricket Associations have already made their displeasure known at the scheduling of the Vijay Merchant Trophy (U-16) for the upcoming 2018-19 season, they aren’t alone. CricketNext has learnt that almost all state associations are in a fix on how to go about preparing for the age-group tournament in just over two months. " />
<meta id="ibn:title" content="State Associations Feel U-16 Players Face Impossible Timeline to be Ready for Vijay Merchant Trophy in October" />
 <meta id="ibn:link" content="https://www.news18.com/cricketnext/news/state-associations-feel-u-16-players-face-impossible-timeline-to-be-ready-for-vijay-merchant-trophy-in-october-1824517.html"/>
<meta id="ibn:description" content="While the Mumbai and Kerala Cricket Associations have already made their displeasure known at the scheduling of the Vijay Merchant Trophy (U-16) for the upcoming 2018-19 season, they aren’t alone. CricketNext has learnt that almost all state associations are in a fix on how to go about preparing for the age-group tournament in just over two months. " />
<meta itemprop="name" content="State Associations Feel U-16 Players Face Impossible Timeline to be Ready for Vijay Merchant Trophy in October">
<meta itemprop="description" content="While the Mumbai and Kerala Cricket Associations have already made their displeasure known at the scheduling of the Vijay Merchant Trophy (U-16) for the upcoming 2018-19 season, they aren’t alone. CricketNext has learnt that almost all state associations are in a fix on how to go about preparing for the age-group tournament in just over two months. ">
<meta itemprop="publisher" content="News18" />
<meta itemprop="url" content="https://www.news18.com/cricketnext/news/state-associations-feel-u-16-players-face-impossible-timeline-to-be-ready-for-vijay-merchant-trophy-in-october-1824517.html" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@CNNnews18">
<meta name="twitter:creator" content="@CNNnews18">
<meta name="twitter:title" content="State Associations Feel U-16 Players Face Impossible Timeline to be Ready for Vijay Merchant Trophy in October">
<meta name="twitter:description" content="While the Mumbai and Kerala Cricket Associations have already made their displeasure known at the scheduling of the Vijay Merchant Trophy (U-16) for the upcoming 2018-19 season, they aren’t alone. CricketNext has learnt that almost all state associations are in a fix on how to go about preparing for the age-group tournament in just over two months. ">
<meta itemprop="headline" content="State Associations Feel U-16 Players Face Impossible Timeline to be Ready for Vijay Merchant Trophy in October" />
<meta itemprop="inLanguage" content="English" />
<meta itemprop="keywords" content="bcci, Diana Edulji, Rahul Johri, Saba Karim, Vijay Merchant Trophy, Vinod Rai" />
<link rel="amphtml" href="https://www.news18.com/cricketnext/amp/news/state-associations-feel-u-16-players-face-impossible-timeline-to-be-ready-for-vijay-merchant-trophy-in-october-1824517.html" />
<meta name="news_keywords" content="bcci, Diana Edulji, Rahul Johri, Saba Karim, Vijay Merchant Trophy, Vinod Rai">
<link rel="image_src" href="https://images.news18.com/ibnlive/uploads/761x506/jpg/2018/07/vidarbha-vijay-merchant-trophy.jpg" />
<meta property="og:type"   content="article" /> 
<meta property="og:image" content="https://images.news18.com/ibnlive/uploads/761x506/jpg/2018/07/vidarbha-vijay-merchant-trophy.jpg" />
<meta id="ibn:image" content="https://images.news18.com/ibnlive/uploads/761x506/jpg/2018/07/vidarbha-vijay-merchant-trophy.jpg" />
<meta id="ibn:cid" content="1824517" /> 
<meta itemprop="image" content="https://images.news18.com/ibnlive/uploads/761x506/jpg/2018/07/vidarbha-vijay-merchant-trophy.jpg">
<meta itemprop="datePublished" content="July 26, 2018, 3:06 PM IST" />
<meta name="twitter:image" content="https://images.news18.com/ibnlive/uploads/761x506/jpg/2018/07/vidarbha-vijay-merchant-trophy.jpg">
<meta property="article:published_time" content="2018-07-26T15:06:50+05:30" />
<meta property="article:modified_time" content="2018-07-26T15:14:05+05:30" />
<meta property="og:updated_time" content="2018-07-26T15:14:05+05:30" />
<meta name="atdlayout" content="articlepage" /> <meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--<link href="https://fonts.googleapis.com/css?family=Open+Sans:300i,400,400i,600,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i" rel="stylesheet">-->
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300i,400,400i,600,700|Oswald:700|PT+Sans:400,400i,700,700i" rel="stylesheet">
	  <link href="https://images.news18.com/static_news18/pix/ibnhome/news18/cricketnext/responsive/css/style.css?V=5.65" rel="stylesheet" type="text/css">
<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/cricketnext/responsive/js/jquery-1.11.3.min.js"></script>
<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/cricketnext/responsive/js/script.js?v=1.2"></script>
<link rel="icon" href="https://images.news18.com/static_news18/pix/ibnhome/news18/favicon.ico" />
<link href="//b.scorecardresearch.com" rel="dns-prefetch"><link href="//b.scorecardresearch.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/><link href="https://securepubads.g.doubleclick.net" rel="preconnect"/><link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/><link href="https://pubads.g.doubleclick.net" rel="preconnect"/><link href="https://www.google-analytics.com" rel="dns-prefetch"/><link href="https://www.google-analytics.com" rel="preconnect"/><link href="//www.googletagservices.com" rel="dns-prefetch"/><link href="//www.googletagservices.com" rel="preconnect"/><link href="//tpc.googlesyndication.com" rel="dns-prefetch"/><link href="//tpc.googlesyndication.com" rel="preconnect"/><link href="https://fonts.gstatic.com" rel="dns-prefetch"><link href="https://fonts.gstatic.com" rel="preconnect"><link href="//www.news18.com" rel="dns-prefetch"/><link href="//www.news18.com" rel="preconnect"/><link href="//images.news18.com/" rel="dns-prefetch"/><link href="//images.news18.com/" rel="preconnect"/><link href="//img01.ibnlive.in" rel="dns-prefetch"/><link href="//img01.ibnlive.in" rel="preconnect"/><link href="//images.news18.com/" rel="dns-prefetch"/><link rel="dns-prefetch" href="//www.google-analytics.com"> <link rel="dns-prefetch" href="//fonts.googleapis.com"> <link rel="dns-prefetch" href="//ajax.googleapis.com"> <link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"> <link rel="dns-prefetch" href="//sb.scorecardresearch.com"> <link rel="dns-prefetch" href="//pagead2.googlesyndication.com"> <link rel="dns-prefetch" href="//www.googletagmanager.com"><link rel="dns-prefetch" href="//tt.onthe.io"> <link rel="dns-prefetch" href="//s.in.com"><link rel="dns-prefetch" href="//api.accuweather.com"> <link rel="dns-prefetch" href="//static.criteo.net"><link rel="dns-prefetch" href="//ads.pubmatic.com" /><link rel="dns-prefetch" href="//ecdn.firstimpression.io" /><link rel="dns-prefetch" href="//cse.google.com/" /><link rel="dns-prefetch" href="//connect.facebook.net/" /><link rel="dns-prefetch" href="//www.googleadservices.com/" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//adservice.google.co.in" />
<!-- Begin Webpage Schema.org -->
<script type="application/ld+json">
{ "@context": "http://schema.org", "@type": "WebPage", "name": "State Associations Feel U-16 Players Face Impossible Timeline to be Ready for Vijay Merchant Trophy in October", "description": "While the Mumbai and Kerala Cricket Associations have already made their displeasure known at the scheduling of the Vijay Merchant Trophy (U-16) for the upcoming 2018-19 season, they aren’t alone. CricketNext has learnt that almost all state associations are in a fix on how to go about preparing for the age-group tournament in just over two months. ", "url" : "https://www.news18.com/cricketnext/news/state-associations-feel-u-16-players-face-impossible-timeline-to-be-ready-for-vijay-merchant-trophy-in-october-1824517.html", "publisher": { "@type": "Organization", "name": "News18", "url" : "https://www.news18.com/cricketnext/news/state-associations-feel-u-16-players-face-impossible-timeline-to-be-ready-for-vijay-merchant-trophy-in-october-1824517.html", "logo" : { "@type": "ImageObject", "contentUrl": "https://images.news18.com/static_news18/pix/ibnhome/news18/new_cricketnext/cn-logo-111.png" } } }
</script>
<!-- End Webpage Schema.org -->


	<script type="application/ld+json">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</script>

<script>
function hitga() {(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-156703-3', 'auto');
	ga('send', 'pageview');
}
hitga();
var _comscore;
  function hitComscore(){
	  _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "6683813" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
}
hitComscore();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>

<script>
  (function() {
        window._w18hn = "News18";
		window._w18_config={"microsite":"own","sections":"cricketnext,news","tags":"bcci, Diana Edulji, Rahul Johri, Saba Karim, Vijay Merchant Trophy, Vinod Rai","language":'english'};
        var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
        w18.src = 'https://s.in.com/common/script_catch.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
})();
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '482038382136514');
fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

		<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript" src="//go.automatad.com/geo/IEf7l3/afihbs.js" async></script>

  <!--BEGIN FIRSTIMPRESSION TAG
 <script data-cfasync='false' type='text/javascript'>
	window.apd_options = { 'websiteId': 5895, 'runFromFrame': false };
	(function() {
		var w = window.apd_options.runFromFrame ? window.top : window;
		if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
		if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
		var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
		w.apd_options=window.apd_options;
		var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
		apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
		var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
	})();</script>
<!-- END FIRSTIMPRESSION TAG -->

 
				<script type='text/javascript'>
					var googletag = googletag || {};
					googletag.cmd = googletag.cmd || [];
					
				googletag.cmd = googletag.cmd || [];
				googletag.cmd.push(function() {
			});
					(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
					})();
				</script>

				<!-- xarg start code, updated on 13th Feb on 3:28PM --><script type="text/javascript">(function(){var e=this;var t=this.document;function n(e,n,o,i){var a=new Date;a.setTime((new Date).getTime()+(o||1)*24*60*60*1e3);t.cookie=e+"="+encodeURIComponent(n)+";expires="+a.toGMTString()+";path="+(i||"/")}function o(e){var n="; "+t.cookie;var o=n.split("; "+e+"=");if(o.length==2){return o.pop().split(";").shift()}}try{e["GoogleAnalyticsObject"]="ga";e["ga"]=e["ga"]||function(){(e["ga"].q=e["ga"].q||[]).push(arguments)};var i=o("ocp_news");ga("set","dimension2",!(!i||i==="0"))}catch(e){}function a(t,o){var i=r();if(t){n("ocp_news",i)}else{n("ocp_news","0")}o=o||"adblocker";var a=e.ga||e[e.GoogleAnalyticsObject];if(!a||!a.getByName||a.getByName===null){n("ocp_news_gid",r())}else{n("ocp_news_gid","0");var c=a.getAll()[0];try{c.send("event",{dimension2:t,eventCategory:o,eventAction:o,eventLabel:o,eventValue:t,nonInteraction:1})}catch(e){n("ocp_news_gid",r())}}}function r(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(e){var t=Math.random()*16|0,n=e=="x"?t:t&3|8;return n.toString(16)})}var c=false;function l(n){if(c){return}c=true;var o=t.querySelectorAll("[id^='div-gpt-ad-' i],[id^='News18/' i],[id^='News18_Wap_1/' i],[id^='News18_Wap/' i],[id^='CricketNext_Wap_1/' i]");if(o.length){for(var i=0;i<o.length;++i){var r=o[i];var l=e.getComputedStyle(r,null);if(l.getPropertyValue("display")==="none"){continue}var s=r.querySelector("div");if(!s){var g=r.querySelector("iframe");if(g){var u=g.contentDocument||g.contentWindow.document;var d=u.bodyC.querySelector("div,ins");if(u.body.clientHeight>=10&&d&&d.clientHeight>=10){break}else{continue}}}if(s){var x=e.getComputedStyle(s,null).getPropertyValue("height");x=+x.replace(/[^\d\.]/g,"");if(x>=10){break}}}if(i===o.length){a(1);(new Image).src="http://www.aapsis.com/pc.gif?idsite=21&rec=1";console.log("adblock")}else{a(0);console.log("non-adblock")}}else{a(0);console.log("non-adblock")}}function s(){setTimeout(l,1e4)}e.addEventListener("load",s);if(t.readyState==="interactive"||t.readyState==="complete"){s()}})();</script><!-- xarg end code --><script>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</script>
<script>
$(window).scroll(function(){
	if ($(window).scrollTop() >= 200) {
		$('.asmbox').addClass('fxdbx');
	}
	else if($(window).scrollTop() < 200){
		$('.asmbox').removeClass('fxdbx');
	}

});
</script>

<!---<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/js/jwplayer-8.1.11/jwplayer.js"></script>-->
<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/hola_player.js?customer=network18"></script>


	</head>
	
	<body>
		<script>
	$(document).ready(function(){
	function getMobileOperatingSystem() {
		var userAgent = navigator.userAgent || navigator.vendor || window.opera;

		if (/android/i.test(userAgent)) {
			return "Android";
		}
		if (/iPad|iPhone|iPod/.test(userAgent) && !window.MSStream) {
			return "iOS";
		}
		return "unknown";
	}
	var operatingSystemType=getMobileOperatingSystem();
	console.log("OS type:"+operatingSystemType);
	var appStoreUrl="";
	if(operatingSystemType=='Android'){
		appStoreUrl="https://play.google.com/store/apps/details?id=com.divum.CricketNext&hl=en";
		$("#cn_app_link").attr("href",appStoreUrl);
	}else if(operatingSystemType=='iOS'){
		appStoreUrl="https://itunes.apple.com/in/app/cricketnext-live-for-iphone/id421171900?mt=8";
		$("#cn_app_link").attr("href",appStoreUrl);
	}else{
		$("#cn_app_link").hide();
	}
	
	});

</script>
		
	<header class="cn-header">
		<div class="contener clearfix">
			<!-- sticky nav start -->
			<div class="stky-nav">
				<a href="javascript:void(0)" class="pck"><span class="pcake"></span></a>
				<div class="drpdn-menu">
					<a href="https://www.news18.com/cricketnext/">Home</a>
					<!--<a href="">IPL 2018</a>-->
					<a href="https://www.news18.com/cricketnext/latestnews/">News</a>
					<a href="https://www.news18.com/cricketnext/photogallery/">Photos</a>
					<a href="https://www.news18.com/cricketnext/videos/">Videos</a>
					<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/">Live Scores</a>
					<a href="https://www.news18.com/cricketnext/results/">Results</a>
					<a href="https://www.news18.com/cricketnext/cricket-schedule/">Schedule</a>
					<a href="https://www.news18.com/cricketnext/blogs/">Blogs</a>
				</div>
			</div>
			<!-- sticky nav end -->			
			<div class="tp-lg fleft">
				<a href="https://www.news18.com/cricketnext/" class="logo"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/new_cricketnext/cn-logo-111.png"/></a>
				<a href="https://www.news18.com/" class="logo"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/new_cricketnext/new18-logo.png"/></a>
									<style>
						.rellogo{ margin-left: 20px; }				
						@media screen and (max-width:720px){
							.rellogo{display:none !important; }
						}
					</style>
					<div class="rellogo" id="webad73x40"></div>
								<a href="javascript:void(0)" class="sprite-img search-icon srch-formbl"></a>
			</div>
			<div class="search-share r-search fright">
				<div class="search">
					<input type="text" placeholder="Search for any Match/Team/Player" value="" id="search_for_text" name="search_for_text">
					<a href="javascript:void(0)" class="sprite-img search-icon search_box_button"></a>
				</div>
				
			</div>

			<ul class="fix-hd-nav">
				<li><a href="https://www.news18.com/cricketnext/results/">Results</a></li>
				<li><a href="https://www.news18.com/cricketnext/cricket-schedule/">Schedule</a></li>
				<li><a href="https://www.news18.com/cricketnext/teams-ranking.html">Ranking</a></li>
				<li><a href="https://www.news18.com/cricketnext/latestnews/">News</a></li>
				<li><a href="https://www.news18.com/cricketnext/series/england-vs-india-2018.html" class="t-bold">ENG vs IND</a></li><li><a href="https://www.news18.com/sports/" class="t-bold">News18 Sports</a></li>   
			</ul>
			<div class="fright hd-add" id="headerAds728x90"></div>
			
		
		</div>	
<style>
.getapp{display: none;}
@media(max-width:720px){
	.getapp{display:block; border-right: 1px solid #489092; padding-right:10px; font-size:8px; font-weight: bold; color: #fff; width:34px; text-align: center; position: absolute; top:10px; right:46px;}
		.cnmad-box{padding:7px 0 0; background: #f4f4f2}
		#outer, .outer{box-shadow: none; padding:8px 0;} 
}

</style>


		<a href="" id="cn_app_link" target="_blank" class="getapp">
			<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/new_cricketnext/dapp-img.png" alt="CricketNext" />
			GET APP
		</a>		
	</header>
	
	<script>
		function convertToSlug(Text){
		   return Text
				.replace(" (W)","")
			   .replace(" (C)","")
			   .toLowerCase()
			   .replace(/[^\w ]+/g,'')
			   .replace(/ +/g,'-')
			   ;
		}
		
	function get_ipl_teams(teamFullName){
		var teamArr = new Array();
		
		teamArr['Kolkata Knight Riders']	= 'Kolkata';
		teamArr['KKR'] 						= 'Kolkata';
		teamArr['Mumbai Indian']			= 'Mumbai';
		teamArr['MI']						= 'Mumbai';
		teamArr['Sunrisers Hyderabad']		= 'Hyderabad';
		teamArr['SRH']						= 'Hyderabad';
		teamArr['Kings XI Punjab']			= 'Punjab';
		teamArr['KXIP']						= 'Punjab';
		teamArr['Royal Challengers Bangalore'] = 'Bangalore';
		teamArr['RCB']						= 'Bangalore';
		teamArr['Delhi Daredevils']			= 'Delhi';
		teamArr['DD']						= 'Delhi';
		teamArr['Rising Pune Supergiant']	= 'Pune';
		teamArr['RPS']						= 'Pune';
		teamArr['Gujarat Lions']			= 'Gujarat';
		teamArr['GL']						= 'Gujarat';
		teamArr['Rajasthan Royals']			= 'Rajasthan';
		teamArr['Chennai Super Kings']		= 'Chennai';
		teamArr['TBC']						= 'TBC';
		
		/* if(teamFullName in teamArr){
			return teamArr[teamFullName]; 
		}else{
			return teamFullName;
		} */
		
		return teamFullName;
		
	}
	
	
	function get_ipl_teams_full(teamFullName){
		var teamArr = new Array();
		
		teamArr['Kolkata']			= 'Kolkata Knight Riders';
		teamArr['Mumbai']			= 'Mumbai Indian';
		teamArr['Hyderabad']		= 'Sunrisers Hyderabad';
		teamArr['Punjab']			= 'Kings XI Punjab';
		teamArr['Bangalore']		= 'Royal Challengers Bangalore';
		teamArr['Delhi']			= 'Delhi  Daredevils';
		teamArr['Pune']				= 'Rising Pune Supergiant';
		teamArr['Gujarat']			= 'Gujarat Lions';
		teamArr['Royals']			= 'Rajasthan Royals';
		teamArr['Chennai']			= 'Chennai Super Kings';
		teamArr['TBC']				= 'TBC';
		
		if(teamFullName in teamArr){
			return teamArr[teamFullName];
		}else{
			return teamFullName;
		}
		
	//	return teamFullName;
		
	}
	
	function get_ipl_teams_short(teamFullName){
		var teamArr = new Array();
		
		teamArr['Kolkata']		= 'KKR';
		teamArr['KOL']			= 'KKR';
		teamArr['MUM']			= 'MI';
		teamArr['Mumbai']		= 'MI';
		teamArr['HYD']			= 'SRH';
		teamArr['Hyderabad']	= 'SRH';
		teamArr['PUN']			= 'RPS';
		teamArr['Punjab']		= 'KXIP';
		teamArr['PNJ']			= 'KXIP';
		teamArr['Bangalore']	= 'RCB';
		teamArr['BLR']			= 'RCB';
		teamArr['Delhi']		= 'DD';
		teamArr['DEL']			= 'DD';
		teamArr['Pune']			= 'RPS';
		teamArr['Gujarat']		= 'GL';
		teamArr['GUJ']			= 'GL';
		teamArr['TBC']			= 'TBC';
		
		if(teamFullName in teamArr){
			return teamArr[teamFullName]; 
		}else{
			return teamFullName;
		}
		
	//	return teamFullName;
	//	return teamFullName;
		
	}
	
	</script>
	<script>
		/* Search WEB */
		var site_url	= 'https://www.news18.com/cricketnext/';
		$(document).on("click",".search_box_button",function(){
			var topic_slug=$("#search_for_text").val();
			if(topic_slug==''){
				$("#search_for_text").focus();
				return false;
			}
			topic_slug	=convertToSlug(topic_slug);
			//window.location.href=site_url+"search/"+topic_slug+"/news/";
			window.location.href="https://secure.news18.com/cricketnext_search.php?topic="+topic_slug;
		});
		$("input#search_for_text").on('keyup', function (e) {
			if (e.keyCode == 13) {
				var topic_slug=$("#search_for_text").val();
				if(topic_slug==''){
					$("#search_for_text").focus();
					return false;
				}
				topic_slug	= convertToSlug(topic_slug);
				//window.location.href=site_url+"search/"+topic_slug+"/news/";
				window.location.href="https://secure.news18.com/cricketnext_search.php?topic="+topic_slug;
			}
		});
		/* End search WEB */
	</script>
	<div class="mblspace"></div>
		<!--io script-->
	<script async src="https://cdn.onthe.io/io.js/EpyJYkkJnF4O"></script>	<style type="text/css">
		.spons-logo{display:none;}
		
		@media screen and (max-width:720px){
		.spons-logo{height:27px; margin-bottom:5px; position:relative;display:block;}
		.pwds{position:absolute;left:2px;text-align:right;top:1px;font-size:10px; color:#7e7e7e; text-transform:uppercase; line-height:11px;color:#fff}
		.pwds span{display:block;}
		.spn-logos{float:left; padding-top:1px; margin-left:70px;}
		.cls{clear:both;}
		.spn-logos a{float:left; margin-right:1px;}
		.spn-logos a img{width:75px;}
		.brlogo{float:left;width:93px;}
		/*toplogo*/
			ul.mobile-tab li{position:relative;}
			ul.mobile-tab li a{line-height:18px;}
		    ul.mobile-tab li img {top:-10px;margin:auto;text-align:center;position:relative;}
		    ul.mobile-tab li.act img{top:-9px;}

		} 
	</style>
<!--desktop scorecard-->
	<div class="top-score-card desktop-scard">
		<div class="contener">
			<a href="javascript:void(0);" class="sc-larrow dtscrol" data-dir="left"></a>
			<a href="javascript:void(0);" class="sc-rarrow dtscrol" data-dir="right"></a>
			<div class="tsc-inner">
				<ul>
					<li id="liveMatchBoxWEB">						
					</li>
					
					<li><div class="match-type"><span>Results</span></div>
						<div class="scbox">
								<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/west-indies-vs-bangladesh-live-score-full-wiba07252018186787.html">
									<div class="team-date"><span>BAN in WI</span>  |  2nd ODI </div>
									<div class="team">WI  <span class="vs">v</span>  BAN<span> |  26 Jul, 2018 </span></div>
									<div class="played">West Indies beat Bangladesh by 3 runs</div>
								</a>
								</div><div class="scbox">
								<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/west-indies-vs-bangladesh-live-score-full-wiba07222018186786.html">
									<div class="team-date"><span>BAN in WI</span>  |  1st ODI </div>
									<div class="team">BAN  <span class="vs">v</span>  WI<span> |  22 Jul, 2018 </span></div>
									<div class="played">Bangladesh beat West Indies by 48 runs</div>
								</a>
								</div>					</li>
					
					<li><div class="match-type"><span>Fixtures</span></div>
						<div class="scbox">
									<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/west-indies-vs-bangladesh-wiba07282018186788.html">
									<div class="team-date"><span>BAN in WI</span>  |  3rd ODI </div>
									<div class="team">WI  <span class="vs">v</span>  BAN<span> |  28 Jul, 2018</span></div>
									<div class="played"> Basseterre  St Kitts</div>
									</a>
								</div><div class="scbox">
									<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/sri-lanka-vs-south-africa-slsa07292018186603.html">
									<div class="team-date"><span>SA in SL</span>  |  1st ODI </div>
									<div class="team">SL  <span class="vs">v</span>  SA<span> |  29 Jul, 2018</span></div>
									<div class="played"> Rangiri</div>
									</a>
								</div>					</li>
				</ul>
			</div>
		</div>
	</div>
	<!--desktop  scorecard-->
	
	<!--mobile scorecard-->
	<div class="top-score-card mobilescard mobileScoreWidgetTabs">
		<ul class="mobile-tab">
			<li data-slug="liveMatchMob" class="act"><a href="javascript:void(0);">Live</a></li>
			<li data-slug="recentMatchMob"><a href="javascript:void(0);">Results</a></li>
			<li data-slug="upcomingMatchMob"><a href="javascript:void(0);">Fixtures</a></li>
		</ul>

		<div class="contener">
			<a href="javascript:void(0);" class="sc-larrow mscrol" data-type="mleft" tab_ul_id="liveMatchMob"></a>
			<a href="javascript:void(0);" class="sc-rarrow mscrol" data-type="mright" tab_ul_id="liveMatchMob"></a>
			<div class="mobile-scard" id="scoresContainerWAP">
				<ul id="liveMatchMob" class="liveMatchBoxMOBILE">
				</ul>
				
				<ul id="recentMatchMob" style="display:none;">
					<li>
										<div class="scbox">
											<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/west-indies-vs-bangladesh-live-score-full-wiba07252018186787.html">
												<div class="team-date"><span>BAN in WI</span>  |  2nd ODI   |   26 Jul, 2018 </div>
												<div class="team">WI  <span class="vs">v</span>  BAN</div>
												<div class="played">West Indies beat Bangladesh by 3 runs</div>
											</a>
										</div>
									</li><li>
										<div class="scbox">
											<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/west-indies-vs-bangladesh-live-score-full-wiba07222018186786.html">
												<div class="team-date"><span>BAN in WI</span>  |  1st ODI   |   22 Jul, 2018 </div>
												<div class="team">BAN  <span class="vs">v</span>  WI</div>
												<div class="played">Bangladesh beat West Indies by 48 runs</div>
											</a>
										</div>
									</li>				</ul>
				
				<ul id="upcomingMatchMob" style="display:none;">
					<li>
											<div class="scbox">
											<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/west-indies-vs-bangladesh-wiba07282018186788.html">
												<div class="team-date"><span>BAN in WI</span>  |  3rd ODI  |  28 Jul, 2018</div>
												<div class="team">WI  <span class="vs">v</span>  BAN</div>
												<div class="played">Warner Park, Basseterre, St Kitts</div>
											</a>
											</div>
										</li><li>
											<div class="scbox">
											<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/sri-lanka-vs-south-africa-slsa07292018186603.html">
												<div class="team-date"><span>SA in SL</span>  |  1st ODI  |  29 Jul, 2018</div>
												<div class="team">SL  <span class="vs">v</span>  SA</div>
												<div class="played">Rangiri Dambulla International Stadium, Rangiri</div>
											</a>
											</div>
										</li>				</ul>
			</div>
		</div>
		<!--<div class="spons-logo">
		<div class="pwds">Powered <span></span>by</div>
		<div class="spn-logos" style="width:280px; overflow:hidden">
			<div id="" class="brlogo"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4648383113&iu=/1039154/News18/News18_ClickTracker/News18_ClickTracker_Aquaguard_IPL" target="_blank"><img src="http://images.news18.com/static_news18/pix/ibnhome/news18/ipl-strip/Aquaguard_75x25_image.png"></a></div>
			<div id="wap90x25_2" class="brlogo"></div>
			<div id="" class="brlogo"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4648479354&iu=/1039154/News18/News18_ClickTracker/News18_ClickTracker_Sporto_IPL" target="_blank"><img src="http://images.news18.com/static_news18/pix/ibnhome/news18/ipl-strip/Sporto_75x25_imgad.jpg"></a></div>
			<div class="cls"></div>
			<div class="cls"></div>
		</div>
		<div class="cls"></div>
	</div>-->
	</div>
	<!--mobile  scorecard-->

	<div id="mobilTop300x50" class="cnmad-box"></div>
	<div id="wap300x250_Top" class="cnmad-box"></div>

<script>
$(document).ready(function(){
    $(".search-icon").click(function(){
        $(".exp-search").toggle();
		$(".s-icon").toggleClass("close-thik")
    });
});
</script>
<script>
// mobile score widget script
$('.mobile-tab li').on('click', function(e){
	e.preventDefault();
	var liSlug	= $(this).data('slug');
	$(this).addClass('act').siblings('li').removeClass('act');
	console.log(liSlug);
	$('#scoresContainerWAP ul').hide();
	$('#'+liSlug).show();
	if(liSlug=="liveMatchMob"){
		var matchlength = $(this).attr('matchlength');
		if(matchlength>0){
			$('.mscrol').show();
		}else{
			$('.mscrol').hide();
		}
	}else{
		$('.mscrol').show();
	}
	$('.mscrol').attr('tab_ul_id', liSlug);
	$('#scoreWedgetBox ul').animate({marginLeft:'0'}, 500);
});

var mcontener=$(".mobile-scard ul")
var mcount=0;
$("a.mscrol").click(function(e){
	var dataSlugArrow		= $(this).attr('tab_ul_id');
	var slideContener		= $('#'+dataSlugArrow);
	var mtotal_li			= slideContener.find("li").length;
	console.log(mtotal_li);
	var mli_width			= slideContener.find("li").width();
	e.preventDefault();
	var lip=$(this).data("type")
	if(lip=="mright"){
		mcount=mcount+1;
	}else{
		mcount=mcount-1;
	}
	if(mcount <0 || mcount>=mtotal_li){
		mcount=0;
	}
	slideContener.animate({marginLeft:'-'+mcount*mli_width+'px'},500);
});
	$('ul.mobile-tab li').on('click', function(){
		$(this).addClass('act').siblings('li'). removeClass('act');
	});

</script>
	
<script>
// web score widget script
var contener=$(".top-score-card .tsc-inner ul")
var count=0;
var li_width=contener.find("li").outerWidth();  
var totel_li=contener.find("li").length; /* total li contener width*/
$("a.dtscrol").click(function(){
	var dir=$(this).data("dir")
	if(dir=="right"){
		count=count+1;
	}else{
		count=count-1;
	}
	if(count <0 || count>=totel_li){
		count=0;
	}
	contener.animate({marginLeft:'-'+count*li_width+'px'},500);
});
</script>

<script>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</script>


<nav class="cn-nav">
	<div class="contener clearfix">
		<a href="javascript:void(0)" class="pck"><span class="pcake"></span></a>
		<ul class="fleft">
			<li><a href="https://www.news18.com/cricketnext/results/">Results</a></li>
			<li><a href="https://www.news18.com/cricketnext/cricket-schedule/">Schedule</a></li>
			<li><a href="https://www.news18.com/cricketnext/teams-ranking.html">Ranking</a></li>
			<li><a href="https://www.news18.com/cricketnext/latestnews/">News</a></li>
			<li class="hlgt"><a href="https://www.news18.com/cricketnext/series/england-vs-india-2018.html">ENG vs IND</a></li><li class="hlgt"><a href="http://www.news18.com/sports/">News18 Sports</a></li>		</ul>
		<div class="search-share fright">
				<a href="javascript:void(0)" class="sprite-img search-icon s-icon search_box_button"></a>
				<div class="exp-search exp s-search">
					<div class="search">
					<input type="text" placeholder="Search for any Match/Team/Player" value="" id="search_for_text2" name="search_for_text2">
					<a href="javascript:void(0)" class="sprite-img search-icon search_box_button"></a>
				</div>
				</div>
		</div>
		<!--Acer powerd by banner fromDFP-->		
		<div class="drpdn-menu">
			<a href="https://www.news18.com/cricketnext/">Home</a>
			<!--<a href="">IPL 2018</a>-->
			<a href="https://www.news18.com/cricketnext/latestnews/">News</a>
			<a href="https://www.news18.com/cricketnext/photogallery/">Photos</a>
			<a href="https://www.news18.com/cricketnext/videos/">Videos</a>
			<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/">Live Scores</a>
			<a href="https://www.news18.com/cricketnext/results/">Results</a>
			<a href="https://www.news18.com/cricketnext/cricket-schedule/">Schedule</a>
			<a href="https://www.news18.com/cricketnext/blogs/">Blogs</a>
		</div>
	</div>
</nav>
<script>
		/* Search WEB */
		var site_url	= 'https://www.news18.com/cricketnext/';
		$(document).on("click",".search_box_button",function(){
			var topic_slug=$("#search_for_text2").val();
			if(topic_slug==''){
				$("#search_for_text2").focus();
				return false;
			}
			topic_slug	=convertToSlug(topic_slug);
			//window.location.href=site_url+"search/"+topic_slug+"/news/";
			window.location.href="https://secure.news18.com/cricketnext_search.php?topic="+topic_slug;
		});
		$("input#search_for_text2").on('keyup', function (e) {
			if (e.keyCode == 13) {
				var topic_slug=$("#search_for_text2").val();
				if(topic_slug==''){
					$("#search_for_text2").focus();
					return false;
				}
				topic_slug	= convertToSlug(topic_slug);
				window.location.href=site_url+"search/"+topic_slug+"/news/";
				window.location.href="https://secure.news18.com/cricketnext_search.php?topic="+topic_slug;
			}
		});
		/* End search WEB */
	</script>		<div class="widnone">
	<style type="text/css">	
		.widnone{display:none;}
		.budget_divider{margin-top:0px;}		
		#main {padding-top:56px;}
		.mobheader { border-bottom:1px solid #b6b6b6;padding:0px 10px; }
		.mobheader ul {overflow-x: scroll;-webkit-overflow-scrolling: touch;display: flex;line-height: 1.3;font-size: 13px;height: 30px;}
		.mobheader li { margin: auto;flex:none;border-right:1px solid #b6b6b6;padding-right:5px;padding-left:5px; }
		.mobheader li:last-child{border-right:0px;padding-right:0;}
		.mobheader li.active a { background:#ed3a4f;font-weight: 400;color:#fff;font-weight:400; }
		.mobheader a { color: #000; display: block;}
	@media screen and (max-width:720px){
		.widnone{display:block;}
	}
	</style>
	<div class="mobheader">
	<ul>
		<li><a href="/?ref=mobnav" >Home</a></li><li><a href="/photogallery/?ref=mobnav" >Photos</a></li><li><a href="/politics/?ref=mobnav" >Politics</a></li><li><a href="/cricketnext/?ref=mobnav" >Cricket</a></li><li><a href="/movies/?ref=mobnav" >Movies</a></li>	</ul>
	</div>
</div>
		<div id="outer" class="clearfix">

			<div class="left fleft">
			 				<!-- breadcrumb start -->
				<div class="brdcrmb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.news18.com/cricketnext/" itemprop="url"><span itemprop="title">Home</span> &raquo; </a>
					<a href="https://www.news18.com/cricketnext/latestnews/" itemprop="url"><span itemprop="title">News</span></a>
				</div>
				<!-- breadcrumb end -->

			<div class="whtbg40 vsp10">

				<div class="article-box">
								
												<h1 >State Associations Feel U-16 Players Face Impossible Timeline to be Ready for Vijay Merchant Trophy in October</h1>


					<div class="bynow clearfix">
						<div class="fleft bctextbox">
							 <a href="https://www.news18.com/byline/baidurjo-bhose.html">Baidurjo Bhose</a> |<a href="https://www.news18.com/agency/cricketnext.html">Cricketnext</a> | Updated: July 26, 2018, 3:14 PM IST						</div>
						<style>
							.cnsharebox{width:350px;}
						</style>
						<div class="cnsharebox fright">
							<div class="share-wrap">
								<div class="vuukle-powerbar"></div>									
							</div>
						</div>
					</div>
					



						<!-- start live score listing with navigation tabs & live blog -->
						<!-- news18-scores widget start -->
												<!-- news18-scores widget ends -->
						
						<!-- news18-live blog start -->
												
						
						<!-- news18-live blog ends -->
						<!-- start live score listing with navigation tabs & live blog -->
						<style>.paragraph{color: #1b1b1b; font-size: 16px; line-height: 24px; padding-bottom: 20px}
						@media(max-width:650px){
							.article-box article iframe{height:190px}
							.article-box article .ad_spotn iframe{height:250px;}
						}
						</style>
						<article class="paragraph">
							  
								<figure class="article-img">
									<picture>
										<source srcset="https://images.news18.com/ibnlive/uploads/2018/07/vidarbha-vijay-merchant-trophy.jpg" media="(min-width: 1280px)">
										<source srcset="https://images.news18.com/ibnlive/uploads/288x192/jpg/2018/07/vidarbha-vijay-merchant-trophy.jpg" media="(min-width: 320px)">
										<img srcset="https://images.news18.com/ibnlive/uploads/2018/07/vidarbha-vijay-merchant-trophy.jpg" alt="State Associations Feel U-16 Players Face Impossible Timeline to be Ready for Vijay Merchant Trophy in October" title="State Associations Feel U-16 Players Face Impossible Timeline to be Ready for Vijay Merchant Trophy in October">
									</picture>									
									<p>Vidarbha boys celebrate after winning the Vijay Merchant Trophy in 2017. (BCCI)</p>
									
		
								</figure>	

<!-- in image Composite Start --> <div id="M349311ScriptRootC258791"> <div id="M349311PreloadC258791"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M349311ScriptRootC258791")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M349311ScriptRootC258791");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=258791;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/n/e/news18.com.258791.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})(); </script> </div> <!-- Composite End -->								
								<strong>New Delhi:</strong> While the Mumbai and Kerala Cricket Associations have already made their displeasure known at the scheduling of the Vijay Merchant Trophy (U-16) for the upcoming 2018-19 season, they aren’t alone. CricketNext has learnt that almost all state associations are in a fix on how to go about preparing for the age-group tournament in just over two months. The tournament, which generally starts in the first week of December, has been scheduled to start on October 3 this year as per the fixture of the domestic season unveiled recently.<br /><br /><div id="mobil300x250_2" class="ad_spotn"></div><div id="div-M-300x250-InArticle"></div>The BCCI age verification programme sent by General Manager Cricket Operations Saba Karim to the state associations on July 16, in possession of CricketNext, has made matters worse for the associations. The documents says that all state associations will contact the radiology centre in its home venue to undertake a digital X-ray of the left wrist and hand of players in the second week of September. And as per rules, players need to be registered 15 days before the start of the tournament. <br /><div id="webInarticle" style="text-align:center;"></div><div id="div-D-728x90-InArticle"></div> <br />Speaking to CricketNext, a senior state association official said that this scenario is a race against time for them, complaining the board was working against its own associations and future India stars.<br /> <br />“Alienating your only stakeholders in execution of all the tournaments organised by you, i.e. your core business is very bad form,” he said. “But this is what the CoA and the professional management of the BCCI have done. This has prevented information from the grassroots from reaching the decision makers and when the decision makers have absolutely no experience of organizing a tournament of this magnitude, there will obviously be issues.” <br /><br />As per the Age Verification Programme (AVP) module, the radiology centre after conducting the tests on the youngsters will mail the X-ray images directly to the BCCI AVP department. This will be followed by the state associations sending the scanned original birth certificate of the players who have undergone X-ray.<br /> <br />After this, the AVP department will send the X-ray images to two BCCI AVP radiology consultants for the TW3 bone age rating who will analyse and interpret the data. After this they send the reports back to the BCCI AVP department who will then inform the state associations the result and eligibility of the players tested.<br /> <br />The whole process will involve testing 20-25 players from each of the 35 teams that are eligible to play the tournament with over 700 applications being sent to the BCCI AVP department for testing. And all this needs to be done in approximately two weeks as the test must be taken in the second week of September since the tournament starts in the first week of October.<br /> <br />Another state official regretted that this process will mean that if the test finds a player ineligible, he will have no second chance of getting his tests done this season. In such a scenario, he feels that postponement of the tournament is the only way forward.<br /> <br />“The associations are required to finish the process by the second week of September while they are required to register the players 15 days before the start of the tournament,” he said. “In all the other years, this would be done and the tournament would take place in November/December. Now, even if you take a week for the AVP, it leaves one with only a week for registration and this is in the eventuality that the inter districts get over in time for this. However, there is one other situation that the BCCI provides for but in this context it may prove to be utterly useless and that is the matter of appeal.<br /> <br />“In case a player was held to be ineligible on account of the AVP results and it was felt that there may have been some error, there was sufficient time for second verification to be done for the player concerned but in this timeline there does not seem to be enough time for anything. This is an unfortunate scenario and there seems to be no magic wand to fix the issue in the given timeline and postponement of the schedule for U-16s is the only way forward.”<br /> <br />An official of a third state association said that having the U-16 tournament at the end of the season through the years was for a reason and the ongoing monsoon makes matters worse.<br /> <br />“Every year, it is the U-16s that have been the last age-group to be activated and this is on account of various reasons, including academics. The state associations accordingly plan their inter-districts and other such tournaments and organize their U-16 tournaments at the very last and in turn, the district-units organize their cricket accordingly. Therefore, it is to the chagrin of all those working at the grass-root level that they are struggling to make sense of the scheduling. <br /> <br />“Most of the states are in the grip of the monsoon and though it may not have occurred to the ‘new’ BCCI administrators that cricket is not an indoor sport, the associations are struggling with grounds in the face of the monsoon,” he signed off.<br /><br />CricketNext tried to get in touch with GM Cricket Operations Karim, but his phone was not reachable and he did not reply to the messages sent to him.<br />								
																<!--related stories widget start-->								
								
					<!--related stories widget end-->
					<style>
.cnalso-watch{padding:10px 0;}
.cnalso-watch h2{font-size:20px}
.cnalso-watch ul{display: flex; padding-top:10px; justify-content: space-between; flex-wrap: wrap}
.cnalso-watch ul li{font-size:14px; line-height:19px;  font-weight: bold; width:24%}
.cnalso-watch ul li figure{position: relative}
.cnalso-watch ul li h3{font-size:16px; margin-bottom:15px; padding-top:5px;}
.cnalso-watch ul li img{width:100%;}
.cnalso-watch ul li a{color:#1b1b1b}
.cnalso-watch ul li strong{color:#999; font-size:11px; display: block; font-weight: normal}
.cnalso-watch ul li:first-child{width:100%}

@media screen and (max-width: 720px){
	.cnalso-watch ul li{width:48%; padding-bottom:12px;}
	.cnalso-watch ul li h3{margin-bottom:0}
}
</style>
<div class="cnalso-watch">
<h3 class="alsowatch">Also Watch</h2>
<ul>
	<li class="big-video watch-first-video" data-post-date="Tuesday 17 July , 2018" data-first-id="1815217" id="first-watch-box" data-first-thumb="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/07/Ivideo3.jpg"><figure><img src="https://images.news18.com/ibnlive/uploads/2018/07/Ivideo3.jpg" alt="OPPO Find X : Remarkable Firepower With a Stealth Camera" title="OPPO Find X : Remarkable Firepower With a Stealth Camera"></figure>
		<h3 id="first-watch-heading">OPPO Find X : Remarkable Firepower With a Stealth Camera</h3>
	</li>	<li class="other-watch-videos" data-post-date="Friday 20 July , 2018" data-story-id="1818875" data-first-id="1815217" data-img-thumb="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/07/Ivideo5.jpg" data-ads-timecount="0"><figure><a href="https://www.news18.com/news/ivideos/vivo-nex-review-an-innovative-concept-that-misses-perfection-1818875.html"><span class="vdicon"></span><img src="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/07/Ivideo5.jpg" alt="Vivo NEX Review: An Innovative Concept That Misses Perfection" title="Vivo NEX Review: An Innovative Concept That Misses Perfection" class="watch-img-thumb"></a></figure>
			
				<strong class="dats-div create-date">Friday 20 July , 2018</strong>
				<a href="https://www.news18.com/news/ivideos/vivo-nex-review-an-innovative-concept-that-misses-perfection-1818875.html" class="ivideo-title">Vivo NEX Review: An Innovative Concept That Misses Perfection
			
	</a></li><li class="other-watch-videos" data-post-date="Thursday 19 July , 2018" data-story-id="1817609" data-first-id="1815217" data-img-thumb="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/07/FOR-WEB10.jpg" data-ads-timecount="0"><figure><a href="https://www.news18.com/news/ivideos/eu-fines-a-histroy-of-charges-faced-by-tech-giants-1817609.html"><span class="vdicon"></span><img src="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/07/FOR-WEB10.jpg" alt="EU Fines: A Histroy Of Charges Faced By Tech Giants" title="EU Fines: A Histroy Of Charges Faced By Tech Giants" class="watch-img-thumb"></a></figure>
			
				<strong class="dats-div create-date">Thursday 19 July , 2018</strong>
				<a href="https://www.news18.com/news/ivideos/eu-fines-a-histroy-of-charges-faced-by-tech-giants-1817609.html" class="ivideo-title">EU Fines: A Histroy Of Charges Faced By Tech Giants
			
	</a></li><li class="other-watch-videos" data-post-date="Thursday 12 July , 2018" data-story-id="1810101" data-first-id="1815217" data-img-thumb="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/07/Sumsung-Ivideo.jpg" data-ads-timecount="0"><figure><a href="https://www.news18.com/news/ivideos/samsung-galaxy-j6-review-competent-performer-at-a-price-of-rs-13990-1810101.html"><span class="vdicon"></span><img src="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/07/Sumsung-Ivideo.jpg" alt="Samsung Galaxy J6 Review: Competent Performer at a Price of Rs 13,990" title="Samsung Galaxy J6 Review: Competent Performer at a Price of Rs 13,990" class="watch-img-thumb"></a></figure>
			
				<strong class="dats-div create-date">Thursday 12 July , 2018</strong>
				<a href="https://www.news18.com/news/ivideos/samsung-galaxy-j6-review-competent-performer-at-a-price-of-rs-13990-1810101.html" class="ivideo-title">Samsung Galaxy J6 Review: Competent Performer at a Price of Rs 13,990
			
	</a></li><li class="other-watch-videos" data-post-date="Friday 13 July , 2018" data-story-id="1811259" data-first-id="1815217" data-img-thumb="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/07/FOR-WEB-Recovered-Recovered-Recovered.jpg" data-ads-timecount="0"><figure><a href="https://www.news18.com/news/ivideos/apple-unveils-its-most-expensive-macbook-pro-to-date-1811259.html"><span class="vdicon"></span><img src="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/07/FOR-WEB-Recovered-Recovered-Recovered.jpg" alt="Apple Unveils Its Most Expensive MacBook Pro To Date" title="Apple Unveils Its Most Expensive MacBook Pro To Date" class="watch-img-thumb"></a></figure>
			
				<strong class="dats-div create-date">Friday 13 July , 2018</strong>
				<a href="https://www.news18.com/news/ivideos/apple-unveils-its-most-expensive-macbook-pro-to-date-1811259.html" class="ivideo-title">Apple Unveils Its Most Expensive MacBook Pro To Date
			
	</a></li></ul>
</div>
<div id="also-watch-end"></div>
<script>
var countVideoPosition=0;
$(document).ready(function(){
	
	var counterSeconds = 0;
	var countSeconds =0;
	var intervalSeconds = setInterval(function() {
		counterSeconds++;
		// Display 'counter' wherever you want to display it.
		if (counterSeconds == 10) {
			// Display a login box
			countSeconds = counterSeconds;			
			clearInterval(intervalSeconds);
		}
	}, 1000);
	
	
	getWatchVideoLoad("1815217", "no", "OPPO Find X : Remarkable Firepower With a Stealth Camera");
	var countAdsTime=0;
	$('.other-watch-videos').on('click', function(e){
		e.preventDefault();
		//alert("Count Seconds==" +countSeconds);		
		
		$(this).attr('data-ads-timecount', countAdsTime);
		
		if(countSeconds<10) {
			return false;
		}
		
		var firstStoryId='', firstImgThumb='', firstCreateDate='', firstTitle='';
		var storyId = $(this).attr('data-story-id');
		var videoUrl = $(this).attr('data-videos');
		var thumbUrl = $(this).attr('data-img-thumb');
		var createDate = $(this).find('.create-date').html();
		var title = $(this).find('.ivideo-title').html();
		// First Video Box Data:		
		firstStoryId = $('#first-watch-box').attr('data-first-id');		
		firstImgThumb = $('#first-watch-box').attr('data-first-thumb');
		firstCreateDate = $('#first-watch-box').attr('data-post-date');
		firstTitle = $('#first-watch-heading').html();
		//console.log("TESTING====>"+firstImgThumb);
		
		// Swaping Data:
		$(this).attr('data-story-id', firstStoryId);
		$(this).find('.create-date').html(firstCreateDate);
		$(this).find('.ivideo-title').html(firstTitle);
		$(this).attr('data-img-thumb', firstImgThumb);
		$('.other-watch-videos').attr('data-first-id', storyId);
		$(this).find('.watch-img-thumb').attr('src', firstImgThumb);
		$(this).attr('data-ads-timecount', 0);
		
		$('#first-watch-box').attr('data-first-thumb', thumbUrl);
		$('#first-watch-box').attr('data-post-date', createDate);
		$('#first-watch-heading').html(title);
		$('#first-watch-box').attr('data-first-id', storyId);
		// Video Load On Click;
		getWatchVideoLoad(storyId, 'no', title);
		
	});
	// Video Player Load:
	function getWatchVideoLoad(videoId, autoPlay, title) {		
		$.ajax({
			url:'https://www.news18.com/cricketnext/also-watch-videos/ajax.html',
			type : 'GET',
			data : { 'video_id' : videoId, 'auto_play':autoPlay },
			cache : true,
			success: function(response) {
				if(response!='') {
					var titleHeading = '<h3 id="first-watch-heading">'+title+'</h3>';
					$('#first-watch-box').html(response+titleHeading);					
				}
			},
			error: function(xhr, ajaxOptions, thrownError) {
				console.log('Something went wrong..');
			}
		});
	}
});

var playWatchVideos = false;
$(window).scroll(function() {
	var ividFirstScroll = $('.alsowatch').offset().top - 100;
	var tagsScroll = $('.tag').offset().top;
	var topOffsetIvid = $(window).scrollTop();
	var topIviddistance = topOffsetIvid - ividFirstScroll;	
	var finalScrollEnd = ividFirstScroll + 650;
	var holaPlayDivId = $('div.video-js').attr('id');	
    var holaPlayerObj = videojs(holaPlayDivId);
	if(topOffsetIvid>ividFirstScroll && topOffsetIvid<finalScrollEnd && playWatchVideos==false) {
		
		/* holaPlayerObj.play();		
		playWatchVideos=true; */
	}else if( topOffsetIvid<ividFirstScroll || topOffsetIvid>finalScrollEnd && playWatchVideos==true) {
		holaPlayerObj.pause();
		playWatchVideos=false;
	}	
	
});
</script>								<div class="tag vsp20">
									<a href="https://www.news18.com/cricketnext/newstopics/bcci.html">bcci</a><a href="https://www.news18.com/cricketnext/newstopics/diana-edulji.html">Diana Edulji</a><a href="https://www.news18.com/cricketnext/newstopics/rahul-johri.html">Rahul Johri</a><a href="https://www.news18.com/cricketnext/newstopics/saba-karim.html">Saba Karim</a><a href="https://www.news18.com/cricketnext/newstopics/vijay-merchant-trophy.html">Vijay Merchant Trophy</a><a href="https://www.news18.com/cricketnext/newstopics/vinod-rai.html">Vinod Rai</a>								</div>
																<div class="bynow nbdr" ><b>First Published:</b> July 26, 2018, 3:06 PM IST </div>
													
						</article>

				</div>
					
			<!-- promoted stories start -->
		  <div id="mobil300x250"></div>
           			  
			<div class="prmtd">
								<!--<script>
						$(document).ready(function(){
							if (!navigator.userAgent.match(/Android/i) &&
									 !navigator.userAgent.match(/webOS/i) &&
									 !navigator.userAgent.match(/iPhone/i) &&
									 !navigator.userAgent.match(/iPod/i) &&
									 !navigator.userAgent.match(/iPad/i) &&
									 !navigator.userAgent.match(/Blackberry/i)) {
								$('#outbrains').html('<div class="OUTBRAIN" data-src="https://www.news18.com/cricketnext/news/state-associations-feel-u-16-players-face-impossible-timeline-to-be-ready-for-vijay-merchant-trophy-in-october-1824517.html" data-widget-id="AR_1" data-ob-template="News18"></div>');
							}else{
								$('#outbrains').html('<div class="OUTBRAIN" data-src="https://www.news18.com/cricketnext/news/state-associations-feel-u-16-players-face-impossible-timeline-to-be-ready-for-vijay-merchant-trophy-in-october-1824517.html" data-widget-id="MB_1" data-ob-template="News18"></div>');
							}
						});
					</script>-->
					<div id="M349311ScriptRootC257396"> <div id="M349311PreloadC257396"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M349311ScriptRootC257396")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M349311ScriptRootC257396");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=257396;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/n/e/news18.com.257396.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})(); </script> </div>
											
			</div>
					
					        
				</div>
				
			</div>

			<!-- right sidebar -->
			<div class="right fright">
<div id="rightads300x250" class="right-add-allpage"></div>

<div class="vsp20">
		<style>
	.ltvbox{background:#8f0100; padding:10px 8px 5px;}
	.ltvbox h2{font-size:18px; font-weight: bold; color:#fff; padding-bottom:6px;}
	.ltvbox h2 img{vertical-align: middle; padding-right:8px;}
	.ltvbox h3{color:#fff; font-size:16px; font-weight: normal; padding:5px 0;}
</style>
<div class="ltvbox">
	<h2><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/ltvicon.png" alt="" />Live TV</h2>
		<figure>
		<div id="playerContainer" style="display:block; position:relative;width:100%;height:250px"> </div>
	</figure>
	</div>

<!--<script type="text/javascript" src="http://vidgyor.com/live/vidgyor_midroll_cnn_news18.min.js"></script>	-->
<script type="text/javascript" src="https://s3-ap-southeast-1.amazonaws.com/vidgyor.com/live/midroll/js/vidgyor_n18_livemidroll.min.js"></script>

<script type="text/javascript">
	if(typeof VIDGYOR!=='undefined'){
	//	VIDGYOR.loadPlayer(true,true);	
		VIDGYOR.loadPlayer('CNNIBN',true,true);	
	}
</script>
</div>

<div class="vsp20"></div>

<style>
#rhs_fixture_widget{border-bottom: 1px solid;}
#rhs_fixture_widget:last-child{border-bottom:0px none;}
</style>
<div class="whtbg10">
	<a href="https://www.news18.com/cricketnext/cricket-schedule/"><h2 class="tmrnk-hd">UPCOMING MATCHES</h2></a>
	
	<div class="scbox" id="rhs_fixture_widget">
									<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/west-indies-vs-bangladesh-wiba07282018186788.html">
									<div class="team-date"><span>BAN in WI</span>  |  3rd ODI  |  28 Jul, 2018</div>
									<div class="team">WI  <span class="vs">v</span>  BAN</div>
									<div class="played"> Basseterre  St Kitts</div>
									</a>
								</div><div class="scbox" id="rhs_fixture_widget">
									<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/sri-lanka-vs-south-africa-slsa07292018186603.html">
									<div class="team-date"><span>SA in SL</span>  |  1st ODI  |  29 Jul, 2018</div>
									<div class="team">SL  <span class="vs">v</span>  SA</div>
									<div class="played"> Rangiri</div>
									</a>
								</div><div class="scbox" id="rhs_fixture_widget">
									<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/nepal-vs-netherlands-npne07292018186780.html">
									<div class="team-date"><span>MCC Tri-Nation T20s</span>  |  Match 3  |  29 Jul, 2018</div>
									<div class="team">NEP  <span class="vs">v</span>  NED</div>
									<div class="played"> London</div>
									</a>
								</div><div class="scbox" id="rhs_fixture_widget">
									<a href="https://www.news18.com/cricketnext/cricket-live-scorecard/team-news/west-indies-vs-bangladesh-wiba07312018186789.html">
									<div class="team-date"><span>BAN in WI</span>  |  1st T20I  |  01 Aug, 2018</div>
									<div class="team">WI  <span class="vs">v</span>  BAN</div>
									<div class="played"> Basseterre  St Kitts</div>
									</a>
								</div>	
<!--	<div class="tmrnk-tbl" id="t20Ranking" style="display:none">
		<table  cellpadding="0" cellspacing="0" width="100%">
			<tr><th>Rank</th><th>Team</th><th>Points</th><th>Rating</th></tr>
								<tr><td class="flrnk" colspan="4"><a href="https://www.news18.com/cricketnext/t20-ranking.html">FULL Ranking</a></td></tr>
		</table>
	</div> -->
	
</div>

<div class="vsp20"></div>

<div id="rightads300x250_3"></div>

<!-- Blog -->
<div class="hd vsp15">
<h2 class="lft fleft"><a href="https://www.news18.com/cricketnext/blogs/">Blogs</a></h2>
<div class="hdbtn fright">
	<a href="https://www.news18.com/cricketnext/blogs/">More</a>
</div>
</div>
<ul class="blogs-list forhm vsp10"><li>
							<div class="bloger-intro clearfix">
							<a href="https://www.news18.com/cricketnext/author/vvp-sharma-14329.html" title="VVP Sharma">
							<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/new_cricketnext/grey.gif" data-original="https://images.news18.com/ibnlive/uploads/50x50/jpg/2015/05/vvpsharma50.jpg" alt="VVP Sharma">
							<h3>The Smoking Editor</h3>
							VVP Sharma
							</a>
							</div>
							<div class="blogs-intro">
							<h3>
							<span>VVP Sharma | Tuesday May 16, 2017 </span>
							<a href="https://www.news18.com/cricketnext/blogs/vvp-sharma/misbah-ul-haqs-misfortune-captain-without-a-home-14329-1402841.html" title="Misbah-ul-Haq’s Misfortune: Captain Without A "Home"">Misbah-ul-Haq’s Misfortune: Captain Without A "Home"</a>
							</h3>
							</div>
							</li><li>
							<div class="bloger-intro clearfix">
							<a href="https://www.news18.com/cricketnext/author/e-r-ramachandran-14040.html" title="E R Ramachandran">
							<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/new_cricketnext/grey.gif" data-original="https://images.news18.com/ibnlive/uploads/50x50/jpg/2015/11/ramachandran-50.jpg" alt="E R Ramachandran">
							<h3>Salmon Upstream</h3>
							E R Ramachandran
							</a>
							</div>
							<div class="blogs-intro">
							<h3>
							<span>E R Ramachandran | Friday Jun 24, 2016 </span>
							<a href="https://www.news18.com/cricketnext/blogs/e-r-ramachandran/anil-kumbles-appointment-shows-bccis-intent-to-involve-cricketers-14040-1261430.html" title="Anil Kumble's Appointment Shows BCCI's Intent to Involve Cricketers">Anil Kumble's Appointment Shows BCCI's Intent to Involve Cricketers</a>
							</h3>
							</div>
							</li><li>
							<div class="bloger-intro clearfix">
							<a href="https://www.news18.com/cricketnext/author/e-r-ramachandran-14040.html" title="E R Ramachandran">
							<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/new_cricketnext/grey.gif" data-original="https://images.news18.com/ibnlive/uploads/50x50/jpg/2015/11/ramachandran-50.jpg" alt="E R Ramachandran">
							<h3>Salmon Upstream</h3>
							E R Ramachandran
							</a>
							</div>
							<div class="blogs-intro">
							<h3>
							<span>E R Ramachandran | Monday May 16, 2016 </span>
							<a href="https://www.news18.com/cricketnext/blogs/e-r-ramachandran/is-a-coachs-job-in-cricket-as-important-as-we-think-14040-1243870.html" title="Is a Coach's Job in Cricket As Important As We Think?">Is a Coach's Job in Cricket As Important As We Think?</a>
							</h3>
							</div>
							</li></ul><!-- End blog -->


<div class="vsp20"></div>
<div id="web_300x50"></div>

<div class="vsp20"></div>

<div id="rightads300x250_2"></div>
<div id='div-D-300x250-RHS'></div>


<div class="vsp20"></div>


<div class="whtbg10">
	<h2 class="tmrnk-hd">Team Rankings</h2>
	<ul id="tmrnk-tab" class="tmrnk-tab clearfix">
		<li data-ranking="testRanking" class="act"><a href="javascript:void(0);" title="ICC TEST Ranking">Test</a></li>
		<li data-ranking="odiRanking"><a href="javascript:void(0);" title="ICC ODI Ranking">ODI</a></li>
		<li data-ranking="t20Ranking"><a href="javascript:void(0);" title="ICC T20 Ranking">T20i</a></li>
	</ul>
	
	<div class="tmrnk-tbl" id="testRanking" style="display:block">
		<table  cellpadding="0" cellspacing="0" width="100%">
			<tr><th>Rank</th><th>Team</th><th>Points</th><th>Rating</th></tr>
				<tr>
									<td>1</td>
									<td>India</td>
									<td>3634</td>
									<td>125</td>
								</tr><tr>
									<td>2</td>
									<td>South Africa</td>
									<td>3712</td>
									<td>106</td>
								</tr><tr>
									<td>3</td>
									<td>Australia</td>
									<td>3499</td>
									<td>106</td>
								</tr><tr>
									<td>4</td>
									<td>New Zealand</td>
									<td>2354</td>
									<td>102</td>
								</tr><tr>
									<td>5</td>
									<td>England</td>
									<td>3772</td>
									<td>97</td>
								</tr>				<tr><td class="flrnk" colspan="4"><a href="https://www.news18.com/cricketnext/test-ranking.html">FULL Ranking</a></td></tr>
		</table>
	</div>
	
	<div class="tmrnk-tbl" id="odiRanking" style="display:none">
		<table  cellpadding="0" cellspacing="0" width="100%">
			<tr><th>Rank</th><th>Team</th><th>Points</th><th>Rating</th></tr>
				<tr>
									<td>1</td>
									<td>England</td>
									<td>6470</td>
									<td>127</td>
								</tr><tr>
									<td>2</td>
									<td>India</td>
									<td>5819</td>
									<td>121</td>
								</tr><tr>
									<td>3</td>
									<td>South Africa</td>
									<td>3842</td>
									<td>113</td>
								</tr><tr>
									<td>4</td>
									<td>New Zealand</td>
									<td>4602</td>
									<td>112</td>
								</tr><tr>
									<td>5</td>
									<td>Pakistan</td>
									<td>3844</td>
									<td>104</td>
								</tr>				<tr><td class="flrnk" colspan="4"><a href="https://www.news18.com/cricketnext/odi-ranking.html">FULL Ranking</a></td></tr>
		</table>
	</div>
	
	<div class="tmrnk-tbl" id="t20Ranking" style="display:none">
		<table  cellpadding="0" cellspacing="0" width="100%">
			<tr><th>Rank</th><th>Team</th><th>Points</th><th>Rating</th></tr>
				<tr>
									<td>1</td>
									<td>Pakistan</td>
									<td>3972</td>
									<td>132</td>
								</tr><tr>
									<td>2</td>
									<td>India</td>
									<td>4601</td>
									<td>124</td>
								</tr><tr>
									<td>3</td>
									<td>Australia</td>
									<td>2570</td>
									<td>122</td>
								</tr><tr>
									<td>4</td>
									<td>England</td>
									<td>2448</td>
									<td>117</td>
								</tr><tr>
									<td>5</td>
									<td>New Zealand</td>
									<td>2542</td>
									<td>116</td>
								</tr>				<tr><td class="flrnk" colspan="4"><a href="https://www.news18.com/cricketnext/t20-ranking.html">FULL Ranking</a></td></tr>
		</table>
	</div>
	
</div>

<script>
	$('#tmrnk-tab li').on('click', function(e){
		e.preventDefault();
		var dataRanking = $(this).data('ranking');
		$(this).addClass('act').siblings().removeClass('act');
		$('#'+dataRanking).show();
	});

</script>
<div class="vsp20"></div>
<div id="rightad300x600"></div>
<div id='div-D-300x600-RHS'></div>

<div class="vsp20"></div>
<!--<a href="#"><img src="images/300x600.jpg"/></a>-->
<style>
.f-add-div{position:fixed;bottom:0px;width:320px; z-index:99999;}
</style>
<div class="f-add-div" id="web_300x50_sticky"></div>

<!--<a href="#"><img src="images/300x250.jpg"/></a>-->
<div id="M349311ScriptRootC257397"> <div id="M349311PreloadC257397"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M349311ScriptRootC257397")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M349311ScriptRootC257397");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=257397;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/n/e/news18.com.257397.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})(); </script> </div></div>

		</div>
		<div id="mobilSticky300x50" style="position:fixed; bottom: 0;left: 0;width: 100%; z-index:99999;background:#fff;"></div>
<!-- flying ads code starts here -->
<script>
function setCookie( name, value, expires) {
			domain = 'news18.com';
			secure = '';
			path = '/';
			var today = new Date();
			today.setTime( today.getTime() );
			if ( expires ) {
				expires = expires * 1000 * 60 * 60 * 24;
			}
			var expires_date = new Date( today.getTime() + (expires) );
			document.cookie = name+'='+escape( value ) +
				( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
				( ( path ) ? ';path=' + path : '' ) + 
				( ( domain ) ? ';domain=' + domain : '' ) +
				( ( secure ) ? ';secure' : '' );
	}
        
function getCookie( name ) {	
        var start = document.cookie.indexOf( name + "=" );
        var len = start + name.length + 1;
        if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) ) {
                return null;
        }
        if ( start == -1 ) return null;
        var end = document.cookie.indexOf( ';', len );
        if ( end == -1 ) end = document.cookie.length;
        return unescape( document.cookie.substring( len, end ) );
}
			
if ( navigator.appName.indexOf("Microsoft")==-1 )
{
         var per_day_cap=0;
          if(getCookie('IBNCNFlyingAd_300x250')){
            var per_day_cap =getCookie('IBNCNFlyingAd_300x250');
        }
            if(per_day_cap < 4){
				  
		        per_day_cap=parseInt(parseInt(per_day_cap)+1);
                
                setCookie('IBNCNFlyingAd_300x250',per_day_cap,1);
            }
}
</script>
<!-- flying ads code ends here --> 
 
  
	<div id="weboop1x1"></div>
	<script>
	if(adsIdoop1x1){
			getAdsScripts('weboop1x1', adsIdoop1x1);
		}
	</script>
	<div id="M349311ScriptRootC257352"> <div id="M349311PreloadC257352"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M349311ScriptRootC257352")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M349311ScriptRootC257352");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=257352;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/n/e/news18.com.257352.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})(); </script> </div>
<script>
	if(adsId300x600){
		getAdsScripts('rightad300x600', adsId300x600);
	}
	if(adsId728x90){
		getAdsScripts('headerAds728x90', adsId728x90);
	}
	if(adsId728x90_footer){
		getAdsScripts('footerAds728x90', adsId728x90_footer);
	}
	if(adsId300x250_1){
		getAdsScripts('rightads300x250', adsId300x250_1);
	}
	if(adsId300x250_2){
		getAdsScripts('rightads300x250_2', adsId300x250_2);
	}
	if(adsId300x250_3){
		getAdsScripts('rightads300x250_3', adsId300x250_3);
	}
	if(adsInarticle){
		getAdsScripts('webInarticle', adsInarticle);
	}
	if(adsIdInterstitial){
		getAdsScripts('webInterstitial', adsIdInterstitial);
	}
	if(wapAdsid320x50){
		getAdsScripts('mobilTop300x50', wapAdsid320x50);
	}
	if(wapAdsidSticky320x50){
		getAdsScripts('mobilSticky300x50', wapAdsidSticky320x50);
	}
	if(wapAdsId300x250){
		getAdsScripts('mobil300x250', wapAdsId300x250);
	}
	if(wapAdsId300x250_2){
		getAdsScripts('mobil300x250_2', wapAdsId300x250_2);
	}
	if(adspot110x46){
		getAdsScripts('adspot110x46', adspot110x46);
	}
	if(webad73x40){
		getAdsScripts('webad73x40', webad73x40);
	}	
	if(adsId289x285){
		getAdsScripts('Nativead289x285', adsId289x285);
	}
	if(wap300x250_Top){
		getAdsScripts('wap300x250_Top', wap300x250_Top);
	}
	if(wap90x25_1){
		getAdsScripts('wap90x25_1', wap90x25_1);
	}
	if(wap90x25_2){
		getAdsScripts('wap90x25_2', wap90x25_2);
	}
	if(wap90x25_3){
		getAdsScripts('wap90x25_3', wap90x25_3);
	}
	if(web130x36_1){
		getAdsScripts('web130x36_1', web130x36_1);
	}
	if(web130x36_2){
		getAdsScripts('web130x36_2', web130x36_2);
	}
	if(web130x36_3){
		getAdsScripts('web130x36_3', web130x36_3);
	}
	if(web_hp_photo_925x48){
		getAdsScripts('web_hp_photo_925x48', web_hp_photo_925x48);
	}
	if(web_hp_445x32){
		getAdsScripts('web_hp_445x32', web_hp_445x32);
	}
	if(web_300x50){
		getAdsScripts('web_300x50', web_300x50);
	}
	if(web_300x50_sticky){
		getAdsScripts('web_300x50_sticky', web_300x50_sticky);
	}
</script>
<script type="text/javascript">
		
		if(typeof colombia == 'undefined')
		{
			var colombia = colombia || {};
			colombia.fns = colombia.fns || [];
			(function() {
				  var cads = document.createElement("script");
				  cads.async = true;
				  cads.type = "text/javascript";
				  cads.src = "https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
				  var node = document.getElementsByTagName("script")[0];
				  node.parentNode.insertBefore(cads, node);
			})();
		}
</script>



<!-- script for onthe IO-->

	<script>
	getontheIo();
	function getontheIo(){
		window._io_config = window._io_config || {};
		window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
		window._io_config["0.2.0"].push({
			page_url: "https://www.news18.com/cricketnext/news/state-associations-feel-u-16-players-face-impossible-timeline-to-be-ready-for-vijay-merchant-trophy-in-october-1824517.html",
			page_url_canonical: "https://www.news18.com/cricketnext/news/state-associations-feel-u-16-players-face-impossible-timeline-to-be-ready-for-vijay-merchant-trophy-in-october-1824517.html",
			page_title: "State Associations Feel U-16 Players Face Impossible Timeline to be Ready for Vijay Merchant Trophy - News18",
			page_type: "article",
			page_language: "en",
			article_authors: ["Baidurjo Bhose"],
			article_categories: ["CRICKETNEXT"],
			article_type: "longread",
			article_word_count: "907",
			article_publication_date: "Thu, 26 Jul 2018 03:06:50 IST"
		});
	}

	</script>


<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/cricketnext/responsive/js/lazyloder-min.js"></script>
<script>
	$(document).ready(function(){
		$("img").lazyload({
			failure_limit : 50,
			skip_invisible : false
		});
	});
</script>
<footer>
	<div class="contener clearfix">

		<div class="clearfix">
			<div class="fleft ftr-nav">
				<a href="https://www.news18.com/cricketnext/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/new_cricketnext/cn-logo-111.png" alt="Cricketnext" class="fleft"/></a>
				<ul class="fleft">
					<li><a href="https://www.news18.com/cricketnext/about-us.html">About Us</a></li>
					<li><a href="https://www.news18.com/cricketnext/privacy-policy.html">Privacy Policy</a></li>
					<li><a href="https://www.news18.com/cricketnext/disclaimer.html">Disclaimer</a></li>
					<li><a href="https://www.news18.com/cricketnext/contact-us.html">Contact us</a></li>
				</ul>
			</div>

			<div class="fright follow-us nbdr"> follow us on
				<a href="https://www.facebook.com/cricketnext/" class="sprite-img fbicon"></a>
				<a href="https://twitter.com/cricketnext" class="sprite-img twicon"></a>
			</div>
		</div>
		<div class="ftr-abtweb clearfix">
		 © Copyright Network18 Media and Investments Ltd 2018. All rights reserved. NETWORK 18 SITES
		</div>
	</div>
</footer>	</body>
</html>
