<!DOCTYPE html>
<html>
<head>
<!-- Metas Starts -->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="utf-8" />
<title>Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi</title>
<meta name="description" content="All the foreigners of the two renowned clubs were left stranded after the government enforced a nationwide lockdown to contain the Covid-19 pandemic.
"/>
<meta name="keywords" content="coronavirus, Coronavirus Lockdown, Coronavirus Outbreak, coronavirus pandemic, covid-19, east bengal, I-League, Lockdown, lockdown extension, lockdown extension in india, Mohun Bagan"/>

<meta property="og:title" content="Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi" />
<meta property="og:description" content="All the foreigners of the two renowned clubs were left stranded after the government enforced a nationwide lockdown to contain the Covid-19 pandemic.
"/>
<meta property="og:site_name" content="News18">
<meta property="og:type" content="website">
<meta property="og:locale" content="en_US"/>
<meta property="og:url" content="https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html">
<meta property="og:image" content="https://images.news18.com/ibnlive/uploads/2020/01/Sports-2020-01-19T083815.244.png">
<meta name="twitter:title" content="Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi">
<meta name="twitter:description" content="All the foreigners of the two renowned clubs were left stranded after the government enforced a nationwide lockdown to contain the Covid-19 pandemic.
">
<meta name="twitter:site" content="@cnnnews18">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html">
<meta name="twitter:image" content="https://images.news18.com/ibnlive/uploads/2020/01/Sports-2020-01-19T083815.244.png">
<meta name="msvalidate.01" content="86D6E80EF6FB868FA92FFE8908337B04"/>
<meta name="msapplication-starturl" content="https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html?utm_source=ie9&utm_medium=web&utm_campaign=pinned-ie9"/>
<meta property="fb:admins" content="503334673"/>
<meta property="fb:pages" content="31867849201, 187957574620134, 126166140913489, 784667114916040,1075464282525405, 312128074436" />
<meta property="fb:page_id" content="31867849201, 187957574620134, 126166140913489, 784667114916040,1075464282525405, 312128074436" />
<meta name="HandheldFriendly" content="true"/>
<meta name="twitter:widgets:csp" content="on">
<meta name="bitly-verification" content="cf8654d2b6b1"/>
<meta property="twitter:account_id" content="4503599627804328"/>
<meta itemprop="name" content="Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi">
<meta itemprop="description" content="All the foreigners of the two renowned clubs were left stranded after the government enforced a nationwide lockdown to contain the Covid-19 pandemic.
">
<meta itemprop="image" content="https://images.news18.com/ibnlive/uploads/2020/01/Sports-2020-01-19T083815.244.png">
<meta itemprop="publisher" content="News18" />
<meta itemprop="url" content="https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html"/>
<meta itemprop="editor" content="News18" />
<meta itemprop="headline" content="Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi"/>
<meta itemprop="inLanguage" content="English"/>
<meta itemprop="sourceOrganization" content="Network18 Media & Investment Ltd" />
<meta itemprop="keywords" content="coronavirus, Coronavirus Lockdown, Coronavirus Outbreak, coronavirus pandemic, covid-19, east bengal, I-League, Lockdown, lockdown extension, lockdown extension in india, Mohun Bagan"/>
<meta name='dailymotion-domain-verification' content='dm0njrxcv1osfkah2'/>
 
<!-- Metas End -->

<!-- Link Starts -->
<!-- Preconnect Prefetch to the DNS -->
<link rel="preconnect" href="//www.news18.com">
<link rel="preconnect" href="//images.news18.com">
<link rel="preconnect" href="//fonts.gstatic.com" />

<link href="//www.news18.com" rel="dns-prefetch"/>
<link href="//images.news18.com/" rel="dns-prefetch"/>
<link href="https://fonts.gstatic.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
<link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
<link href="https://www.google-analytics.com" rel="dns-prefetch"/>
<link href="//www.googletagservices.com" rel="dns-prefetch"/>
<link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
<link rel="dns-prefetch" href="//www.google-analytics.com"> 
<link rel="dns-prefetch" href="//fonts.googleapis.com"> 
<link rel="dns-prefetch" href="//ajax.googleapis.com"> 
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net"> 
<link rel="dns-prefetch" href="//sb.scorecardresearch.com"> 
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//www.googletagmanager.com">
<link rel="dns-prefetch" href="//s.in.com">
<link rel="dns-prefetch" href="//api.accuweather.com"> 
<link rel="dns-prefetch" href="//static.criteo.net">
<link rel="dns-prefetch" href="//ecdn.firstimpression.io" />
<link rel="dns-prefetch" href="//cse.google.com/" />
<link rel="dns-prefetch" href="//connect.facebook.net/" />
<link rel="dns-prefetch" href="//www.googleadservices.com/" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//adservice.google.co.in" />
<link rel="dns-prefetch" href="//adservice.google.co.in" />
<link rel="icon" href="//images.news18.com/static_news18/pix/ibnhome/news18/favicon.ico"/>
<link rel="canonical" href="https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html"/>
<link rel="amphtml" href="https://www.news18.com/amp/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html">
<!-- <script> window._izq = window._izq || []; window._izq.push(["init" ]); </script> <script defer src="https://cdn.izooto.com/scripts/1782ebc90084c59bc2a500fae0cfea8d2663f721.js"></script> -->
<!-- Link Ends --><meta name="news_keywords" content="coronavirus, Coronavirus Lockdown, Coronavirus Outbreak, coronavirus pandemic, covid-19, east bengal, I-League, Lockdown, lockdown extension, lockdown extension in india, Mohun Bagan">
<meta property="article:modified_time" content="2020-05-01T19:53:42+05:30" />
<meta property="og:updated_time" content="2020-05-01T19:53:42+05:30" />
<meta property="article:published_time" content="2020-05-01T19:53:42+05:30" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="Coronavirus Lockdown" /><meta property="article:tag" content="Coronavirus Outbreak" /><meta property="article:tag" content="coronavirus pandemic" /><meta property="article:tag" content="covid-19" /><meta property="article:tag" content="east bengal" /><meta property="article:tag" content="I-League" /><meta property="article:tag" content="Lockdown" /><meta property="article:tag" content="lockdown extension" /><meta property="article:tag" content="lockdown extension in india" /><meta property="article:tag" content="Mohun Bagan" /><script>
	(function() {
		window._w18hn = "News18";
		window._w18_config={"microsite":"own","sections":"","tags":"","language":'english'};
		var w18 = document.createElement('script');
		w18.type = 'text/javascript';
		w18.async = true;
		w18.src = 'https://s.in.com/common/script_catch.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(w18, s);
	})();
</script>

<script type="text/javascript">
	var PWT={}; //Initialize Namespace
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
		(function() {
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	};

	(function() {
		var purl = window.location.href;
		var url = '//ads.pubmatic.com/AdServer/js/pwt/113941/826';
		var profileVersionId = '';
		if(purl.indexOf('pwtv=')>0){
			var regexp = /pwtv=(.*?)(&|$)/g;
			var matches = regexp.exec(purl);
			if(matches.length >= 2 && matches[1].length > 0){
				profileVersionId = '/'+matches[1];
			}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url+profileVersionId+'/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	})();
</script>

	<script>
// arjun function start
	function _w18gcon (wg) {
		var i, x, y, cl = document.cookie.split(";");
		var out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			//console.log("new ad id in loop:"+x);
			if (x == "nnmc") {
				out.nnmc = unescape(y);
				c = c + 1
			}else if (x == "_w18g") {
				out._w18g = unescape(y);
				c = c + 1
			} else if (x == "_w18s") {
				out._w18s = unescape(y);
				c = c + 1
			}
			if (c == 3) {
				return out
			}
		}
		return out
	}
	
	googletag.cmd.push(function(){ 
		var _w18_pp_uni_id = _w18gcon('_w18g');
		if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
			_w18_pp_uni_id= _w18_pp_uni_id._w18g;
			googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
			// console.log("new ad id complete done:"+_w18_pp_uni_id);
		};
	});
</script>
<script type="text/javascript">
	(function(){var e=this;var t=this.document;function n(e,n,o,i){var a=new Date;a.setTime((new Date).getTime()+(o||1)*24*60*60*1e3);t.cookie=e+"="+encodeURIComponent(n)+";expires="+a.toGMTString()+";path="+(i||"/")}function o(e){var n="; "+t.cookie;var o=n.split("; "+e+"=");if(o.length==2){return o.pop().split(";").shift()}}try{e["GoogleAnalyticsObject"]="ga";e["ga"]=e["ga"]||function(){(e["ga"].q=e["ga"].q||[]).push(arguments)};var i=o("ocp_news");ga("set","dimension2",!(!i||i==="0"))}catch(e){}function a(t,o){var i=r();if(t){n("ocp_news",i)}else{n("ocp_news","0")}o=o||"adblocker";var a=e.ga||e[e.GoogleAnalyticsObject];if(!a||!a.getByName||a.getByName===null){n("ocp_news_gid",r())}else{n("ocp_news_gid","0");var c=a.getAll()[0];try{c.send("event",{dimension2:t,eventCategory:o,eventAction:o,eventLabel:o,eventValue:t,nonInteraction:1})}catch(e){n("ocp_news_gid",r())}}}function r(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(e){var t=Math.random()*16|0,n=e=="x"?t:t&3|8;return n.toString(16)})}var c=false;function l(n){if(c){return}c=true;var o=t.querySelectorAll("[id^='div-gpt-ad-' i],[id^='News18/' i],[id^='News18_Wap_1/' i],[id^='News18_Wap/' i],[id^='CricketNext_Wap_1/' i]");if(o.length){for(var i=0;i<o.length;++i){var r=o[i];var l=e.getComputedStyle(r,null);if(l.getPropertyValue("display")==="none"){continue}var s=r.querySelector("div");if(!s){var g=r.querySelector("iframe");if(g){var u=g.contentDocument||g.contentWindow.document;var d=u.bodyC.querySelector("div,ins");if(u.body.clientHeight>=10&&d&&d.clientHeight>=10){break}else{continue}}}if(s){var x=e.getComputedStyle(s,null).getPropertyValue("height");x=+x.replace(/[^\d\.]/g,"");if(x>=10){break}}}if(i===o.length){a(1);(new Image).src="http://www.aapsis.com/pc.gif?idsite=21&rec=1";console.log("adblock")}else{a(0);console.log("non-adblock")}}else{a(0);console.log("non-adblock")}}function s(){setTimeout(l,1e4)}e.addEventListener("load",s);if(t.readyState==="interactive"||t.readyState==="complete"){s()}})();
</script>
<script>
	
function _w18setuserbehaviour(){
	//_w18userinfo
	var i, x, y, cl = document.cookie.split(';');
	var _w18userinfo_out = {};
	var c = 0;
	for (i = 0; i < cl.length; i++) {
		   x = cl[i].substr(0, cl[i].indexOf('='));
		   y = cl[i].substr(cl[i].indexOf('=') + 1);
		   x = x.replace(/^\s+|\s+$/g, '');         
		   if (x == '_w18userinfo') {
				_w18userinfo_out._w18userinfo = unescape(y);
				c = c + 1
		   }
			if (c == 1) {break;}
	}
	if(c==1){
		var contact = JSON.parse(_w18userinfo_out._w18userinfo);             
		for (var item in contact) {
		   googletag.pubads().setTargeting(item,contact[item]); 
		   //console.log(item);
		   //console.log(contact[item]);
		}
	}
}
	
// Get Ads Script:
function getAdsScripts(adsDivId, adsId){
	var myElem = document.getElementById(adsDivId);
	var enableKeyword = "false";
	var targetKeyWord = "";
	if (myElem === null){
		return false;
	}
	
	var scriptG = "<s"+"cript type='text/javas"+"cript'>googletag.cmd.push(function() { googletag.display('"+adsId+"'); });</s"+"cript>";
	var adsDivSG = "<div id='"+adsId+"'>"+scriptG+"</div>";
	$('#'+adsDivId).html(adsDivSG);
	// console.log("DPF ADD Called For Desktop:"+adsId);
}

</script>
<link href="https://images.news18.com/static_news18/pix/ibnhome/news18/css/desktop/revamp_article-new_min.css?v=1.2" rel="stylesheet" type="text/css" media="all"/>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebPage","name":"Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi","description":"All the foreigners of the two renowned clubs were left stranded after the government enforced a nationwide lockdown to contain the Covid-19 pandemic.\r\n","keywords":"coronavirus, Coronavirus Lockdown, Coronavirus Outbreak, coronavirus pandemic, covid-19, east bengal, I-League, Lockdown, lockdown extension, lockdown extension in india, Mohun Bagan","url":"https:\/\/www.news18.com\/news\/football\/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html","publisher":{"@type":"Organization","name":"News18","url":"https:\/\/www.news18.com\/","logo":{"@type":"ImageObject","contentUrl":"https:\/\/images.news18.com\/static_news18\/pix\/ibnhome\/news18\/images\/desktop\/indiwo\/indiwo-logo-desk.png"}}}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.news18.com\/news\/football\/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html","description":"All the foreigners of the two renowned clubs were left stranded after the government enforced a nationwide lockdown to contain the Covid-19 pandemic.\r\n","thumbnailUrl":"https:\/\/images.news18.com\/ibnlive\/uploads\/2020\/01\/Sports-2020-01-19T083815.244.png"},"headline":"Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi","articleBody":"The stranded foreign recruits of Mohun Bagan and East Bengal will finally leave for their home next Tuesday, a journey that will also involve a long bus ride to Delhi from the eastern metropolis before flying off to Amsterdam.  All the foreigners of the two renowned clubs were left stranded after the government enforced a nationwide lockdown to contain the COVID-19 pandemic.  &quot;My family is very happy to know that soon I will be in Spain. Fortunately, all are good and we are all set to leave finally on Sunday morning,&quot; East Bengal&#039;s Spanish coach Mario Rivera told PTI.  &quot;No doubt this will be an arduous journey but there was no other way out for us. Otherwise we will have to stay back here,&quot; he added.  The group is likely to make a stopover in Varanasi.  The Embassy of Netherlands has arranged a special Dutch Airways flight that will take them to Amsterdam, from where they will travel to their respective home towns, the Madrid-based Rivera, who is likely to continue for the next season, said.  The foreign contingent was forced to stay back after the I-League season had been stopped abruptly due to the outbreak of the pandemic.  The announcement to call off the season was made only recently.  Rivera said they were busy speaking to their Spanish friends and family to fight the lockdown blues.  &quot;In my case, I tried to to follow a schedule: two hours reading, four hours to work in a website for coaches formation, two hours analysing a match, 1-2 hours for cooking new recipes, one hour to train myself, and rest of the time video chatting with family and friends and then watching TV or movie.&quot;  East Bengal have five Spaniards (players: Jaime Santos, Juan Mera, Marcos de la Espada, Victor Perez) and coach Mario Rivera, along with Jhonny Acosta (Costa Rica), Kassim Aidara (Sengal) who are all held up here.  Mohun Bagan have four Spaniards (Fran Morante, Fran Gonzalez, Joseba Beitia) and coach Kibu Vicuna, who will go along with assistant coach, Polish national Tomasz Tchorz, physical trainer Paulius Ragauskas (Lithuania), and their family members.","articleSection":"Football","image":{"@type":"ImageObject","url":"https:\/\/images.news18.com\/ibnlive\/uploads\/2020\/01\/Sports-2020-01-19T083815.244.png","height":522,"width":696},"datePublished":"2020-05-01T19:53:42+05:30","dateModified":"2020-05-01T19:53:42+05:30","author":{"@type":"Person","name":"News18"},"publisher":{"@type":"Organization","name":"News18","logo":{"@type":"ImageObject","url":"https:\/\/images.news18.com\/static_news18\/pix\/ibnhome\/news18\/images\/desktop\/indiwo\/indiwo-logo-desk.png","width":154,"height":40}},"description":"All the foreigners of the two renowned clubs were left stranded after the government enforced a nationwide lockdown to contain the Covid-19 pandemic.\r\n","keywords":"coronavirus, Coronavirus Lockdown, Coronavirus Outbreak, coronavirus pandemic, covid-19, east bengal, I-League, Lockdown, lockdown extension, lockdown extension in india, Mohun Bagan"}</script><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"ImageObject","author":"PTI","contentUrl":"https:\/\/images.news18.com\/ibnlive\/uploads\/2020\/01\/Sports-2020-01-19T083815.244.png","datePublished":"2020-05-01T19:53:42+05:30","description":"All the foreigners of the two renowned clubs were left stranded after the government enforced a nationwide lockdown to contain the Covid-19 pandemic.\r\n","name":"Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi"}]</script><script type="application/ld+json">[{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement":[{"@type": "ListItem","position": 1,"item":{"@id": "https://www.news18.com/","name": "News18"}},{"@type": "ListItem","position": 2,"item":{"@id": "https://www.news18.com/football/","name": "football"}}]}]</script><script async src="https://images.news18.com/static_news18/js/youtube/yt-player.min.js"></script><script>
function setCookie( name, value, expires) {
			domain = "news18.com";
			secure = "";
			path = "/";
			var today = new Date();
			today.setTime( today.getTime() );
			if ( expires ) {
				expires = expires * 1000 * 60 * 60 * 24;
			}
			var expires_date = new Date( today.getTime() + (expires) );
			document.cookie = name+"="+escape( value ) +
				( ( expires ) ? ";expires="+expires_date.toGMTString() : "" ) + //expires.toGMTString()
				( ( path ) ? ";path=" + path : "" ) + 
				( ( domain ) ? ";domain=" + domain : "" ) +
				( ( secure ) ? ";secure" : "" );
	}
        
function getCookie( name ) {	
        var start = document.cookie.indexOf( name + "=" );
        var len = start + name.length + 1;
        if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) ) {
                return null;
        }
        if ( start == -1 ) return null;
        var end = document.cookie.indexOf( ";", len );
        if ( end == -1 ) end = document.cookie.length;
        return unescape( document.cookie.substring( len, end ) );
}
</script>
 <!-- Article page -->
<!-- Insticator add -->
<!--
<script data-cfasync='false' type='text/javascript'>
(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/a7743321-1b4a-41c9-b813-1ee070694b22.js');
</script>
-->
<!-- end insticator -->




<!-- script for onthe IO-->

<!-- Below loop have only single if check--->

<script>
function hitGaview(){
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('provide', 'adblockTracker', function(tracker, opts) {
		  var ad = document.createElement('ins');
		  ad.className = 'AdSense';
		  ad.style.display = 'block';
		  ad.style.position = 'absolute';
		  ad.style.top = '-1px';
		  ad.style.height = '1px';
		  document.body.appendChild(ad);
		  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
		  document.body.removeChild(ad);
		});
	  ga('create', 'UA-156703-3', 'auto');
	  ga('require', 'adblockTracker', {dimensionIndex: 2});
	  var _w18_uni_id = _w18gcon('_w18g');
	  	  ga('set','dimension7','PTI | unassigned | News18 English');
	  ga('send', 'pageview', {'dimension1':'News18 English'});

  }
hitGaview();
var _comscore;
  function hitComscore(){  
	  _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "6683813" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
}
hitComscore();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>
<script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous"></script>
<style>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</style>
</head>
<body>
<!-- pledge to vote -->
<!-- pledge to vote end -->

<link href="https://images.news18.com/static_news18/pix/ibnhome/news18/css/header/common_header.css" rel="stylesheet">
	<link href="https://images.news18.com/static_news18/pix/ibnhome/news18/css/desktop/old_header.min.css" rel="stylesheet">

<div class="n18nheader">
    
	<script type='text/javascript'>
					var gptadslots = [];
			googletag.cmd.push(function() {
				 
	gptadslots.push(googletag.defineSlot('/1039154/NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_ATF_728', [[728, 90], [970, 90], [970, 200]], 'NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_ATF_728').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
	gptadslots.push(googletag.defineSlot('/1039154/NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_BTF_728', [[728, 90]], 'NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_BTF_728').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
	gptadslots.push(googletag.defineSlot('/1039154/NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_ATF_300', [[300, 250], [300, 600]], 'NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_ATF_300').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
	gptadslots.push(googletag.defineSlot('/1039154/NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_MTF_300', [[300, 250]], 'NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_MTF_300').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
	gptadslots.push(googletag.defineSlot('/1039154/NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_BTF_300', [300, 250], 'NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_BTF_300').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
	gptadslots.push(googletag.defineOutOfPageSlot('/1039154/NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_Shosh_OOP', 'NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_Shosh_OOP').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
	gptadslots.push(googletag.defineOutOfPageSlot('/1039154/NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_Skin_OOP', 'NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_Skin_OOP').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
				gptadslots.push(googletag.defineSlot('/1039154/NW18_ENG_Desktop/NW18_ENG_ROS/NW18_ENG_ROS_AS/NW18_ENG_AS_ROS_PG_1x1', [1, 1], 'div-gpt-ad-1587635614340-0').addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().setTargeting('article_id','2601591'); 
googletag.pubads().setTargeting('section_name','Football'); 
googletag.pubads().setTargeting('meta_keywords', ['coronavirus', 'Coronavirus', 'Lockdown', 'Outbreak', 'pandemic', 'covid-19', 'east', 'bengal', 'I-League', 'lockdown', 'extension', 'india', 'Mohun', 'Bagan']); 
googletag.pubads().setTargeting('title_name', 'Mohun', 'Bagan', 'East', 'Bengal', 'Foreign', 'Recruits', 'to', 'Return', 'Home', 'Via', 'Bus', 'Ride', 'Delhi'); 
googletag.pubads().setTargeting('Content_Type','football'); 
googletag.pubads().setTargeting('DFP', 'okay'); 
googletag.pubads().setTargeting('page_url', 'https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html'); 
googletag.pubads().setTargeting('excerpt_description', 'All the foreigners of the two renowned clubs were left stranded after the government enforced a nationwide lockdown to contain the Covid-19 pandemic.'); 
				googletag.enableServices();
			});
			
		function gptHandler(entry) {
			googletag.cmd.push(function () {
			googletag.display(entry);
			});
		}
	</script>

	<script>
		function StreamAdisInViewport(element, visiblity = 1) {
							const rect      = element.getBoundingClientRect();
				const topMid    = rect.top - window.innerHeight ;
				const bottomMid = rect.bottom - rect.height - window.innerHeight;
				return (window.innerHeight - topMid > 0) && (window.innerHeight - bottomMid < window.innerHeight);

					}
		function addAd(adSlotPath, sizes, adDivId) {
							googletag.cmd.push(function () {
				googletag.pubads().updateCorrelator();
				gptadslots.push(googletag.defineSlot(adSlotPath, sizes, adDivId).addService(googletag.pubads()).setCollapseEmptyDiv(true, true));
				googletag.display(adDivId);
				});
					}
	</script>
	

<div class="n18thder">
  
  
  
    
    <div id='NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_ATF_728' ><script>gptHandler('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_ATF_728')</script></div>     
     

  </div>    
    
    
    <div class="n18bhdr">
		<div class="n18hcontainer">
			<div class="logonsection">
                            <a href="/" class="nhlogo"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/News18_logo.svg" alt="News18 Logo" /></a>		
            						<h2>FOOTBALL</h2>
						</div>
			<div class="nhhdr-nav">
				<div class="lnlivetv">
					<div class="languagebox">
						<span>CHANGE LANGUAGE</span>
						<div class="linner"><a href="https://www.news18.com/">English <span class="nhlanguate-arrow hsocial-sprite"></span></a>
							<div class="lddnav">
                                <a href="https://hindi.news18.com/" onClick="ga('send', 'event', 'Hindi', 'Click', 'https://www.news18.com/');" target="_blank">हिन्दी </a>
								<a href="https://bengali.news18.com/" onClick="ga('send', 'event', 'Bengali', 'Click', 'https://www.news18.com/');" target="_blank">বাংলা </a>
								<a href="https://lokmat.news18.com/" onClick="ga('send', 'event', 'Marathi', 'Click', 'https://www.news18.com/');" target="_blank">मराठी  </a>
								<a href="https://gujarati.news18.com/" onClick="ga('send', 'event', 'Gujarati', 'Click', 'https://www.news18.com/');" target="_blank">ગુજરાતી  </a>
								<a href="https://kannada.news18.com/" onClick="ga('send', 'event', 'Kannada', 'Click', 'https://www.news18.com/');" target="_blank">ಕನ್ನಡ  </a>
								<a href="https://tamil.news18.com/" onClick="ga('send', 'event', 'Tamil', 'Click', 'https://www.news18.com/');" target="_blank">தமிழ்  </a>
								<a href="https://malayalam.news18.com/" onClick="ga('send', 'event', 'Malayalam', 'Click', 'https://www.news18.com/');" target="_blank">മലയാളം </a>
								<a href="https://telugu.news18.com/" onClick="ga('send', 'event', 'Telugu', 'Click', 'https://www.news18.com/');" target="_blank">తెలుగు </a>
								<a href="https://punjab.news18.com/" onClick="ga('send', 'event', 'Punjabi', 'Click', 'https://www.news18.com/');" target="_blank">ਪੰਜਾਬੀ </a>
								<a href="https://urdu.news18.com/" onClick="ga('send', 'event', 'Urdu', 'Click', 'https://www.news18.com/');" target="_blank">اردو  </a>
								<a href="https://assam.news18.com/" onClick="ga('send', 'event', 'Assamese', 'Click', 'https://www.news18.com/');" target="_blank">অসমীয়া  </a>
								<a href="https://odia.news18.com/" onClick="ga('send', 'event', 'Odia', 'Click', 'https://www.news18.com/');" target="_blank">ଓଡ଼ିଆ </a>
							</div>
						</div>
					</div>
					<div class="nhlivetv"><a href="/livetv/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Nav - LIVE TV');"><span class="nhlivetv-icon hsocial-sprite"></span> <strong>WATCH LIVE TV</strong></a>
					</div>
					<div class="lnlapp"><a href="/app-download/" target="_blank" rel="nofollow" onclick="ga('send', 'event', 'App Download', 'Click', 'Download News18 App - Header');"><span class="nhapp-icon hsocial-sprite"></span><strong>DOWNLOAD News18 APP</strong></a>
<!--						<span class="nhapp-icon hsocial-sprite"></span><strong>DOWNLOAD APP</strong>
						<a href="https://play.google.com/store/apps/details?id=com.divum.ibn&hl=en" target="_blank" onclick="ga('send', 'event', 'App_download', 'Click', 'English');">
							<img src="https://static.hindi.news18.com/ibnkhabar/uploads/2016/12/an-nw.png" title="News18 for Android">
						</a>
						<a href="https://apps.apple.com/in/app/news18-for-iphone/id395194912" target="_blank" onclick="ga('send', 'event', 'App_download', 'Click', 'English');">
							<img src="https://static.hindi.news18.com/ibnkhabar/uploads/2016/12/app-nw.png" title="News18 for iPhone">
						</a>-->
					</div>
					<div class="nhsocial">
						<strong>Follow Us On</strong>
						<a href="https://www.facebook.com/cnnnews18/" class="nhfb-icon hsocial-sprite"></a>
						<a href="https://twitter.com/CNNnews18" class="nhtw-icon hsocial-sprite"></a>
						<a href="https://www.instagram.com/cnnnews18/" class="nhig-icon hsocial-sprite"></a>
						<a href="https://www.youtube.com/user/ibnlive" class="nhutb-icon hsocial-sprite"></a>
					</div>
				</div>
				<div class="nhtranding">
					Trending Topics :
					<a href="https://www.news18.com/coronavirus-latest-news/" target="_blank">#Coronavirus</a><a href="https://www.news18.com/make-your-own-mask/" target="_blank">#MakeYourOwnMask</a><a href="/covid19-analytics-centre/" target="_blank"><strong style='color: #e1261c;'>#COV19 Analytics</strong></a><a href="https://www.news18.com/indiagives/" target="_blank">#IndiaGives</a>				</div>
			</div>
		</div>
	</div>    
	
</div>


<nav>
	<div class="outerone clearfix">
			<a href="/" class="stky-logo fleft sroll-hide"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/News18_logo.svg" alt="News18 Logo" /></a>		
	    <ul class="subnav fright menu_tab">
			<li><a href="javascript:void(0);"> <em></em></a></li>			
		</ul>
		<ul class="fleft nav-box">
        
			<li><a href="/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Nav - Home');" >Home</a></li><li><a href="/coronavirus-latest-news/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Nav - <strong style='color: #e1261c;'>Coronavirus</strong>');" ><strong style='color: #e1261c;'>Coronavirus</strong></a></li><li><a href="/politics/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Nav - Politics');" >Politics</a></li><li><a href="/india/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Nav - India');" >India</a></li><li><a href="/entertainment/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Nav - Entertainment');" >Entertainment</a></li><li><a href="/tech/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Nav - Tech');" >Tech</a></li><li><a href="/auto/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Nav - Auto');" >Auto</a></li><li><a href="/buzz/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Nav - Buzz');" >Buzz</a></li><li><a href="/videos/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Nav - Videos');" >Videos</a></li><li><a href="/photogallery/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Nav - Photos');" >Photos</a></li><li><a href="/world/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Nav - World');" >World</a></li>		</ul>
				<div class="gsearch-box">
			<div class="exp-search exp">
				<div class="expinner">
					<script>
						(function() {	
							var cx = '017500531210951933434:xmqutf8eyba'; 
							var gcse = document.createElement('script');
							gcse.type = 'text/javascript';
							gcse.async = true;
							gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(gcse, s);
						})();
					</script>
					<gcse:search></gcse:search>
				</div>
			</div>
		</div>
				<ul class="header-search fright clearfix">			
			<li><a href="javascript:void(0);" class="search-icon spriteimage1 sbtn"></a></li>			
		</ul>
		<div class="nav-rgt-inside-links">
			<div class="social-links">
				<!-- <a href="https://www.facebook.com/cnnnews18/" target="_blank" class="social-sprite hfb-icon"></a>
				<a href="https://twitter.com/CNNnews18" target="_blank" class="social-sprite htw-icon"></a>
				<a href="https://www.instagram.com/cnnnews18/" target="_blank" class="social-sprite hins-icon"></a>
				<a href="https://www.youtube.com/channel/UCef1-8eOpJgud7szVPlZQAQ?sub_confirmation=1" target="_blank" class="social-sprite hu-icon"></a> -->
			</div>
			<div class="sub-nav clearfix">
				<ul class="h-links clearfix">
					<li><a href="/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Home');" >Home</a></li><li><a href="/coronavirus-latest-news/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - <strong style='color: #e1261c;'>Coronavirus</strong>');" ><strong style='color: #e1261c;'>Coronavirus</strong></a></li><li><a href="/politics/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Politics');" >Politics</a></li><li><a href="/india/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - India');" >India</a></li><li><a href="/entertainment/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Entertainment');" >Entertainment</a></li><li><a href="/tech/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Tech');" >Tech</a></li><li><a href="/auto/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Auto');" >Auto</a></li><li><a href="/buzz/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Buzz');" >Buzz</a></li><li><a href="/videos/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Videos');" >Videos</a></li><li><a href="/photogallery/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Photos');" >Photos</a></li><li><a href="/world/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - World');" >World</a></li><li><a href="/cricketnext/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - CricketNext');" >CricketNext</a></li><li><a href="/business/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Business');" >Business</a></li><li><a href="/health-and-fitness/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Health and Fitness');" >Health and Fitness</a></li><li><a href="/football/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Football');" >Football</a></li><li><a href="/food/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Food');" >Food</a></li><li><a href="/stocks/indian-stocks-market-live/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Stocks');" >Stocks</a></li><li><a href="/opinion/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Opinion');" >Opinion</a></li><li><a href="/lifestyle/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Lifestyle');" >Lifestyle</a></li><li><a href="/sports/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Sports');" >Sports</a></li><li><a href="/budget-2020/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Budget ');" >Budget </a></li><li><a href="/travel/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Travel');" >Travel</a></li><li><a href="/mission-paani/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - <span style='width:103px;height: 25px;background: url(https://images.news18.com/ibnlive/uploads/2019/07/mission-pani.gif);background-repeat: no-repeat;background-position: center center;display: block;margin-top:6px;'>&nbsp;</span>');" ><span style='width:103px;height: 25px;background: url(https://images.news18.com/ibnlive/uploads/2019/07/mission-pani.gif);background-repeat: no-repeat;background-position: center center;display: block;margin-top:6px;'>&nbsp;</span></a></li><li><a href="/delhi-assembly-elections-2020/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Delhi Elections');" >Delhi Elections</a></li>				</ul>
				<div class="b-link clearfix">
					<a href="/news/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Latest');"  >Latest</a><a href="/movies/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Movies');"  >Movies</a><a href="/lifestyle/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Lifestyle ');"  >Lifestyle </a><a href="https://www.news18.com/medlife-Online-Pharmacy/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - <span style='width:80px;height: 30px;background: url(https://images.news18.com/ibnlive/uploads/2020/01/Medlife_80X19px.jpg);background-repeat: no-repeat;background-position: center center;display: block;margin-top:6px;'>&nbsp;</span>');"  ><span style='width:80px;height: 30px;background: url(https://images.news18.com/ibnlive/uploads/2020/01/Medlife_80X19px.jpg);background-repeat: no-repeat;background-position: center center;display: block;margin-top:6px;'>&nbsp;</span></a><a href="https://www.news18.com/lgaa/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - <strong style='color: #e1261c;'>LifeGoal Advisor Awards</strong>');"  ><strong style='color: #e1261c;'>LifeGoal Advisor Awards</strong></a><a href="/swasthimmunisedindia/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - Swasth India');"  >Swasth India</a><a href="https://www.news18.com/indiapositive/"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - IndiaPositive');"  >IndiaPositive</a><a href="https://www.moneycontrol.com/promos/pro.php"  onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Drop Nav - <strong>#MCPRO anniversary offer </strong>');" target='_blank' class="act"><strong>#MCPRO anniversary offer </strong></a>				</div>
			</div>
		</div>
	</div>
</nav>
<div class="secont-lnav">
	<div class="clearfix outer">
		<ul class="fleft clearfix">
			<li ><a href="/news/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Sub Nav - Latest');" >Latest</a></li><li ><a href="/movies/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Sub Nav - Movies');" >Movies</a></li><li ><a href="/lifestyle/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Sub Nav - Lifestyle ');" >Lifestyle </a></li><li ><a href="https://www.news18.com/medlife-Online-Pharmacy/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Sub Nav - <span style='width:80px;height: 30px;background: url(https://images.news18.com/ibnlive/uploads/2020/01/Medlife_80X19px.jpg);background-repeat: no-repeat;background-position: center center;display: block;margin-top:6px;'>&nbsp;</span>');" ><span style='width:80px;height: 30px;background: url(https://images.news18.com/ibnlive/uploads/2020/01/Medlife_80X19px.jpg);background-repeat: no-repeat;background-position: center center;display: block;margin-top:6px;'>&nbsp;</span></a></li><li ><a href="https://www.news18.com/lgaa/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Sub Nav - <strong style='color: #e1261c;'>LifeGoal Advisor Awards</strong>');" ><strong style='color: #e1261c;'>LifeGoal Advisor Awards</strong></a></li><li ><a href="/swasthimmunisedindia/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Sub Nav - Swasth India');" >Swasth India</a></li><li ><a href="https://www.news18.com/indiapositive/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Sub Nav - IndiaPositive');" >IndiaPositive</a></li><li class="act"><a href="https://www.moneycontrol.com/promos/pro.php" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Sub Nav - <strong>#MCPRO anniversary offer </strong>');" target='_blank'><strong>#MCPRO anniversary offer </strong></a></li>  
			<li class="paani"><a href="https://www.news18.com/mission-paani/" onclick="ga('send', 'event', 'Navigation', 'Click', 'Top Sub Nav - Mission Pani');" ><img src="https://images.news18.com/ibnlive/uploads/2019/07/mission-pani.gif" alt="Mission Pani" /></a></li>		</ul>
	</div>
</div>


                <script src="https://images.news18.com/static_news18/pix/ibnhome/news18/js/desktop/jquery-1.11.3.min.js"></script>

<section id="body-outer">
	<div class="body-container">
		<div class="story-container justify-content flex-box iotrue" id="ajax_story_container_2601591" data-srno="1" data-article-id="2601591" data-url="/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html" data-io-article-url="https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html?cat=football&headline=mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi&id=2601591" data-title="Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi" data-section="Football" data-author="News18 English" data-ga7="PTI | unassigned | News18 English">
			<div id="left" class="articleleft">
								    
				<div class="bredcrum">
					<div class="bredcrum-txt">
						<a href="https://www.news18.com/">
							<span>News18</span>
                        </a> <strong>&raquo;</strong><a href="https://www.news18.com/football/" itemprop="url" class="act"><span itemprop="title">Football</span></a>					</div>
					<div class="read-story"><span></span> 1-MIN READ</div>
				</div>
				
								<div class="article-box">
					<h1>Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi</h1>
					<div class="article-byno-limg">
						<div class="article-bimg">
							<figure><img src="https://images.news18.com/ibnlive/uploads/2020/01/Sports-2020-01-19T083815.244.png?impolicy=website&width=536&height=356" alt=" Mohun Bagan and East Bengal (News18 Photo)" title=" Mohun Bagan and East Bengal (News18 Photo)" /></figure><p class="caption"> Mohun Bagan and East Bengal (News18 Photo)</p>						</div>
                                              
						<div class="article-bnow-box">
							<h2>All the foreigners of the two renowned clubs were left stranded after the government enforced a nationwide lockdown to contain the Covid-19 pandemic.
</h2>
																					<ul class="article-bnow">
								<li><strong><a href="https://www.news18.com/agency/pti.html" class="agnam">PTI</a></strong>  </li>
								<li><strong>Last Updated:</strong> May 1, 2020, 7:53 PM IST</li>
															</ul>
							<div class="article-share">
								Share this: <a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html&t=Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi" class="fbicon article-sprite" target="_blank"></a><a href="https://twitter.com/share?text=Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi&url=https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html" class="twicon article-sprite" target="_blank"></a><a href="https://web.whatsapp.com/send?text=Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi - https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html" target="_blank" class="article-sprite whatsapp"></a><a href="https://getpocket.com/edit?url=https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html" target="_blank" class="article-sprite waicon"></a>							</div>
						</div>
					</div>
					  
					<article class="article-content-box first_big_character">
					<p>The stranded foreign recruits of Mohun Bagan and East Bengal will finally leave for their home next Tuesday, a journey that will also involve a long bus ride to Delhi from the eastern metropolis before flying off to Amsterdam.</p><p>All the foreigners of the two renowned clubs were left stranded after the government enforced a nationwide lockdown to contain the COVID-19 pandemic.</p><figure class="article-mad"><div id='NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_BTF_728' ><script>gptHandler('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_BTF_728')</script></div></figure><p>"My family is very happy to know that soon I will be in Spain. Fortunately, all are good and we are all set to leave finally on Sunday morning," East Bengal's Spanish coach Mario Rivera told PTI.</p><p>"No doubt this will be an arduous journey but there was no other way out for us. Otherwise we will have to stay back here," he added.</p><p>The group is likely to make a stopover in Varanasi.</p><p>The Embassy of Netherlands has arranged a special Dutch Airways flight that will take them to Amsterdam, from where they will travel to their respective home towns, the Madrid-based Rivera, who is likely to continue for the next season, said.</p><p>The foreign contingent was forced to stay back after the I-League season had been stopped abruptly due to the outbreak of the pandemic.</p><p>The announcement to call off the season was made only recently.</p><p>Rivera said they were busy speaking to their Spanish friends and family to fight the lockdown blues.</p><p>"In my case, I tried to to follow a schedule: two hours reading, four hours to work in a website for coaches formation, two hours analysing a match, 1-2 hours for cooking new recipes, one hour to train myself, and rest of the time video chatting with family and friends and then watching TV or movie."</p><p>East Bengal have five Spaniards (players: Jaime Santos, Juan Mera, Marcos de la Espada, Victor Perez) and coach Mario Rivera, along with Jhonny Acosta (Costa Rica), Kassim Aidara (Sengal) who are all held up here.</p><p>Mohun Bagan have four Spaniards (Fran Morante, Fran Gonzalez, Joseba Beitia) and coach Kibu Vicuna, who will go along with assistant coach, Polish national Tomasz Tchorz, physical trainer Paulius Ragauskas (Lithuania), and their family members.</p>										</article>
					<div id="web920x130_ros"></div>
					
					<div class="article-share">
						Share this: <a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html&t=Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi" class="fbicon article-sprite" target="_blank"></a><a href="https://twitter.com/share?text=Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi&url=https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html" class="twicon article-sprite" target="_blank"></a><a href="https://web.whatsapp.com/send?text=Mohun Bagan, East Bengal's Foreign Recruits to Return Home Via Bus Ride to Delhi - https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html" target="_blank" class="article-sprite whatsapp"></a><a href="https://getpocket.com/edit?url=https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html" target="_blank" class="article-sprite waicon"></a>					</div>
					
					<div class="article_footer_txt">
			        <p><strong><em>Support the daily wage earners who have been hit the hardest by the COVID-19 crisis. <a href=https://www.news18.com/indiagives target=_blank>Click here to contribute to the cause.</a> #IndiaGives</em></strong></p>

<p><em>The daily News18 Coronavirus COVID-19 newsletter - <a href=https://www.news18.com/covid19?Apr1 target=_blank>Get your copy here.</a></em></p>

<p><a href=https://www.news18.com/daybreak/>Subscribe to News18 Daybreak</a>. Follow us on <a href=https://twitter.com/news18dotcom/ target=_blank>Twitter</a>, 
<a href=https://www.instagram.com/cnnnews18/ target=_blank>Instagram</a>,
<a href=https://www.facebook.com/cnnnews18/ target=_blank>Facebook</a>, 
<a href=https://t.me/news18dotcom/ target=_blank>Telegram</a>,
<a href=https://www.tiktok.com/@cnnnews18/ target=_blank>TikTok</a> and on
<a href=https://www.youtube.com/cnnnews18/ target=_blank>YouTube</a></p>

<p>First Anniversary Offer: Subscribe to Moneycontrol PRO’s annual plan for ₹1/- per day for the first year and claim exclusive benefits worth ₹20,000. Coupon code: PRO365</p>		            </div>
					<ul class="tags-bnow vspacer20">
						<li><strong>Tags:</strong> <a href="https://www.news18.com/newstopics/coronavirus.html" title="coronavirus" class="bpnon">coronavirus</a><a href="https://www.news18.com/newstopics/coronavirus-lockdown.html" title="Coronavirus Lockdown" class="">Coronavirus Lockdown</a><a href="https://www.news18.com/newstopics/coronavirus-outbreak.html" title="Coronavirus Outbreak" class="">Coronavirus Outbreak</a><a href="https://www.news18.com/newstopics/coronavirus-pandemic.html" title="coronavirus pandemic" class="">coronavirus pandemic</a><a href="https://www.news18.com/newstopics/covid-19.html" title="covid-19" class="">covid-19</a><a href="https://www.news18.com/newstopics/east-bengal.html" title="east bengal" class="">east bengal</a><a href="https://www.news18.com/newstopics/i-league.html" title="I-League" class="">I-League</a><a href="https://www.news18.com/newstopics/lockdown.html" title="Lockdown" class="">Lockdown</a><a href="https://www.news18.com/newstopics/lockdown-extension.html" title="lockdown extension" class="">lockdown extension</a><a href="https://www.news18.com/newstopics/lockdown-extension-in-india.html" title="lockdown extension in india" class="">lockdown extension in india</a><a href="https://www.news18.com/newstopics/mohun-bagan.html" title="Mohun Bagan" class="">Mohun Bagan</a></li>
						<li><strong>First Published:</strong> May 1, 2020, 7:53 PM IST</li>
					</ul>					
					
<div class="OUTBRAIN" data-src="" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

									</div>				
			</div>			
			<div id="right">
				<script>
	window.googletag = window.googletag || {cmd: []};
</script>

<div style="margin-top:10px"></div>
		<div id='NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_ATF_300' class="add expandoad"><script>gptHandler('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_ATF_300')</script></div><style>
@media only screen and (max-width:600px){
.whatsappbutton{text-align:center;}
}
@media(min-width:768px){
	.whatsappbutton{margin:20px 0;}
	.whatsappbutton a{display:block;}
	.expandoad:before,
	.expandoad:after,
	.mnone:before,
	.mnone:after,
	.whatsappbutton:after,	.whatsappbutton:before{content:'';display:block;clear:both;overflow:hidden;visibility:hidden;opacity:0;line-height:0;font-size:0;}
}
</style>
<!----News letter Subscription----------->
<div class="whatsappbutton">
	<a href=" https://www.news18.com/daybreak/" target="_blank">
		<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/News18_newsletter_subscription.jpg">
	</a>
</div>
<!----News letter Subscription----------->
<div id="news18_news18_sports_news18_sports_internal_news18_sports_internal_300x250" class="vspacer20"></div>
<div style="clear:both"></div>

	<div class="vspacer20 news18-special vwall">
		<h2 class="title"> <span><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/desktop/news18/live-tv-icon.png" alt=""> LIVE TV</span></h2>
		<figure>
			 <div id="playerContainer" style="background:black;height:250px;width:100%"> </div> <!--<script type="text/javascript" src="http://vidgyor.com/live/vidgyor_midroll_cnn_news18.min.js"></script>	-->
<script type="text/javascript" src="https://content.vidgyor.com/live/midroll/js/vidgyor_livemidroll_n18.min.js"></script>


<script type="text/javascript">
	if(typeof VIDGYOR!=='undefined'){
		        var posterImage = "";
                var videoUrl = "";
                var channelName = "cnnibn";
				//var channelName = "betacnnibn";
				
				var isMute = true;  
				var isAutoplay = true;
				VIDGYOR.loadPlayer(posterImage,videoUrl,channelName,isMute,isAutoplay); 

	//	VIDGYOR.loadPlayer(true,true);
	//	VIDGYOR.loadPlayer('CNNIBN',true,true);	
	}
</script>
		</figure>
	</div>

	<div id='NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_MTF_300' class="vspacer20"><script>gptHandler('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_MTF_300')</script></div>
<div class="recomeded-story vspacer20">
	<h2 class="title vspacer20"><span>Recommended For You</span></h2>
	<ul>
		<li><a href="https://www.news18.com/news/tech/not-just-your-gossip-with-friends-whatsapp-plays-a-crucial-role-for-businesses-amidst-lockdown-2601037.html" title="Not Just Your Chats With Friends, WhatsApp Plays a Crucial Role For Businesses Amidst Lockdown" onclick="ga('send', 'event', 'Recommended For You', 'Click', '1 - Tech - Image')"><img src="https://images.news18.com/ibnlive/uploads/2020/05/1588324510_whatsapp-business.jpg?impolicy=website&width=107&height=64" alt="Not Just Your Chats With Friends, WhatsApp Plays a Crucial Role For Businesses Amidst Lockdown" /></a><div><a href="https://www.news18.com/news/tech/not-just-your-gossip-with-friends-whatsapp-plays-a-crucial-role-for-businesses-amidst-lockdown-2601037.html" title="Not Just Your Chats With Friends, WhatsApp Plays a Crucial Role For Businesses Amidst Lockdown" onclick="ga('send', 'event', 'Recommended For You', 'Click', '1 - Tech - Text')">Not Just Your Chats With Friends, WhatsApp Plays a Crucial Role For Businesses Amidst Lockdown</a></div></li><li><a href="https://www.news18.com/news/buzz/groom-in-kerala-ties-mangalsutra-to-his-bride-in-lucknow-over-a-video-call-2600727.html" title="Groom in Kerala Ties Mangalsutra to His Bride in Lucknow Over a Video Call" onclick="ga('send', 'event', 'Recommended For You', 'Click', '2 - Buzz - Image')"><img src="https://images.news18.com/ibnlive/uploads/2020/05/1588312900_wedding.jpg?impolicy=website&width=107&height=64" alt="Groom in Kerala Ties Mangalsutra to His Bride in Lucknow Over a Video Call" /></a><div><a href="https://www.news18.com/news/buzz/groom-in-kerala-ties-mangalsutra-to-his-bride-in-lucknow-over-a-video-call-2600727.html" title="Groom in Kerala Ties Mangalsutra to His Bride in Lucknow Over a Video Call" onclick="ga('send', 'event', 'Recommended For You', 'Click', '2 - Buzz - Text')">Groom in Kerala Ties Mangalsutra to His Bride in Lucknow Over a Video Call</a></div></li><li><a href="https://www.news18.com/news/buzz/the-sun-has-a-more-boring-personality-than-most-stars-but-thats-good-news-2601089.html" title="The Sun Has a More Boring Personality Than Most Stars But That's Good News" onclick="ga('send', 'event', 'Recommended For You', 'Click', '3 - Buzz - Image')"><img src="https://images.news18.com/ibnlive/uploads/2020/05/1588325748_sun-4k.jpg?impolicy=website&width=107&height=64" alt="The Sun Has a More Boring Personality Than Most Stars But That's Good News" /></a><div><a href="https://www.news18.com/news/buzz/the-sun-has-a-more-boring-personality-than-most-stars-but-thats-good-news-2601089.html" title="The Sun Has a More Boring Personality Than Most Stars But That's Good News" onclick="ga('send', 'event', 'Recommended For You', 'Click', '3 - Buzz - Text')">The Sun Has a More Boring Personality Than Most Stars But That's Good News</a></div></li><li><a href="https://www.news18.com/news/movies/shah-rukh-khan-posts-emotional-tribute-to-rishi-kapoor-his-ashirwaad-made-me-who-i-am-today-2600417.html" title="Shah Rukh Khan Posts Emotional Tribute To Rishi Kapoor: His Ashirwaad Made Me Who I Am Today" onclick="ga('send', 'event', 'Recommended For You', 'Click', '4 - Movies - Image')"><img src="https://images.news18.com/ibnlive/uploads/2020/05/1588300299_pjimage42.jpg?impolicy=website&width=107&height=64" alt="Shah Rukh Khan Posts Emotional Tribute To Rishi Kapoor: His Ashirwaad Made Me Who I Am Today" /></a><div><a href="https://www.news18.com/news/movies/shah-rukh-khan-posts-emotional-tribute-to-rishi-kapoor-his-ashirwaad-made-me-who-i-am-today-2600417.html" title="Shah Rukh Khan Posts Emotional Tribute To Rishi Kapoor: His Ashirwaad Made Me Who I Am Today" onclick="ga('send', 'event', 'Recommended For You', 'Click', '4 - Movies - Text')">Shah Rukh Khan Posts Emotional Tribute To Rishi Kapoor: His Ashirwaad Made Me Who I Am Today</a></div></li><li><a href="https://www.news18.com/news/auto/how-kim-jong-un-smuggled-his-armoured-mercedes-benz-limo-into-north-korea-despite-ban-2597281.html" title="How Kim Jong Un Smuggled His Armoured Mercedes-Benz Limo Into North Korea Despite Ban" onclick="ga('send', 'event', 'Recommended For You', 'Click', '5 - Auto - Video')"><img src="https://images.news18.com/ibnlive/uploads/2019/04/With-Limos-Private-Train-North-Korean-Leader-Kim-Jong-Un-Travels-in-Style-6.jpg?impolicy=website&width=107&height=64" alt="How Kim Jong Un Smuggled His Armoured Mercedes-Benz Limo Into North Korea Despite Ban" /></a><div><a href="https://www.news18.com/news/auto/how-kim-jong-un-smuggled-his-armoured-mercedes-benz-limo-into-north-korea-despite-ban-2597281.html" title="How Kim Jong Un Smuggled His Armoured Mercedes-Benz Limo Into North Korea Despite Ban" onclick="ga('send', 'event', 'Recommended For You', 'Click', '5 - Auto - Text')">How Kim Jong Un Smuggled His Armoured Mercedes-Benz Limo Into North Korea Despite Ban</a></div></li>	</ul>
</div>
	<div id="" class="add-small"></div>


<!--Amazon widget -->
<!--End Amazon widget -->

<h2 class="title vspacer20"><span>Photogallery</span></h2>
<ul class="photo-listing">
	<li><a href="https://www.news18.com/photogallery/movies/rishi-kapoors-funeral-celebrities-pay-their-last-respects-2599609.html" title="Rishi Kapoor's Funeral: Neetu, Ranbir & Alia Bid Adieu with Teary Eyes"><img src="https://images.news18.com/ibnlive/uploads/2020/04/1588247345_rishifuneral.jpg?impolicy=website&width=302&height=200" alt="Rishi Kapoor's Funeral: Neetu, Ranbir & Alia Bid Adieu with Teary Eyes" title="Rishi Kapoor's Funeral: Neetu, Ranbir & Alia Bid Adieu with Teary Eyes"></a><div class="bot-div clearfix"><div class="cn-right"><a href="https://www.news18.com/photogallery/movies/rishi-kapoors-funeral-celebrities-pay-their-last-respects-2599609.html" title="Rishi Kapoor's Funeral: Neetu, Ranbir & Alia Bid Adieu with Teary Eyes">Rishi Kapoor's Funeral: Neetu, Ranbir & Alia Bid Adieu with Teary Eyes</a></div><div class="ph-icon-left">+20<span>PHOTOS</span></div></div></li><li><a href="https://www.news18.com/photogallery/movies/rip-rishi-kapoor-rare-unseen-pictures-of-the-evergreen-chocolate-boy-2598837.html" title="RIP Rishi Kapoor: Rare & Unseen Pictures of the Evergreen Chocolate Boy"><img src="https://images.news18.com/ibnlive/uploads/2020/01/Rishi-Kapoor-Lata.jpg?impolicy=website&width=302&height=200" alt="RIP Rishi Kapoor: Rare & Unseen Pictures of the Evergreen Chocolate Boy" title="RIP Rishi Kapoor: Rare & Unseen Pictures of the Evergreen Chocolate Boy"></a><div class="bot-div clearfix"><div class="cn-right"><a href="https://www.news18.com/photogallery/movies/rip-rishi-kapoor-rare-unseen-pictures-of-the-evergreen-chocolate-boy-2598837.html" title="RIP Rishi Kapoor: Rare & Unseen Pictures of the Evergreen Chocolate Boy">RIP Rishi Kapoor: Rare & Unseen Pictures of the Evergreen Chocolate Boy</a></div><div class="ph-icon-left">+10<span>PHOTOS</span></div></div></li></ul>
	<div id='NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_BTF_300' class="vspacer20"><script>gptHandler('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_BTF_300')</script></div><div class="vspacer20"></div>
<div class="OUTBRAIN" data-src="https://www.news18.com/news/football/mohun-bagan-east-bengals-foreign-recruits-to-return-home-via-bus-ride-to-delhi-2601591.html" data-widget-id="SB_1"></div>
			
			</div>			
		</div>		
				
	</div>
</section>	
<script>
var cat ='football';
var related_Ids =null;
var related_Urls =null;
var site_ad_display="yes";
var firstArticle=2601591;
var dfpCatName='Football';
</script><div id='NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_Shosh_OOP' ><script>gptHandler('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_Shosh_OOP')</script></div><div id='NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_Skin_OOP' ><script>gptHandler('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sport_Football_AS/NW18_ENG_SPT_FOTBAL_AS_ROS_Skin_OOP')</script></div>

	<!-- /1039154/NW18_ENG_Desktop/NW18_ENG_ROS/NW18_ENG_ROS_AS/NW18_ENG_AS_ROS_PG_1x1 -->
<div id='div-gpt-ad-1587635614340-0' style='width: 1px; height: 1px;'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587635614340-0'); });
	</script>
</div>

<footer>	


<div class="outer ftbox">	

		<script>
		$(document).ready(function() {
			$('.ftrchnl-in').slick({
				dots: true,
				infinite: false,
				speed: 500,
				slidesToShow: 7,
				autoplay: true,
				nextArrow: '.chnlarr',
				prevArrow: '.chnlarl',
				appendDots : '.sliderBullets2', 
			}); 
		});
	</script>
	
	<link rel="stylesheet" href="https://images.news18.com/static_news18/css/revamp/footer.min.css">
		
	<h3 class="ftrlvlt-hd">Live TV<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/desktop/farrow.png" alt=""></h3>	
	<div class="clearfix ftrchnl">
		<div class="ftrchnl-in clearfix">
			<div><a href="/livetv/"><img class="lazy" src="https://images.news18.com/ibnlive/uploads/2019/08/news18.gif?impolicy=website&width=66&height=45" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/cnnnews18.png" data-srcset="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/cnnnews18.png 1x" alt="CNN News18 Live TV" title="CNN News18 Live TV"/></a></div>
			<div><a href="https://hindi.news18.com/livetv/"><img class="lazy" src="https://images.news18.com/ibnlive/uploads/2019/08/news18.gif?impolicy=website&width=66&height=45" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18india.png" data-srcset="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18india.png 1x" alt="News18 India Live TV" title="News18 India Live TV"/></a></div>
			<div><a href="https://bengali.news18.com/live-tv/news18-bangla/"><img class="lazy" src="https://images.news18.com/ibnlive/uploads/2019/08/news18.gif?impolicy=website&width=66&height=45" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18bengla.png" data-srcset="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18bengla.png 1x" alt="News18 Bangla Live TV" title="News18 Bangla Live TV"/></a></div>
			<div><a href="https://hindi.news18.com/livetv/news18-rajasthan/"><img class="lazy" src="https://images.news18.com/ibnlive/uploads/2019/08/news18.gif?impolicy=website&width=66&height=45" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18rajasthan.png" 
			data-srcset="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18rajasthan.png 1x" alt="News18 Rajasthan Live TV" title="News18 Rajasthan Live TV"/></a></div>
			<div><a href="https://gujarati.news18.com/live-tv/"><img class="lazy" src="https://images.news18.com/ibnlive/uploads/2019/08/news18.gif?impolicy=website&width=66&height=45" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18gujarati.png" data-srcset="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18gujarati.png 1x" alt="News18 Gujarati Live TV" title="News18 Gujarati Live TV"/></a></div>
			<div><a href="https://www.news18kerala.com/"><img class="lazy" src="https://images.news18.com/ibnlive/uploads/2019/08/news18.gif?impolicy=website&width=66&height=45" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18kerala.png" data-srcset="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18kerala.png 1x" alt="News18 Kerala Live TV" title="News18 Kerala Live TV"/></a></div>
			<div><a href="https://www.news18odia.com/"><img class="lazy" src="https://images.news18.com/ibnlive/uploads/2019/08/news18.gif?impolicy=website&width=66&height=45" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18oria.png" data-srcset="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18oria.png 1x" alt="News18 Odia Live TV" title="News18 Odia Live TV"/></a></div>
			<div><a href="https://tamil.news18.com/live-tv/"><img class="lazy" src="https://images.news18.com/ibnlive/uploads/2019/08/news18.gif?impolicy=website&width=66&height=45" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18tamil.png" data-srcset="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18tamil.png 1x" alt="News18 Tamil Live TV" title="News18 Tamil Live TV"/></a></div>
			<div><a href="https://urdu.news18.com/live-tv/"><img class="lazy" src="https://images.news18.com/ibnlive/uploads/2019/08/news18.gif?impolicy=website&width=66&height=45" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18urdu.png" data-srcset="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18urdu.png 1x" alt="News18 Urdu Live TV" title="News18 Urdu Live TV"/></a></div>	
			<div><a href="https://hindi.news18.com/livetv/news18-uttar-pradesh-uttarakhand/"><img class="lazy" src="https://images.news18.com/ibnlive/uploads/2019/08/news18.gif?impolicy=website&width=66&height=45" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/up-uk.gif" data-srcset="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/up-uk.gif 1x" alt="News18 Uttar Pradesh, Uttarakhand Live TV" title="News18 Uttar Pradesh, Uttarakhand Live TV"/></a></div>
			<div><a href="https://hindi.news18.com/livetv/news18-madhya-pradesh-chhattisgarh/"><img class="lazy" src="https://images.news18.com/ibnlive/uploads/2019/08/news18.gif?impolicy=website&width=66&height=45" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/mp-ch.gif" data-srcset="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/mp-ch.gif 1x"  alt="News18 Madhya Pradesh, Chattisgarh Live TV" title="News18 Madhya Pradesh, Chattisgarh Live TV"/></a></div>
			<div><a href="https://hindi.news18.com/livetv/news18-bihar-jharkhand/"><img class="lazy" src="https://images.news18.com/ibnlive/uploads/2019/08/news18.gif?impolicy=website&width=66&height=45" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/bh-jk.gif"  data-srcset="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/bh-jk.gif 1x" alt="News18 Bihar, Jharkhand Live TV" title="News18 Bihar Jharkhand Live TV"/></a></div>
			<div><a href="https://www.news18assam.com/"><img class="lazy" src="https://images.news18.com/ibnlive/uploads/2019/08/news18.gif?impolicy=website&width=66&height=45" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18-assam-north-east.gif" data-srcset="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18-assam-north-east.gif 1x" alt="News18 Assam Live TV" title="News18 Assam Live TV"/></a></div>	
			<div><a href="https://punjab.news18.com/live-tv/"><img class="lazy" src="https://images.news18.com/ibnlive/uploads/2019/08/news18.gif?impolicy=website&width=66&height=45" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18-punjab-haryana-himachal.gif"  data-srcset="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18-punjab-haryana-himachal.gif 1x" alt="News18 Punjab, Haryana Live TV" title="News18 Punjab, Haryana Live TV"/></a></div>
		</div>
		<a href="#" class="ftrchnl-ar chnlarl" ></a>
		<a href="#" class="ftrchnl-ar chnlarr" > </a>  
	</div>
	
	</div>	
<div class="fmid">
   	<div class="outer df">       
		<div class="topic">     
			<h2>sections</h2>     
			<ul><li><a href="/india/">India</a></li>
				<li><a href="/lifestyle/">Lifestyle</a></li>				
				<li><a href="/tech/">Tech</a></li>
				<li><a href="/politics/">Politics</a></li>
				<li><a href="/auto/">Auto</a></li>
				<li><a href="/sports/">Sports</a></li>
				<li><a href="/ivideos/">iVideos</a></li>
				<li><a href="/football/">Football</a></li>
				<li><a href="https://www.news18.com/press-release/">Press Release</a></li>
			</ul>            
		</div>
		<div class="fletest-news">   
			<h2>Latest News</h2>        
			<ul>
				<li><a href="https://www.news18.com/news/lifestyle-2/study-claims-meat-eaters-have-better-mental-health-than-vegetarians-2601593.html">Study Claims Meat-eaters Have Better Mental Health Than Vegetarians</a></li><li><a href="https://www.news18.com/news/india/covid19-chennai-is-tamil-nadus-red-spot-of-bother-as-cases-surge-unabated-govt-ramps-up-testing-2601557.html">Covid-19: Chennai is Tamil Nadu's Red 'Spot of Bother' as Cases Surge Unabated, Govt Ramps Up Testing</a></li><li><a href="https://www.news18.com/news/world/covid-19-death-toll-in-uk-hospitals-rises-to-20483-with-352-new-fatalities-2601585.html">Covid-19 Death Toll in UK Hospitals Rises to 20,483 With 352 New Fatalities</a></li><li><a href="https://www.news18.com/news/movies/anne-hathaway-thought-catwoman-audition-was-originally-for-harley-quinn-2601481.html">Anne Hathaway Thought Catwoman Audition was Originally for Harley Quinn</a></li><li><a href="https://www.news18.com/footballnext/news/he-wants-to-be-the-greatest-of-all-time-gary-neville-on-cristiano-ronaldo-2601579.html">He Wants to Be The Greatest of All-Time: Gary Neville On Cristiano Ronaldo</a></li>			</ul>     
		</div> 
		<div class="topic fleft fornwftr"> 
			<ul> 
				<li><a href="/about_us.php">About Us </a></li> 
				<li><a href="/privacy_policy.html">Privacy Policy </a></li>
				<li><a href="/cookie_policy.html">Cookie Policy </a></li>
				<li><a href="/disclaimer.php">Disclaimer </a></li>
				<li><a href="/contact_us.php">Contact Us  </a></li>
				<li><a href="/rss/">Sitemap </a></li>
				<li><a href="/complaint.php">Complaint Redressal </a></li>
				<li><a href="/advertisement_with_us.php">Advertise With Us</a>
			</ul> 
		</div>		
	</div> 
	<div class="from-network">
		<div class="outer">      
			<h3>Network 18 Sites</h3>  
			<ul>         
				<li><a href="https://hindi.news18.com" target="_blank">News18 India </a></li>
				<li><a href="/cricketnext/">CricketNext  </a></li>
				<li><a href="https://bengali.news18.com/" target="_blank">Bangla News </a></li>
				<li><a href="https://gujarati.news18.com/" target="_blank">Gujarati News </a></li>
				<li><a href="https://urdu.news18.com/" target="_blank">Urdu News </a></li>
				<li><a href="https://lokmat.news18.com/" target="_blank">Marathi News </a></li>
				<li><a href="https://www.topperlearning.com/" target="_blank">TopperLearning </a></li>
				<li><a href="https://www.moneycontrol.com/" target="_blank">Moneycontrol  </a></li>
				<li><a href="https://www.firstpost.com/" target="_blank">Firstpost  </a></li>
				<li><a href="https://compareindia.news18.com/" target="_blank">CompareIndia </a></li>
				<li><a href="https://www.cnbctv18.com/" target="_blank">CNBCTV18 </a></li>
				<li><a href="https://www.historyindia.com/" target="_blank">History India </a></li>
				<li><a href="https://www.mtvindia.com/" target="_blank">MTV India </a></li>
				<li><a href="https://www.in.com/" target="_blank">In.com </a></li>
				<li><a href="https://www.topperlearning.com/doubts-solutions/all-questions/" target="_blank">Clear Study Doubts</a></li>
				<li><a href="https://www.topperlearning.com/become-partner" target="_blank">Education Franchisee Opportunity</a></li>
				<li><a href="https://www.caprep18.com/" target="_blank">CAprep18</a></li>
			</ul>          
		</div>      
	</div>
	<div class="fbottom-txt">
	<div class="outer">CNN name, logo and all associated elements ® and © 2020 Cable News Network LP, LLLP. A Time Warner Company. All rights reserved. CNN and the CNN logo are registered marks of Cable News Network, LP LLLP, displayed with permission. Use of the CNN name and/or logo on or as part of NEWS18.com does not derogate from the intellectual property rights of Cable News Network in respect of them. © Copyright Network18 Media and Investments Ltd 2020. All rights reserved.</div>
	</div>   
</div>
</footer>
<style>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</style>
<div class="corona-toolbarbtn" onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - Expand');">
	<div class="toolbarbtn-l bounce">
		<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/corona-virus-btn-virus.png" alt="">
	</div>
	<div class="toolbarbtn-r">
		<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/corona-virus-btn.png" alt="">
	</div>
</div>
<div class="corona-toolbar">
	<div class="corona-container">
		<div class="corona-boxl">
			<div class="corona-l-r">
				<div class="virus bounce"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/virus.png" alt=""></div>
				<div class="virus-text">
				<a onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - Information Centre');" href="/coronavirus-latest-news/" target="_blank"><h2 class="virushead-1"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/corona-virus-heading.png" /></h2></a>
					<a onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - Information Centre');" href="/coronavirus-latest-news/" target="_blank"><h3 class="virushead-2">COVID-19 <span>Tracker</span></h3></a>
					<!-- <ul>
						<li><span>24 hrs.</span>helpline no. -</li>
						<li><span><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/d-phone-icon.png" alt=""> <span id="state_helipline"> +91-11-23978046</span></span></li>
						<li><span>24 hrs.</span> toll free no. -</li>
						<li><span><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/d-phone-icon.png" alt=""> 1075</span></li>
					</ul> -->
					<div class="help-lineno">
						<h5 class="helphead"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/d-phone-icon.png" alt=""> Helpline Number:</h5>
						<ul>
							<li id="state_helipline1"><a href="tel:+91-11-23978046">+91-11-23978046</a></li>
							<li id="state_helipline2"></li>
						</ul>
					</div>
				</div>
			</div>
			<div class="corona-l-r">
				<div class="note-icon"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/notebook-icon.png" alt=""></div>
				<div class="corona-glide">
						<div class="glide__track" data-glide-el="track">
							<ul class="glide__slides">
							  <li class="glide__slide"><p><a onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - News - 1 - https://www.news18.com/news/india/mumbai-delhi-bengaluru-among-130-red-zones-designated-by-centre-for-lockdown-after-may-3-2600461.html')" href="https://www.news18.com/news/india/mumbai-delhi-bengaluru-among-130-red-zones-designated-by-centre-for-lockdown-after-may-3-2600461.html">Mumbai, Delhi, Bengaluru Among 130 Red Zones Designated by Centre for 'No Activity' After May 3</a></p></li><li class="glide__slide"><p><a onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - News - 2 - https://www.news18.com/news/india/as-lockdown-nears-end-pm-modi-meets-amit-shah-piyush-goyal-among-others-to-discuss-exit-strategy-2600807.html')" href="https://www.news18.com/news/india/as-lockdown-nears-end-pm-modi-meets-amit-shah-piyush-goyal-among-others-to-discuss-exit-strategy-2600807.html">As Lockdown Nears End, PM Modi Meets Amit Shah, Piyush Goyal Among Others to Discuss Exit Strategy</a></p></li><li class="glide__slide"><p><a onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - News - 3 - https://www.news18.com/news/india/lockdown-labour-pain-the-demand-for-mnrega-work-has-never-been-so-strong-says-economist-jean-dreze-2600383.html')" href="https://www.news18.com/news/india/lockdown-labour-pain-the-demand-for-mnrega-work-has-never-been-so-strong-says-economist-jean-dreze-2600383.html">Lockdown & Labour Pain: Demand for MNREGA Work Has Never Been so Strong, Says Jean Dreze</a></p></li><li class="glide__slide"><p><a onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - News - 4 - https://www.news18.com/news/india/what-will-people-eat-with-increasing-covid-19-cases-traders-at-delhis-azadpur-mandi-battle-fears-2600375.html')" href="https://www.news18.com/news/india/what-will-people-eat-with-increasing-covid-19-cases-traders-at-delhis-azadpur-mandi-battle-fears-2600375.html">'What Will People Eat?': With Increasing Covid-19 Cases, Traders at Delhi's Azadpur Mandi Battle Fears</a></p></li>							</ul>
						</div>
				</div>
			</div>
		</div>
		<div class="corona-boxr">
			<div class="corona-header">
				<div class="cross-icon" onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - Close');"></div>
				<ul class="coorna-tab">
					<li class="active" data-tab="corona-tab1" onclick="getStateDetails(), ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - India');">India</li>
					<li data-tab="corona-tab2" onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - World');">World</li>
				</ul>
				<ul class="other-link">
					<li><a onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - Daily Newsletter')" href="https://www.news18.com/covid19?apr30" target="_blank"><div class="icon"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/newletter-icon.png" alt=""></div><div class="text"><span>Daily</span>NewsLetter</div></a></li>
					<li><a onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - Infographics')" href="https://www.news18.com/photogallery/lifestyle/covid-19-cure-all-you-need-to-know-about-antiviral-medicine-remdesivir-2599769.html" target="_blank"><div class="icon"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/infographs.png" alt=""></div><div class="text"><span>Info</span>Graphics</div></a></li>
					<li><a onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - Symptom Checker')" href="https://www.news18.com/covid-symptom-checker/" target="_blank"><div class="icon"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/symtoms-icon.png" alt=""></div><div class="text"><span>Symptom</span>Checker</div></a></li>
					<li><a onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - Analytic Center')" href="https://www.news18.com/covid19-analytics-centre/" target="_blank"><div class="icon"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-virus/analytic.png" alt=""></div><div class="text"><span>Analytics</span>Centre</div></a></li>
				</ul>
				<!--<ul class="external-link">
					<li><a href="https://www.news18.com/indiagives" onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - #IndiaGives')">#IndiaGives</a></li>
					<li><a href="https://www.news18.com/make-your-own-mask/" onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - #MakeYourOwnMask')">#MakeYourOwnMask</a></li>
				</ul>-->
			</div>
			<div id="corona-tab1" class="corona-main active">
				<div class="corona-main-inner">
					<div class="c-main-l">
						<select class="c-main-select" id="state_dropdown" onchange="getStateDetails()">
							<option value="">Select State/UT</option>
																			<option value="Maharashtra">Maharashtra</option>
																			<option value="Gujarat">Gujarat</option>
																			<option value="Delhi">Delhi</option>
																			<option value="Madhya Pradesh">Madhya Pradesh</option>
																			<option value="Rajasthan">Rajasthan</option>
																			<option value="Tamil Nadu">Tamil Nadu</option>
																			<option value="Uttar Pradesh">Uttar Pradesh</option>
																			<option value="Andhra Pradesh">Andhra Pradesh</option>
																			<option value="Telengana">Telengana</option>
																			<option value="West Bengal">West Bengal</option>
																			<option value="Jammu and Kashmir">Jammu and Kashmir</option>
																			<option value="Karnataka">Karnataka</option>
																			<option value="Kerala">Kerala</option>
																			<option value="Bihar">Bihar</option>
																			<option value="Punjab">Punjab</option>
																			<option value="Haryana">Haryana</option>
																			<option value="Odisha">Odisha</option>
																			<option value="Jharkhand">Jharkhand</option>
																			<option value="Uttarakhand">Uttarakhand</option>
																			<option value="Chandigarh">Chandigarh</option>
																			<option value="Assam">Assam</option>
																			<option value="Himachal Pradesh">Himachal Pradesh</option>
																			<option value="Chhattisgarh">Chhattisgarh</option>
																			<option value="Andaman and Nicobar">Andaman and Nicobar</option>
																			<option value="Ladakh">Ladakh</option>
																			<option value="Meghalaya">Meghalaya</option>
																			<option value="Puducherry">Puducherry</option>
																			<option value="Goa">Goa</option>
																			<option value="Manipur">Manipur</option>
																			<option value="Tripura">Tripura</option>
																			<option value="Arunachal Pradesh">Arunachal Pradesh</option>
																			<option value="Mizoram">Mizoram</option>
																			<option value="Lakshadweep">Lakshadweep</option>
																			<option value="Dadra & Nagar Haveli and Daman & Diu">Dadra & Nagar Haveli and Daman & Diu</option>
																			<option value="Nagaland">Nagaland</option>
																			<option value="Sikkim">Sikkim</option>
													</select>
						<div class="covid-radio">
							<input id="radio1" name="radio" type="radio" checked="checked" onclick="getStateDetails()" value="default">
							<label for="radio1" class="covid-radio-label">MOHFW, India</label>
						</div>
						<div class="covid-radio" id="stateDepDiv" style="display:none;">
							<input id="radio2" name="radio" type="radio" onclick="getStateDetails()" value="state_active">
							<label for="radio2" class="covid-radio-label" id="state_sourceLabel">Health Dep. Delhi</label>
						</div>
					</div>
					<div class="c-main-r">
						<ul>
							<li class="active-cases">
								<h3 class="head1">Active Cases</h3>
								<h4 class="head2" id="state_active_case">25,148</h4>
								<span id="TotalIncraeseAC">+986*</span>
								<span>&nbsp;</span>
							</li>
							<li class="total-confirmed">
								<h3 class="head1">Total Confirmed</h3>
								<h4 class="head2" id="state_confirmed_case">35,365</h4>
								<span id="TotalIncraeseTC">+1,755*</span>
								<span>&nbsp;</span>
							</li>
							<li class="cured">
								<h3 class="head1">Cured/Discharged</h3>
								<h4 class="head2" id="state_dischrged_case">9,065</h4>
								<span id="TotalIncraeseCD">+692*</span>
								<span>&nbsp;</span>
							</li>
							<li class="total-deaths">
								<h3 class="head1">Total DEATHS</h3>
								<h4 class="head2" id="state_death_case">1,152</h4>
								<span id="TotalIncraeseTD">+77*</span>
								<span>&nbsp;</span>
							</li>
						</ul>
					</div>
				</div>
				<div class="corona-m-ftr">
					<div class="corona-m-box">*change over the previous day</div>
					<div class="corona-m-box"><span>Data Source:</span> <span style="color: #FFB727;font-weight: normal;border-bottom: none;" id="IndiaTextDiv">Ministry of Health and Family Welfare, India</span></div>
					<div class="corona-m-box"><span id="UpdatedStateTimeStamp">Updated: May 01 (05:00 PM)</span></div>
					<a class="corona-hospital" onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - Hospital and Testing Centre')" href="/covid-testing-centres/" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/hospital-icon.png" alt=""> Testing centres</a>
				</div>
			</div>
			<div id="corona-tab2" class="corona-main">
				<div class="corona-main-inner">
					<div class="c-main-l">
						<select class="c-main-select" id="country_dropdown" onchange="getCountryDetails()">
							<option value="">Select Country</option>
																			<option value="United States">United States</option>
																			<option value="Spain">Spain</option>
																			<option value="Italy">Italy</option>
																			<option value="United Kingdom">United Kingdom</option>
																			<option value="Germany">Germany</option>
																			<option value="France">France</option>
																			<option value="Turkey">Turkey</option>
																			<option value="Russia">Russia</option>
																			<option value="Iran">Iran</option>
																			<option value="China (mainland)">China (mainland)</option>
																			<option value="Brazil">Brazil</option>
																			<option value="Canada">Canada</option>
																			<option value="Belgium">Belgium</option>
																			<option value="Netherlands">Netherlands</option>
																			<option value="Peru">Peru</option>
																			<option value="Switzerland">Switzerland</option>
																			<option value="Portugal">Portugal</option>
																			<option value="Ecuador">Ecuador</option>
																			<option value="Saudi Arabia">Saudi Arabia</option>
																			<option value="Sweden">Sweden</option>
																			<option value="Ireland">Ireland</option>
																			<option value="Mexico">Mexico</option>
																			<option value="Pakistan">Pakistan</option>
																			<option value="Singapore">Singapore</option>
																			<option value="Chile">Chile</option>
																			<option value="Israel">Israel</option>
																			<option value="Austria">Austria</option>
																			<option value="Belarus">Belarus</option>
																			<option value="Japan">Japan</option>
																			<option value="Qatar">Qatar</option>
																			<option value="Poland">Poland</option>
																			<option value="United Arab Emirates">United Arab Emirates</option>
																			<option value="Romania">Romania</option>
																			<option value="Ukraine">Ukraine</option>
																			<option value="South Korea">South Korea</option>
																			<option value="Indonesia">Indonesia</option>
																			<option value="Denmark">Denmark</option>
																			<option value="Serbia">Serbia</option>
																			<option value="Philippines">Philippines</option>
																			<option value="Bangladesh">Bangladesh</option>
																			<option value="Norway">Norway</option>
																			<option value="Czechia">Czechia</option>
																			<option value="Dominican Republic">Dominican Republic</option>
																			<option value="Australia">Australia</option>
																			<option value="Panama">Panama</option>
																			<option value="Colombia">Colombia</option>
																			<option value="Malaysia">Malaysia</option>
																			<option value="South Africa">South Africa</option>
																			<option value="Egypt">Egypt</option>
																			<option value="Finland">Finland</option>
																			<option value="Morocco">Morocco</option>
																			<option value="Argentina">Argentina</option>
																			<option value="Kuwait">Kuwait</option>
																			<option value="Algeria">Algeria</option>
																			<option value="Moldova">Moldova</option>
																			<option value="Luxembourg">Luxembourg</option>
																			<option value="Kazakhstan">Kazakhstan</option>
																			<option value="Bahrain">Bahrain</option>
																			<option value="Thailand">Thailand</option>
																			<option value="Hungary">Hungary</option>
																			<option value="Greece">Greece</option>
																			<option value="Oman">Oman</option>
																			<option value="Afghanistan">Afghanistan</option>
																			<option value="Armenia">Armenia</option>
																			<option value="Iraq">Iraq</option>
																			<option value="Croatia">Croatia</option>
																			<option value="Ghana">Ghana</option>
																			<option value="Uzbekistan">Uzbekistan</option>
																			<option value="Nigeria">Nigeria</option>
																			<option value="Cameroon">Cameroon</option>
																			<option value="Azerbaijan">Azerbaijan</option>
																			<option value="Iceland">Iceland</option>
																			<option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option>
																			<option value="Estonia">Estonia</option>
																			<option value="Bulgaria">Bulgaria</option>
																			<option value="Puerto Rico">Puerto Rico</option>
																			<option value="Cuba">Cuba</option>
																			<option value="Guinea">Guinea</option>
																			<option value="North Macedonia">North Macedonia</option>
																			<option value="New Zealand">New Zealand</option>
																			<option value="Slovenia">Slovenia</option>
																			<option value="Slovakia">Slovakia</option>
																			<option value="Lithuania">Lithuania</option>
																			<option value="Côte d’Ivoire">Côte d’Ivoire</option>
																			<option value="Bolivia">Bolivia</option>
																			<option value="Djibouti">Djibouti</option>
																			<option value="Hong Kong SAR">Hong Kong SAR</option>
																			<option value="Senegal">Senegal</option>
																			<option value="Tunisia">Tunisia</option>
																			<option value="Latvia">Latvia</option>
																			<option value="Cyprus">Cyprus</option>
																			<option value="Kosovo">Kosovo</option>
																			<option value="Honduras">Honduras</option>
																			<option value="Albania">Albania</option>
																			<option value="Kyrgyzstan">Kyrgyzstan</option>
																			<option value="Andorra">Andorra</option>
																			<option value="Lebanon">Lebanon</option>
																			<option value="Niger">Niger</option>
																			<option value="Costa Rica">Costa Rica</option>
																			<option value="Sri Lanka">Sri Lanka</option>
																			<option value="Burkina Faso">Burkina Faso</option>
																			<option value="Uruguay">Uruguay</option>
																			<option value="Somalia">Somalia</option>
																			<option value="Guatemala">Guatemala</option>
																			<option value="San Marino">San Marino</option>
																			<option value="Georgia">Georgia</option>
																			<option value="Congo (DRC)">Congo (DRC)</option>
																			<option value="Mali">Mali</option>
																			<option value="Tanzania">Tanzania</option>
																			<option value="Malta">Malta</option>
																			<option value="Jordan">Jordan</option>
																			<option value="Sudan">Sudan</option>
																			<option value="Taiwan">Taiwan</option>
																			<option value="El Salvador">El Salvador</option>
																			<option value="Jamaica">Jamaica</option>
																			<option value="Maldives">Maldives</option>
																			<option value="Kenya">Kenya</option>
																			<option value="West Bank">West Bank</option>
																			<option value="Venezuela">Venezuela</option>
																			<option value="Mauritius">Mauritius</option>
																			<option value="Montenegro">Montenegro</option>
																			<option value="Equatorial Guinea">Equatorial Guinea</option>
																			<option value="Isle of Man">Isle of Man</option>
																			<option value="Jersey">Jersey</option>
																			<option value="Gabon">Gabon</option>
																			<option value="Vietnam">Vietnam</option>
																			<option value="Paraguay">Paraguay</option>
																			<option value="Guernsey">Guernsey</option>
																			<option value="Rwanda">Rwanda</option>
																			<option value="Mayotte">Mayotte</option>
																			<option value="Guinea-Bissau">Guinea-Bissau</option>
																			<option value="Congo">Congo</option>
																			<option value="Faroe Islands">Faroe Islands</option>
																			<option value="Myanmar">Myanmar</option>
																			<option value="Guam">Guam</option>
																			<option value="Guadeloupe">Guadeloupe</option>
																			<option value="Gibraltar">Gibraltar</option>
																			<option value="Liberia">Liberia</option>
																			<option value="Réunion">Réunion</option>
																			<option value="Brunei">Brunei</option>
																			<option value="Sierra Leone">Sierra Leone</option>
																			<option value="Ethiopia">Ethiopia</option>
																			<option value="Madagascar">Madagascar</option>
																			<option value="Cambodia">Cambodia</option>
																			<option value="Cabo Verde">Cabo Verde</option>
																			<option value="Trinidad and Tobago">Trinidad and Tobago</option>
																			<option value="Togo">Togo</option>
																			<option value="Bermuda">Bermuda</option>
																			<option value="Zambia">Zambia</option>
																			<option value="Aruba">Aruba</option>
																			<option value="Eswatini">Eswatini</option>
																			<option value="Monaco">Monaco</option>
																			<option value="Uganda">Uganda</option>
																			<option value="Guyana">Guyana</option>
																			<option value="Liechtenstein">Liechtenstein</option>
																			<option value="Barbados">Barbados</option>
																			<option value="Haiti">Haiti</option>
																			<option value="Bahamas">Bahamas</option>
																			<option value="Mozambique">Mozambique</option>
																			<option value="Cayman Islands">Cayman Islands</option>
																			<option value="Chad">Chad</option>
																			<option value="Martinique">Martinique</option>
																			<option value="Benin">Benin</option>
																			<option value="Libya">Libya</option>
																			<option value="Nepal">Nepal</option>
																			<option value="French Polynesia">French Polynesia</option>
																			<option value="U.S. Virgin Islands">U.S. Virgin Islands</option>
																			<option value="Central African Republic">Central African Republic</option>
																			<option value="Macao SAR">Macao SAR</option>
																			<option value="Syria">Syria</option>
																			<option value="Zimbabwe">Zimbabwe</option>
																			<option value="Eritrea">Eritrea</option>
																			<option value="Mongolia">Mongolia</option>
																			<option value="Malawi">Malawi</option>
																			<option value="South Sudan">South Sudan</option>
																			<option value="French Guiana">French Guiana</option>
																			<option value="Angola">Angola</option>
																			<option value="Antigua and Barbuda">Antigua and Barbuda</option>
																			<option value="Botswana">Botswana</option>
																			<option value="Grenada">Grenada</option>
																			<option value="Laos">Laos</option>
																			<option value="Belize">Belize</option>
																			<option value="Timor-Leste">Timor-Leste</option>
																			<option value="Fiji">Fiji</option>
																			<option value="New Caledonia">New Caledonia</option>
																			<option value="Saint Lucia">Saint Lucia</option>
																			<option value="Dominica">Dominica</option>
																			<option value="São Tomé and Príncipe">São Tomé and Príncipe</option>
																			<option value="Curaçao">Curaçao</option>
																			<option value="Namibia">Namibia</option>
																			<option value="Northern Mariana Islands">Northern Mariana Islands</option>
																			<option value="Nicaragua">Nicaragua</option>
																			<option value="Falkland Islands">Falkland Islands</option>
																			<option value="Turks and Caicos Islands">Turks and Caicos Islands</option>
																			<option value="Gambia">Gambia</option>
																			<option value="Montserrat">Montserrat</option>
																			<option value="Burundi">Burundi</option>
																			<option value="Vatican City">Vatican City</option>
																			<option value="Saint Martin">Saint Martin</option>
																			<option value="Greenland">Greenland</option>
																			<option value="Seychelles">Seychelles</option>
																			<option value="Suriname">Suriname</option>
																			<option value="Papua New Guinea">Papua New Guinea</option>
																			<option value="Mauritania">Mauritania</option>
																			<option value="Bhutan">Bhutan</option>
																			<option value="Yemen">Yemen</option>
																			<option value="Saint Barthélemy">Saint Barthélemy</option>
																			<option value="British Virgin Islands">British Virgin Islands</option>
																			<option value="Anguilla">Anguilla</option>
																			<option value="Saba">Saba</option>
																			<option value="Bonaire">Bonaire</option>
																			<option value="Saint Pierre and Miquelon">Saint Pierre and Miquelon</option>
													</select>
						<h3 class="c-main-l-head">World</h3>
					</div>
					<div class="c-main-r">
						<ul>
							<li class="active-cases">
								<h3 class="head1">Active Cases</h3>
								<h4 class="head2" id="country_active_case">2,017,044</h4>
								<span id="increase_active">+21,074*</span>
								<span>&nbsp;</span>
							</li>
							<li class="total-confirmed">
								<h3 class="head1">Total Confirmed</h3>
								<h4 class="head2" id="country_confirmed_case">3,274,747</h4>
								<span id="increase_cases">+64,763*</span>
							</li>
							<li class="cured">
								<h3 class="head1">Cured/Discharged</h3>
								<h4 class="head2" id="country_discharged_case">1,023,911</h4>
								<span id="increase_discharge">+37,954*</span>
								<span>&nbsp;</span>
							</li>
							<li class="total-deaths">
								<h3 class="head1">Total DEATHS</h3>
								<h4 class="head2" id="country_death_case">233,792</h4>
								<span id="increase_death">+5,735*</span>
							</li>
						</ul>
					</div>
				</div>
				<div class="corona-m-ftr">
					<div class="corona-m-box">*change over the previous day</div>
					<div class="corona-m-box"><span>Data Source:</span> Various</div>
					<!--div class="corona-m-box"><span>Updated: May 01 (05:00 PM)</span></div>-->
					<a class="corona-hospital" onclick="ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - Hospital and Testing Centre')" href="/covid-testing-centres/" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/hospital-icon.png" alt=""> Testing centres</a>
				</div>
			</div>
		</div>
	</div>
</div>
<script>
function numberFormat(x) {
    x=x.toString();
    var lastThree = x.substring(x.length-3);
    var otherNumbers = x.substring(0,x.length-3);
    if(otherNumbers != '')
        lastThree = ',' + lastThree;
    var res = otherNumbers.replace(/\B(?=(\d{2})+(?!\d))/g, ",") + lastThree;
    return res;
}

$(document).ready(function(){
  $(".corona-toolbarbtn").click(function(){
    $(".corona-toolbar").slideToggle();
		ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - Expand');
		coronaSlider1();
	});
	$(".cross-icon").click(function(){
    $(".corona-toolbar").slideToggle();
		ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - Close');
  });

	$('.coorna-tab li').click(function(){
		var tab_id = $(this).attr('data-tab');

		$('.coorna-tab li').removeClass('active');
		$('.corona-main').removeClass('active');

		$(this).addClass('active');
		$("#"+tab_id).addClass('active');

		$('#country_active_case').html(numberFormat('2017044'));
    $('#country_confirmed_case').html(numberFormat('3274747'));
    $("#country_discharged_case").html(numberFormat('1023911'));
    $('#country_death_case').html(numberFormat('233792'));
    $('#state_active_case').html(numberFormat('25148'));
    $('#state_confirmed_case').html(numberFormat('35365'));
    $("#state_dischrged_case").html(numberFormat('9065'));
    $('#state_death_case').html(numberFormat('1152'));
		$('#state_helipline1').html('+91-11-23978046');
		
		/*$('#increase_cases').html('+64,763');
		$('#increase_death').html('+5,735');
		*/
		$('#country_dropdown').val('');
		$('#state_dropdown').val('');

		var category = 'World';
		if(tab_id == 'corona-tab1') {
			category = 'India';
		}
		ga('send', 'event', 'COVID19 Toolbar', 'Click', 'COVID19 Toolbar - '+category);
	})

});
function getCountryDetails() {
	var country_name = $('#country_dropdown').val();
  $.ajax({
			type: "GET",
		  url: "/services/corona-virus/submit-from.php?type=country&name="+country_name,
			dataType: "JSON",
			success: function (result) {
				$('#country_active_case').html(numberFormat(result.active_case));
				$('#country_confirmed_case').html(numberFormat(result.total_cases));
				$("#country_discharged_case").html(numberFormat(result.total_discharge));
				$('#country_death_case').html(numberFormat(result.total_deaths));
				
				$("#increase_cases").html(result.today_cases);
				$('#increase_death').html(result.today_deaths);
				$('#increase_active').html(result.today_active);
				$('#increase_discharge').html(result.today_discharge);
			}
	});
}
function getStateDetails() {
	var state_name = $('#state_dropdown').val();
	var radio_type=document.querySelector('input[name="radio"]:checked').value;
	
	if(state_name!="")
	{
		$("#stateDepDiv").show();
	}
	else
	{
	    $("#stateDepDiv").hide();
        document.getElementById('radio1').checked = true;		
	}
	$.ajax({
			type: "GET",
		  url: "/services/corona-virus/submit-from.php?type=state&name="+state_name+"&radioType="+radio_type,
			dataType: "JSON",
			success: function (result) {
				console.log(result);
				$('#state_active_case').html(numberFormat(result.active_case));
				$('#state_confirmed_case').html(numberFormat(result.total_cases));
				$("#state_dischrged_case").html(numberFormat(result.total_discharge));
				$('#state_death_case').html(numberFormat(result.total_deaths));
				
				$('#TotalIncraeseAC').html(result.today_active_case);
				$('#TotalIncraeseTC').html(result.today_confirmed_case);
				$('#TotalIncraeseCD').html(result.today_discharge_case);
				$('#TotalIncraeseTD').html(result.today_death_case);
				
				
				
				$('#state_sourceLabel').html(result.state_source);
				if(radio_type=='state_active' && result.state_source!="")
				{
                $('#IndiaTextDiv').html(result.state_source);				
				}
				else
				{
				$('#IndiaTextDiv').html('Ministry of Health and Family Welfare, India');	
				}
				
				if(result.state_timeupdated!="" && radio_type=='state_active')
				{
				$('#UpdatedStateTimeStamp').html('Updated: '+result.state_timeupdated);
				}
				else
				{
				$('#UpdatedStateTimeStamp').html('Updated: May 01 (05:00 PM)');	
				}
				
				$('#state_helipline1').html('<a href="tel:'+result.helpline1+'">'+result.helpline1+'</a>');
				if(result.helpline2!="")
				{
				$('#state_helipline2').html(', <a href="tel:'+result.helpline2+'">'+result.helpline2+'</a>');	
				}
				
			}
	});
}
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/Glide.js/3.0.1/glide.js"></script>
<script type="text/javascript">
function coronaSlider1 (){
new Glide('.corona-glide', {
type: 'carousel',
autoplay: 5000,
perView: 1,
focusAt: 'center',
breakpoints: {
    800: {
      perView: 1
    },
    480: {
      perView: 1
    }
  }
}).mount()
}
</script> 
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> 
<script>
// Lazy Load Images Js Starts
document.addEventListener("DOMContentLoaded", function() {
	let lazyImages = [].slice.call(document.querySelectorAll("img.lazy"));
	let active = false;
	const lazyLoad = function() {
		if (active === false) {
			active = true;
			setTimeout(function() {
				lazyImages.forEach(function(lazyImage) {
					if ((lazyImage.getBoundingClientRect().top <= window.innerHeight && lazyImage.getBoundingClientRect().bottom >= 0) && getComputedStyle(lazyImage).display !== "none") {
						lazyImage.src = lazyImage.dataset.src;
						lazyImage.srcset = lazyImage.dataset.srcset;
						lazyImage.classList.remove("lazy");
						lazyImages = lazyImages.filter(function(image) {
						  return image !== lazyImage;
						});
						if (lazyImages.length === 0) {
							document.removeEventListener("scroll", lazyLoad);
							window.removeEventListener("resize", lazyLoad);
							window.removeEventListener("orientationchange", lazyLoad);
						}
					}
				});
				active = false;
			}, 200);
		}
	};
	document.addEventListener("scroll", lazyLoad);
	window.addEventListener("resize", lazyLoad);
	window.addEventListener("orientationchange", lazyLoad);
});
// Lazy Load Images Js Ends
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	(function() {
		var cx = "017500531210951933434:xmqutf8eyba";	
		var gcse = document.createElement("script");	
		gcse.type = "text/javascript";	
		gcse.defer = true;	
		gcse.src = "https://cse.google.com/cse.js?cx=" + cx;
		var s = document.getElementsByTagName("script")[0];						
		s.parentNode.insertBefore(gcse, s);	
	})();
</script>
<script>
	</script>
<script>
	document.addEventListener("DOMContentLoaded", function() {
	
	});
</script><!-- Controller specific JS in footer-->
<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/js/desktop/slick_min.js"></script><script type="text/javascript" src="https://images.news18.com/static_news18/pix/ibnhome/news18/js/desktop/article_scroll_v1.js"></script><script src="https://images.news18.com/static_news18/pix/ibnhome/news18/js/desktop/news18_min.js"></script> <!-- News18 Article Page -->

<!-- Insticator add -->
<!--
<script data-cfasync='false' type='text/javascript'>
(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/a7743321-1b4a-41c9-b813-1ee070694b22.js');
</script> 
-->
<!-- end insticator -->




	</body>
</html>
