<!DOCTYPE html><html lang="en"><head><link rel="manifest" href="/manifest.json"/><meta name="theme-color" content="#001636"/><link rel="apple-touch-icon" href="/images/icons/news18_57x57_v1.png"/><link rel="apple-touch-icon" sizes="57x57" href="/images/icons/news18_57x57_v1.png"/><link rel="apple-touch-icon" sizes="72x72" href="/images/icons/news18_72x72_v1.png"/><link rel="apple-touch-icon" sizes="76x76" href="/images/icons/news18_76x76_v1.png"/><link rel="apple-touch-icon" sizes="114x114" href="/images/icons/news18_114x114_v1.png"/><link rel="apple-touch-icon" sizes="120x120" href="/images/icons/news18_120x120_v1.png"/><link rel="apple-touch-icon" sizes="144x144" href="/images/icons/news18_144x144_v1.png"/><link rel="apple-touch-icon" sizes="152x152" href="/images/icons/news18_152x152_v1.png"/><link rel="apple-touch-icon" sizes="167x167" href="/images/icons/news18_167x167_v1.png"/><link rel="apple-touch-icon" sizes="180x180" href="/images/icons/news18_180x180_v1.png"/><link rel="apple-touch-icon" sizes="192x192" href="/images/icons/news18_192x192_v1.png"/><link rel="apple-touch-icon" sizes="512x512" href="/images/icons/news18_512x512_v1.png"/><meta charSet="utf-8"/><title class="jsx-1662258406">Mongolian President Gifts Horse to Rajnath Singh; Defence Minister Names It &#x27;Tejas&#x27;</title><meta name="title" content="Mongolian President Gifts Horse to Rajnath Singh; Defence Minister Names It &#x27;Tejas&#x27;" class="jsx-1662258406"/><meta name="description" content="In 2015, Prime Minister Narendra Modi also received a brown racehorse from his then Mongolian counterpart Chimed Saikhanbileg on his historic visit to this country" class="jsx-1662258406"/><meta name="keywords" content="defence minister, horse, Mongolia, Narendra Modi, rajnath singh" class="jsx-1662258406"/><meta name="news_keywords" content="defence minister, horse, Mongolia, Narendra Modi, rajnath singh" class="jsx-1662258406"/><meta name="viewport" content="width=device-width, initial-scale=1.0" class="jsx-1662258406"/><meta name="twitter:title" content="Mongolian President Gifts Horse to Rajnath Singh; Defence Minister Names It &#x27;Tejas&#x27;" class="jsx-1662258406"/><meta name="twitter:description" content="In 2015, Prime Minister Narendra Modi also received a brown racehorse from his then Mongolian counterpart Chimed Saikhanbileg on his historic visit to this country" class="jsx-1662258406"/><meta name="twitter:url" content="https://www.news18.com/news/india/mongolian-president-gifts-horse-to-rajnath-singh-defence-minister-names-it-tejas-5906905.html" class="jsx-1662258406"/><meta name="twitter:creator" content="@cnnnews18" class="jsx-1662258406"/><meta name="twitter:site" content="@cnnnews18" class="jsx-1662258406"/><meta name="twitter:card" content="summary_large_image" class="jsx-1662258406"/><meta property="twitter:account_id" content="4503599627804328" class="jsx-1662258406"/><meta itemProp="datePublished" content="2022-09-07T13:27:14+05:30" class="jsx-1662258406"/><meta property="article:published_time" content="2022-09-07T13:27:14+05:30" class="jsx-1662258406"/><meta property="article:modified_time" content="2022-09-07T13:27:14+05:30" class="jsx-1662258406"/><meta property="og:updated_time" content="2022-09-07T13:27:14+05:30" class="jsx-1662258406"/><meta property="fb:pages" content="31867849201" class="jsx-1662258406"/><meta property="fb:app_id" content="115930713951815" class="jsx-1662258406"/><meta name="twitter:image:alt" content="Mongolian President Ukhnaagiin Khurelsukh gifts horse to Defence Minister Rajnath Singh (Image: Twitter/@rajnathsingh)" class="jsx-1662258406"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","author":"News Desk","contentUrl":"https://images.news18.com/ibnlive/uploads/2022/09/ukhnaagiin-khurelsukh-16625367293x2.jpg?impolicy=website&width=1200&height=800","datePublished":"2022-09-07T13:27:14+05:30","description":"In 2015, Prime Minister Narendra Modi also received a brown racehorse from his then Mongolian counterpart Chimed Saikhanbileg on his historic visit to this country","name":"Mongolian President Gifts Horse to Rajnath Singh; Defence Minister Names It 'Tejas'"}</script><meta property="og:title" content="Mongolian President Gifts Horse to Rajnath Singh; Defence Minister Names It &#x27;Tejas&#x27;" class="jsx-1662258406"/><meta property="og:description" content="In 2015, Prime Minister Narendra Modi also received a brown racehorse from his then Mongolian counterpart Chimed Saikhanbileg on his historic visit to this country" class="jsx-1662258406"/><meta property="og:image:alt" content="Mongolian President Ukhnaagiin Khurelsukh gifts horse to Defence Minister Rajnath Singh (Image: Twitter/@rajnathsingh)" class="jsx-1662258406"/><meta name="twitter:image" content="https://images.news18.com/ibnlive/uploads/2022/09/ukhnaagiin-khurelsukh-166253675116x9.jpg" class="jsx-1662258406"/><meta property="og:image" content="https://images.news18.com/ibnlive/uploads/2022/09/ukhnaagiin-khurelsukh-166253675116x9.jpg" class="jsx-1662258406"/><meta property="og:image:width" content="1600" class="jsx-1662258406"/><meta property="og:image:height" content="900" class="jsx-1662258406"/><meta itemprop="image" content="https://images.news18.com/ibnlive/uploads/2022/09/ukhnaagiin-khurelsukh-166253675116x9.jpg" class="jsx-1662258406"/><meta property="og:locale" content="en_US" class="jsx-1662258406"/><meta property="og:type" content="article" class="jsx-1662258406"/><meta property="og:site_name" content="News18" class="jsx-1662258406"/><meta property="og:url" content="https://www.news18.com/news/india/mongolian-president-gifts-horse-to-rajnath-singh-defence-minister-names-it-tejas-5906905.html" class="jsx-1662258406"/><link rel="icon" href="https://images.news18.com/static_news18/pix/ibnhome/news18/favicon.ico" class="jsx-1662258406"/><link rel="preconnect" href="https://images.news18.com" crossorigin="anonymous" class="jsx-1662258406"/><link rel="dns-prefetch" href="https://www.google.com" class="jsx-1662258406"/><link rel="dns-prefetch" href="https://ads.pubmatic.com" class="jsx-1662258406"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" class="jsx-1662258406"/><link rel="preload" as="image" href="https://images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/articleRevampSprite.png" class="jsx-1662258406"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="https://images.news18.com/static_news18/pix/ibnhome/news18/fonts/fira-sans-v15-latin-regular.woff2" class="jsx-1662258406"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="https://images.news18.com/static_news18/pix/ibnhome/news18/fonts/fira-sans-v15-latin-700.woff2" class="jsx-1662258406"/><script type="text/javascript">
      var PWT = {};
      PWT.jsLoaded = function() {
       window.DFPManager.load();
      }

      function nw18PWTScript() {
        (function () {
            var purl = window.location.href;
            var url = '//ads.pubmatic.com/AdServer/js/pwt/113941/2778';
            var profileVersionId = '';
            if (purl.indexOf('pwtv=') > 0) {
                var regexp = /pwtv=(.*?)(&|$)/g;
                var matches = regexp.exec(purl);
                if (matches.length >= 2 && matches[1].length > 0) {
                    profileVersionId = '/' + matches[1];
                }
            }
            var wtads = document.createElement('script');
            wtads.async = true;
            wtads.type = 'text/javascript';
            wtads.src = url + profileVersionId + '/pwt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(wtads, node);
        })();
    }

    function nw18APSScript() {
        let aps = document.createElement('script');
        aps.async = true;
        aps.type = 'text/javascript';
        aps.src = "https://c.amazon-adsystem.com/aax2/apstag.js";
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(aps, node);
        
    }

    const country_short_names = ["AT", "BE", "BG", "HR", "CY", "CZ", "DK", "EE", "FI", "FR", "DE", "GR", "HU", "IE", "IT", "LV", "LT", "LU", "MT", "NL", "PL", "PT", "RO", "SK", "SI", "ES", "SE", "BR", "CN"];
    const usa_state_short_names = ["CO", "CA", "VA"];

    async function getGeo() {
        let nw18_geo_meta_status = true;
        let nw18_geo_meta;
		
		let currnt_url_set = window.location.href;
		let currnt_url_set_data = currnt_url_set.split("/");		
		let call_image_url = 'https://' + currnt_url_set_data['2'] + '/astrology/images/sideicon_sprites.png';	 
		
        //const res = await fetch('https://betav1.news18.com/astrology/images/sideicon_sprites.png');
		const res = await fetch(call_image_url);
        nw18_geo_meta = await res.headers.get('nw18-geo-meta') || '';
        if (nw18_geo_meta != '') {
            let nw18_geo_meta_set = nw18_geo_meta.split("--");
            if (nw18_geo_meta_set.length < 2) {
                nw18_geo_meta_set = nw18_geo_meta.split("-");
            }
            let contoryCode = nw18_geo_meta_set['0'] || '';
            let stateCode = nw18_geo_meta_set['1'] || ''
            if (country_short_names.includes(contoryCode)) {
                nw18_geo_meta_status = false;
            }
            if (usa_state_short_names.includes(stateCode)) {
                nw18_geo_meta_status = false;
            }
            if (nw18_geo_meta_status) {
                setTimeout(() => {
                    nw18PWTScript();
                }, 5000);
            }
        }

    }

    getGeo();

      setTimeout(() => {
      (function () {       
        nw18APSScript();
        })();
      }, 5000);
    </script><link rel="canonical" href="https://www.news18.com/news/india/mongolian-president-gifts-horse-to-rajnath-singh-defence-minister-names-it-tejas-5906905.html"/><link rel="amphtml" href="https://www.news18.com/amp/news/india/mongolian-president-gifts-horse-to-rajnath-singh-defence-minister-names-it-tejas-5906905.html"/><script type="text/javascript">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</script><meta name="robots" content="max-image-preview:large"/><link rel="preload" as="image" href="https://images.news18.com/ibnlive/uploads/2022/09/ukhnaagiin-khurelsukh-16625367293x2.jpg?impolicy=website&amp;width=510&amp;height=356" class="jsx-686515859"/><meta name="next-head-count" content="48"/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script defer="" src="/_next/static/chunks/1122-cef76625658fb227e8b9.js"></script><script defer="" src="/_next/static/chunks/1516-e385314ce1582ad86fed.js"></script><script defer="" src="/_next/static/chunks/653-35613f0ee22437313072.js"></script><script defer="" src="/_next/static/chunks/5675-055e6cb6593218c049d6.js"></script><script defer="" src="/_next/static/chunks/2761-790718c8a1a112f6df74.js"></script><script defer="" src="/_next/static/chunks/8039-1309f01f7820edad56db.js"></script><script defer="" src="/_next/static/chunks/3228-4a78c3b78b23d91538c3.js"></script><script defer="" src="/_next/static/chunks/5046-45b9d7c15e72114bfa1c.js"></script><script defer="" src="/_next/static/chunks/9037-e2330a6a3f85aa7debe4.js"></script><script defer="" src="/_next/static/chunks/9743.55cf6f0dd1826a7a9525.js"></script><script defer="" src="/_next/static/chunks/8596.1c3251291ff651bbfbb3.js"></script><script defer="" src="/_next/static/chunks/4408.943b4183d18c2fd943fc.js"></script><script defer="" src="/_next/static/chunks/921.a1c094b8410f0efe4514.js"></script><script defer="" src="/_next/static/chunks/7490-643eff8769ec717e61a8.js"></script><script defer="" src="/_next/static/chunks/9110.37f8a72482b87279c8f9.js"></script><script defer="" src="/_next/static/chunks/1248.946fd02cbb143ca826da.js"></script><script defer="" src="/_next/static/chunks/5144.8f9846ab7eff083661d4.js"></script><script defer="" src="/_next/static/chunks/8070.a8f5dc7e228ab56ef1ad.js"></script><script defer="" src="/_next/static/chunks/7616.738826fcf6f5abe789da.js"></script><script defer="" src="/_next/static/chunks/7631.6de50b421224f341dcad.js"></script><script defer="" src="/_next/static/chunks/1917.91a20500b827f23f6d7a.js"></script><script defer="" src="/_next/static/chunks/4982.e29602d56a69a33a92d6.js"></script><script defer="" src="/_next/static/chunks/9361.b57102f0dcdb9dfe8d81.js"></script><script src="/_next/static/chunks/webpack-f62733e6bd6e29394f66.js" defer=""></script><script src="/_next/static/chunks/framework-e12e56e0b8a76d261551.js" defer=""></script><script src="/_next/static/chunks/main-897b40e0d46790ac600e.js" defer=""></script><script src="/_next/static/chunks/pages/_app-324cdbca9857913d20cb.js" defer=""></script><script src="/_next/static/chunks/75fc9c18-2a20c2e7f10e4bdea475.js" defer=""></script><script src="/_next/static/chunks/259-27d3bf713ad094cc9361.js" defer=""></script><script src="/_next/static/chunks/1674-a66bceaff34e694bbf28.js" defer=""></script><script src="/_next/static/chunks/3820-4e9d993cf13385d439c5.js" defer=""></script><script src="/_next/static/chunks/5138-abd5d1d21b78d90a1207.js" defer=""></script><script src="/_next/static/chunks/2906-ebd0241cda99726fdb57.js" defer=""></script><script src="/_next/static/chunks/pages/article-73fcca98780be75a9ee3.js" defer=""></script><script src="/_next/static/yP7Yo07mGIJCvjTi-KQD0/_buildManifest.js" defer=""></script><script src="/_next/static/yP7Yo07mGIJCvjTi-KQD0/_ssgManifest.js" defer=""></script><style id="__jsx-10193515">div#advertisement{display:inline-block;width:100%;font-size:12px;color:#797e90;padding:1px 0px;background:#e6e6e6;text-align:center;line-height:14px;font-family:'Fira Sans';}</style><style id="__jsx-1122197308">.submenu_boxwrap.jsx-1122197308{width:500px;position:absolute;left:0;top:43px;z-index:1;overflow:hidden;min-height:210px;padding:15px;box-sizing:border-box;background-color:#fff !important;box-shadow:0 20px 25px -5px rgba(0,0,0,.4),0 10px 10px -5px rgba(0,0,0,.04);padding-bottom:5px;}.submenu_boxwrap.jsx-1122197308 p.jsx-1122197308{color:#000;font-size:20px;line-height:20px;}.submenu_boxwrap.nomoredropdown.jsx-1122197308{width:350px;}.submenu_boxwrap.jsx-1122197308 a.jsx-1122197308{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-size:13px;line-height:18px;color:#333;font-family:"Fira Sans";font-weight:400;text-transform:initial;padding:6px 0;border-bottom:1px solid #ccc;}.submenu_boxwrap.jsx-1122197308 a.jsx-1122197308:first-child{font-weight:700 !important;border-left:none;padding-left:0;color:#333;padding-top:0px;border-top:none;}.submenu_boxwrap.jsx-1122197308 a.jsx-1122197308:last-child{border-bottom:0px;}.submenu_boxwrap.jsx-1122197308 a.jsx-1122197308 img.jsx-1122197308{width:78px;height:52px;margin-right:10px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}.top_nav.jsx-1122197308{float:left;margin-right:27px;font-weight:500;font-size:15px;position:relative;}.top_nav_a.jsx-1122197308{color:#000;font-size:14px;text-transform:uppercase;padding:15px 0;display:block;position:relative;font-family:"Fira Sans";}.top_nav_a.jsx-1122197308::after{content:'';background:red;width:100%;height:4px;position:absolute;bottom:0;display:none;}.top_nav_a.jsx-1122197308:hover.jsx-1122197308::after{display:block;}.top_nav_a.jsx-1122197308:hover{color:#ee1b24;}</style><style id="__jsx-435456715">.gsc-modal-background-image{height:382px !important;}.gsc-results-wrapper-overlay{height:378px !important;}.gsearch_box{width:auto;}.spriteimage1{background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/top-nav/sprite-image.png) no-repeat;display:inline-block;}.search_icon{width:20px;height:20px;vertical-align:middle;margin-top:4px;cursor:pointer;background-image:url(https://images.news18.com/static_news18/pix/ibnhome/news18/search-icon.svg);}.exp_search{background:#d6d6d6;padding:10px;position:absolute;top:45px;right:0;z-index:999999999;width:600px;display:none;}.expinner{background:#fff;border:1px solid #dedede;position:relative;height:auto;}.header_search{position:absolute;right:10px;top:10px;z-index:9999;padding-left:9px;}.Open{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);display:block;}.Close{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);display:none;}</style><style id="__jsx-1789169029">#credential_picker_container{top:45px !important;}</style><style id="__jsx-2874915048">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</style><style id="__jsx-2309042351">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</style><style id="__jsx-2766300545">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</style><style id="__jsx-1609252102">.tely{background:#0088CC !important;}.articleshare-new{width:40px;position:relative;margin-left:-60px;top:50px;margin-bottom:200px;}.articleshare-new-in{position:-webkit-sticky;position:sticky;top:60px;}.articleshare-new-in a{width:40px;height:40px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:red;margin-bottom:1px;}.articleshare-new-in a svg{-webkit-filter:brightness(0) invert(1);filter:brightness(0) invert(1);height:22px;}.articleshare-new-in a:nth-child(2) svg{height:20px;}.articleshare-new-in a:nth-child(4) svg{height:18px;}.articleshare-new-in a:nth-child(5) svg{height:14px;}.articleshare-new-in a:nth-child(1){background:#25d366;}.articleshare-new-in a:nth-child(2){background:#1877f2;}.articleshare-new-in a:nth-child(3){background:#1da1f2;}.articleshare-new-in a:nth-child(4){background:#ef3f56;}.articleshare-new-in a:nth-child(5){background:#4e4e4e;}</style><style id="__jsx-1429733795">.insidefollwicon{display:inline-block;margin-left:-6px;height:44px;}.insidefollwicon a{font-size:12px;text-transform:none;color:#949494;-webkit-text-decoration:underline;text-decoration:underline;margin-right:11px;margin-bottom:11px;display:inline-block;}.insidefollwicon a:first-child svg{width:14px;height:12px;}.insidefollwicon a svg{width:16px;height:16px;display:inline-block;vertical-align:middle;margin-right:4px;opacity:.7;}.cls-1{fill:#494949;}.cls-2{fill:#004d40;}.cls-10,.cls-2,.cls-3,.cls-5,.cls-9{opacity:0.2;}.cls-2,.cls-3,.cls-5,.cls-9{isolation:isolate;}.cls-3,.cls-8{fill:#fff;}.cls-4{fill:#ea4335;}.cls-5{fill:#3e2723;}.cls-6{fill:#ffc107;}.cls-7{fill:#4285f4;}.cls-11,.cls-9{fill:#1a237e;}.cls-12{fill:url(#radial-gradient);}</style><style id="__jsx-144723545">.recomeded_story.jsx-144723545 ul.jsx-144723545{background:#f5f5f5;border:1px solid #cbcbcb;padding:15px;margin-top:10px;}.recomeded_story.jsx-144723545 ul.jsx-144723545 li.jsx-144723545{border-bottom:1px #939393 dotted;padding:10px 0;}.recomnded_img.jsx-144723545{float:left;}.recomnded_img.jsx-144723545{width:96px;height:66px;}.recomnded_img.jsx-144723545 img.jsx-144723545{width:100%;display:block;}.description.jsx-144723545{width:calc(100% - 96px);font-size:13px;line-height:20px;font-weight:normal;font-family:'Fira Sans';text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:3;-webkit-box-orient:vertical;overflow:hidden;height:64px;padding-left:10px;}.description.jsx-144723545 a.jsx-144723545{color:#282828;}.recomeded_story.jsx-144723545 ul.jsx-144723545 li.jsx-144723545:first-child{padding-top:0;}.recomeded_story.jsx-144723545 ul.jsx-144723545 li.jsx-144723545:last-child{padding-bottom:0;border:0;}</style><style id="__jsx-3245872860">.photogellary_widget{width:100%;display:table;}.vspacer20{margin-top:20px;}ul.photo_listing{padding-top:6px;}ul.photo_listing li{margin-bottom:0;padding:0;border:none;}ul.photo_listing li a img{width:100%;}.bot_div{background:#171717;color:#fff;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;position:relative;top:-7px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-family:'Fira Sans';-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;height:49px;}.clearfix:after{content:".";display:block;clear:both;visibility:hidden;line-height:0;height:0;}.clearfix{clear:both;}.cn_right{padding:7px;box-sizing:border-box;font-size:13px;line-height:19px;font-family:'Fira Sans';font-weight:normal;-webkit-order:2;-ms-flex-order:2;order:2;text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:2;-webkit-box-orient:vertical;height:46px;overflow:hidden;width:calc(100% - 50px);}.cn_right a{color:#fff;}.ph_icon_left{border-right:1px solid #646464;padding:8px;box-sizing:border-box;font-size:20px;text-align:center;color:#FECB00;font-weight:bold;width:50px;}.ph_icon_left span{text-transform:uppercase;font-size:9px;line-height:10px;display:block;font-weight:normal;}#right .title{border-bottom:3px solid #e1261d;font-size:18px;color:#e1261d;font-family:"Fira Sans",sans-serif;text-transform:uppercase;}.title span{font-size:18px;position:relative;top:4px;background:#fff;padding-right:5px;}</style><style id="__jsx-4213554117">.error.jsx-4213554117{border:2px solid #ed2128;}.sectionRight.jsx-4213554117{width:300px;}.getIntouch_wrap.jsx-4213554117{background:#0A2040;padding:20px 20px 10px;text-align:center;position:relative;margin:20px 0;}.getIntouch_wrap.jsx-4213554117::before{left:50%;content:'';background:#E1261C;width:100px;height:10px;position:absolute;top:0;-webkit-transform:translateX(-50%);-ms-transform:translateX(-50%);transform:translateX(-50%);}.getIntouch_wrap.jsx-4213554117 .heading.jsx-4213554117{color:#fff;text-transform:uppercase;font-weight:normal;font-size:13px;margin-bottom:10px;font-family:'Segoe Pro Regular';}.getIntouch_wrap.jsx-4213554117 input[type="text"].jsx-4213554117{width:100%;margin-bottom:10px;padding:3px;font-family:'Segoe Pro Regular';box-sizing:border-box;}.getIntouch_wrap.jsx-4213554117 button.jsx-4213554117{background:#ED2128;border:0;text-transform:uppercase;font-family:'Segoe Pro Bold';color:#fff;font-size:13px;padding:4px 11px;border-radius:15px;}.Rhs_liveTv.jsx-4213554117{padding:10px;display:table;width:100%;background:rgb(245,245,245);border:1px solid rgb(203,203,203);margin-bottom:20px;}.Rhs_recommendedOuter.jsx-4213554117{margin:20px 0;}.Rhs_title.jsx-4213554117{font-size:22px;color:rgb(225,38,29);font-family:Oswald,sans-serif;text-transform:uppercase;font-weight:900;padding-bottom:10px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:flex-end;-webkit-box-align:flex-end;-ms-flex-align:flex-end;align-items:flex-end;}.Rhs_title.jsx-4213554117 span.jsx-4213554117{margin-right:5px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}.Rhs_title.jsx-4213554117:after{content:'';width:100%;height:3px;background:#E1261C;}.Rhs_recommendedWidget.jsx-4213554117{border:1px solid #dfdfdf;padding:5px 10px;background:#f5f5f5;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-size:14px;line-height:20px;padding:8px 0 10px;border-bottom:1px dotted #939393;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117:last-child{border-bottom:0;padding-bottom:0;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117 .imageWrap.jsx-4213554117{-webkit-flex:0 0 96px;-ms-flex:0 0 96px;flex:0 0 96px;margin-right:10px;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117 .imageWrap.jsx-4213554117 a.jsx-4213554117{display:block;}.Rhs_photoListing.jsx-4213554117{margin:20px 0;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117{margin-bottom:5px;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117:last-child{margin-bottom:0;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .imgBox.jsx-4213554117 a.jsx-4213554117,.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .imgBox.jsx-4213554117 a.jsx-4213554117 img.jsx-4213554117{display:block;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117{background:#383838;color:#fff;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;position:relative;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .text.jsx-4213554117{font-size:14px;line-height:19px;padding:7px 10px;width:75%;box-sizing:border-box;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .text.jsx-4213554117 a.jsx-4213554117{color:#cdcdcd;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .pixCount.jsx-4213554117{width:19%;border-left:1px solid #646464;color:#fff;padding:10px;box-sizing:border-box;font-size:20px;text-align:left;line-height:13px;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .pixCount.jsx-4213554117 span.jsx-4213554117{text-transform:uppercase;font-size:9px;}</style><style id="__jsx-2257566069">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</style><style id="__jsx-341059887">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</style><style id="__jsx-2028401878">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</style><style id="__jsx-1662258406">@font-face{font-family:"Fira Sans";src:url("https://images.news18.com/static_news18/pix/ibnhome/news18/fonts/fira-sans-v15-latin-regular.woff2") format("woff2");font-weight:normal;font-style:normal;font-display:optional;}@font-face{font-family:"Fira Sans";src:url("https://images.news18.com/static_news18/pix/ibnhome/news18/fonts/fira-sans-v15-latin-500.woff2") format("truetype");font-weight:500;font-style:normal;font-display:optional;}@font-face{font-family:"Fira Sans";font-style:normal;font-weight:600;src:url(https://images.news18.com/static_news18/pix/ibnhome/news18/fonts/fira-sans-v15-latin-700.woff2) format("woff2");font-display:optional;}@font-face{font-family:'PT Serif';font-style:normal;font-weight:400;src:url('https://images.news18.com/static_news18/pix/ibnhome/news18/fonts/pt-serif-v16-latin-regular.woff2')  format('woff2');font-display:optional;}body{font-family:"Fira Sans",sans-serif;font-size:15px;line-height:1.1;margin:0;padding:0;}.article-content-box::-moz-selection{color:#ffffff;background:#0a2040;}.article-content-box::selection{color:#ffffff;background:#0a2040;}.obBody{padding-bottom:25px;width:728px;height:90px;margin:0 auto;overflow:hidden;}</style><style id="__jsx-2785936298">article,aside,div,figure,form,h1,h2,h3,h4,h5,h6,li,p,section,ul{margin:0;padding:0;box-sizing:border-box;}a,a:hover{-webkit-text-decoration:none;text-decoration:none;}a{color:#282828;}img{border:0;}ul{list-style:none;}article,aside,figure,section{display:block;}.n18thder{text-align:center;min-height:70px;}</style></head><body><div id="__next"><header style="text-align:center" class="jsx-1875454050 mainHeader"><div style="padding:6px 0;height:96px;display:flex;justify-content:center;margin-bottom:6px" class="jsx-1875454050 topAdd"><div style="height:90px;display:flex;justify-content:center;align-items:center" class="jsx-1875454050"><div id="NW18_ENG_Desktop/NW18_ENG_India/NW18_ENG_India_AS/NW18_ENG_IND_AS_ROS_ATF_728" data-custom="new add implementation" class="jsx-1875454050"><div style="position:relative;margin:0 auto;overflow:hidden;display:table;flex-direction:column;align-items:center;padding-bottom:0px;width:100%" class="jsx-10193515 ad-div"><div class="myad  adunitContainer"><div class="adBox" id="ATF_728_id"></div></div></div></div><div style="height:0;width:0;overflow:hidden" class="jsx-1875454050"><div style="position:relative;margin:0 auto;overflow:hidden;display:table;flex-direction:column;align-items:center;padding-bottom:20px;min-width:1px;min-height:1px" class="jsx-10193515 ad-div"><div id="advertisement" class="jsx-10193515">Advertisement</div><div class="myad  adunitContainer"><div class="adBox" id="PG_SLIDER_1x1"></div></div></div></div></div></div><div style="background:url(&#x27;data:image/webp;base64,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&#x27;) no-repeat top center;border-top:2px solid #e1261d" class="jsx-1875454050 headerInner undefined"><div style="width:1244px;position:relative;margin:0 auto;display:flex;justify-content:space-between" class="jsx-1875454050 headerContainer"><div style="display:flex;align-self:center;height:58px" class="jsx-1875454050 topLogoWrap"><a href="https://www.news18.com/" class="jsx-1875454050 logo"><img src="data:image/svg+xml;base64,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" alt="News18 Logo" style="width:130px;min-height:47px;max-height:48px" class="jsx-1875454050"/></a></div><div class="jsx-1875454050 topRighSection"><div style="display:flex;justify-content:space-between" class="jsx-1875454050 topLinksWrap"><div style="background:#e1261d;display:flex;justify-content:space-between;color:#fff;align-items:center;padding-right:0;padding-bottom:0;padding-top:1px;height:26px" class="jsx-1875454050 languagebox"><span class="jsx-1875454050">CHANGE LANGUAGE</span><div style="background:#fff;padding-left:10px;min-width:130px;color:#6c6c6c;font-size:12px;position:relative;border-radius:0 0 7px 7px;display:flex;align-items:center;height:100%" class="jsx-1875454050 linner"><a href="https://www.news18.com/" class="jsx-1875454050">English<!-- --> <span class="jsx-1875454050 nhlanguate-arrow hsocial-sprite"></span></a><div class="jsx-1875454050 lddnav"><a href="https://hindi.news18.com/" target="_blank" rel="noreferrer" class="jsx-1875454050">हिन्दी<!-- --> </a><a href="https://bengali.news18.com/" target="_blank" rel="noreferrer" class="jsx-1875454050">বাংলা<!-- --> </a><a href="https://lokmat.news18.com/" target="_blank" rel="noreferrer" class="jsx-1875454050">मराठी<!-- --> </a><a href="https://gujarati.news18.com/" target="_blank" rel="noreferrer" class="jsx-1875454050">ગુજરાતી<!-- --> </a><a href="https://kannada.news18.com/" target="_blank" rel="noreferrer" class="jsx-1875454050">ಕನ್ನಡ<!-- --> </a><a href="https://tamil.news18.com/" target="_blank" rel="noreferrer" class="jsx-1875454050">தமிழ்<!-- --> </a><a href="https://malayalam.news18.com/" target="_blank" rel="noreferrer" class="jsx-1875454050">മലയാളം<!-- --> </a><a href="https://telugu.news18.com/" target="_blank" rel="noreferrer" class="jsx-1875454050">తెలుగు<!-- --> </a><a href="https://punjab.news18.com/" target="_blank" rel="noreferrer" class="jsx-1875454050">ਪੰਜਾਬੀ<!-- --> </a><a href="https://urdu.news18.com/" target="_blank" rel="noreferrer" class="jsx-1875454050">اردو<!-- --> </a><a href="https://assam.news18.com/" target="_blank" rel="noreferrer" class="jsx-1875454050">অসমীয়া<!-- --> </a><a href="https://odia.news18.com/" target="_blank" rel="noreferrer" class="jsx-1875454050">ଓଡ଼ିଆ<!-- --> </a></div></div></div><div class="jsx-1875454050 nhlivetv"><a href="/livetv/" class="jsx-1875454050"><span class="jsx-1875454050 nhlivetv-icon hsocial-sprite"></span><strong class="jsx-1875454050">WATCH LIVE TV</strong></a></div><div class="jsx-1875454050 lnlapp"><a href="/app-download/" target="_blank" rel="nofollow" class="jsx-1875454050"><span class="jsx-1875454050 nhapp-icon hsocial-sprite"></span><strong class="jsx-1875454050">DOWNLOAD News18 APP</strong></a></div><div class="jsx-1875454050 nhsocial"><strong class="jsx-1875454050">Follow Us On</strong><a href="https://www.facebook.com/cnnnews18/" class="jsx-1875454050 nhfb-icon hsocial-sprite"></a><a href="https://twitter.com/CNNnews18" class="jsx-1875454050 nhtw-icon hsocial-sprite"></a><a href="https://www.instagram.com/cnnnews18/" class="jsx-1875454050 nhig-icon hsocial-sprite"></a><a href="https://www.youtube.com/cnnnews18" class="jsx-1875454050 nhutb-icon hsocial-sprite"></a><a href="https://t.me/news18dotcom" class="jsx-1875454050 ntme-icon hsocial-sprite"></a></div></div><div class="jsx-1875454050 trandingTopics"><span class="jsx-1875454050">Trending Topics :</span><a href="https://www.news18.com/movies/" target="_self" class="jsx-1875454050">#Movies</a><a href="https://www.news18.com/topics/asia-cup-2022/" target="_self" class="jsx-1875454050"><strong style="color:#e1261c">#AsiaCup2022</strong></a><a href="https://www.news18.com/topics/koffee-with-karan/" target="_self" class="jsx-1875454050">#KoffeeWithKaran</a><a href="https://www.news18.com/topics/ganesh-chaturthi/" target="_self" class="jsx-1875454050"><strong style="color:#e1261c">#Ganeshotsav</strong></a></div></div></div></div></header><nav id="stickyNavContainer" style="border-bottom:1px solid #d4d4d4" class="jsx-1875454050 "><div style="margin:0 auto;padding:0;width:1244px;display:flex;align-items:center;position:relative" class="jsx-1875454050 topNavContainer"><div style="background:transparent;padding-top:12px;border-bottom:1px #222 solid;cursor:pointer" class="jsx-1875454050 hamburger"></div><a href="#" class="jsx-1875454050 stickyLogo hide"><img src="data:image/svg+xml;base64,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" alt="News18 Logo" style="width:105px" class="jsx-1875454050"/></a><ul style="margin-right:auto;margin-left:40px" class="jsx-1875454050 topNavList"><li class="jsx-1122197308 top_nav"><a href="/" class="jsx-1122197308 top_nav_a">Home</a></li><li class="jsx-1122197308 top_nav"><a href="/entertainment/" class="jsx-1122197308 top_nav_a">Showsha</a></li><li class="jsx-1122197308 top_nav"><a href="/politics/" class="jsx-1122197308 top_nav_a">Politics</a></li><li class="jsx-1122197308 top_nav"><a href="/india/" class="jsx-1122197308 top_nav_a">India</a></li><li class="jsx-1122197308 top_nav"><a href="/cricketnext/" class="jsx-1122197308 top_nav_a">Cricket</a></li><li class="jsx-1122197308 top_nav"><a href="/world/" class="jsx-1122197308 top_nav_a">World</a></li><li class="jsx-1122197308 top_nav"><a href="/education-career/" class="jsx-1122197308 top_nav_a">Education</a></li><li class="jsx-1122197308 top_nav"><a href="/business/" class="jsx-1122197308 top_nav_a">Business</a></li><li class="jsx-1122197308 top_nav"><a href="/buzz/ " class="jsx-1122197308 top_nav_a">Buzz </a></li><li class="jsx-1122197308 top_nav"><a href="/opinion/" class="jsx-1122197308 top_nav_a">Opinion</a></li><li class="jsx-1122197308 top_nav"><a href="/photogallery/" class="jsx-1122197308 top_nav_a">Photos</a></li><li class="jsx-1122197308 top_nav"><a href="/videos/" class="jsx-1122197308 top_nav_a">Videos</a></li><li id="entrypoint_covid" class="jsx-1875454050 entryPointCovid"><a class="jsx-1875454050">Tracker</a></li></ul><div class="jsx-435456715"><div class="jsx-435456715 gsearch_box"><div class="jsx-435456715 Close exp_search exp"><div class="jsx-435456715 expinner"><div id="gsearch" class="jsx-435456715"></div></div></div></div><ul class="jsx-435456715 header_search fright clearfix"><li class="jsx-435456715"><a class="jsx-435456715 search_icon spriteimage1"></a></li></ul></div><div style="display:none" class="jsx-1875454050 nav-rgt-inside-links"><div style="display:flex;justify-content:flex-end;background:#f5f5f5;height:47px;opacity:0.9" class="jsx-1875454050 social-links"></div><div style="border-top:1px solid #ccc" class="jsx-1875454050 sub-nav"><ul class="jsx-1875454050 h-links clearfix"><li class="jsx-1875454050"><a href="/" class="jsx-1875454050">Home</a></li><li class="jsx-1875454050"><a href="/entertainment/" class="jsx-1875454050">Showsha</a></li><li class="jsx-1875454050"><a href="/politics/" class="jsx-1875454050">Politics</a></li><li class="jsx-1875454050"><a href="/india/" class="jsx-1875454050">India</a></li><li class="jsx-1875454050"><a href="/cricketnext/" class="jsx-1875454050">Cricket</a></li><li class="jsx-1875454050"><a href="/world/" class="jsx-1875454050">World</a></li><li class="jsx-1875454050"><a href="/education-career/" class="jsx-1875454050">Education</a></li><li class="jsx-1875454050"><a href="/business/" class="jsx-1875454050">Business</a></li><li class="jsx-1875454050"><a href="/buzz/ " class="jsx-1875454050">Buzz </a></li><li class="jsx-1875454050"><a href="/opinion/" class="jsx-1875454050">Opinion</a></li><li class="jsx-1875454050"><a href="/photogallery/" class="jsx-1875454050">Photos</a></li><li class="jsx-1875454050"><a href="/videos/" class="jsx-1875454050">Videos</a></li><li class="jsx-1875454050"><a href="/movies/" class="jsx-1875454050">Movies</a></li><li class="jsx-1875454050"><a href="/web-stories/" class="jsx-1875454050">Web Stories</a></li><li class="jsx-1875454050"><a href="/tech/ " class="jsx-1875454050">Tech</a></li><li class="jsx-1875454050"><a href="/auto/ " class="jsx-1875454050">Auto </a></li><li class="jsx-1875454050"><a href="/lifestyle/health-and-fitness/" class="jsx-1875454050">Health</a></li><li class="jsx-1875454050"><a href="/lifestyle/" class="jsx-1875454050">Lifestyle</a></li><li class="jsx-1875454050"><a href="/sports/" class="jsx-1875454050">Sports</a></li><li class="jsx-1875454050"><a href="/astrology/" class="jsx-1875454050">Astrology</a></li><li class="jsx-1875454050"><a href="/lifestyle/travel/" class="jsx-1875454050">Travel</a></li><li class="jsx-1875454050"><a href="/football/" class="jsx-1875454050">Football</a></li><li class="jsx-1875454050"><a href="/lifestyle/food/" class="jsx-1875454050">Food</a></li><li class="jsx-1875454050"><a href="/mission-paani/" class="jsx-1875454050"><span style="width:103px;height:25px;background:url(https://images.news18.com/ibnlive/uploads/2019/07/mission-pani.gif);background-repeat:no-repeat;background-position:center center;display:block"> </span></a></li><li class="jsx-1875454050"><a href="/sports/tennis/" class="jsx-1875454050">Tennis</a></li><li class="jsx-1875454050"><a href="/political-gossip-whispers/" class="jsx-1875454050">Power Circuit</a></li><li class="jsx-1875454050"><a href="/younggenius/" class="jsx-1875454050">BYJU’S Young Genius</a></li><li class="jsx-1875454050"><a href="/business/markets/" class="jsx-1875454050">Markets</a></li><li class="jsx-1875454050"><a href="/business/tax/" class="jsx-1875454050">Tax</a></li><li class="jsx-1875454050"><a href="/business/cryptocurrency/" class="jsx-1875454050">Cryptocurrency</a></li><li class="jsx-1875454050"><a href="/business/savings-and-investments/" class="jsx-1875454050">Savings and Investments</a></li><li class="jsx-1875454050"><a href="/money-matters/banking/" class="jsx-1875454050">Money Matters</a></li><li class="jsx-1875454050"><a href="/breaking-news/" class="jsx-1875454050">Breaking News</a></li></ul><div class="jsx-1875454050 b-link"><a href="/news/" class="jsx-1875454050">Latest</a><a href="/cricketnext/series/asia-cup-2022.html" class="jsx-1875454050"><strong style="color:#e1261c">Asia Cup 2022</strong></a><a href="/movies/" class="jsx-1875454050">Movies</a><a href="/lifestyle/  " class="jsx-1875454050">Lifestyle</a><a href="/explainers/" class="jsx-1875454050">Explainers</a><a href="/tech/ " class="jsx-1875454050">Tech</a><a href="/auto/" class="jsx-1875454050">Auto</a><a href="/sports/" class="jsx-1875454050">Sports</a><a href="/web-stories/" class="jsx-1875454050">Web Stories</a><a href="/topics/cryptocurrency/" class="jsx-1875454050">Cryptocurrency</a><a href="/itsnotok" class="jsx-1875454050">#ItsNotOK</a><a href="/electralhydrationforhealth/" class="jsx-1875454050">#HydrationforHealth</a></div></div></div></div></nav><div style="margin-bottom:0;width:100%;height:45px;position:relative;box-shadow:0px 1px 8px rgb(0 0 0 / 25%)" class="jsx-1875454050 secondNav"><ul style="max-width:1244px;margin:0 auto;display:flex;align-items:center;height:45px" class="jsx-1875454050 secondNav_inner"><li class="jsx-1875454050"><a href="/news/" target="_self" class="jsx-1875454050">Latest</a></li><li class="jsx-1875454050"><a href="/cricketnext/series/asia-cup-2022.html" target="_blank" class="jsx-1875454050"><strong style="color:#e1261c">Asia Cup 2022</strong></a></li><li class="jsx-1875454050"><a href="/movies/" target="_self" class="jsx-1875454050">Movies</a></li><li class="jsx-1875454050"><a href="/lifestyle/  " target="_self" class="jsx-1875454050">Lifestyle</a></li><li class="jsx-1875454050"><a href="/explainers/" target="_self" class="jsx-1875454050">Explainers</a></li><li class="jsx-1875454050"><a href="/tech/ " target="_self" class="jsx-1875454050">Tech</a></li><li class="jsx-1875454050"><a href="/auto/" target="_self" class="jsx-1875454050">Auto</a></li><li class="jsx-1875454050"><a href="/sports/" target="_self" class="jsx-1875454050">Sports</a></li><li class="jsx-1875454050"><a href="/web-stories/" target="_self" class="jsx-1875454050">Web Stories</a></li><li class="jsx-1875454050"><a href="/topics/cryptocurrency/" target="_blank" class="jsx-1875454050">Cryptocurrency</a></li><li class="jsx-1875454050"><a href="/itsnotok" target="_blank" class="jsx-1875454050">#ItsNotOK</a></li><li class="jsx-1875454050"><a href="/electralhydrationforhealth/" target="_blank" class="jsx-1875454050">#HydrationforHealth</a></li><li class="jsx-1875454050 influential_leader"><a href="https://www.news18.com/netrasuraksha/" target="_blank" rel="nofollow noreferrer" title="Netra Suraksh" class="jsx-1875454050"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/netra-suraksha.jpg" alt="Netra Suraksh" title="Netra Suraksh" class="jsx-1875454050"/></a></li></ul></div><script type="application/ld+json" class="jsx-1875454050">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</script><script type="application/ld+json" class="jsx-1875454050">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.news18.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.news18.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.news18.com/india/","name":"india"}},{"@type":"ListItem","position":4,"item":{"name":"Mongolian President Gifts Horse to Rajnath Singh; Defence Minister Names It 'Tejas'"}}]}</script><script type="application/ld+json" class="jsx-1875454050">{"@context":"https://schema.org/","@type":"WebPage","name":"Mongolian President Gifts Horse to Rajnath Singh; Defence Minister Names It 'Tejas'","description":"In 2015, Prime Minister Narendra Modi also received a brown racehorse from his then Mongolian counterpart Chimed Saikhanbileg on his historic visit to this country","keywords":"defence minister, horse, Mongolia, Narendra Modi, rajnath singh","speakable":{"@type":"SpeakableSpecification","cssSelector":"[Mongolian President Gifts Horse to Rajnath Singh; Defence Minister Names It 'Tejas' ,In 2015, Prime Minister Narendra Modi also received a brown racehorse from his then Mongolian counterpart Chimed Saikhanbileg on his historic visit to this country]"},"url":"https://www.news18.com/news/india/mongolian-president-gifts-horse-to-rajnath-singh-defence-minister-names-it-tejas-5906905.html"}</script><script type="application/ld+json" class="jsx-1875454050">{"@context":"https://schema.org","@type":"SiteNavigationElement","name":["Home","Showsha","Politics","India","Cricket","World","Education","Business","Buzz ","Opinion","Photos","Videos","Movies","Web Stories","Tech","Auto ","Health","Lifestyle","Sports","Astrology","Travel","Football","Food","&nbsp;","Tennis","Power Circuit","BYJU’S Young Genius","Markets","Tax","Cryptocurrency","Savings and Investments","Money Matters","Breaking News"],"url":["https://www.news18.com/","https://www.news18.com/entertainment/","https://www.news18.com/politics/","https://www.news18.com/india/","https://www.news18.com/cricketnext/","https://www.news18.com/world/","https://www.news18.com/education-career/","https://www.news18.com/business/","https://www.news18.com/buzz/ ","https://www.news18.com/opinion/","https://www.news18.com/photogallery/","https://www.news18.com/videos/","https://www.news18.com/movies/","https://www.news18.com/web-stories/","https://www.news18.com/tech/ ","https://www.news18.com/auto/ ","https://www.news18.com/lifestyle/health-and-fitness/","https://www.news18.com/lifestyle/","https://www.news18.com/sports/","https://www.news18.com/astrology/","https://www.news18.com/lifestyle/travel/","https://www.news18.com/football/","https://www.news18.com/lifestyle/food/","https://www.news18.com/mission-paani/","https://www.news18.com/sports/tennis/","https://www.news18.com/political-gossip-whispers/","https://www.news18.com/younggenius/","https://www.news18.com/business/markets/","https://www.news18.com/business/tax/","https://www.news18.com/business/cryptocurrency/","https://www.news18.com/business/savings-and-investments/","https://www.news18.com/money-matters/banking/","https://www.news18.com/breaking-news/"]}</script><section class="scrollable-element" style="background:#f5f5f5;clear:both;overflow-anchor:none"><div class="body_container" style="max-width:1244px;box-sizing:initial;width:100%;margin:0 auto;padding:15px 20px;background:#fff"><div class="story-container " id="5906905" data-srno="1" data-article-id="5906905" data-url="https://www.news18.com/news/india/mongolian-president-gifts-horse-to-rajnath-singh-defence-minister-names-it-tejas-5906905.html" data-title="Mongolian President Gifts Horse to Rajnath Singh; Defence Minister Names It &#x27;Tejas&#x27;" data-section="India" style="margin-bottom:50px"><div data-ga7="News18 | Digital | News Desk | NA" data-ga8="FMS | Manual | News18 | India | Article" data-ga9="[{&quot;author_name&quot;:&quot;Sanstuti Nath&quot;},{&quot;source&quot;:&quot;News18&quot;},{&quot;article_id&quot;:5906905},{&quot;dateMDY&quot;:&quot;09/07/2022&quot;},{&quot;publishTime&quot;:&quot;13:27&quot;}]" data-author="News Desk" data-ga14="India" data-ga15="article" data-ga16="defence minister, horse, Mongolia, Narendra Modi, rajnath singh" style="display:flex;justify-content:space-between" class="jsx-686515859 story-container-child"><div class="jsx-1609252102 articleshare-new"><div class="jsx-1609252102 articleshare-new-in"><a href="https://web.whatsapp.com/send?text=Mongolian%20President%20Gifts%20Horse%20to%20Rajnath%20Singh;%20Defence%20Minister%20Names%20It%20&#x27;Tejas&#x27;-https://www.news18.com/news/india/mongolian-president-gifts-horse-to-rajnath-singh-defence-minister-names-it-tejas-5906905.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 100 100" height="100px" id="Layer_1" version="1.1" viewBox="0 0 100 100" width="100px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><g class="jsx-1609252102"><defs class="jsx-1609252102"><rect height="100" id="SVGID_1_" width="100" class="jsx-1609252102"></rect></defs><path d="M95,49.247c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L5,95.406   l7.975-23.522c-4.023-6.606-6.34-14.354-6.34-22.637c0-24.213,19.781-43.841,44.184-43.841C75.223,5.406,95,25.034,95,49.247    M50.818,12.388c-20.484,0-37.146,16.535-37.146,36.859c0,8.066,2.629,15.535,7.076,21.611l-4.641,13.688l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.858C87.964,28.924,71.301,12.388,50.818,12.388    M73.129,59.344c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.494c-0.993-0.359-1.717-0.539-2.438,0.536   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.334   c-3.219-2.847-5.393-6.364-6.025-7.44c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.976   c-0.902-2.151-1.803-1.793-2.436-1.793c-0.631,0-1.354-0.09-2.076-0.09s-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.114c0.541,0.716,7.49,11.92,18.5,16.223   C63.2,71.177,63.2,69.742,65.186,69.562c1.984-0.179,6.406-2.599,7.312-5.107C73.398,61.943,73.398,59.792,73.129,59.344" class="jsx-1609252102"></path></g></svg></a><a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/news/india/mongolian-president-gifts-horse-to-rajnath-singh-defence-minister-names-it-tejas-5906905.html&amp;t=Mongolian%20President%20Gifts%20Horse%20to%20Rajnath%20Singh;%20Defence%20Minister%20Names%20It%20&#x27;Tejas&#x27;" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 512 512" height="512px" id="Layer_1" version="1.1" viewBox="0 0 512 512" width="512px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><g class="jsx-1609252102"><path d="M191.844,511.5V288.375h-68.313V188h69.875v-83.063c0,0,3.188-104.625,92.813-105.438h99.75V98h-61.875   c0,0-26.125,0-26.125,29.438c0,29.375,0,62.313,0,62.313h89.5l-10.75,100.313h-77.188V511.5H191.844z" class="jsx-1609252102"></path></g></svg></a><a href="https://twitter.com/share?text=Mongolian%20President%20Gifts%20Horse%20to%20Rajnath%20Singh;%20Defence%20Minister%20Names%20It%20&#x27;Tejas&#x27;&amp;url=https://www.news18.com/news/india/mongolian-president-gifts-horse-to-rajnath-singh-defence-minister-names-it-tejas-5906905.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 56.693 56.693" height="56.693px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="56.693px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" class="jsx-1609252102"></path></svg></a><a href="https://getpocket.com/edit?url=https://www.news18.com/news/india/mongolian-president-gifts-horse-to-rajnath-singh-defence-minister-names-it-tejas-5906905.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 128 128" id="Social_Icons" version="1.1" viewBox="0 0 128 128" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><g id="_x37__stroke" class="jsx-1609252102"><g id="Pocket" class="jsx-1609252102"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="128" width="128" class="jsx-1609252102"></rect><path clip-rule="evenodd" d="M64.089,65.128    c-0.324-0.301-0.57-0.523-0.809-0.752c-7.747-7.442-15.485-14.893-23.243-22.323c-3.554-3.403-9.008-3.278-12.394,0.24    c-3.335,3.465-3.289,8.953,0.218,12.342c10.053,9.712,20.135,19.395,30.234,29.06c3.365,3.22,8.546,3.187,11.959,0.008    c1.367-1.273,2.7-2.582,4.047-3.877c8.635-8.299,17.265-16.604,25.909-24.893c2.077-1.992,3.165-4.398,2.892-7.263    c-0.347-3.643-2.268-6.265-5.717-7.521c-3.438-1.252-6.565-0.496-9.218,2.038c-4.342,4.147-8.664,8.317-12.994,12.478    C71.37,58.128,67.765,61.594,64.089,65.128z M64.067,6.688c17.398,0,34.796-0.005,52.194,0.003    c5.391,0.003,10.025,3.481,11.368,8.535c0.212,0.798,0.345,1.643,0.346,2.467c0.008,13.594,0.075,27.189-0.048,40.782    c-0.125,13.888-4.326,26.462-12.875,37.441c-9.513,12.219-21.782,20.266-36.903,23.761c-34.72,8.023-67.887-14.386-76.074-45.75    c-1.091-4.181-1.835-8.424-1.871-12.742C0.084,46.724-0.006,32.263,0,17.803C0.003,11.716,5.433,6.696,11.773,6.691    C29.204,6.68,46.636,6.688,64.067,6.688z" fill="#F43B53" fill-rule="evenodd" id="Pocket_1_" class="jsx-1609252102"></path></g></g></svg></a><a href="mailto:?subject=Mongolian%20President%20Gifts%20Horse%20to%20Rajnath%20Singh;%20Defence%20Minister%20Names%20It%20&#x27;Tejas&#x27;&amp;body=https://www.news18.com/news/india/mongolian-president-gifts-horse-to-rajnath-singh-defence-minister-names-it-tejas-5906905.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg height="16px" version="1.1" viewBox="0 0 20 16" width="20px" xmlns="https://www.w3.org/2000/svg" xmlnssketch="https://www.bohemiancoding.com/sketch/ns" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><title class="jsx-1609252102"></title><desc class="jsx-1609252102"></desc><defs class="jsx-1609252102"></defs><g fill="none" fill-rule="evenodd" id="Page-1" stroke="none" stroke-width="1" class="jsx-1609252102"><g fill="#000000" id="Icons-Communication" transform="translate(-168.000000, -43.000000)" class="jsx-1609252102"><g id="email" transform="translate(168.000000, 43.000000)" class="jsx-1609252102"><path d="M18,0 L2,0 C0.9,0 0,0.9 0,2 L0,14 C0,15.1 0.9,16 2,16 L18,16 C19.1,16 20,15.1 20,14 L20,2 C20,0.9 19.1,0 18,0 L18,0 Z M18,4 L10,9 L2,4 L2,2 L10,7 L18,2 L18,4 L18,4 Z" id="Shape" class="jsx-1609252102"></path></g></g></g></svg></a><a href="https://telegram.me/share/url?url=https://www.news18.com/news/india/mongolian-president-gifts-horse-to-rajnath-singh-defence-minister-names-it-tejas-5906905.html" target="_blank" rel="nofollow" class="jsx-1609252102 tely"><svg enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg" class="jsx-1609252102"><path fill="#fff" d="m9.417 15.181-.397 5.584c.568 0 .814-.244 1.109-.537l2.663-2.545 5.518 4.041c1.012.564 1.725.267 1.998-.931l3.622-16.972.001-.001c.321-1.496-.541-2.081-1.527-1.714l-21.29 8.151c-1.453.564-1.431 1.374-.247 1.741l5.443 1.693 12.643-7.911c.595-.394 1.136-.176.691.218z" class="jsx-1609252102"></path></svg></a></div></div><div id="left" style="width:914px" class="jsx-686515859 sectionLeft"><div style="border-bottom:1px dotted #939393;padding-bottom:5px;text-transform:uppercase;display:flex;justify-content:space-between" class="jsx-686515859 bredcrum"><div style="font-weight:400;font-size:11px;min-height:24px;align-items:center;line-height:15px" class="jsx-686515859 bredcrum-txt"><a href="/"><span>Home</span></a> » 
                                        <a href="/news/"> <span>News</span></a> » <a  href="/india/"> <span >India</span></a> » <span class="act">Mongolian President Gifts Horse to Rajnath Singh; Defence Minister Names It 'Tejas'</span></div><div style="font-size:11px;color:#939393;position:relative;flex-shrink:0;margin-left:25px;height:24px;display:flex;align-items:center" class="jsx-686515859 read_story"><span style="border-radius:50%;width:12px;height:12px;margin-right:4px;position:absolute;top:4px;left:-19px;border:1px solid #939393" class="jsx-686515859"></span>2-MIN READ</div></div><div style="padding:10px 0;margin-bottom:50px;position:relative" class="jsx-686515859 article-box"><h1 style="font-size:36px;line-height:44px;color:#282828;font-weight:600;min-height:48px;margin-bottom:6px" class="jsx-686515859 article_heading"> <!-- -->Mongolian President Gifts Horse to Rajnath Singh; Defence Minister Names It &#x27;Tejas&#x27;</h1><div class="jsx-686515859 article_details_list"><div class="jsx-686515859 article_headline"><p class="jsx-686515859">By:  <span class="jsx-686515859 article_postby"><a href="https://www.news18.com/byline/news-desk.html"><span>News Desk</span></a></span></p></div><div class="jsx-686515859 article_headline"><p class="jsx-686515859">Last Updated: <span style="color:#808080;text-transform:uppercase" class="jsx-686515859">September 07, 2022, 13:27 IST</span></p></div><div class="jsx-686515859 article_headline"><p class="jsx-686515859"><span id="location_info">Ulaanbaatar, Mongolia</span></p></div></div><div style="display:flex;justify-content:space-between;background:#f3f3f3;padding:0 15px 10px 10px;border-bottom:5px solid #e1261c" class="jsx-686515859 article_byno_limg"><div style="width:510px;padding-top:10px;position:relative" class="jsx-686515859 article_bimg"><figure style="line-height:0;width:510px" class="jsx-686515859"><img src="https://images.news18.com/ibnlive/uploads/2022/09/ukhnaagiin-khurelsukh-16625367293x2.jpg?impolicy=website&amp;width=510&amp;height=356" alt="Mongolian President Ukhnaagiin Khurelsukh gifts horse to Defence Minister Rajnath Singh (Image: Twitter/@rajnathsingh)" title="Mongolian President Ukhnaagiin Khurelsukh gifts horse to Defence Minister Rajnath Singh (Image: Twitter/@rajnathsingh)" data-src="https://images.news18.com/ibnlive/uploads/2021/07/1627283897_news18_logo-1200x800.jpg?impolicy=website&amp;width=510&amp;height=356" loading="eager" class="jsx-686515859"/></figure><p style="line-height:18px;position:absolute;bottom:0;background:linear-gradient(transparent,#000);left:0;right:0;margin-bottom:0;font-size:12px;color:#fff;padding:32px 10px 5px;min-height:55px" class="jsx-686515859 imageCaption">Mongolian President Ukhnaagiin Khurelsukh gifts horse to Defence Minister Rajnath Singh (Image: Twitter/@rajnathsingh)</p></div><div style="width:359px;padding-top:10px" class="jsx-686515859 article_bnow_box"><h2 style="min-height:24px;font-size:14px;line-height:24px;color:#3f3f3f;font-weight:400" class="jsx-686515859">In 2015, Prime Minister Narendra Modi also received a brown racehorse from his then Mongolian counterpart Chimed Saikhanbileg on his historic visit to this country</h2><ul class="jsx-686515859 article_bnow"><li class="jsx-686515859"><span class="jsx-1429733795 bnowSpan">Follow us:</span><div class="jsx-1429733795 insidefollwicon"><a href="https://www.facebook.com/cnnnews18/" target="_blank" rel="nofollow" class="jsx-1429733795"><svg enable-background="new 0 0 512 512" height="512px" id="Layer_1" version="1.1" viewBox="0 0 512 512" width="512px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1429733795"><g class="jsx-1429733795"><path d="M191.844,511.5V288.375h-68.313V188h69.875v-83.063c0,0,3.188-104.625,92.813-105.438h99.75V98h-61.875   c0,0-26.125,0-26.125,29.438c0,29.375,0,62.313,0,62.313h89.5l-10.75,100.313h-77.188V511.5H191.844z" class="jsx-1429733795"></path></g></svg>Facebook</a><a href="https://twitter.com/CNNnews18" target="_blank" rel="nofollow" class="jsx-1429733795"><svg enable-background="new 0 0 56.693 56.693" height="56.693px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="56.693px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1429733795"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" class="jsx-1429733795"></path></svg>Twitter</a><a href="https://www.instagram.com/cnnnews18/" target="_blank" rel="nofollow" class="jsx-1429733795"><svg data-name="Layer 21" height="24" id="Layer_21" viewBox="0 0 24 24" width="24" xmlns="https://www.w3.org/2000/svg" class="jsx-1429733795"><title class="jsx-1429733795"></title><path d="M15.5,3h-7A5.5,5.5,0,0,0,3,8.5v7A5.5,5.5,0,0,0,8.5,21h7A5.5,5.5,0,0,0,21,15.5v-7A5.5,5.5,0,0,0,15.5,3Zm4,12.5a4.00454,4.00454,0,0,1-4,4h-7a4.00454,4.00454,0,0,1-4-4v-7a4.0045,4.0045,0,0,1,4-4h7a4.0045,4.0045,0,0,1,4,4Z" class="jsx-1429733795"></path><path d="M12,7.5A4.5,4.5,0,1,0,16.5,12,4.5,4.5,0,0,0,12,7.5ZM12,15a3,3,0,1,1,3-3A3.0034,3.0034,0,0,1,12,15Z" class="jsx-1429733795"></path><circle cx="16.70001" cy="7.29999" r="1" class="jsx-1429733795"></circle></svg>Instagram</a><a href="https://t.me/news18dotcom/" target="_blank" rel="nofollow" class="jsx-1429733795"><svg id="Layer_1" data-name="Layer 1" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 510 427.71" class="jsx-1429733795"><g id="comp_335-telegram" class="jsx-1429733795"><path d="M509.55,81.08l-77,363c-5.8,25.61-20.94,32-42.46,19.92L272.85,377.55,216.27,432c-6.26,6.26-11.5,11.5-23.57,11.5L201.13,324,418.47,127.65c9.45-8.43-2.05-13.1-14.69-4.67L135.1,292.16,19.42,256c-25.16-7.86-25.61-25.17,5.24-37.23L477.1,44.42C498.05,36.57,516.38,49.09,509.55,81.08Z" transform="translate(-1 -42.15)" class="jsx-1429733795"></path></g></svg>Telegram</a><a href="https://news.google.com/publications/CAAqBwgKMOaqjQsw-KufAw?hl=en-IN&amp;gl=IN&amp;ceid=IN%3Aen" target="_blank" rel="nofollow" class="jsx-1429733795"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 489.56" class="jsx-1429733795"><defs class="jsx-1429733795"><style>.cls-1{fill:#4d4d4d;}.cls-2{fill:#fff;}</style></defs><path d="M255.62,500.77q-91.06,0-182.12,0C52.33,500.76,43,491.5,43,470.48q0-113.84,0-227.66c0-21.23,9.21-30.6,30.23-30.61q183.45,0,366.88,0c20.59,0,30.07,9.49,30.08,29.88q0,114.27,0,228.53c0,20.6-9.39,30.13-29.78,30.14Q348,500.82,255.62,500.77ZM213.7,375.48a43.17,43.17,0,0,1-65.57,15.76,43.8,43.8,0,0,1-9.39-59.56c13.66-19.79,39.41-24.8,60.41-11.76,12.08,7.49,22.77,6.17,29.07-3.61s2.91-20.63-8.69-28.1c-17.1-11-35.7-15-56-12.42-42.46,5.5-73.17,44.08-69.91,88.26,3.06,41.4,40.12,74.66,82.38,73.91,43.39-.77,79.19-35.43,80.42-77.87.42-14.56-6.94-22.37-21.56-22.47-18.69-.12-37.37-.07-56.05,0-14.12,0-22.45,7.08-22.48,18.81s8.18,18.89,22.33,19C190,375.57,201.36,375.48,213.7,375.48ZM357.62,337.6c-14.27,0-28.55-.16-42.81,0-12.05.17-20,7.56-20.35,18.28-.31,11.14,7.6,19.31,20.07,19.45q42.38.45,84.76,0c12.57-.12,20.48-8,20.34-19.19s-8.29-18.42-20.94-18.56C385,337.47,371.31,337.59,357.62,337.6Zm-13.2-25c9.92,0,19.84.16,29.76,0,12-.24,20.17-7.72,20.53-18.34.36-10.45-7.77-19.09-19.5-19.34q-30.63-.61-61.27,0c-12,.23-19.68,8.34-19.48,19.18s8.18,18.25,20.19,18.51C324.57,312.78,334.49,312.61,344.42,312.61Zm.13,125.59v0h28c.58,0,1.16,0,1.75-.05,12.45-.8,20.75-8.71,20.4-19.42-.36-10.89-8.78-18.21-21.42-18.28q-28.87-.15-57.77,0c-12.71.07-20.9,7.35-21.1,18.42s7.62,18.76,20.36,19.22C324.7,438.48,334.63,438.2,344.55,438.2Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-1"></path><path d="M12.53,207.32C10,191.06,7.12,177.37,6.07,163.55c-.94-12.37,7.71-22,20.72-24.28,36.73-6.58,73.53-12.82,110.32-19.15q84-14.48,168.11-28.92c17.28-3,29.2,4.62,32.51,22,3.82,20,7,40.15,10.62,61.24h-11.2c-86.71,0-173.42.36-260.13-.23C50.42,174,29.07,182.14,12.53,207.32Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-1"></path><path d="M419.71,68c-20.3-2.22-39.67-4-58.92-6.58a241.6,241.6,0,0,1-31.45-6.56C311.59,50,294.6,55,277.47,57.93,218.28,68,159.14,78.21,100,88.34a57,57,0,0,1-5.93.35c0-19.56-.85-39,.34-58.29.65-10.5,11.33-18.13,22.19-19,2.9-.23,5.83-.18,8.75-.18q131.28,0,262.57,0c23.16,0,31.79,8.56,31.81,31.45Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-1"></path><path d="M499.22,204.16c-2.81-3.25-4.43-5.11-6-7-12.68-14.75-28.7-22.56-48.19-22.73-19.2-.17-38.4,0-58.28,0-4.21-24.44-8.34-48.38-12.64-73.34,17.5,1.88,34.2,3.62,50.88,5.49,18.53,2.08,37,4.34,55.55,6.41,18.19,2,27.07,12.6,25.26,30.72C503.8,163.28,501.54,182.84,499.22,204.16Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-1"></path><path d="M213.7,375.48c-12.34,0-23.67.09-35,0-14.15-.15-22.36-7.23-22.33-19s8.36-18.77,22.48-18.81c18.68-.06,37.36-.11,56.05,0,14.62.1,22,7.91,21.56,22.47-1.23,42.44-37,77.1-80.42,77.87-42.26.75-79.32-32.51-82.38-73.91-3.26-44.18,27.45-82.76,69.91-88.26,20.26-2.63,38.86,1.4,56,12.42,11.6,7.47,14.91,18.45,8.69,28.1s-17,11.1-29.07,3.61c-21-13-46.75-8-60.41,11.76a43.8,43.8,0,0,0,9.39,59.56A43.17,43.17,0,0,0,213.7,375.48Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-2"></path><path d="M357.62,337.59c13.69,0,27.38-.12,41.07,0,12.65.14,20.79,7.5,20.94,18.56s-7.77,19.07-20.34,19.19q-42.37.4-84.76,0c-12.47-.14-20.38-8.31-20.07-19.45.31-10.72,8.3-18.11,20.35-18.28C329.07,337.44,343.35,337.6,357.62,337.59Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-2"></path><path d="M344.42,312.61c-9.93,0-19.85.17-29.77,0-12-.26-20-7.74-20.19-18.51s7.48-18.95,19.48-19.18q30.63-.58,61.27,0c11.73.25,19.86,8.89,19.5,19.34-.36,10.62-8.55,18.1-20.53,18.34C364.26,312.77,354.34,312.61,344.42,312.61Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-2"></path><path d="M344.55,438.2c-9.92,0-19.85.28-29.76-.07-12.74-.46-20.56-8.1-20.36-19.22s8.39-18.35,21.1-18.42q28.89-.18,57.77,0c12.64.07,21.06,7.39,21.42,18.28.35,10.71-8,18.62-20.4,19.42-.59,0-1.17.05-1.75.05h-28Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-2"></path></svg>Google News</a></div></li></ul></div></div><article style="font-family:&#x27;PT Serif&#x27;,serif;font-size:18px;line-height:26px" class="jsx-686515859 article-content-box first_big_character"><div class="jsx-686515859"><p>Defence Minister Rajnath Singh, who is on a three-day visit to Mongolia, received a unique present from the East Asian country’s president on Wednesday. Mongolia’s president Ukhnaagiin Khurelsukh gifted Singh a majestic horse, seven years after Prime Minister <a href="https://www.news18.com/topics/narendra-modi/">Narendra Modi</a> received a similar gift from the leadership of this country.</p>
<p>Singh, who is the first Indian Defence Minister to visit Mongolia, named the majestic beast ‘Tejas’, after the Indian fighter aircraft.</p>
<p>“A special gift from our special friends in Mongolia. I have named this magnificent beauty, Tejas’. Thank you, President Khurelsukh. Thank you, Mongolia,” Singh tweeted on Wednesday along with pictures of the white horse.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">A special gift from our special friends in Mongolia. I have named this magnificent beauty, ‘Tejas’.</p>
<p>Thank you, President Khurelsukh. Thank you Mongolia. <a href="https://t.co/4DfWF4kZfR" rel="nofollow">pic.twitter.com/4DfWF4kZfR</a></p>
<p>— Rajnath Singh (@rajnathsingh) <a href="https://twitter.com/rajnathsingh/status/1567345294056255490?ref_src=twsrc%5Etfw" rel="nofollow">September 7, 2022</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script>
<p>“Excellent meeting with the President of Mongolia, H.E. U. Khurelsukh in Ulaanbaatar. Recalled my last meeting with him in 2018, when he was the Prime Minister of the country. We are fully committed to further deepening our multifaceted Strategic Partnership with Mongolia,” he said in another tweet.</p>
<h4>Mongolian Tradition Of Gifting Horses</h4>
<p>The exchange of gifts between leaders has been a trend since prehistoric times. In Magnolia, houses hold an important role in the daily life of people. It is traditionally said that “A Mongol without a horse is like a bird without the wings.”</p>
<p>In 2015, Prime Minister Modi received a special gift a brown racehorse from his then Mongolian counterpart Chimed Saikhanbileg on his historic visit to this country.</p>
<p>In 2018 during his maiden visit to Mongolia as Home Minister, Rajnath Singh was presented with another horse by Khurelsukh, who was the country’s prime minister at the time.</p>
<h4>Highlights of Rajnath Singh’s Visit To Mongolia</h4>
<p>Defence Minister Singh is on a five-day visit to Mongolia and Japan from Monday with an aim to expand India’s strategic and defence ties with the two countries in the backdrop of evolving regional security matrix and geo-political turmoil.</p>
<p>Singh, who was visiting Mongolia from September 5 to 7,  paid tributes to Mahatma Gandhi at his statue here in the Mongolian capital on Wednesday.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="hi">Paid tributes to Poojya Bapu in Ulaanbaatar. <a href="https://t.co/eSppLT0bYa" rel="nofollow">pic.twitter.com/eSppLT0bYa</a></p>
<p>— Rajnath Singh (@rajnathsingh) <a href="https://twitter.com/rajnathsingh/status/1567379971513155584?ref_src=twsrc%5Etfw" rel="nofollow">September 7, 2022</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script>
<p>On Tuesday, the first day of his engagements here, Singh held bilateral talks with his Mongolian counterpart Lt Gen Saikhanbayar Gursed and also called on President Ukhnaagiin Khurelsukh and Chairman of State Great Khural (Parliament) G Zandanshatar.</p>
<p>Singh held talks with the Speaker of Mongolian Parliament Zandanshatar and complimented him on his consistent support to promote and expand shared heritage of Buddhism.</p>
<p>He also called on the President of Mongolia and the Commander-in-Chief of Armed Forces, Khurelsukh on Tuesday.</p>
<p> </p>
<p>Read all the <a href="https://www.news18.com/india/"><b>Latest News India</b></a> and <a href="https://www.news18.com/"><b>Breaking News</b></a> here</p></div></article><div style="color:#e1261c" class="jsx-686515859 queryvideo"></div><div class="tags_outter"><div class="tags_box"><span class="heading">Tags:</span><ul><li><a href="https://www.news18.com/topics/defence-minister/" title="defence minister" class="bpnon">defence minister</a></li><li><a href="https://www.news18.com/topics/horse/" title="horse" class="">horse</a></li><li><a href="https://www.news18.com/topics/mongolia/" title="Mongolia" class="">Mongolia</a></li><li><a href="https://www.news18.com/topics/narendra-modi/" title="Narendra Modi" class="">Narendra Modi</a></li><li><a href="https://www.news18.com/topics/rajnath-singh/" title="rajnath singh" class="">rajnath singh</a></li></ul></div><div class="published_date"><span>first published:</span>September 07, 2022, 13:27 IST</div><div class="updated_date"><span>last updated:</span>September 07, 2022, 13:27 IST</div></div><div style="min-height:527px" class="jsx-686515859"><div class="OUTBRAIN" data-src="https://www.news18.com/news/india/mongolian-president-gifts-horse-to-rajnath-singh-defence-minister-names-it-tejas-5906905.html" data-widget-id="AR_1"></div></div><button id="twitter-share-btn" class="jsx-686515859"><svg enable-background="new 0 0 56.693 56.693" height="30px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="30px" xmlns="https://www.w3.org/2000/svg" class="jsx-686515859"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" class="jsx-686515859"></path></svg></button></div></div><div id="right" class="jsx-4213554117 sectionRight"><div style="width:300px;height:250px;background:#cecece;margin-bottom:20px" class="jsx-4213554117"><div style="position:relative;margin:0 auto;overflow:visible;display:table;flex-direction:column;align-items:center;padding-bottom:20px;min-width:300px;min-height:250px" class="jsx-10193515 ad-div"><div class="myad  adunitContainer"><div class="adBox" id="ATF_300_id_5906905"></div></div></div><div style="visibility:hidden;height:0px" class="jsx-4213554117 PG1x1"><div style="position:relative;margin:0 auto;overflow:hidden;display:table;flex-direction:column;align-items:center;padding-bottom:20px;min-width:1px;min-height:1px" class="jsx-10193515 ad-div"><div class="myad  adunitContainer"><div class="adBox" id="PG_1x1_5906905"></div></div></div></div><div style="position:relative;margin:0 auto;overflow:hidden;display:table;flex-direction:column;align-items:center;padding-bottom:20px;min-width:1px;min-height:1px" class="jsx-10193515 ad-div"><div class="myad  adunitContainer"><div class="adBox" id="PG_1x1_2_undefined"></div></div></div><div style="visibility:hidden;height:0px" class="jsx-4213554117 PG1x1"><div style="position:relative;margin:0 auto;overflow:hidden;display:table;flex-direction:column;align-items:center;padding-bottom:20px;min-width:1px;min-height:1px" class="jsx-10193515 ad-div"><div class="myad  adunitContainer"><div class="adBox" id="Shosh_OOP_id_5906905"></div></div></div><div style="position:relative;margin:0 auto;overflow:hidden;display:table;flex-direction:column;align-items:center;padding-bottom:20px;min-width:1px;min-height:1px" class="jsx-10193515 ad-div"><div class="myad  adunitContainer"><div class="adBox" id="Skin_OOP_id_5906905"></div></div></div></div></div><div style="width:300px;height:600px;background:#cecece;margin-bottom:20px" class="jsx-4213554117"><div style="position:relative;margin:0 auto;overflow:hidden;display:table;flex-direction:column;align-items:center;padding-bottom:20px;min-width:300px;min-height:600px" class="jsx-10193515 ad-div"><div class="myad  adunitContainer"><div class="adBox" id="MTF_300_id_5906905"></div></div></div></div><div style="width:100%;min-height:592px" class="jsx-4213554117"><div class="jsx-144723545 recomeded_story"><h2 class="jsx-144723545 title"><span class="jsx-144723545">More News</span></h2><ul class="jsx-144723545">   <li class="jsx-144723545"><a href="https://www.news18.com/news/india/i-t-dept-conducts-pan-india-raids-against-unrecognised-political-parties-linked-funding-5906281.html" title="I-T Dept Conducts Pan-India Raids Against Unrecognised Political Parties, Linked Funding" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/07/1627283897_news18_logo-1200x800.jpg" data-src="https://images.news18.com/ibnlive/uploads/2022/09/untitled-design-2022-09-07t120449.178-16625325523x2.jpg?impolicy=website&amp;width=105&amp;height=64" alt="I-T Dept Conducts Pan-India Raids Against Unrecognised Political Parties, Linked Funding" class="jsx-144723545 lazyload"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/india/i-t-dept-conducts-pan-india-raids-against-unrecognised-political-parties-linked-funding-5906281.html" title="I-T Dept Conducts Pan-India Raids Against Unrecognised Political Parties, Linked Funding" class="jsx-144723545">I-T Dept Conducts Pan-India Raids Against Unrecognised Political Parties, Linked Funding</a></div></li>   <li class="jsx-144723545"><a href="https://www.news18.com/news/india/india-reports-5379-new-covid-infections-active-cases-decline-to-50594-5906113.html" title="India Reports 5,379 New Covid Infections; Active Cases Decline to 50,594" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/07/1627283897_news18_logo-1200x800.jpg" data-src="https://images.news18.com/ibnlive/uploads/2022/09/covid-16621829583x2.jpg?impolicy=website&amp;width=105&amp;height=64" alt="India Reports 5,379 New Covid Infections; Active Cases Decline to 50,594" class="jsx-144723545 lazyload"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/india/india-reports-5379-new-covid-infections-active-cases-decline-to-50594-5906113.html" title="India Reports 5,379 New Covid Infections; Active Cases Decline to 50,594" class="jsx-144723545">India Reports 5,379 New Covid Infections; Active Cases Decline to 50,594</a></div></li><li class="jsx-144723545"><div style="min-height:100px" class="jsx-144723545"><div style="position:relative;margin:0 auto;overflow:hidden;display:table;flex-direction:column;align-items:center;padding-bottom:20px;width:100%" class="jsx-10193515 ad-div"><div class="myad  adunitContainer"><div class="adBox" id="ROS_NAT1_5906905"></div></div></div></div></li>   <li class="jsx-144723545"><a href="https://www.news18.com/news/india/ahead-of-diwali-delhi-govt-puts-blanket-ban-on-sale-of-firecrackers-till-january-1-5906269.html" title="Ahead of Diwali, Delhi Govt Puts Blanket Ban on Sale of Firecrackers Till January 1" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/07/1627283897_news18_logo-1200x800.jpg" data-src="https://images.news18.com/ibnlive/uploads/2022/09/the-restriction-16625299143x2.png?impolicy=website&amp;width=105&amp;height=64" alt="Ahead of Diwali, Delhi Govt Puts Blanket Ban on Sale of Firecrackers Till January 1" class="jsx-144723545 lazyload"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/india/ahead-of-diwali-delhi-govt-puts-blanket-ban-on-sale-of-firecrackers-till-january-1-5906269.html" title="Ahead of Diwali, Delhi Govt Puts Blanket Ban on Sale of Firecrackers Till January 1" class="jsx-144723545">Ahead of Diwali, Delhi Govt Puts Blanket Ban on Sale of Firecrackers Till January 1</a></div></li>   <li class="jsx-144723545"><a href="https://www.news18.com/news/india/dont-want-to-be-stuck-in-traffic-jam-amid-central-vista-avenue-launch-tomorrow-see-the-routes-to-avoid-5906161.html" title="Don&#x27;t Want to be Stuck in Traffic Amid Central Vista Avenue Launch Tomorrow? See Routes to Avoid" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/07/1627283897_news18_logo-1200x800.jpg" data-src="https://images.news18.com/ibnlive/uploads/2022/09/rajisgsgsags-16624602693x2.png?impolicy=website&amp;width=105&amp;height=64" alt="Don&#x27;t Want to be Stuck in Traffic Amid Central Vista Avenue Launch Tomorrow? See Routes to Avoid" class="jsx-144723545 lazyload"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/india/dont-want-to-be-stuck-in-traffic-jam-amid-central-vista-avenue-launch-tomorrow-see-the-routes-to-avoid-5906161.html" title="Don&#x27;t Want to be Stuck in Traffic Amid Central Vista Avenue Launch Tomorrow? See Routes to Avoid" class="jsx-144723545">Don&#x27;t Want to be Stuck in Traffic Amid Central Vista Avenue Launch Tomorrow? See Routes to Avoid</a></div></li>   <li class="jsx-144723545"><a href="https://www.news18.com/news/india/natures-fury-or-man-made-disaster-bengalurus-monsoon-woes-expose-bane-of-poor-planning-in-mega-cities-5905645.html" title="Nature&#x27;s Fury or Man-Made Disaster? Bengaluru&#x27;s Woes Expose Bane of Poor Planning in Mega Cities" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/07/1627283897_news18_logo-1200x800.jpg" data-src="https://images.news18.com/ibnlive/uploads/2022/09/ezgif.com-gif-maker-5-5.gif?impolicy=website&amp;width=105&amp;height=64" alt="Nature&#x27;s Fury or Man-Made Disaster? Bengaluru&#x27;s Woes Expose Bane of Poor Planning in Mega Cities" class="jsx-144723545 lazyload"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/india/natures-fury-or-man-made-disaster-bengalurus-monsoon-woes-expose-bane-of-poor-planning-in-mega-cities-5905645.html" title="Nature&#x27;s Fury or Man-Made Disaster? Bengaluru&#x27;s Woes Expose Bane of Poor Planning in Mega Cities" class="jsx-144723545">Nature&#x27;s Fury or Man-Made Disaster? Bengaluru&#x27;s Woes Expose Bane of Poor Planning in Mega Cities</a></div></li></ul></div></div><div style="margin-top:20px" class="jsx-4213554117"></div><div style="width:300px;min-height:250px" class="jsx-4213554117"><div style="position:relative;margin:0 auto;overflow:hidden;display:table;flex-direction:column;align-items:center;padding-bottom:20px;min-width:300px;min-height:250px" class="jsx-10193515 ad-div"><div class="myad  adunitContainer"><div class="adBox" id="BTF_300_id_5906905"></div></div></div></div><div style="margin-top:20px" class="jsx-4213554117"></div><div class="jsx-3245872860 photogellary_widget"><h2 class="jsx-3245872860 title"><span class="jsx-3245872860">Photogallery</span></h2><ul class="jsx-3245872860 photo_listing"><li class="jsx-3245872860"><a href="https://www.news18.com/photogallery/movies/kareena-kapoor-khan-sunny-leone-alia-bhatt-ranbir-kapoor-rashmika-mandanna-among-celebrities-spotted-out-and-about-5905291.html" title="Kareena Kapoor Khan, Sunny Leone, Alia Bhatt, Ranbir Kapoor, Rashmika Mandanna Among Celebrities Spotted Out And About" class="jsx-3245872860"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://images.news18.com/ibnlive/uploads/2022/09/kareena-kapoor-khan-sunny-leone-16625229853x2.jpg?impolicy=website&amp;width=300&amp;height=200" alt="Kareena Kapoor Khan, Sunny Leone, Alia Bhatt, Ranbir Kapoor, Rashmika Mandanna Among Celebrities Spotted Out And About" title="Kareena Kapoor Khan, Sunny Leone, Alia Bhatt, Ranbir Kapoor, Rashmika Mandanna Among Celebrities Spotted Out And About" width="300" height="200" class="jsx-3245872860 lazyload"/></a><div class="jsx-3245872860 bot_div clearfix"><div class="jsx-3245872860 cn_right"><a href="https://www.news18.com/photogallery/movies/kareena-kapoor-khan-sunny-leone-alia-bhatt-ranbir-kapoor-rashmika-mandanna-among-celebrities-spotted-out-and-about-5905291.html" title="Kareena Kapoor Khan, Sunny Leone, Alia Bhatt, Ranbir Kapoor, Rashmika Mandanna Among Celebrities Spotted Out And About" class="jsx-3245872860">Kareena Kapoor Khan, Sunny Leone, Alia Bhatt, Ranbir Kapoor, Rashmika Mandanna Among Celebrities Spotted Out And About</a></div><div class="jsx-3245872860 ph_icon_left">26<span class="jsx-3245872860">PHOTOS</span></div></div></li><li class="jsx-3245872860"><a href="https://www.news18.com/photogallery/tv/karishma-tanna-enjoys-pool-time-in-sexy-green-bikini-check-out-the-divas-hottest-bikini-looks-in-these-pictures-5905627.html" title="Karishma Tanna Enjoys Pool Time In Sexy Green Bikini, Check Out The Diva&#x27;s Hottest Bikini Looks In These Pictures" class="jsx-3245872860"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://images.news18.com/ibnlive/uploads/2022/09/karishma-tanna-bikini-pics-16625238913x2.jpg?impolicy=website&amp;width=300&amp;height=200" alt="Karishma Tanna Enjoys Pool Time In Sexy Green Bikini, Check Out The Diva&#x27;s Hottest Bikini Looks In These Pictures" title="Karishma Tanna Enjoys Pool Time In Sexy Green Bikini, Check Out The Diva&#x27;s Hottest Bikini Looks In These Pictures" width="300" height="200" class="jsx-3245872860 lazyload"/></a><div class="jsx-3245872860 bot_div clearfix"><div class="jsx-3245872860 cn_right"><a href="https://www.news18.com/photogallery/tv/karishma-tanna-enjoys-pool-time-in-sexy-green-bikini-check-out-the-divas-hottest-bikini-looks-in-these-pictures-5905627.html" title="Karishma Tanna Enjoys Pool Time In Sexy Green Bikini, Check Out The Diva&#x27;s Hottest Bikini Looks In These Pictures" class="jsx-3245872860">Karishma Tanna Enjoys Pool Time In Sexy Green Bikini, Check Out The Diva&#x27;s Hottest Bikini Looks In These Pictures</a></div><div class="jsx-3245872860 ph_icon_left">10<span class="jsx-3245872860">PHOTOS</span></div></div></li></ul></div></div></div></div><div><div class="loader"></div></div></div></section><div id="footer_ajax_div"></div><link href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@400;500;600&amp;display=swap" rel="stylesheet" class="jsx-2028401878"/><footer class="jsx-2028401878 common-footer"><section class="jsx-2028401878 ftr_container"><div class="jsx-2028401878 ftr_row_section"><div class="jsx-2028401878 ftr_row footer-icon-img trending-row"><span class="jsx-2028401878 ftr_title"><span class="jsx-2028401878">TRENDING </span>TOPICS</span><div class="jsx-2028401878 link_table w3 trand"><a href="https://www.news18.com/movies/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Movies</a><a href="https://www.news18.com/topics/koffee-with-karan/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Koffee With Karan</a><a href="https://www.news18.com/topics/ganesh-chaturthi/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Ganeshotsav</a><a href="https://www.news18.com/topics/asia-cup-2022/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Asia Cup 2022</a><a href="https://www.news18.com/topics/rashmika-mandanna/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Rashmika Mandanna</a><a href="https://www.news18.com/topics/bts/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>BTS</a><a href="https://www.news18.com/topics/elon-musk/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Elon Musk</a><a href="https://www.news18.com/topics/narendra-modi/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Narendra Modi</a><a href="https://www.news18.com/topics/anushka-sharma/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Anushka Sharma</a><a href="https://www.news18.com/topics/shah-rukh-khan/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Shah Rukh Khan</a><a href="https://www.news18.com/topics/uddhav-thackeray/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Uddhav Thackeray</a><a href="https://www.news18.com/topics/kangana-ranaut/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Kangana Ranaut</a><a href="https://www.news18.com/topics/cryptocurrency/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Cryptocurrency</a><a href="https://www.news18.com/topics/virat-kohli/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Virat Kohli</a><a href="https://www.news18.com/topics/priyanka-chopra/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Priyanka Chopra Jonas</a><a href="https://www.news18.com/topics/sunny-leone/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Sunny Leone</a><a href="https://www.news18.com/topics/alia-bhatt/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Alia Bhatt</a><a href="https://www.news18.com/topics/war-in-ukraine/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Ukraine</a><a href="https://www.news18.com/topics/vicky-kaushal/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Vicky Kaushal</a><a href="https://www.news18.com/topics/gold-prices/" target="_blank" class="jsx-2028401878"><i class="jsx-2028401878 active"></i>Gold Price Today</a></div></div><div class="jsx-2028401878 ftr_row footer-icon-img hot_social"><span class="jsx-2028401878 ftr_title"><span class="jsx-2028401878">HOT </span>ON SOCIAL</span><div class="jsx-2028401878 link_table w3"><a href="https://www.news18.com/web-stories/celebrities/times-katrina-won-hearts-with-her-looks/" target="_blank" class="jsx-2028401878">Katrina Kaif</a><a href="https://www.news18.com/web-stories/celebrities/check-out-ranveers-hottest-photoshoot/" target="_blank" class="jsx-2028401878">Ranveer Singh</a><a href="https://www.news18.com/web-stories/celebrities/nora-fatehis-elegant-sartorial-choices/" target="_blank" class="jsx-2028401878">Nora Fatehi</a><a href="https://www.news18.com/web-stories/celebrities/check-out-janhvis-viral-look/" target="_blank" class="jsx-2028401878">Janhvi Kapoor</a><a href="https://www.news18.com/web-stories/celebrities/vaani-kapoors-glamorous-desi-looks/" target="_blank" class="jsx-2028401878">Vaani Kapoor</a><a href="https://www.news18.com/web-stories/celebrities/check-out-kiara-advanis-chic-dresses/" target="_blank" class="jsx-2028401878">Kiara Advani</a><a href="https://www.news18.com/web-stories/celebrities/kriti-sanons-popular-looks-decoded/" target="_blank" class="jsx-2028401878">Kriti Sanon</a><a href="https://www.news18.com/web-stories/celebrities/malaika-aroras-stunningly-sexy-dresses/" target="_blank" class="jsx-2028401878">Malaika Arora</a><a href="https://www.news18.com/web-stories/celebrities/hina-khans-best-style-moments/" target="_blank" class="jsx-2028401878">Hina Khan</a><a href="https://www.news18.com/web-stories/celebrities/a-look-at-esha-guptas-sultry-photos/" target="_blank" class="jsx-2028401878">Esha Gupta</a><a href="https://www.news18.com/web-stories/celebrities/sophie-choudhrys-inspiring-style-statements/" target="_blank" class="jsx-2028401878">Sophie Choudhry</a><a href="https://www.news18.com/web-stories/celebrities/priyankas-risque-red-carpet-looks/" target="_blank" class="jsx-2028401878">Priyanka Chopra</a><a href="https://www.news18.com/web-stories/celebrities/nushrratts-popular-looks-decoded/" target="_blank" class="jsx-2028401878">Nushrratt Bharuccha</a><a href="https://www.news18.com/web-stories/celebrities/disha-patanis-fashion-diaries/" target="_blank" class="jsx-2028401878">Disha Patani</a><a href="https://www.news18.com/web-stories/celebrities/lisa-haydons-popular-bikini-snaps/" target="_blank" class="jsx-2028401878">Lisa Haydon</a><a href="https://www.news18.com/web-stories/celebrities/check-out-ananya-pandays-flawless-looks/" target="_blank" class="jsx-2028401878">Ananya Panday</a><a href="https://www.news18.com/web-stories/celebrities/jacqueline-is-a-sight-to-behold/" target="_blank" class="jsx-2028401878">Jacqueline Fernandez</a><a href="https://www.news18.com/web-stories/celebrities/anusha-dandekars-bold-avatar/" target="_blank" class="jsx-2028401878">Anusha Dandekar</a><a href="https://www.news18.com/web-stories/celebrities/urvashi-rautelas-looks-you-can-recreate/" target="_blank" class="jsx-2028401878">Urvashi Rautela</a><a href="https://www.news18.com/web-stories/celebrities/sanya-malhotras-popular-bikini-moments/" target="_blank" class="jsx-2028401878">Sanya Malhotra</a></div></div><div class="jsx-2028401878 ftr_row footer-icon-img popular-row"><div class="jsx-2028401878 side_bar"><span class="jsx-2028401878 ftr_title"><span class="jsx-2028401878">POPULAR </span>CATEGORIES</span><div class="jsx-2028401878 link_table"><a href="/news/" target="_blank" class="jsx-2028401878">Latest News</a><a href="/india/" target="_blank" class="jsx-2028401878">India</a><a href="/movies/" target="_blank" class="jsx-2028401878">Movies </a><a href="/world/ " target="_blank" class="jsx-2028401878">World</a><a href="/politics/ " target="_blank" class="jsx-2028401878">Politics </a><a href="/buzz/" target="_blank" class="jsx-2028401878">Buzz</a><a href="/auto/" target="_blank" class="jsx-2028401878">Auto</a><a href="/tech/ " target="_blank" class="jsx-2028401878">Tech </a><a href="/videos/" target="_blank" class="jsx-2028401878">Videos</a><a href="/photogallery/" target="_blank" class="jsx-2028401878">Photos</a><a href="/web-stories/" target="_blank" class="jsx-2028401878">Web Stories </a><a href="/cricketnext/" target="_blank" class="jsx-2028401878">Cricket News</a><a href="/explainers/" target="_blank" class="jsx-2028401878">Explainers</a><a href="/entertainment/ " target="_blank" class="jsx-2028401878">Showsha</a><a href="/opinion/ " target="_blank" class="jsx-2028401878">Opinion </a><a href="/lifestyle/" target="_blank" class="jsx-2028401878">Lifestyle</a><a href="/business/" target="_blank" class="jsx-2028401878">Business</a><a href="/education-career/" target="_blank" class="jsx-2028401878">Education-Career</a><a href="/astrology/" target="_blank" class="jsx-2028401878">Astrology</a><a href="/sports/" target="_blank" class="jsx-2028401878">Sports</a></div></div></div><div class="jsx-2028401878 footer_right"><div class="jsx-2028401878 ftr_row"><div class="jsx-2028401878 side_bar"><span class="jsx-2028401878 ftr_title"><span class="jsx-2028401878">LANGUAGE </span>SITES</span><div class="jsx-2028401878 link_table w3"><a href="https://hindi.news18.com/" target="_blank" class="jsx-2028401878">Hindi News</a><a href="https://lokmat.news18.com/" target="_blank" class="jsx-2028401878">Marathi News</a><a href="https://gujarati.news18.com/" target="_blank" class="jsx-2028401878">Gujarati News</a><a href="https://bengali.news18.com/" target="_blank" class="jsx-2028401878">Bengali News</a><a href="https://tamil.news18.com/" target="_blank" class="jsx-2028401878">Tamil News</a><a href="https://telugu.news18.com/" target="_blank" class="jsx-2028401878">Telugu News</a><a href="https://kannada.news18.com/" target="_blank" class="jsx-2028401878">Kannada News</a><a href="https://malayalam.news18.com/" target="_blank" class="jsx-2028401878">Malayalam News</a><a href="https://punjab.news18.com/" target="_blank" class="jsx-2028401878">Punjabi News</a><a href="https://urdu.news18.com/" target="_blank" class="jsx-2028401878">Urdu News</a><a href="https://assam.news18.com/" target="_blank" class="jsx-2028401878">Assam News</a><a href="https://odia.news18.com/" target="_blank" class="jsx-2028401878">Odia News</a></div></div></div><div class="jsx-2028401878 ftr_row"><div class="jsx-2028401878 side_bar"><span class="jsx-2028401878 ftr_title"><span class="jsx-2028401878">Network18 </span>Group Sites</span><div class="jsx-2028401878 link_table w3"><a href="https://www.topperlearning.com/" target="_blank" class="jsx-2028401878">TopperLearning</a><a href="https://www.news18.com/cricketnext/" target="_blank" class="jsx-2028401878">CricketNext</a><a href="https://www.moneycontrol.com/" target="_blank" class="jsx-2028401878">Moneycontrol</a><a href="https://www.firstpost.com/" target="_blank" class="jsx-2028401878">Firstpost</a><a href="https://www.cnbctv18.com/" target="_blank" class="jsx-2028401878">CNBCTV18</a><a href="https://www.historyindia.com/" target="_blank" class="jsx-2028401878">History India</a><a href="https://www.mtvindia.com/" target="_blank" class="jsx-2028401878">MTV India</a></div></div></div><div class="jsx-2028401878 side_bar live_tv"><span class="jsx-2028401878">LIVE TV</span><a href="" target="" class="jsx-2028401878"><i class="jsx-2028401878"></i></a></div></div></div></section><section class="jsx-2028401878 bottom_footer"><div class="jsx-2028401878 ftr_container"><div class="jsx-2028401878 bottom_row"><div class="jsx-2028401878 logo"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/News18_logo.svg" class="jsx-2028401878"/></div><div class="jsx-2028401878 link_table w4"><a href="https://www.news18.com/about_us.php" target="_blank" class="jsx-2028401878">About Us</a><a href="https://www.news18.com/cookie-policy.html" target="_blank" class="jsx-2028401878">Cookie Policy</a><a href="https://www.news18.com/disclaimer.php" target="_blank" class="jsx-2028401878">Disclaimer</a><a href="https://www.news18.com/contact-us.html" target="_blank" class="jsx-2028401878">Contact Us</a><a href="https://www.news18.com/rss/" target="_blank" class="jsx-2028401878">RSS</a><a href="https://www.news18.com/complaint.php" target="_blank" class="jsx-2028401878">Complaint Redressal</a><a href="https://www.news18.com/advertise-with-us.html" target="_blank" class="jsx-2028401878">Advertise with Us</a></div><div class="jsx-2028401878 social_icon"><div class="jsx-2028401878 social_net"><p class="jsx-2028401878">Follow us on</p><a href="https://www.facebook.com/cnnnews18/" target="_blank" class="jsx-2028401878 icon icon-fill"><i class="jsx-2028401878 facebook"></i></a><a href="https://twitter.com/CNNnews18" target="_blank" class="jsx-2028401878 icon icon-enter"><i class="jsx-2028401878 twitter"></i></a><a href="https://www.instagram.com/cnnnews18/" target="_blank" class="jsx-2028401878 icon icon-expand"><i class="jsx-2028401878 insta"></i></a><a href="https://www.youtube.com/cnnnews18" target="_blank" class="jsx-2028401878 tely"><i class="jsx-2028401878 youtube"></i></a><a href="https://jionews.com/home/articles/News18/20" target="_blank" class="jsx-2028401878 icon icon-jionews"><i class="jsx-2028401878 jionews"></i></a></div><div class="jsx-2028401878 device"><p class="jsx-2028401878">Download News18 App</p><a href="https://play.google.com/store/apps/details?id=com.divum.ibn&amp;pid=Bottom_Nav_AOS&amp;c=Internal" class="jsx-2028401878 icon icon-and"><i class="jsx-2028401878 android"></i></a><a href="https://apps.apple.com/in/app/news18/id395194912?pid=Bottom_Nav_iOS" class="jsx-2028401878 icon icon-expand"><i class="jsx-2028401878 apple"></i></a></div></div></div><div class="jsx-2028401878 footer_pra_wrapper"><div class="jsx-2028401878 footer_pra">CNN name, logo and all associated elements ® and © 2020 Cable News Network LP, LLLP. A Time Warner Company. All rights reserved. CNN and the CNN logo are registered marks of Cable News Network, LP LLLP, displayed with permission. Use of the CNN name and/or logo on or as part of NEWS18.com does not derogate from the intellectual property rights of Cable News Network in respect of them. © Copyright Network18 Media and Investments Ltd 2020. All rights reserved.</div><div class="jsx-2028401878 bsi_logo"><a href="https://images.news18.com/ibnkhabar/uploads/assests/html/IS-739420-I.pdf" target="_blank" class="jsx-2028401878"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/css/desktop/new_footer/BSI-Logo-Desktop.svg" alt="bsi" title="bsi" class="jsx-2028401878"/></a></div></div></div></section></footer><script data-cfasync="false" type="text/javascript"></script></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>