<!DOCTYPE html>
<html>
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>Thackeray Movie Review: An Authentic And Unapologetic Portrayal Of Bal Thackeray</title>
<meta name="description" content="The biopic of late Shiv Sena supremo Bal Thackeray shows the transformation of a cartoonist and a family man into a ruthless, not so democratic leader, one of the most powerful social figures in Maharastra." />
<meta name="keywords" content="bal thackeray movie review, Balasaheb Thackeray, balasaheb thackeray trailer, Maharastra, movie review, Nawazuddin Siddiqui, public review, Raj Thackeray, shiv sena, Shiv Sena supremo Bal Thackeray, thackeray, thackeray film review, Thackeray movie, thackeray movie public review, Thackeray Movie review, thackeray movie review &amp; reaction, Thackeray movie trailer, thackeray movie trailer review, thackeray public reaction, thackeray public review, thackeray review, Thackeray trailer, thackeray trailer review"/>
<link rel="icon" href="https://images.news18.com/static_news18/pix/ibnhome/news18/favicon.ico" />
<meta property="og:title" content="Thackeray Movie Review: An Authentic And Unapologetic Portrayal Of Bal Thackeray" />
<meta property="og:description" content="The biopic of late Shiv Sena supremo Bal Thackeray shows the transformation of a cartoonist and a family man into a ruthless, not so democratic leader, one of the most powerful social figures in Maharastra."/>
<meta property="og:site_name" content="News18" >
<meta property="og:type" content="website ">
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.news18.com/news/ivideos/thackeray-movie-review-an-authentic-and-unapologetic-portrayal-of-bal-thackeray-2014035.html">
<meta property="og:image" content="https://images.news18.com/ibnlive/uploads/2019/01/movie-review-Thackeray.jpg" >

<meta name="twitter:title" content="Thackeray Movie Review: An Authentic And Unapologetic Portrayal Of Bal Thackeray">
<meta name="twitter:description" content="The biopic of late Shiv Sena supremo Bal Thackeray shows the transformation of a cartoonist and a family man into a ruthless, not so democratic leader, one of the most powerful social figures in Maharastra.">
<meta name="twitter:site" value="@cnnnews18">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.news18.com/news/ivideos/thackeray-movie-review-an-authentic-and-unapologetic-portrayal-of-bal-thackeray-2014035.html">
<meta name="twitter:image" content="https://images.news18.com/ibnlive/uploads/2019/01/movie-review-Thackeray.jpg">

<meta name="msvalidate.01" content="86D6E80EF6FB868FA92FFE8908337B04" />
<meta name="msapplication-starturl" content="https://www.news18.com/news/ivideos/thackeray-movie-review-an-authentic-and-unapologetic-portrayal-of-bal-thackeray-2014035.html?utm_source=ie9&utm_medium=web&utm_campaign=pinned-ie9"/>

<meta property="fb:admins" content="503334673"/>
<meta property="fb:pages" content="31867849201" />
<meta property="fb:page_id" content="31867849201"/>

<meta name="HandheldFriendly" content="true" />
<meta name="twitter:widgets:csp" content="on">
<meta name="bitly-verification" content="cf8654d2b6b1"/>
<meta property="twitter:account_id" content="4503599627804328" />

<meta itemprop="name" content="Thackeray Movie Review: An Authentic And Unapologetic Portrayal Of Bal Thackeray">
<meta itemprop="description" content="The biopic of late Shiv Sena supremo Bal Thackeray shows the transformation of a cartoonist and a family man into a ruthless, not so democratic leader, one of the most powerful social figures in Maharastra.">
<meta itemprop="image" content="https://images.news18.com/ibnlive/uploads/2019/01/movie-review-Thackeray.jpg">
<meta itemprop="publisher" content="News18" />
<meta itemprop="url" content="https://www.news18.com/news/ivideos/thackeray-movie-review-an-authentic-and-unapologetic-portrayal-of-bal-thackeray-2014035.html" />
<meta itemprop="editor" content="News18" />
<meta itemprop="headline" content="Thackeray Movie Review: An Authentic And Unapologetic Portrayal Of Bal Thackeray" />
<meta itemprop="inLanguage" content="English" />
<meta itemprop="sourceOrganization" content="Network18 Media & Investment Ltd" />
<meta itemprop="keywords" content="bal thackeray movie review, Balasaheb Thackeray, balasaheb thackeray trailer, Maharastra, movie review, Nawazuddin Siddiqui, public review, Raj Thackeray, shiv sena, Shiv Sena supremo Bal Thackeray, thackeray, thackeray film review, Thackeray movie, thackeray movie public review, Thackeray Movie review, thackeray movie review &amp; reaction, Thackeray movie trailer, thackeray movie trailer review, thackeray public reaction, thackeray public review, thackeray review, Thackeray trailer, thackeray trailer review" />
<meta name='dailymotion-domain-verification' content='dm0njrxcv1osfkah2' />
<link rel="publisher" href="https://plus.google.com/111378663671814920979" />
<link rel="canonical" href="https://www.news18.com/news/ivideos/thackeray-movie-review-an-authentic-and-unapologetic-portrayal-of-bal-thackeray-2014035.html" />
<!-- More Meta HTML -->
<meta name='dailymotion-domain-verification' content='dmjw7mzp9scpuuwjf' />

<!-- DFP Script -->
<script>
	(function() {
		window._w18hn = "News18";
		window._w18_config={"microsite":"own","sections":"ivideos","tags":"","language":'english'};
		var w18 = document.createElement('script');
		w18.type = 'text/javascript';
		w18.async = true;
		w18.src = 'https://s.in.com/common/script_catch.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(w18, s);
	})();
	
	
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- Arjun dfp ppid code -->
<script>
<!--arjun function start-->
	function _w18gcon (wg) {
		var i, x, y, cl = document.cookie.split(";");
		var out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			//console.log("new ad id in loop:"+x);
			if (x == "nnmc") {
				out.nnmc = unescape(y);
				c = c + 1
			}else if (x == "_w18g") {
				out._w18g = unescape(y);
				c = c + 1
			} else if (x == "_w18s") {
				out._w18s = unescape(y);
				c = c + 1
			}
			if (c == 3) {
				return out
			}
		}
		return out
	}
	
	googletag.cmd.push(function(){ 
		var _w18_pp_uni_id = _w18gcon('_w18g');
		if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
			_w18_pp_uni_id= _w18_pp_uni_id._w18g;
			googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
			console.log("new ad id complete done:"+_w18_pp_uni_id);
		};
	});
</script>
<!-- xarg start code, updated on 13th Feb on 3:28PM -->
<script type="text/javascript">
(function(){var e=this;var t=this.document;function n(e,n,o,i){var a=new Date;a.setTime((new Date).getTime()+(o||1)*24*60*60*1e3);t.cookie=e+"="+encodeURIComponent(n)+";expires="+a.toGMTString()+";path="+(i||"/")}function o(e){var n="; "+t.cookie;var o=n.split("; "+e+"=");if(o.length==2){return o.pop().split(";").shift()}}try{e["GoogleAnalyticsObject"]="ga";e["ga"]=e["ga"]||function(){(e["ga"].q=e["ga"].q||[]).push(arguments)};var i=o("ocp_news");ga("set","dimension2",!(!i||i==="0"))}catch(e){}function a(t,o){var i=r();if(t){n("ocp_news",i)}else{n("ocp_news","0")}o=o||"adblocker";var a=e.ga||e[e.GoogleAnalyticsObject];if(!a||!a.getByName||a.getByName===null){n("ocp_news_gid",r())}else{n("ocp_news_gid","0");var c=a.getAll()[0];try{c.send("event",{dimension2:t,eventCategory:o,eventAction:o,eventLabel:o,eventValue:t,nonInteraction:1})}catch(e){n("ocp_news_gid",r())}}}function r(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(e){var t=Math.random()*16|0,n=e=="x"?t:t&3|8;return n.toString(16)})}var c=false;function l(n){if(c){return}c=true;var o=t.querySelectorAll("[id^='div-gpt-ad-' i],[id^='News18/' i],[id^='News18_Wap_1/' i],[id^='News18_Wap/' i],[id^='CricketNext_Wap_1/' i]");if(o.length){for(var i=0;i<o.length;++i){var r=o[i];var l=e.getComputedStyle(r,null);if(l.getPropertyValue("display")==="none"){continue}var s=r.querySelector("div");if(!s){var g=r.querySelector("iframe");if(g){var u=g.contentDocument||g.contentWindow.document;var d=u.bodyC.querySelector("div,ins");if(u.body.clientHeight>=10&&d&&d.clientHeight>=10){break}else{continue}}}if(s){var x=e.getComputedStyle(s,null).getPropertyValue("height");x=+x.replace(/[^\d\.]/g,"");if(x>=10){break}}}if(i===o.length){a(1);(new Image).src="http://www.aapsis.com/pc.gif?idsite=21&rec=1";console.log("adblock")}else{a(0);console.log("non-adblock")}}else{a(0);console.log("non-adblock")}}function s(){setTimeout(l,1e4)}e.addEventListener("load",s);if(t.readyState==="interactive"||t.readyState==="complete"){s()}})();
</script>
<!-- xarg end code -->

<!-- DFP add js -->
<script>
googletag.cmd.push(function() {
	googletag.defineSlot('/1039154/News18/News18_Videos/News18_Videos_Internal/News18_Videos_Internal_728x90', [728,90], 'News18/News18_Videos/News18_Videos_Internal/News18_Videos_Internal_728x90').addService(googletag.pubads()); googletag.defineSlot('/1039154/News18/News18_Videos/News18_Videos_Internal/News18_Video_Internal_300x250', [300,250], 'News18/News18_Videos/News18_Videos_Internal/News18_Video_Internal_300x250').addService(googletag.pubads()); googletag.defineSlot('/1039154/News18/News18_Videos/News18_Videos_Internal/News18_Videos_Internal_300x250_2', [300,250], 'News18/News18_Videos/News18_Videos_Internal/News18_Videos_Internal_300x250_2').addService(googletag.pubads()); googletag.defineSlot('/1039154/News18/News18_Videos/News18_Videos_Internal/News18_Videos_Internal_728x90_2', [728,90], 'News18/News18_Videos/News18_Videos_Internal/News18_Videos_Internal_728x90_2').addService(googletag.pubads()); googletag.defineSlot('/1039154/News18/News18_Ros/News18_Ros_300x250', [300,250], 'News18/News18_Ros/News18_Ros_300x250').addService(googletag.pubads()); googletag.defineSlot('/1039154/News18/News18_Ros/News18_ROS_728x90_Inarticle', [728,90], 'News18/News18_Ros/News18_ROS_728x90_Inarticle').addService(googletag.pubads()); googletag.defineSlot('/1039154/News18/News18_Ros/News18_ROS_1x1_OOP', [1,1], 'News18/News18_Ros/News18_ROS_1x1_OOP').addService(googletag.pubads()); googletag.defineSlot('/1039154/News18/News18_Ros/News18_Ros_728x90_InfiniteScroll_1', [728,90], 'News18/News18_Ros/News18_Ros_728x90_InfiniteScroll_1').addService(googletag.pubads()); googletag.defineSlot('/1039154/News18/News18_Ros/News18_Ros_728x90_InfiniteScroll_2', [728,90], 'News18/News18_Ros/News18_Ros_728x90_InfiniteScroll_2').addService(googletag.pubads()); googletag.defineSlot('/1039154/News18/News18_Ros/News18_Ros_728x90_InfiniteScroll_3', [728,90], 'News18/News18_Ros/News18_Ros_728x90_InfiniteScroll_3').addService(googletag.pubads()); googletag.defineSlot('/1039154/News18/News18_Ros/News18_Ros_2X2_PG', [2,2], 'News18/News18_Ros/News18_Ros_2X2_PG').addService(googletag.pubads()); googletag.pubads().enableSingleRequest();			googletag.pubads().collapseEmptyDivs(true);	googletag.enableServices();	});

function _w18setuserbehaviour(){
	//_w18userinfo
	var i, x, y, cl = document.cookie.split(';');
	var _w18userinfo_out = {};
	var c = 0;
	for (i = 0; i < cl.length; i++) {
		   x = cl[i].substr(0, cl[i].indexOf('='));
		   y = cl[i].substr(cl[i].indexOf('=') + 1);
		   x = x.replace(/^\s+|\s+$/g, '');         
		   if (x == '_w18userinfo') {
				_w18userinfo_out._w18userinfo = unescape(y);
				c = c + 1
		   }
			if (c == 1) {break;}
	}
	if(c==1){
		var contact = JSON.parse(_w18userinfo_out._w18userinfo);             
		for (var item in contact) {
		   googletag.pubads().setTargeting(item,contact[item]); 
		   //console.log(item);
		   //console.log(contact[item]);
		}
	}
}
	
// Get Ads Script:
function getAdsScripts(adsDivId, adsId){
	var myElem = document.getElementById(adsDivId);
	if (myElem === null){
		return false;
	}
	var scriptG = "<s"+"cript type='text/javas"+"cript'>googletag.cmd.push(function() { googletag.display('"+adsId+"'); });</s"+"cript>";
	var adsDivSG = "<div id='"+adsId+"'>"+scriptG+"</div>";
	//document.getElementById(adsDivId).innerHTML = adsDivSG;
	$('#'+adsDivId).html(adsDivSG);
	console.log("DPF ADD Called For Desktop:"+adsId);
}	
</script>
<!--<script type="text/javascript" src="https://go.automatad.com/geo/V2QN1G/afihbs.js" async></script>-->
<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Oswald:400,600,700" rel="stylesheet">
<link rel="stylesheet" href="https://images.news18.com/static_news18/pix/ibnhome/news18/css/desktop/commonwealth.css?v=4.13" />
<!-- Default CSS -->
<!--Template specific css-->
<!--<link href="global_templates.css?v=5.9" rel="stylesheet" type="text/css" media="all"/>-->
<link href="https://images.news18.com/static_news18/pix/ibnhome/news18/css/desktop/global_templates_nov_2018.css?v=1.3" rel="stylesheet" type="text/css" media="all"/>
 <!-- Controller specific CSS -->

<!-- Default JS -->
<script type="text/javascript" src="https://images.news18.com/static_news18/pix/ibnhome/news18/js/desktop/jquery-1.11.3.min.js"></script>

<!-- Controller specific JS -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebPage","name":"Thackeray Movie Review: An Authentic And Unapologetic Portrayal Of Bal Thackeray","description":"The biopic of late Shiv Sena supremo Bal Thackeray shows the transformation of a cartoonist and a family man into a ruthless, not so democratic leader, one of the most powerful social figures in Maharastra.","keywords":"bal thackeray movie review, Balasaheb Thackeray, balasaheb thackeray trailer, Maharastra, movie review, Nawazuddin Siddiqui, public review, Raj Thackeray, shiv sena, Shiv Sena supremo Bal Thackeray, thackeray, thackeray film review, Thackeray movie, thackeray movie public review, Thackeray Movie review, thackeray movie review &amp; reaction, Thackeray movie trailer, thackeray movie trailer review, thackeray public reaction, thackeray public review, thackeray review, Thackeray trailer, thackeray trailer review","url":"https:\/\/www.news18.com\/news\/ivideos\/thackeray-movie-review-an-authentic-and-unapologetic-portrayal-of-bal-thackeray-2014035.html","publisher":{"@type":"Organization","name":"News18","url":"https:\/\/www.news18.com\/news\/ivideos\/thackeray-movie-review-an-authentic-and-unapologetic-portrayal-of-bal-thackeray-2014035.html","logo":{"@type":"ImageObject","contentUrl":"https:\/\/images.news18.com\/static_news18\/pix\/ibnhome\/news18\/images\/desktop\/indiwo\/indiwo-logo-desk.png"}}}</script>
<!-- add scripts header -->
<link href="//b.scorecardresearch.com" rel="dns-prefetch"><link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/><link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/><link href="https://www.google-analytics.com" rel="dns-prefetch"/><link href="//www.googletagservices.com" rel="dns-prefetch"/><link href="//tpc.googlesyndication.com" rel="dns-prefetch"/><link href="https://fonts.gstatic.com" rel="dns-prefetch"><link href="//www.news18.com" rel="dns-prefetch"/><link href="//images.news18.com/" rel="dns-prefetch"/><link rel="dns-prefetch" href="//www.google-analytics.com"> <link rel="dns-prefetch" href="//fonts.googleapis.com"> <link rel="dns-prefetch" href="//ajax.googleapis.com"> <link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"> <link rel="dns-prefetch" href="//sb.scorecardresearch.com"> <link rel="dns-prefetch" href="//pagead2.googlesyndication.com"> <link rel="dns-prefetch" href="//www.googletagmanager.com"><link rel="dns-prefetch" href="//tt.onthe.io"> <link rel="dns-prefetch" href="//s.in.com"><link rel="dns-prefetch" href="//api.accuweather.com"> <link rel="dns-prefetch" href="//static.criteo.net"><link rel="dns-prefetch" href="//ads.pubmatic.com" /><link rel="dns-prefetch" href="//ecdn.firstimpression.io" /><link rel="dns-prefetch" href="//cse.google.com/" /><link rel="dns-prefetch" href="//connect.facebook.net/" /><link rel="dns-prefetch" href="//www.googleadservices.com/" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//adservice.google.co.in" /><script>
function setCookie( name, value, expires) {
			domain = "news18.com";
			secure = "";
			path = "/";
			var today = new Date();
			today.setTime( today.getTime() );
			if ( expires ) {
				expires = expires * 1000 * 60 * 60 * 24;
			}
			var expires_date = new Date( today.getTime() + (expires) );
			document.cookie = name+"="+escape( value ) +
				( ( expires ) ? ";expires="+expires_date.toGMTString() : "" ) + //expires.toGMTString()
				( ( path ) ? ";path=" + path : "" ) + 
				( ( domain ) ? ";domain=" + domain : "" ) +
				( ( secure ) ? ";secure" : "" );
	}
        
function getCookie( name ) {	
        var start = document.cookie.indexOf( name + "=" );
        var len = start + name.length + 1;
        if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) ) {
                return null;
        }
        if ( start == -1 ) return null;
        var end = document.cookie.indexOf( ";", len );
        if ( end == -1 ) end = document.cookie.length;
        return unescape( document.cookie.substring( len, end ) );
}
</script>

<!-- script for onthe IO-->
<script async src="https://cdn.onthe.io/io.js/EpyJYkkJnF4O"></script>

<!-- Below loop have only single if check

<!-- Ga and Comscore codes -->
<script>
function hitGaview(){
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  
	  // Creates an adblock detection plugin.
		ga('provide', 'adblockTracker', function(tracker, opts) {
		  var ad = document.createElement('ins');
		  ad.className = 'AdSense';
		  ad.style.display = 'block';
		  ad.style.position = 'absolute';
		  ad.style.top = '-1px';
		  ad.style.height = '1px';
		  document.body.appendChild(ad);
		  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
		  document.body.removeChild(ad);
		});

	  ga('create', 'UA-156703-3', 'auto');
	  ga('require', 'adblockTracker', {dimensionIndex: 2});
	  
	  var _w18_uni_id = _w18gcon('_w18g');
	  
	  	  
	  ga('send', 'pageview');	  
  }
hitGaview();
var _comscore;
  function hitComscore(){  
	  _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "6683813" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
}
hitComscore();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>
<!-- End Of Ga and Comscore code -->

</head>
<body>
<!-- <style>
.sponsorlogo-contener{max-width:1244px;width:100%;margin:0 auto;display: flex;margin: 0 auto;justify-content: space-between; align-items:center;}
.sponsorlogo-slider{display:flex;}
.sponsorlogo-slider li{width:188px;line-height:0;margin-left:20px;}
.sponsorlogo-slider img{width:100%;}
@media(max-width:767px){
  .sponsorlogo-contener{padding:60px 10px 2px;}
  .striplogo a{display:block;width:150px;}
  .striplogo img{width:100%;}
  .sponsorlogo {width:calc(100% - 150px); }
  .sponsorlogo-slider{overflow:hidden;display:block;}
  .sponsorlogo-slider li{margin-right:10px;float:left;width:auto;}
  .load_slider li:nth-child(1n+2){display:none;}
  .sponsorlogo-slider img{width:150px;}
  .mobheader{margin-top:5px !important;border-top:1px solid #b6b6b6;}
} 
	</style>

<div class="sponsorlogo-contener">
	<div class="striplogo">
    <a href="/assembly-elections-2018/">
      <img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/election_logo_five_state_top.png">
    </a>
  </div>
	<div class="sponsorlogo">
		<ul class="sponsorlogo-slider load_slider">
			<li>
        <a target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4886192350&iu=/1039154/News18/News18_ClickTracker/News18_ClickTracker_Comio">
          <img src="https://images.news18.com/static_news18/pix/ibnhome/news18/spons/amazon-pay_300X100.jpg">
        </a>
      </li>
			<li>
        <a target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4886150356&iu=/1039154/News18/News18_ClickTracker/News18_ClickTracker_HDFC">
          <img src="https://images.news18.com/static_news18/pix/ibnhome/news18/spons/300x100.jpg">
        </a>
      </li>
			<li>
        <a target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4886155129&iu=/1039154/News18/News18_ClickTracker/News18_ClickTracker_BankBaazar">
          <img src="https://images.news18.com/static_news18/pix/ibnhome/news18/spons/Grofers_300X100.jpg">
        </a>
      </li>
		</ul>
	</div>
</div>
 --><style>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</style>
<div class="top-nav">
	<div class="container flex-box justify-content">
		<div class="language">
                    
			<a href="https://www.news18.com/" class="act">English <strong>English</strong></a>
			
                        <a href="https://hindi.news18.com/" onClick="ga('send', 'event', 'Hindi', 'Click', 'https://www.news18.com/');" target="_blank">हिन्दी <strong>Hindi</strong></a>
			<a href="http://bengali.news18.com/" onClick="ga('send', 'event', 'Bengali', 'Click', 'https://www.news18.com/');" target="_blank">বাংলা <strong>Bengali</strong></a>
			<a href="http://lokmat.news18.com/" onClick="ga('send', 'event', 'Marathi', 'Click', 'https://www.news18.com/');" target="_blank">मराठी <strong>Marathi</strong></a>
			<a href="https://gujarati.news18.com/" onClick="ga('send', 'event', 'Gujarati', 'Click', 'https://www.news18.com/');" target="_blank">ગુજરાતી <strong>Gujarati</strong></a>
			<a href="https://kannada.news18.com/" onClick="ga('send', 'event', 'Kannada', 'Click', 'https://www.news18.com/');" target="_blank">ಕನ್ನಡ <strong>Kannada</strong></a>
			<a href="https://tamil.news18.com/" onClick="ga('send', 'event', 'Tamil', 'Click', 'https://www.news18.com/');" target="_blank">தமிழ் <strong>Tamil</strong></a>
			<a href="https://malayalam.news18.com/" onClick="ga('send', 'event', 'Malayalam', 'Click', 'https://www.news18.com/');" target="_blank">മലയാളം<strong>Malayalam</strong></a>
			<a href="https://telugu.news18.com/" onClick="ga('send', 'event', 'Telugu', 'Click', 'https://www.news18.com/');" target="_blank">తెలుగు<strong>TELUGU</strong></a>
			
			<a href="https://punjab.news18.com/" onClick="ga('send', 'event', 'Punjabi', 'Click', 'https://www.news18.com/');" target="_blank">ਪੰਜਾਬੀ<strong>Punjabi</strong></a>
			<a href="http://urdu.news18.com/" onClick="ga('send', 'event', 'Urdu', 'Click', 'http://www.news18.com/');" target="_blank">اردو <strong>Urdu</strong></a>
		</div>

		<div class="fllow-us">
			<div class="fuinner"><span>follow us on</span><a href="https://www.facebook.com/cnnnews18/" target="_blank" class="sprite-img fbicon"></a> <a href="https://twitter.com/CNNnews18" target="_blank" class="sprite-img twicon"></a><a href="https://www.youtube.com/user/ibnlive" target="_blank" class="sprite-img utube"></a></div>
			<div class="fuinner"><span>reach us on app store</span><a href="https://itunes.apple.com/in/app/news18-for-iphone/id395194912?mt=8" target="_blank" class="sprite-img ipicon"></a> <a href="https://play.google.com/store/apps/details?id=com.divum.ibn&amp;hl=en" target="_blank" class="sprite-img gpicon"></a></div>
		</div>
	</div>
</div><div class="container flex-box justify-content align-items padding-tnb">
	<a href="/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/desktop/news18/news18-logo.png" alt="news18" /></a>
	<div id="news18_news18_videos_news18_videos_internal_news18_videos_internal_728x90"></div>
</div><div class="nav-container">
	<nav>
		<div class="container">
		<a href="#"  class="pancakebox"><span class="pancake"></span></a>
		<strong class="mstext"><span>more</span>Sections</strong>
		<a href="/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/desktop/news18/news18-logo.png" alt="News18"  class="stky-logo" /></a>	
		<ul class="topnav">
			<li><a href=/?ref=topnav >Home</a></li><li><a href=/lok-sabha-elections-2019/?ref=topnav >Lok Sabha Elections</a></li><li><a href=/politics/?ref=topnav >Politics</a></li><li><a href=/india/?ref=topnav >India</a></li><li><a href=/opinion/?ref=topnav >Opinion</a></li><li><a href=/movies/?ref=topnav >Movies</a></li><li><a href=/tech/?ref=topnav >Tech</a></li><li><a href=/auto/?ref=topnav >Auto</a></li><li><a href=/buzz/?ref=topnav >Buzz</a></li><li><a href=/videos/?ref=topnav >Videos</a></li><li><a href=/cricketnext/?ref=topnav >Cricket</a></li>		</ul>
		<div class="second-lnav">
			<ul class="mainnav">
				<li><a href=/?ref=topnav >Home</a></li><li><a href=/lok-sabha-elections-2019/?ref=topnav >Lok Sabha Elections</a></li><li><a href=/politics/?ref=topnav >Politics</a></li><li><a href=/india/?ref=topnav >India</a></li><li><a href=/opinion/?ref=topnav >Opinion</a></li><li><a href=/movies/?ref=topnav >Movies</a></li><li><a href=/tech/?ref=topnav >Tech</a></li><li><a href=/auto/?ref=topnav >Auto</a></li><li><a href=/buzz/?ref=topnav >Buzz</a></li><li><a href=/videos/?ref=topnav >Videos</a></li><li><a href=/cricketnext/?ref=topnav >Cricket</a></li><li><a href=/lifestyle/?ref=topnav >Lifestyle</a></li><li><a href=/shows/?ref=topnav >TV Shows</a></li><li><a href=/videos/?ref=topnav >TV Videos</a></li><li><a href=/travel/?ref=topnav >Travel</a></li><li><a href=/business/?ref=topnav >Business</a></li><li><a href=/health-and-fitness/?ref=topnav >Health and Fitness</a></li><li><a href=/blogs/?ref=topnav >Blogs</a></li><li><a href=/podcast/?ref=topnav >Podcast</a></li><li><a href=/immersives/?ref=topnav >Immersives</a></li><li><a href=/football/?ref=topnav >Football</a></li><li><a href=/food/?ref=topnav >Food</a></li><li><a href=/photogallery/?ref=topnav >Photos</a></li><li><a href=/stocks/indian-stocks-market-live/?ref=topnav >Stocks</a></li><li><a href=/assembly-elections-2018/?ref=topnav >Assembly Elections</a></li>			</ul>
			<div class="subnav">
				<a href=/news/?ref=topnav  >Latest</a><a href=/photogallery/?ref=topnav  >Photos</a><a href=/lifestyle/?ref=topnav  >Lifestyle</a><a href=/sports/?ref=topnav  >Sports</a><a href=/world/?ref=topnav  >World</a><a href=https://compareindia.news18.com/?ref=topnav  >Compareindia </a><a href=/services/?ref=topnav  >News18 Services</a><a href=/indiwo/?ref=topnav  >Women</a><a href=/immersives/?ref=topnav  >Immersives</a><a href=/daybreak/?ref=topnav  >Newsletters</a><a href=/union-budget-2019/?ref=topnav  class="act">Budget 2019</a>			</div>
		</div>
		<div class="ofhen">	
		<div class="search-ltv">
		<a href="javascript:void(0);" class="top-search"></a>
		<style>
		.exp-search{background:#d6d6d6; padding:14px; position:absolute; top:91px; right:43px; z-index:999999999; width:600px; display:none}
		.exp-search .expinner{background:#fff; padding:10px; border:1px solid #dedede; position:relative; height:23px}
		.exp-search .expinner input{width:90%; color:#b8b8b8; font-size:16px; border:1px solid #fff}	
		.exp .expinner{ height:auto;}
		.exp .expinner input{ width:auto;}
		.exp .gsst_a .gscb_a{left: 5px;position:relative;top:3px;}
		table.gsc-table-result{border-collapse: inherit;}
		.gsearch-box{position:relative; max-width:1244px; width:100%; margin:0 auto}
		nav.adcls ul.topnav li{padding-left:35px;}
		</style>
				<a href="/livetv/" class="live-tv"><span></span><strong>live tv</strong></a>
			</div>		
		</div>
				<div class="exp-search exp">
				<div class="expinner">
					<script>	(function() {var cx = "017500531210951933434:xmqutf8eyba";	var gcse = document.createElement("script");	gcse.type = "text/javascript";	gcse.async = true;	gcse.src = "https://cse.google.com/cse.js?cx=" + cx;var s = document.getElementsByTagName("script")[0];						s.parentNode.insertBefore(gcse, s);	})();</script><gcse:search></gcse:search>
				</div>
			</div>
				</div>
	</nav>
	<div class="sub-nav">
		<div class="sninner container">
			<ul>
				<li ><a href=/news/?ref=topnav >Latest</a></li><li ><a href=/photogallery/?ref=topnav >Photos</a></li><li ><a href=/lifestyle/?ref=topnav >Lifestyle</a></li><li ><a href=/sports/?ref=topnav >Sports</a></li><li ><a href=/world/?ref=topnav >World</a></li><li ><a href=https://compareindia.news18.com/?ref=topnav >Compareindia </a></li><li ><a href=/services/?ref=topnav >News18 Services</a></li><li ><a href=/indiwo/?ref=topnav >Women</a></li><li ><a href=/immersives/?ref=topnav >Immersives</a></li><li ><a href=/daybreak/?ref=topnav >Newsletters</a></li><li class="act"><a href=/union-budget-2019/?ref=topnav >Budget 2019</a></li>			</ul>
		</div>
	</div>
</div>
<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/hola_player.js?customer=network18"></script>
<section class="body-container">
		<div class="justify-content flex-box">
			<div id="left">
				<div class="bredcrum">
				<div class="bredcrum-txt" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://www.news18.com/" itemprop="url"><span itemprop="title">News18</span></a> &raquo;	<a href="https://www.news18.com//videos/" itemprop="url">Videos </a>&raquo;	News18 Shorts </div>				
			</div>

			
			
			<div id="video_div">
				<div class="vdo-container vspacer20 vdbox" rel="https://www.news18.com/news/ivideos/thackeray-movie-review-an-authentic-and-unapologetic-portrayal-of-bal-thackeray-2014035.html" galtitle="Thackeray Movie Review: An Authentic And Unapologetic Portrayal Of Bal Thackeray" id="video_consumption_2014035" data-dm-type="no" data-video_id="2014035">
					<figure>
						

  <div id="vid_2014035" data-io-video-title="Thackeray Movie Review: An Authentic And Unapologetic Portrayal Of Bal Thackeray" class=""></div>
    
  <script>
    (function(hola_player){
        hola_player({
			player: '#vid_2014035',
			autoplay: true,			
			width:'100%',
			height:'520',
			sources: [
				{src: "https://vodibnlive-vh.akamaihd.net/i/01_2019/25-01-2019/movie_review_thackeray-,128000,256000,512000,712000,.mp4.csmil/master.m3u8?hdnea=st=1548434017~exp=1548436417~acl=/*~hmac=d42964450092415dbb59f7f660cc34bb8f1cdfe81dc5262922f140320c0a6837", type: ''}
			],   
			controls: true,
			title: '',
			poster: '',		
			settings: {
				quality: true,
				volume: {level: 0.5, mute: false},
			},
			
		});
    })(window.hola_player);
  </script>

					</figure>
					<h1>Thackeray Movie Review: An Authentic And Unapologetic Portrayal Of Bal Thackeray</h1>

					<div class="vnshare">
						<div class="vdotime">Jan 25, 2019 09:12 PM IST  
							<span>India</span>							<span class="section">India</span>
						</div>

						<div class="vs-ibox">Share 
							<a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/news/ivideos/thackeray-movie-review-an-authentic-and-unapologetic-portrayal-of-bal-thackeray-2014035.html&t=Thackeray Movie Review: An Authentic And Unapologetic Portrayal Of Bal Thackeray" class="vdo-sprite vsfb"></a>
							<a href="https://twitter.com/share?text=Thackeray Movie Review: An Authentic And Unapologetic Portrayal Of Bal Thackeray&url=https://www.news18.com/news/ivideos/thackeray-movie-review-an-authentic-and-unapologetic-portrayal-of-bal-thackeray-2014035.html" class="vdo-sprite vstwt"></a>
							<a href="https://web.whatsapp.com://send?text=Thackeray Movie Review: An Authentic And Unapologetic Portrayal Of Bal Thackeray" class="vdo-sprite vswa"></a>
						</div>								
					</div>
					<p>The biopic of late Shiv Sena supremo Bal Thackeray shows the transformation of a cartoonist and a family man into a ruthless, not so democratic leader, one of the most powerful social figures in Maharastra. Nawazuddin Siddiqui plays the role of Balasaheb with a big heart and total zeal in the film directed by Abhijit Panse.</p>
					<div class="vdomore">
						<a href="javascript:void(0)">SHOW MORE</a>
					</div>
				</div>
			</div>
	
			</div>
			<aside id="right">
				<div id="news18_news18_videos_news18_videos_internal_news18_video_internal_300x250"></div>
				<h2 class="title vspacer30"><span>Trending Videos</span></h2>
				<div class="trand-vdo">
				<figure class="vdo-rltvbox"><a href="https://www.news18.com/news/ivideos/karan-johar-apologisesfeel-responsible-because-it-was-my-show-2012847.html"><span class="vdobox"><i class="vdo-sprite vdoicon"></i> </span><img src="https://images.news18.com/ibnlive/uploads/302x200/jpg/2019/01/karan_johar_feel_responsible.jpg" alt="" /></a></figure><h3><a href="https://www.news18.com/news/ivideos/karan-johar-apologisesfeel-responsible-because-it-was-my-show-2012847.html">Karan Johar Apologises:'Feel Responsible Because It Was My Show'</a></h3><figure class="vdo-rltvbox"><a href="https://www.news18.com/news/ivideos/news18-analysis-will-priyanka-gandhis-entry-change-congress-political-fortune-2012777.html"><span class="vdobox"><i class="vdo-sprite vdoicon"></i> </span><img src="https://images.news18.com/ibnlive/uploads/302x200/jpg/2019/01/FOR-WEB21.jpg" alt="" /></a></figure><h3><a href="https://www.news18.com/news/ivideos/news18-analysis-will-priyanka-gandhis-entry-change-congress-political-fortune-2012777.html">News18 Analysis: Will Priyanka Gandhi’s Entry Change Congress Political Fortune</a></h3><figure class="vdo-rltvbox"><a href="https://www.news18.com/news/ivideos/news18-explains-the-crisis-of-representation-in-indian-judiciary-2011715.html"><span class="vdobox"><i class="vdo-sprite vdoicon"></i> </span><img src="https://images.news18.com/ibnlive/uploads/302x200/jpg/2019/01/image.00_15_11_06.Still111.jpg" alt="" /></a></figure><h3><a href="https://www.news18.com/news/ivideos/news18-explains-the-crisis-of-representation-in-indian-judiciary-2011715.html">News18 Explains: The Crisis of Representation in Indian Judiciary</a></h3><figure class="vdo-rltvbox"><a href="https://www.news18.com/videos/ivideos/kumbh-chronicles-sadhus-with-mobiles-bikes-cars-and-new-age-technology-2006839.html"><span class="vdobox"><i class="vdo-sprite vdoicon"></i> </span><img src="https://images.news18.com/ibnlive/uploads/302x200/jpg/2019/01/hi_tech_baba.jpg" alt="" /></a></figure><h3><a href="https://www.news18.com/videos/ivideos/kumbh-chronicles-sadhus-with-mobiles-bikes-cars-and-new-age-technology-2006839.html">Kumbh Chronicles: Sadhus With Mobiles, Bikes, Cars And New-Age Technology</a></h3>				</div>				<div id="news18_news18_videos_news18_videos_internal_news18_videos_internal_300x250_2" style="margin-top:20px;"></div>
		        <h2 class="title vspacer30"><span>Trending photos</span></h2>
				<ul class="photo-listing trphoto">
					<li><a href="https://www.news18.com/photogallery/india/india-gears-up-to-celebrate-70th-republic-day-2013705.html"><img src="https://images.news18.com/ibnlive/uploads/302x200/jpg/2019/01/Leader-of-an-Indian-army-contingent.jpg" alt="PHOTOS| India Gears Up to Celebrate 70th Republic Day" title="PHOTOS| India Gears Up to Celebrate 70th Republic Day"></a><div class=" bot-div clearfix"><div class="cn-right"><a href="https://www.news18.com/photogallery/india/india-gears-up-to-celebrate-70th-republic-day-2013705.html">PHOTOS| India Gears Up to Celebrate 70th Republic Day</a></div><div class="ph-icon-left">+17<span>PHOTOS</span></div></div></li><li><a href="https://www.news18.com/photogallery/movies/bollywood-celebs-watch-kangana-ranauts-manikarnika-2008537.html"><img src="https://images.news18.com/ibnlive/uploads/302x200/jpg/2019/01/Rekha-at-Special-Screening-of-Kangana-Ranauts-Manikarnika.jpg" alt="Bollywood Celebs Watch Kangana Ranaut's Manikarnika" title="Bollywood Celebs Watch Kangana Ranaut's Manikarnika"></a><div class=" bot-div clearfix"><div class="cn-right"><a href="https://www.news18.com/photogallery/movies/bollywood-celebs-watch-kangana-ranauts-manikarnika-2008537.html">Bollywood Celebs Watch Kangana Ranaut's Manikarnika</a></div><div class="ph-icon-left">+22<span>PHOTOS</span></div></div></li><li><a href="https://www.news18.com/photogallery/india/india-puts-microsat-r-students-built-nano-satellite-kalamsat-into-orbit-2013753.html"><img src="https://images.news18.com/ibnlive/uploads/302x200/jpg/2019/01/India-Puts-Microsat-R-Students-Built-Nano-Satellite-Kalamsat-Into-Orbit-4.jpg" alt="India Puts 'Microsat R' & Students-Built Nano-Satellite 'Kalamsat' Into Orbit" title="India Puts 'Microsat R' & Students-Built Nano-Satellite 'Kalamsat' Into Orbit"></a><div class=" bot-div clearfix"><div class="cn-right"><a href="https://www.news18.com/photogallery/india/india-puts-microsat-r-students-built-nano-satellite-kalamsat-into-orbit-2013753.html">India Puts 'Microsat R' & Students-Built Nano-Satellite 'Kalamsat' Into Orbit</a></div><div class="ph-icon-left">+6<span>PHOTOS</span></div></div></li>				</ul>				<!--<div id="M349311ScriptRootC256240"> <div id="M349311PreloadC256240"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M349311ScriptRootC256240")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M349311ScriptRootC256240");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=256240;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/n/e/news18.com.256240.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})(); </script> </div>-->	
</aside>		</div>
	</section>
<script>
	$('.vdomore a').on('click', function(e){
		e.preventDefault();
		$(this).parent('.vdomore').prev().css('height', 'auto');
		$(this).parent('.vdomore').css('background', 'none');
		$(this).css('display', 'none');
	})
</script>

<script>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</script>
<script>
	$('.vdomore a').on('click', function(e){
		e.preventDefault();
		$(this).parent('.vdomore').prev().css('height', 'auto');
		$(this).parent('.vdomore').css('background', 'none');
		$(this).css('display', 'none');
	})
</script><footer>	
<div class="outer ftbox">	
	<script>
	$(document).ready(function() {
		$('.ftrchnl-in').slick({
			dots: true,
			infinite: false,
			speed: 500,
			slidesToShow: 7,
			autoplay: true,
			nextArrow: '.chnlarr',
			prevArrow: '.chnlarl',
			appendDots : '.sliderBullets2',
		});
	});
	</script>
	<style>
		footer .ftbox { padding: 18px 0;}
		.ftrchnl{ position: relative; margin: 0 0 0 92px}
		.ftrchnl-in{overflow:hidden; margin: 0 70px 0 60px}
		.ftrchnl-in .lick-list{width:100%; overflow:hidden}
		.ftrchnl-in .slick-slide{ padding:0 30px;     display: inline-block; width: auto !Important; border-left:1px solid #3e3e3e; }
		.ftrchnl-in .slick-slide img{ display: inline-block; vertical-align: middle; outline: none}
		.ftrchnl-in .slick-slide:first-child{ border: none; padding-left: 0px}
		.ftrchnl-ar{ position: absolute; top:7px;width:60px; height: 45px;background:#212121;}
		.ftrchnl-ar:before{ content: ""; position: absolute; top:50%;   width:15px; height: 15px; border-top:3px solid #393939; border-left:3px solid #393939;     transform: rotate(-45deg); display: block; left: 50%;
		margin: -7px 0 0 -7px;}
		.ftrchnl-ar.chnlarl{left:0px}
		.ftrchnl-ar.chnlarr{    right: 0px;  transform: rotate(180deg);}
		.ftrlvlt-hd {font-size: 20px; color: #fff; font-weight: 400; line-height: 60px; border-right: 1px solid #818181; padding-right: 16px; position: absolute;    height: 60px; text-transform: uppercase}
		.ftrlvlt-hd img {position: absolute;top: 42%;right: -6px;}
		.fornwftr{margin-left: 25px;width: 280px !important;padding: 20px 0 0 0 !important;}
		.fmid .topic ul li { font-size: 13px;}
	</style>
	<h3 class="ftrlvlt-hd">Live TV<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/desktop/farrow.png" alt=""></h3>	
	<div class="clearfix ftrchnl">
		<div class="ftrchnl-in clearfix">
			<div><a href="/livetv/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/cnnnews18.png" alt="CNN News18 Live TV" title="CNN News18 Live TV"/></a></div>
			
			<div><a href="https://hindi.news18.com/livetv/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18india.png" alt="News18 India Live TV" title="News18 India Live TV"/></a></div>
			
			<div><a href="http://bengali.news18.com/live-tv/news18-bangla/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18bengla.png" alt="News18 Bangla Live TV" title="News18 Bangla Live TV"/></a></div>
			
			<div><a href="https://hindi.news18.com/livetv/news18-rajasthan/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18rajasthan.png" alt="News18 Rajasthan Live TV" title="News18 Rajasthan Live TV"/></a></div>
			
			<div><a href="https://gujarati.news18.com/live-tv/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18gujarati.png" alt="News18 Gujarati Live TV" title="News18 Gujarati Live TV"/></a></div>
			
			<div><a href="http://www.news18kerala.com/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18kerala.png" alt="News18 Kerala Live TV" title="News18 Kerala Live TV"/></a></div>
			
			<div><a href="http://www.news18odia.com/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18oria.png" alt="News18 Odia Live TV" title="News18 Odia Live TV"/></a></div>
			
			<div><a href="https://tamil.news18.com/live-tv/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18tamil.png" alt="News18 Tamil Live TV" title="News18 Tamil Live TV"/></a></div>
			
			<div><a href="http://urdu.news18.com/live-tv/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18urdu.png" alt="News18 Urdu Live TV" title="News18 Urdu Live TV"/></a></div>	
			
			<div><a href="https://hindi.news18.com/livetv/news18-uttar-pradesh-uttarakhand/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/up-uk.gif" alt="News18 Uttar Pradesh, Uttarakhand Live TV" title="News18 Uttar Pradesh, Uttarakhand Live TV"/></a></div>
			
			<div><a href="https://hindi.news18.com/livetv/news18-madhya-pradesh-chhattisgarh/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/mp-ch.gif" alt="News18 Madhya Pradesh, Chattisgarh Live TV" title="News18 Madhya Pradesh, Chattisgarh Live TV"/></a></div>
			
			<div><a href="https://hindi.news18.com/livetv/news18-bihar-jharkhand/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/bh-jk.gif" alt="News18 Bihar, Jharkhand Live TV" title="News18 Bihar Jharkhand Live TV"/></a></div>
			
			<div><a href="http://www.news18assam.com/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18-assam-north-east.gif" alt="News18 Assam Live TV" title="News18 Assam Live TV"/></a></div>	

			<div><a href="https://punjab.news18.com/live-tv/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18-punjab-haryana-himachal.gif" alt="News18 Punjab, Haryana Live TV" title="News18 Punjab, Haryana Live TV"/></a></div>	
			
		</div>
		<a href="#" class="ftrchnl-ar chnlarl" ></a>
		<a href="#" class="ftrchnl-ar chnlarr" > </a>  
	</div>
	<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/js/desktop/slick_min.js"></script>
</div>	
<div class="fmid">
   	<div class="outer df">       
		<div class="topic">     
			<h2>sections</h2>     
			<ul><li><a href="/india/">India</a></li>
				<li><a href="/lifestyle/">Lifestyle</a></li>				
				<li><a href="/tech/">Tech</a></li>
				<li><a href="/politics/">Politics</a></li>
				<li><a href="/auto/">Auto</a></li>
				<li><a href="/sports/">Sports</a></li>
				<li><a href="/ivideos/">iVideos</a></li>
				<li><a href="/football/">Football</a></li>				   
			</ul>            
		</div>
		<div class="fletest-news">   
			<h2>Latest News</h2>        
			<ul>
				
								<li><a href="https://www.news18.com/news/world/indian-origin-man-convicted-of-60000-pounds-illegal-drugs-offence-in-uk-2014077.html">Indian-Origin Man Convicted of 60,000 Pounds Illegal Drugs Offence in UK</a></li>
							
								<li><a href="https://www.news18.com/news/india/300-crocodiles-being-lured-into-metal-cages-and-relocated-from-statue-of-unity-to-make-way-for-seaplane-service-2014079.html">300 Crocodiles Being Lured into Metal Cages and Relocated from Statue of Unity to Make Way for Seaplane Service</a></li>
							
								<li><a href="https://www.news18.com/videos/india/election-epicentre-united-opposition-project-crumbling-2014071.html">Election Epicentre: United Opposition Project Crumbling?</a></li>
							
								<li><a href="https://www.news18.com/news/politics/stalin-attacks-modi-bjp-led-government-at-centre-on-5-issues-2014063.html">Stalin Attacks Modi & BJP led Government at Centre on Five Issues</a></li>
							
								<li><a href="https://www.news18.com/news/india/concentrate-on-the-bulls-eye-jaitley-writes-scathing-piece-on-cbi-a-day-after-raids-at-videocons-office-2014053.html">‘Concentrate on the Bull’s Eye’, Jaitley Writes Scathing Piece On CBI a Day After Raids at Videocon’s Office</a></li>
										</ul>     
		</div> 
		<div class="topic fleft fornwftr"> <ul> 
			<li><a href="/about_us.php">About Us </a></li> 
			<li><a href="/privacy_policy.html">Privacy Policy </a></li>
                          <li><a href="/cookie_policy.html">Cookie Policy </a></li>
			<li><a href="/disclaimer.php">Disclaimer </a></li>
			<li><a href="/contact_us.php">Contact Us  </a></li>
			<li><a href="/rss/">Sitemap </a></li>
			<li><a href="/complaint.php">Complaint Redressal </a></li>
			<li><a href="/advertisement_with_us.php">Advertise With Us</a>
			</ul> 
		</div>		
	</div> 
	<div class="from-network">
		<div class="outer">      
			<h3>Network 18 Sites</h3>  
			<ul>         
				<li><a href="https://hindi.news18.com" target="_blank">News18 India </a></li>
				<li><a href="/cricketnext/">CricketNext  </a></li>
				<li><a href="https://bengali.news18.com/" target="_blank">Bangla News </a></li>
				<li><a href="https://gujarati.news18.com/" target="_blank">Gujarati News </a></li>
				<li><a href="http://urdu.news18.com/" target="_blank">Urdu News </a></li>
				<li><a href="https://lokmat.news18.com/" target="_blank">Marathi News </a></li>
				<li><a href="https://www.topperlearning.com/" target="_blank">TopperLearning </a></li>
				<li><a href="https://www.moneycontrol.com/" target="_blank">Moneycontrol  </a></li>
				<li><a href="https://www.firstpost.com/" target="_blank">Firstpost  </a></li>
				<li><a href="https://compareindia.news18.com/" target="_blank">CompareIndia </a></li>
				<li><a href="https://www.historyindia.com/" target="_blank">History India </a></li>
				<li><a href="https://www.mtvindia.com/" target="_blank">MTV India </a></li>
				<li><a href="https://www.in.com/" target="_blank">In.com </a></li>
				<li><a href="https://www.topperlearning.com/doubts-solutions/all-questions/" target="_blank">Clear Study Doubts</a></li>
				<li><a href="https://www.topperlearning.com/become-partner" target="_blank">Education Franchisee Opportunity</a></li>
				<li><a href="https://www.caprep18.com/" target="_blank">CAprep18</a></li>
			</ul>          
		</div>      
	</div>
	<div class="fbottom-txt">
	<div class="outer">CNN name, logo and all associated elements ® and © 2016 Cable News Network LP, LLLP. A Time Warner Company. All rights reserved. CNN and the CNN logo are registered marks of Cable News Network, LP LLLP, displayed with permission. Use of the CNN name and/or logo on or as part of NEWS18.com does not derogate from the intellectual property rights of Cable News Network in respect of them. © Copyright Network18 Media and Investments Ltd 2016. All rights reserved.</div>
	</div>   
</div>
</footer> 
<style>
	.aecountdown{background: #ed1c24; z-index:999999; position: fixed; width:100%;line-height: 1;height: 50px;bottom:0; left: 0; font-size:20px; color: #fff; text-transform: uppercase;}
	.aecountdown .aecinner{width:1280px; margin:0 auto; display: flex;height: 100%;align-items: center;}
	.aecountdown .aecinner ul.assembly_countdown{background: #001d42; height: 100%;  display: flex; margin:0 10px; padding:0 10px;align-items: center;}
	.aecountdown .aecinner ul.assembly_countdown li{font-size:30px; color: #ffba00; padding:0 10px; font-weight:bold; text-transform: none;}
	.aecountdown .aecinner ul.assembly_countdown li span{font-size:16px; color: #ffba00; padding:0 2px; font-weight: normal;}
	.aecountdown .aecinner .slink{font-size: 12px; color: #fff; padding-left: 10px}
	.aecountdown .aecinner .slink a{font-size: 12px; color: #fff; text-transform: none; padding:0 6px;}
	.assebly_coun_text > span{display: none;}
	.aecountdown{display: none;}
	@media(max-width:768px){
		.slink,
		.assebly_text_hide{display: none;}
		.assebly_coun_text{padding-right: 12px;}
		.assebly_coun_text > span{display: block;margin-top: 3px;}
		.assebly_coun_text{font-size: 12px;}
		.aecinner{padding: 0 10px;}
		.aecountdown .aecinner ul.assembly_countdown{margin: 0;padding: 0;align-items: center;font-size: 15px;flex: 1;}
		.aecountdown .aecinner ul.assembly_countdown li{font-size:20px;}
		.aecountdown{bottom: 50px;}

	}
</style>

<div class="aecountdown" id="assembly_countdown">
	<div class="aecinner">
		<div class="assebly_coun_text">
			Countdown To
			<span>Elections Results</span>
		 </div>

		<ul class="assembly_countdown">
			<li style="display: none;"><strong id="d">01</strong> <span>d</span></li>
			<li><strong id="h">12</strong> <span>h</span></li>
			<li><strong id="m">38</strong> <span>m</span></li>
			<li><strong id="s">09</strong> <span>s</span></li>
		</ul>
		<div class="assebly_text_hide">To Assembly Elections 2018 Results</div>
		<div class="slink">
			<a href="/assembly-elections-2018/madhya-pradesh/">Madhya Pradesh</a>  |  <a href="/assembly-elections-2018/rajasthan/"> Rajasthan</a>  | <a href="/assembly-elections-2018/telangana/"> Telangana</a>  | <a href="/assembly-elections-2018/chhattisgarh/"> Chhattisgarh</a>  | <a href="/assembly-elections-2018/mizoram/">  Mizoram</a>
		</div>
	</div>
</div>

<script>
var countDownDate = new Date("Dec 11, 2018 08:00:00").getTime();
var assembly_x = setInterval(function() {
  var now = new Date().getTime();
  var distance = countDownDate - now;
  var days = Math.floor(distance / (1000 * 60 * 60 * 24));
  var hours = Math.floor((distance % (1000 * 60 * 60 * 24)) / (1000 * 60 * 60));
  var minutes = Math.floor((distance % (1000 * 60 * 60)) / (1000 * 60));
  var seconds = Math.floor((distance % (1000 * 60)) / 1000);

  document.getElementById("d").innerHTML = days;
  document.getElementById("h").innerHTML = hours;
  document.getElementById("m").innerHTML = minutes;
  document.getElementById("s").innerHTML = seconds;
  document.getElementById("assembly_countdown").style.display='block';
  if (distance < 0) {
    clearInterval(assembly_x);
    document.getElementById("assembly_countdown").style.display='none';
  }
}, 1000);

$(document).ready(function(){
	if( $(window).width() < 768 ){
		$('#assembly_countdown').click(function(){
			window.location.href = "/assembly-elections-2018/";
		});
	}
});
</script>
<!-- DFP add js -->
<script>
var news18_news18_videos_news18_videos_internal_news18_videos_internal_728x90 ='News18/News18_Videos/News18_Videos_Internal/News18_Videos_Internal_728x90'; 
getAdsScripts('news18_news18_videos_news18_videos_internal_news18_videos_internal_728x90', 'News18/News18_Videos/News18_Videos_Internal/News18_Videos_Internal_728x90');


var news18_news18_videos_news18_videos_internal_news18_video_internal_300x250 ='News18/News18_Videos/News18_Videos_Internal/News18_Video_Internal_300x250'; 
getAdsScripts('news18_news18_videos_news18_videos_internal_news18_video_internal_300x250', 'News18/News18_Videos/News18_Videos_Internal/News18_Video_Internal_300x250');


var news18_news18_videos_news18_videos_internal_news18_videos_internal_300x250_2 ='News18/News18_Videos/News18_Videos_Internal/News18_Videos_Internal_300x250_2'; 
getAdsScripts('news18_news18_videos_news18_videos_internal_news18_videos_internal_300x250_2', 'News18/News18_Videos/News18_Videos_Internal/News18_Videos_Internal_300x250_2');


var news18_news18_videos_news18_videos_internal_news18_videos_internal_728x90_2 ='News18/News18_Videos/News18_Videos_Internal/News18_Videos_Internal_728x90_2'; 
getAdsScripts('news18_news18_videos_news18_videos_internal_news18_videos_internal_728x90_2', 'News18/News18_Videos/News18_Videos_Internal/News18_Videos_Internal_728x90_2');


var news18_news18_ros_news18_ros_300x250 ='News18/News18_Ros/News18_Ros_300x250'; 
getAdsScripts('news18_news18_ros_news18_ros_300x250', 'News18/News18_Ros/News18_Ros_300x250');


var news18_news18_ros_news18_ros_728x90_inarticle ='News18/News18_Ros/News18_ROS_728x90_Inarticle'; 
getAdsScripts('news18_news18_ros_news18_ros_728x90_inarticle', 'News18/News18_Ros/News18_ROS_728x90_Inarticle');


var news18_news18_ros_news18_ros_1x1_oop ='News18/News18_Ros/News18_ROS_1x1_OOP'; 
getAdsScripts('news18_news18_ros_news18_ros_1x1_oop', 'News18/News18_Ros/News18_ROS_1x1_OOP');


var news18_news18_ros_news18_ros_728x90_infinitescroll_1 ='News18/News18_Ros/News18_Ros_728x90_InfiniteScroll_1'; 
getAdsScripts('news18_news18_ros_news18_ros_728x90_infinitescroll_1', 'News18/News18_Ros/News18_Ros_728x90_InfiniteScroll_1');


var news18_news18_ros_news18_ros_728x90_infinitescroll_2 ='News18/News18_Ros/News18_Ros_728x90_InfiniteScroll_2'; 
getAdsScripts('news18_news18_ros_news18_ros_728x90_infinitescroll_2', 'News18/News18_Ros/News18_Ros_728x90_InfiniteScroll_2');


var news18_news18_ros_news18_ros_728x90_infinitescroll_3 ='News18/News18_Ros/News18_Ros_728x90_InfiniteScroll_3'; 
getAdsScripts('news18_news18_ros_news18_ros_728x90_infinitescroll_3', 'News18/News18_Ros/News18_Ros_728x90_InfiniteScroll_3');


var news18_news18_ros_news18_ros_2x2_pg ='News18/News18_Ros/News18_Ros_2X2_PG'; 
getAdsScripts('news18_news18_ros_news18_ros_2x2_pg', 'News18/News18_Ros/News18_Ros_2X2_PG');


	
</script>
<!--Template specific JS-->
<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/js/desktop/news18_min.js?v=7"></script>
<!-- Controller specific JS in footer-->
<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/js/desktop/slick_min.js"></script>
<!-- add scripts footer -->



	
	<script>
	window._io_config = window._io_config || {};
	window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
	window._io_config["0.2.0"].push({
		page_url: "https://www.news18.com/news/ivideos/thackeray-movie-review-an-authentic-and-unapologetic-portrayal-of-bal-thackeray-2014035.html",
		page_url_canonical: "https://www.news18.com/news/ivideos/thackeray-movie-review-an-authentic-and-unapologetic-portrayal-of-bal-thackeray-2014035.html",
		page_title: "News18.com: CNN-News18 Breaking News India, Latest News Headlines, Live News Updates",
		page_type: "default",
		page_language: "en"
	});
	</script>

	
</body>
</html>
