<!DOCTYPE html><html lang="en"><head><link rel="manifest" href="/manifest.json"/><meta name="theme-color" content="#001636"/><link rel="apple-touch-icon" href="/images/icons/news18_57x57_v1.png"/><link rel="apple-touch-icon" sizes="57x57" href="/images/icons/news18_57x57_v1.png"/><link rel="apple-touch-icon" sizes="72x72" href="/images/icons/news18_72x72_v1.png"/><link rel="apple-touch-icon" sizes="76x76" href="/images/icons/news18_76x76_v1.png"/><link rel="apple-touch-icon" sizes="114x114" href="/images/icons/news18_114x114_v1.png"/><link rel="apple-touch-icon" sizes="120x120" href="/images/icons/news18_120x120_v1.png"/><link rel="apple-touch-icon" sizes="144x144" href="/images/icons/news18_144x144_v1.png"/><link rel="apple-touch-icon" sizes="152x152" href="/images/icons/news18_152x152_v1.png"/><link rel="apple-touch-icon" sizes="167x167" href="/images/icons/news18_167x167_v1.png"/><link rel="apple-touch-icon" sizes="180x180" href="/images/icons/news18_180x180_v1.png"/><link rel="apple-touch-icon" sizes="192x192" href="/images/icons/news18_192x192_v1.png"/><link rel="apple-touch-icon" sizes="512x512" href="/images/icons/news18_512x512_v1.png"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta charSet="utf-8"/><title class="jsx-1206705955">Ganesh Chaturthi 2021: 8 Different Names of Lord Ganesha and Their Meanings</title><meta name="title" content="Ganesh Chaturthi 2021: 8 Different Names of Lord Ganesha and Their Meanings" class="jsx-1206705955"/><meta name="description" content="One of the most-awaited festival, Ganesh Chaturthi is round the corner." class="jsx-1206705955"/><meta name="keywords" content="Ganesh Chaturthi, Vināyaka Chaturthī, ganesha’s other names, names of lord ganesh" class="jsx-1206705955"/><meta name="viewport" content="width=device-width, initial-scale=1.0" class="jsx-1206705955"/><meta name="robots" content="max-image-preview:large" class="jsx-1206705955"/><meta name="tweetmeme-title" content="Ganesh Chaturthi 2021: 8 Different Names of Lord Ganesha and Their Meanings" class="jsx-1206705955"/><meta name="twitter:title" content="Ganesh Chaturthi 2021: 8 Different Names of Lord Ganesha and Their Meanings" class="jsx-1206705955"/><meta name="twitter:description" content="One of the most-awaited festival, Ganesh Chaturthi is round the corner." class="jsx-1206705955"/><meta name="twitter:url" content="https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html" class="jsx-1206705955"/><meta name="twitter:creator" content="@cnnnews18" class="jsx-1206705955"/><meta name="twitter:site" content="@cnnnews18" class="jsx-1206705955"/><meta name="twitter:card" content="summary_large_image" class="jsx-1206705955"/><meta property="twitter:account_id" content="4503599627804328" class="jsx-1206705955"/><meta itemProp="datePublished" content="2021-09-09T07:59:05+05:30" class="jsx-1206705955"/><meta property="article:published_time" content="2021-09-09T07:59:05+05:30" class="jsx-1206705955"/><meta property="article:modified_time" content="2021-09-09T07:59:05+05:30" class="jsx-1206705955"/><meta property="og:updated_time" content="2021-09-09T07:59:05+05:30" class="jsx-1206705955"/><meta property="fb:pages" content="31867849201" class="jsx-1206705955"/><meta property="fb:app_id" content="115930713951815" class="jsx-1206705955"/><meta name="twitter:image:alt" content="lord ganesha, ganpati" class="jsx-1206705955"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","author":"Lifestyle Desk","contentUrl":"https://images.news18.com/ibnlive/uploads/2021/09/ganpati-16309011633x2.jpg?impolicy=website&width=1200&height=800","datePublished":"2021-09-09T07:59:05+05:30","description":"Ganesh Chaturthi 2021: As a matter of fact, Ganesha, who is the lord of wisdom and good fortune, is known to be addressed by 108 names","name":"Ganesh Chaturthi 2021: 8 Different Names of Lord Ganesha and Their Meanings"}</script><meta property="og:title" content="Ganesh Chaturthi 2021: 8 Different Names of Lord Ganesha and Their Meanings" class="jsx-1206705955"/><meta property="og:description" content="One of the most-awaited festival, Ganesh Chaturthi is round the corner." class="jsx-1206705955"/><meta property="og:image:alt" content="lord ganesha, ganpati" class="jsx-1206705955"/><meta name="twitter:image" content="https://images.news18.com/ibnlive/uploads/2021/09/ganpati-163090115916x9.jpg" class="jsx-1206705955"/><meta property="og:image" content="https://images.news18.com/ibnlive/uploads/2021/09/ganpati-163090115916x9.jpg" class="jsx-1206705955"/><meta property="og:image:width" content="1600" class="jsx-1206705955"/><meta property="og:image:height" content="900" class="jsx-1206705955"/><meta itemprop="image" content="https://images.news18.com/ibnlive/uploads/2021/09/ganpati-163090115916x9.jpg" class="jsx-1206705955"/><meta property="og:locale" content="en_US" class="jsx-1206705955"/><meta property="og:type" content="article" class="jsx-1206705955"/><meta property="og:site_name" content="News18" class="jsx-1206705955"/><meta property="og:url" content="https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html" class="jsx-1206705955"/><link rel="icon" href="https://images.news18.com/static_news18/pix/ibnhome/news18/favicon.ico" class="jsx-1206705955"/><link rel="preconnect" href="https://www.news18.com/" class="jsx-1206705955"/><link rel="preconnect" href="https://images.news18.com" crossorigin="anonymous" class="jsx-1206705955"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="anonymous" class="jsx-1206705955"/><link rel="dns-prefetch" href="https://prebid.nw18.com" class="jsx-1206705955"/><link rel="dns-prefetch" href="https://ajax.googleapis.com" class="jsx-1206705955"/><link rel="dns-prefetch" href="https://www.google.com" class="jsx-1206705955"/><link rel="dns-prefetch" href="https://static.ibnlive.in.com" class="jsx-1206705955"/><link rel="dns-prefetch" href="https://ads.pubmatic.com" class="jsx-1206705955"/><link rel="dns-prefetch" href="https://connect.facebook.net" class="jsx-1206705955"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" class="jsx-1206705955"/><link rel="preload" as="image" href="https://images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/articleRevampSprite.png" class="jsx-1206705955"/><link rel="stylesheet" class="jsx-1206705955" data-href="https://fonts.googleapis.com/css?family=Lato:400,700,900|Oswald|PT+Serif&amp;display=optional" data-optimized-fonts="true"/><link href="https://images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/SegoePro-Regular.woff2" as="font" type="font/woff2" crossorigin="anonymous" class="jsx-1206705955"/><link href="https://images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/SegoePro-Bold.woff2" as="font" type="font/woff2" crossorigin="anonymous" class="jsx-1206705955"/><script type="text/javascript" class="jsx-1206705955">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</script><link rel="canonical" href="https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html"/><link rel="amphtml" href="https://www.news18.com/amp/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html"/><link rel="preload" as="image" href="https://images.news18.com/ibnlive/uploads/2021/09/ganpati-16309011633x2.jpg?impolicy=website&amp;width=510&amp;height=356"/><meta name="next-head-count" content="54"/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-21c20eede28decaf698e.js"></script><script defer="" src="/_next/static/chunks/8596.4952509403036a2cce08.js"></script><script defer="" src="/_next/static/chunks/7928-c206353127c328330068.js"></script><script defer="" src="/_next/static/chunks/5675-157bd044904111e5f562.js"></script><script defer="" src="/_next/static/chunks/4645.57701cefa295ce67ab2c.js"></script><script defer="" src="/_next/static/chunks/9779.cb600f13b8f133006eeb.js"></script><script defer="" src="/_next/static/chunks/7490.229fdeb9a940f3462d2e.js"></script><script defer="" src="/_next/static/chunks/4658.448a20c20cb5a89a3fad.js"></script><script defer="" src="/_next/static/chunks/5735.1c927e951dc0439e09df.js"></script><script defer="" src="/_next/static/chunks/4608.4450cbfb1e99c8f971cc.js"></script><script defer="" src="/_next/static/chunks/393.e6852b3a80edc0a5bc08.js"></script><script defer="" src="/_next/static/chunks/1917.b801088ce3eb9f724688.js"></script><script defer="" src="/_next/static/chunks/4982.e0b56db088ff43b27978.js"></script><script defer="" src="/_next/static/chunks/2476.b184ba260dab3a46a101.js"></script><script src="/_next/static/chunks/webpack-16911da455b16a6cc1c4.js" defer=""></script><script src="/_next/static/chunks/framework-931f4849aa5a913d912f.js" defer=""></script><script src="/_next/static/chunks/main-b4f52467f21fc9e2d391.js" defer=""></script><script src="/_next/static/chunks/pages/_app-38820f55f472ee6b2756.js" defer=""></script><script src="/_next/static/chunks/75fc9c18-82ce3b96c8a6be8149b9.js" defer=""></script><script src="/_next/static/chunks/8908-4a2a4a741d4ef518a153.js" defer=""></script><script src="/_next/static/chunks/1122-dbd531f7edc2f4ebcb93.js" defer=""></script><script src="/_next/static/chunks/1516-8aab76ca7403601b7b30.js" defer=""></script><script src="/_next/static/chunks/653-67dde3d1e89084e1b7b4.js" defer=""></script><script src="/_next/static/chunks/1689-f851b7661bf45dfa9b76.js" defer=""></script><script src="/_next/static/chunks/5031-cdf13e12870bba7ff9ce.js" defer=""></script><script src="/_next/static/chunks/9240-2fcfb450fade23952ae3.js" defer=""></script><script src="/_next/static/chunks/6421-0790985720d9ed6e7bcc.js" defer=""></script><script src="/_next/static/chunks/5138-75aef5d19dcdaacb74c1.js" defer=""></script><script src="/_next/static/chunks/2759-43ea4da29cfd53ffc79e.js" defer=""></script><script src="/_next/static/chunks/2906-c9f11961107711bc7c07.js" defer=""></script><script src="/_next/static/chunks/3753-10446233ca8b1f1cf37a.js" defer=""></script><script src="/_next/static/chunks/pages/article-9b23e3a1b11a93ab34f0.js" defer=""></script><script src="/_next/static/q38xMq8wiDuJ07Vfbck-2/_buildManifest.js" defer=""></script><script src="/_next/static/q38xMq8wiDuJ07Vfbck-2/_ssgManifest.js" defer=""></script><style id="__jsx-1202473795">.submenu_boxwrap.jsx-1202473795{width:500px;position:absolute;left:0;top:43px;z-index:1;overflow:hidden;min-height:210px;padding:15px;box-sizing:border-box;background-color:#fff !important;box-shadow:0 20px 25px -5px rgba(0,0,0,.4),0 10px 10px -5px rgba(0,0,0,.04);}.submenu_boxwrap.jsx-1202473795 p.jsx-1202473795{color:#000;font-size:20px;line-height:20px;}.submenu_boxwrap.nomoredropdown.jsx-1202473795{width:350px;}.submenu_boxwrap.jsx-1202473795 a.jsx-1202473795{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-size:13px;line-height:18px;color:#333;font-family:'Lato',sans-serif;font-weight:400;text-transform:initial;padding:6px 0;border-bottom:1px solid #ccc;}.submenu_boxwrap.jsx-1202473795 a.jsx-1202473795:first-child{font-weight:700 !important;border-left:none;padding-left:0;color:#333;padding-top:0px;border-top:none;}.submenu_boxwrap.jsx-1202473795 a.jsx-1202473795:last-child{border-bottom:0px;}.submenu_boxwrap.jsx-1202473795 a.jsx-1202473795 img.jsx-1202473795{width:78px;height:52px;margin-right:10px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}.top_nav.jsx-1202473795{float:left;margin-right:27px;font-weight:700;font-size:15px;position:relative;}.top_nav_a.jsx-1202473795{color:#000;font-size:14px;text-transform:uppercase;font-family:'Lato',sans-serif;padding:15px 0;display:block;position:relative;}.top_nav_a.jsx-1202473795::after{content:'';background:red;width:100%;height:4px;position:absolute;bottom:0;display:none;}.top_nav_a.jsx-1202473795:hover.jsx-1202473795::after{display:block;}</style><style id="__jsx-3497441386">.gsc-modal-background-image{height:382px !important;}.gsc-results-wrapper-overlay{height:378px !important;}.gsearch_box{width:auto;}.spriteimage1{background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/top-nav/sprite-image.png) no-repeat;display:inline-block;}.search_icon{background-position:-266px -157px;width:19px;height:18px;vertical-align:middle;margin-top:4px;cursor:pointer;}.exp_search{background:#d6d6d6;padding:10px;position:absolute;top:45px;right:0;z-index:999999999;width:600px;display:none;}.expinner{background:#fff;border:1px solid #dedede;position:relative;height:auto;}.header_search{position:absolute;right:10px;top:10px;z-index:9999;border-left:1px solid #c4c4c4;padding-left:9px;}.Open{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);display:block;}.Close{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);display:none;}</style><style id="__jsx-2612277442">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</style><style id="__jsx-1788011936">.CNtopNavList.jsx-1495513035{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.CNtopNavList.jsx-1495513035 li.jsx-1495513035{margin-right:10px;position:relative;}.CNtopNavList.jsx-1495513035 li.jsx-1495513035 a.jsx-1495513035{color:#000;font-size:13px;font-weight:400;text-transform:uppercase;font-family:"Segoe Pro Regular";display:block;padding:15px 10px;position:relative;}.CNtopNavList.jsx-1495513035 li.jsx-1495513035 a.jsx-1495513035 .icon.jsx-1495513035{position:absolute;left:0;top:50%;-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);transform:translate(0,-50%);}.CNtopNavList.jsx-1495513035 li.jsx-1495513035:first-child a.jsx-1495513035{padding-left:23px;}.CNtopNavList.jsx-1495513035 li.jsx-1495513035:hover{box-shadow:inset 0 -4px 0 #e1261d;}.CNtopNavList.jsx-1495513035 .cn-dropdown.jsx-1495513035{position:relative;cursor:pointer;}.CNtopNavList.jsx-1495513035 .cn-dropdown.jsx-1495513035>a.jsx-1495513035{pointer-events:none;}.CNtopNavList.jsx-1495513035 .cn-dropdown.jsx-1495513035::after{content:"";position:absolute;display:inline-block;width:0;height:0;border-top:4px dashed;border-right:4px solid transparent;border-left:4px solid transparent;left:50%;bottom:18%;-webkit-transform:translateX(-50%);-ms-transform:translateX(-50%);transform:translateX(-50%);}.CNtopNavList.jsx-1495513035 .cn-dropdown.current.jsx-1495513035::after{color:#e1261d;}.CNtopNavList.jsx-1495513035 .cn-dropdown.jsx-1495513035 .drop-inner.jsx-1495513035{display:none;position:absolute;z-index:99;background:#fff;width:252px;padding:5px;box-sizing:border-box;font-size:12px;font-family:"Segoe Pro Regular",system-ui;box-shadow:0 0 10px #00000066;line-height:initial;font-weight:400;}.CNtopNavList.jsx-1495513035 .cn-dropdown.jsx-1495513035 .drop-inner.jsx-1495513035 .dropdown-sec.jsx-1495513035{width:100%;max-height:316px;overflow-y:auto;}.CNtopNavList.jsx-1495513035 .cn-dropdown.jsx-1495513035 .drop-inner.jsx-1495513035 .dropdown-sec.jsx-1495513035 li.jsx-1495513035{margin-right:0;box-shadow:none;}.CNtopNavList.jsx-1495513035 .cn-dropdown.jsx-1495513035 .drop-inner.jsx-1495513035 .dropdown-sec.jsx-1495513035 .droplist-2.jsx-1495513035>li.jsx-1495513035>a.jsx-1495513035{display:block;padding:6px 7px;font-size:12px;text-align:left;text-transform:initial;}.CNtopNavList.jsx-1495513035 .cnTabContent.hide.jsx-1495513035{display:none;}.CNtopNavList.jsx-1495513035 .cn-dropdown.jsx-1495513035 .drop-inner.jsx-1495513035 .dropdown-sec.jsx-1495513035 li.jsx-1495513035:hover a.jsx-1495513035{border:1px solid #d8d8d8;background:#f5f5f5;color:#e1261d;font-family:"Segoe Pro Bold",system-ui;}.CNtopNavList.jsx-1495513035 li.cn-dropdown.jsx-1495513035:hover .drop-inner.jsx-1495513035{width:140px;display:block;}</style><style id="__jsx-1609252102">.tely{background:#0088CC !important;}.articleshare-new{width:40px;position:relative;margin-left:-60px;top:50px;margin-bottom:200px;}.articleshare-new-in{position:-webkit-sticky;position:sticky;top:60px;}.articleshare-new-in a{width:40px;height:40px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:red;margin-bottom:1px;}.articleshare-new-in a svg{-webkit-filter:brightness(0) invert(1);filter:brightness(0) invert(1);height:22px;}.articleshare-new-in a:nth-child(2) svg{height:20px;}.articleshare-new-in a:nth-child(4) svg{height:18px;}.articleshare-new-in a:nth-child(5) svg{height:14px;}.articleshare-new-in a:nth-child(1){background:#25d366;}.articleshare-new-in a:nth-child(2){background:#1877f2;}.articleshare-new-in a:nth-child(3){background:#1da1f2;}.articleshare-new-in a:nth-child(4){background:#ef3f56;}.articleshare-new-in a:nth-child(5){background:#4e4e4e;}</style><style id="__jsx-2855793901">.insidefollwicon{display:inline-block;margin-left:-6px;height:44px;}.insidefollwicon a{font-size:12px;text-transform:none;color:#949494;-webkit-text-decoration:underline;text-decoration:underline;margin-right:8px;display:inline-block;}.insidefollwicon a:first-child svg{width:14px;height:12px;}.insidefollwicon a svg{width:16px;height:16px;display:inline-block;vertical-align:middle;margin-right:4px;opacity:.7;}.cls-1{fill:#0c9d58;}.cls-2{fill:#004d40;}.cls-10,.cls-2,.cls-3,.cls-5,.cls-9{opacity:0.2;}.cls-2,.cls-3,.cls-5,.cls-9{isolation:isolate;}.cls-3,.cls-8{fill:#fff;}.cls-4{fill:#ea4335;}.cls-5{fill:#3e2723;}.cls-6{fill:#ffc107;}.cls-7{fill:#4285f4;}.cls-11,.cls-9{fill:#1a237e;}.cls-12{fill:url(#radial-gradient);}</style><style id="__jsx-144723545">.recomeded_story.jsx-144723545 ul.jsx-144723545{background:#f5f5f5;border:1px solid #cbcbcb;padding:15px;margin-top:10px;}.recomeded_story.jsx-144723545 ul.jsx-144723545 li.jsx-144723545{border-bottom:1px #939393 dotted;padding:10px 0;}.recomnded_img.jsx-144723545{float:left;}.recomnded_img.jsx-144723545{width:96px;height:66px;}.recomnded_img.jsx-144723545 img.jsx-144723545{width:100%;display:block;}.description.jsx-144723545{width:calc(100% - 96px);font-size:13px;line-height:20px;font-weight:normal;font-family:'Fira Sans';text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:3;-webkit-box-orient:vertical;overflow:hidden;height:64px;padding-left:10px;}.description.jsx-144723545 a.jsx-144723545{color:#282828;}.recomeded_story.jsx-144723545 ul.jsx-144723545 li.jsx-144723545:first-child{padding-top:0;}.recomeded_story.jsx-144723545 ul.jsx-144723545 li.jsx-144723545:last-child{padding-bottom:0;border:0;}</style><style id="__jsx-3119269822">.photogellary_widget{width:100%;display:table;}.vspacer20{margin-top:20px;}ul.photo_listing{padding-top:6px;}ul.photo_listing li{margin-bottom:0;padding:0;border:none;}ul.photo_listing li a img{width:100%;}.bot_div{background:#171717;color:#fff;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;position:relative;top:-7px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-family:'Fira Sans';-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;height:49px;}.clearfix:after{content:".";display:block;clear:both;visibility:hidden;line-height:0;height:0;}.clearfix{clear:both;}.cn_right{padding:7px;box-sizing:border-box;font-size:13px;line-height:18px;font-family:'Fira Sans';font-weight:normal;-webkit-order:2;-ms-flex-order:2;order:2;text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:2;-webkit-box-orient:vertical;height:46px;overflow:hidden;width:calc(100% - 50px);}.cn_right a{color:#fff;}.ph_icon_left{border-right:1px solid #646464;padding:8px;box-sizing:border-box;font-size:20px;text-align:center;color:#FECB00;font-weight:bold;width:50px;}.ph_icon_left span{text-transform:uppercase;font-size:9px;line-height:10px;display:block;font-weight:normal;}#right .title{border-bottom:3px solid #e1261d;font-size:18px;color:#e1261d;font-family:Oswald,sans-serif;text-transform:uppercase;}.title span{font-size:18px;position:relative;top:4px;background:#fff;padding-right:5px;}</style><style id="__jsx-4213554117">.error.jsx-4213554117{border:2px solid #ed2128;}.sectionRight.jsx-4213554117{width:300px;}.getIntouch_wrap.jsx-4213554117{background:#0A2040;padding:20px 20px 10px;text-align:center;position:relative;margin:20px 0;}.getIntouch_wrap.jsx-4213554117::before{left:50%;content:'';background:#E1261C;width:100px;height:10px;position:absolute;top:0;-webkit-transform:translateX(-50%);-ms-transform:translateX(-50%);transform:translateX(-50%);}.getIntouch_wrap.jsx-4213554117 .heading.jsx-4213554117{color:#fff;text-transform:uppercase;font-weight:normal;font-size:13px;margin-bottom:10px;font-family:'Segoe Pro Regular';}.getIntouch_wrap.jsx-4213554117 input[type="text"].jsx-4213554117{width:100%;margin-bottom:10px;padding:3px;font-family:'Segoe Pro Regular';box-sizing:border-box;}.getIntouch_wrap.jsx-4213554117 button.jsx-4213554117{background:#ED2128;border:0;text-transform:uppercase;font-family:'Segoe Pro Bold';color:#fff;font-size:13px;padding:4px 11px;border-radius:15px;}.Rhs_liveTv.jsx-4213554117{padding:10px;display:table;width:100%;background:rgb(245,245,245);border:1px solid rgb(203,203,203);margin-bottom:20px;}.Rhs_recommendedOuter.jsx-4213554117{margin:20px 0;}.Rhs_title.jsx-4213554117{font-size:22px;color:rgb(225,38,29);font-family:Oswald,sans-serif;text-transform:uppercase;font-weight:900;padding-bottom:10px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:flex-end;-webkit-box-align:flex-end;-ms-flex-align:flex-end;align-items:flex-end;}.Rhs_title.jsx-4213554117 span.jsx-4213554117{margin-right:5px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}.Rhs_title.jsx-4213554117:after{content:'';width:100%;height:3px;background:#E1261C;}.Rhs_recommendedWidget.jsx-4213554117{border:1px solid #dfdfdf;padding:5px 10px;background:#f5f5f5;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-size:14px;line-height:20px;padding:8px 0 10px;border-bottom:1px dotted #939393;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117:last-child{border-bottom:0;padding-bottom:0;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117 .imageWrap.jsx-4213554117{-webkit-flex:0 0 96px;-ms-flex:0 0 96px;flex:0 0 96px;margin-right:10px;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117 .imageWrap.jsx-4213554117 a.jsx-4213554117{display:block;}.Rhs_photoListing.jsx-4213554117{margin:20px 0;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117{margin-bottom:5px;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117:last-child{margin-bottom:0;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .imgBox.jsx-4213554117 a.jsx-4213554117,.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .imgBox.jsx-4213554117 a.jsx-4213554117 img.jsx-4213554117{display:block;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117{background:#383838;color:#fff;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;position:relative;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .text.jsx-4213554117{font-size:14px;line-height:19px;padding:7px 10px;width:75%;box-sizing:border-box;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .text.jsx-4213554117 a.jsx-4213554117{color:#cdcdcd;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .pixCount.jsx-4213554117{width:19%;border-left:1px solid #646464;color:#fff;padding:10px;box-sizing:border-box;font-size:20px;text-align:left;line-height:13px;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .pixCount.jsx-4213554117 span.jsx-4213554117{text-transform:uppercase;font-size:9px;}</style><style id="__jsx-3557605261">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</style><style id="__jsx-3757051979">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</style><style id="__jsx-1206705955">@font-face{font-family:'Segoe Pro Regular';font-style:normal;font-weight:normal;font-display:optional;src:local('Segoe:Pro Regular'),url('https://images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/SegoePro-Regular.woff2') format('woff2');}@font-face{font-family:'Segoe Pro Bold';font-style:normal;font-weight:normal;font-display:optional;src:local('Segoe:Pro Bold'),url('https://images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/SegoePro-Bold.woff2') format('woff2');}body{font-family:'Lato',sans-serif;font-size:15px;line-height:22px;margin:0;padding:0;}.article-content-box::-moz-selection{color:#ffffff;background:#0a2040;}.article-content-box::selection{color:#ffffff;background:#0a2040;}</style><style id="__jsx-3934336944">article,aside,div,figure,form,h1,h2,h3,h4,h5,h6,li,p,section,ul{margin:0;padding:0;box-sizing:border-box;}a,a:hover{-webkit-text-decoration:none;text-decoration:none;}a{color:#282828;}a:hover{color:#e1261d;}img{border:0;}ul{list-style:none;}article,aside,figure,section{display:block;}.n18thder{text-align:center;min-height:70px;}</style><style data-href="https://fonts.googleapis.com/css?family=Lato:400,700,900|Oswald|PT+Serif&display=optional">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</style></head><body><div id="__next"><header style="text-align:center" class="jsx-1495513035 mainHeader"><div style="padding:6px 0;min-height:102px;display:flex;justify-content:center" class="jsx-1495513035 topAdd"><div style="width:970px;min-height:90px" class="jsx-1495513035"><div id="NW18_ENG_Desktop/NW18_ENG_Lifestyle/NW18_ENG_Lifestyle_AS/NW18_ENG_LFSTL_AS_ROS_ATF_728" data-custom="new add implementation" class="jsx-1495513035"><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Lifestyle/NW18_ENG_Lifestyle_AS/NW18_ENG_LFSTL_AS_ROS_ATF_728" data-adsizes="[[728,90],[970,90],[970,250]]"></div></div></div></div><div style="background:url(&#x27;data:image/webp;base64,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&#x27;) no-repeat top center;border-top:2px solid #e1261d" class="jsx-1495513035 headerInner"><div style="width:1244px;position:relative;margin:0 auto;display:flex;justify-content:space-between" class="jsx-1495513035 headerContainer"><div style="display:flex;align-self:center;height:50px" class="jsx-1495513035 topLogoWrap"><a href="https://www.news18.com/" class="jsx-1495513035 logo"><img src="data:image/svg+xml;base64,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" alt="News18 Logo" style="width:130px;min-height:47px;max-height:48px" class="jsx-1495513035"/></a></div><div class="jsx-1495513035 topRighSection"><div style="display:flex;justify-content:space-between" class="jsx-1495513035 topLinksWrap"><div style="background:#e1261d;display:flex;justify-content:space-between;color:#fff;align-items:center;padding-right:0;padding-bottom:0;padding-top:1px;height:26px" class="jsx-1495513035 languagebox"><span class="jsx-1495513035">CHANGE LANGUAGE</span><div style="background:#fff;padding-left:15px;min-width:130px;color:#6c6c6c;font-size:12px;position:relative;border-radius:0 0 7px 7px;display:flex;align-items:center;height:100%" class="jsx-1495513035 linner"><a href="https://www.news18.com/" class="jsx-1495513035">English<!-- --> <span class="jsx-1495513035 nhlanguate-arrow hsocial-sprite"></span></a><div class="jsx-1495513035 lddnav"><a href="https://hindi.news18.com/" target="_blank" rel="noreferrer" class="jsx-1495513035">हिन्दी<!-- --> </a><a href="https://bengali.news18.com/" target="_blank" rel="noreferrer" class="jsx-1495513035">বাংলা<!-- --> </a><a href="https://lokmat.news18.com/" target="_blank" rel="noreferrer" class="jsx-1495513035">मराठी<!-- --> </a><a href="https://gujarati.news18.com/" target="_blank" rel="noreferrer" class="jsx-1495513035">ગુજરાતી<!-- --> </a><a href="https://kannada.news18.com/" target="_blank" rel="noreferrer" class="jsx-1495513035">ಕನ್ನಡ<!-- --> </a><a href="https://tamil.news18.com/" target="_blank" rel="noreferrer" class="jsx-1495513035">தமிழ்<!-- --> </a><a href="https://malayalam.news18.com/" target="_blank" rel="noreferrer" class="jsx-1495513035">മലയാളം<!-- --> </a><a href="https://telugu.news18.com/" target="_blank" rel="noreferrer" class="jsx-1495513035">తెలుగు<!-- --> </a><a href="https://punjab.news18.com/" target="_blank" rel="noreferrer" class="jsx-1495513035">ਪੰਜਾਬੀ<!-- --> </a><a href="https://urdu.news18.com/" target="_blank" rel="noreferrer" class="jsx-1495513035">اردو<!-- --> </a><a href="https://assam.news18.com/" target="_blank" rel="noreferrer" class="jsx-1495513035">অসমীয়া<!-- --> </a><a href="https://odia.news18.com/" target="_blank" rel="noreferrer" class="jsx-1495513035">ଓଡ଼ିଆ<!-- --> </a></div></div></div><div class="jsx-1495513035 nhlivetv"><a href="/livetv/" class="jsx-1495513035"><span class="jsx-1495513035 nhlivetv-icon hsocial-sprite"></span><strong class="jsx-1495513035">WATCH LIVE TV</strong></a></div><div class="jsx-1495513035 lnlapp"><a href="/app-download/" target="_blank" rel="nofollow" class="jsx-1495513035"><span class="jsx-1495513035 nhapp-icon hsocial-sprite"></span><strong class="jsx-1495513035">DOWNLOAD News18 APP</strong></a></div><div class="jsx-1495513035 nhsocial"><strong class="jsx-1495513035">Follow Us On</strong><a href="https://www.facebook.com/cnnnews18/" class="jsx-1495513035 nhfb-icon hsocial-sprite"></a><a href="https://twitter.com/CNNnews18" class="jsx-1495513035 nhtw-icon hsocial-sprite"></a><a href="https://www.instagram.com/cnnnews18/" class="jsx-1495513035 nhig-icon hsocial-sprite"></a><a href="https://www.youtube.com/cnnnews18" class="jsx-1495513035 nhutb-icon hsocial-sprite"></a><a href="https://t.me/news18dotcom" class="jsx-1495513035 nhtele-icon hsocial-sprite"></a></div></div><div class="jsx-1495513035 trandingTopics"><span class="jsx-1495513035">Trending Topics :</span><a href="https://www.news18.com/movies/" target="_self" class="jsx-1495513035">#Bollywood</a><a href="https://www.news18.com/news/india/coronavirus-news-updates-37-side-effects-covid-vaccination-mumbai-surge-maharashtra-4181633.html" target="_self" class="jsx-1495513035"><strong style="color:#e1261c">#Coronavirus</strong></a><a href="https://www.news18.com/news/world/afghanistan-taliban-news-live-updates-india-pakistan-blinken-jaishankar-hassan-akhund-4181606.html" target="_self" class="jsx-1495513035">#Afghanistan</a><a href="https://www.news18.com/cricketnext/" target="_self" class="jsx-1495513035"><strong style="color:#e1261c">#IndvsEng</strong></a><a href="https://www.news18.com/bigg-boss-ott/" target="_self" class="jsx-1495513035">#BiggBossOTT</a></div></div></div></div></header><nav id="stickyNavContainer" class="jsx-1495513035 "><div style="margin:0 auto;padding:0;width:1244px;display:flex;align-items:center;position:relative" class="jsx-1495513035 topNavContainer"><div style="background:transparent;padding-top:12px;border-bottom:2px #222 solid;cursor:pointer" class="jsx-1495513035 hamburger"></div><a href="#" class="jsx-1495513035 stickyLogo hide"><img src="data:image/svg+xml;base64,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" alt="News18 Logo" style="width:105px" class="jsx-1495513035"/></a><ul style="margin-right:auto;margin-left:40px" class="jsx-1495513035 topNavList"><li class="jsx-1202473795 top_nav"><a href="/" class="jsx-1202473795 top_nav_a">Home</a></li><li class="jsx-1202473795 top_nav"><a href="/coronavirus-latest-news/" class="jsx-1202473795 top_nav_a"><strong style="color:#e1261c">Coronavirus</strong></a></li><li class="jsx-1202473795 top_nav"><a href="/politics/" class="jsx-1202473795 top_nav_a">Politics</a></li><li class="jsx-1202473795 top_nav"><a href="/india/" class="jsx-1202473795 top_nav_a">India</a></li><li class="jsx-1202473795 top_nav"><a href="/entertainment/" class="jsx-1202473795 top_nav_a">Entertainment</a></li><li class="jsx-1202473795 top_nav"><a href="/world/" class="jsx-1202473795 top_nav_a">World</a></li><li class="jsx-1202473795 top_nav"><a href="/tech/" class="jsx-1202473795 top_nav_a">Tech</a></li><li class="jsx-1202473795 top_nav"><a href="/auto/" class="jsx-1202473795 top_nav_a">Auto</a></li><li class="jsx-1202473795 top_nav"><a href="/buzz/" class="jsx-1202473795 top_nav_a">Buzz</a></li><li class="jsx-1202473795 top_nav"><a href="/opinion/" class="jsx-1202473795 top_nav_a">Opinion</a></li><li class="jsx-1202473795 top_nav"><a href="/videos/" class="jsx-1202473795 top_nav_a">Videos</a></li><li class="jsx-1202473795 top_nav"><a href="/photogallery/" class="jsx-1202473795 top_nav_a">Photos</a></li><li id="entrypoint_covid" class="jsx-1495513035 entryPointCovid"><a class="jsx-1495513035">Tracker</a></li></ul><div class="jsx-3497441386"><div class="jsx-3497441386 gsearch_box"><div class="jsx-3497441386 Close exp_search exp"><div class="jsx-3497441386 expinner"><div id="gsearch" class="jsx-3497441386"></div></div></div></div><ul class="jsx-3497441386 header_search fright clearfix"><li class="jsx-3497441386"><a class="jsx-3497441386 search_icon spriteimage1"></a></li></ul></div><div style="display:none" class="jsx-1495513035 nav-rgt-inside-links"><div style="display:flex;justify-content:flex-end;background:#f5f5f5;padding:14px 15px;height:42px" class="jsx-1495513035 social-links"></div><div style="border-top:1px solid #e5e5e5" class="jsx-1495513035 sub-nav"><ul class="jsx-1495513035 h-links clearfix"><li class="jsx-1495513035"><a href="/" class="jsx-1495513035">Home</a></li><li class="jsx-1495513035"><a href="/coronavirus-latest-news/" class="jsx-1495513035"><strong style="color:#e1261c">Coronavirus</strong></a></li><li class="jsx-1495513035"><a href="/politics/" class="jsx-1495513035">Politics</a></li><li class="jsx-1495513035"><a href="/india/" class="jsx-1495513035">India</a></li><li class="jsx-1495513035"><a href="/entertainment/" class="jsx-1495513035">Entertainment</a></li><li class="jsx-1495513035"><a href="/world/" class="jsx-1495513035">World</a></li><li class="jsx-1495513035"><a href="/tech/" class="jsx-1495513035">Tech</a></li><li class="jsx-1495513035"><a href="/auto/" class="jsx-1495513035">Auto</a></li><li class="jsx-1495513035"><a href="/buzz/" class="jsx-1495513035">Buzz</a></li><li class="jsx-1495513035"><a href="/opinion/" class="jsx-1495513035">Opinion</a></li><li class="jsx-1495513035"><a href="/videos/" class="jsx-1495513035">Videos</a></li><li class="jsx-1495513035"><a href="/photogallery/" class="jsx-1495513035">Photos</a></li><li class="jsx-1495513035"><a href="/business/" class="jsx-1495513035">Business</a></li><li class="jsx-1495513035"><a href="/education-career/" class="jsx-1495513035">Education and Career</a></li><li class="jsx-1495513035"><a href="/astrology/" class="jsx-1495513035">Astrology</a></li><li class="jsx-1495513035"><a href="/lifestyle/health-and-fitness/" class="jsx-1495513035">Health</a></li><li class="jsx-1495513035"><a href="/lifestyle/" class="jsx-1495513035">Lifestyle</a></li><li class="jsx-1495513035"><a href="/sports/" class="jsx-1495513035">Sports</a></li><li class="jsx-1495513035"><a href="/podcast/" class="jsx-1495513035">Podcast</a></li><li class="jsx-1495513035"><a href="/lifestyle/travel/" class="jsx-1495513035">Travel</a></li><li class="jsx-1495513035"><a href="/football/" class="jsx-1495513035">Football</a></li><li class="jsx-1495513035"><a href="/lifestyle/food/" class="jsx-1495513035">Food</a></li><li class="jsx-1495513035"><a href="/cricketnext/" class="jsx-1495513035">CricketNext</a></li><li class="jsx-1495513035"><a href="/mission-paani/" class="jsx-1495513035"><span style="width:103px;height:25px;background:url(https://images.news18.com/ibnlive/uploads/2019/07/mission-pani.gif);background-repeat:no-repeat;background-position:center center;display:block;margin-top:6px"> </span></a></li><li class="jsx-1495513035"><a href="/sports/tennis/" class="jsx-1495513035">Tennis</a></li><li class="jsx-1495513035"><a href="/explainers/" class="jsx-1495513035">Explainers</a></li><li class="jsx-1495513035"><a href="/political-gossip-whispers/" class="jsx-1495513035">Power Circuit</a></li><li class="jsx-1495513035"><a href="/influential-leaders-of-new-india/" class="jsx-1495513035">Influential Leaders of New India</a></li><li class="jsx-1495513035"><a href="/younggenius/" class="jsx-1495513035">BYJU’S Young Genius</a></li></ul><div class="jsx-1495513035 b-link"><a href="/news/" class="jsx-1495513035">Latest</a><a href="/lifestyle/" class="jsx-1495513035">Lifestyle</a><a href="/movies/" class="jsx-1495513035">Movies</a><a href="/bigg-boss-ott/" class="jsx-1495513035">Bigg Boss OTT</a><a href="/cricketnext/" class="jsx-1495513035">Cricket</a><a href="/business/" class="jsx-1495513035">Business</a><a href="/education-career/" class="jsx-1495513035">Education-Career</a><a href="/explainers/" class="jsx-1495513035">Explainers</a><a href="/topics/ganesh-chaturthi/" class="jsx-1495513035">Ganesh Chaturthi</a><a href="/influential-leaders-of-new-india/" class="jsx-1495513035">Influential Leaders of New India</a></div></div></div></div></nav><div style="border-top:1px solid #d4d4d4;margin-bottom:0;width:100%;height:45px;position:relative;box-shadow:2px 2px 18px rgba(00, 00, 00, 0.4)" class="jsx-1495513035 secondNav"><ul style="max-width:1244px;margin:0 auto;display:flex;align-items:center;height:45px" class="jsx-1495513035 secondNav_inner"><li class="jsx-1495513035"><a href="/news/" class="jsx-1495513035">Latest</a></li><li class="jsx-1495513035"><a href="/lifestyle/" class="jsx-1495513035">Lifestyle</a></li><li class="jsx-1495513035"><a href="/movies/" class="jsx-1495513035">Movies</a></li><li class="jsx-1495513035"><a href="/bigg-boss-ott/" class="jsx-1495513035">Bigg Boss OTT</a></li><li class="jsx-1495513035"><a href="/cricketnext/" class="jsx-1495513035">Cricket</a></li><li class="jsx-1495513035"><a href="/business/" class="jsx-1495513035">Business</a></li><li class="jsx-1495513035"><a href="/education-career/" class="jsx-1495513035">Education-Career</a></li><li class="jsx-1495513035"><a href="/explainers/" class="jsx-1495513035">Explainers</a></li><li class="jsx-1495513035"><a href="/topics/ganesh-chaturthi/" class="jsx-1495513035">Ganesh Chaturthi</a></li><li class="jsx-1495513035"><a href="/influential-leaders-of-new-india/" class="jsx-1495513035">Influential Leaders of New India</a></li></ul></div><script type="application/ld+json" class="jsx-1495513035">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html"},"isPartOf":{"@type":"CreativeWork","name":"News18","url":"https://www.news18.com"},"inLanguage":"en","headline":"Ganesh Chaturthi 2021: 8 Different Names of Lord Ganesha and Their Meanings","description":"One of the most-awaited festival, Ganesh Chaturthi is round the corner.","keywords":"Ganesh Chaturthi, Ganpati, lord ganesha","articleSection":"Lifestyle","url":"https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html","image":["https://images.news18.com/ibnlive/uploads/2021/09/ganpati-163090115916x9.jpg","https://images.news18.com/ibnlive/uploads/2021/09/ganpati-16309011674x3.jpg","https://images.news18.com/ibnlive/uploads/2021/09/ganpati.jpg"],"datePublished":"2021-09-09T07:59:05+05:30","dateModified":"2021-09-09T07:59:05+05:30","articleBody":"One of the most-awaited festival, Ganesh Chaturthi is round the corner. September 10 this year will kickstart the joyous 10-day Hindu festival that the entire nation eagerly looks forward to. Just as Ganesh Chaturthi is popularly also called as Vināyaka Chaturthī, or Vinayaka Chaviti, the deity too has multiple names. The name Ganesha is a compound Sanskrit word which means ‘lord’ (isha) of a ‘multitude of people’ (gana). Likewise, the name ‘Ganapati’ (or Ganadhyakshaya) by which the Shiv-Parvati son is commonly known, also means the same.\nRead: Ganesh Chaturthi 2021: Date, Shubh Muhurat, Puja Vidhi and Significance\nAs a matter of fact, Ganesha who is the lord of wisdom and good fortune is known to be addressed by 108 names. Ahead of the much-loved Ganesh Chaturthi festival, how about taking a look at 8 different names of Lord Ganesha, and their meanings:\nGajanan\nThe elephant-headed god is known by this name as he is the one with the elephant’s (gaja) face (anan); just as the name suggests. According to the Mudgala Purana, Gajanan is Ganesha’s eighth avatar to whom Lobhasura had surrendered.\nVighnaharta\n‘Vighna’ implies troubles while ‘harta’ means one who removes. Ganesha is often addressed by this name that suggests the divine power which Ganesha embodies, that is the ability to remove problems and sufferings from the devotees’ lives.\nVinayaka\nThis is another name of ‘Gaurisuta’ (Gauri’s son) that is similar to Vighnaharta. It means one who is the master at removing all hindrances.\nBhalchandra\nThe name derives its significance from the avatar of Ganesha (Bala/child) who carries chandra (moon) on his forehead. Brahmanda Purana states that Ganesha rescued Chandra from Darbhi saint’s curse when as a boy he took pity and wore moon as tilak on his forehead.\nEkadanta\nThe single-tusked Ganesha has one half broken tooth and hence the name ‘eka’ (one), ‘danta’ (tooth). The legend says that Parashuram got angry and chipped one of Ganesha’s teeth when the latter tried to stop him from meeting Shiva.\nVakratunda\nThis is Ganesha’s first incarnation that means curved (vakra) trunk (tunda). He helped regain the lost kingdom of gods by conquering the demon Matsara.\nLambodara\nIt literally means the one with a huge belly. According to Mudgala Purana, Ganesha in Lambodara avatar protected the gods from the troublesome Krodhasura.\nKrishnapingaksha\nIt means dark complexion (krishna), smoky (pinga), eyes (aksha). Ganesha who can see everything through earth and clouds and deliver everyone from pain.\nRead all the Latest News, Breaking News and Coronavirus News here","author":[{"@type":"Person","name":"Lifestyle Desk","url":"https://www.news18.com/byline/lifestyle-desk.html"}],"publisher":{"@type":"NewsMediaOrganization","name":"News18","url":"https://www.news18.com","logo":{"@type":"ImageObject","url":"https://images.news18.com/static_news18/pix/ibnhome/news18/images/news18-logo-v1.png","width":600,"height":60}},"associatedMedia":{"@type":"imageObject","url":"https://images.news18.com/ibnlive/uploads/2021/09/ganpati-163090115916x9.jpg","caption":"The name Ganesha is a compound Sanskrit word which means ‘lord’ (isha) of a ‘multitude of people’ (gana). (Representational Image: Shutterstock)\n","description":"The name Ganesha is a compound Sanskrit word which means ‘lord’ (isha) of a ‘multitude of people’ (gana). (Representational Image: Shutterstock)\n","height":900,"width":1600}}</script><script type="application/ld+json" class="jsx-1495513035">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.news18.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.news18.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.news18.com/lifestyle/","name":"lifestyle"}},{"@type":"ListItem","position":4,"item":{"name":"Ganesh Chaturthi 2021: 8 Different Names of Lord Ganesha and Their Meanings"}}]}</script><script type="application/ld+json" class="jsx-1495513035">{"@context":"https://schema.org/","@type":"WebPage","name":"Ganesh Chaturthi 2021: 8 Different Names of Lord Ganesha and Their Meanings","description":"One of the most-awaited festival, Ganesh Chaturthi is round the corner.","keywords":"Ganesh Chaturthi, Vināyaka Chaturthī, ganesha’s other names, names of lord ganesh","speakable":{"@type":"SpeakableSpecification","cssSelector":"[Ganesh Chaturthi 2021: 8 Different Names of Lord Ganesha and Their Meanings,Ganesh Chaturthi 2021: As a matter of fact, Ganesha, who is the lord of wisdom and good fortune, is known to be addressed by 108 names]"},"url":"https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html"}</script><script type="application/ld+json" class="jsx-1495513035">{"@context":"https://schema.org","@type":"SiteNavigationElement","name":["Home","Coronavirus","Politics","India","Entertainment","World","Tech","Auto","Buzz","Opinion","Videos","Photos","Business","Education and Career","Astrology","Health","Lifestyle","Sports","Podcast","Travel","Football","Food","CricketNext","&nbsp;","Tennis","Explainers","Power Circuit","Influential Leaders of New India","BYJU’S Young Genius"],"url":["https://www.news18.com/","https://www.news18.com/coronavirus-latest-news/","https://www.news18.com/politics/","https://www.news18.com/india/","https://www.news18.com/entertainment/","https://www.news18.com/world/","https://www.news18.com/tech/","https://www.news18.com/auto/","https://www.news18.com/buzz/","https://www.news18.com/opinion/","https://www.news18.com/videos/","https://www.news18.com/photogallery/","https://www.news18.com/business/","https://www.news18.com/education-career/","https://www.news18.com/astrology/","https://www.news18.com/lifestyle/health-and-fitness/","https://www.news18.com/lifestyle/","https://www.news18.com/sports/","https://www.news18.com/podcast/","https://www.news18.com/lifestyle/travel/","https://www.news18.com/football/","https://www.news18.com/lifestyle/food/","https://www.news18.com/cricketnext/","https://www.news18.com/mission-paani/","https://www.news18.com/sports/tennis/","https://www.news18.com/explainers/","https://www.news18.com/political-gossip-whispers/","https://www.news18.com/influential-leaders-of-new-india/","https://www.news18.com/younggenius/"]}</script><section class="scrollable-element" style="background:#f5f5f5;clear:both;overflow-anchor:none"><div class="body_container" style="max-width:1244px;box-sizing:initial;width:100%;margin:0 auto;padding:20px;background:#fff"><div class="story-container " id="4169321" data-srno="1" data-article-id="4169321" data-url="https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html" data-title="Ganesh Chaturthi 2021: 8 Different Names of Lord Ganesha and Their Meanings" data-section="Lifestyle" style="margin-bottom:50px"><div data-ga7="Trending Desk | Digital | News18 English | NA" data-ga8="FMS | Manual | Trending Desk | Lifestyle | Article" data-author="" style="display:flex;justify-content:space-between" class="jsx-4148784527 story-container-child"><div class="jsx-1609252102 articleshare-new"><div class="jsx-1609252102 articleshare-new-in"><a href="https://web.whatsapp.com/send?text=Ganesh%20Chaturthi%202021:%208%20Different%20Names%20of%20Lord%20Ganesha%20and%20Their%20Meanings-https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 100 100" height="100px" id="Layer_1" version="1.1" viewBox="0 0 100 100" width="100px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><g class="jsx-1609252102"><defs class="jsx-1609252102"><rect height="100" id="SVGID_1_" width="100" class="jsx-1609252102"></rect></defs><path d="M95,49.247c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L5,95.406   l7.975-23.522c-4.023-6.606-6.34-14.354-6.34-22.637c0-24.213,19.781-43.841,44.184-43.841C75.223,5.406,95,25.034,95,49.247    M50.818,12.388c-20.484,0-37.146,16.535-37.146,36.859c0,8.066,2.629,15.535,7.076,21.611l-4.641,13.688l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.858C87.964,28.924,71.301,12.388,50.818,12.388    M73.129,59.344c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.494c-0.993-0.359-1.717-0.539-2.438,0.536   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.334   c-3.219-2.847-5.393-6.364-6.025-7.44c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.976   c-0.902-2.151-1.803-1.793-2.436-1.793c-0.631,0-1.354-0.09-2.076-0.09s-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.114c0.541,0.716,7.49,11.92,18.5,16.223   C63.2,71.177,63.2,69.742,65.186,69.562c1.984-0.179,6.406-2.599,7.312-5.107C73.398,61.943,73.398,59.792,73.129,59.344" class="jsx-1609252102"></path></g></svg></a><a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html&amp;t=Ganesh%20Chaturthi%202021:%208%20Different%20Names%20of%20Lord%20Ganesha%20and%20Their%20Meanings" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 512 512" height="512px" id="Layer_1" version="1.1" viewBox="0 0 512 512" width="512px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><g class="jsx-1609252102"><path d="M191.844,511.5V288.375h-68.313V188h69.875v-83.063c0,0,3.188-104.625,92.813-105.438h99.75V98h-61.875   c0,0-26.125,0-26.125,29.438c0,29.375,0,62.313,0,62.313h89.5l-10.75,100.313h-77.188V511.5H191.844z" class="jsx-1609252102"></path></g></svg></a><a href="https://twitter.com/share?text=Ganesh%20Chaturthi%202021:%208%20Different%20Names%20of%20Lord%20Ganesha%20and%20Their%20Meanings&amp;url=https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 56.693 56.693" height="56.693px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="56.693px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" class="jsx-1609252102"></path></svg></a><a href="https://getpocket.com/edit?url=https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 128 128" id="Social_Icons" version="1.1" viewBox="0 0 128 128" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><g id="_x37__stroke" class="jsx-1609252102"><g id="Pocket" class="jsx-1609252102"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="128" width="128" class="jsx-1609252102"></rect><path clip-rule="evenodd" d="M64.089,65.128    c-0.324-0.301-0.57-0.523-0.809-0.752c-7.747-7.442-15.485-14.893-23.243-22.323c-3.554-3.403-9.008-3.278-12.394,0.24    c-3.335,3.465-3.289,8.953,0.218,12.342c10.053,9.712,20.135,19.395,30.234,29.06c3.365,3.22,8.546,3.187,11.959,0.008    c1.367-1.273,2.7-2.582,4.047-3.877c8.635-8.299,17.265-16.604,25.909-24.893c2.077-1.992,3.165-4.398,2.892-7.263    c-0.347-3.643-2.268-6.265-5.717-7.521c-3.438-1.252-6.565-0.496-9.218,2.038c-4.342,4.147-8.664,8.317-12.994,12.478    C71.37,58.128,67.765,61.594,64.089,65.128z M64.067,6.688c17.398,0,34.796-0.005,52.194,0.003    c5.391,0.003,10.025,3.481,11.368,8.535c0.212,0.798,0.345,1.643,0.346,2.467c0.008,13.594,0.075,27.189-0.048,40.782    c-0.125,13.888-4.326,26.462-12.875,37.441c-9.513,12.219-21.782,20.266-36.903,23.761c-34.72,8.023-67.887-14.386-76.074-45.75    c-1.091-4.181-1.835-8.424-1.871-12.742C0.084,46.724-0.006,32.263,0,17.803C0.003,11.716,5.433,6.696,11.773,6.691    C29.204,6.68,46.636,6.688,64.067,6.688z" fill="#F43B53" fill-rule="evenodd" id="Pocket_1_" class="jsx-1609252102"></path></g></g></svg></a><a href="mailto:?subject=Ganesh%20Chaturthi%202021:%208%20Different%20Names%20of%20Lord%20Ganesha%20and%20Their%20Meanings&amp;body=https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg height="16px" version="1.1" viewBox="0 0 20 16" width="20px" xmlns="https://www.w3.org/2000/svg" xmlnssketch="https://www.bohemiancoding.com/sketch/ns" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><title class="jsx-1609252102"></title><desc class="jsx-1609252102"></desc><defs class="jsx-1609252102"></defs><g fill="none" fill-rule="evenodd" id="Page-1" stroke="none" stroke-width="1" class="jsx-1609252102"><g fill="#000000" id="Icons-Communication" transform="translate(-168.000000, -43.000000)" class="jsx-1609252102"><g id="email" transform="translate(168.000000, 43.000000)" class="jsx-1609252102"><path d="M18,0 L2,0 C0.9,0 0,0.9 0,2 L0,14 C0,15.1 0.9,16 2,16 L18,16 C19.1,16 20,15.1 20,14 L20,2 C20,0.9 19.1,0 18,0 L18,0 Z M18,4 L10,9 L2,4 L2,2 L10,7 L18,2 L18,4 L18,4 Z" id="Shape" class="jsx-1609252102"></path></g></g></g></svg></a><a href="https://telegram.me/share/url?url=https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html" target="_blank" rel="nofollow" class="jsx-1609252102 tely"><svg enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg" class="jsx-1609252102"><path fill="#fff" d="m9.417 15.181-.397 5.584c.568 0 .814-.244 1.109-.537l2.663-2.545 5.518 4.041c1.012.564 1.725.267 1.998-.931l3.622-16.972.001-.001c.321-1.496-.541-2.081-1.527-1.714l-21.29 8.151c-1.453.564-1.431 1.374-.247 1.741l5.443 1.693 12.643-7.911c.595-.394 1.136-.176.691.218z" class="jsx-1609252102"></path></svg></a></div></div><div id="left" style="width:914px" class="jsx-4148784527 sectionLeft"><div style="border-bottom:1px dotted #939393;padding-bottom:6px;text-transform:uppercase;display:flex;justify-content:space-between" class="jsx-4148784527 bredcrum"><div style="font-weight:400;font-size:11px;font-family:Oswald,sans-serif;min-height:24px" class="jsx-4148784527 bredcrum-txt"><a href="/"><span>Home</span></a> » 
                                        <a href="/news/"> <span>News</span></a> » <a  href="/lifestyle-2/"> <span >Lifestyle</span></a> » <span class="act">Ganesh Chaturthi 2021: 8 Different Names of Lord Ganesha and Their Meanings</span></div><div style="font-size:11px;color:#939393;position:relative;font-family:Lato,sans-serif;flex-shrink:0;margin-left:10px;height:24px" class="jsx-4148784527 read_story"><span style="border-radius:50%;width:12px;height:12px;margin-right:4px;position:absolute;top:4px;left:-19px;border:1px solid #939393" class="jsx-4148784527"></span>2-MIN READ</div></div><div style="padding:10px 0;margin-bottom:50px;position:relative" class="jsx-4148784527 article-box"><h1 style="font-size:35px;line-height:48px;color:#282828;font-weight:900;min-height:48px" class="jsx-4148784527 article_heading"> <!-- -->Ganesh Chaturthi 2021: 8 Different Names of Lord Ganesha and Their Meanings</h1><div style="display:flex;justify-content:space-between;background:#f3f3f3;padding:0 20px 10px 10px;margin-top:5px;border-bottom:5px solid #e1261c" class="jsx-4148784527 article_byno_limg"><div style="width:510px;padding-top:10px;position:relative" class="jsx-4148784527 article_bimg"><figure style="line-height:0;width:510px" class="jsx-4148784527"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNTM0IiBoZWlnaHQ9IjM1NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><img alt="The name Ganesha is a compound Sanskrit word which means ‘lord’ (isha) of a ‘multitude of people’ (gana). (Representational Image: Shutterstock)
" title="The name Ganesha is a compound Sanskrit word which means ‘lord’ (isha) of a ‘multitude of people’ (gana). (Representational Image: Shutterstock)
" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" data-src="https://images.news18.com/ibnlive/uploads/2021/09/ganpati-16309011633x2.jpg?impolicy=website&amp;width=510&amp;height=356" src="https://images.news18.com/ibnlive/uploads/2021/09/ganpati-16309011633x2.jpg?impolicy=website&amp;width=510&amp;height=356" decoding="async" data-nimg="true" class=""/></div></figure><p style="line-height:18px;position:absolute;bottom:0;background:linear-gradient(transparent,#000);left:0;right:0;margin-bottom:0;font-size:12px;color:#bebdbd;padding:32px 10px 5px;min-height:55px" class="jsx-4148784527 imageCaption">The name Ganesha is a compound Sanskrit word which means ‘lord’ (isha) of a ‘multitude of people’ (gana). (Representational Image: Shutterstock)
</p></div><div style="width:354px;padding-top:10px" class="jsx-4148784527 article_bnow_box"><h2 style="min-height:24px;font-size:14px;line-height:24px;color:#3f3f3f;font-weight:400" class="jsx-4148784527">Ganesh Chaturthi 2021: As a matter of fact, Ganesha, who is the lord of wisdom and good fortune, is known to be addressed by 108 names</h2><ul class="jsx-4148784527 article_bnow"><li style="min-height:24px" class="jsx-4148784527"><span class="bnowSpan"><a href="https://www.news18.com/agency/trending-desk.html">Trending Desk</a></span> <span id="location_info" style="color:#e1261c" class="bnowSpan2">Mumbai</span></li><li style="min-height:24px" class="jsx-4148784527"><span class="jsx-4148784527 bnowSpan">Last Updated:</span>September 09, 2021, 07:59 IST</li><li class="jsx-4148784527"><span class="jsx-2855793901 bnowSpan">FOLLOW US ON:</span><div class="jsx-2855793901 insidefollwicon"><a href="https://www.facebook.com/cnnnews18/" target="_blank" rel="nofollow" class="jsx-2855793901"><svg enable-background="new 0 0 512 512" height="512px" id="Layer_1" version="1.1" viewBox="0 0 512 512" width="512px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-2855793901"><g class="jsx-2855793901"><path d="M191.844,511.5V288.375h-68.313V188h69.875v-83.063c0,0,3.188-104.625,92.813-105.438h99.75V98h-61.875   c0,0-26.125,0-26.125,29.438c0,29.375,0,62.313,0,62.313h89.5l-10.75,100.313h-77.188V511.5H191.844z" class="jsx-2855793901"></path></g></svg>Facebook</a><a href="https://twitter.com/CNNnews18" target="_blank" rel="nofollow" class="jsx-2855793901"><svg enable-background="new 0 0 56.693 56.693" height="56.693px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="56.693px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-2855793901"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" class="jsx-2855793901"></path></svg>Twitter</a><a href="https://www.instagram.com/cnnnews18/" target="_blank" rel="nofollow" class="jsx-2855793901"><svg data-name="Layer 21" height="24" id="Layer_21" viewBox="0 0 24 24" width="24" xmlns="https://www.w3.org/2000/svg" class="jsx-2855793901"><title class="jsx-2855793901"></title><path d="M15.5,3h-7A5.5,5.5,0,0,0,3,8.5v7A5.5,5.5,0,0,0,8.5,21h7A5.5,5.5,0,0,0,21,15.5v-7A5.5,5.5,0,0,0,15.5,3Zm4,12.5a4.00454,4.00454,0,0,1-4,4h-7a4.00454,4.00454,0,0,1-4-4v-7a4.0045,4.0045,0,0,1,4-4h7a4.0045,4.0045,0,0,1,4,4Z" class="jsx-2855793901"></path><path d="M12,7.5A4.5,4.5,0,1,0,16.5,12,4.5,4.5,0,0,0,12,7.5ZM12,15a3,3,0,1,1,3-3A3.0034,3.0034,0,0,1,12,15Z" class="jsx-2855793901"></path><circle cx="16.70001" cy="7.29999" r="1" class="jsx-2855793901"></circle></svg>Instagram</a><a href="https://t.me/news18dotcom/" target="_blank" rel="nofollow" class="jsx-2855793901"><svg id="Layer_1" data-name="Layer 1" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 510 427.71" class="jsx-2855793901"><g id="comp_335-telegram" class="jsx-2855793901"><path d="M509.55,81.08l-77,363c-5.8,25.61-20.94,32-42.46,19.92L272.85,377.55,216.27,432c-6.26,6.26-11.5,11.5-23.57,11.5L201.13,324,418.47,127.65c9.45-8.43-2.05-13.1-14.69-4.67L135.1,292.16,19.42,256c-25.16-7.86-25.61-25.17,5.24-37.23L477.1,44.42C498.05,36.57,516.38,49.09,509.55,81.08Z" transform="translate(-1 -42.15)" class="jsx-2855793901"></path></g></svg>Telegram</a><a href="https://news.google.com/publications/CAAqBwgKMOaqjQsw-KufAw?hl=en-IN&amp;gl=IN&amp;ceid=IN%3Aen" target="_blank" rel="nofollow" class="jsx-2855793901"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 489.56" class="jsx-2855793901"><defs class="jsx-2855793901"><style>.cls-1{fill:#4d4d4d;}.cls-2{fill:#fff;}</style></defs><path d="M255.62,500.77q-91.06,0-182.12,0C52.33,500.76,43,491.5,43,470.48q0-113.84,0-227.66c0-21.23,9.21-30.6,30.23-30.61q183.45,0,366.88,0c20.59,0,30.07,9.49,30.08,29.88q0,114.27,0,228.53c0,20.6-9.39,30.13-29.78,30.14Q348,500.82,255.62,500.77ZM213.7,375.48a43.17,43.17,0,0,1-65.57,15.76,43.8,43.8,0,0,1-9.39-59.56c13.66-19.79,39.41-24.8,60.41-11.76,12.08,7.49,22.77,6.17,29.07-3.61s2.91-20.63-8.69-28.1c-17.1-11-35.7-15-56-12.42-42.46,5.5-73.17,44.08-69.91,88.26,3.06,41.4,40.12,74.66,82.38,73.91,43.39-.77,79.19-35.43,80.42-77.87.42-14.56-6.94-22.37-21.56-22.47-18.69-.12-37.37-.07-56.05,0-14.12,0-22.45,7.08-22.48,18.81s8.18,18.89,22.33,19C190,375.57,201.36,375.48,213.7,375.48ZM357.62,337.6c-14.27,0-28.55-.16-42.81,0-12.05.17-20,7.56-20.35,18.28-.31,11.14,7.6,19.31,20.07,19.45q42.38.45,84.76,0c12.57-.12,20.48-8,20.34-19.19s-8.29-18.42-20.94-18.56C385,337.47,371.31,337.59,357.62,337.6Zm-13.2-25c9.92,0,19.84.16,29.76,0,12-.24,20.17-7.72,20.53-18.34.36-10.45-7.77-19.09-19.5-19.34q-30.63-.61-61.27,0c-12,.23-19.68,8.34-19.48,19.18s8.18,18.25,20.19,18.51C324.57,312.78,334.49,312.61,344.42,312.61Zm.13,125.59v0h28c.58,0,1.16,0,1.75-.05,12.45-.8,20.75-8.71,20.4-19.42-.36-10.89-8.78-18.21-21.42-18.28q-28.87-.15-57.77,0c-12.71.07-20.9,7.35-21.1,18.42s7.62,18.76,20.36,19.22C324.7,438.48,334.63,438.2,344.55,438.2Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-1"></path><path d="M12.53,207.32C10,191.06,7.12,177.37,6.07,163.55c-.94-12.37,7.71-22,20.72-24.28,36.73-6.58,73.53-12.82,110.32-19.15q84-14.48,168.11-28.92c17.28-3,29.2,4.62,32.51,22,3.82,20,7,40.15,10.62,61.24h-11.2c-86.71,0-173.42.36-260.13-.23C50.42,174,29.07,182.14,12.53,207.32Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-1"></path><path d="M419.71,68c-20.3-2.22-39.67-4-58.92-6.58a241.6,241.6,0,0,1-31.45-6.56C311.59,50,294.6,55,277.47,57.93,218.28,68,159.14,78.21,100,88.34a57,57,0,0,1-5.93.35c0-19.56-.85-39,.34-58.29.65-10.5,11.33-18.13,22.19-19,2.9-.23,5.83-.18,8.75-.18q131.28,0,262.57,0c23.16,0,31.79,8.56,31.81,31.45Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-1"></path><path d="M499.22,204.16c-2.81-3.25-4.43-5.11-6-7-12.68-14.75-28.7-22.56-48.19-22.73-19.2-.17-38.4,0-58.28,0-4.21-24.44-8.34-48.38-12.64-73.34,17.5,1.88,34.2,3.62,50.88,5.49,18.53,2.08,37,4.34,55.55,6.41,18.19,2,27.07,12.6,25.26,30.72C503.8,163.28,501.54,182.84,499.22,204.16Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-1"></path><path d="M213.7,375.48c-12.34,0-23.67.09-35,0-14.15-.15-22.36-7.23-22.33-19s8.36-18.77,22.48-18.81c18.68-.06,37.36-.11,56.05,0,14.62.1,22,7.91,21.56,22.47-1.23,42.44-37,77.1-80.42,77.87-42.26.75-79.32-32.51-82.38-73.91-3.26-44.18,27.45-82.76,69.91-88.26,20.26-2.63,38.86,1.4,56,12.42,11.6,7.47,14.91,18.45,8.69,28.1s-17,11.1-29.07,3.61c-21-13-46.75-8-60.41,11.76a43.8,43.8,0,0,0,9.39,59.56A43.17,43.17,0,0,0,213.7,375.48Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-2"></path><path d="M357.62,337.59c13.69,0,27.38-.12,41.07,0,12.65.14,20.79,7.5,20.94,18.56s-7.77,19.07-20.34,19.19q-42.37.4-84.76,0c-12.47-.14-20.38-8.31-20.07-19.45.31-10.72,8.3-18.11,20.35-18.28C329.07,337.44,343.35,337.6,357.62,337.59Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-2"></path><path d="M344.42,312.61c-9.93,0-19.85.17-29.77,0-12-.26-20-7.74-20.19-18.51s7.48-18.95,19.48-19.18q30.63-.58,61.27,0c11.73.25,19.86,8.89,19.5,19.34-.36,10.62-8.55,18.1-20.53,18.34C364.26,312.77,354.34,312.61,344.42,312.61Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-2"></path><path d="M344.55,438.2c-9.92,0-19.85.28-29.76-.07-12.74-.46-20.56-8.1-20.36-19.22s8.39-18.35,21.1-18.42q28.89-.18,57.77,0c12.64.07,21.06,7.39,21.42,18.28.35,10.71-8,18.62-20.4,19.42-.59,0-1.17.05-1.75.05h-28Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-2"></path></svg>Google News</a></div></li></ul></div></div><article style="font-family:&#x27;PT Serif&#x27;,serif;font-size:18px;line-height:26px;padding-top:10px" class="jsx-4148784527 article-content-box first_big_character"><div class="jsx-4148784527"><p id="0" class="story_para_0">One of the most-awaited festival, Ganesh Chaturthi is round the corner. September 10 this year will kickstart the joyous 10-day Hindu festival that the entire nation eagerly looks forward to. Just as Ganesh Chaturthi is popularly also called as Vināyaka Chaturthī, or Vinayaka Chaviti, the deity too has multiple names. The name Ganesha is a compound Sanskrit word which means ‘lord’ (isha) of a ‘multitude of people’ (gana). Likewise, the name ‘Ganapati’ (or Ganadhyakshaya) by which the Shiv-Parvati son is commonly known, also means the same.</p><p id="1" class="story_para_1"><strong>Read: </strong><a href="https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-know-the-date-shubh-muhurat-and-puja-vidhi-4058531.html" target="_blank">Ganesh Chaturthi 2021: Date, Shubh Muhurat, Puja Vidhi and Significance</a></p><p id="2" class="story_para_2">As a matter of fact, Ganesha who is the lord of wisdom and good fortune is known to be addressed by 108 names. Ahead of the much-loved Ganesh Chaturthi festival, how about taking a look at 8 different names of Lord Ganesha, and their meanings:</p><h4>Gajanan</h4><div id="nws18-wru-widget-recommended-for-you-js--4169321" class="article_related_story">
                            <div class="story_heading">
                              <span>RELATED NEWS</span>
                            </div>
                            <ul class="story_innbox"><li  onclick="ga('send','event','Article Engagement','Click','RS-1-ArticleCategory-Lifestyle')">
                                    <a href="https://www.news18.com/news/lifestyle-2/ganesh-chaturthi-2021-all-you-need-to-know-about-16-rituals-performed-during-the-10-day-ganesh-festival-4169495.html">
                                      <div class="img_box">
                                        <img src="" width="150" height="100" data-src="https://images.news18.com/ibnlive/uploads/2021/09/ganpati1-16309043403x2.jpg?impolicy=website&width=150&height=100" class="lazyload" />
                                      </div>
                                      <p>Ganesh Chaturthi 2021: All You Need to Know About Rituals Performed During the 10-day Ganesh Festival</p>
                                    </a>
                                  </li><li  onclick="ga('send','event','Article Engagement','Click','RS-2-ArticleCategory-Lifestyle')">
                                    <a href="https://www.news18.com/news/lifestyle-2/ganesh-chaturthi-2021-best-places-to-view-download-lord-ganesh-aarti-books-online-4180181.html">
                                      <div class="img_box">
                                        <img src="" width="150" height="100" data-src="https://images.news18.com/ibnlive/uploads/2021/09/ganpati-aarti-16311233563x2.jpg?impolicy=website&width=150&height=100" class="lazyload" />
                                      </div>
                                      <p>Ganesh Chaturthi 2021: Best Places to View, Download Lord Ganesh Aarti Books Online</p>
                                    </a>
                                  </li> </ul>
                            </div><p id="3" class="story_para_3">The elephant-headed god is known by this name as he is the one with the elephant’s (gaja) face (anan); just as the name suggests. According to the Mudgala Purana, Gajanan is Ganesha’s eighth avatar to whom Lobhasura had surrendered.</p><figure class="article_mad" style="min-height :90px" ><div id="nw18-dynamic-div-4169321_4_20" class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Lifestyle/NW18_ENG_Lifestyle_AS/NW18_ENG_LFSTL_AS_ROS_MID_728" data-adsizes="[[728,90],[728,150],[1,1]]"></div></figure><h4>Vighnaharta</h4><p id="4" class="story_para_4">‘Vighna’ implies troubles while ‘harta’ means one who removes. Ganesha is often addressed by this name that suggests the divine power which Ganesha embodies, that is the ability to remove problems and sufferings from the devotees’ lives.</p><h4>Vinayaka</h4><p id="5" class="story_para_5">This is another name of ‘Gaurisuta’ (Gauri’s son) that is similar to Vighnaharta. It means one who is the master at removing all hindrances.</p><h4>Bhalchandra</h4><p id="6" class="story_para_6">The name derives its significance from the avatar of Ganesha (Bala/child) who carries chandra (moon) on his forehead. Brahmanda Purana states that Ganesha rescued Chandra from Darbhi saint’s curse when as a boy he took pity and wore moon as tilak on his forehead.</p><h4>Ekadanta</h4><p id="7" class="story_para_7">The single-tusked Ganesha has one half broken tooth and hence the name ‘eka’ (one), ‘danta’ (tooth). The legend says that Parashuram got angry and chipped one of Ganesha’s teeth when the latter tried to stop him from meeting Shiva.</p><h4>Vakratunda</h4><p id="8" class="story_para_8">This is Ganesha’s first incarnation that means curved (vakra) trunk (tunda). He helped regain the lost kingdom of gods by conquering the demon Matsara.</p><figure class="article_mad" style="min-height :90px" ><div id="nw18-dynamic-div-4169321_14_20" class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Lifestyle/NW18_ENG_Lifestyle_AS/NW18_ENG_LFSTL_AS_ROS_BTF_728" data-adsizes="[[728,90],[728,150],[1,1]]"></div></figure><h4>Lambodara</h4><p id="9" class="story_para_9">It literally means the one with a huge belly. According to Mudgala Purana, Ganesha in Lambodara avatar protected the gods from the troublesome Krodhasura.</p><h4>Krishnapingaksha</h4><p id="10" class="story_para_10">It means dark complexion (krishna), smoky (pinga), eyes (aksha). Ganesha who can see everything through earth and clouds and deliver everyone from pain.</p><p id="11" class="story_para_11">Read all the <a href="https://www.news18.com/news/">Latest News</a>, <a href="https://www.news18.com/">Breaking News</a> and <a href="https://www.news18.com/news/india/coronavirus-live-updates-nearly-7-patients-admitted-with-covid-developed-mental-illnesses-says-study-4177274.html">Coronavirus News</a> here</p><script>setTimeout(() => {
                            let playerscriptCounter = 0;

                            window.addEventListener('scroll', () => {
                                let pageYOffset = window.pageYOffset;
                            
                                if(pageYOffset > 80 && playerscriptCounter == 0) {
                                    let playerscript = document.createElement('script'); 
                                    playerscript.src =  "//images.news18.com/static_news18/pix/ibnhome/news18/js/custom-js/pubstack-player/news18-gujrati/prod-player-react.js"; 
                                    playerscript.defer =  true;
                                    document.body.appendChild(playerscript);
                            
                                    playerscriptCounter++
                                }
                            });
                        }, 15000)</script></div></article><div style="color:#e1261c" class="jsx-4148784527 queryvideo"></div><div class="tags_outter"><div class="tags_box"><span class="heading">Tags</span><ul><li><a href="https://www.news18.com/topics/ganesh-chaturthi/" title="Ganesh Chaturthi" class="bpnon">Ganesh Chaturthi</a></li><li><a href="https://www.news18.com/topics/ganpati/" title="Ganpati" class="">Ganpati</a></li><li><a href="https://www.news18.com/topics/lord-ganesha/" title="lord ganesha" class="">lord ganesha</a></li></ul></div><div class="published_date"><span>first published:</span>September 09, 2021, 07:59 IST</div></div><div style="min-height:527px" class="jsx-4148784527"><div class="OUTBRAIN" data-src="https://www.news18.com/news/lifestyle/ganesh-chaturthi-2021-8-different-names-of-lord-ganesha-and-their-meanings-4169321.html" data-widget-id="AR_1"></div></div><button id="twitter-share-btn" class="jsx-4148784527"><svg enable-background="new 0 0 56.693 56.693" height="30px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="30px" xmlns="https://www.w3.org/2000/svg" class="jsx-4148784527"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" class="jsx-4148784527"></path></svg></button></div></div><div id="right" class="jsx-4213554117 sectionRight"><div style="width:300px;min-height:272px;background:#cecece" class="jsx-4213554117"><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Lifestyle/NW18_ENG_Lifestyle_AS/NW18_ENG_LFSTL_AS_ROS_ATF_300" data-adsizes="[[300,250],[300,600],[336,280]]"></div><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_ROS/NW18_ENG_ROS_AS/NW18_ENG_ROS_AS_ROS_PG_1x1" data-adsizes="[[1,1]]"></div><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Lifestyle/NW18_ENG_Lifestyle_AS/NW18_ENG_LFSTL_AS_ROS_Shosh_OOP" data-adsizes="[&quot;fluid&quot;]"></div><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Lifestyle/NW18_ENG_Lifestyle_AS/NW18_ENG_LFSTL_AS_ROS_Skin_OOP" data-adsizes="[&quot;fluid&quot;]"></div></div><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_ROS/NW18_ENG_ROS_AS/NW18_ENG_ROS_AS_ROS_ATF_SLUG_300" data-adsizes="[[300,100]]"></div><div style="width:300px;min-height:280px;margin-top:20px;background:#cecece" class="jsx-4213554117"></div><div style="margin-top:20px" class="jsx-4213554117"></div><div style="width:300px;min-height:250px;background:#cecece" class="jsx-4213554117"><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Lifestyle/NW18_ENG_Lifestyle_AS/NW18_ENG_LFSTL_AS_ROS_MTF_300" data-adsizes="[[300,250],[300,600]]"></div></div><div style="width:100%;min-height:592px" class="jsx-4213554117"><div class="jsx-144723545 recomeded_story vspacer20"><h2 class="jsx-144723545 title"><span class="jsx-144723545">More News</span></h2><ul class="jsx-144723545">   <li class="jsx-144723545"><a href="https://www.news18.com/news/lifestyle-2/ganesh-chaturthi-2021-all-you-need-to-know-about-16-rituals-performed-during-the-10-day-ganesh-festival-4169495.html" title="Ganesh Chaturthi 2021: All You Need to Know About Rituals Performed During the 10-day Ganesh Festival" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/09/ganpati1-16309043403x2.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Ganesh Chaturthi 2021: All You Need to Know About Rituals Performed During the 10-day Ganesh Festival" class="jsx-144723545"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/lifestyle-2/ganesh-chaturthi-2021-all-you-need-to-know-about-16-rituals-performed-during-the-10-day-ganesh-festival-4169495.html" title="Ganesh Chaturthi 2021: All You Need to Know About Rituals Performed During the 10-day Ganesh Festival" class="jsx-144723545">Ganesh Chaturthi 2021: All You Need to Know About Rituals Performed During the 10-day Ganesh Festival</a></div></li>   <li class="jsx-144723545"><a href="https://www.news18.com/news/lifestyle-2/ganesh-chaturthi-2021-best-places-to-view-download-lord-ganesh-aarti-books-online-4180181.html" title="Ganesh Chaturthi 2021: Best Places to View, Download Lord Ganesh Aarti Books Online" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/09/ganpati-aarti-16311233563x2.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Ganesh Chaturthi 2021: Best Places to View, Download Lord Ganesh Aarti Books Online" class="jsx-144723545"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/lifestyle-2/ganesh-chaturthi-2021-best-places-to-view-download-lord-ganesh-aarti-books-online-4180181.html" title="Ganesh Chaturthi 2021: Best Places to View, Download Lord Ganesh Aarti Books Online" class="jsx-144723545">Ganesh Chaturthi 2021: Best Places to View, Download Lord Ganesh Aarti Books Online</a></div></li><li class="jsx-144723545"><div style="min-height:100px" class="jsx-144723545"><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_ROS/NW18_ENG_ROS_AS/NW18_ENG_ROS_AS_ROS_NAT1" data-adsizes="[[283,94],&quot;fluid&quot;]"></div></div></li>   <li class="jsx-144723545"><a href="https://www.news18.com/news/lifestyle-2/ganesh-chaturthi-2021-let-these-eco-friendly-celebration-ideas-make-your-ganesh-festival-brighter-and-safer-4169729.html" title="Ganesh Chaturthi 2021: Let These Eco-Friendly Celebration Ideas Make Your Ganesh Festival Brighter and Safer" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/09/ganpati-3-16309076453x2.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Ganesh Chaturthi 2021: Let These Eco-Friendly Celebration Ideas Make Your Ganesh Festival Brighter and Safer" class="jsx-144723545"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/lifestyle-2/ganesh-chaturthi-2021-let-these-eco-friendly-celebration-ideas-make-your-ganesh-festival-brighter-and-safer-4169729.html" title="Ganesh Chaturthi 2021: Let These Eco-Friendly Celebration Ideas Make Your Ganesh Festival Brighter and Safer" class="jsx-144723545">Ganesh Chaturthi 2021: Let These Eco-Friendly Celebration Ideas Make Your Ganesh Festival Brighter and Safer</a></div></li>   <li class="jsx-144723545"><a href="https://www.news18.com/news/lifestyle-2/ganesh-chaturthi-2021-from-lalbaugcha-raja-to-khetwadi-cha-raja-heres-how-you-can-do-online-darshan-amid-covid-19-4178429.html" title="Ganesh Chaturthi 2021: From Lalbaugcha Raja to Khetwadi Cha Raja, Here&#x27;s How You Can do Online Darshan Amid COVID-19" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/09/ganpati-lalbaugcha-raja-or-king-of-lalbaug-located-in-putlabai-chawl-16310877073x2.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Ganesh Chaturthi 2021: From Lalbaugcha Raja to Khetwadi Cha Raja, Here&#x27;s How You Can do Online Darshan Amid COVID-19" class="jsx-144723545"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/lifestyle-2/ganesh-chaturthi-2021-from-lalbaugcha-raja-to-khetwadi-cha-raja-heres-how-you-can-do-online-darshan-amid-covid-19-4178429.html" title="Ganesh Chaturthi 2021: From Lalbaugcha Raja to Khetwadi Cha Raja, Here&#x27;s How You Can do Online Darshan Amid COVID-19" class="jsx-144723545">Ganesh Chaturthi 2021: From Lalbaugcha Raja to Khetwadi Cha Raja, Here&#x27;s How You Can do Online Darshan Amid COVID-19</a></div></li>   <li class="jsx-144723545"><a href="https://www.news18.com/news/lifestyle-2/ganesh-chaturthi-2021-heres-what-lord-ganesha-symbolises-4138193.html" title="Ganesh Chaturthi 2021: Here&#x27;s What Lord Ganesha Symbolises" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/08/studio_project-7-27-16301466813x2.jpeg?impolicy=website&amp;width=105&amp;height=64" alt="Ganesh Chaturthi 2021: Here&#x27;s What Lord Ganesha Symbolises" class="jsx-144723545"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/lifestyle-2/ganesh-chaturthi-2021-heres-what-lord-ganesha-symbolises-4138193.html" title="Ganesh Chaturthi 2021: Here&#x27;s What Lord Ganesha Symbolises" class="jsx-144723545">Ganesh Chaturthi 2021: Here&#x27;s What Lord Ganesha Symbolises</a></div></li></ul></div></div><div style="margin-top:20px" class="jsx-4213554117"></div><div style="width:300px;min-height:250px" class="jsx-4213554117"><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Lifestyle/NW18_ENG_Lifestyle_AS/NW18_ENG_LFSTL_AS_ROS_BTF_300" data-adsizes="[[300,250],[300,600]]"></div></div><div style="margin-top:20px" class="jsx-4213554117"></div><div class="jsx-3119269822 photogellary_widget"><h2 class="jsx-3119269822 title"><span class="jsx-3119269822">Photogallery</span></h2><ul class="jsx-3119269822 photo_listing"><li class="jsx-3119269822"><a href="https://www.news18.com/photogallery/tv/aisha-sharma-displays-sultry-side-in-these-photos-flaunts-her-sexy-figure-in-revealing-outfits-4174082.html" title="Aisha Sharma Displays Sultry Side In These Photos, Flaunts Her Sexy Figure In Revealing Outfits" class="jsx-3119269822"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://images.news18.com/ibnlive/uploads/2021/09/aisha-sharma-16309953963x2.jpg?impolicy=website&amp;width=300&amp;height=200" alt="Aisha Sharma Displays Sultry Side In These Photos, Flaunts Her Sexy Figure In Revealing Outfits" title="Aisha Sharma Displays Sultry Side In These Photos, Flaunts Her Sexy Figure In Revealing Outfits" width="300" height="200" class="jsx-3119269822 lazyload"/></a><div class="jsx-3119269822 bot_div clearfix"><div class="jsx-3119269822 cn_right"><a href="https://www.news18.com/photogallery/tv/aisha-sharma-displays-sultry-side-in-these-photos-flaunts-her-sexy-figure-in-revealing-outfits-4174082.html" title="Aisha Sharma Displays Sultry Side In These Photos, Flaunts Her Sexy Figure In Revealing Outfits" class="jsx-3119269822">Aisha Sharma Displays Sultry Side In These Photos, Flaunts Her Sexy Figure In Revealing Outfits</a></div><div class="jsx-3119269822 ph_icon_left">10<span class="jsx-3119269822">PHOTOS</span></div></div></li><li class="jsx-3119269822"><a href="https://www.news18.com/photogallery/movies/dakota-johnson-kristen-stewart-zendaya-best-dressed-celebrities-at-2021-venice-film-festival-4175522.html" title="Dakota Johnson, Kristen Stewart, Zendaya: Best Dressed Celebrities At 2021 Venice Film Festival" class="jsx-3119269822"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://images.news18.com/ibnlive/uploads/2021/09/dakota-johnson-kristen-stewart-16310135993x2.jpg?impolicy=website&amp;width=300&amp;height=200" alt="Dakota Johnson, Kristen Stewart, Zendaya: Best Dressed Celebrities At 2021 Venice Film Festival" title="Dakota Johnson, Kristen Stewart, Zendaya: Best Dressed Celebrities At 2021 Venice Film Festival" width="300" height="200" class="jsx-3119269822 lazyload"/></a><div class="jsx-3119269822 bot_div clearfix"><div class="jsx-3119269822 cn_right"><a href="https://www.news18.com/photogallery/movies/dakota-johnson-kristen-stewart-zendaya-best-dressed-celebrities-at-2021-venice-film-festival-4175522.html" title="Dakota Johnson, Kristen Stewart, Zendaya: Best Dressed Celebrities At 2021 Venice Film Festival" class="jsx-3119269822">Dakota Johnson, Kristen Stewart, Zendaya: Best Dressed Celebrities At 2021 Venice Film Festival</a></div><div class="jsx-3119269822 ph_icon_left">15<span class="jsx-3119269822">PHOTOS</span></div></div></li></ul></div></div></div></div><div><div class="loader"></div></div></div></section><div id="footer_ajax_div" style="min-height:880px"></div><script data-cfasync="false" type="text/javascript"></script></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>