<!DOCTYPE html><html lang="en"><head><link rel="manifest" href="/manifest.json"/><meta name="theme-color" content="#001636"/><link rel="apple-touch-icon" href="/images/icons/news18_57x57_v1.png"/><link rel="apple-touch-icon" sizes="57x57" href="/images/icons/news18_57x57_v1.png"/><link rel="apple-touch-icon" sizes="72x72" href="/images/icons/news18_72x72_v1.png"/><link rel="apple-touch-icon" sizes="76x76" href="/images/icons/news18_76x76_v1.png"/><link rel="apple-touch-icon" sizes="114x114" href="/images/icons/news18_114x114_v1.png"/><link rel="apple-touch-icon" sizes="120x120" href="/images/icons/news18_120x120_v1.png"/><link rel="apple-touch-icon" sizes="144x144" href="/images/icons/news18_144x144_v1.png"/><link rel="apple-touch-icon" sizes="152x152" href="/images/icons/news18_152x152_v1.png"/><link rel="apple-touch-icon" sizes="167x167" href="/images/icons/news18_167x167_v1.png"/><link rel="apple-touch-icon" sizes="180x180" href="/images/icons/news18_180x180_v1.png"/><link rel="apple-touch-icon" sizes="192x192" href="/images/icons/news18_192x192_v1.png"/><link rel="apple-touch-icon" sizes="512x512" href="/images/icons/news18_512x512_v1.png"/><meta charSet="utf-8"/><title class="jsx-3336221423">Salman Khan, Sanjay Dutt, Tejasswi Prakash and Karan Kundrra Add Glamour To Baba Siddique&#x27;s Iftaar Party</title><meta name="title" content="Salman Khan, Sanjay Dutt, Tejasswi Prakash and Karan Kundrra Add Glamour To Baba Siddique&#x27;s Iftaar Party" class="jsx-3336221423"/><meta name="description" content="Salman Khan, Tejasswi Prakash, Karan Kundrra and many more made their way to Baba Siddique&#x27;s Iftaar party on Sunday." class="jsx-3336221423"/><meta name="keywords" content="Baba Siddique Iftaar party, Salman Khan, Tejasswi Prakash, Karan Kundrra, Baba Siddique Iftaar party Salman Khan, Baba Siddique Iftaar party Shah Rukh Khan, Baba Siddique Iftaar party TejRan, TejRan, Sanjay Dutt, Shilpa Shetty," class="jsx-3336221423"/><meta name="news_keywords" content="Baba Siddique Iftaar party, Salman Khan, Tejasswi Prakash, Karan Kundrra, Baba Siddique Iftaar party Salman Khan, Baba Siddique Iftaar party Shah Rukh Khan, Baba Siddique Iftaar party TejRan, TejRan, Sanjay Dutt, Shilpa Shetty," class="jsx-3336221423"/><meta name="viewport" content="width=device-width, initial-scale=1.0" class="jsx-3336221423"/><meta name="robots" content="max-image-preview:large" class="jsx-3336221423"/><meta name="twitter:title" content="Salman Khan, Sanjay Dutt, Tejasswi Prakash and Karan Kundrra Add Glamour To Baba Siddique&#x27;s Iftaar Party" class="jsx-3336221423"/><meta name="twitter:description" content="Salman Khan, Tejasswi Prakash, Karan Kundrra and many more made their way to Baba Siddique&#x27;s Iftaar party on Sunday." class="jsx-3336221423"/><meta name="twitter:url" content="https://www.news18.com/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html" class="jsx-3336221423"/><meta name="twitter:creator" content="@cnnnews18" class="jsx-3336221423"/><meta name="twitter:site" content="@cnnnews18" class="jsx-3336221423"/><meta name="twitter:card" content="summary_large_image" class="jsx-3336221423"/><meta property="twitter:account_id" content="4503599627804328" class="jsx-3336221423"/><meta itemProp="datePublished" content="2022-04-17T21:53:10+05:30" class="jsx-3336221423"/><meta property="article:published_time" content="2022-04-17T21:53:10+05:30" class="jsx-3336221423"/><meta property="article:modified_time" content="2022-04-17T21:53:10+05:30" class="jsx-3336221423"/><meta property="og:updated_time" content="2022-04-17T21:53:10+05:30" class="jsx-3336221423"/><meta property="fb:pages" content="31867849201" class="jsx-3336221423"/><meta property="fb:app_id" content="115930713951815" class="jsx-3336221423"/><meta name="twitter:image:alt" content="Salman Khan, Tejasswi Prakash and Karan Kundrra were among those attending Baba Siddique&#x27;s Iftaar party on Sunday. (Pic: Viral Bhayani)" class="jsx-3336221423"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","author":"Entertainment Bureau","contentUrl":"https://images.news18.com/ibnlive/uploads/2022/04/salman-tejran-16502121773x2.jpg?impolicy=website&width=1200&height=800","datePublished":"2022-04-17T21:53:10+05:30","description":"Salman Khan, Tejasswi Prakash, Karan Kundrra and many more made their way to Baba Siddique's Iftaar party on Sunday. ","name":"Salman Khan, Sanjay Dutt, Tejasswi Prakash and Karan Kundrra Add Glamour To Baba Siddique's Iftaar Party"}</script><meta property="og:title" content="Salman Khan, Sanjay Dutt, Tejasswi Prakash and Karan Kundrra Add Glamour To Baba Siddique&#x27;s Iftaar Party" class="jsx-3336221423"/><meta property="og:description" content="Salman Khan, Tejasswi Prakash, Karan Kundrra and many more made their way to Baba Siddique&#x27;s Iftaar party on Sunday." class="jsx-3336221423"/><meta property="og:image:alt" content="Salman Khan, Tejasswi Prakash and Karan Kundrra were among those attending Baba Siddique&#x27;s Iftaar party on Sunday. (Pic: Viral Bhayani)" class="jsx-3336221423"/><meta name="twitter:image" content="https://images.news18.com/ibnlive/uploads/2022/04/salman-tejran-165021217716x9.jpg" class="jsx-3336221423"/><meta property="og:image" content="https://images.news18.com/ibnlive/uploads/2022/04/salman-tejran-165021217716x9.jpg" class="jsx-3336221423"/><meta property="og:image:width" content="1600" class="jsx-3336221423"/><meta property="og:image:height" content="900" class="jsx-3336221423"/><meta itemprop="image" content="https://images.news18.com/ibnlive/uploads/2022/04/salman-tejran-165021217716x9.jpg" class="jsx-3336221423"/><meta property="og:locale" content="en_US" class="jsx-3336221423"/><meta property="og:type" content="article" class="jsx-3336221423"/><meta property="og:site_name" content="News18" class="jsx-3336221423"/><meta property="og:url" content="https://www.news18.com/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html" class="jsx-3336221423"/><link rel="icon" href="https://images.news18.com/static_news18/pix/ibnhome/news18/favicon.ico" class="jsx-3336221423"/><link rel="preconnect" href="https://images.news18.com" crossorigin="anonymous" class="jsx-3336221423"/><link rel="dns-prefetch" href="https://www.google.com" class="jsx-3336221423"/><link rel="dns-prefetch" href="https://ads.pubmatic.com" class="jsx-3336221423"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" class="jsx-3336221423"/><link rel="preload" as="image" href="https://images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/articleRevampSprite.png" class="jsx-3336221423"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="https://images.news18.com/static_news18/pix/ibnhome/news18/fonts/fira-sans-v15-latin-regular.woff2" class="jsx-3336221423"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="https://images.news18.com/static_news18/pix/ibnhome/news18/fonts/fira-sans-v15-latin-700.woff2" class="jsx-3336221423"/><script type="text/javascript">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</script><link rel="canonical" href="https://www.news18.com/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html"/><link rel="amphtml" href="https://www.news18.com/amp/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html"/><script type="text/javascript">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</script><link rel="preload" as="image" href="https://images.news18.com/ibnlive/uploads/2022/04/salman-tejran-16502121773x2.jpg?impolicy=website&amp;width=510&amp;height=356" class="jsx-2163475075"/><meta name="next-head-count" content="48"/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script defer="" src="/_next/static/chunks/653-35613f0ee22437313072.js"></script><script defer="" src="/_next/static/chunks/1516-e385314ce1582ad86fed.js"></script><script defer="" src="/_next/static/chunks/1122-cef76625658fb227e8b9.js"></script><script defer="" src="/_next/static/chunks/5675-055e6cb6593218c049d6.js"></script><script defer="" src="/_next/static/chunks/6834-d9209003e2381fd6c868.js"></script><script defer="" src="/_next/static/chunks/3228-4a78c3b78b23d91538c3.js"></script><script defer="" src="/_next/static/chunks/3266-7a8d8292d64c01c1a81c.js"></script><script defer="" src="/_next/static/chunks/9037-db95d6728c87efda47ec.js"></script><script defer="" src="/_next/static/chunks/9743.12fba27807fab6121841.js"></script><script defer="" src="/_next/static/chunks/8596.a89e54697b0260b34f52.js"></script><script defer="" src="/_next/static/chunks/3688.0f83f337431762f190c3.js"></script><script defer="" src="/_next/static/chunks/7928-b3394100dc79ecf2f622.js"></script><script defer="" src="/_next/static/chunks/2941.c8b704cf7c5fb8340c83.js"></script><script defer="" src="/_next/static/chunks/7490-8a2c0a61e9c5e5241fd3.js"></script><script defer="" src="/_next/static/chunks/8305.95a3c1434d3e64c9b76c.js"></script><script defer="" src="/_next/static/chunks/5735.9acb846ebd68d90f9240.js"></script><script defer="" src="/_next/static/chunks/5700.a8cdf68eaab4f4d5a968.js"></script><script defer="" src="/_next/static/chunks/7616.eb8c892c613d0ce487e9.js"></script><script defer="" src="/_next/static/chunks/6659.977a8c9f3b40f532e532.js"></script><script defer="" src="/_next/static/chunks/1917.91a20500b827f23f6d7a.js"></script><script defer="" src="/_next/static/chunks/4982.8f58bccda28cf5e2b967.js"></script><script defer="" src="/_next/static/chunks/2476.70bf5eb666db7a5784d4.js"></script><script src="/_next/static/chunks/webpack-e3bbe90711d7dc4648ca.js" defer=""></script><script src="/_next/static/chunks/framework-e12e56e0b8a76d261551.js" defer=""></script><script src="/_next/static/chunks/main-897b40e0d46790ac600e.js" defer=""></script><script src="/_next/static/chunks/pages/_app-92c0990c89832eb0288b.js" defer=""></script><script src="/_next/static/chunks/75fc9c18-2a20c2e7f10e4bdea475.js" defer=""></script><script src="/_next/static/chunks/3898-d9d80ccae3a28daef87d.js" defer=""></script><script src="/_next/static/chunks/3820-bf3f84ac432b33185249.js" defer=""></script><script src="/_next/static/chunks/1674-657a4f2d14cfce162673.js" defer=""></script><script src="/_next/static/chunks/5138-07c4808f47dd8ba49e80.js" defer=""></script><script src="/_next/static/chunks/2906-2e9d50f46cca698b4bd5.js" defer=""></script><script src="/_next/static/chunks/pages/article-86930afaf25486ae9aee.js" defer=""></script><script src="/_next/static/RBZ55rD2k0RWpDgPsl2o9/_buildManifest.js" defer=""></script><script src="/_next/static/RBZ55rD2k0RWpDgPsl2o9/_ssgManifest.js" defer=""></script><style id="__jsx-1122197308">.submenu_boxwrap.jsx-1122197308{width:500px;position:absolute;left:0;top:43px;z-index:1;overflow:hidden;min-height:210px;padding:15px;box-sizing:border-box;background-color:#fff !important;box-shadow:0 20px 25px -5px rgba(0,0,0,.4),0 10px 10px -5px rgba(0,0,0,.04);padding-bottom:5px;}.submenu_boxwrap.jsx-1122197308 p.jsx-1122197308{color:#000;font-size:20px;line-height:20px;}.submenu_boxwrap.nomoredropdown.jsx-1122197308{width:350px;}.submenu_boxwrap.jsx-1122197308 a.jsx-1122197308{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-size:13px;line-height:18px;color:#333;font-family:"Fira Sans";font-weight:400;text-transform:initial;padding:6px 0;border-bottom:1px solid #ccc;}.submenu_boxwrap.jsx-1122197308 a.jsx-1122197308:first-child{font-weight:700 !important;border-left:none;padding-left:0;color:#333;padding-top:0px;border-top:none;}.submenu_boxwrap.jsx-1122197308 a.jsx-1122197308:last-child{border-bottom:0px;}.submenu_boxwrap.jsx-1122197308 a.jsx-1122197308 img.jsx-1122197308{width:78px;height:52px;margin-right:10px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}.top_nav.jsx-1122197308{float:left;margin-right:27px;font-weight:500;font-size:15px;position:relative;}.top_nav_a.jsx-1122197308{color:#000;font-size:14px;text-transform:uppercase;padding:15px 0;display:block;position:relative;font-family:"Fira Sans";}.top_nav_a.jsx-1122197308::after{content:'';background:red;width:100%;height:4px;position:absolute;bottom:0;display:none;}.top_nav_a.jsx-1122197308:hover.jsx-1122197308::after{display:block;}.top_nav_a.jsx-1122197308:hover{color:#ee1b24;}</style><style id="__jsx-435456715">.gsc-modal-background-image{height:382px !important;}.gsc-results-wrapper-overlay{height:378px !important;}.gsearch_box{width:auto;}.spriteimage1{background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/top-nav/sprite-image.png) no-repeat;display:inline-block;}.search_icon{width:20px;height:20px;vertical-align:middle;margin-top:4px;cursor:pointer;background-image:url(https://images.news18.com/static_news18/pix/ibnhome/news18/search-icon.svg);}.exp_search{background:#d6d6d6;padding:10px;position:absolute;top:45px;right:0;z-index:999999999;width:600px;display:none;}.expinner{background:#fff;border:1px solid #dedede;position:relative;height:auto;}.header_search{position:absolute;right:10px;top:10px;z-index:9999;padding-left:9px;}.Open{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);display:block;}.Close{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);display:none;}</style><style id="__jsx-1878713967">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</style><style id="__jsx-1202378916">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</style><style id="__jsx-1609252102">.tely{background:#0088CC !important;}.articleshare-new{width:40px;position:relative;margin-left:-60px;top:50px;margin-bottom:200px;}.articleshare-new-in{position:-webkit-sticky;position:sticky;top:60px;}.articleshare-new-in a{width:40px;height:40px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:red;margin-bottom:1px;}.articleshare-new-in a svg{-webkit-filter:brightness(0) invert(1);filter:brightness(0) invert(1);height:22px;}.articleshare-new-in a:nth-child(2) svg{height:20px;}.articleshare-new-in a:nth-child(4) svg{height:18px;}.articleshare-new-in a:nth-child(5) svg{height:14px;}.articleshare-new-in a:nth-child(1){background:#25d366;}.articleshare-new-in a:nth-child(2){background:#1877f2;}.articleshare-new-in a:nth-child(3){background:#1da1f2;}.articleshare-new-in a:nth-child(4){background:#ef3f56;}.articleshare-new-in a:nth-child(5){background:#4e4e4e;}</style><style id="__jsx-1429733795">.insidefollwicon{display:inline-block;margin-left:-6px;height:44px;}.insidefollwicon a{font-size:12px;text-transform:none;color:#949494;-webkit-text-decoration:underline;text-decoration:underline;margin-right:11px;margin-bottom:11px;display:inline-block;}.insidefollwicon a:first-child svg{width:14px;height:12px;}.insidefollwicon a svg{width:16px;height:16px;display:inline-block;vertical-align:middle;margin-right:4px;opacity:.7;}.cls-1{fill:#494949;}.cls-2{fill:#004d40;}.cls-10,.cls-2,.cls-3,.cls-5,.cls-9{opacity:0.2;}.cls-2,.cls-3,.cls-5,.cls-9{isolation:isolate;}.cls-3,.cls-8{fill:#fff;}.cls-4{fill:#ea4335;}.cls-5{fill:#3e2723;}.cls-6{fill:#ffc107;}.cls-7{fill:#4285f4;}.cls-11,.cls-9{fill:#1a237e;}.cls-12{fill:url(#radial-gradient);}</style><style id="__jsx-144723545">.recomeded_story.jsx-144723545 ul.jsx-144723545{background:#f5f5f5;border:1px solid #cbcbcb;padding:15px;margin-top:10px;}.recomeded_story.jsx-144723545 ul.jsx-144723545 li.jsx-144723545{border-bottom:1px #939393 dotted;padding:10px 0;}.recomnded_img.jsx-144723545{float:left;}.recomnded_img.jsx-144723545{width:96px;height:66px;}.recomnded_img.jsx-144723545 img.jsx-144723545{width:100%;display:block;}.description.jsx-144723545{width:calc(100% - 96px);font-size:13px;line-height:20px;font-weight:normal;font-family:'Fira Sans';text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:3;-webkit-box-orient:vertical;overflow:hidden;height:64px;padding-left:10px;}.description.jsx-144723545 a.jsx-144723545{color:#282828;}.recomeded_story.jsx-144723545 ul.jsx-144723545 li.jsx-144723545:first-child{padding-top:0;}.recomeded_story.jsx-144723545 ul.jsx-144723545 li.jsx-144723545:last-child{padding-bottom:0;border:0;}</style><style id="__jsx-3245872860">.photogellary_widget{width:100%;display:table;}.vspacer20{margin-top:20px;}ul.photo_listing{padding-top:6px;}ul.photo_listing li{margin-bottom:0;padding:0;border:none;}ul.photo_listing li a img{width:100%;}.bot_div{background:#171717;color:#fff;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;position:relative;top:-7px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-family:'Fira Sans';-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;height:49px;}.clearfix:after{content:".";display:block;clear:both;visibility:hidden;line-height:0;height:0;}.clearfix{clear:both;}.cn_right{padding:7px;box-sizing:border-box;font-size:13px;line-height:19px;font-family:'Fira Sans';font-weight:normal;-webkit-order:2;-ms-flex-order:2;order:2;text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:2;-webkit-box-orient:vertical;height:46px;overflow:hidden;width:calc(100% - 50px);}.cn_right a{color:#fff;}.ph_icon_left{border-right:1px solid #646464;padding:8px;box-sizing:border-box;font-size:20px;text-align:center;color:#FECB00;font-weight:bold;width:50px;}.ph_icon_left span{text-transform:uppercase;font-size:9px;line-height:10px;display:block;font-weight:normal;}#right .title{border-bottom:3px solid #e1261d;font-size:18px;color:#e1261d;font-family:"Fira Sans",sans-serif;text-transform:uppercase;}.title span{font-size:18px;position:relative;top:4px;background:#fff;padding-right:5px;}</style><style id="__jsx-4213554117">.error.jsx-4213554117{border:2px solid #ed2128;}.sectionRight.jsx-4213554117{width:300px;}.getIntouch_wrap.jsx-4213554117{background:#0A2040;padding:20px 20px 10px;text-align:center;position:relative;margin:20px 0;}.getIntouch_wrap.jsx-4213554117::before{left:50%;content:'';background:#E1261C;width:100px;height:10px;position:absolute;top:0;-webkit-transform:translateX(-50%);-ms-transform:translateX(-50%);transform:translateX(-50%);}.getIntouch_wrap.jsx-4213554117 .heading.jsx-4213554117{color:#fff;text-transform:uppercase;font-weight:normal;font-size:13px;margin-bottom:10px;font-family:'Segoe Pro Regular';}.getIntouch_wrap.jsx-4213554117 input[type="text"].jsx-4213554117{width:100%;margin-bottom:10px;padding:3px;font-family:'Segoe Pro Regular';box-sizing:border-box;}.getIntouch_wrap.jsx-4213554117 button.jsx-4213554117{background:#ED2128;border:0;text-transform:uppercase;font-family:'Segoe Pro Bold';color:#fff;font-size:13px;padding:4px 11px;border-radius:15px;}.Rhs_liveTv.jsx-4213554117{padding:10px;display:table;width:100%;background:rgb(245,245,245);border:1px solid rgb(203,203,203);margin-bottom:20px;}.Rhs_recommendedOuter.jsx-4213554117{margin:20px 0;}.Rhs_title.jsx-4213554117{font-size:22px;color:rgb(225,38,29);font-family:Oswald,sans-serif;text-transform:uppercase;font-weight:900;padding-bottom:10px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:flex-end;-webkit-box-align:flex-end;-ms-flex-align:flex-end;align-items:flex-end;}.Rhs_title.jsx-4213554117 span.jsx-4213554117{margin-right:5px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}.Rhs_title.jsx-4213554117:after{content:'';width:100%;height:3px;background:#E1261C;}.Rhs_recommendedWidget.jsx-4213554117{border:1px solid #dfdfdf;padding:5px 10px;background:#f5f5f5;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-size:14px;line-height:20px;padding:8px 0 10px;border-bottom:1px dotted #939393;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117:last-child{border-bottom:0;padding-bottom:0;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117 .imageWrap.jsx-4213554117{-webkit-flex:0 0 96px;-ms-flex:0 0 96px;flex:0 0 96px;margin-right:10px;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117 .imageWrap.jsx-4213554117 a.jsx-4213554117{display:block;}.Rhs_photoListing.jsx-4213554117{margin:20px 0;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117{margin-bottom:5px;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117:last-child{margin-bottom:0;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .imgBox.jsx-4213554117 a.jsx-4213554117,.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .imgBox.jsx-4213554117 a.jsx-4213554117 img.jsx-4213554117{display:block;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117{background:#383838;color:#fff;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;position:relative;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .text.jsx-4213554117{font-size:14px;line-height:19px;padding:7px 10px;width:75%;box-sizing:border-box;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .text.jsx-4213554117 a.jsx-4213554117{color:#cdcdcd;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .pixCount.jsx-4213554117{width:19%;border-left:1px solid #646464;color:#fff;padding:10px;box-sizing:border-box;font-size:20px;text-align:left;line-height:13px;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .pixCount.jsx-4213554117 span.jsx-4213554117{text-transform:uppercase;font-size:9px;}</style><style id="__jsx-3072175124">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</style><style id="__jsx-2996896286">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</style><style id="__jsx-3336221423">@font-face{font-family:"Fira Sans";src:url("https://images.news18.com/static_news18/pix/ibnhome/news18/fonts/fira-sans-v15-latin-regular.woff2") format("woff2");font-weight:normal;font-style:normal;font-display:optional;}@font-face{font-family:"Fira Sans";src:url("https://images.news18.com/static_news18/pix/ibnhome/news18/fonts/fira-sans-v15-latin-500.woff2") format("truetype");font-weight:500;font-style:normal;font-display:optional;}@font-face{font-family:"Fira Sans";font-style:normal;font-weight:600;src:url(https://images.news18.com/static_news18/pix/ibnhome/news18/fonts/fira-sans-v15-latin-700.woff2) format("woff2");font-display:optional;}@font-face{font-family:'PT Serif';font-style:normal;font-weight:400;src:url('https://images.news18.com/static_news18/pix/ibnhome/news18/fonts/pt-serif-v16-latin-regular.woff2')  format('woff2');font-display:optional;}body{font-family:"Fira Sans",sans-serif;font-size:15px;line-height:1.1;margin:0;padding:0;}.article-content-box::-moz-selection{color:#ffffff;background:#0a2040;}.article-content-box::selection{color:#ffffff;background:#0a2040;}.obBody{padding-bottom:25px;width:728px;height:90px;margin:0 auto;}</style><style id="__jsx-2785936298">article,aside,div,figure,form,h1,h2,h3,h4,h5,h6,li,p,section,ul{margin:0;padding:0;box-sizing:border-box;}a,a:hover{-webkit-text-decoration:none;text-decoration:none;}a{color:#282828;}img{border:0;}ul{list-style:none;}article,aside,figure,section{display:block;}.n18thder{text-align:center;min-height:70px;}</style></head><body><div id="__next"><header style="text-align:center" class="jsx-3230348834 mainHeader"><div style="padding:6px 0;height:96px;display:flex;justify-content:center;margin-bottom:6px" class="jsx-3230348834 topAdd"><div style="height:90px;display:flex;justify-content:center;align-items:center" class="jsx-3230348834"><div id="NW18_ENG_Desktop/NW18_ENG_Movies/NW18_ENG_Movies_AS/NW18_ENG_MOV_AS_ROS_ATF_728" data-custom="new add implementation" class="jsx-3230348834"><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Movies/NW18_ENG_Movies_AS/NW18_ENG_MOV_AS_ROS_ATF_728" data-adsizes="[[728,90],[970,90]]" style="min-height:px"></div></div><div style="height:0;width:0;overflow:hidden" class="jsx-3230348834"><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_ROS/NW18_ENG_ROS_AS/NW18_ENG_ROS_AS_ROS_PG_SLIDER_1x1" data-adsizes="[[1,1]]" style="min-height:px"></div></div></div></div><div style="background:url(&#x27;data:image/webp;base64,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&#x27;) no-repeat top center;border-top:2px solid #e1261d" class="jsx-3230348834 headerInner undefined"><div style="width:1244px;position:relative;margin:0 auto;display:flex;justify-content:space-between" class="jsx-3230348834 headerContainer"><div style="display:flex;align-self:center;height:50px" class="jsx-3230348834 topLogoWrap"><a href="https://www.news18.com/" class="jsx-3230348834 logo"><img src="data:image/svg+xml;base64,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" alt="News18 Logo" style="width:130px;min-height:47px;max-height:48px" class="jsx-3230348834"/></a></div><div class="jsx-3230348834 topRighSection"><div style="display:flex;justify-content:space-between" class="jsx-3230348834 topLinksWrap"><div style="background:#e1261d;display:flex;justify-content:space-between;color:#fff;align-items:center;padding-right:0;padding-bottom:0;padding-top:1px;height:26px" class="jsx-3230348834 languagebox"><span class="jsx-3230348834">CHANGE LANGUAGE</span><div style="background:#fff;padding-left:10px;min-width:130px;color:#6c6c6c;font-size:12px;position:relative;border-radius:0 0 7px 7px;display:flex;align-items:center;height:100%" class="jsx-3230348834 linner"><a href="https://www.news18.com/" class="jsx-3230348834">English<!-- --> <span class="jsx-3230348834 nhlanguate-arrow hsocial-sprite"></span></a><div class="jsx-3230348834 lddnav"><a href="https://hindi.news18.com/" target="_blank" rel="noreferrer" class="jsx-3230348834">हिन्दी<!-- --> </a><a href="https://bengali.news18.com/" target="_blank" rel="noreferrer" class="jsx-3230348834">বাংলা<!-- --> </a><a href="https://lokmat.news18.com/" target="_blank" rel="noreferrer" class="jsx-3230348834">मराठी<!-- --> </a><a href="https://gujarati.news18.com/" target="_blank" rel="noreferrer" class="jsx-3230348834">ગુજરાતી<!-- --> </a><a href="https://kannada.news18.com/" target="_blank" rel="noreferrer" class="jsx-3230348834">ಕನ್ನಡ<!-- --> </a><a href="https://tamil.news18.com/" target="_blank" rel="noreferrer" class="jsx-3230348834">தமிழ்<!-- --> </a><a href="https://malayalam.news18.com/" target="_blank" rel="noreferrer" class="jsx-3230348834">മലയാളം<!-- --> </a><a href="https://telugu.news18.com/" target="_blank" rel="noreferrer" class="jsx-3230348834">తెలుగు<!-- --> </a><a href="https://punjab.news18.com/" target="_blank" rel="noreferrer" class="jsx-3230348834">ਪੰਜਾਬੀ<!-- --> </a><a href="https://urdu.news18.com/" target="_blank" rel="noreferrer" class="jsx-3230348834">اردو<!-- --> </a><a href="https://assam.news18.com/" target="_blank" rel="noreferrer" class="jsx-3230348834">অসমীয়া<!-- --> </a><a href="https://odia.news18.com/" target="_blank" rel="noreferrer" class="jsx-3230348834">ଓଡ଼ିଆ<!-- --> </a></div></div></div><div class="jsx-3230348834 nhlivetv"><a href="/livetv/" class="jsx-3230348834"><span class="jsx-3230348834 nhlivetv-icon hsocial-sprite"></span><strong class="jsx-3230348834">WATCH LIVE TV</strong></a></div><div class="jsx-3230348834 lnlapp"><a href="/app-download/" target="_blank" rel="nofollow" class="jsx-3230348834"><span class="jsx-3230348834 nhapp-icon hsocial-sprite"></span><strong class="jsx-3230348834">DOWNLOAD News18 APP</strong></a></div><div class="jsx-3230348834 nhsocial"><strong class="jsx-3230348834">Follow Us On</strong><a href="https://www.facebook.com/cnnnews18/" class="jsx-3230348834 nhfb-icon hsocial-sprite"></a><a href="https://twitter.com/CNNnews18" class="jsx-3230348834 nhtw-icon hsocial-sprite"></a><a href="https://www.instagram.com/cnnnews18/" class="jsx-3230348834 nhig-icon hsocial-sprite"></a><a href="https://www.youtube.com/cnnnews18" class="jsx-3230348834 nhutb-icon hsocial-sprite"></a><a href="https://t.me/news18dotcom" class="jsx-3230348834 ntme-icon hsocial-sprite"></a></div></div><div class="jsx-3230348834 trandingTopics"><span class="jsx-3230348834">Trending Topics :</span><a href="https://www.news18.com/cricketnext/ipl-2022.html" target="_self" class="jsx-3230348834">#IPL</a><a href="https://www.news18.com/movies/" target="_self" class="jsx-3230348834"><strong style="color:#e1261c">#Movies</strong></a><a href="https://www.news18.com/news/india/coronavirus-news-live-updates-delhi-mask-rule-lockdown-fourth-wave-xe-variant-livenews-4999051.html" target="_self" class="jsx-3230348834">#Coronavirus</a><a href="news18.com/news/world/russia-ukraine-war-live-updates-russia-ukraine-putin-zelenskiy-mariupol-kyiv-troops-military-blast-explosion-dead-4998967.html" target="_self" class="jsx-3230348834"><strong style="color:#e1261c">#UkraineWar</strong></a></div></div></div></div></header><nav id="stickyNavContainer" style="border-bottom:1px solid #d4d4d4" class="jsx-3230348834 "><div style="margin:0 auto;padding:0;width:1244px;display:flex;align-items:center;position:relative" class="jsx-3230348834 topNavContainer"><div style="background:transparent;padding-top:12px;border-bottom:1px #222 solid;cursor:pointer" class="jsx-3230348834 hamburger"></div><a href="#" class="jsx-3230348834 stickyLogo hide"><img src="data:image/svg+xml;base64,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" alt="News18 Logo" style="width:105px" class="jsx-3230348834"/></a><ul style="margin-right:auto;margin-left:40px" class="jsx-3230348834 topNavList"><li class="jsx-1122197308 top_nav"><a href="/" class="jsx-1122197308 top_nav_a">Home</a></li><li class="jsx-1122197308 top_nav"><a href="/cricketnext/ipl-2022.html" class="jsx-1122197308 top_nav_a">IPL 2022</a></li><li class="jsx-1122197308 top_nav"><a href="/politics/" class="jsx-1122197308 top_nav_a">Politics</a></li><li class="jsx-1122197308 top_nav"><a href="/india/" class="jsx-1122197308 top_nav_a">India</a></li><li class="jsx-1122197308 top_nav"><a href="/movies/" class="jsx-1122197308 top_nav_a">Movies</a></li><li class="jsx-1122197308 top_nav"><a href="/cricketnext/" class="jsx-1122197308 top_nav_a">Cricket</a></li><li class="jsx-1122197308 top_nav"><a href="/world/" class="jsx-1122197308 top_nav_a">World</a></li><li class="jsx-1122197308 top_nav"><a href="/business/" class="jsx-1122197308 top_nav_a">Business</a></li><li class="jsx-1122197308 top_nav"><a href="/education-career/" class="jsx-1122197308 top_nav_a">Education-Career</a></li><li class="jsx-1122197308 top_nav"><a href="/buzz/ " class="jsx-1122197308 top_nav_a">Buzz </a></li><li class="jsx-1122197308 top_nav"><a href="/opinion/" class="jsx-1122197308 top_nav_a">Opinion</a></li><li class="jsx-1122197308 top_nav"><a href="/photogallery/" class="jsx-1122197308 top_nav_a">Photos</a></li><li id="entrypoint_covid" class="jsx-3230348834 entryPointCovid"><a class="jsx-3230348834">Tracker</a></li></ul><div class="jsx-435456715"><div class="jsx-435456715 gsearch_box"><div class="jsx-435456715 Close exp_search exp"><div class="jsx-435456715 expinner"><div id="gsearch" class="jsx-435456715"></div></div></div></div><ul class="jsx-435456715 header_search fright clearfix"><li class="jsx-435456715"><a class="jsx-435456715 search_icon spriteimage1"></a></li></ul></div><div style="display:none" class="jsx-3230348834 nav-rgt-inside-links"><div style="display:flex;justify-content:flex-end;background:#f5f5f5;height:47px;opacity:0.9" class="jsx-3230348834 social-links"></div><div style="border-top:1px solid #ccc" class="jsx-3230348834 sub-nav"><ul class="jsx-3230348834 h-links clearfix"><li class="jsx-3230348834"><a href="/" class="jsx-3230348834">Home</a></li><li class="jsx-3230348834"><a href="/cricketnext/ipl-2022.html" class="jsx-3230348834">IPL 2022</a></li><li class="jsx-3230348834"><a href="/politics/" class="jsx-3230348834">Politics</a></li><li class="jsx-3230348834"><a href="/india/" class="jsx-3230348834">India</a></li><li class="jsx-3230348834"><a href="/movies/" class="jsx-3230348834">Movies</a></li><li class="jsx-3230348834"><a href="/cricketnext/" class="jsx-3230348834">Cricket</a></li><li class="jsx-3230348834"><a href="/world/" class="jsx-3230348834">World</a></li><li class="jsx-3230348834"><a href="/business/" class="jsx-3230348834">Business</a></li><li class="jsx-3230348834"><a href="/education-career/" class="jsx-3230348834">Education-Career</a></li><li class="jsx-3230348834"><a href="/buzz/ " class="jsx-3230348834">Buzz </a></li><li class="jsx-3230348834"><a href="/opinion/" class="jsx-3230348834">Opinion</a></li><li class="jsx-3230348834"><a href="/photogallery/" class="jsx-3230348834">Photos</a></li><li class="jsx-3230348834"><a href="/web-stories/" class="jsx-3230348834">Web Stories</a></li><li class="jsx-3230348834"><a href="/tech/" class="jsx-3230348834">Tech </a></li><li class="jsx-3230348834"><a href="/auto/ " class="jsx-3230348834">Auto</a></li><li class="jsx-3230348834"><a href="/entertainment/" class="jsx-3230348834">Entertainment</a></li><li class="jsx-3230348834"><a href="/lifestyle/health-and-fitness/" class="jsx-3230348834">Health</a></li><li class="jsx-3230348834"><a href="/lifestyle/" class="jsx-3230348834">Lifestyle</a></li><li class="jsx-3230348834"><a href="/sports/" class="jsx-3230348834">Sports</a></li><li class="jsx-3230348834"><a href="/videos/" class="jsx-3230348834">Videos</a></li><li class="jsx-3230348834"><a href="/astrology/" class="jsx-3230348834">Astrology</a></li><li class="jsx-3230348834"><a href="/lifestyle/travel/" class="jsx-3230348834">Travel</a></li><li class="jsx-3230348834"><a href="/football/" class="jsx-3230348834">Football</a></li><li class="jsx-3230348834"><a href="/explainers/" class="jsx-3230348834">Explainers</a></li><li class="jsx-3230348834"><a href="/lifestyle/food/" class="jsx-3230348834">Food</a></li><li class="jsx-3230348834"><a href="/mission-paani/" class="jsx-3230348834"><span style="width:103px;height:25px;background:url(https://images.news18.com/ibnlive/uploads/2019/07/mission-pani.gif);background-repeat:no-repeat;background-position:center center;display:block"> </span></a></li><li class="jsx-3230348834"><a href="/sports/tennis/" class="jsx-3230348834">Tennis</a></li><li class="jsx-3230348834"><a href="/political-gossip-whispers/" class="jsx-3230348834">Power Circuit</a></li><li class="jsx-3230348834"><a href="/younggenius/" class="jsx-3230348834">BYJU’S Young Genius</a></li><li class="jsx-3230348834"><a href="/business/markets/" class="jsx-3230348834">Markets</a></li><li class="jsx-3230348834"><a href="/business/tax/" class="jsx-3230348834">Tax</a></li><li class="jsx-3230348834"><a href="/business/cryptocurrency/" class="jsx-3230348834">Cryptocurrency</a></li><li class="jsx-3230348834"><a href="/business/savings-and-investments/" class="jsx-3230348834">Savings and Investments</a></li><li class="jsx-3230348834"><a href="/money-matters/banking/" class="jsx-3230348834">Money Matters</a></li><li class="jsx-3230348834"><a href="/breaking-news/" class="jsx-3230348834">Breaking News</a></li></ul><div class="jsx-3230348834 b-link"><a href="/news/" class="jsx-3230348834">Latest</a><a href="/news/career/board-results/" class="jsx-3230348834"><strong style="color:#e1261c">Board Exam Results</strong></a><a href="/entertainment/" class="jsx-3230348834">Entertainment</a><a href="/lifestyle/  " class="jsx-3230348834">Lifestyle</a><a href="/explainers/ " class="jsx-3230348834">Explainers</a><a href="/tech/" class="jsx-3230348834">Tech</a><a href="/auto/" class="jsx-3230348834">Auto</a><a href="/web-stories/" class="jsx-3230348834">Web Stories</a><a href="/videos/" class="jsx-3230348834">Videos</a><a href="/topics/cryptocurrency/" class="jsx-3230348834">Cryptocurrency</a><a href="/itsnotok" class="jsx-3230348834">#ItsNotOK</a></div></div></div></div></nav><div style="margin-bottom:0;width:100%;height:45px;position:relative;box-shadow:0px 1px 8px rgb(0 0 0 / 25%)" class="jsx-3230348834 secondNav"><ul style="max-width:1244px;margin:0 auto;display:flex;align-items:center;height:45px" class="jsx-3230348834 secondNav_inner"><li class="jsx-3230348834"><a href="/news/" target="_self" class="jsx-3230348834">Latest</a></li><li class="jsx-3230348834"><a href="/news/career/board-results/" target="_blank" class="jsx-3230348834"><strong style="color:#e1261c">Board Exam Results</strong></a></li><li class="jsx-3230348834"><a href="/entertainment/" target="_self" class="jsx-3230348834">Entertainment</a></li><li class="jsx-3230348834"><a href="/lifestyle/  " target="_self" class="jsx-3230348834">Lifestyle</a></li><li class="jsx-3230348834"><a href="/explainers/ " target="_self" class="jsx-3230348834">Explainers</a></li><li class="jsx-3230348834"><a href="/tech/" target="_self" class="jsx-3230348834">Tech</a></li><li class="jsx-3230348834"><a href="/auto/" target="_self" class="jsx-3230348834">Auto</a></li><li class="jsx-3230348834"><a href="/web-stories/" target="_self" class="jsx-3230348834">Web Stories</a></li><li class="jsx-3230348834"><a href="/videos/" target="_self" class="jsx-3230348834">Videos</a></li><li class="jsx-3230348834"><a href="/topics/cryptocurrency/" target="_self" class="jsx-3230348834">Cryptocurrency</a></li><li class="jsx-3230348834"><a href="/itsnotok" target="_blank" class="jsx-3230348834">#ItsNotOK</a></li><li class="jsx-3230348834 influential_leader"><a href="https://www.news18.com/netrasuraksha/" target="_blank" rel="nofollow noreferrer" title="Netra Suraksh" class="jsx-3230348834"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/netra-suraksha.jpg" alt="Netra Suraksh" title="Netra Suraksh" class="jsx-3230348834"/></a></li></ul></div><script type="application/ld+json" class="jsx-3230348834">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news18.com/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html"},"isPartOf":{"@type":"CreativeWork","name":"News18","url":"https://www.news18.com"},"inLanguage":"en","headline":"Salman Khan, Sanjay Dutt, Tejasswi Prakash and Karan Kundrra Add Glamour To Baba Siddique's Iftaar Party","description":"Salman Khan, Tejasswi Prakash, Karan Kundrra and many more made their way to Baba Siddique's Iftaar party on Sunday. ","keywords":"Baba Siddique Iftaar party, Salman Khan, Tejasswi Prakash, Karan Kundrra, Baba Siddique Iftaar party Salman Khan, Baba Siddique Iftaar party Shah Rukh Khan, Baba Siddique Iftaar party TejRan, TejRan, Sanjay Dutt, Shilpa Shetty,","articleSection":"Movies","url":"https://www.news18.com/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html","image":["https://images.news18.com/ibnlive/uploads/2022/04/salman-tejran-165021217716x9.jpg","https://images.news18.com/ibnlive/uploads/2022/04/salman-tejran-16502121774x3.jpg","https://images.news18.com/ibnlive/uploads/2022/04/salman-tejran.jpg"],"datePublished":"2022-04-17T21:53:10+05:30","dateModified":"2022-04-17T21:53:10+05:30","articleBody":"Two years after the Covid-19 pandemic brought life and parties to a standstill, Bollywood is slowly getting back on its feet. From movies returning to theatres to public weddings taking place, it&amp;#8217;s starting to slowly feel like life is getting back to normal. Besides movies and weddings, this year, Iftaar parties have also seen a return. On Sunday, Baba Siddique brought back his famous Iftaar Party and it was attended by many, including Salman Khan, Sanjay Dutt and Shilpa Shetty. \nIn the pictures from the event, Salman was among the first ones to arrive at the venue. The actor dressed in a black shirt and a pair of black jeans for the occasion and posed with Baba Siddique and others at the event. Salman was joined by his family at the venue. Salman&amp;#8217;s sister Arpita Khan and brother-in-law Aayush Sharma were spotted at the event. Salman was followed by Sanjay Dutt. The KGF: Chapter 2 actor was seen wearing a printed shirt with a pair of brown pants. Shilpa decked up in a beautiful pink outfit. \nSalman Khan, Aayush Sharma, Arpita Khan and Sanjay Dutt at Baba Siddique&amp;#8217;s Iftar Party. (Pics: Viral Bhayani)\n\n  \n\n\n\n\n\n\n\n\n\n\nView this post on Instagram\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\nA post shared by yogen shah (@yogenshah_s)\n\n\n\nAmong television stars, TV&amp;#8217;s current hot couple Tejasswi Prakash and Karan Kundrra made their way to the party together. The Naagin 6 actress was seen wearing a golden lehenga while Karan was seen wearing a white ensemble. The actress was seen having an adorable romantic moment wherein Tejasswi was fixing Karan&amp;#8217;s outfit before they posed together. Also present at the event was Rashami Desai, who attended the party wearing a purple outfit. Hina Khan, Esha Gupta and a few others were also spotted at the party. \n\n  \n\n\n\n\n\n\n\n\n\n\nView this post on Instagram\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\nA post shared by Viral Bhayani (@viralbhayani)\n\n\n\nRashami Desai, Urvashi Dholakia and Karan Singh Grover at Baba Siddique&amp;#8217;s Iftar Party (Pics: Viral Bhayani)\nThe venue for this year&amp;#8217;s bash was Taj Lands End. Baba&amp;#8217;s star-studded Iftaar parties have been the talk of the town for a few years now. For years, Shah Rukh Khan and Salman Khan ensure to attend it. However, last two years, the party was not held due to the Covid-19 pandemic. \nRead all the Latest News , Breaking News and IPL 2022 Live Updates here.","author":[{"@type":"Person","name":"Entertainment Bureau","url":"https://www.news18.com/byline/entertainment-bureau.html"}],"publisher":{"@type":"NewsMediaOrganization","name":"News18","url":"https://www.news18.com","logo":{"@type":"ImageObject","url":"https://images.news18.com/static_news18/pix/ibnhome/news18/images/news18-logo-v1.png","width":600,"height":60}},"associatedMedia":{"@type":"imageObject","url":"https://images.news18.com/ibnlive/uploads/2022/04/salman-tejran-165021217716x9.jpg","caption":"Salman Khan, Tejasswi Prakash and Karan Kundrra were among those attending Baba Siddique's Iftaar party on Sunday. (Pic: Viral Bhayani)","description":"Salman Khan, Tejasswi Prakash and Karan Kundrra were among those attending Baba Siddique's Iftaar party on Sunday. (Pic: Viral Bhayani)","height":900,"width":1600}}</script><script type="application/ld+json" class="jsx-3230348834">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.news18.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.news18.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.news18.com/movies/","name":"movies"}},{"@type":"ListItem","position":4,"item":{"name":"Salman Khan, Sanjay Dutt, Tejasswi Prakash and Karan Kundrra Add Glamour To Baba Siddique's Iftaar Party"}}]}</script><script type="application/ld+json" class="jsx-3230348834">{"@context":"https://schema.org/","@type":"WebPage","name":"Salman Khan, Sanjay Dutt, Tejasswi Prakash and Karan Kundrra Add Glamour To Baba Siddique's Iftaar Party","description":"Salman Khan, Tejasswi Prakash, Karan Kundrra and many more made their way to Baba Siddique's Iftaar party on Sunday.","keywords":"Baba Siddique Iftaar party, Salman Khan, Tejasswi Prakash, Karan Kundrra, Baba Siddique Iftaar party Salman Khan, Baba Siddique Iftaar party Shah Rukh Khan, Baba Siddique Iftaar party TejRan, TejRan, Sanjay Dutt, Shilpa Shetty,","speakable":{"@type":"SpeakableSpecification","cssSelector":"[Salman Khan, Sanjay Dutt, Tejasswi Prakash and Karan Kundrra Add Glamour To Baba Siddique's Iftaar Party ,Salman Khan, Tejasswi Prakash, Karan Kundrra and many more made their way to Baba Siddique's Iftaar party on Sunday. ]"},"url":"https://www.news18.com/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html"}</script><script type="application/ld+json" class="jsx-3230348834">{"@context":"https://schema.org","@type":"SiteNavigationElement","name":["Home","IPL 2022","Politics","India","Movies","Cricket","World","Business","Education-Career","Buzz ","Opinion","Photos","Web Stories","Tech ","Auto","Entertainment","Health","Lifestyle","Sports","Videos","Astrology","Travel","Football","Explainers","Food","&nbsp;","Tennis","Power Circuit","BYJU’S Young Genius","Markets","Tax","Cryptocurrency","Savings and Investments","Money Matters","Breaking News"],"url":["https://www.news18.com/","https://www.news18.com/cricketnext/ipl-2022.html","https://www.news18.com/politics/","https://www.news18.com/india/","https://www.news18.com/movies/","https://www.news18.com/cricketnext/","https://www.news18.com/world/","https://www.news18.com/business/","https://www.news18.com/education-career/","https://www.news18.com/buzz/ ","https://www.news18.com/opinion/","https://www.news18.com/photogallery/","https://www.news18.com/web-stories/","https://www.news18.com/tech/","https://www.news18.com/auto/ ","https://www.news18.com/entertainment/","https://www.news18.com/lifestyle/health-and-fitness/","https://www.news18.com/lifestyle/","https://www.news18.com/sports/","https://www.news18.com/videos/","https://www.news18.com/astrology/","https://www.news18.com/lifestyle/travel/","https://www.news18.com/football/","https://www.news18.com/explainers/","https://www.news18.com/lifestyle/food/","https://www.news18.com/mission-paani/","https://www.news18.com/sports/tennis/","https://www.news18.com/political-gossip-whispers/","https://www.news18.com/younggenius/","https://www.news18.com/business/markets/","https://www.news18.com/business/tax/","https://www.news18.com/business/cryptocurrency/","https://www.news18.com/business/savings-and-investments/","https://www.news18.com/money-matters/banking/","https://www.news18.com/breaking-news/"]}</script><section class="scrollable-element" style="background:#f5f5f5;clear:both;overflow-anchor:none"><div class="body_container" style="max-width:1244px;box-sizing:initial;width:100%;margin:0 auto;padding:15px 20px;background:#fff"><div class="story-container " id="5001949" data-srno="1" data-article-id="5001949" data-url="https://www.news18.com/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html" data-title="Salman Khan, Sanjay Dutt, Tejasswi Prakash and Karan Kundrra Add Glamour To Baba Siddique&#x27;s Iftaar Party" data-section="Movies" style="margin-bottom:50px"><div data-ga7="News18.com | Digital | Entertainment Bureau | NA" data-ga8="FMS | Manual | News18.com | Movies | Article" data-ga9="[{&quot;author_name&quot;:&quot;dishya sharma&quot;},{&quot;source&quot;:&quot;News18.com&quot;},{&quot;article_id&quot;:5001949},{&quot;dateMDY&quot;:&quot;04/17/2022&quot;},{&quot;publishTime&quot;:&quot;21:53&quot;}]" data-author="Entertainment Bureau" data-ga14="Movies" data-ga15="article" data-ga16="Baba Siddique&#x27;s Iftar Party, bollywood, Karan Kundrra, Salman Khan, Tejasswi Prakash, TV" style="display:flex;justify-content:space-between" class="jsx-2163475075 story-container-child"><div class="jsx-1609252102 articleshare-new"><div class="jsx-1609252102 articleshare-new-in"><a href="https://web.whatsapp.com/send?text=Salman%20Khan,%20Sanjay%20Dutt,%20Tejasswi%20Prakash%20and%20Karan%20Kundrra%20Add%20Glamour%20To%20Baba%20Siddique&#x27;s%20Iftaar%20Party-https://www.news18.com/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 100 100" height="100px" id="Layer_1" version="1.1" viewBox="0 0 100 100" width="100px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><g class="jsx-1609252102"><defs class="jsx-1609252102"><rect height="100" id="SVGID_1_" width="100" class="jsx-1609252102"></rect></defs><path d="M95,49.247c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L5,95.406   l7.975-23.522c-4.023-6.606-6.34-14.354-6.34-22.637c0-24.213,19.781-43.841,44.184-43.841C75.223,5.406,95,25.034,95,49.247    M50.818,12.388c-20.484,0-37.146,16.535-37.146,36.859c0,8.066,2.629,15.535,7.076,21.611l-4.641,13.688l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.858C87.964,28.924,71.301,12.388,50.818,12.388    M73.129,59.344c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.494c-0.993-0.359-1.717-0.539-2.438,0.536   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.334   c-3.219-2.847-5.393-6.364-6.025-7.44c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.976   c-0.902-2.151-1.803-1.793-2.436-1.793c-0.631,0-1.354-0.09-2.076-0.09s-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.114c0.541,0.716,7.49,11.92,18.5,16.223   C63.2,71.177,63.2,69.742,65.186,69.562c1.984-0.179,6.406-2.599,7.312-5.107C73.398,61.943,73.398,59.792,73.129,59.344" class="jsx-1609252102"></path></g></svg></a><a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html&amp;t=Salman%20Khan,%20Sanjay%20Dutt,%20Tejasswi%20Prakash%20and%20Karan%20Kundrra%20Add%20Glamour%20To%20Baba%20Siddique&#x27;s%20Iftaar%20Party" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 512 512" height="512px" id="Layer_1" version="1.1" viewBox="0 0 512 512" width="512px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><g class="jsx-1609252102"><path d="M191.844,511.5V288.375h-68.313V188h69.875v-83.063c0,0,3.188-104.625,92.813-105.438h99.75V98h-61.875   c0,0-26.125,0-26.125,29.438c0,29.375,0,62.313,0,62.313h89.5l-10.75,100.313h-77.188V511.5H191.844z" class="jsx-1609252102"></path></g></svg></a><a href="https://twitter.com/share?text=Salman%20Khan,%20Sanjay%20Dutt,%20Tejasswi%20Prakash%20and%20Karan%20Kundrra%20Add%20Glamour%20To%20Baba%20Siddique&#x27;s%20Iftaar%20Party&amp;url=https://www.news18.com/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 56.693 56.693" height="56.693px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="56.693px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" class="jsx-1609252102"></path></svg></a><a href="https://getpocket.com/edit?url=https://www.news18.com/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 128 128" id="Social_Icons" version="1.1" viewBox="0 0 128 128" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><g id="_x37__stroke" class="jsx-1609252102"><g id="Pocket" class="jsx-1609252102"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="128" width="128" class="jsx-1609252102"></rect><path clip-rule="evenodd" d="M64.089,65.128    c-0.324-0.301-0.57-0.523-0.809-0.752c-7.747-7.442-15.485-14.893-23.243-22.323c-3.554-3.403-9.008-3.278-12.394,0.24    c-3.335,3.465-3.289,8.953,0.218,12.342c10.053,9.712,20.135,19.395,30.234,29.06c3.365,3.22,8.546,3.187,11.959,0.008    c1.367-1.273,2.7-2.582,4.047-3.877c8.635-8.299,17.265-16.604,25.909-24.893c2.077-1.992,3.165-4.398,2.892-7.263    c-0.347-3.643-2.268-6.265-5.717-7.521c-3.438-1.252-6.565-0.496-9.218,2.038c-4.342,4.147-8.664,8.317-12.994,12.478    C71.37,58.128,67.765,61.594,64.089,65.128z M64.067,6.688c17.398,0,34.796-0.005,52.194,0.003    c5.391,0.003,10.025,3.481,11.368,8.535c0.212,0.798,0.345,1.643,0.346,2.467c0.008,13.594,0.075,27.189-0.048,40.782    c-0.125,13.888-4.326,26.462-12.875,37.441c-9.513,12.219-21.782,20.266-36.903,23.761c-34.72,8.023-67.887-14.386-76.074-45.75    c-1.091-4.181-1.835-8.424-1.871-12.742C0.084,46.724-0.006,32.263,0,17.803C0.003,11.716,5.433,6.696,11.773,6.691    C29.204,6.68,46.636,6.688,64.067,6.688z" fill="#F43B53" fill-rule="evenodd" id="Pocket_1_" class="jsx-1609252102"></path></g></g></svg></a><a href="mailto:?subject=Salman%20Khan,%20Sanjay%20Dutt,%20Tejasswi%20Prakash%20and%20Karan%20Kundrra%20Add%20Glamour%20To%20Baba%20Siddique&#x27;s%20Iftaar%20Party&amp;body=https://www.news18.com/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg height="16px" version="1.1" viewBox="0 0 20 16" width="20px" xmlns="https://www.w3.org/2000/svg" xmlnssketch="https://www.bohemiancoding.com/sketch/ns" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><title class="jsx-1609252102"></title><desc class="jsx-1609252102"></desc><defs class="jsx-1609252102"></defs><g fill="none" fill-rule="evenodd" id="Page-1" stroke="none" stroke-width="1" class="jsx-1609252102"><g fill="#000000" id="Icons-Communication" transform="translate(-168.000000, -43.000000)" class="jsx-1609252102"><g id="email" transform="translate(168.000000, 43.000000)" class="jsx-1609252102"><path d="M18,0 L2,0 C0.9,0 0,0.9 0,2 L0,14 C0,15.1 0.9,16 2,16 L18,16 C19.1,16 20,15.1 20,14 L20,2 C20,0.9 19.1,0 18,0 L18,0 Z M18,4 L10,9 L2,4 L2,2 L10,7 L18,2 L18,4 L18,4 Z" id="Shape" class="jsx-1609252102"></path></g></g></g></svg></a><a href="https://telegram.me/share/url?url=https://www.news18.com/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html" target="_blank" rel="nofollow" class="jsx-1609252102 tely"><svg enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg" class="jsx-1609252102"><path fill="#fff" d="m9.417 15.181-.397 5.584c.568 0 .814-.244 1.109-.537l2.663-2.545 5.518 4.041c1.012.564 1.725.267 1.998-.931l3.622-16.972.001-.001c.321-1.496-.541-2.081-1.527-1.714l-21.29 8.151c-1.453.564-1.431 1.374-.247 1.741l5.443 1.693 12.643-7.911c.595-.394 1.136-.176.691.218z" class="jsx-1609252102"></path></svg></a></div></div><div id="left" style="width:914px" class="jsx-2163475075 sectionLeft"><div style="border-bottom:1px dotted #939393;padding-bottom:5px;text-transform:uppercase;display:flex;justify-content:space-between" class="jsx-2163475075 bredcrum"><div style="font-weight:400;font-size:11px;min-height:24px;align-items:center;line-height:15px" class="jsx-2163475075 bredcrum-txt"><a href="/"><span>Home</span></a> » 
                                        <a href="/news/"> <span>News</span></a> » <a  href="/movies/"> <span >Movies</span></a> » <span class="act">Salman Khan, Sanjay Dutt, Tejasswi Prakash and Karan Kundrra Add Glamour To Baba Siddique's Iftaar Party</span></div><div style="font-size:11px;color:#939393;position:relative;flex-shrink:0;margin-left:25px;height:24px;display:flex;align-items:center" class="jsx-2163475075 read_story"><span style="border-radius:50%;width:12px;height:12px;margin-right:4px;position:absolute;top:4px;left:-19px;border:1px solid #939393" class="jsx-2163475075"></span>1-MIN READ</div></div><div style="padding:10px 0;margin-bottom:50px;position:relative" class="jsx-2163475075 article-box"><h1 style="font-size:36px;line-height:44px;color:#282828;font-weight:600;min-height:48px" class="jsx-2163475075 article_heading"> <!-- -->Salman Khan, Sanjay Dutt, Tejasswi Prakash and Karan Kundrra Add Glamour To Baba Siddique&#x27;s Iftaar Party</h1><div style="display:flex;justify-content:space-between;background:#f3f3f3;padding:0 20px 10px 10px;margin-top:5px;border-bottom:5px solid #e1261c" class="jsx-2163475075 article_byno_limg"><div style="width:510px;padding-top:10px;position:relative" class="jsx-2163475075 article_bimg"><figure style="line-height:0;width:510px" class="jsx-2163475075"><img src="https://images.news18.com/ibnlive/uploads/2022/04/salman-tejran-16502121773x2.jpg?impolicy=website&amp;width=510&amp;height=356" alt="Salman Khan, Tejasswi Prakash and Karan Kundrra were among those attending Baba Siddique&#x27;s Iftaar party on Sunday. (Pic: Viral Bhayani)" title="Salman Khan, Tejasswi Prakash and Karan Kundrra were among those attending Baba Siddique&#x27;s Iftaar party on Sunday. (Pic: Viral Bhayani)" data-src="https://images.news18.com/ibnlive/uploads/2021/07/1627283897_news18_logo-1200x800.jpg?impolicy=website&amp;width=510&amp;height=356" loading="eager" class="jsx-2163475075"/></figure><p style="line-height:18px;position:absolute;bottom:0;background:linear-gradient(transparent,#000);left:0;right:0;margin-bottom:0;font-size:12px;color:#fff;padding:32px 10px 5px;min-height:55px" class="jsx-2163475075 imageCaption">Salman Khan, Tejasswi Prakash and Karan Kundrra were among those attending Baba Siddique&#x27;s Iftaar party on Sunday. (Pic: Viral Bhayani)</p></div><div style="width:354px;padding-top:10px" class="jsx-2163475075 article_bnow_box"><h2 style="min-height:24px;font-size:14px;line-height:24px;color:#3f3f3f;font-weight:400" class="jsx-2163475075">Salman Khan, Tejasswi Prakash, Karan Kundrra and many more made their way to Baba Siddique&#x27;s Iftaar party on Sunday. </h2><ul class="jsx-2163475075 article_bnow"><li style="min-height:24px" class="jsx-2163475075"><span class="bnowSpan"><a href="https://www.news18.com/agency/news18.com.html">News18.com</a></span> </li><li style="min-height:24px" class="jsx-2163475075"><span class="jsx-2163475075 bnowSpan">Last Updated:</span>April 17, 2022, 21:53 IST</li><li class="jsx-2163475075"><span class="jsx-1429733795 bnowSpan">FOLLOW US ON:</span><div class="jsx-1429733795 insidefollwicon"><a href="https://www.facebook.com/cnnnews18/" target="_blank" rel="nofollow" class="jsx-1429733795"><svg enable-background="new 0 0 512 512" height="512px" id="Layer_1" version="1.1" viewBox="0 0 512 512" width="512px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1429733795"><g class="jsx-1429733795"><path d="M191.844,511.5V288.375h-68.313V188h69.875v-83.063c0,0,3.188-104.625,92.813-105.438h99.75V98h-61.875   c0,0-26.125,0-26.125,29.438c0,29.375,0,62.313,0,62.313h89.5l-10.75,100.313h-77.188V511.5H191.844z" class="jsx-1429733795"></path></g></svg>Facebook</a><a href="https://twitter.com/CNNnews18" target="_blank" rel="nofollow" class="jsx-1429733795"><svg enable-background="new 0 0 56.693 56.693" height="56.693px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="56.693px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1429733795"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" class="jsx-1429733795"></path></svg>Twitter</a><a href="https://www.instagram.com/cnnnews18/" target="_blank" rel="nofollow" class="jsx-1429733795"><svg data-name="Layer 21" height="24" id="Layer_21" viewBox="0 0 24 24" width="24" xmlns="https://www.w3.org/2000/svg" class="jsx-1429733795"><title class="jsx-1429733795"></title><path d="M15.5,3h-7A5.5,5.5,0,0,0,3,8.5v7A5.5,5.5,0,0,0,8.5,21h7A5.5,5.5,0,0,0,21,15.5v-7A5.5,5.5,0,0,0,15.5,3Zm4,12.5a4.00454,4.00454,0,0,1-4,4h-7a4.00454,4.00454,0,0,1-4-4v-7a4.0045,4.0045,0,0,1,4-4h7a4.0045,4.0045,0,0,1,4,4Z" class="jsx-1429733795"></path><path d="M12,7.5A4.5,4.5,0,1,0,16.5,12,4.5,4.5,0,0,0,12,7.5ZM12,15a3,3,0,1,1,3-3A3.0034,3.0034,0,0,1,12,15Z" class="jsx-1429733795"></path><circle cx="16.70001" cy="7.29999" r="1" class="jsx-1429733795"></circle></svg>Instagram</a><a href="https://t.me/news18dotcom/" target="_blank" rel="nofollow" class="jsx-1429733795"><svg id="Layer_1" data-name="Layer 1" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 510 427.71" class="jsx-1429733795"><g id="comp_335-telegram" class="jsx-1429733795"><path d="M509.55,81.08l-77,363c-5.8,25.61-20.94,32-42.46,19.92L272.85,377.55,216.27,432c-6.26,6.26-11.5,11.5-23.57,11.5L201.13,324,418.47,127.65c9.45-8.43-2.05-13.1-14.69-4.67L135.1,292.16,19.42,256c-25.16-7.86-25.61-25.17,5.24-37.23L477.1,44.42C498.05,36.57,516.38,49.09,509.55,81.08Z" transform="translate(-1 -42.15)" class="jsx-1429733795"></path></g></svg>Telegram</a><a href="https://news.google.com/publications/CAAqBwgKMOaqjQsw-KufAw?hl=en-IN&amp;gl=IN&amp;ceid=IN%3Aen" target="_blank" rel="nofollow" class="jsx-1429733795"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 489.56" class="jsx-1429733795"><defs class="jsx-1429733795"><style>.cls-1{fill:#4d4d4d;}.cls-2{fill:#fff;}</style></defs><path d="M255.62,500.77q-91.06,0-182.12,0C52.33,500.76,43,491.5,43,470.48q0-113.84,0-227.66c0-21.23,9.21-30.6,30.23-30.61q183.45,0,366.88,0c20.59,0,30.07,9.49,30.08,29.88q0,114.27,0,228.53c0,20.6-9.39,30.13-29.78,30.14Q348,500.82,255.62,500.77ZM213.7,375.48a43.17,43.17,0,0,1-65.57,15.76,43.8,43.8,0,0,1-9.39-59.56c13.66-19.79,39.41-24.8,60.41-11.76,12.08,7.49,22.77,6.17,29.07-3.61s2.91-20.63-8.69-28.1c-17.1-11-35.7-15-56-12.42-42.46,5.5-73.17,44.08-69.91,88.26,3.06,41.4,40.12,74.66,82.38,73.91,43.39-.77,79.19-35.43,80.42-77.87.42-14.56-6.94-22.37-21.56-22.47-18.69-.12-37.37-.07-56.05,0-14.12,0-22.45,7.08-22.48,18.81s8.18,18.89,22.33,19C190,375.57,201.36,375.48,213.7,375.48ZM357.62,337.6c-14.27,0-28.55-.16-42.81,0-12.05.17-20,7.56-20.35,18.28-.31,11.14,7.6,19.31,20.07,19.45q42.38.45,84.76,0c12.57-.12,20.48-8,20.34-19.19s-8.29-18.42-20.94-18.56C385,337.47,371.31,337.59,357.62,337.6Zm-13.2-25c9.92,0,19.84.16,29.76,0,12-.24,20.17-7.72,20.53-18.34.36-10.45-7.77-19.09-19.5-19.34q-30.63-.61-61.27,0c-12,.23-19.68,8.34-19.48,19.18s8.18,18.25,20.19,18.51C324.57,312.78,334.49,312.61,344.42,312.61Zm.13,125.59v0h28c.58,0,1.16,0,1.75-.05,12.45-.8,20.75-8.71,20.4-19.42-.36-10.89-8.78-18.21-21.42-18.28q-28.87-.15-57.77,0c-12.71.07-20.9,7.35-21.1,18.42s7.62,18.76,20.36,19.22C324.7,438.48,334.63,438.2,344.55,438.2Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-1"></path><path d="M12.53,207.32C10,191.06,7.12,177.37,6.07,163.55c-.94-12.37,7.71-22,20.72-24.28,36.73-6.58,73.53-12.82,110.32-19.15q84-14.48,168.11-28.92c17.28-3,29.2,4.62,32.51,22,3.82,20,7,40.15,10.62,61.24h-11.2c-86.71,0-173.42.36-260.13-.23C50.42,174,29.07,182.14,12.53,207.32Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-1"></path><path d="M419.71,68c-20.3-2.22-39.67-4-58.92-6.58a241.6,241.6,0,0,1-31.45-6.56C311.59,50,294.6,55,277.47,57.93,218.28,68,159.14,78.21,100,88.34a57,57,0,0,1-5.93.35c0-19.56-.85-39,.34-58.29.65-10.5,11.33-18.13,22.19-19,2.9-.23,5.83-.18,8.75-.18q131.28,0,262.57,0c23.16,0,31.79,8.56,31.81,31.45Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-1"></path><path d="M499.22,204.16c-2.81-3.25-4.43-5.11-6-7-12.68-14.75-28.7-22.56-48.19-22.73-19.2-.17-38.4,0-58.28,0-4.21-24.44-8.34-48.38-12.64-73.34,17.5,1.88,34.2,3.62,50.88,5.49,18.53,2.08,37,4.34,55.55,6.41,18.19,2,27.07,12.6,25.26,30.72C503.8,163.28,501.54,182.84,499.22,204.16Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-1"></path><path d="M213.7,375.48c-12.34,0-23.67.09-35,0-14.15-.15-22.36-7.23-22.33-19s8.36-18.77,22.48-18.81c18.68-.06,37.36-.11,56.05,0,14.62.1,22,7.91,21.56,22.47-1.23,42.44-37,77.1-80.42,77.87-42.26.75-79.32-32.51-82.38-73.91-3.26-44.18,27.45-82.76,69.91-88.26,20.26-2.63,38.86,1.4,56,12.42,11.6,7.47,14.91,18.45,8.69,28.1s-17,11.1-29.07,3.61c-21-13-46.75-8-60.41,11.76a43.8,43.8,0,0,0,9.39,59.56A43.17,43.17,0,0,0,213.7,375.48Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-2"></path><path d="M357.62,337.59c13.69,0,27.38-.12,41.07,0,12.65.14,20.79,7.5,20.94,18.56s-7.77,19.07-20.34,19.19q-42.37.4-84.76,0c-12.47-.14-20.38-8.31-20.07-19.45.31-10.72,8.3-18.11,20.35-18.28C329.07,337.44,343.35,337.6,357.62,337.59Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-2"></path><path d="M344.42,312.61c-9.93,0-19.85.17-29.77,0-12-.26-20-7.74-20.19-18.51s7.48-18.95,19.48-19.18q30.63-.58,61.27,0c11.73.25,19.86,8.89,19.5,19.34-.36,10.62-8.55,18.1-20.53,18.34C364.26,312.77,354.34,312.61,344.42,312.61Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-2"></path><path d="M344.55,438.2c-9.92,0-19.85.28-29.76-.07-12.74-.46-20.56-8.1-20.36-19.22s8.39-18.35,21.1-18.42q28.89-.18,57.77,0c12.64.07,21.06,7.39,21.42,18.28.35,10.71-8,18.62-20.4,19.42-.59,0-1.17.05-1.75.05h-28Z" transform="translate(-6 -11.22)" class="jsx-1429733795 cls-2"></path></svg>Google News</a></div></li></ul><div class="jsx-2163475075 author_box"><div class="author_box_inner"><div class="text"><a href="https://www.news18.com/byline/entertainment-bureau.html"><span>Entertainment Bureau</span></a></div></div></div></div></div><article style="font-family:&#x27;PT Serif&#x27;,serif;font-size:18px;line-height:26px" class="jsx-2163475075 article-content-box first_big_character"><div class="jsx-2163475075"><p id="0" class="story_para_0">Two years after the Covid-19 pandemic brought life and parties to a standstill, Bollywood is slowly getting back on its feet. From movies returning to theatres to public weddings taking place, it&#8217;s starting to slowly feel like life is getting back to normal. Besides movies and weddings, this year, Iftaar parties have also seen a return. On Sunday, Baba Siddique brought back his famous Iftaar Party and it was attended by many, including Salman Khan, Sanjay Dutt and Shilpa Shetty. </p><p id="1" class="story_para_1">In the pictures from the event, Salman was among the first ones to arrive at the venue. The actor dressed in a black shirt and a pair of black jeans for the occasion and posed with Baba Siddique and others at the event. Salman was joined by his family at the venue. Salman&#8217;s sister Arpita Khan and brother-in-law Aayush Sharma were spotted at the event. Salman was followed by Sanjay Dutt. The KGF: Chapter 2 actor was seen wearing a printed shirt with a pair of brown pants. Shilpa decked up in a beautiful pink outfit. </p><figure class="article_mad" style="min-height :90px" ><div class="article_mad_inner"><div class="adheading">Advertisement</div><div id="nw18-dynamic-div-5001949_1_9" class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Movies/NW18_ENG_Movies_AS/NW18_ENG_MOV_AS_ROS_MID_728" data-adsizes="[[728,90],[728,150],[1,1]]"></div></div></figure><div class="article_embeddedimg"><div class="inner"><img src="" data-src="https://images.news18.com/ibnlive/uploads/2022/04/salman-aayush-sanjay-dutt.jpg?impolicy=website&width=0&height=0" alt="" class="lazyload surekha" /> <figcaption class="wp-caption-text">Salman Khan, Aayush Sharma, Arpita Khan and Sanjay Dutt at Baba Siddique&#8217;s Iftar Party. (Pics: Viral Bhayani)</figcaption></div></div><div class="mimg-vdo"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/reel/CcdLzmFDknU/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/reel/CcdLzmFDknU/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow" rel="nofollow"> <div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/CcdLzmFDknU/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="nofollow" rel="nofollow">A post shared by yogen shah (@yogenshah_s)</a></p></div></blockquote></div><div id="nws18-wru-widget-recommended-for-you-js--5001949" class="article_related_story">
                            <div class="story_heading">
                              <span>RELATED NEWS</span>
                            </div>
                            <ul class="story_innbox"><li  onclick="ga('send','event','Article Engagement','Click','Automated')">
                                    <a href="https://www.news18.com/news/movies/shah-rukh-khan-chops-off-pathaan-tresses-steals-hearts-in-black-outfit-at-baba-siddiques-iftaar-party-5001967.html">
                                      <div class="img_box">
                                        <img src="" width="150" height="100" data-src="https://images.news18.com/ibnlive/uploads/2022/04/shah-rukh-khan1-16502102173x2.jpg?impolicy=website&width=150&height=100" class="lazyload" />
                                      </div>
                                      <div style="display: flex; flex-direction: column">
                                        <span class="category">Movies</span>
                                        <p>Shah Rukh Khan Chops Off Pathaan Tresses, Steals Hearts In Black Outfit At Baba Siddique's Iftaar Party</p>
                                      </div>
                                    </a>
                                  </li><li  onclick="ga('send','event','Article Engagement','Click','Automated')">
                                    <a href="https://www.news18.com/news/movies/the-kapil-sharma-show-pankaj-kapur-says-grandson-zain-is-more-mischievous-than-shahid-kapoor-5001799.html">
                                      <div class="img_box">
                                        <img src="" width="150" height="100" data-src="https://images.news18.com/ibnlive/uploads/2022/04/shahid-pankaj-kapil-16502066203x2.jpg?impolicy=website&width=150&height=100" class="lazyload" />
                                      </div>
                                      <div style="display: flex; flex-direction: column">
                                        <span class="category">Movies</span>
                                        <p>The Kapil Sharma Show: Pankaj Kapur Says Grandson Zain is More Mischievous Than Shahid Kapoor</p>
                                      </div>
                                    </a>
                                  </li> </ul>
                            </div><p id="2" class="story_para_2">Among television stars, TV&#8217;s current hot couple Tejasswi Prakash and Karan Kundrra made their way to the party together. The Naagin 6 actress was seen wearing a golden lehenga while Karan was seen wearing a white ensemble. The actress was seen having an adorable romantic moment wherein Tejasswi was fixing Karan&#8217;s outfit before they posed together. Also present at the event was Rashami Desai, who attended the party wearing a purple outfit. Hina Khan, Esha Gupta and a few others were also spotted at the party. </p><div class="mimg-vdo"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/reel/CcdN1ReKOT9/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/reel/CcdN1ReKOT9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow" rel="nofollow"> <div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/CcdN1ReKOT9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="nofollow" rel="nofollow">A post shared by Viral Bhayani (@viralbhayani)</a></p></div></blockquote></div><div class="article_embeddedimg"><div class="inner"><img src="" data-src="https://images.news18.com/ibnlive/uploads/2022/04/baba.jpg?impolicy=website&width=0&height=0" alt="" class="lazyload surekha" /> <figcaption class="wp-caption-text">Rashami Desai, Urvashi Dholakia and Karan Singh Grover at Baba Siddique&#8217;s Iftar Party (Pics: Viral Bhayani)</figcaption></div></div><p id="3" class="story_para_3">The venue for this year&#8217;s bash was Taj Lands End. Baba&#8217;s star-studded Iftaar parties have been the talk of the town for a few years now. For years, Shah Rukh Khan and Salman Khan ensure to attend it. However, last two years, the party was not held due to the Covid-19 pandemic. </p><p id="4" class="story_para_4">Read all the <a href="https://www.news18.com/news/">Latest News </a>, <a href="https://www.news18.com/">Breaking News</a> and <a href="https://www.news18.com/cricketnext/ipl-2022.html">IPL 2022 Live Updates</a> here.</p><script>setTimeout(() => {
                            let playerscriptCounter = 0;

                            window.addEventListener('scroll', () => {
                                let pageYOffset = window.pageYOffset;
                            
                                if(pageYOffset > 80 && playerscriptCounter == 0) {
                                    let playerscript = document.createElement('script'); 
                                    playerscript.src =  "//images.news18.com/static_news18/pix/ibnhome/news18/js/custom-js/pubstack-player/news18-gujrati/prod-player-react.js"; 
                                    playerscript.defer =  true;
                                    document.body.appendChild(playerscript);
                            
                                    playerscriptCounter++
                                }
                            });

                            let playerscript2 = document.createElement('script'); 
                              playerscript2.src =  "https://images.news18.com/static_news18/pix/ibnhome/news18/js/custom-js/pubstack-player/news18-english/prod-player.js?v=1.1"; 
                              playerscript2.defer =  true;
                              document.body.appendChild(playerscript2);

                        }, 15000)</script></div></article><div style="color:#e1261c" class="jsx-2163475075 queryvideo"></div><div class="jsx-2163475075 authorBox21 article_author"><div class="jsx-2163475075 author_box"><div class="author_box_inner"><div class="text1 author_content"><a class="smalldesc1 author_name" href="/byline/entertainment-bureau.html"><span>Entertainment Bureau</span></a><p>Entertainment Bureau brings you all updates from the world of entertainment -- breaking news, Twitter trends, features, movie reviews, exclusive inter<!-- -->...<a href="/byline/entertainment-bureau.html" class="read_more">Read More</a></p><ul class="social-icon"><li><a class="email" href="entertainment.bureau@nw18.com"></a></li></ul></div></div></div></div><div class="tags_outter"><div class="tags_box"><span class="heading">Tags</span><ul><li><a href="https://www.news18.com/topics/baba-siddique&#x27;s-iftar-party/" title="Baba Siddique&#x27;s Iftar Party" class="bpnon">Baba Siddique&#x27;s Iftar Party</a></li><li><a href="https://www.news18.com/topics/bollywood/" title="bollywood" class="">bollywood</a></li><li><a href="https://www.news18.com/topics/karan-kundrra/" title="Karan Kundrra" class="">Karan Kundrra</a></li><li><a href="https://www.news18.com/topics/salman-khan/" title="Salman Khan" class="">Salman Khan</a></li><li><a href="https://www.news18.com/topics/tejasswi-prakash/" title="Tejasswi Prakash" class="">Tejasswi Prakash</a></li><li><a href="https://www.news18.com/topics/tv/" title="TV" class="">TV</a></li></ul></div><div class="published_date"><span>first published:</span>April 17, 2022, 21:53 IST</div></div><div style="min-height:527px" class="jsx-2163475075"><div class="OUTBRAIN" data-src="https://www.news18.com/news/movies/salman-khan-sanjay-dutt-tejasswi-prakash-and-karan-kundrra-add-glamour-to-baba-siddiques-iftaar-party-5001949.html" data-widget-id="AR_1"></div></div><button id="twitter-share-btn" class="jsx-2163475075"><svg enable-background="new 0 0 56.693 56.693" height="30px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="30px" xmlns="https://www.w3.org/2000/svg" class="jsx-2163475075"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" class="jsx-2163475075"></path></svg></button></div></div><div id="right" class="jsx-4213554117 sectionRight"><div style="width:300px;height:250px;background:#cecece;margin-bottom:20px" class="jsx-4213554117"><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Movies/NW18_ENG_Movies_AS/NW18_ENG_MOV_AS_ROS_ATF_300" data-adsizes="[[300,250]]" style="min-height:px"></div><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_ROS/NW18_ENG_ROS_AS/NW18_ENG_ROS_AS_ROS_PG_1x1" data-adsizes="[[1,1]]" style="min-height:px"></div><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Movies/NW18_ENG_Movies_AS/NW18_ENG_MOV_AS_ROS_Shosh_OOP" data-adsizes="[&quot;fluid&quot;]" style="min-height:px"></div><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Movies/NW18_ENG_Movies_AS/NW18_ENG_MOV_AS_ROS_Skin_OOP" data-adsizes="[&quot;fluid&quot;]" style="min-height:px"></div></div><div style="width:300px;height:280px;margin-bottom:20px" class="jsx-4213554117"><div style="width:300px;height:280px;margin-top:20px;background:#cecece" class="jsx-4213554117"></div></div><div style="width:300px;height:600px;background:#cecece;margin-bottom:20px" class="jsx-4213554117"><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Movies/NW18_ENG_Movies_AS/NW18_ENG_MOV_AS_ROS_MTF_300" data-adsizes="[[300,600]]" style="min-height:px"></div></div><div style="width:100%;min-height:592px" class="jsx-4213554117"><div class="jsx-144723545 recomeded_story"><h2 class="jsx-144723545 title"><span class="jsx-144723545">More News</span></h2><ul class="jsx-144723545">   <li class="jsx-144723545"><a href="https://www.news18.com/news/movies/disha-patani-flaunts-her-curves-in-sexy-bikini-treats-fans-with-hot-sunkissed-pic-5001697.html" title="Disha Patani Flaunts Her Curves In Sexy Bikini; Treats Fans With Hot, Sunkissed Pic" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/07/1627283897_news18_logo-1200x800.jpg" data-src="https://images.news18.com/ibnlive/uploads/2022/04/disha-patani-13-16502046943x2.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Disha Patani Flaunts Her Curves In Sexy Bikini; Treats Fans With Hot, Sunkissed Pic" class="jsx-144723545 lazyload"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/movies/disha-patani-flaunts-her-curves-in-sexy-bikini-treats-fans-with-hot-sunkissed-pic-5001697.html" title="Disha Patani Flaunts Her Curves In Sexy Bikini; Treats Fans With Hot, Sunkissed Pic" class="jsx-144723545">Disha Patani Flaunts Her Curves In Sexy Bikini; Treats Fans With Hot, Sunkissed Pic</a></div></li>   <li class="jsx-144723545"><a href="https://www.news18.com/news/movies/sanjay-dutt-cried-after-cancer-diagnosis-was-thinking-about-my-kids-my-life-my-wife-5001679.html" title="Sanjay Dutt Cried After Cancer Diagnosis: ‘Was Thinking About My Kids, My Life, My Wife’" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/07/1627283897_news18_logo-1200x800.jpg" data-src="https://images.news18.com/ibnlive/uploads/2022/04/sanjay-dutt-16488871123x2.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Sanjay Dutt Cried After Cancer Diagnosis: ‘Was Thinking About My Kids, My Life, My Wife’" class="jsx-144723545 lazyload"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/movies/sanjay-dutt-cried-after-cancer-diagnosis-was-thinking-about-my-kids-my-life-my-wife-5001679.html" title="Sanjay Dutt Cried After Cancer Diagnosis: ‘Was Thinking About My Kids, My Life, My Wife’" class="jsx-144723545">Sanjay Dutt Cried After Cancer Diagnosis: ‘Was Thinking About My Kids, My Life, My Wife’</a></div></li><li class="jsx-144723545"><div style="min-height:100px" class="jsx-144723545"><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_ROS/NW18_ENG_ROS_AS/NW18_ENG_ROS_AS_ROS_NAT1" data-adsizes="[[283,94],&quot;fluid&quot;]" style="min-height:px"></div></div></li>   <li class="jsx-144723545"><a href="https://www.news18.com/news/movies/soha-ali-khan-turns-daughter-inaaya-into-easter-egg-by-wrapping-her-in-toilet-paper-5001445.html" title="Soha Ali Khan Turns Daughter Inaaya Into Easter Egg by Wrapping Her in Toilet Paper" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/07/1627283897_news18_logo-1200x800.jpg" data-src="https://images.news18.com/ibnlive/uploads/2022/04/soha-ali-khan-inaaya-16502022573x2.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Soha Ali Khan Turns Daughter Inaaya Into Easter Egg by Wrapping Her in Toilet Paper" class="jsx-144723545 lazyload"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/movies/soha-ali-khan-turns-daughter-inaaya-into-easter-egg-by-wrapping-her-in-toilet-paper-5001445.html" title="Soha Ali Khan Turns Daughter Inaaya Into Easter Egg by Wrapping Her in Toilet Paper" class="jsx-144723545">Soha Ali Khan Turns Daughter Inaaya Into Easter Egg by Wrapping Her in Toilet Paper</a></div></li>   <li class="jsx-144723545"><a href="https://www.news18.com/news/movies/priyanka-chopra-and-nick-jonas-enjoy-this-alia-bhatt-song-on-their-romantic-drive-watch-5001241.html" title="Priyanka Chopra And Nick Jonas Enjoy This Alia Bhatt Song On Their Romantic Drive, Watch" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/07/1627283897_news18_logo-1200x800.jpg" data-src="https://images.news18.com/ibnlive/uploads/2022/04/priyanka-alia-16501988083x2.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Priyanka Chopra And Nick Jonas Enjoy This Alia Bhatt Song On Their Romantic Drive, Watch" class="jsx-144723545 lazyload"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/movies/priyanka-chopra-and-nick-jonas-enjoy-this-alia-bhatt-song-on-their-romantic-drive-watch-5001241.html" title="Priyanka Chopra And Nick Jonas Enjoy This Alia Bhatt Song On Their Romantic Drive, Watch" class="jsx-144723545">Priyanka Chopra And Nick Jonas Enjoy This Alia Bhatt Song On Their Romantic Drive, Watch</a></div></li>   <li class="jsx-144723545"><a href="https://www.news18.com/news/movies/karan-johar-hilariously-jabs-ranveer-singh-while-flaunting-new-look-sends-a-warning-to-badshah-5001169.html" title="Karan Johar Hilariously Jabs Ranveer Singh While Flaunting New Look, Sends a Warning to Badshah" class="jsx-144723545 recomnded_img"><img src="https://images.news18.com/ibnlive/uploads/2021/07/1627283897_news18_logo-1200x800.jpg" data-src="https://images.news18.com/ibnlive/uploads/2022/04/karan-johar-gucci-16501988423x2.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Karan Johar Hilariously Jabs Ranveer Singh While Flaunting New Look, Sends a Warning to Badshah" class="jsx-144723545 lazyload"/></a><div class="jsx-144723545 description"><a href="https://www.news18.com/news/movies/karan-johar-hilariously-jabs-ranveer-singh-while-flaunting-new-look-sends-a-warning-to-badshah-5001169.html" title="Karan Johar Hilariously Jabs Ranveer Singh While Flaunting New Look, Sends a Warning to Badshah" class="jsx-144723545">Karan Johar Hilariously Jabs Ranveer Singh While Flaunting New Look, Sends a Warning to Badshah</a></div></li></ul></div></div><div style="margin-top:20px" class="jsx-4213554117"></div><div style="width:300px;min-height:250px" class="jsx-4213554117"><div class="nw18-dfp-ad" data-adcode="/1039154/NW18_ENG_Desktop/NW18_ENG_Movies/NW18_ENG_Movies_AS/NW18_ENG_MOV_AS_BTF_300" data-adsizes="[[300,250]]" style="min-height:px"></div></div><div style="margin-top:20px" class="jsx-4213554117"></div><div class="jsx-3245872860 photogellary_widget"><h2 class="jsx-3245872860 title"><span class="jsx-3245872860">Photogallery</span></h2><ul class="jsx-3245872860 photo_listing"><li class="jsx-3245872860"><a href="https://www.news18.com/photogallery/movies/alia-bhatt-ranbir-kapoors-star-studded-wedding-reception-shah-rukh-khan-malaika-arora-karan-johar-tara-sutaria-attend-4999243.html" title="Alia Bhatt-Ranbir Kapoor&#x27;s Star-studded Wedding Reception: Shah Rukh Khan, Malaika Arora, Karan Johar, Tara Sutaria Attend" class="jsx-3245872860"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://images.news18.com/ibnlive/uploads/2022/04/alia-bhatt-ranbir-kapoor-post-wedding-party-16501669033x2.jpg?impolicy=website&amp;width=300&amp;height=200" alt="Alia Bhatt-Ranbir Kapoor&#x27;s Star-studded Wedding Reception: Shah Rukh Khan, Malaika Arora, Karan Johar, Tara Sutaria Attend" title="Alia Bhatt-Ranbir Kapoor&#x27;s Star-studded Wedding Reception: Shah Rukh Khan, Malaika Arora, Karan Johar, Tara Sutaria Attend" width="300" height="200" class="jsx-3245872860 lazyload"/></a><div class="jsx-3245872860 bot_div clearfix"><div class="jsx-3245872860 cn_right"><a href="https://www.news18.com/photogallery/movies/alia-bhatt-ranbir-kapoors-star-studded-wedding-reception-shah-rukh-khan-malaika-arora-karan-johar-tara-sutaria-attend-4999243.html" title="Alia Bhatt-Ranbir Kapoor&#x27;s Star-studded Wedding Reception: Shah Rukh Khan, Malaika Arora, Karan Johar, Tara Sutaria Attend" class="jsx-3245872860">Alia Bhatt-Ranbir Kapoor&#x27;s Star-studded Wedding Reception: Shah Rukh Khan, Malaika Arora, Karan Johar, Tara Sutaria Attend</a></div><div class="jsx-3245872860 ph_icon_left">26<span class="jsx-3245872860">PHOTOS</span></div></div></li><li class="jsx-3245872860"><a href="https://www.news18.com/photogallery/movies/ranbir-kapoor-and-alia-bhatts-unseen-wedding-pictures-check-out-the-couples-dreamy-photos-and-other-highlights-4993489.html" title="Ranbir Kapoor And Alia Bhatt&#x27;s Unseen Wedding Pictures: Check Out The Couple&#x27;s Dreamy Photos And Other Highlights" class="jsx-3245872860"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://images.news18.com/ibnlive/uploads/2022/04/ranbir-alia-wedding-unseen-photos-16500852483x2.jpg?impolicy=website&amp;width=300&amp;height=200" alt="Ranbir Kapoor And Alia Bhatt&#x27;s Unseen Wedding Pictures: Check Out The Couple&#x27;s Dreamy Photos And Other Highlights" title="Ranbir Kapoor And Alia Bhatt&#x27;s Unseen Wedding Pictures: Check Out The Couple&#x27;s Dreamy Photos And Other Highlights" width="300" height="200" class="jsx-3245872860 lazyload"/></a><div class="jsx-3245872860 bot_div clearfix"><div class="jsx-3245872860 cn_right"><a href="https://www.news18.com/photogallery/movies/ranbir-kapoor-and-alia-bhatts-unseen-wedding-pictures-check-out-the-couples-dreamy-photos-and-other-highlights-4993489.html" title="Ranbir Kapoor And Alia Bhatt&#x27;s Unseen Wedding Pictures: Check Out The Couple&#x27;s Dreamy Photos And Other Highlights" class="jsx-3245872860">Ranbir Kapoor And Alia Bhatt&#x27;s Unseen Wedding Pictures: Check Out The Couple&#x27;s Dreamy Photos And Other Highlights</a></div><div class="jsx-3245872860 ph_icon_left">21<span class="jsx-3245872860">PHOTOS</span></div></div></li></ul></div></div></div></div><div><div class="loader"></div></div></div></section><div id="footer_ajax_div"></div><script data-cfasync="false" type="text/javascript"></script></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>