<!doctype html>
<html><head><meta charset="utf-8"><link href='https://fonts.googleapis.com/css?family=Roboto:400,300italic,400italic,500,700' rel='stylesheet' type='text/css'><title>Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba - News18</title><meta name="description" content="The announcement about Sonu's entry into the Simmba cast comes after R. Madhavan made it clear that he can't be a part of the movie due to his shoulder injury." /><meta  name="keywords" content="R Madhavan, R Madhavan shoulder surgery, Ranveer Singh, Sara Ali Khan, simmba" /><meta name="news_keywords" content="R Madhavan, R Madhavan shoulder surgery, Ranveer Singh, Sara Ali Khan, simmba"><meta name="msapplication-starturl" content="https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html?utm_source=ie9&utm_medium=web&utm_campaign=pinned-ie9"/><link rel="image_src" href="https://images.news18.com/ibnlive/uploads/2018/03/simmbaa.jpg" /><meta property="fb:app_id" content="283567585004547" /><meta property="og:type"   content="article" /><meta property="og:title" content="Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba" /><meta property="og:url" content="https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html" /><meta property="og:site_name" content="News18"/><meta property="og:description" content="The announcement about Sonu's entry into the Simmba cast comes after R. Madhavan made it clear that he can't be a part of the movie due to his shoulder injury." /><meta id="ibn:title" content="Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba"/><meta id="ibn:image" content="https://images.news18.com/ibnlive/uploads/2018/03/simmbaa.jpg"/><meta id="ibn:cid" content="1701153"/><meta id="ibn:link" content="https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html"/><meta id="ibn:description" content="The announcement about Sonu's entry into the Simmba cast comes after R. Madhavan made it clear that he can't be a part of the movie due to his shoulder injury."/><meta name="subsection" content="Movies News"/><meta itemprop="name" content="Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba"><meta itemprop="description" content="The announcement about Sonu's entry into the Simmba cast comes after R. Madhavan made it clear that he can't be a part of the movie due to his shoulder injury."><meta itemprop="image" content="https://images.news18.com/ibnlive/uploads/2018/03/simmbaa.jpg"><meta itemprop="publisher" content="News18"/><meta itemprop="url" content="https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html"/><meta itemprop="headline" content="Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba"/><meta itemprop="inLanguage" content="English"/><meta itemprop="articleSection" content="Movies"/><meta name="tweetmeme-title" content="Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba"/><meta property="og:image" content="https://images.news18.com/ibnlive/uploads/2018/03/simmbaa.jpg" /><meta property="fb:admins" content="503334673"/><meta property="fb:pages" content="31867849201" /><meta property="fb:page_id" content="31867849201"/><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@cnnnews18" /><meta name="twitter:title" content="Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba" /><meta name="twitter:description" content="The announcement about Sonu's entry into the Simmba cast comes after R. Madhavan made it clear that he can't be a part of the movie due to his shoulder injury." /><meta name="twitter:image" content="https://images.news18.com/ibnlive/uploads/2018/03/simmbaa.jpg" /><meta property="article:modified_time" content="2018-03-27T15:26:19+05:30" /><meta property="og:updated_time" content="2018-03-27T15:26:19+05:30" /><meta http-equiv="Last-Modified" content="2018-03-27T15:26:19+05:30"/><link rel="canonical" href="https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html" /><link rel="amphtml" href="https://www.news18.com/amp/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html"><script type="application/ld+json">{ "@context": "https://schema.org","@type": "WebPage","name": "Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba","description": "The announcement about Sonu's entry into the Simmba cast comes after R. Madhavan made it clear that he can't be a part of the movie due to his shoulder injury.","keywords":"R Madhavan, R Madhavan shoulder surgery, Ranveer Singh, Sara Ali Khan, simmba","url" : "https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html"}</script><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html","description": "The announcement about Sonu's entry into the Simmba cast comes after R. Madhavan made it clear that he can't be a part of the movie due to his shoulder injury.","thumbnailUrl": "https://images.news18.com/ibnlive/uploads/2018/03/simmbaa.jpg"},"headline": "Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba","articleBody":"Actor Sonu Sood has come on board for Rohit Shetty&#039;s upcoming entertainer Simmba. He says the &quot;challenging&quot; role will make him do a lot of homework.  The announcement about Sonu&#039;s entry into the Simmba cast comes after R. Madhavan made it clear that he can&#039;t be a part of the movie due to his shoulder injury. Sonu will join Ranveer Singh and Sara Ali Khan in the movie. Sonu told IANS: &quot;I can&#039;t reveal much about the character, but all I can say is that it is one of the most challenging roles that I will be playing.&quot; He will be seen as an anti-hero.  &quot;I think it&#039;s exciting to have a role with multiple layers... and something which challenges you to work on it, always gives a high to an actor. This is something which will need me to work a lot and study a few things. Once the film comes out, people will come to know about it. And yes, it will put me to do some kind of homework,&quot; Sonu added.  The actor is currently working on his look for the film with Shetty, with whom he is collaborating for the first time. Shetty is known for his out-and-out masala entertainers topped with all elements associated with a Bollywood potboiler.  Simmba, presented by Reliance Entertainment, also marks the debut collaboration of Shetty and Karan Johar. It will release on December 28.","articleSection": "Movies","image": {"@type": "ImageObject","url": "https://images.news18.com/ibnlive/uploads/2018/03/simmbaa.jpg","height": 522,"width": 696}, "datePublished": "2018-03-27T15:26:19+05:30","dateModified": "2018-03-27T15:26:19+05:30","author": {"@type": "Person","name": "IANS"},"publisher": {"@type": "Organization","name": "News18","logo": {"@type": "ImageObject","url": "https://www.news18.com/images/Logo.png","width": 154,"height": 40}},"description": "The announcement about Sonu&#039;s entry into the Simmba cast comes after R. Madhavan made it clear that he can&#039;t be a part of the movie due to his shoulder injury.","keywords":"R Madhavan, R Madhavan shoulder surgery, Ranveer Singh, Sara Ali Khan, simmba"}</script><script type="application/ld+json">{"@context": "https://schema.org","@type": "ImageObject", "author": "IANS","contentUrl": "https://images.news18.com/ibnlive/uploads/2018/03/simmbaa.jpg","datePublished": "2018-03-27T15:26:19+05:30","description": "The announcement about Sonu's entry into the Simmba cast comes after R. Madhavan made it clear that he can't be a part of the movie due to his shoulder injury.","name": "Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba"}</script>	<script>function hitGaview(){	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');	ga('provide', 'adblockTracker', function(tracker, opts) {	var ad = document.createElement('ins');	ad.className = 'AdSense';	ad.style.display = 'block';		ad.style.position = 'absolute';	ad.style.top = '-1px';		ad.style.height = '1px';	document.body.appendChild(ad);		tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);	document.body.removeChild(ad);	});	ga('create', 'UA-156703-3', 'auto');	ga('require', 'adblockTracker', {dimensionIndex: 2});	ga('send', 'pageview', {	'dimension1':''	});  }hitGaview();var _comscore;  function hitComscore(){  	  _comscore = _comscore || [];	  _comscore.push({ c1: "2", c2: "6683813" });	  (function() {		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";	el.parentNode.insertBefore(s, el);  })();}hitComscore();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" /></noscript><script>  (function() { window._w18hn = "News18";var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true; w18.src = 'https://s.in.com/common/script_catch.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);})();</script><link rel="stylesheet" href="https://images.news18.com/ibnlive/uploads/assets//js/news18/css/news18-style-minified-new-https.css" /><link rel="stylesheet" href="https://images.news18.com/ibnlive/uploads/assets/js/news18/css/responsive.css" /><script type="text/javascript" src="https://images.news18.com/ibnlive/uploads/assets/js/news18/js/jquery-1.11.3.min.js"></script><script type="text/javascript" src="https://images.news18.com/ibnlive/uploads/assets/js/news18/js/jquery.bxslider.js"></script><meta name="viewport" content="width=1024"/> <meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="icon" href="https://images.news18.com/static_news18/pix/ibnhome/news18/favicon.ico" /><link href="//b.scorecardresearch.com" rel="dns-prefetch"><link href="//b.scorecardresearch.com" rel="preconnect"><link href="//securepubads.g.doubleclick.net" rel="dns-prefetch" /><link href="https://securepubads.g.doubleclick.net" rel="preconnect" /><link href="//pubads.g.doubleclick.net" rel="dns-prefetch" /><link href="//pubads.g.doubleclick.net" rel="preconnect" /><link href="//www.google-analytics.com" rel="dns-prefetch" /><link href="//www.google-analytics.com" rel="preconnect" /><link href="//www.googletagservices.com" rel="dns-prefetch" /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" /><link href="https://fonts.gstatic.com" rel="preconnect"><link href="https://fonts.gstatic.com" rel="dns-prefetch"><link href="//www.news18.com" rel="dns-prefetch" /><link href="//www.news18.com" rel="preconnect" /><link href="//static.ibnlive.in.com" rel="dns-prefetch" /><link href="//static.ibnlive.in.com" rel="preconnect" /><link href="//img01.ibnlive.in" rel="dns-prefetch" /><link href="//img01.ibnlive.in" rel="preconnect" /><script  async src="//player.h-cdn.com/loader.js?customer=network18"></script><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PBM75F9');</script>
<!-- End Google Tag Manager --><script>$(document).ready(function(){winW=$(window).width(),$(".nav_bar").click(function(){$(this).toggleClass("open"),$(".navigation_responsive").hasClass("slidenav")?($(".navigation_responsive").removeClass("slidenav"),$(".navigation_responsive").animate({left:"-220"},400),$(".navwrap ul li span").removeClass("showmenu"),$(".navwrap ul li ul").hide()):($(".navigation_responsive").addClass("slidenav"),$(".navigation_responsive").animate({left:"0"},400))}),$(".sroll-hide").hide(),$(window).width()>=1024&&$(window).scroll(function(){$(window).scrollTop()>=157?($("nav").addClass("fixed-header"),$(".sroll-hide").fadeIn("1000")):$(window).scrollTop()<157&&($("nav").removeClass("fixed-header"),$(".sroll-hide").fadeOut("1000"))})});</script><script type='text/javascript'> var crtg_nid = '6347';var crtg_cookiename = 'crtg_rta';var crtg_varname = 'crtg_content';function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}var crtg_content = crtg_getCookie(crtg_cookiename);var crtg_rnd=Math.floor(Math.random()*99999999999);(function(){	var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);crtg_url +='&cookieName='+escape(crtg_cookiename);crtg_url +='&rnd='+crtg_rnd;crtg_url +='&varName=' + escape(crtg_varname);var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);})();</script><script type='text/javascript'>	var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){for(var g=(crtg_content||"").split(";"),o={},t=1;t<g.length;t++){var a=g[t-1].split("=")[0],e=g[t-1].split("=")[1];o[a]=o[a]||[],o[a].push(""+e)}for(var t in o)o.hasOwnProperty(t)&&googletag.pubads().setTargeting(""+t,""+o[t])});</script><script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/17519/adRecover.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script><!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '482038382136514');fbq('track', 'PageView');</script><!-- End Facebook Pixel Code -->
<!--BEGIN FIRSTIMPRESSION TAG -->
<script data-cfasync='false' type='text/javascript'>
	window.apd_options = { 'websiteId': 5895, 'runFromFrame': false };
	(function() {
		var w = window.apd_options.runFromFrame ? window.top : window;
		if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
		if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
		var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
		w.apd_options=window.apd_options;
		var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
		apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
		var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
	})();</script>
<!-- END FIRSTIMPRESSION TAG -->

<!--hover script-->
			<script type="text/javascript" src="//go.automatad.com/geo/HaMR4X/ne.js" async></script>
	<!--hover script-->
<script data-cfasync="false" type="text/javascript">(function(w, d) { var s =
d.createElement('script'); s.src = '//cdn.adpushup.com/33060/adpushup.js'; s.type
= 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] ||
d.getElementsByTagName('body')[0]).appendChild(s); })(window,
document);</script><script type="text/javascript"> 
       var googletag = googletag || {};
       googletag.cmd = googletag.cmd || [];  
       (function (){ 
             window.advBidxc = window.advBidxc || {}; 
             window.advBidxc.renderAd = function (){}; 
             window.advBidxc.startTime = new Date().getTime(); 
             window.advBidxc.timeout = 400; 
             window.advBidxc.version = 4.1; 
             window.advBidxc.section = "<section name>"; 
             window.advBidxc.customerId = "8CUGL81D3"; //Media.net Customer ID 
             window.advBidxc.domain = window.location.hostname; 
             function loadScript(tagSrc) {
                   if (tagSrc.substr(0, 4) !== "http") { 
                   var isSSL = "https:" == document.location.protocol; 
                   tagSrc = (isSSL ? "https:" : "") + tagSrc; 
                   } 
                   var scriptTag = document.createElement("script"), placeTag = 
document.getElementsByTagName("script")[0];
              scriptTag.type = "text/javascript"; 
              scriptTag.async = true; 
              scriptTag.src = tagSrc; 
              placeTag.parentNode.insertBefore(scriptTag, placeTag); 
         } 
         function loadGPT(){ 
              if(!window.advBidxc.isAdServerLoaded){ 
              loadScript("//www.googletagservices.com/tag/js/gpt.js"); 
              window.advBidxc.isAdServerLoaded = true; 
                    } 
         } 
         window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout); 
         var isSSL = "https:" == document.location.protocol; 
         var mnSrc = (isSSL ? "https:" : "http:") + "//contextual.media.net/bidexchange.js?cid=" + window.advBidxc.customerId + "&dn=" + window.advBidxc.domain + "&version=" + window.advBidxc.version + (isSSL ? "&https=1" : ""); 
          loadScript(mnSrc); 
     })(); 
  </script><!-- xarg start code, updated on 13th Feb on 3:28PM --><script type="text/javascript">(function(){var e=this;var t=this.document;function n(e,n,o,i){var a=new Date;a.setTime((new Date).getTime()+(o||1)*24*60*60*1e3);t.cookie=e+"="+encodeURIComponent(n)+";expires="+a.toGMTString()+";path="+(i||"/")}function o(e){var n="; "+t.cookie;var o=n.split("; "+e+"=");if(o.length==2){return o.pop().split(";").shift()}}try{e["GoogleAnalyticsObject"]="ga";e["ga"]=e["ga"]||function(){(e["ga"].q=e["ga"].q||[]).push(arguments)};var i=o("ocp_news");ga("set","dimension2",!(!i||i==="0"))}catch(e){}function a(t,o){var i=r();if(t){n("ocp_news",i)}else{n("ocp_news","0")}o=o||"adblocker";var a=e.ga||e[e.GoogleAnalyticsObject];if(!a||!a.getByName||a.getByName===null){n("ocp_news_gid",r())}else{n("ocp_news_gid","0");var c=a.getAll()[0];try{c.send("event",{dimension2:t,eventCategory:o,eventAction:o,eventLabel:o,eventValue:t,nonInteraction:1})}catch(e){n("ocp_news_gid",r())}}}function r(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(e){var t=Math.random()*16|0,n=e=="x"?t:t&3|8;return n.toString(16)})}var c=false;function l(n){if(c){return}c=true;var o=t.querySelectorAll("[id^='div-gpt-ad-' i],[id^='News18/' i],[id^='News18_Wap_1/' i],[id^='News18_Wap/' i],[id^='CricketNext_Wap_1/' i]");if(o.length){for(var i=0;i<o.length;++i){var r=o[i];var l=e.getComputedStyle(r,null);if(l.getPropertyValue("display")==="none"){continue}var s=r.querySelector("div");if(!s){var g=r.querySelector("iframe");if(g){var u=g.contentDocument||g.contentWindow.document;var d=u.bodyC.querySelector("div,ins");if(u.body.clientHeight>=10&&d&&d.clientHeight>=10){break}else{continue}}}if(s){var x=e.getComputedStyle(s,null).getPropertyValue("height");x=+x.replace(/[^\d\.]/g,"");if(x>=10){break}}}if(i===o.length){a(1);(new Image).src="http://www.aapsis.com/pc.gif?idsite=21&rec=1";console.log("adblock")}else{a(0);console.log("non-adblock")}}else{a(0);console.log("non-adblock")}}function s(){setTimeout(l,1e4)}e.addEventListener("load",s);if(t.readyState==="interactive"||t.readyState==="complete"){s()}})();</script><!-- xarg end code --><script> window._w18_config={uid:20831,domain:"news18.com",autono:'1701153',sections:'Movies',tags:'R Madhavan,R Madhavan shoulder surgery,Ranveer Singh,Sara Ali Khan,simmba',byline:'',language:'english'};</script><script type='text/javascript'>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</script><!--<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/a7743321-1b4a-41c9-b813-1ee070694b22.js');</script>--> <style>.disnon{display:none;}.section-blog-left-aricle{padding:0px;}.section-blog-left-aricle h1{margin:10px 0 8px;}.section-blog-left-aricle h2{padding-bottom: 10px}.section-blog-left-aricle .author p{display: inline; padding-right:10px; margin-right: 10px; border-right: 1px solid #ccc}.secont-lnav{margin-bottom:0;}.section-blog-left-aricle .author{margin:0; padding-bottom:10px; width:auto}.reelbanner{margin-top:10px; display:block}</style><script>function setCookie(e,t,a){domain="news18.com",secure="",path="/";var i=new Date;i.setTime(i.getTime()),a&&(a=1e3*a*60*60*24);var o=new Date(i.getTime()+a);document.cookie=e+"="+escape(t)+(a?";expires="+o.toGMTString():"")+(path?";path="+path:"")+(domain?";domain="+domain:"")+(secure?";secure":"")} function getCookie(e){var n=document.cookie.indexOf(e+"="),o=n+e.length+1;if(!n&&e!=document.cookie.substring(0,e.length))return null;if(-1==n)return null;var t=document.cookie.indexOf(";",o);return-1==t&&(t=document.cookie.length),unescape(document.cookie.substring(o,t))} $('.disnon').hide();</script><script type="text/javascript">  var related_Ids =["1701261","1701273","1701189"];  var ua="web",isMobile={Android:function(){return navigator.userAgent.match(/Android/i)},BlackBerry:function(){return navigator.userAgent.match(/BlackBerry/i)},iOS:function(){return navigator.userAgent.match(/iPhone|iPad|iPod/i)},Opera:function(){return navigator.userAgent.match(/Opera Mini/i)},Windows:function(){return navigator.userAgent.match(/IEMobile/i)},any:function(){return isMobile.Android()||isMobile.BlackBerry()||isMobile.iOS()||isMobile.Opera()||isMobile.Windows()}};</script><script>$(document).ready(function(){$(".shareIconDiv").click(function(){$(".sociaIconsHidden").toggle(),$(".grayBgs").toggle(),$(".shareRight").toggleClass("shareRightz")})});$(document).on("click","a.readMore",function(event){event.preventDefault(),$(".hideCont").css("height","auto"),$(".hideCont").show(),$("#crowdynews").show(),$("#vuukle_div1701153").removeClass("mnone"),$("a.readMore").hide(),$(".fadeout").css("display","none"),ga("send","event","read_more","click","read_more_button",1,{nonInteraction:1})});</script><script type="text/javascript" src="https://images.news18.com/ibnlive/uploads/assets//js/news18/js/jquery.bxslider.js"></script><script src="/js/scroll.js?v=6.42"></script><style>.bx-next,.bx-prev{position:absolute;top:6px;width:29px;height:36px;z-index:2;text-indent:-9999px}.bx-next{right:0;background:url(https://images.news18.com/ibnlive/uploads/2016/07/ifsrarrow.png) no-repeat}.bx-prev{left:0;background:url(https://images.news18.com/ibnlive/uploads/2016/07/ifslarrow.png) no-repeat}.lghtact{background:#ddd}#infinite-scroll{position:fixed;left:0;width:100%;background:#fff;border-top:1px solid #ebebeb;overflow:hidden;bottom:-50px;z-index:1}#infinite-scroll .ifslarrow,#infinite-scroll .ifsrarrow{top:6px;width:29px;height:36px;z-index:2;display:none;pofsition:absolute}#infinite-scroll .ifslarrow{left:0;background:url(https://images.news18.com/ibnlive/uploads/2016/07/ifslarrow.png) no-repeat}#infinite-scroll .ifsrarrow{right:0;background:url(https://images.news18.com/ibnlive/uploads/2016/07/ifsrarrow.png) no-repeat}#infinite-scroll:hover .ifslarrow,#infinite-scroll:hover .ifsrarrow{display:block}#infinite-scroll ul li{font-size:14px;color:#000;padding:16px 10px;border-left:8px solid #ee1b24;float:left;position:relative;overflow:hidden;text-overflow:ellipsis;width:2%;white-space:nowrap;box-sizing:border-box}#infinite-scroll ul li.act{background:#ccc}#infinite-scroll ul li.dact{opacity:.4}#infinite-scroll ul li span{width:0;display:inline-block;background:rgba(00,00,00,.2);position:absolute;top:0;left:0;height:100%}@media only screen and (max-width:600px){#infinite-scroll{display:none!important}#infinite-scroll .ifslarrow,#infinite-scroll .ifsrarrow{display:block;width:24px;height:29px;background-size:24px;top:11px}}.vspace-top{margin-top:69px;}</style><script src="https://images.news18.com/static_news18/pix/ibnhome/news18/js/jwplayer-8.1.11/jwplayer.js"></script>
</head><body><div id="main"><div id="webinternal_interstitial"></div><div class="grayBgs" style="display: none;"></div><div class="top-ad" id="topad1000x50"></div><script type="text/javascript">	$(document).ready(function(){$(".sbtn").on("click",function(){$(".exp-search").slideToggle()}),$(".sclose").on("click",function(){$(".exp-search").slideUp()}),$("ul.subnav li:first-child").click(function(){$(this).find("span").toggleClass("close")}),$("ul.subnav li:first-child").click(function(){$("ul.subnav li em").toggleClass("addcls"),$(".nav-rgt-inside-links").slideToggle("fast")}),$(".mbl-nav").click(function(){$(".mobile-bg").toggle(),$(".mbl-nav").addClass("afterclick"),$(".mobile-navigation").animate({width:"toggle"},"slow"),$("body").addClass("ovrflhdn"),$(".mbl-nav-clbx").css({display:"block"})}),$(".mbl-nav-clbx").click(function(){$(".mbl-nav-clbx").css({display:"none"}),$(".mbl-nav").removeClass("afterclick"),$(".mobile-bg").toggle(),$(".mobile-navigation").animate({width:"toggle"},"slow"),$("body").removeClass("ovrflhdn")}),$(".mobile-bg").click(function(){$(".mbl-nav-clbx").css({display:"none"}),$(".mbl-nav").removeClass("afterclick"),$(".mobile-bg").toggle(),$(".mobile-navigation").animate({width:"toggle"},"slow")}),$(".srch-for-mbl").on("click",function(){$(".exp-search-formobile").slideToggle()});var l=getMobileOperatingSystem(),i="";"Android"==l?(i="https://play.google.com/store/apps/details?id=com.divum.ibn&hl=en",$("#news18_app_store").attr("href",i)):"iOS"==l?(i="https://itunes.apple.com/in/app/news18/id395194912?mt=8",$("#news18_app_store").attr("href",i)):$("#news18_app_store").hide()}); function getMobileOperatingSystem(){var n=navigator.userAgent||navigator.vendor||window.opera;return/android/i.test(n)?"Android":/iPad|iPhone|iPod/.test(n)&&!window.MSStream?"iOS":"unknown"}</script><style>.logo-for-mbl{left:16%;margin-left:0}.getapp{position:absolute;top:9px;right:50px;border:1px solid #cfcfcf;height:27px;width:74px;background:#ececec;font-size:11px; text-transform: uppercase; line-height: 12px; font-weight:700;color:#e4271c;border-radius:10px;padding:4px 8px 0}.getapp span{color: #000}.getapp img{position:absolute;top:11px;right:10px}</style><aside class="mbl-nav"></aside><aside class="mbl-nav-clbx"></aside><article class="mobile-header"><aside class="srch-for-mbl"><a href="javascript:void(0);"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/search-icon.png" alt="Search"/></a></aside><aside class="logo-for-mbl">
	<a href="/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/news18-main.png" alt="News18 English" title="News18 English"></a>		
</aside><a href="https://www.news18.com/stocks/indian-stocks-market-live/?utm_campaign=Get_stock_quotes" class="getapp">GET Stock <span> Quotes</span><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/stock-hp-icon.png" alt="News18 APP"></a></article><div class="mobile-bg"></div><article class="mobile-navigation"><article class="mbl-arrow-switch"></article><article class="mobile-navigation-list"><ul class="mbl-nav-list"><div class="language-box"> <a href="https://www.news18.com/" class="act">English</a>
			<a href="https://hindi.news18.com/?utm_source=lang_navbar&utm_medium=referral&utm_campaign=www.news18.com" target="_blank">हिन्दी</a>
			<a href="http://bengali.news18.com/?utm_source=lang_navbar&utm_medium=referral&utm_campaign=www.news18.com" target="_blank">বাংলা</a>
			<a href="http://lokmat.news18.com/?utm_source=lang_navbar&utm_medium=referral&utm_campaign=www.news18.com" target="_blank">मराठी</a>
			<a href="https://gujarati.news18.com/?utm_source=lang_navbar&utm_medium=referral&utm_campaign=www.news18.com" target="_blank">ગુજરાતી</a>
			
			<a href="https://tamil.news18.com/?utm_source=lang_navbar&utm_medium=referral&utm_campaign=www.news18.com" target="_blank">தமிழ்</a>
			<a href="https://kannada.news18.com/?utm_source=lang_navbar&utm_medium=referral&utm_campaign=www.news18.com" target="_blank">ಕನ್ನಡ</a> </div><li><a href="/?ref=topnav">Home</a></li><li><a href="/politics/?ref=topnav">Politics</a></li><li><a href="/india/?ref=topnav">India</a></li><li><a href="/assembly-elections-2018/karnataka/?ref=topnav">Karnataka Elections</a></li><li><a href="/opinion/?ref=topnav">Opinion</a></li><li><a href="/movies/?ref=topnav">Movies</a></li><li><a href="/tech/?ref=topnav">Tech</a></li><li><a href="/auto/?ref=topnav">Auto</a></li><li><a href="/ivideos/?ref=topnav"><div style="text-transform:none !important;">iVideos</div></a></li><li><a href="/cricketnext/?ref=topnav">Cricket</a></li></ul><ul class="mbl-subnav-list">    <li><a href="http://compareindia.news18.com/?ref=topnav">Compare</a></li><li><a href="/football/?ref=topnav">Football</a></li><li><a href="/food/?ref=topnav">Food</a></li><li><a href="/photogallery/?ref=topnav">Photos</a></li><li><a href="/world/?ref=topnav">World</a></li><li><a href="/lifestyle/?ref=topnav">Lifestyle</a></li><li><a href="/shows/?ref=topnav">TV Shows</a></li><li><a href="/videos/?ref=topnav">TV Videos</a></li><li><a href="/travel/?ref=topnav">Travel</a></li><li><a href="/business/?ref=topnav">Business</a></li><li><a href="/health-and-fitness/?ref=topnav">Health and Fitness</a></li><li><a href="/blogs/?ref=topnav">Blogs</a></li><li><a href="/podcast/?ref=topnav">Podcast</a></li><li><a href="/immersives/?ref=topnav">Immersives</a></li><li><a href="/news/?ref=topnav"  class="slnav">Latest News</a></li><li><a href="/photogallery/?ref=topnav"  class="slnav">Photos</a></li><li><a href="/buzz/?ref=topnav"  class="slnav">Buzz</a></li><li><a href="/lifestyle/?ref=topnav"  class="slnav">Lifestyle</a></li><li><a href="/business/?ref-topnav"  class="slnav">Business</a></li><li><a href="/world/?ref=topnav"  class="slnav">World</a></li><li><a href="/indiwo/?ref=topnav"  class="slnav">Women</a></li><li><a href="/sports/?ref=topnav"  class="slnav">Sports</a></li><li><a href="https://www.news18.com/rising-india-summit/?ref=topnav" target="_blank" class="slnav">Rising India Summit</a></li><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4566991388&iu=/1039154/News18/News18_ClickTracker/News18_ClickTracker_Coverfox_English" target="_blank" class="slnav">Car Insurance</a></li><li><a href="/global-indian-realty-summit-2018/singapore/?ref=topnav" target="_blank" class="slnav">GIRS</a></li><li><a href="/reel-movie-awards-2018/?ref=topnav" target="_blank" class="slnav">Reel Movie Awards</a></li></ul></article></article><div class="exp-search-formobile exp-formobile">	<div class="expinner"><script>(function() {	var cx = '017500531210951933434:xmqutf8eyba'; var gcse = document.createElement('script');gcse.type = 'text/javascript';gcse.async = true;gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse, s);})();</script><gcse:search></gcse:search></div></div><style>.header-add{float:right;position:relative;}	.glbl-nav{background:#f5f5f5;height:30px;line-height:30px;border-top:3px solid #e1261d;width:100%}.language{padding-top:0}.language li{padding:0 12px;float:left}.language li:first-child{padding-left:0}.language li.act{background:#e1261d}.language li:first-child.act{background:#e1261d;padding:0 12px}.lng-sprite_img{background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/top-nav/lng-sprite_img.png) no-repeat;display:inline-block;height:17px!important}.lenglish{background-position:0 4px;width:44px}.lenglish.act{background-position:0 -12px}.lhindi{background-position:-47px 4px;width:22px}.lgujrati{background-position:-71px 2px;width:42px}.lgujrati.act{background-position:-71px -15px}.lurdu{background-position:-115px 2px;width:20px}.lurdu.act{background-position:-115px -15px}.lbangla{background-position:-136px 3px;width:35px}.lbangla.act{background-position:-136px -12px}.glbl-nav-r img{vertical-align:middle;margin-left:25px;position:relative;top:-2px}header{border-top:none}.language-box{padding:10px}.language-box a{margin:0 10px 10px 0;width:82px;text-align:center;padding:6px 0 7px;background:#e2e2e2;display:inline-block}.language-box a.act{background:#ee1b24;color:#fff;}.language-box a:hover{background:#e2e2e2;color:#282828;}.language-sprite{background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/top-nav/language-sprite.png) no-repeat;display:inline-block}.lang-eng{background-position:-7px -8px;width:59px;height:11px}.lang-eng:hover,.language-box a.act span.lang-eng{background-position:-82px -8px}.lang-hind{background-position:-7px -28px;width:31px;height:20px}.lang-hind:hover,.language-box a.act span.lang-hind{background-position:-82px -28px;width:31px;height:20px}.lang-bangla{background-position:-7px -56px;width:40px;height:15px}.lang-bangla:hover,.language-box a.act span.lang-bangla{background-position:-82px -56px;width:40px;height:15px}.lang-urdu{background-position:-7px -75px;width:33px;height:17px}.lang-urdu:hover,.language-box a.act span.lang-urdu{background-position:-82px -75px;width:33px;height:17px}.lang-gujrati{background-position:-7px -95px;width:45px;height:20px}.lang-gujrati:hover,.language-box a.act span.lang-gujrati{background-position:-82px -95px;width:45px;height:20px}.auto-header{background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/autoheader-bg.jpg) no-repeat;height:90px}.auto-lbox{padding-top:20px}.autologo{border-right:1px solid #6b6b6b;padding-right:12px;margin-right:12px}.news18slogo{position:relative;top:-6px}.automheader{display:none}@media only screen and (max-width:600px){.glbl-nav{display:none!important}.automheader{display:block;background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/autoheader-bg.jpg) no-repeat;height:53px;position:fixed;top:0;left:0;width:100%;z-index:9;border-top:3px solid #e1261c}.autoslogo{width:98px!important}.logo-for-mbl.tclgnew{top:8px}}.top-nav{background:#f5f5f5; border-top:3px solid #e1261d; height:30px} .language{height:29px; display:flex; justify-content:space-between} .language a{background:#ececec; height:27px; margin-right:1px; flex:1; font-size:12px; line-height:27px; display:flex; padding:0 12px; color:#444; text-transform:uppercase; position:relative} .language a.act{background:#e1261d; color:#fff; font-weight:bold} .language a span{height:17px; margin:auto} .language a strong{display:none; z-index:3;  background:#414141; height:20px; line-height:20px; font-size:11px; color:#fff; padding:2px 10px; border-radius:3px; position:absolute;top:30px;left:0px} .language a strong:before{content: ""; border-top: 6px solid #414141; border-left: 6px solid transparent; display: block; position: absolute; top: -3px; left:45%; transform: rotate(-45deg)} .language a:hover strong{display:block;} .fllow-us{display:flex; width:380px} .fllow-us .fuinner{background:#fff; padding:0 10px; margin-left:2px} .fllow-us .fuinner a:last-child{margin-right:0} .fllow-us .fuinner span{font-size:13px; color:#8a8a8a; padding-right:10px; margin-right:6px; font-style:italic; position:relative} .fllow-us .fuinner span::after{content:''; border-top:4px solid transparent; border-bottom:4px solid transparent; border-left:4px solid #898989; position:absolute; top:6px; right:-4px} .fllow-us .fuinner a{margin:0 6px; vertical-align:middle; margin-top : 3px; } .sprite-img{background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/images/desktop/news18/sprite-img.png);display:inline-block} .fbicon{background-position: -57px -33px; width: 10px; height:18px} .twicon{background-position: -82px -34px; width: 20px; height:15px} .ipicon{background-position: -114px -34px; width:16px; height:19px} .gpicon{background-position: -145px -34px; width: 18px; height:19px} .dfnjsb{display: flex; justify-content: space-between;} nav.fixed-header ul.nav-box li{margin-right:25px;} @media only screen and (max-width:600px){.top-nav{display:none!important}</style><div class="mnone"></div><div class="top-nav"> <div class="outer dfnjsb"> <div class="language"> <a href="https://www.news18.com/" class="act">English <strong>English</strong></a>
				<a href="https://hindi.news18.com/?utm_source=lang_navbar&utm_medium=referral&utm_campaign=www.news18.com" target="_blank">हिन्दी <strong>Hindi</strong></a>
				<a href="http://bengali.news18.com/?utm_source=lang_navbar&utm_medium=referral&utm_campaign=www.news18.com" target="_blank">বাংলা <strong>Bengali</strong></a>
				<a href="http://lokmat.news18.com/?utm_source=lang_navbar&utm_medium=referral&utm_campaign=www.news18.com" target="_blank">मराठी <strong>Marathi</strong></a>
				<a href="https://gujarati.news18.com/?utm_source=lang_navbar&utm_medium=referral&utm_campaign=www.news18.com" target="_blank">ગુજરાતી <strong>Gujarati</strong></a>
				<a href="https://tamil.news18.com/?utm_source=lang_navbar&utm_medium=referral&utm_campaign=www.news18.com" target="_blank">தமிழ் <strong>Tamil</strong></a>
				<a href="https://kannada.news18.com/?utm_source=lang_navbar&utm_medium=referral&utm_campaign=www.news18.com" target="_blank">ಕನ್ನಡ <strong>Kannada</strong></a>
				
				<a href="https://punjab.news18.com/?utm_source=lang_navbar&utm_medium=referral&utm_campaign=www.news18.com" target="_blank">ਪੰਜਾਬੀ<strong>Punjabi</strong></a>
				<a href="http://urdu.news18.com/?utm_source=lang_navbar&utm_medium=referral&utm_campaign=www.news18.com" target="_blank">اردو <strong>Urdu</strong></a> </div> <div class="fllow-us"> <div class="fuinner"><span>follow us on</span><a href="https://www.facebook.com/cnnnews18/" target="_blank" class="sprite-img fbicon"></a> <a href="https://twitter.com/CNNnews18" target="_blank" class="sprite-img twicon"></a></div> <div class="fuinner"><span>reach us on app store</span><a href="https://itunes.apple.com/in/app/news18-for-iphone/id395194912?mt=8" target="_blank" class="sprite-img ipicon"></a> <a href="https://play.google.com/store/apps/details?id=com.divum.ibn&amp;hl=en" target="_blank" class="sprite-img gpicon"></a></div> </div> </div> </div><header>	<div class="clearfix outer">
			
								<a href="/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/news18-main.png" alt="News18 English" title="News18 English"></a>		
				
			
			
			<div class="fright topad"><div class="header-add" id="headerAds728x90"></div></div></div></header><nav><div class="outer clearfix"><a href="/" class="stky-logo fleft sroll-hide"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/news18-sticky.png" alt="News18 Logo" /></a><ul class="fleft nav-box"><li><a class="pleft" href="/?ref=topnav">Home</a></li><li><a href="/politics/?ref=topnav">Politics</a></li><li><a href="/india/?ref=topnav">India</a></li><li><a href="/assembly-elections-2018/karnataka/?ref=topnav">Karnataka Elections</a></li><li><a href="/opinion/?ref=topnav">Opinion</a></li><li><a href="/movies/?ref=topnav">Movies</a></li><li><a href="/tech/?ref=topnav">Tech</a></li><li><a href="/auto/?ref=topnav">Auto</a></li><li><a href="/ivideos/?ref=topnav"><div style="text-transform:none !important;">iVideos</div></a></li><li><a href="/cricketnext/?ref=topnav">Cricket</a></li><li><a href="http://compareindia.news18.com/?ref=topnav">Compare</a></li></ul><div class="gsearch-box"><div class="exp-search exp">
				<div class="expinner"><script>(function() {var cx = "017500531210951933434:xmqutf8eyba";var gcse = document.createElement("script");							gcse.type = "text/javascript";							gcse.async = true; gcse.src = "https://cse.google.com/cse.js?cx=" + cx;	var s = document.getElementsByTagName("script")[0];							s.parentNode.insertBefore(gcse, s);	})();					</script><gcse:search></gcse:search></div></div></div><ul class="subnav fright clearfix"><li><a href="javascript:void(0);">All Sections <em></em></a></li><li><a href="javascript:void(0);" class="search-icon spriteimage sbtn"></a></li><li><a href="/livetv/"><span class="spriteimage livetv"></span><br /> LIVE TV</a> </li></ul><div class="nav-rgt-inside-links"><div class="social-links"><a href="https://www.facebook.com/cnnnews18/" target="_blank;" class="social-sprite hfb-icon"></a><a href="https://plus.google.com/+cnnnews18" target="_blank;" class="social-sprite hg-icon"></a><a href="https://twitter.com/CNNnews18" target="_blank;" class="social-sprite htw-icon"></a><a href="https://www.instagram.com/cnnnews18/" target="_blank;" class="social-sprite hins-icon"></a><a href="https://www.youtube.com/channel/UCef1-8eOpJgud7szVPlZQAQ?sub_confirmation=1" target="_blank;" class="social-sprite hu-icon"></a></div><div class="sub-nav clearfix"><ul class="h-links clearfix"><li><a href="/?ref=topnav">Home</a></li><li><a href="/politics/?ref=topnav">Politics</a></li><li><a href="/india/?ref=topnav">India</a></li><li><a href="/assembly-elections-2018/karnataka/?ref=topnav">Karnataka Elections</a></li><li><a href="/opinion/?ref=topnav">Opinion</a></li><li><a href="/movies/?ref=topnav">Movies</a></li><li><a href="/tech/?ref=topnav">Tech</a></li><li><a href="/auto/?ref=topnav">Auto</a></li><li><a href="/ivideos/?ref=topnav"><div style="text-transform:none !important;">iVideos</div></a></li><li><a href="/cricketnext/?ref=topnav">Cricket</a></li><li><a href="http://compareindia.news18.com/?ref=topnav">Compare</a></li><li><a href="/football/?ref=topnav">Football</a></li><li><a href="/food/?ref=topnav">Food</a></li><li><a href="/photogallery/?ref=topnav">Photos</a></li><li><a href="/world/?ref=topnav">World</a></li><li><a href="/lifestyle/?ref=topnav">Lifestyle</a></li><li><a href="/shows/?ref=topnav">TV Shows</a></li><li><a href="/videos/?ref=topnav">TV Videos</a></li><li><a href="/travel/?ref=topnav">Travel</a></li><li><a href="/business/?ref=topnav">Business</a></li><li><a href="/health-and-fitness/?ref=topnav">Health and Fitness</a></li><li><a href="/blogs/?ref=topnav">Blogs</a></li><li><a href="/podcast/?ref=topnav">Podcast</a></li><li><a href="/immersives/?ref=topnav">Immersives</a></li></ul><div class="b-link clearfix"><a href="/news/?ref=topnav" >Latest News</a><a href="/photogallery/?ref=topnav" >Photos</a><a href="/buzz/?ref=topnav" >Buzz</a><a href="/lifestyle/?ref=topnav" >Lifestyle</a><a href="/business/?ref-topnav" >Business</a><a href="/world/?ref=topnav" >World</a><a href="/indiwo/?ref=topnav" >Women</a><a href="/sports/?ref=topnav" >Sports</a><a href="https://www.news18.com/rising-india-summit/?ref=topnav" target="_blank">Rising India Summit</a><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4566991388&iu=/1039154/News18/News18_ClickTracker/News18_ClickTracker_Coverfox_English" target="_blank">Car Insurance</a><a href="/global-indian-realty-summit-2018/singapore/?ref=topnav" target="_blank">GIRS</a><a href="/reel-movie-awards-2018/?ref=topnav" target="_blank">Reel Movie Awards</a>	</div></div></div></div></nav><div class="secont-lnav">	<div class="clearfix outer">    	<ul class="fleft clearfix"> <li><a href="/news/?ref=topnav" >Latest News</a></li><li><a href="/photogallery/?ref=topnav" >Photos</a></li><li><a href="/buzz/?ref=topnav" >Buzz</a></li><li><a href="/lifestyle/?ref=topnav" >Lifestyle</a></li><li><a href="/business/?ref-topnav" >Business</a></li><li><a href="/world/?ref=topnav" >World</a></li><li><a href="/indiwo/?ref=topnav" >Women</a></li><li><a href="/sports/?ref=topnav" >Sports</a></li><li><a href="https://www.news18.com/rising-india-summit/?ref=topnav" target="_blank">Rising India Summit</a></li><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4566991388&iu=/1039154/News18/News18_ClickTracker/News18_ClickTracker_Coverfox_English" target="_blank">Car Insurance</a></li><li><a href="/global-indian-realty-summit-2018/singapore/?ref=topnav" target="_blank">GIRS</a></li><li><a href="/reel-movie-awards-2018/?ref=topnav" target="_blank">Reel Movie Awards</a></li>   </ul> </div></div>

<style>.budget-header{ display:none; } .smlogo{float:left; margin-right:10px;} @media only screen and (max-width:600px){.budget-header{height:50px;border-bottom:2px solid #868686;position:relative;display:flex;justify-content:space-between;margin-top:15px;} .budget-header .spsdiv{padding:2px;height:41px;width:180px;margin:0px 4px 0 0} .budget-header .spsdiv h2{font-size:9px;text-transform:uppercase;color:#6a6a6a;text-align:center;height:5px;margin-bottom:4px;border-bottom:1px solid #dbdbdb} .budget-header .spsdiv h2 span{background:#fff;padding:0 3px} .budget-header .spsdiv .slinner{display:flex;justify-content:space-between} .budget-header .budgetlogo{padding-top:3px} }
			</style>
<!--<div class="budget-header"> <a href="https://www.news18.com/union-budget-2018/?ref=mobile_topnavlogo"> <img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/mobile/budget-2018-images/budget-logo-New.png" alt="" class="budgetlogo" /> </a> <div class="spsdiv"> <h2><span>SPONSORS</span></h2> <div class="slinner slider responsive3"  style="overflow:hidden;"><div class="smlogo"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4555009846&iu=/1039154/News18_Wap_1/News18_Wap_Budget/News18_Wap_Budget_ClickTrackers/News18_Wap_Budget_ClickTrackers_85x36_Indiabulls" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/budget_mobile/Indiabulls_REV_80x30_1.jpg"></a></div><div class="smlogo"><a href=" http://bbzr.co/2hJG0Rr" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/budget_mobile/bank_azar_new_80x30.jpg"></a></div><div class="smlogo"><a href="http://www.licindia.in/" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/budget_mobile/LIC_80x30-n.jpg"></a></div><div class="smlogo"><a href="https://ad.doubleclick.net/ddm/clk/412361457;213281841;y" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/budget_mobile/Qualcomm_85x36.jpg"></a></div><div class="smlogo"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4564771895&iu=/1039154/News18/News18_ClickTracker/News18_ClickTracker_BudgetLogo_Vistara" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/budget_mobile/Vistara_80x30.png"></a></div>
</div> </div> </div>--> 

<script>function hitGaFBLightbox(){!function(e,t,n,c,a,o,s){e.GoogleAnalyticsObject=a,e[a]=e[a]||function(){(e[a].q=e[a].q||[]).push(arguments)},e[a].l=1*new Date,o=t.createElement(n),s=t.getElementsByTagName(n)[0],o.async=1,o.src=c,s.parentNode.insertBefore(o,s)}(window,document,"script","https://www.google-analytics.com/analytics.js","ga"),ga("send","event","FB Lightbox","click","close")}</script><div id="mobilTop300x50" style="padding-top:20px;"></div><div class="outer artouter"><div id="1245x60_ros" style="margin-bottom:20px;"></div><div class="section-blog" id="content_1701153"><div id="infinite-scroll" class="scroll-paginate">	<ul id="relatedarticles" class="bxslider">	<li id="paginav1" data-id="1701153" data-order="1" class="paginate-section-nav active"><a href="javascript:void(0);" onclick="scrollToPage(1)" >Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba</a><span class="scroll_progress"></span></li><li id="paginav2" data-id="1701261" data-order="3" class="paginate-section-nav"><a href="javascript:void(0);" onclick="scrollToPage(2)">Raghu Ram is in Love Again, Announces Relationship with Natalie Di Lucio Less Than 2 Months After Divorce</a><span class="scroll_progress"></span></li><li id="paginav3" data-id="1701273" data-order="4" class="paginate-section-nav"><a href="javascript:void(0);" onclick="scrollToPage(3)">Agent Coulson From SHIELD Gets Transferred To Captain Marvel In Franchise Crossover</a><span class="scroll_progress"></span></li><li id="paginav4" data-id="1701189" data-order="5" class="paginate-section-nav"><a href="javascript:void(0);" onclick="scrollToPage(4)">Is Angelina Jolie Dating A Real Estate Agent After Divorce With Brad Pitt?</a><span class="scroll_progress"></span></li>	</ul></div><div class="section-blog-left resLiftSideFull">
<div id="top_strip_cricket_widget"><div id="main_score_strip_top"></div><div class="rboxs">
		<span>Powered by</span>
		<a href="/cricketnext/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/desktop/news18/cricketnext-logo.png" alt="cricketnext logo" title="cricketnext logo"></a>
</div><div style="clear: both"></div></div><style>
.rboxs{position: absolute;right:4px;top:5px;color: #fff;}
.rboxs span{position:relative;top:1px;display:block;font-size:11px;text-align:center;}	
#top_strip_cricket_widget{display:none;background:#004143;position:relative}#cnwidget{border:1px solid #004143;position:relative;height:48px;margin:0 0 10px;padding:0 149px 0 118px}#cnwidget h2{font-size:30px;font-weight:400;color:#a7a7a7;height:41px;background:#2f2f2f;text-transform:uppercase;padding:4px 10px;text-align:right;line-height:18px;position:absolute;top:0;left:0}#cnwidget h2 span{font-size:11px;color:#fff;display:block}#cnwidget .cn-inner{position:relative;padding:6px 54px 3px;background:#004143}#cnwidget .cn-inner .cnlbox{overflow:hidden}#cnwidget .cn-inner .cnlbox ul{display:flex}#cnwidget .cn-inner .cnlbox ul li{font-size:11px;color:#7f7f7f;font-weight:400}#cnwidget .cn-inner .cnlbox ul li a{color:#fff}#cnwidget .cn-inner .cnlbox ul li strong{font-weight:700;text-transform:uppercase}#cnwidget .cn-inner .cnlbox ul li .cnteam-box{width:50%;padding:1px 20px 0;box-sizing:border-box;font-size:20px;font-weight:400;color:#fff;text-transform:uppercase;float:left;margin-top:4px;line-height:19px}.cnlarrowbox span,.cnrarrowbox span{content:"";transform:rotate(-45deg);display:inline-block;margin-top:15px}#cnwidget .cn-inner .cnlbox ul li .cnteam-box:first-child{padding-left:0;border-right:1px solid #fff}#cnwidget .cn-inner .cnlbox ul li .cnteam-box strong{color:#f9da05;font-weight:700}#cnwidget .cn-inner .cnlbox ul li .cnteam-box span{color:#c5c5c5;font-size:13px;font-weight:400;text-transform:lowercase}#cnwidget .cn-inner .cnlbox ul li .cnteam-box span.yplay{font-size:14px}#top_strip_cricket_widget .powered-by{position:absolute;top:6px;right:10px}.cnlarrowbox,.cnrarrowbox{top:1px;text-align:center;position:absolute}.cnlarrowbox{left:0;width:40px;height:45px;border-right:1px solid #ccc}.cnlarrowbox span{border-left:2px solid #fff;border-top:2px solid #fff;width:12px;height:12px}.cnrarrowbox{right:0;width:40px;height:45px;display:inline-block;border-left:1px solid #ccc}.cnrarrowbox span{border-right:2px solid #fff;border-bottom:2px solid #fff;width:12px;height:12px}#cnwidget .cn-inner .cnlbox ul li .cnteam-box span.vs{font-size:20px;color:#7d7d7d;display:inline}#cnwidget h2 .blink-gif{position:absolute;top:7px;left:48px}#cnwidget .cn-inner .cnlbox ul li .cnteam-box img{width:30px;vertical-align:middle;padding-right:10px}@media(max-width:600px){#cnwidget .cn-inner .cnlbox ul li,#cnwidget h2{font-size:11px}#top_strip_cricket_widget .powered-by{display:none}#cnwidget{padding:0;height:85px}#cnwidget h2{position:static;text-align:left;height:auto;padding:4px 0 4px 18px}#cnwidget .cn-inner .cnlbox ul li .cnteam-box.pteam span{display:block}.cnlarrowbox,.cnrarrowbox{width:20px}#cnwidget h2 span{display:inline;padding-right:6px}#cnwidget .cn-inner .cnlbox ul li .cnteam-box{font-size:12px;margin-top:4px}#cnwidget .cn-inner .cnlbox ul li .cnteam-box span{font-size:12px;display:inline-block;padding-right:3px}#cnwidget .cn-inner .cnlbox ul li .cnteam-box.pteam span{font-size:11px}.cnlarrowbox span{width:10px;height:10px;margin-left:6px}.cnrarrowbox span{width:10px;height:10px;margin-right:6px}#cnwidget .cn-inner{padding:6px 20px 5px;height:auto}.cnlarrowbox,.cnrarrowbox{height:auto;border:0}.cnlarrowbox span,.cnrarrowbox span{margin-top:26px}#cnwidget .cn-inner .cnlbox ul li .cnteam-box span.vs{font-size:16px}#cnwidget .cn-inner .cnlbox ul li .cnteam-box span.yplay{font-size:13px}#cnwidget h2 .blink-gif{left:5px}#cnwidget .cn-inner .cnlbox ul li .cnteam-box img{display:none} .rboxs{display:none}}</style><script>$(document).ready(function(){	news18_top_widget_live_scores();	var siteUrl		= 'https://www.news18.com/cricketnext/';		function news18_top_widget_live_scores(){var e="https://cricketnext.nw18.com/json/crosslivescores.json";$.ajax({url:e,type:"GET",dataType:"jsonp",jsonp:"jsonp",jsonpCallback:"scores",crossDomain:!0,cache:!0,success:function(e){var s=e.matches.length;if(s>0){if(s>"1")var t='<a href="javascript:void(0);" class="cnlarrowbox cnclick" data-dir="left"><span></span></a><a href="javascript:void(0);" class="cnrarrowbox cnclick" data-dir="right"><span></span></a>';else t="";for(var a="",i=0;s>i;i++){var c=e.matches[i],r=c.matchid,o=c.series_short_name.split(","),n=o[0],l=c.matchno,d=c.date,p=c.matchtype,v=c.status,m=c.hometeam,h=c.awayteam,_=convertToSlug(m),g=convertToSlug(h),f=c.teama.name,u=c.teamb.name,w=c.teama.scores,b=c.teamb.scores,k=get_live_team_scores(f,w,p),j=get_live_team_scores(u,b,p),x=k+j;("Match Ended"==v||"stumps"==v)&&clearInterval(updateTopScoreWidgetNews18);var T=siteUrl+"cricket-live-scorecard/"+_+"-vs-"+g+"-live-score-"+r+".html";a=a+'<li><a target="_blank" href="'+T+'"><strong>'+n+"</strong> | "+l+" | "+d+' <div class="clearfix">'+x+"</div></a></li>"}var y='<div id="cnwidget" class="clearfix"><h2><span>Cricket</span>Score											<img  class="blink-gif" src="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/red-dot-score-strip.gif" alt="cricket score news18 hp"></h2><div class="cn-inner">'+t+'<div class="cnlbox"><ul>'+a+"</ul></div></div></div>";$("#main_score_strip_top").html(y),set_score_slider_style()}else $("#top_strip_cricket_widget").html(""),"undefined"!=typeof updateTopScoreWidgetNews18&&clearInterval(updateTopScoreWidgetNews18),console.log("no live match in progress")},error:function(e){console.log("error in live score widget"),$("#top_strip_cricket_widget").html("")}})}	function get_live_team_scores(e,s,i){var e=get_ipl_teams_short(e),t=s,i=i,a="https://images.news18.com/static_news18/ibnlive/pix/ibnhome/cricketnext/microsite/teamsicon/",r=a+e.toLowerCase()+".png",n='<img src="'+r+'" alt="'+e+'" />',c=t.length;if(c>0){for(var o=1,v="",l=0;c>l;l++){var m=t[l].scores,p=t[l].wickets,f=t[l].overs,g=t[l].active;if(1==g)var d="<strong>",_="</strong>";else d="",_="";if(2==o)var b="<span> & </span>";else var b="";"test"==i?(v=v+" "+b+d+m+"/"+p+_,o+=1):(v=v+" "+d+m+"/"+p+"("+f+")"+_+b,o+=1)}var h=d+e+_;h='<div class="cnteam-box">'+n+h+v+"</div>"}else h='<div class="cnteam-box"><div style="color:#fff">'+n+e+' <span class="yplay">(YET TO BAT)</span></div></div>';return h}	function convertToSlug(e){return e.replace(" (W)","").replace(" (C)","").toLowerCase().replace(/[^\w ]+/g,"").replace(/ +/g,"-")}	function get_ipl_teams_short(a){var r=new Array;return r.Kolkata="KKR",r.KOL="KKR",r.MUM="MI",r.Mumbai="MI",r.HYD="SRH",r.Hyderabad="SRH",r.PUN="RPS",r.Punjab="KXIP",r.PNJ="KXIP",r.Bangalore="RCB",r.BLR="RCB",r.Delhi="DD",r.DEL="DD",r.Pune="RPS",r.Gujarat="GL",r.GUJ="GL",r.TBC="TBC",a in r?r[a]:a}	var updateTopScoreWidgetNews18=setInterval(function(){news18_top_widget_live_scores()		}, 20000);});</script><script>function set_score_slider_style(){var i=$("#cnwidget .cn-inner .cnlbox ul"),t=0,c=i.find("li").length;console.log("total li"+c);var n=100/c,l=(i.find("li").css("width",n+"%"),100*c);i.css("width",l+"%"),$("#top_strip_cricket_widget").show(),$("a.cnclick").click(function(){var n=$(this).data("dir");"right"==n?t+=1:t-=1,(0>t||t>=c)&&(t=0),i.animate({marginLeft:"-"+100*t+"%"},500)})}</script>
<!--<a href="http://pubads.g.doubleclick.net/gampad/clk?id=4593031562&iu=/1039154/News18/News18_ClickTracker/News18_ClickTracker_RelianceDigital" class="reelbanner" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/reel-movie-awards-2018/reel-movie-awards-2018-917x50-1-(1) 970by50.jpg" /></a>
<script>googletag.cmd.push(function() {googletag.defineSlot('/1039154/News18/News18_ImpressionTracker/News18_ImpressionTracker_RelianceDigital', [1, 1], 'div-gpt-ad-1520512791547-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><div id='div-gpt-ad-1520512791547-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520512791547-0'); });</script></div>
<!--<a href="https://www.news18.com/rising-india-summit/?ref=NW18_E_Banner" class="reelbanner" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/rising-india/news18-rising-india-banner-2.jpg" /></a>-->



<div class="article-sbox" id="content_1701153">  <div class="section-blog-left-aricle article_page clearfix" id="page1" data-url="/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html" data-title="Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba" data-id="1701153" data-next="https://www.news18.com/news/movies/raghu-ram-is-in-love-again-announces-relationship-with-natalie-di-lucio-less-than-2-months-after-divorce-1701261.html"data-article-no="1">	<div class="brade_crum abrdacrum" itemscope itemtype="https://data-vocabulary.org/Breadcrumb">		<a href="https://www.news18.com/" itemprop="url"><span itemprop="title">News18</span></a> &raquo;	<a href="https://www.news18.com/movies/" itemprop="url"><span itemprop="title">Movies</span></a><div class="read-story"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/clock.png">1-min read</div></div>
		 <h1>Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba</h1>                         	
<style>.story-intro{font-size:18px !important; font-weight:normal !important; color:#999 !important; line-height: 24px} @media(max-width:620px){.story-intro{font-size:16px !important; padding:0 10px; line-height: 22px}}</style><h2 class="story-intro">The announcement about Sonu's entry into the Simmba cast comes after R. Madhavan made it clear that he can't be a part of the movie due to his shoulder injury.</h2> <div class="clearfix"><div class="author fleft"><p><a href="/agency/ians.html">IANS</a></p><span><strong>Updated:</strong>March 27, 2018, 3:26 PM IST</span> </div><div class="fright shre-icon">			<a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html&t=Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/sficon.gif" alt="facebook" title="facebook"/></a><a href="https://twitter.com/share?text=Sonu+Sood+Replaces+R+Madhavan+In+Ranveer+Singh-Starrer+Simmba&url=https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/sticon.gif" alt="Twitter" title="Twitter" /></a><a href="https://plus.google.com/share?url=https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/sgicon.gif" alt="google" title="google" /></a><a target="_blank" class="spy" onclick="window.open('https://web.skype.com/share?url=https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html&lang=en-US&flow_id=e67bffb7-d317-4577-8528-e9cc76e80b38&source=button','_blank','toolbar=no,scrollbars=yes,resizable=yes,width=305,height=665');" href="javascript: void(0)"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/ssicon.gif" alt="skype" title="skype" /></a><a href="whatsapp://send?text=Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba - https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html" target="_blank" class="wapp"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/wappicon.gif" alt="whatsapp" title="whatsapp"/></a></div></div><div class="articleimg">		<style>.nxStory,.shareIconDiv,.sociaIconsHidden,.topAdds{display:none}@media(max-width:600px){.grayBgs,.shre-icon{display:none}.nxStory,.shareIconDiv{display:block}.shareIconDiv{position:absolute;top:-13px;right:-20px}.shareIconDiv img{width:50%!important}.articleimg{position:relative}.hideCont{height:200px;overflow:hidden;border:1px solid #fff}a.nxStory,a.readMore{color:#fff;line-height:30px;height:30px;text-align:center;background:#117ab1}.resRightSide{display:none}a.nxStory{font-size:14px;display:block;margin:10px 0 20px}a.readMore{width:150px;margin:0 auto 20px;display:block;border-radius:5px;font-size:16px}.articleimg h5{position:absolute;height:auto;bottom:0}.sociaIconsHidden{position:relative;display:block;z-index:999999}.sociaIconsHidden a{position:absolute;right:0}.sociaIconsHidden a img{width:50%!important}.sociaIconsHidden a.d1{top:-90px;right:-13px}.sociaIconsHidden a.d2{top:-40px;right:40px}.sociaIconsHidden a.d3{top:20px;right:40px}.sociaIconsHidden a.d4{top:70px;right:-13px}.shareRight{position:relative;z-index:999}.shareRightz{position:relative;z-index:999999}.grayBgs{background:rgba(0,0,0,.8);display:none;width:100%;height:100%;position:fixed;top:0;z-index:99999}.tag ul li{border:none}.fadeout{position:absolute;margin-top:-100px;width:100%;height:100px;background:-webkit-linear-gradient(rgba(255,255,255,0) 0,rgba(255,255,255,1) 100%);background-image:-moz-linear-gradient(rgba(255,255,255,0) 0,rgba(255,255,255,1) 100%);background-image:-o-linear-gradient(rgba(255,255,255,0) 0,rgba(255,255,255,1) 100%);background-image:linear-gradient(rgba(255,255,255,0) 0,rgba(255,255,255,1) 100%);background-image:-ms-linear-gradient(rgba(255,255,255,0) 0,rgba(255,255,255,1) 100%)}}		</style><div class="shareRight">			<div class="shareIconDiv"><a href="javascript:void(0);"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/share-img.png" /></a></div><div class="sociaIconsHidden" style="display:none;">			<a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html&t=Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba" target="_blank"  class="d1"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/facebook-m-icon.png"/></a><a href="https://twitter.com/share?text=Sonu+Sood+Replaces+R+Madhavan+In+Ranveer+Singh-Starrer+Simmba&url=https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html" target="_blank"  class="d2"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/tw-icons.png"/></a><a href="whatsapp://send?text=Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba - https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html" target="_blank"  class="d3"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/whats.png"/></a><a href="https://plus.google.com/share?url=https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html" target="_blank" class="d4"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/gp-icons-new.png"/></a></div>		</div>		<picture><source srcset="https://images.news18.com/ibnlive/uploads/2018/03/simmbaa.jpg" media="(min-width: 1280px)"><source srcset="https://images.news18.com/ibnlive/uploads/288x192/jpg/2018/03/simmbaa.jpg" media="(min-width: 320px)"><img srcset="https://images.news18.com/ibnlive/uploads/2018/03/simmbaa.jpg" alt="Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba" title="Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba"></picture><h5>		Image: Instagram/Ranveer Singh</h5></div><div class="mnone" id="webad1x1hovver"></div>	<script>	function collapse(){$('.qr').toggle(500, function() {if ($('.qr').is(':visible')) {$(".expup").css("background", "url(https://images.news18.com/static_news18/pix/ibnhome/news18/exp-uparrow.gif)");		} else {$(".expup").css("background", "url(https://images.news18.com/static_news18/pix/ibnhome/news18/exp-downarrow.gif)");}});	}</script>	<div id="article_body" class="hideCont clearfix paragraph">
	Actor Sonu Sood has come on board for Rohit Shetty's upcoming entertainer <em>Simmba</em>. He says the "challenging" role will make him do a lot of homework.<br /><br />The announcement about Sonu's entry into the <em>Simmba</em> cast comes after R. Madhavan made it clear that he can't be a part of the movie due to his shoulder injury. Sonu will join Ranveer Singh and Sara Ali Khan in the movie. Sonu told IANS: "I can't reveal much about the character, but all I can say is that it is one of the most challenging roles that I will be playing." He will be seen as an anti-hero.<br /><div id="web728x90_inarticle" class="mnone" style="text-align:center;margin-top:20px;"></div><div id="web728x90_inarticle_2" class="mnone" style="text-align:center;margin-top:20px"></div><div id="wapoop1x1" class="mobile_ad"></div><div id="wapoop1x1" class="mobile_ad"></div>
			<br />"I think it's exciting to have a role with multiple layers... and something which challenges you to work on it, always gives a high to an actor. This is something which will need me to work a lot and study a few things. Once the film comes out, people will come to know about it. And yes, it will put me to do some kind of homework," Sonu added.<br /><br /><div id="web1x1_ros"></div>
 <div class="mobile_ad" id="wap300x250_2" style="text-align:center;"></div>
<div class="mobile_ad" id="wap300x250_Ros" style="text-align:center;"></div> 
 The actor is currently working on his look for the film with Shetty, with whom he is collaborating for the first time. Shetty is known for his out-and-out masala entertainers topped with all elements associated with a Bollywood potboiler.<br /><br /><div id="web728x90_ROS" align="center"></div>	 
<em>Simmba</em>, presented by Reliance Entertainment, also marks the debut collaboration of Shetty and Karan Johar. It will release on December 28.		<style>.update_date{font-size:12px;color:#666;display:block;text-align:left}.update_date strong{font-weight:700}.update_date{font-size:12px;color:#666;display:block;text-align:left}.update_date strong{font-weight:700}.related-storybox{padding:10px 0;border-top:1px solid #eee;border-bottom:1px solid #eee;margin:14px 0}.related-storybox h2{font-size:20px;padding-bottom:6px;color:#222}.related-storybox ul{display:flex;justify-content:space-between}.related-storybox ul li{background:#f0f0f0;margin-right:10px;flex:1;padding:10px;box-sizing:border-box;font-size:15px;line-height:21px}.related-storybox ul li:last-child{margin-right:0}.related-storybox ul li a{color:#222}.related-storybox ul li img{float:left;padding-right:10px}@media(max-width:600px){.related-storybox ul li{flex-basis:100%;margin-bottom:10px;height:92px;margin-right:0}.related-storybox ul{display:block}}</style>		<style>
		.video-sicon{top:25px;}
		ul.opinion-listing{border-bottom:1px solid #ccc; display:flex; margin-bottom:10px; justify-content:space-between}
		ul.opinion-listing li{border-bottom: 0; max-width:216px; width:100%; font-size:15px; padding:15px 0 12px; position:relative; line-height:22px; font-weight:bold}
		ul.opinion-listing li a{color:#282828}
		.alsowatch{font-size:20px; font-weight:bold; padding-top:10px; color:#444; border-bottom:1px solid #ccc; padding-bottom:4px;}
		ul.opinion-listing li .vodeoiconb{width:35px; height:35px; background-size:35px; top:25px; left:170px}

		</style>
				<style>
.update_date{font-size:12px;color:#666;display:block;text-align:left}.update_date strong{font-weight:700}.update_date{font-size:12px;color:#666;display:block;text-align:left}.update_date strong{font-weight:700}.related-storybox{padding:10px 0;border-top:1px solid #eee;border-bottom:1px solid #eee;margin:14px 0}.related-storybox h2{font-size:20px;padding-bottom:6px;color:#222}.related-storybox ul{display:flex;justify-content:space-between}.related-storybox ul li{background:#f0f0f0;margin-right:10px;flex:1;padding:10px;box-sizing:border-box;font-size:15px;line-height:21px}.related-storybox ul li:last-child{margin-right:0}.related-storybox ul li a{color:#222}.related-storybox ul li img{float:left;padding-right:10px}@media(max-width:600px){.related-storybox ul li{flex-basis:100%;margin-bottom:10px;height:92px;margin-right:0}.related-storybox ul{display:block}}
</style>
<style>
ul.opinion-listing{border-bottom:1px solid #ccc; display:flex; display: -webkit-flex; margin-bottom:10px; -webkit-flex-wrap: wrap; justify-content:space-between}
ul.opinion-listing li{border-bottom: 0; max-width:216px; width:100%; font-size:15px; padding:15px 0 12px; position:relative; line-height:22px; font-weight:bold}
ul.opinion-listing li a{color:#282828}
.alsowatch{font-size:20px; font-weight:bold; padding-top:10px; color:#444; border-bottom:1px solid #ccc; padding-bottom:4px;}
ul.opinion-listing li .vodeoiconb{width:35px; height:35px; background-size:35px; top:25px; left:170px}
.video-sicon{top:25px;}
ul.opinion-listing li.big-video{max-width:920px; background:#fff;}
ul.opinion-listing li.big-video img{width:100%;}
ul.opinion-listing li h3{position:absolute; bottom:0; font-size:20px; text-align:center;background: -webkit-linear-gradient(top, transparent 10%, #000 60%);padding-top:100px;line-height:28px; font-weight:normal;bottom:0;left:0;width:100%;text-align: center; color:#fff; padding-bottom:5px;}
.bottom-cont{background:#f5f5f5; padding:10px; position:relative; top:-4px;}
.dats-div{color:#999999; font-size:11px; display:block;}
ul.opinion-listing{border-bottom:none;}
ul.opinion-listing li{padding-top:0; margin-top:15px; background:#f5f5f5;}
</style>
<h3 class="alsowatch">Also Watch</h2>
<ul class="opinion-listing">
	<li class="big-video watch-first-video" data-post-date="Monday 26 March , 2018" data-first-id="1699915" id="first-watch-box" data-first-thumb="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/03/school-thumbnail.jpg.jpg"><img src="https://images.news18.com/ibnlive/uploads/2018/03/school-thumbnail.jpg.jpg" alt="Immersive: 'Nehru Choron ka Pradhanmantri', Inside The Schools Of Adivasistan I Patthargarhi" title="Immersive: 'Nehru Choron ka Pradhanmantri', Inside The Schools Of Adivasistan I Patthargarhi">
		<div class="txt-bottom" id="first-watch-heading">Immersive: 'Nehru Choron ka Pradhanmantri', Inside The Schools Of Adivasistan I Patthargarhi</div>
	</li>	<li class="other-watch-videos" data-post-date="Monday 26 March , 2018" data-story-id="1699877" data-first-id="1699915" data-img-thumb="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/03/Thumbnail.jpg.jpg" data-ads-timecount="0"><a href="https://www.news18.com/news/ivideos/immersive-inside-adivasi-led-exclusionist-movement-patthargarhi-1699877.html"><span class="vodeoiconb"></span><img src="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/03/Thumbnail.jpg.jpg" alt="Immersive : A Movement is Unifying Dissent in Villages, Patthargarhi" title="Immersive : A Movement is Unifying Dissent in Villages, Patthargarhi" class="watch-img-thumb">
			<div class="bottom-cont">
				<span class="dats-div create-date">Monday 26 March , 2018</span>
				<span class="txt-bottom ivideo-title">Immersive : A Movement is Unifying Dissent in Villages, Patthargarhi</span>
			</div>
	</a></li><li class="other-watch-videos" data-post-date="Monday 26 March , 2018" data-story-id="1700547" data-first-id="1699915" data-img-thumb="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/03/Amit-trivedi-FOR-WEB.jpg" data-ads-timecount="0"><a href="https://www.news18.com/news/ivideos/watch-amit-trivedi-remixes-his-popular-song-for-news18-1700547.html"><span class="vodeoiconb"></span><img src="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/03/Amit-trivedi-FOR-WEB.jpg" alt="Watch: Amit Trivedi Remixes His Popular Song For News18" title="Watch: Amit Trivedi Remixes His Popular Song For News18" class="watch-img-thumb">
			<div class="bottom-cont">
				<span class="dats-div create-date">Monday 26 March , 2018</span>
				<span class="txt-bottom ivideo-title">Watch: Amit Trivedi Remixes His Popular Song For News18</span>
			</div>
	</a></li><li class="other-watch-videos" data-post-date="Monday 26 March , 2018" data-story-id="1700443" data-first-id="1699915" data-img-thumb="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/03/Web-Image1.jpg" data-ads-timecount="0"><a href="https://www.news18.com/news/ivideos/protests-in-barcelona-after-catalonia-ex-leader-carles-puigdemont-is-detained-1700443.html"><span class="vodeoiconb"></span><img src="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/03/Web-Image1.jpg" alt="Protests in Barcelona after Catalonia ex-leader Carles Puigdemont is detained" title="Protests in Barcelona after Catalonia ex-leader Carles Puigdemont is detained" class="watch-img-thumb">
			<div class="bottom-cont">
				<span class="dats-div create-date">Monday 26 March , 2018</span>
				<span class="txt-bottom ivideo-title">Protests in Barcelona after Catalonia ex-leader Carles Puigdemont is detained</span>
			</div>
	</a></li><li class="other-watch-videos" data-post-date="Friday 23 March , 2018" data-story-id="1698229" data-first-id="1699915" data-img-thumb="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/03/IVIDEO.jpg" data-ads-timecount="0"><a href="https://www.news18.com/news/ivideos/gaurav-gill-fia-aprc-winning-rally-racer-team-mrf-1698229.html"><span class="vodeoiconb"></span><img src="https://images.news18.com/ibnlive/uploads/216x144/jpg/2018/03/IVIDEO.jpg" alt="Gaurav Gill, FIA APRC Winning Rally Racer, Team MRF" title="Gaurav Gill, FIA APRC Winning Rally Racer, Team MRF" class="watch-img-thumb">
			<div class="bottom-cont">
				<span class="dats-div create-date">Friday 23 March , 2018</span>
				<span class="txt-bottom ivideo-title">Gaurav Gill, FIA APRC Winning Rally Racer, Team MRF</span>
			</div>
	</a></li></ul>
<div id="also-watch-end"></div>
<script>
var countVideoPosition=0;
$(document).ready(function(){
	
	var counterSeconds = 0;
	var countSeconds =0;
	var intervalSeconds = setInterval(function() {
		counterSeconds++;
		// Display 'counter' wherever you want to display it.
		if (counterSeconds == 10) {
			// Display a login box
			countSeconds = counterSeconds;			
			clearInterval(intervalSeconds);
		}
	}, 1000);
	
	
	
	getWatchVideoLoad("1699915", "no", "Immersive: 'Nehru Choron ka Pradhanmantri', Inside The Schools Of Adivasistan I Patthargarhi");
	// Live Tv Stop:
	if($('#vidPlayer').length) {
		jwplayer('vidPlayer').stop();
	}
	var countAdsTime=0;
	$('.other-watch-videos').on('click', function(e){
		e.preventDefault();
		//alert("Count Seconds==" +countSeconds);
		/* jwplayer('alsoWatchVideoWidget').on('adTime',function(event) {
		  //var remaining = Math.round(event.duration-event.position);
		  //alert('Ads Duration==' + event.duration);
		  //alert('Ads Position==' + event.position);
		  //alert('Ads Remaining==' + remaining);
		  //alert("progress The ad completes in "+remaining+" seconds.");
		  countAdsTime = Math.round(event.position);
		});	 */	
		//alert('Ads Playing===' +  countAdsTime);
		
		$(this).attr('data-ads-timecount', countAdsTime);
		/* if(countAdsTime<5) {
			return false;
		} */
		if(countSeconds<10) {
			return false;
		}
		
		var firstStoryId='', firstImgThumb='', firstCreateDate='', firstTitle='';
		var storyId = $(this).attr('data-story-id');
		var videoUrl = $(this).attr('data-videos');
		var thumbUrl = $(this).attr('data-img-thumb');
		var createDate = $(this).find('.create-date').html();
		var title = $(this).find('.ivideo-title').html();
		// First Video Box Data:		
		firstStoryId = $('#first-watch-box').attr('data-first-id');		
		firstImgThumb = $('#first-watch-box').attr('data-first-thumb');
		firstCreateDate = $('#first-watch-box').attr('data-post-date');
		firstTitle = $('#first-watch-heading').html();
		//console.log("TESTING====>"+firstImgThumb);
		
		// Swaping Data:
		$(this).attr('data-story-id', firstStoryId);
		$(this).find('.create-date').html(firstCreateDate);
		$(this).find('.ivideo-title').html(firstTitle);
		$(this).attr('data-img-thumb', firstImgThumb);
		$('.other-watch-videos').attr('data-first-id', storyId);
		$(this).find('.watch-img-thumb').attr('src', firstImgThumb);
		$(this).attr('data-ads-timecount', 0);
		
		$('#first-watch-box').attr('data-first-thumb', thumbUrl);
		$('#first-watch-box').attr('data-post-date', createDate);
		$('#first-watch-heading').html(title);
		$('#first-watch-box').attr('data-first-id', storyId);
		// Video Load On Click;
		getWatchVideoLoad(storyId, 'yes', title);
		
	});
	// Video Player Load:
	function getWatchVideoLoad(videoId, autoPlay, title) {
		$.ajax({
			url:'https://www.news18.com/also-watch-videos/ajax.html',
			type : 'GET',
			data : { 'video_id' : videoId, 'auto_play':autoPlay, 'web_type':'desktop' },
			cache : true,
			success: function(response) {
				if(response!='') {
					var titleHeading = '<div class="txt-bottom" id="first-watch-heading">'+title+'</div>';
					$('#first-watch-box').html(response+titleHeading);					
				}
			},
			error: function(xhr, ajaxOptions, thrownError) {
				console.log('Something went wrong..');
			}
		});
	}
});

var playWatchVideos = false;
$(window).scroll(function() {
	var ividFirstScroll = $('.alsowatch').offset().top - 100;
	//console.log("also watch==" + ividFirstScroll);
	var tagsScroll = $('.tag').offset().top;
	//console.log("All Tags====" + tagsScroll);
	var topOffsetIvid = $(window).scrollTop();
	var topIviddistance = topOffsetIvid - ividFirstScroll;	
	var finalScrollEnd = ividFirstScroll + 650;
	
	if(topOffsetIvid>ividFirstScroll && topOffsetIvid<finalScrollEnd && playWatchVideos==false) {
		jwplayer('alsoWatchVideoWidget').play();
		//console.log('Video Paly');
		//console.log('VideoS IVIDEOS');
		playWatchVideos=true;
	}/* else if(topOffsetIvid>finalScrollEnd && playWatchVideos==true) {
		jwplayer('alsoWatchVideoWidget').stop();
		playWatchVideos=false;
	} */	
	
});
</script>		<div class="tag">	<ul><li><a href="https://www.news18.com/newstopics/r-madhavan.html">R Madhavan</a></li><li><a href="https://www.news18.com/newstopics/r-madhavan-shoulder-surgery.html">R Madhavan shoulder surgery</a></li><li><a href="https://www.news18.com/newstopics/ranveer-singh.html">Ranveer Singh</a></li><li><a href="https://www.news18.com/newstopics/sara-ali-khan.html">Sara Ali Khan</a></li></ul>		<span id="pub_date" class="update_date">				<script>var pub_art_date = '<strong>First Published:</strong> March 27, 2018, 3:24 PM IST';$('#pub_date').html(pub_art_date);	</script></div><div id="web920x130_ros"></div>	</div>	</div><div class="fadeout"></div><a href="javascript:void(0);" class="readMore mobile_ad">Read full article</a><script>
$(document).ready(function(){
if (!navigator.userAgent.match(/Android/i) &&
             !navigator.userAgent.match(/webOS/i) &&
             !navigator.userAgent.match(/iPhone/i) &&
             !navigator.userAgent.match(/iPod/i) &&
             !navigator.userAgent.match(/iPad/i) &&
             !navigator.userAgent.match(/Blackberry/i)) {
                                $('#outbrains').html('<div class="OUTBRAIN" data-src="https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html" data-widget-id="AR_1" data-ob-template="News18"></div>');
                }else{
                              $('#outbrains').html('<div class="OUTBRAIN" data-src="https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html" data-widget-id="MB_1" data-ob-template="News18"></div>');
                }
});
</script>
<div id="outbrains"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><div style="clear:both"></div>                    <script> 
					var VUUKLE_CONFIG = {
									apiKey: '807373cb-b024-4073-8d81-b23afdf31d29',
									endlessMode: true,
									comments: {
										hideCommentInputBox: true,
										countToLoad: 1,
									},
								};
								</script> 
                    <script type="text/javascript" src="https://cdn.vuukle.com/platform.js"></script> <!--<script async src="https://vuukle.com/js/vuukle.js" type="text/javascript"> </script><script async src="https://vuukle.com/js/endlessVuukle.js"></script>-->	<div class="wrapper">	<!--<div id="vuukle_div1701153" data-article-id="1701153" class="mnone"></div>--><a href="javascript:void(0);" class="nxStory">Next Story</a>	<div id="wapadros320x50" class="mobile_ad"></div><a href="javascript:void(0);" class="nxStory">Next Story</a>
					   <div id="wapadros320x50" class="mobile_ad"></div>
					   <div class="vuukle-powerbar-1701153"></div>
						<div id="vuukle-emote-1701153"></div>
					   <div id="vuukle-comments-1701153"></div>
					   <script>
						window.newVuukleWidgets({
							elementsIndex: '1701153',
							articleId: 1701153,
							img: 'https://images.news18.com/ibnlive/uploads/2018/03/simmbaa.jpg',
							title: 'Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba',
							tags: 'R Madhavan, R Madhavan shoulder surgery, Ranveer Singh, Sara Ali Khan, simmba',
							url: 'https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html'
						});
						</script><!--<script language="JavaScript">		VUUKLE_CUSTOM_TEXT = '{ "rating_text": "Give a rating:", "comment_text_0": "Leave a comment", "comment_text_1": "comment", "comment_text_multi": "comments", "stories_title": "Top Comments" }';		VUUKLE_COMMENT_BOX_HIDE = true;		OVERRIDE_VUUKLE_URL = 'https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html';		invokeVuukleComments($("#vuukle_div1701153"),"807373cb-b024-4073-8d81-b23afdf31d29","Connection, Close","Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba","en","1000","001d42","",VUUKLE_CUSTOM_TEXT);	</script>-->	<div class="edas-box shre-icon"><a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html&t=Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/sficon.gif" alt="facebook" title="facebook"/></a><a href="https://twitter.com/share?text=Sonu+Sood+Replaces+R+Madhavan+In+Ranveer+Singh-Starrer+Simmba&url=https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/sticon.gif" alt="Twitter" title="Twitter" /></a><a href="https://plus.google.com/share?url=https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html" target="_blank"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/sgicon.gif" alt="google" title="google" /></a><a target="_blank" class="spy" onclick="window.open('https://web.skype.com/share?url=https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html&lang=en-US&flow_id=e67bffb7-d317-4577-8528-e9cc76e80b38&source=button','_blank','toolbar=no,scrollbars=yes,resizable=yes,width=305,height=665');" href="javascript: void(0)"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/ssicon.gif" alt="skype" title="skype" /></a><a href="whatsapp://send?text=Sonu Sood Replaces R Madhavan In Ranveer Singh-Starrer Simmba - https://www.news18.com/news/movies/sonu-sood-replaces-r-madhavan-in-ranveer-singh-starrer-simmba-1701153.html" target="_blank" class="wapp"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/wappicon.gif" alt="whatsapp" title="whatsapp"/></a></div></div><div class="reaction_wrap mnone" style="height:300px; overflow-x:hidden; margin-top:10px; display:none"></div></div></div>	<div class="section-blog-right resRightSide"><div class="add" id="rightad300x600"></div><div style="clear:both"></div>
	<!--video wall starts here-->						
						<div class="vwal-rhs" style="margin-bottom:10px;">							
							<h2 class="title vspacer10">Video Wall</h2>	
							<figure><a href="https://www.news18.com/news/ivideos/watch-amit-trivedi-remixes-his-popular-song-for-news18-1700547.html" class="vwall-icon-rhs" title="Watch: Amit Trivedi Remixes His Popular Song For News18"></a><a href="https://www.news18.com/news/ivideos/watch-amit-trivedi-remixes-his-popular-song-for-news18-1700547.html" title="Watch: Amit Trivedi Remixes His Popular Song For News18"><div id="ipadcodelivetv34"><img src="https://images.news18.com/ibnlive/uploads/300x250/jpg/2018/03/Amit-trivedi-FOR-WEB.jpg" title="Watch: Amit Trivedi Remixes His Popular Song For News18" alt="Watch: Amit Trivedi Remixes His Popular Song For News18"></div><h2 class="video-wall">Watch: Amit Trivedi Remixes His Popular Song For News18</h2></a></figure>						</div>
<div id="rightad300x250_3" class="add-small"></div><div style="clear:both"></div><div class="live-tv"><div class="cls"></div><div class="cls"></div></div><div class="mobile_ad"><div id="mobileAdsnative320x340"></div></div><div style="clear:both"></div>	<style>.fon-box{padding:20px 0}.fon-box h2{padding-bottom:10px;font-size:22px;color:#101010;font-weight:700}.fon-box ul{border:1px solid #eee;padding-bottom:0 10px;list-style:none}.fon-box ul li{padding-bottom:12px;font-size:14px;line-height:20px;border-bottom:0;position:relative}.fon-box ul li:first-child{padding-top:5px}.fon-box ul li img{float:left;padding:4px 10px 0 0}.fon-box ul li a{color:#000}.fon-box ul li span a{color:#787878;font-size:12px}* html .clearfix{height:1%}.clearfix:after{content:".";display:block;clear:both;visibility:hidden;line-height:0;height:0}.fon-box ul li a span.hnt-vicon{background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/video-ss.png) no-repeat;position:absolute;top:55px;left:10px;width:20px;height:20px}.fon-box ul li a span.hnt-vicon:hover{background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/video-ss-hover.png) no-repeat;position:absolute;top:55px;left:10px;width:20px;height:20px}.vwall-icon-rhs,.vwall-icon-rhs:hover{position:absolute;top:35%;left:40%;width:65px;height:65px}.vwall-icon-rhs{background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/video-icon.png) no-repeat;background-size:65px}.vwall-icon-rhs:hover{background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/video-icon-hover.png) no-repeat;background-size:65px}.vwal-rhs{position:relative;width:100%}					</style>					<div style="clear:both"></div>  <div id="rightad300x250" class="add-small"></div> <div style="clear:both"></div><!--<div class="vwal-rhs"><h2 class="title vspacer10">Video Wall</h2></div>-->
					<div style="clear:both"></div><div class="mnone"><div class="fon-box"><h2>Recommended For You</h2><ul><li class="clearfix"><a href="https://www.news18.com/news/movies/did-deepika-padukone-just-take-a-dig-at-salman-khan-with-this-comment-1700927.html?pfrom=rhs-recom-foru"><img src="https://images.news18.com/ibnlive/uploads/90x60/jpg/2018/03/deepika-padukone2.jpg" alt="Did Deepika Padukone Just Take a Dig at Salman Khan With This Comment?" title="Did Deepika Padukone Just Take a Dig at Salman Khan With This Comment?"/> </a><a href="https://www.news18.com/news/movies/did-deepika-padukone-just-take-a-dig-at-salman-khan-with-this-comment-1700927.html?pfrom=rhs-recom-foru">Did Deepika Padukone Just Take a Dig at Salman Khan With This Comment?</a></li><li class="clearfix"><a href="https://www.news18.com/news/movies/is-angelina-jolie-dating-a-real-estate-agent-1701189.html?pfrom=rhs-recom-foru"><img src="https://images.news18.com/ibnlive/uploads/90x60/jpg/2016/12/angelina_630x420.jpg" alt="Is Angelina Jolie Dating A Real Estate Agent After Divorce With Brad Pitt?" title="Is Angelina Jolie Dating A Real Estate Agent After Divorce With Brad Pitt?"/> </a><a href="https://www.news18.com/news/movies/is-angelina-jolie-dating-a-real-estate-agent-1701189.html?pfrom=rhs-recom-foru">Is Angelina Jolie Dating A Real Estate Agent After Divorce With Brad Pitt?</a></li><li class="clearfix"><a href="https://www.news18.com/news/tech/xiaomi-mi-mix-2s-mi-gaming-laptop-mi-ai-speaker-mini-launched-price-specifications-and-more-1701185.html?pfrom=rhs-recom-foru"><span class="hnt-vicon"></span><img src="https://images.news18.com/ibnlive/uploads/90x60/jpg/2018/03/Xiaomi-Mi-Mix-2S-Launched.jpg" alt="Xiaomi Mi Mix 2S, Mi Gaming Laptop, Mi AI Speaker Mini Launched: Price Specifications And More" title="Xiaomi Mi Mix 2S, Mi Gaming Laptop, Mi AI Speaker Mini Launched: Price Specifications And More"/> </a><a href="https://www.news18.com/news/tech/xiaomi-mi-mix-2s-mi-gaming-laptop-mi-ai-speaker-mini-launched-price-specifications-and-more-1701185.html?pfrom=rhs-recom-foru">Xiaomi Mi Mix 2S, Mi Gaming Laptop, Mi AI Speaker Mini Launched: Price Specifications And More</a></li><li class="clearfix"><a href="https://www.news18.com/news/sports/issf-junior-world-cup-manu-bhaker-anmol-win-air-pistol-mixed-gold-1700951.html?pfrom=rhs-recom-foru"><img src="https://images.news18.com/ibnlive/uploads/90x60/jpg/2018/03/bhaker.jpg" alt="ISSF junior World Cup: Manu Bhaker, Anmol Win Air Pistol Mixed Gold" title="ISSF junior World Cup: Manu Bhaker, Anmol Win Air Pistol Mixed Gold"/> </a><a href="https://www.news18.com/news/sports/issf-junior-world-cup-manu-bhaker-anmol-win-air-pistol-mixed-gold-1700951.html?pfrom=rhs-recom-foru">ISSF junior World Cup: Manu Bhaker, Anmol Win Air Pistol Mixed Gold</a></li><li class="clearfix"><a href="https://www.news18.com/news/auto/toyota-yaris-to-launch-in-india-next-month-detailed-image-gallery-1700081.html?pfrom=rhs-recom-foru"><span class="hnt-vicon"></span><img src="https://images.news18.com/ibnlive/uploads/90x60/jpg/2018/03/WhatsApp-Image-2018-03-19-at-12.43.26-PM.jpeg" alt="Toyota Yaris to Launch in India Next Month - Detailed Image Gallery" title="Toyota Yaris to Launch in India Next Month - Detailed Image Gallery"/> </a><a href="https://www.news18.com/news/auto/toyota-yaris-to-launch-in-india-next-month-detailed-image-gallery-1700081.html?pfrom=rhs-recom-foru">Toyota Yaris to Launch in India Next Month - Detailed Image Gallery</a></li></ul></div></div><div style="clear:both;"></div><style>.cls{clear:both; height:0;}#livetv { margin-top:10px;}</style><div style="clear:both"></div><div class="add-small">  <div id="rightad300x250_2" class="add-small"></div> <div style="clear:both;"></div></div><div style="clear:both"></div><div style="clear:both"></div><div id="rightad300x600_2" class="add-small"></div> </div><div class="section-blog" id="content_1701261"></div><div class="section-blog" id="content_1701273"></div><div class="section-blog" id="content_1701189"></div></div><div class="content-add vspacer" id="ads728x90_Footer"></div><div id="1x1_Special_ros"></div></div><script>	function responsive1(){var i=jQuery(window).width();768>i&&(jQuery("#reactions-top ul").addClass("slider"),jQuery(".boottom-list ul").addClass("promoted")),$(".slider").bxSlider({mode:"vertical",startSlide:0,pager:!0,controls:!1}),$(".promoted").bxSlider({minSlides:2,maxSlides:4,startSlide:0,slideWidth:140,slideMargin:5,moveSlides:2,infiniteLoop:!1,hideControlOnEnd:!0,auto:!1})}$(window).load(function(){}),$(window).one().resize(function(){});	$(document).keydown(function(e){	if (e.keyCode == 39) { 		$('span.article_nxtarrow').trigger('click');	}	else if (e.keyCode == 37) {		$('span.article_pvrarrow').trigger('click');	}});$("#diqusWid").click(function() {	$('html,body').animate({	scrollTop: $(".reaction_wrap").offset().top},	'slow');});</script><script>$(document).ready(function(){$(window).scroll(function(){var o=$(".tag").position().top,n=$(window).scrollTop();o-=400,n>=o?$(".fly-ad").hide():$(".fly-ad").show()})});</script><script> if(adsId728x90_ROS){
	getAdsScripts('web728x90_ROS', adsId728x90_ROS);
}  if(adsId300x600_2){getAdsScripts('rightad300x600_2', adsId300x600_2);}if(ads1245x60_ros){
	getAdsScripts('1245x60_ros', ads1245x60_ros);}else{$('#1245x60_ros').hide();}if(ads920x130_ros){
	getAdsScripts('web920x130_ros', ads920x130_ros);
} if(budget_ros_78x30_1){getAdsScripts('budget_78x30_1', budget_ros_78x30_1);}if(budget_ros_78x30_2){getAdsScripts('budget_78x30_2', budget_ros_78x30_2);}if(budget_ros_78x30_3){getAdsScripts('budget_78x30_3', budget_ros_78x30_3);}if(budget_ros_78x30_4){getAdsScripts('budget_78x30_4', budget_ros_78x30_4);}if(budget_ros_78x30_5){getAdsScripts('budget_78x30_5', budget_ros_78x30_5);}if(ads1x1_Special_ros){getAdsScripts('1x1_Special_ros', ads1x1_Special_ros);}if(adsId300x600_1){	getAdsScripts('rightad300x600', adsId300x600_1);}if(adsId1242x600){	getAdsScripts('expando', adsId1242x600);}if(adsId728x90_Footer){	getAdsScripts('ads728x90_Footer', adsId728x90_Footer);}if(adsId728x90){	getAdsScripts('headerAds728x90', adsId728x90);} if(adsId300x250_1){	getAdsScripts('rightad300x250', adsId300x250_1);} if(adsId300x250_2){	getAdsScripts('rightad300x250_2', adsId300x250_2);}if(adsId300x250_3){	getAdsScripts('rightad300x250_3', adsId300x250_3);}if(wapAdsnative320x340){	getAdsScripts('mobileAdsnative320x340', wapAdsnative320x340);}if(adsId875x35){	getAdsScripts('adsdiv875x35', adsId875x35);}if(adsId1x1hovver){	getAdsScripts('webad1x1hovver', adsId1x1hovver);}if(wapAds3D_Banner){	getAdsScripts('3d_ads', wapAds3D_Banner);}if(wapAdsId300x250_2){		getAdsScripts('wap300x250_2', wapAdsId300x250_2);}if(wapAdsId300x250_ROS){		getAdsScripts('wap300x250_Ros', wapAdsId300x250_ROS);}if(wapAdsidoop1x1){getAdsScripts('wapoop1x1', wapAdsidoop1x1);}if(wapAds320x285_Native){		getAdsScripts('wapAds320x285_Native', wapAds320x285_Native);}if(adsId148x33){	getAdsScripts('web148x33', adsId148x33);}if(adsId728x90_inarticle){	getAdsScripts('web728x90_inarticle', adsId728x90_inarticle);}if(adsId728x90_inarticle_2){	getAdsScripts('web728x90_inarticle_2', adsId728x90_inarticle_2);}if(adsId_internal_interstitial){	getAdsScripts('webinternal_interstitial', adsId_internal_interstitial);}if(wapadros320x50){	getAdsScripts('wapadros320x50', wapadros320x50);}if(adsIdnative_ROS){	getAdsScripts('webnative_ROS', adsIdnative_ROS);}</script><script type='text/javascript'>window.__ITGS_started = Date.now();</script>
<!-- FH Analytics -->
<script type="text/javascript">
                var _paq = _paq || [];
                _paq.push(["setDomains", ["*.www.firstpost.com","*.www.moneycontrol.com","*.www.news18.com"]]);
                _paq.push(["enableCrossDomainLinking"]);
                _paq.push(['trackEvent', 'Viewed', 'CategoryViewed', 'Category', 'Viewed',{dimension6:'null',dimension7:'null',dimension8:"movies",dimension9:'null'}]);
                _paq.push(['trackPageView']);
                _paq.push(['enableLinkTracking']);
                (function() {
                                var u="//www.fhpro.in/piwik/";
                                _paq.push(['setTrackerUrl', u+'piwik.php']);
                                _paq.push(['setSiteId', '88']);
                                var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
                                g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
                })();
</script>
<noscript><img src="//www.fhpro.in/piwik/piwik.php?idsite=88&rec=1" style="border:0" alt="" /></noscript>
<!-- End FH Analytics Code -->
<!--<script type='text/javascript' async='async' src='//scripts.kiosked.com/loader/kiosked-loader.js?site=13518'></script>--><!--Mobile ad bottom banner 300x250-->
<div id="mobil300x250" style="text-align:center; margin-top:10px;"></div>
<!--Mobile ad sticky footer-->
<div style="position:fixed; bottom: 0;left: -10px;width: 100%; z-index:99999;background:#fff;"> 
<div id="mobilSticky300x50" style="width:300px; margin:0 auto" ></div>
</div>
<div class="mobile_ad" id="special_1x1"></div>
<div class="clearfix"></div>
<footer>	
<div class="outer ftbox">	
	<script>
	$(document).ready(function() {
		$('.ftrchnl-in').slick({
			dots: true,
			infinite: false,
			speed: 500,
			slidesToShow: 7,
			autoplay: true,
			nextArrow: '.chnlarr',
			prevArrow: '.chnlarl',
			appendDots : '.sliderBullets2',
		});
	});
	</script>
	<style>
		footer .ftbox { padding: 18px 0;}
		.ftrchnl{ position: relative; margin: 0 0 0 92px}
		.ftrchnl-in{overflow:hidden; margin: 0 70px 0 60px}
		.ftrchnl-in .lick-list{width:100%; overflow:hidden}
		.ftrchnl-in .slick-slide{ padding:0 30px;     display: inline-block; width: auto !Important; border-left:1px solid #3e3e3e; }
		.ftrchnl-in .slick-slide img{ display: inline-block; vertical-align: middle; outline: none}
		.ftrchnl-in .slick-slide:first-child{ border: none; padding-left: 0px}
		.ftrchnl-ar{ position: absolute; top:7px;width:60px; height: 45px;background:#212121;}
		.ftrchnl-ar:before{ content: ""; position: absolute; top:50%;   width:15px; height: 15px; border-top:3px solid #393939; border-left:3px solid #393939;     transform: rotate(-45deg); display: block; left: 50%;
		margin: -7px 0 0 -7px;}
		.ftrchnl-ar.chnlarl{left:0px}
		.ftrchnl-ar.chnlarr{    right: 0px;  transform: rotate(180deg);}
		.ftrlvlt-hd {font-size: 20px; color: #fff; font-weight: 400; line-height: 60px; border-right: 1px solid #818181; padding-right: 16px; position: absolute;    height: 60px; text-transform: uppercase}
		.ftrlvlt-hd img {position: absolute;top: 42%;right: -6px;}
		.fornwftr{margin-left: 25px;width: 280px !important;padding: 20px 0 0 0 !important;}
		.fmid .topic ul li { font-size: 13px;}
		.df { display: flex; justify-content: space-between; }
		.from-network ul { display: flex; flex-wrap: wrap; }
	</style>
	<h3 class="ftrlvlt-hd">Live TV<img src="https://static.hindi.news18.com/ibnkhabar/uploads/assests/img/farrow.png" alt=""></h3>	
	<div class="clearfix ftrchnl">
		<div class="ftrchnl-in clearfix">
			<div><a href="/livetv/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/cnnnews18.png" alt="CNN News18 Live TV" title="CNN News18 Live TV"/></a></div>
			<div><a href="https://hindi.news18.com/livetv/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18india.png" alt="News18 India Live TV" title="News18 India Live TV"/></a></div>
			<div><a href="http://bengali.news18.com/live-tv/etv-bangla/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18bengla.png" alt="News18 Bangla Live TV" title="News18 Bangla Live TV"/></a></div>
			<div><a href="https://hindi.news18.com/livetv/etv-rajasthan/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18rajasthan.png" alt="News18 Rajasthan Live TV" title="News18 Rajasthan Live TV"/></a></div>
			<div><a href="https://gujarati.news18.com/live-tv/etv-gujarati/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18gujarati.png" alt="News18 Gujarati Live TV" title="News18 Gujarati Live TV"/></a></div>
			<div><a href="http://www.news18kerala.com/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18kerala.png" alt="News18 Kerala Live TV" title="News18 Kerala Live TV"/></a></div>
			<div><a href="http://www.news18odia.com/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18oria.png" alt="News18 Odia Live TV" title="News18 Odia Live TV"/></a></div>
			<div><a href="https://tamil.news18.com/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18tamil.png" alt="News18 Tamil Live TV" title="News18 Tamil Live TV"/></a></div>
			<div><a href="http://urdu.news18.com/live-tv/etv-urdu/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18urdu.png" alt="News18 Urdu Live TV" title="News18 Urdu Live TV"/></a></div>	
			
			<div><a href="https://hindi.news18.com/livetv/etv-uttar-pradesh-uttarakhand/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/up-uk.gif" alt="News18 Uttar Pradesh, Uttarakhand Live TV" title="News18 Uttar Pradesh, Uttarakhand Live TV"/></a></div>	
			<div><a href="https://hindi.news18.com/livetv/etv-madhya-pradesh-chhattisgarh/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/mp-ch.gif" alt="News18 Madhya Pradesh, Chattisgarh Live TV" title="News18 Madhya Pradesh, Chattisgarh Live TV"/></a></div>	
			<div><a href="https://hindi.news18.com/livetv/etv-bihar-jharkhand/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/bh-jk.gif" alt="News18 Bihar, Jharkhand Live TV" title="News18 Bihar Jharkhand Live TV"/></a></div>	
			<div><a href="http://www.news18assam.com/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18-assam-north-east.gif" alt="News18 Assam Live TV" title="News18 Assam Live TV"/></a></div>	

			<div><a href="https://punjab.news18.com/live-tv/"><img src="https://images.news18.com/static_news18/pix/ibnhome/news18/footer-images/news18-punjab-haryana-himachal.gif" alt="News18 Punjab, Haryana Live TV" title="News18 Punjab, Haryana Live TV"/></a></div>				
		</div>
		<a href="#" class="ftrchnl-ar chnlarl" ></a>
		<a href="#" class="ftrchnl-ar chnlarr" > </a>  
	</div>
	<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/js/desktop/slick_min.js"></script>
</div>	
<div class="fmid">
   	<div class="outer df">       
		<div class="topic">     
			<h2>sections</h2>     
			<ul><li><a href="/india/">India</a></li>
				<li><a href="/lifestyle/">Lifestyle</a></li>				
				<li><a href="/tech/">Tech</a></li>
				<li><a href="/politics/">Politics</a></li>
				<li><a href="/auto/">Auto</a></li>
				<li><a href="/sports/">Sports</a></li>
				<li><a href="/ivideos/">iVideos</a></li>
				<li><a href="/football/">Football</a></li>				   
			</ul>            
		</div>
		<div class="fletest-news">   
			<h2>Latest News</h2>        
			<ul>
				<li><a href=https://www.news18.com/news/movies/raghu-ram-is-in-love-again-announces-relationship-with-natalie-di-lucio-less-than-2-months-after-divorce-1701261.html>Raghu Ram is in Love Again, Announces Relationship with Natalie Di Lucio Less Than 2 Months After Divorce</a></li><li><a href=https://www.news18.com/news/tech/benq-unveils-zowie-gaming-mice-ec1-b-ec2-b-with-3360-sensor-1701287.html>BenQ Unveils Zowie Gaming Mice - EC1-B, EC2-B With 3360 Sensor</a></li><li><a href=https://www.news18.com/news/movies/agent-coulson-from-shield-gets-transferred-to-captain-marvel-in-franchise-crossover-1701273.html>Agent Coulson From SHIELD Gets Transferred To Captain Marvel In Franchise Crossover</a></li><li><a href=https://www.news18.com/cricketnext/news/zimbabwe-cricket-official-handed-20-year-ban-for-involvement-in-match-fixing-1701281.html>Zimbabwe Cricket Official Handed 20-Year Ban For Involvement in Match Fixing</a></li><li><a href=https://www.news18.com/news/india/russian-airline-forces-asian-american-passengers-back-to-india-due-to-skin-colour-1701279.html>Russian Airline Makes Asian-American Passengers Fly Back to India Because of 'Skin Colour'</a></li>			</ul>     
		</div> 
		<div class="topic fleft fornwftr"> <ul> 
			<li><a href="/about_us.php">About Us </a></li> 
			<li><a href="/privacy_policy.php">Privacy Policy </a></li>
			<li><a href="/disclaimer.php">Disclaimer </a></li>
			<li><a href="/contact_us.php">Contact Us  </a></li>
			<li><a href="/rss/">Sitemap </a></li>
			<li><a href="/complaint.php">Complaint Redressal </a></li>
			<li><a href="/advertisement_with_us.php">Advertise With Us</a>
			</ul> 
		</div>		
	</div> 
	<div class="from-network">
		<div class="outer">      
			<h3>Network 18 Sites</h3>  
			<ul>         
				<li><a href="http://hindi.news18.com" target="_blank">News18 India </a></li>
				<li><a href="/cricketnext/">CricketNext  </a></li>
				<li><a href="http://bengali.news18.com/" target="_blank">Bangla News </a></li>
				<li><a href="http://gujarati.news18.com/" target="_blank">Gujarati News </a></li>
				<li><a href="http://urdu.news18.com/" target="_blank">Urdu News </a></li>
				<li><a href="http://lokmat.news18.com/" target="_blank">Marathi News </a></li>
				<li><a href="http://www.topperlearning.com/" target="_blank">Topper </a></li>
				<li><a href="http://www.moneycontrol.com/" target="_blank">Moneycontrol  </a></li>
				<li><a href="http://www.firstpost.com/" target="_blank">Firstpost  </a></li>
				<li><a href="http://compareindia.news18.com/" target="_blank">CompareIndia </a></li>
				<li><a href="https://www.historyindia.com/" target="_blank">History India </a></li>
				<li><a href="http://www.mtvindia.com/" target="_blank">MTV India </a></li>
				<li><a href="http://www.in.com/" target="_blank">In.com </a></li>
				<li><a href="http://www.burrp.com/" target="_blank">Burrp </a></li>
				<li><a href="http://www.topperlearning.com/franchisee " target="_blank">E-Learning Franchise Opportunity</a></li> 
			</ul>          
		</div>      
	</div>
	<div class="fbottom-txt">
	<div class="outer">CNN name, logo and all associated elements ® and © 2016 Cable News Network LP, LLLP. A Time Warner Company. All rights reserved. CNN and the CNN logo are registered marks of Cable News Network, LP LLLP, displayed with permission. Use of the CNN name and/or logo on or as part of NEWS18.com does not derogate from the intellectual property rights of Cable News Network in respect of them. © Copyright Network18 Media and Investments Ltd 2016. All rights reserved.</div>
	</div>   
</div>
</footer> 
<!--mobile interstitial-->
<div id="mobileInterstetial"></div>
<!-- web interstitial -->
<script type="text/javascript" src="https://images.news18.com/ibnlive/uploads/assets/js/news18//js/jquery.awesomeCloud-0.2.min.js"></script>
<script type="text/javascript" src="https://images.news18.com/ibnlive/uploads/assets/js/news18/js/jquery.auto-complete.js"></script>
<script type="text/javascript">
$( document ).ready(function() {	
	var winWidth = jQuery(window).width();
	if(winWidth > 600){		
		$("#tagcloud").awesomeCloud({
			"size" : {
				"grid" : 9,
				"factor" : 1
			},
			"options" : {
				"color" : "random-dark",
				"rotationRatio" : 0.35
			},
			"shape" : "square"
		});			
	}
});
</script>
<!-- flying ads code starts here -->
<script>
function setCookie( name, value, expires) {
			domain = 'news18.com';
			secure = '';
			path = '/';
			var today = new Date();
			today.setTime( today.getTime() );
			if ( expires ) {
				expires = expires * 1000 * 60 * 60 * 24;
			}
			var expires_date = new Date( today.getTime() + (expires) );
			document.cookie = name+'='+escape( value ) +
				( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
				( ( path ) ? ';path=' + path : '' ) + 
				( ( domain ) ? ';domain=' + domain : '' ) +
				( ( secure ) ? ';secure' : '' );
	}
        
function getCookie( name ) {	
        var start = document.cookie.indexOf( name + "=" );
        var len = start + name.length + 1;
        if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) ) {
                return null;
        }
        if ( start == -1 ) return null;
        var end = document.cookie.indexOf( ';', len );
        if ( end == -1 ) end = document.cookie.length;
        return unescape( document.cookie.substring( len, end ) );
}
			
if ( navigator.appName.indexOf("Microsoft")==-1 )
{
         var per_day_cap=0;
          if(getCookie('IBNFlyingAd_300x250')){
            var per_day_cap =getCookie('IBNFlyingAd_300x250');
        }
            if(per_day_cap < 4){
				  
				document.write("<style> .fixBtm{ position:fixed; left:-250px; bottom:-300px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} .cls.close {  background: #fff none repeat scroll 0 0; padding: 2px;}</style>");
		document.write("<s"+"cript type='text/javas"+"cript'> $(document).ready(function() {var  win_widgh=$(window).width();if(win_widgh>=600){$('.fixBtm').animate({ bottom:0, left:0 },2000);}else{$('.fixBtm').css({'display': 'none'});}$('.cls').click(function() {	$('.fixBtm').html(''); }); });</s"+"cript>");
		document.write("<div class='fixBtm fly-ad'><a href='javas"+"cript:void(0);' class='cls close'>close</a><div id='News18/News18_Ros/News18_Ros_Flying' style='height:250px; width:300px;'><sc"+"ript type='text/javasc"+"ript'>googletag.cmd.push(function() { googletag.display('News18/News18_Ros/News18_Ros_Flying'); });</sc"+"ript></div></div>");
		        per_day_cap=parseInt(parseInt(per_day_cap)+1);
                
                setCookie('IBNFlyingAd_300x250',per_day_cap,1);
            }
}
</script>
<!-- flying ads code ends here -->
<!--Mobile ad script-->
<script type="text/javascript">
if(wapAdsidSticky320x50){
	getAdsScripts('mobilSticky300x50', wapAdsidSticky320x50);
}
if(wapAdsINTERSTITIAL){	
	setTimeout(function() {
      // Do something after 15 seconds
	  console.log("INTERSTITIAL After 5 Seconds");
	  getAdsScripts('mobileInterstetial', wapAdsINTERSTITIAL);
	}, 5000);
}
if(wapAdsid320x50_1){
	getAdsScripts('mobilTop300x50', wapAdsid320x50_1);
}
if(adsId1x1special){
		getAdsScripts('special_1x1', adsId1x1special);
}
</script>
<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 879569914;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="0" width="0" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/879569914/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<!-- bing -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5281114"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5281114&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!--<div id="InterstitialWEB"></div>-->

<script>
if(adsId1x1_ros){
	getAdsScripts('web1x1_ros', adsId1x1_ros);
}
</script>
<script async src="https://cdn.onthe.io/io.js/EpyJYkkJnF4O"></script>
<!-- izooto notification script -->
<script>window._izq = window._izq || []; window._izq.push(["init"]);</script> 
<script> window._izq.push([ "add_tag", "English" ]); </script>
<script src="//cdn.izooto.com/scripts/203cc7e55836f166861bdf78df98665188cb21a1.js"></script>
<div id="zfef3932c-b708-468e-a2e2-24de773ab53a" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://1656.tm.zedo.com/v1/e5cc3368-0b94-4fee-b0ad-e157a1a08ced/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://1656.tm.zedo.com/v1/e5cc3368-0b94-4fee-b0ad-e157a1a08ced/tm.js?data="+a+"'><"+"/script>")}("datalayer","zfef3932c-b708-468e-a2e2-24de773ab53a",true, 1 , 1);</script>

<script type="text/javascript">	var adgf_p1="31";	var adgf_p2="0";	var adgf_p3="2";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5; adgFtSc.src="https://adgebra.co.in/afpf/afp.js?"+adgScParam;</script>
<script src="//video-cdn.avantisteam.com/js/slidero.js?publisherId=5a670b20073ef4541065c269&channelId=5a670c61073ef41dfb6cfacc&callback=globalFuncName&subId=subIdString&pos=left&size=375x211" async="true" id="avantisJS"></script>
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=a81f1c5b-37fb-4935-8f4a-5cff67af6f05";s.id="infinity";s.setAttribute("data-guid","a81f1c5b-37fb-4935-8f4a-5cff67af6f05");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
</body>
<iframe style='display:none' src='http://spl.zeotap.com/?zdid=75&ziid={impression_id}&zpb=News18English&env=mWeb'/> 
 </html>