<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><title class="jsx-953432290">Nothing Can Be Achieved by Killing Political Activists, Says Mehbooba Mufti</title><meta name="title" content="Nothing Can Be Achieved by Killing Political Activists, Says Mehbooba Mufti" class="jsx-953432290"/><meta name="description" content="PDP president Mehbooba Mufti on Sunday asserted that nothing can be achieved by killing political activists like BJP councillor Rakesh Pandita and said such incidents only defame the people of Jammu and Kashmir." class="jsx-953432290"/><meta name="keywords" content="Amarnath Yatra, jammu and kashmir, killing, mehbooba mufti, Militants, pdp, Rakesh Pandita, srinagar" class="jsx-953432290"/><meta name="viewport" content="width=device-width, initial-scale=1.0" class="jsx-953432290"/><meta name="twitter:title" content="Nothing Can Be Achieved by Killing Political Activists, Says Mehbooba Mufti" class="jsx-953432290"/><meta name="twitter:description" content="PDP president Mehbooba Mufti on Sunday asserted that nothing can be achieved by killing political activists like BJP councillor Rakesh Pandita and said such incidents only defame the people of Jammu and Kashmir." class="jsx-953432290"/><meta name="twitter:url" content="https://www.news18.com/news/politics/nothing-can-be-achieved-by-killing-political-activists-says-mehbooba-mufti-3816827.html" class="jsx-953432290"/><meta name="twitter:image" content="https://images.news18.com/ibnlive/uploads/2020/10/1603509013_untitled-design-12.png" class="jsx-953432290"/><meta name="twitter:creator" content="@cnnnews18" class="jsx-953432290"/><meta name="twitter:site" content="CNNNews18" class="jsx-953432290"/><meta name="twitter:card" content="summary_large_image" class="jsx-953432290"/><meta name="twitter:widgets:csp" content="on" class="jsx-953432290"/><meta property="twitter:account_id" content="4503599627804328" class="jsx-953432290"/><meta itemProp="datePublished" content="2021-06-06T22:01:16+05:30" class="jsx-953432290"/><meta property="article:published_time" content="2021-06-06T22:01:16+05:30" class="jsx-953432290"/><meta property="article:modified_time" content="2021-06-06T22:01:16+05:30" class="jsx-953432290"/><meta property="og:updated_time" content="2021-06-06T22:01:16+05:30" class="jsx-953432290"/><meta property="fb:pages" content="31867849201, 187957574620134, 126166140913489, 784667114916040, 312128074436" class="jsx-953432290"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebPage","name":"Nothing Can Be Achieved by Killing Political Activists, Says Mehbooba Mufti","description":"PDP president Mehbooba Mufti on Sunday asserted that nothing can be achieved by killing political activists like BJP councillor Rakesh Pandita and said such incidents only defame the people of Jammu and Kashmir.","keywords":"Amarnath Yatra, jammu and kashmir, killing, mehbooba mufti, Militants, pdp, Rakesh Pandita, srinagar","url":"https://www.news18.com/news/politics/nothing-can-be-achieved-by-killing-political-activists-says-mehbooba-mufti-3816827.html","publisher":{"@type":"Organization","name":"News18"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","author":"PTI","contentUrl":"https://images.news18.com/ibnlive/uploads/2020/10/1603509013_untitled-design-12.png?impolicy=website&width=1200&height=800","datePublished":"2021-06-06T22:01:16+05:30","description":"Asked about the possibility of the government conducting the Amarnath Yatra amidst the Covid pandemic, the former Jammu and Kashmir chief minister said the decision on allowing the annual pilgrimage in the south Kashmir Himalayas was for the Centre to take.","name":"Nothing Can Be Achieved by Killing Political Activists, Says Mehbooba Mufti"}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"SiteNavigationElement","name":"News18 English","inLanguage":"English","url":"https://www.news18.com/","copyrightNotice":"CNN name, logo and all associated elements ® and © 2020 Cable News Network LP, LLLP. A Time Warner Company. All rights reserved. CNN and the CNN logo are registered marks of Cable News Network, LP LLLP, displayed with permission. Use of the CNN name and/or logo on or as part of NEWS18.com does not derogate from the intellectual property rights of Cable News Network in respect of them. © Copyright Network18 Media and Investments Ltd 2020. All rights reserved.","hasPart":[{"@type":"CreativeWork","url":"https://www.news18.com/"},{"@type":"CreativeWork","url":"https://www.news18.com/news/"},{"@type":"CreativeWork","url":"https://www.news18.com/news/politics"}]}</script><meta property="og:image" content="https://images.news18.com/ibnlive/uploads/2020/10/1603509013_untitled-design-12.png" class="jsx-953432290"/><link rel="icon" href="//images.news18.com/static_news18/pix/ibnhome/news18/favicon.ico" class="jsx-953432290"/><link rel="preconnect" href="https://www.news18.com/" class="jsx-953432290"/><link rel="preconnect" href="//images.news18.com" class="jsx-953432290"/><link rel="preconnect" href="//fonts.gstatic.com" class="jsx-953432290"/><link rel="preconnect" href="//fonts.gstatic.com" class="jsx-953432290"/><link rel="dns-prefetch" href="//prebid.nw18.com" class="jsx-953432290"/><link rel="dns-prefetch" href="//fonts.googleapis.com" class="jsx-953432290"/><link rel="dns-prefetch" href="//ajax.googleapis.com" class="jsx-953432290"/><link rel="dns-prefetch" href="//www.google.com" class="jsx-953432290"/><link rel="dns-prefetch" href="//static.ibnlive.in.com" class="jsx-953432290"/><link rel="dns-prefetch" href="//ads.pubmatic.com" class="jsx-953432290"/><link rel="dns-prefetch" href="//connect.facebook.net" class="jsx-953432290"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" class="jsx-953432290"/><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato:400,700,900&amp;display=swap" class="jsx-953432290"/><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald&amp;display=swap" class="jsx-953432290"/><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=PT+Serif&amp;display=swap" class="jsx-953432290"/><link rel="preload" href="https://images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/SegoePro-Regular.woff2" class="jsx-953432290"/><link rel="preload" href="https://images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/SegoePro-Bold.woff2" class="jsx-953432290"/><script type="text/javascript" class="jsx-953432290">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</script><link rel="canonical" href="https://www.news18.com/news/politics/nothing-can-be-achieved-by-killing-political-activists-says-mehbooba-mufti-3816827.html"/><link rel="amphtml" href="https://www.news18.com/amp/news/politics/nothing-can-be-achieved-by-killing-political-activists-says-mehbooba-mufti-3816827.html"/><meta name="next-head-count" content="43"/><link rel="preload" href="/_next/static/css/1eab51eb288478e0acb0.css" as="style"/><link rel="stylesheet" href="/_next/static/css/1eab51eb288478e0acb0.css"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/framework.9b1ae22c4eedeba701ed.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.4166dc325a0cdf1b32c5.js" as="script"/><link rel="preload" href="/_next/static/chunks/c3208dbcbc416b01d21dcbd1d7be7f23e85cab04.6dc02c27342f1f83289f.js" as="script"/><link rel="preload" href="/_next/static/chunks/faa19574feba5a4ce447590c354071e98f780f83.e58ee8304d0cc0f35def.js" as="script"/><link rel="preload" href="/_next/static/chunks/39.b4bd300604c446df7f85.js" as="script"/><link rel="preload" href="/_next/static/chunks/30cd56ec8b4292fd1d19f6bfd4b67b1689d06305.a29e46fc43909e5f6f61.js" as="script"/><link rel="preload" href="/_next/static/chunks/54.06fb072c721f66877790.js" as="script"/><link rel="preload" href="/_next/static/chunks/c8f7fe3b0e41be846d5687592cf2018ff6e22687.04d0da9451a8d5161369.js" as="script"/><link rel="preload" href="/_next/static/chunks/56.d719c193c69de6cec3c6.js" as="script"/><link rel="preload" href="/_next/static/chunks/22.1b2eda6f06de18df9158.js" as="script"/><link rel="preload" href="/_next/static/chunks/71.4e20ffc29eb54d217378.js" as="script"/><link rel="preload" href="/_next/static/chunks/20.bd76828458425dc2eee2.js" as="script"/><link rel="preload" href="/_next/static/chunks/18.3ab66b2e89899c4431f6.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-708bc92bc7f3ef7c6929.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-a0a7c7070811c4b903d3.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.9b1ae22c4eedeba701ed.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.4166dc325a0cdf1b32c5.js" as="script"/><link rel="preload" href="/_next/static/chunks/faa19574feba5a4ce447590c354071e98f780f83.e58ee8304d0cc0f35def.js" as="script"/><link rel="preload" href="/_next/static/chunks/3ef630e34cd10ba68f9d468ac363ff81c534e1e9.b4634bbca5d0ede3b6b9.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-fb1f21281c99e430fd48.js" as="script"/><link rel="preload" href="/_next/static/chunks/2852872c.74f78ad8f508abc365e0.js" as="script"/><link rel="preload" href="/_next/static/chunks/75fc9c18.17efb73963f528597789.js" as="script"/><link rel="preload" href="/_next/static/chunks/284a2ee6960c1d688f1df4df7bee809456d89c40.25d7e8a8c72c2dc16340.js" as="script"/><link rel="preload" href="/_next/static/chunks/4ef448aa561ee3d80e980150740feb9ca86b9294.c45520f663d74633494c.js" as="script"/><link rel="preload" href="/_next/static/chunks/cb147083dbfb7f7122b40cb332bec04f3d262430.8bc9884bdcfee05bd6ea.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/article-42a99db6508744efe604.js" as="script"/><style id="__jsx-1202473795">.submenu_boxwrap.jsx-1202473795{width:500px;position:absolute;left:0;top:43px;z-index:1;overflow:hidden;min-height:210px;padding:15px;box-sizing:border-box;background-color:#fff !important;box-shadow:0 20px 25px -5px rgba(0,0,0,.4),0 10px 10px -5px rgba(0,0,0,.04);}.submenu_boxwrap.jsx-1202473795 p.jsx-1202473795{color:#000;font-size:20px;line-height:20px;}.submenu_boxwrap.nomoredropdown.jsx-1202473795{width:350px;}.submenu_boxwrap.jsx-1202473795 a.jsx-1202473795{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-size:13px;line-height:18px;color:#333;font-family:'Lato',sans-serif;font-weight:400;text-transform:initial;padding:6px 0;border-bottom:1px solid #ccc;}.submenu_boxwrap.jsx-1202473795 a.jsx-1202473795:first-child{font-weight:700 !important;border-left:none;padding-left:0;color:#333;padding-top:0px;border-top:none;}.submenu_boxwrap.jsx-1202473795 a.jsx-1202473795:last-child{border-bottom:0px;}.submenu_boxwrap.jsx-1202473795 a.jsx-1202473795 img.jsx-1202473795{width:78px;height:52px;margin-right:10px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}.top_nav.jsx-1202473795{float:left;margin-right:27px;font-weight:700;font-size:15px;position:relative;}.top_nav_a.jsx-1202473795{color:#000;font-size:14px;text-transform:uppercase;font-family:'Lato',sans-serif;padding:15px 0;display:block;position:relative;}.top_nav_a.jsx-1202473795::after{content:'';background:red;width:100%;height:4px;position:absolute;bottom:0;display:none;}.top_nav_a.jsx-1202473795:hover.jsx-1202473795::after{display:block;}</style><style id="__jsx-3497441386">.gsc-modal-background-image{height:382px !important;}.gsc-results-wrapper-overlay{height:378px !important;}.gsearch_box{width:auto;}.spriteimage1{background:url(https://images.news18.com/static_news18/pix/ibnhome/news18/top-nav/sprite-image.png) no-repeat;display:inline-block;}.search_icon{background-position:-266px -157px;width:19px;height:18px;vertical-align:middle;margin-top:4px;cursor:pointer;}.exp_search{background:#d6d6d6;padding:10px;position:absolute;top:45px;right:0;z-index:999999999;width:600px;display:none;}.expinner{background:#fff;border:1px solid #dedede;position:relative;height:auto;}.header_search{position:absolute;right:10px;top:10px;z-index:9999;border-left:1px solid #c4c4c4;padding-left:9px;}.Open{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);display:block;}.Close{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);display:none;}</style><style id="__jsx-680000586">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</style><style id="__jsx-1609252102">.tely{background:#0088CC !important;}.articleshare-new{width:40px;position:relative;margin-left:-60px;top:50px;margin-bottom:200px;}.articleshare-new-in{position:-webkit-sticky;position:sticky;top:60px;}.articleshare-new-in a{width:40px;height:40px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:red;margin-bottom:1px;}.articleshare-new-in a svg{-webkit-filter:brightness(0) invert(1);filter:brightness(0) invert(1);height:22px;}.articleshare-new-in a:nth-child(2) svg{height:20px;}.articleshare-new-in a:nth-child(4) svg{height:18px;}.articleshare-new-in a:nth-child(5) svg{height:14px;}.articleshare-new-in a:nth-child(1){background:#25d366;}.articleshare-new-in a:nth-child(2){background:#1877f2;}.articleshare-new-in a:nth-child(3){background:#1da1f2;}.articleshare-new-in a:nth-child(4){background:#ef3f56;}.articleshare-new-in a:nth-child(5){background:#4e4e4e;}</style><style id="__jsx-2855793901">.insidefollwicon{display:inline-block;margin-left:-6px;height:44px;}.insidefollwicon a{font-size:12px;text-transform:none;color:#949494;-webkit-text-decoration:underline;text-decoration:underline;margin-right:8px;display:inline-block;}.insidefollwicon a:first-child svg{width:14px;height:12px;}.insidefollwicon a svg{width:16px;height:16px;display:inline-block;vertical-align:middle;margin-right:4px;opacity:.7;}.cls-1{fill:#0c9d58;}.cls-2{fill:#004d40;}.cls-10,.cls-2,.cls-3,.cls-5,.cls-9{opacity:0.2;}.cls-2,.cls-3,.cls-5,.cls-9{isolation:isolate;}.cls-3,.cls-8{fill:#fff;}.cls-4{fill:#ea4335;}.cls-5{fill:#3e2723;}.cls-6{fill:#ffc107;}.cls-7{fill:#4285f4;}.cls-11,.cls-9{fill:#1a237e;}.cls-12{fill:url(#radial-gradient);}</style><style id="__jsx-3317210476">.photogellary_widget{width:100%;display:table;}.title{font-family:Oswald,sans-serif;font-weight:700;text-transform:uppercase;}.vspacer20{margin-top:20px;}ul.photo_listing{padding-top:6px;}ul.photo_listing li{margin-bottom:0;padding:0;border:none;}ul.photo_listing li a img{width:100%;}.bot_div{background:#383838;color:#fff;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;position:relative;top:-7px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.clearfix:after{content:".";display:block;clear:both;visibility:hidden;line-height:0;height:0;}.clearfix{clear:both;}.cn_right{font-size:14px;line-height:19px;padding:7px 10px;width:75%;box-sizing:border-box;}.cn_right a{color:#cdcdcd;}.ph_icon_left{width:19%;border-left:1px solid #646464;color:#fff;padding:10px;box-sizing:border-box;font-size:20px;}.ph_icon_left span{display:block;text-transform:uppercase;font-size:9px;line-height:10px;display:block;}</style><style id="__jsx-4213554117">.error.jsx-4213554117{border:2px solid #ed2128;}.sectionRight.jsx-4213554117{width:300px;}.getIntouch_wrap.jsx-4213554117{background:#0A2040;padding:20px 20px 10px;text-align:center;position:relative;margin:20px 0;}.getIntouch_wrap.jsx-4213554117::before{left:50%;content:'';background:#E1261C;width:100px;height:10px;position:absolute;top:0;-webkit-transform:translateX(-50%);-ms-transform:translateX(-50%);transform:translateX(-50%);}.getIntouch_wrap.jsx-4213554117 .heading.jsx-4213554117{color:#fff;text-transform:uppercase;font-weight:normal;font-size:13px;margin-bottom:10px;font-family:'Segoe Pro Regular';}.getIntouch_wrap.jsx-4213554117 input[type="text"].jsx-4213554117{width:100%;margin-bottom:10px;padding:3px;font-family:'Segoe Pro Regular';box-sizing:border-box;}.getIntouch_wrap.jsx-4213554117 button.jsx-4213554117{background:#ED2128;border:0;text-transform:uppercase;font-family:'Segoe Pro Bold';color:#fff;font-size:13px;padding:4px 11px;border-radius:15px;}.Rhs_liveTv.jsx-4213554117{padding:10px;display:table;width:100%;background:rgb(245,245,245);border:1px solid rgb(203,203,203);margin-bottom:20px;}.Rhs_recommendedOuter.jsx-4213554117{margin:20px 0;}.Rhs_title.jsx-4213554117{font-size:22px;color:rgb(225,38,29);font-family:Oswald,sans-serif;text-transform:uppercase;font-weight:900;padding-bottom:10px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:flex-end;-webkit-box-align:flex-end;-ms-flex-align:flex-end;align-items:flex-end;}.Rhs_title.jsx-4213554117 span.jsx-4213554117{margin-right:5px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}.Rhs_title.jsx-4213554117:after{content:'';width:100%;height:3px;background:#E1261C;}.Rhs_recommendedWidget.jsx-4213554117{border:1px solid #dfdfdf;padding:5px 10px;background:#f5f5f5;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-size:14px;line-height:20px;padding:8px 0 10px;border-bottom:1px dotted #939393;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117:last-child{border-bottom:0;padding-bottom:0;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117 .imageWrap.jsx-4213554117{-webkit-flex:0 0 96px;-ms-flex:0 0 96px;flex:0 0 96px;margin-right:10px;}.Rhs_recommendedWidget.jsx-4213554117 li.jsx-4213554117 .imageWrap.jsx-4213554117 a.jsx-4213554117{display:block;}.Rhs_photoListing.jsx-4213554117{margin:20px 0;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117{margin-bottom:5px;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117:last-child{margin-bottom:0;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .imgBox.jsx-4213554117 a.jsx-4213554117,.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .imgBox.jsx-4213554117 a.jsx-4213554117 img.jsx-4213554117{display:block;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117{background:#383838;color:#fff;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;position:relative;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .text.jsx-4213554117{font-size:14px;line-height:19px;padding:7px 10px;width:75%;box-sizing:border-box;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .text.jsx-4213554117 a.jsx-4213554117{color:#cdcdcd;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .pixCount.jsx-4213554117{width:19%;border-left:1px solid #646464;color:#fff;padding:10px;box-sizing:border-box;font-size:20px;text-align:left;line-height:13px;}.Rhs_photoListingWidget.jsx-4213554117 li.jsx-4213554117 .captionWrap.jsx-4213554117 .pixCount.jsx-4213554117 span.jsx-4213554117{text-transform:uppercase;font-size:9px;}</style><style id="__jsx-1373100031">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</style><style id="__jsx-407031943">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</style><style id="__jsx-953432290">@font-face{font-family:'Segoe Pro Regular';font-style:normal;font-weight:normal;font-display:swap;src:local('Segoe:Pro Regular'),url('//images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/SegoePro-Regular.woff2') format('woff2');}@font-face{font-family:'Segoe Pro Bold';font-style:normal;font-weight:normal;font-display:swap;src:local('Segoe:Pro Bold'),url('//images.news18.com/static_news18/pix/ibnhome/news18/images/articleRevampImg/SegoePro-Bold.woff2') format('woff2');}body{font-family:'Lato',sans-serif;font-size:15px;line-height:22px;margin:0;padding:0;}.article-content-box::-moz-selection{color:#ffffff;background:#0a2040;}.article-content-box::selection{color:#ffffff;background:#0a2040;}</style><style id="__jsx-1205480875">article,aside,div,figure,form,h1,h2,h3,h4,h5,h6,li,p,section,ul{margin:0;padding:0;box-sizing:border-box;}a,a:hover{-webkit-text-decoration:none;text-decoration:none;}a{color:#282828;}a:hover{color:#e1261d;}img{border:0;}ul{list-style:none;}article,aside,figure,section{display:block;}.n18thder{text-align:center;min-height:70px;}</style></head><body><div id="__next"><header style="text-align:center" class="jsx-680000586 mainHeader"><div style="padding:6px 0;min-height:102px;display:flex;justify-content:center" class="jsx-680000586 topAdd"><div style="min-width:728px;min-height:90px;background:#d8d8d8" class="jsx-680000586"><div id="NW18_ENG_Desktop/NW18_ENG_Politics/NW18_ENG_Politics_AS/NW18_ENG_POL_AS_ROS_ATF_728" class="jsx-680000586"><div id="NW18_ENG_Desktop/NW18_ENG_Politics/NW18_ENG_Politics_AS/NW18_ENG_POL_AS_ROS_ATF_728" class="undefined myad"></div></div></div></div><div style="background:url(&#x27;data:image/webp;base64,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&#x27;) no-repeat top center;border-top:2px solid #e1261d" class="jsx-680000586 headerInner"><div style="width:1244px;position:relative;margin:0 auto;display:flex;justify-content:space-between" class="jsx-680000586 headerContainer"><div style="display:flex;align-self:center;height:50px" class="jsx-680000586 topLogoWrap"><a href="https://www.news18.com/" class="jsx-680000586 logo"><img src="data:image/svg+xml;base64,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" alt="News18 Logo" style="width:130px;min-height:47px;max-height:48px" class="jsx-680000586"/></a><h2 style="font-size:38px;color:#fff;font-weight:normal;font-family:Oswald;text-transform:uppercase;padding-top:11px;margin-left:10px;padding-left:10px;position:absolute;left:134px" class="jsx-680000586 topHeading">politics</h2></div><div class="jsx-680000586 topRighSection"><div style="display:flex;justify-content:space-between" class="jsx-680000586 topLinksWrap"><div style="background:#e1261d;display:flex;justify-content:space-between;color:#fff;align-items:center;padding-right:0;padding-bottom:0;padding-top:1px;height:26px" class="jsx-680000586 languagebox"><span class="jsx-680000586">CHANGE LANGUAGE</span><div style="background:#fff;paddingleft:15px;min-width:130px;color:#6c6c6c;font-size:12px;position:relative;border-radius:0 0 7px 7px;display:flex;align-items:center;height:100%" class="jsx-680000586 linner"><a href="https://www.news18.com/" class="jsx-680000586">English <span class="jsx-680000586 nhlanguate-arrow hsocial-sprite"></span></a><div class="jsx-680000586 lddnav"><a href="https://hindi.news18.com/" target="_blank" rel="noreferrer" class="jsx-680000586">हिन्दी </a><a href="https://bengali.news18.com/" target="_blank" rel="noreferrer" class="jsx-680000586">বাংলা </a><a href="https://lokmat.news18.com/" target="_blank" rel="noreferrer" class="jsx-680000586">मराठी  </a><a href="https://gujarati.news18.com/" target="_blank" rel="noreferrer" class="jsx-680000586">ગુજરાતી  </a><a href="https://kannada.news18.com/" target="_blank" rel="noreferrer" class="jsx-680000586">ಕನ್ನಡ  </a><a href="https://tamil.news18.com/" target="_blank" rel="noreferrer" class="jsx-680000586">தமிழ்  </a><a href="https://malayalam.news18.com/" target="_blank" rel="noreferrer" class="jsx-680000586">മലയാളം </a><a href="https://telugu.news18.com/" target="_blank" rel="noreferrer" class="jsx-680000586">తెలుగు </a><a href="https://punjab.news18.com/" target="_blank" rel="noreferrer" class="jsx-680000586">ਪੰਜਾਬੀ </a><a href="https://urdu.news18.com/" target="_blank" rel="noreferrer" class="jsx-680000586">اردو  </a><a href="https://assam.news18.com/" target="_blank" rel="noreferrer" class="jsx-680000586">অসমীয়া  </a><a href="https://odia.news18.com/" target="_blank" rel="noreferrer" class="jsx-680000586">ଓଡ଼ିଆ </a></div></div></div><div class="jsx-680000586 nhlivetv"><a href="/livetv/" class="jsx-680000586"><span class="jsx-680000586 nhlivetv-icon hsocial-sprite"></span><strong class="jsx-680000586">WATCH LIVE TV</strong></a></div><div class="jsx-680000586 lnlapp"><a href="/app-download/" target="_blank" rel="nofollow" class="jsx-680000586"><span class="jsx-680000586 nhapp-icon hsocial-sprite"></span><strong class="jsx-680000586">DOWNLOAD News18 APP</strong></a></div><div class="jsx-680000586 nhsocial"><strong class="jsx-680000586">Follow Us On</strong><a href="https://www.facebook.com/cnnnews18/" class="jsx-680000586 nhfb-icon hsocial-sprite"></a><a href="https://twitter.com/CNNnews18" class="jsx-680000586 nhtw-icon hsocial-sprite"></a><a href="https://www.instagram.com/cnnnews18/" class="jsx-680000586 nhig-icon hsocial-sprite"></a><a href="https://www.youtube.com/user/ibnlive" class="jsx-680000586 nhutb-icon hsocial-sprite"></a></div></div><div class="jsx-680000586 trandingTopics"><span class="jsx-680000586">Trending Topics :</span><a href="https://www.news18.com/topics/narendra-modi/" target="_self" class="jsx-680000586">#NarendraModi</a><a href="https://www.news18.com/news/india/coronavirus-news-live-updates-covid-cases-falling-twice-as-fast-in-north-india-than-south-india-and-maharashtra-reveals-survey-3817091.html" target="_self" class="jsx-680000586"><strong style="color:#e1261c">#Coronavirus</strong></a><a href="https://www.news18.com/topics/mehul-choksi/" target="_self" class="jsx-680000586">#MehulChoksi</a><a href="https://www.news18.com/topics/sanjeevani/" target="_self" class="jsx-680000586"><strong style="color:#e1261c">#Sanjeevani</strong></a></div></div></div></div><nav id="stickyNavContainer" class="jsx-680000586 "><div style="margin:0 auto;padding:0;width:1244px;display:flex;align-items:center;position:relative" class="jsx-680000586 topNavContainer"><div style="background:transparent;padding-top:12px;border-bottom:2px #222 solid;cursor:pointer" class="jsx-680000586 hamburger"></div><a href="#" class="jsx-680000586 stickyLogo hide"><img src="data:image/svg+xml;base64,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" alt="News18 Logo" style="width:105px" class="jsx-680000586"/></a><ul style="margin-right:auto;margin-left:40px" class="jsx-680000586 topNavList"><li class="jsx-1202473795 top_nav"><a href="/" class="jsx-1202473795 top_nav_a">Home</a></li><li class="jsx-1202473795 top_nav"><a href="/coronavirus-latest-news/" class="jsx-1202473795 top_nav_a"><strong style="color:#e1261c">Coronavirus</strong></a></li><li class="jsx-1202473795 top_nav"><a href="/politics/" class="jsx-1202473795 top_nav_a">Politics</a></li><li class="jsx-1202473795 top_nav"><a href="/india/" class="jsx-1202473795 top_nav_a">India</a></li><li class="jsx-1202473795 top_nav"><a href="/entertainment/" class="jsx-1202473795 top_nav_a">Entertainment</a></li><li class="jsx-1202473795 top_nav"><a href="/tech/" class="jsx-1202473795 top_nav_a">Tech</a></li><li class="jsx-1202473795 top_nav"><a href="/auto/" class="jsx-1202473795 top_nav_a">Auto</a></li><li class="jsx-1202473795 top_nav"><a href="/buzz/" class="jsx-1202473795 top_nav_a">Buzz</a></li><li class="jsx-1202473795 top_nav"><a href="/opinion/" class="jsx-1202473795 top_nav_a">Opinion</a></li><li class="jsx-1202473795 top_nav"><a href="/videos/" class="jsx-1202473795 top_nav_a">Videos</a></li><li class="jsx-1202473795 top_nav"><a href="/photogallery/" class="jsx-1202473795 top_nav_a">Photos</a></li><li id="entrypoint_covid" class="jsx-680000586 entryPointCovid"><a class="jsx-680000586">Tracker</a></li></ul><div class="jsx-3497441386"><div class="jsx-3497441386 gsearch_box"><div class="jsx-3497441386 Close exp_search exp"><div class="jsx-3497441386 expinner"><div id="gsearch" class="jsx-3497441386"></div></div></div></div><ul class="jsx-3497441386 header_search fright clearfix"><li class="jsx-3497441386"><a class="jsx-3497441386 search_icon spriteimage1"></a></li></ul></div><div style="display:none" class="jsx-680000586 nav-rgt-inside-links"><div style="display:flex;justify-content:flex-end;background:#f5f5f5;padding:14px 15px;height:42px" class="jsx-680000586 social-links"></div><div style="border-top:1px solid #e5e5e5" class="jsx-680000586 sub-nav"><ul class="jsx-680000586 h-links clearfix"><li class="jsx-680000586"><a href="/" class="jsx-680000586">Home</a></li><li class="jsx-680000586"><a href="/coronavirus-latest-news/" class="jsx-680000586"><strong style="color:#e1261c">Coronavirus</strong></a></li><li class="jsx-680000586"><a href="/politics/" class="jsx-680000586">Politics</a></li><li class="jsx-680000586"><a href="/india/" class="jsx-680000586">India</a></li><li class="jsx-680000586"><a href="/entertainment/" class="jsx-680000586">Entertainment</a></li><li class="jsx-680000586"><a href="/tech/" class="jsx-680000586">Tech</a></li><li class="jsx-680000586"><a href="/auto/" class="jsx-680000586">Auto</a></li><li class="jsx-680000586"><a href="/buzz/" class="jsx-680000586">Buzz</a></li><li class="jsx-680000586"><a href="/opinion/" class="jsx-680000586">Opinion</a></li><li class="jsx-680000586"><a href="/videos/" class="jsx-680000586">Videos</a></li><li class="jsx-680000586"><a href="/photogallery/" class="jsx-680000586">Photos</a></li><li class="jsx-680000586"><a href="/business/" class="jsx-680000586">Business</a></li><li class="jsx-680000586"><a href="/world/" class="jsx-680000586">World</a></li><li class="jsx-680000586"><a href="/education-career/" class="jsx-680000586">Education and Career</a></li><li class="jsx-680000586"><a href="/astrology/" class="jsx-680000586">Astrology</a></li><li class="jsx-680000586"><a href="/health-and-fitness/" class="jsx-680000586">Health</a></li><li class="jsx-680000586"><a href="/lifestyle/" class="jsx-680000586">Lifestyle</a></li><li class="jsx-680000586"><a href="/sports/" class="jsx-680000586">Sports</a></li><li class="jsx-680000586"><a href="/podcast/" class="jsx-680000586">Podcast</a></li><li class="jsx-680000586"><a href="/travel/" class="jsx-680000586">Travel</a></li><li class="jsx-680000586"><a href="/football/" class="jsx-680000586">Football</a></li><li class="jsx-680000586"><a href="/food/" class="jsx-680000586">Food</a></li><li class="jsx-680000586"><a href="/cricketnext/" class="jsx-680000586">CricketNext</a></li><li class="jsx-680000586"><a href="/mission-paani/" class="jsx-680000586"><span style="width:103px;height:25px;background:url(https://images.news18.com/ibnlive/uploads/2019/07/mission-pani.gif);background-repeat:no-repeat;background-position:center center;display:block;margin-top:6px"> </span></a></li><li class="jsx-680000586"><a href="/budget-2021/" class="jsx-680000586">Budget</a></li><li class="jsx-680000586"><a href="/sports/tennis/" class="jsx-680000586">Tennis</a></li></ul><div class="jsx-680000586 b-link"><a href="/news/" class="jsx-680000586">Latest</a><a href="/indiapositive/" class="jsx-680000586">#FightBackIndia</a><a href="/movies/" class="jsx-680000586">Movies</a><a href="/lifestyle/" class="jsx-680000586">Lifestyle </a><a href="https://www.news18.com/cricketnext/" class="jsx-680000586">Cricket</a><a href="/business/" class="jsx-680000586">Business</a><a href="/icici-lombard-restart-right/" class="jsx-680000586">#RestartRight</a><a href="/education-career/" class="jsx-680000586">Education-Career</a><a href="https://www.news18.com/nerolac-aaj-careful-toh-kal-colourful/  " class="jsx-680000586">Nerolac</a><a href="/games" class="jsx-680000586">Games</a></div></div></div></div></nav><div style="border-top:1px solid #d4d4d4;margin-bottom:0;width:100%;height:45px;position:relative;box-shadow:2px 2px 18px rgba(00, 00, 00, 0.4)" class="jsx-680000586 secondNav"><ul style="max-width:1244px;margin:0 auto;display:flex;align-items:center;height:45px" class="jsx-680000586 secondNav_inner"><li class="jsx-680000586"><a href="/news/" class="jsx-680000586">Latest</a></li><li class="jsx-680000586"><a href="/indiapositive/" class="jsx-680000586">#FightBackIndia</a></li><li class="jsx-680000586"><a href="/movies/" class="jsx-680000586">Movies</a></li><li class="jsx-680000586"><a href="/lifestyle/" class="jsx-680000586">Lifestyle </a></li><li class="jsx-680000586"><a href="https://www.news18.com/cricketnext/" class="jsx-680000586">Cricket</a></li><li class="jsx-680000586"><a href="/business/" class="jsx-680000586">Business</a></li><li class="jsx-680000586"><a href="/icici-lombard-restart-right/" class="jsx-680000586">#RestartRight</a></li><li class="jsx-680000586"><a href="/education-career/" class="jsx-680000586">Education-Career</a></li><li class="jsx-680000586"><a href="https://www.news18.com/nerolac-aaj-careful-toh-kal-colourful/  " class="jsx-680000586">Nerolac</a></li><li class="jsx-680000586"><a href="/games" class="jsx-680000586">Games</a></li><li class="jsx-680000586 missionPaaniBtn2"><a href="/mission-paani/" class="jsx-680000586"><img src="https://images.news18.com/ibnlive/uploads/2019/07/mission-pani.gif" alt="Mission Pani" class="jsx-680000586"/></a></li></ul></div></header><script type="application/ld+json" class="jsx-680000586">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://www.news18.com/news/politics/nothing-can-be-achieved-by-killing-political-activists-says-mehbooba-mufti-3816827.html","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news18.com/news/politics/nothing-can-be-achieved-by-killing-political-activists-says-mehbooba-mufti-3816827.html","description":"Asked about the possibility of the government conducting the Amarnath Yatra amidst the Covid pandemic, the former Jammu and Kashmir chief minister said the decision on allowing the annual pilgrimage in the south Kashmir Himalayas was for the Centre to take.","thumbnailUrl":"https://images.news18.com/ibnlive/uploads/2020/10/1603509013_untitled-design-12.png"},"headline":"Nothing Can Be Achieved by Killing Political Activists, Says Mehbooba Mufti","articleBody":"PDP president Mehbooba Mufti on Sunday asserted that nothing can be achieved by killing political activists like BJP councillor Rakesh Pandita and said such incidents only defame the people of Jammu and Kashmir. Pandita was shot dead by militants in the Tral area of Pulwama district on Wednesday.\n&amp;quot;It was unfortunate. We condemn those who killed him and nothing can be achieved by such things. In fact, it defames the people of Jammu and Kashmir,&amp;quot; Mufti told reporters in south Kashmir&amp;#39;s Anantnag district. She said the entire Union Territory has to bear the brunt of such incidents.\nAsked about the possibility of the government conducting the Amarnath Yatra amidst the Covid pandemic, the former Jammu and Kashmir chief minister said the decision on allowing the annual pilgrimage in the south Kashmir Himalayas was for the Centre to take. She also criticised the police over reports of the booking of a 15-year-old boy under the Unlawful Activities (Prevention) Act (UAPA) in north Kashmir&amp;#39;s Bandipora.\n&amp;quot;They (Centre) do not listen to the people of Jammu and Kashmir. Had they listened, they would not have booked a 15-year-old under UAPA. They do whatever they want to do. &amp;quot;On one hand, there is Covid and it is difficult for people to come out of their homes, but on the other hand, if they want to have the yatra, who will tell them (not to have it)? They are the decision makers, they do whatever pleases them,&amp;quot; Mufti said.\nShe, however, added that the &amp;quot;government of India has to take a decision on the yatra&amp;quot;. Meanwhile, in a tweet, the People&amp;#39;s Democratic Party (PDP) chief said the booking of the 15-year-old boy under UAPA &amp;quot;is yet another example of institutionalised tyranny&amp;quot;.\n&amp;quot;Booking a 15 year old under UAPA is yet another example of institutionalised tyranny. Not being satisfied with converting Kashmir into an open air prison where dissent is crushed this regime is now going after children. Does anyone in the country care?&amp;quot; she wrote on Twitter. Mufti was referring to reports of police in Bandipora booking a 15-year-old boy for allegedly raising anti-national slogans at a funeral.\nRead all the Latest News, Breaking News and Coronavirus News here","articleSection":"Politics","image":{"@type":"ImageObject","url":"https://images.news18.com/ibnlive/uploads/2020/10/1603509013_untitled-design-12.png","height":800,"width":1200},"author":{"@type":"Person","name":"News18"},"publisher":{"@type":"Organization","name":"News18","logo":{"url":"https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/news18-main.png","@type":"ImageObject","width":154,"height":40}},"datePublished":"2021-06-06T22:01:16+05:30","dateModified":"2021-06-06T22:01:16+05:30"}</script><script type="application/ld+json" class="jsx-680000586">{"@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [{"@type": "ListItem", "position": 1, "item": { "@id": "https://www.news18.com/ ","name": "News18" }},{"@type": "ListItem", "position": 2, "item": { "@id": "https://www.news18.com/news/", "name": "News" }},{"@type": "ListItem", "position": 3, "item": { "@id": "https://www.news18.com/politics/", "name": "politics" }},{"@type": "ListItem", "position": 4, "item": {"name": "Nothing Can Be Achieved by Killing Political Activists, Says Mehbooba Mufti" }}]}</script><section class="scrollable-element" style="background:#f5f5f5;clear:both;overflow-anchor:none"><div class="body_container" style="max-width:1244px;box-sizing:initial;width:100%;margin:0 auto;padding:20px;background:#fff"><div class="story-container " id="3816827" data-srno="1" data-article-id="3816827" data-url="https://www.news18.com/news/politics/nothing-can-be-achieved-by-killing-political-activists-says-mehbooba-mufti-3816827.html" data-title="Nothing Can Be Achieved by Killing Political Activists, Says Mehbooba Mufti" data-section="Politics" style="margin-bottom:50px"><div data-ga7="PTI | unassigned | News18 English | NA" data-ga8="FMS | Manual | PTI | Politics | Article" data-author="" style="display:flex;justify-content:space-between" class="jsx-58535537 story-container-child"><div class="jsx-1609252102 articleshare-new"><div class="jsx-1609252102 articleshare-new-in"><a href="https://web.whatsapp.com/send?text=Nothing Can Be Achieved by Killing Political Activists, Says Mehbooba Mufti-https://www.news18.com/news/politics/nothing-can-be-achieved-by-killing-political-activists-says-mehbooba-mufti-3816827.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 100 100" height="100px" id="Layer_1" version="1.1" viewBox="0 0 100 100" width="100px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><g class="jsx-1609252102"><defs class="jsx-1609252102"><rect height="100" id="SVGID_1_" width="100" class="jsx-1609252102"></rect></defs><path d="M95,49.247c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L5,95.406   l7.975-23.522c-4.023-6.606-6.34-14.354-6.34-22.637c0-24.213,19.781-43.841,44.184-43.841C75.223,5.406,95,25.034,95,49.247    M50.818,12.388c-20.484,0-37.146,16.535-37.146,36.859c0,8.066,2.629,15.535,7.076,21.611l-4.641,13.688l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.858C87.964,28.924,71.301,12.388,50.818,12.388    M73.129,59.344c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.494c-0.993-0.359-1.717-0.539-2.438,0.536   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.334   c-3.219-2.847-5.393-6.364-6.025-7.44c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.976   c-0.902-2.151-1.803-1.793-2.436-1.793c-0.631,0-1.354-0.09-2.076-0.09s-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.114c0.541,0.716,7.49,11.92,18.5,16.223   C63.2,71.177,63.2,69.742,65.186,69.562c1.984-0.179,6.406-2.599,7.312-5.107C73.398,61.943,73.398,59.792,73.129,59.344" class="jsx-1609252102"></path></g></svg></a><a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/news/politics/nothing-can-be-achieved-by-killing-political-activists-says-mehbooba-mufti-3816827.html&amp;t=Nothing Can Be Achieved by Killing Political Activists, Says Mehbooba Mufti" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 512 512" height="512px" id="Layer_1" version="1.1" viewBox="0 0 512 512" width="512px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><g class="jsx-1609252102"><path d="M191.844,511.5V288.375h-68.313V188h69.875v-83.063c0,0,3.188-104.625,92.813-105.438h99.75V98h-61.875   c0,0-26.125,0-26.125,29.438c0,29.375,0,62.313,0,62.313h89.5l-10.75,100.313h-77.188V511.5H191.844z" class="jsx-1609252102"></path></g></svg></a><a href="https://twitter.com/share?text=Nothing Can Be Achieved by Killing Political Activists, Says Mehbooba Mufti&amp;url=https://www.news18.com/news/politics/nothing-can-be-achieved-by-killing-political-activists-says-mehbooba-mufti-3816827.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 56.693 56.693" height="56.693px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="56.693px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" class="jsx-1609252102"></path></svg></a><a href="https://getpocket.com/edit?url=https://www.news18.com/news/politics/nothing-can-be-achieved-by-killing-political-activists-says-mehbooba-mufti-3816827.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg enable-background="new 0 0 128 128" id="Social_Icons" version="1.1" viewBox="0 0 128 128" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><g id="_x37__stroke" class="jsx-1609252102"><g id="Pocket" class="jsx-1609252102"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="128" width="128" class="jsx-1609252102"></rect><path clip-rule="evenodd" d="M64.089,65.128    c-0.324-0.301-0.57-0.523-0.809-0.752c-7.747-7.442-15.485-14.893-23.243-22.323c-3.554-3.403-9.008-3.278-12.394,0.24    c-3.335,3.465-3.289,8.953,0.218,12.342c10.053,9.712,20.135,19.395,30.234,29.06c3.365,3.22,8.546,3.187,11.959,0.008    c1.367-1.273,2.7-2.582,4.047-3.877c8.635-8.299,17.265-16.604,25.909-24.893c2.077-1.992,3.165-4.398,2.892-7.263    c-0.347-3.643-2.268-6.265-5.717-7.521c-3.438-1.252-6.565-0.496-9.218,2.038c-4.342,4.147-8.664,8.317-12.994,12.478    C71.37,58.128,67.765,61.594,64.089,65.128z M64.067,6.688c17.398,0,34.796-0.005,52.194,0.003    c5.391,0.003,10.025,3.481,11.368,8.535c0.212,0.798,0.345,1.643,0.346,2.467c0.008,13.594,0.075,27.189-0.048,40.782    c-0.125,13.888-4.326,26.462-12.875,37.441c-9.513,12.219-21.782,20.266-36.903,23.761c-34.72,8.023-67.887-14.386-76.074-45.75    c-1.091-4.181-1.835-8.424-1.871-12.742C0.084,46.724-0.006,32.263,0,17.803C0.003,11.716,5.433,6.696,11.773,6.691    C29.204,6.68,46.636,6.688,64.067,6.688z" fill="#F43B53" fill-rule="evenodd" id="Pocket_1_" class="jsx-1609252102"></path></g></g></svg></a><a href="mailto:?subject=Nothing Can Be Achieved by Killing Political Activists, Says Mehbooba Mufti&amp;body=https://www.news18.com/news/politics/nothing-can-be-achieved-by-killing-political-activists-says-mehbooba-mufti-3816827.html" target="_blank" rel="nofollow" class="jsx-1609252102"><svg height="16px" version="1.1" viewBox="0 0 20 16" width="20px" xmlns="https://www.w3.org/2000/svg" xmlnssketch="https://www.bohemiancoding.com/sketch/ns" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-1609252102"><title class="jsx-1609252102"></title><desc class="jsx-1609252102"></desc><defs class="jsx-1609252102"></defs><g fill="none" fill-rule="evenodd" id="Page-1" stroke="none" stroke-width="1" class="jsx-1609252102"><g fill="#000000" id="Icons-Communication" transform="translate(-168.000000, -43.000000)" class="jsx-1609252102"><g id="email" transform="translate(168.000000, 43.000000)" class="jsx-1609252102"><path d="M18,0 L2,0 C0.9,0 0,0.9 0,2 L0,14 C0,15.1 0.9,16 2,16 L18,16 C19.1,16 20,15.1 20,14 L20,2 C20,0.9 19.1,0 18,0 L18,0 Z M18,4 L10,9 L2,4 L2,2 L10,7 L18,2 L18,4 L18,4 Z" id="Shape" class="jsx-1609252102"></path></g></g></g></svg></a><a href="https://telegram.me/share/url?url=https://www.news18.com/news/politics/nothing-can-be-achieved-by-killing-political-activists-says-mehbooba-mufti-3816827.html" target="_blank" rel="nofollow" class="jsx-1609252102 tely"><svg enable-background="new 0 0 24 24" height="512" viewBox="0 0 24 24" width="512" xmlns="http://www.w3.org/2000/svg" class="jsx-1609252102"><path fill="#fff" d="m9.417 15.181-.397 5.584c.568 0 .814-.244 1.109-.537l2.663-2.545 5.518 4.041c1.012.564 1.725.267 1.998-.931l3.622-16.972.001-.001c.321-1.496-.541-2.081-1.527-1.714l-21.29 8.151c-1.453.564-1.431 1.374-.247 1.741l5.443 1.693 12.643-7.911c.595-.394 1.136-.176.691.218z" class="jsx-1609252102"></path></svg></a></div></div><div id="left" style="width:914px" class="jsx-58535537 sectionLeft"><div style="border-bottom:1px dotted #939393;padding-bottom:6px;text-transform:uppercase;display:flex;justify-content:space-between" class="jsx-58535537 bredcrum"><div style="font-weight:400;font-size:11px;font-family:Oswald,sans-serif;min-height:24px" class="jsx-58535537 bredcrum-txt"><a href="/"> <span>News18</span></a><strong>»</strong><a href="/news/"> <span>News</span></a><strong>»</strong><a href="/politics/"><span >Politics</span></a><strong>»</strong><span class="act">Nothing Can Be Achieved by Killing Political Activists, Says Mehbooba Mufti</span></div><div style="font-size:11px;color:#939393;position:relative;font-family:Lato,sans-serif;flex-shrink:0;margin-left:10px;height:24px" class="jsx-58535537 read_story"><span style="border-radius:50%;width:12px;height:12px;margin-right:4px;position:absolute;top:4px;left:-19px;border:1px solid #939393" class="jsx-58535537"></span>1-MIN READ</div></div><div style="padding:10px 0;margin-bottom:50px;position:relative" class="jsx-58535537 article-box"><h1 style="font-size:36px;line-height:48px;color:#282828;font-weight:900;min-height:48px" class="jsx-58535537 article_heading"> <!-- -->Nothing Can Be Achieved by Killing Political Activists, Says Mehbooba Mufti</h1><div style="display:flex;justify-content:space-between;background:#f3f3f3;padding:0 20px 10px 10px;margin-top:5px;border-bottom:5px solid #e1261c" class="jsx-58535537 article_byno_limg"><div style="width:510px;padding-top:10px;position:relative" class="jsx-58535537 article_bimg"><figure style="line-height:0;width:510px" class="jsx-58535537"><img src="data:image/jpeg;base64,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" alt="File photo of PDP leader and former J&amp;K chief minister Mehbooba Mufti." title="File photo of PDP leader and former J&amp;K chief minister Mehbooba Mufti." style="width:100%;height:100%;min-height:356px" class="jsx-58535537"/></figure><p style="line-height:18px;position:absolute;bottom:0;background:linear-gradient(transparent,#000);left:0;right:0;margin-bottom:0;font-size:12px;color:#bebdbd;padding:32px 10px 5px;min-height:55px" class="jsx-58535537 imageCaption">File photo of PDP leader and former J&amp;K chief minister Mehbooba Mufti.</p></div><div style="width:354px;padding-top:10px" class="jsx-58535537 article_bnow_box"><h2 style="min-height:24px;font-size:14px;line-height:24px;color:#3f3f3f;font-weight:400" class="jsx-58535537">Asked about the possibility of the government conducting the Amarnath Yatra amidst the Covid pandemic, the former Jammu and Kashmir chief minister said the decision on allowing the annual pilgrimage in the south Kashmir Himalayas was for the Centre to take.</h2><ul class="jsx-58535537 article_bnow"><li style="min-height:24px" class="jsx-58535537"><span class="bnowSpan"><a href="https://www.news18.com/agency/pti.html">PTI</a></span> <span id="location_info" style="color:#e1261c" class="bnowSpan2">Srinagar</span></li><li style="min-height:24px" class="jsx-58535537"><span class="jsx-58535537 bnowSpan">Last Updated:</span>June 06, 2021, 22:01 IST</li><li class="jsx-58535537"><span class="jsx-2855793901 bnowSpan">FOLLOW US ON:</span><div class="jsx-2855793901 insidefollwicon"><a href="https://www.facebook.com/cnnnews18/" target="_blank" rel="nofollow" class="jsx-2855793901"><svg enable-background="new 0 0 512 512" height="512px" id="Layer_1" version="1.1" viewBox="0 0 512 512" width="512px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-2855793901"><g class="jsx-2855793901"><path d="M191.844,511.5V288.375h-68.313V188h69.875v-83.063c0,0,3.188-104.625,92.813-105.438h99.75V98h-61.875   c0,0-26.125,0-26.125,29.438c0,29.375,0,62.313,0,62.313h89.5l-10.75,100.313h-77.188V511.5H191.844z" class="jsx-2855793901"></path></g></svg>Facebook</a><a href="https://twitter.com/CNNnews18" target="_blank" rel="nofollow" class="jsx-2855793901"><svg enable-background="new 0 0 56.693 56.693" height="56.693px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="56.693px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-2855793901"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" class="jsx-2855793901"></path></svg>Twitter</a><a href="https://www.instagram.com/cnnnews18/" target="_blank" rel="nofollow" class="jsx-2855793901"><svg data-name="Layer 21" height="24" id="Layer_21" viewBox="0 0 24 24" width="24" xmlns="https://www.w3.org/2000/svg" class="jsx-2855793901"><title class="jsx-2855793901"></title><path d="M15.5,3h-7A5.5,5.5,0,0,0,3,8.5v7A5.5,5.5,0,0,0,8.5,21h7A5.5,5.5,0,0,0,21,15.5v-7A5.5,5.5,0,0,0,15.5,3Zm4,12.5a4.00454,4.00454,0,0,1-4,4h-7a4.00454,4.00454,0,0,1-4-4v-7a4.0045,4.0045,0,0,1,4-4h7a4.0045,4.0045,0,0,1,4,4Z" class="jsx-2855793901"></path><path d="M12,7.5A4.5,4.5,0,1,0,16.5,12,4.5,4.5,0,0,0,12,7.5ZM12,15a3,3,0,1,1,3-3A3.0034,3.0034,0,0,1,12,15Z" class="jsx-2855793901"></path><circle cx="16.70001" cy="7.29999" r="1" class="jsx-2855793901"></circle></svg>Instagram</a><a href="https://t.me/news18dotcom/" target="_blank" rel="nofollow" class="jsx-2855793901"><svg id="Layer_1" data-name="Layer 1" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 510 427.71" class="jsx-2855793901"><g id="comp_335-telegram" class="jsx-2855793901"><path d="M509.55,81.08l-77,363c-5.8,25.61-20.94,32-42.46,19.92L272.85,377.55,216.27,432c-6.26,6.26-11.5,11.5-23.57,11.5L201.13,324,418.47,127.65c9.45-8.43-2.05-13.1-14.69-4.67L135.1,292.16,19.42,256c-25.16-7.86-25.61-25.17,5.24-37.23L477.1,44.42C498.05,36.57,516.38,49.09,509.55,81.08Z" transform="translate(-1 -42.15)" class="jsx-2855793901"></path></g></svg>Telegram</a><a href="https://news.google.com/publications/CAAqBwgKMOaqjQsw-KufAw?hl=en-IN&amp;gl=IN&amp;ceid=IN%3Aen" target="_blank" rel="nofollow" class="jsx-2855793901"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 489.56" class="jsx-2855793901"><defs class="jsx-2855793901"><style>.cls-1{fill:#4d4d4d;}.cls-2{fill:#fff;}</style></defs><path d="M255.62,500.77q-91.06,0-182.12,0C52.33,500.76,43,491.5,43,470.48q0-113.84,0-227.66c0-21.23,9.21-30.6,30.23-30.61q183.45,0,366.88,0c20.59,0,30.07,9.49,30.08,29.88q0,114.27,0,228.53c0,20.6-9.39,30.13-29.78,30.14Q348,500.82,255.62,500.77ZM213.7,375.48a43.17,43.17,0,0,1-65.57,15.76,43.8,43.8,0,0,1-9.39-59.56c13.66-19.79,39.41-24.8,60.41-11.76,12.08,7.49,22.77,6.17,29.07-3.61s2.91-20.63-8.69-28.1c-17.1-11-35.7-15-56-12.42-42.46,5.5-73.17,44.08-69.91,88.26,3.06,41.4,40.12,74.66,82.38,73.91,43.39-.77,79.19-35.43,80.42-77.87.42-14.56-6.94-22.37-21.56-22.47-18.69-.12-37.37-.07-56.05,0-14.12,0-22.45,7.08-22.48,18.81s8.18,18.89,22.33,19C190,375.57,201.36,375.48,213.7,375.48ZM357.62,337.6c-14.27,0-28.55-.16-42.81,0-12.05.17-20,7.56-20.35,18.28-.31,11.14,7.6,19.31,20.07,19.45q42.38.45,84.76,0c12.57-.12,20.48-8,20.34-19.19s-8.29-18.42-20.94-18.56C385,337.47,371.31,337.59,357.62,337.6Zm-13.2-25c9.92,0,19.84.16,29.76,0,12-.24,20.17-7.72,20.53-18.34.36-10.45-7.77-19.09-19.5-19.34q-30.63-.61-61.27,0c-12,.23-19.68,8.34-19.48,19.18s8.18,18.25,20.19,18.51C324.57,312.78,334.49,312.61,344.42,312.61Zm.13,125.59v0h28c.58,0,1.16,0,1.75-.05,12.45-.8,20.75-8.71,20.4-19.42-.36-10.89-8.78-18.21-21.42-18.28q-28.87-.15-57.77,0c-12.71.07-20.9,7.35-21.1,18.42s7.62,18.76,20.36,19.22C324.7,438.48,334.63,438.2,344.55,438.2Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-1"></path><path d="M12.53,207.32C10,191.06,7.12,177.37,6.07,163.55c-.94-12.37,7.71-22,20.72-24.28,36.73-6.58,73.53-12.82,110.32-19.15q84-14.48,168.11-28.92c17.28-3,29.2,4.62,32.51,22,3.82,20,7,40.15,10.62,61.24h-11.2c-86.71,0-173.42.36-260.13-.23C50.42,174,29.07,182.14,12.53,207.32Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-1"></path><path d="M419.71,68c-20.3-2.22-39.67-4-58.92-6.58a241.6,241.6,0,0,1-31.45-6.56C311.59,50,294.6,55,277.47,57.93,218.28,68,159.14,78.21,100,88.34a57,57,0,0,1-5.93.35c0-19.56-.85-39,.34-58.29.65-10.5,11.33-18.13,22.19-19,2.9-.23,5.83-.18,8.75-.18q131.28,0,262.57,0c23.16,0,31.79,8.56,31.81,31.45Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-1"></path><path d="M499.22,204.16c-2.81-3.25-4.43-5.11-6-7-12.68-14.75-28.7-22.56-48.19-22.73-19.2-.17-38.4,0-58.28,0-4.21-24.44-8.34-48.38-12.64-73.34,17.5,1.88,34.2,3.62,50.88,5.49,18.53,2.08,37,4.34,55.55,6.41,18.19,2,27.07,12.6,25.26,30.72C503.8,163.28,501.54,182.84,499.22,204.16Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-1"></path><path d="M213.7,375.48c-12.34,0-23.67.09-35,0-14.15-.15-22.36-7.23-22.33-19s8.36-18.77,22.48-18.81c18.68-.06,37.36-.11,56.05,0,14.62.1,22,7.91,21.56,22.47-1.23,42.44-37,77.1-80.42,77.87-42.26.75-79.32-32.51-82.38-73.91-3.26-44.18,27.45-82.76,69.91-88.26,20.26-2.63,38.86,1.4,56,12.42,11.6,7.47,14.91,18.45,8.69,28.1s-17,11.1-29.07,3.61c-21-13-46.75-8-60.41,11.76a43.8,43.8,0,0,0,9.39,59.56A43.17,43.17,0,0,0,213.7,375.48Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-2"></path><path d="M357.62,337.59c13.69,0,27.38-.12,41.07,0,12.65.14,20.79,7.5,20.94,18.56s-7.77,19.07-20.34,19.19q-42.37.4-84.76,0c-12.47-.14-20.38-8.31-20.07-19.45.31-10.72,8.3-18.11,20.35-18.28C329.07,337.44,343.35,337.6,357.62,337.59Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-2"></path><path d="M344.42,312.61c-9.93,0-19.85.17-29.77,0-12-.26-20-7.74-20.19-18.51s7.48-18.95,19.48-19.18q30.63-.58,61.27,0c11.73.25,19.86,8.89,19.5,19.34-.36,10.62-8.55,18.1-20.53,18.34C364.26,312.77,354.34,312.61,344.42,312.61Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-2"></path><path d="M344.55,438.2c-9.92,0-19.85.28-29.76-.07-12.74-.46-20.56-8.1-20.36-19.22s8.39-18.35,21.1-18.42q28.89-.18,57.77,0c12.64.07,21.06,7.39,21.42,18.28.35,10.71-8,18.62-20.4,19.42-.59,0-1.17.05-1.75.05h-28Z" transform="translate(-6 -11.22)" class="jsx-2855793901 cls-2"></path></svg>Google News</a></div></li></ul></div></div><article style="font-family:&#x27;PT Serif&#x27;,serif;font-size:18px;line-height:26px;padding-top:10px" class="jsx-58535537 article-content-box first_big_character"><div class="jsx-58535537"><p id="0" class="story_para_0">PDP president Mehbooba Mufti on Sunday asserted that nothing can be achieved by killing political activists like BJP councillor Rakesh Pandita and said such incidents only defame the people of Jammu and Kashmir. Pandita was shot dead by militants in the Tral area of Pulwama district on Wednesday.</p><p id="1" class="story_para_1">"It was unfortunate. We condemn those who killed him and nothing can be achieved by such things. In fact, it defames the people of Jammu and Kashmir," Mufti told reporters in south Kashmir&#39;s Anantnag district. She said the entire Union Territory has to bear the brunt of such incidents.</p><p id="2" class="story_para_2">Asked about the possibility of the government conducting the Amarnath Yatra amidst the Covid pandemic, the former Jammu and Kashmir chief minister said the decision on allowing the annual pilgrimage in the south Kashmir Himalayas was for the Centre to take. She also criticised the police over reports of the booking of a 15-year-old boy under the Unlawful Activities (Prevention) Act (UAPA) in north Kashmir&#39;s Bandipora.</p><figure class="article_mad" style="min-height :90px" id="new_ad_3"><div id="NW18_ENG_Desktop/NW18_ENG_Politics/NW18_ENG_Politics_AS/NW18_ENG_POL_AS_ROS_MID_728"></div></figure><p id="3" class="story_para_3">"They (Centre) do not listen to the people of Jammu and Kashmir. Had they listened, they would not have booked a 15-year-old under UAPA. They do whatever they want to do. "On one hand, there is Covid and it is difficult for people to come out of their homes, but on the other hand, if they want to have the yatra, who will tell them (not to have it)? They are the decision makers, they do whatever pleases them," Mufti said.</p> <div class="article_related_story">
                        <div class="story_heading">
                          <span>RELATED NEWS</span>
                        </div>
                        <ul class="story_innbox"><li onClick=logEvent("Article Engagement", "Click", "RS-"1-ArticleCategory-Politics)>
                                <a href="https://www.news18.com/news/india/jitendra-singh-directs-officials-to-speed-up-land-acquisition-for-upcoming-stadium-in-jks-kathua-3817001.html">
                                  <div class="img_box">
                                    <img src="" width="150" height="100" data-src="https://images.news18.com/ibnlive/uploads/2020/08/1597236777_jitendra-singh.jpg?impolicy=website&width=150&height=100" class="lazyload" />
                                  </div>
                                  <p>Jitendra Singh Directs Officials to Speed Up Land Acquisition for Upcoming Stadium in J&K's Kathua</p>
                                </a>
                              </li><li onClick=logEvent("Article Engagement", "Click", "RS-"2-ArticleCategory-Politics)>
                                <a href="https://www.news18.com/news/india/shopkeeper-held-for-issuing-fake-driving-licenses-in-jammu-and-kashmirs-kishtwar-3816998.html">
                                  <div class="img_box">
                                    <img src="" width="150" height="100" data-src="https://images.news18.com/ibnlive/uploads/2021/06/1622547591_untitled-design-criminal.png?impolicy=website&width=150&height=100" class="lazyload" />
                                  </div>
                                  <p>Shopkeeper Held for Issuing Fake Driving Licenses in Jammu and Kashmir's Kishtwar</p>
                                </a>
                              </li> </ul>
                        </div><p id="4" class="story_para_4">She, however, added that the "government of India has to take a decision on the yatra". Meanwhile, in a tweet, the People&#39;s Democratic Party (PDP) chief said the booking of the 15-year-old boy under UAPA "is yet another example of institutionalised tyranny".</p><p id="5" class="story_para_5">"Booking a 15 year old under UAPA is yet another example of institutionalised tyranny. Not being satisfied with converting Kashmir into an open air prison where dissent is crushed this regime is now going after children. Does anyone in the country care?" she wrote on Twitter. Mufti was referring to reports of police in Bandipora booking a 15-year-old boy for allegedly raising anti-national slogans at a funeral.</p><p id="6" class="story_para_6">Read all the <a href="https://www.news18.com/news/">Latest News</a>, <a href="https://www.news18.com/">Breaking News</a> and <a href="https://www.news18.com/news/india/coronavirus-news-live-updates-maharashtra-mumbai-lockdown-third-wave-delhi-bengaluru-karnataka-covid19-vaccine-cowin-3815159.html">Coronavirus News</a> here</p><script>setTimeout(() => {
                            let playerscriptCounter = 0;

                            window.addEventListener('scroll', () => {
                                let pageYOffset = window.pageYOffset;
                            
                                if(pageYOffset > 80 && playerscriptCounter == 0) {
                                    let playerscript = document.createElement('script'); 
                                    playerscript.src =  "//images.news18.com/static_news18/pix/ibnhome/news18/js/custom-js/pubstack-player/news18-gujrati/prod-player-react.js"; 
                                    playerscript.defer =  true;
                                    document.body.appendChild(playerscript);
                            
                                    playerscriptCounter++
                                }
                            });
                        }, 15000)</script></div><div id="NW18_ENG_Desktop/NW18_ENG_Politics/NW18_ENG_Politics_AS/NW18_ENG_POL_AS_ROS_MID_728" class="undefined myad"></div></article><div style="color:#e1261c" class="jsx-58535537 queryvideo"></div><div class="tags_outter"><div class="tags_box"><span class="heading">Tags</span><ul><li><a href="https://www.news18.com/topics/amarnath-yatra/" title="Amarnath Yatra" class="bpnon">Amarnath Yatra</a></li><li><a href="https://www.news18.com/topics/jammu-and-kashmir/" title="jammu and kashmir" class="">jammu and kashmir</a></li><li><a href="https://www.news18.com/topics/killing/" title="killing" class="">killing</a></li><li><a href="https://www.news18.com/topics/mehbooba-mufti/" title="mehbooba mufti" class="">mehbooba mufti</a></li><li><a href="https://www.news18.com/topics/militants/" title="Militants" class="">Militants</a></li><li><a href="https://www.news18.com/topics/pdp/" title="pdp" class="">pdp</a></li><li><a href="https://www.news18.com/topics/rakesh-pandita/" title="Rakesh Pandita" class="">Rakesh Pandita</a></li><li><a href="https://www.news18.com/topics/srinagar/" title="srinagar" class="">srinagar</a></li></ul></div><div class="published_date"><span>first published:</span>June 06, 2021, 22:01 IST</div></div><div style="min-height:527px" class="jsx-58535537"><div class="OUTBRAIN" data-src="https://www.news18.com/news/politics/nothing-can-be-achieved-by-killing-political-activists-says-mehbooba-mufti-3816827.html" data-widget-id="AR_1"></div></div><button id="twitter-share-btn" class="jsx-58535537"><svg enable-background="new 0 0 56.693 56.693" height="30px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="30px" xmlns="https://www.w3.org/2000/svg" class="jsx-58535537"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" class="jsx-58535537"></path></svg></button></div></div><div id="right" class="jsx-4213554117 sectionRight"><div style="width:300px;min-height:250px;background:#cecece" class="jsx-4213554117"><div id="NW18_ENG_Desktop/NW18_ENG_Politics/NW18_ENG_Politics_AS/NW18_ENG_POL_AS_ROS_ATF_300" class="undefined myad"></div><div id="NW18_ENG_Desktop/NW18_ENG_ROS/NW18_ENG_ROS_AS/NW18_ENG_ROS_AS_ROS_PG_1x1" class="undefined myad"></div></div><div style="margin-top:20px" class="jsx-4213554117"></div><div style="margin-top:20px" class="jsx-4213554117"></div><div style="width:300px;min-height:310px;background:#cecece" class="jsx-4213554117"></div><div style="margin-top:20px" class="jsx-4213554117"></div><div style="width:300px;min-height:250px;background:#cecece" class="jsx-4213554117"><div id="NW18_ENG_Desktop/NW18_ENG_Politics/NW18_ENG_Politics_AS/NW18_ENG_POL_AS_ROS_MTF_300" class="undefined myad"></div></div><div style="width:100%;min-height:230px" class="jsx-4213554117"><div class="Article_recomeded_story__2lUx1 Article_vspacer20__1skpi"><h2 class="Article_title__33ztn Article_vspacer20__1skpi"><span>Recommended For You</span></h2><ul>   <li style="min-height:92px"><a href="https://www.news18.com/news/india/jitendra-singh-directs-officials-to-speed-up-land-acquisition-for-upcoming-stadium-in-jks-kathua-3817001.html" title="Jitendra Singh Directs Officials to Speed Up Land Acquisition for Upcoming Stadium in J&amp;K&#x27;s Kathua"><img src="https://images.news18.com/ibnlive/uploads/2020/08/1597236777_jitendra-singh.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Jitendra Singh Directs Officials to Speed Up Land Acquisition for Upcoming Stadium in J&amp;K&#x27;s Kathua"/></a><div class="Article_description__1gm1b"><a href="https://www.news18.com/news/india/jitendra-singh-directs-officials-to-speed-up-land-acquisition-for-upcoming-stadium-in-jks-kathua-3817001.html" title="Jitendra Singh Directs Officials to Speed Up Land Acquisition for Upcoming Stadium in J&amp;K&#x27;s Kathua">Jitendra Singh Directs Officials to Speed Up Land Acquisition for Upcoming Stadium in J&amp;K&#x27;s Kathua</a></div></li>   <li style="min-height:92px"><a href="https://www.news18.com/news/india/shopkeeper-held-for-issuing-fake-driving-licenses-in-jammu-and-kashmirs-kishtwar-3816998.html" title="Shopkeeper Held for Issuing Fake Driving Licenses in Jammu and Kashmir&#x27;s Kishtwar"><img src="https://images.news18.com/ibnlive/uploads/2021/06/1622547591_untitled-design-criminal.png?impolicy=website&amp;width=105&amp;height=64" alt="Shopkeeper Held for Issuing Fake Driving Licenses in Jammu and Kashmir&#x27;s Kishtwar"/></a><div class="Article_description__1gm1b"><a href="https://www.news18.com/news/india/shopkeeper-held-for-issuing-fake-driving-licenses-in-jammu-and-kashmirs-kishtwar-3816998.html" title="Shopkeeper Held for Issuing Fake Driving Licenses in Jammu and Kashmir&#x27;s Kishtwar">Shopkeeper Held for Issuing Fake Driving Licenses in Jammu and Kashmir&#x27;s Kishtwar</a></div></li><li><div class="Article_recomendedNATAd__2En0U adunitContainer"><div class="adBox" id="NW18_ENG_AS_PWA_ROS_NAT1_3816827"></div></div></li>   <li style="min-height:92px"><a href="https://www.news18.com/news/india/northern-command-devised-4-pronged-strategy-to-support-civil-admin-in-covid-19-fight-lt-gen-y-k-joshi-3816914.html" title="Northern Command Devised 4-pronged Strategy to Support Civil Admin in Covid-19 Fight: Lt Gen Y K Joshi"><img src="https://images.news18.com/ibnlive/uploads/2021/02/1613618596_lt-gen-yk-joshi.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Northern Command Devised 4-pronged Strategy to Support Civil Admin in Covid-19 Fight: Lt Gen Y K Joshi"/></a><div class="Article_description__1gm1b"><a href="https://www.news18.com/news/india/northern-command-devised-4-pronged-strategy-to-support-civil-admin-in-covid-19-fight-lt-gen-y-k-joshi-3816914.html" title="Northern Command Devised 4-pronged Strategy to Support Civil Admin in Covid-19 Fight: Lt Gen Y K Joshi">Northern Command Devised 4-pronged Strategy to Support Civil Admin in Covid-19 Fight: Lt Gen Y K Joshi</a></div></li>   <li style="min-height:92px"><a href="https://www.news18.com/news/india/man-from-pok-detained-by-army-along-loc-in-j-ks-poonch-3816860.html" title="Man from PoK Detained by Army Along LoC in J-K&#x27;s Poonch"><img src="https://images.news18.com/ibnlive/uploads/2021/03/1614578911_india-pakistan-.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Man from PoK Detained by Army Along LoC in J-K&#x27;s Poonch"/></a><div class="Article_description__1gm1b"><a href="https://www.news18.com/news/india/man-from-pok-detained-by-army-along-loc-in-j-ks-poonch-3816860.html" title="Man from PoK Detained by Army Along LoC in J-K&#x27;s Poonch">Man from PoK Detained by Army Along LoC in J-K&#x27;s Poonch</a></div></li>   <li style="min-height:92px"><a href="https://www.news18.com/news/india/ambulance-carrying-medicines-plunges-into-gorge-in-jammu-and-kashmir-army-rescues-driver-3816749.html" title="Ambulance Carrying Medicines Plunges into Gorge in Jammu and Kashmir, Army Rescues Driver"><img src="https://images.news18.com/ibnlive/uploads/2020/11/1605954461_kashmir-1.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Ambulance Carrying Medicines Plunges into Gorge in Jammu and Kashmir, Army Rescues Driver"/></a><div class="Article_description__1gm1b"><a href="https://www.news18.com/news/india/ambulance-carrying-medicines-plunges-into-gorge-in-jammu-and-kashmir-army-rescues-driver-3816749.html" title="Ambulance Carrying Medicines Plunges into Gorge in Jammu and Kashmir, Army Rescues Driver">Ambulance Carrying Medicines Plunges into Gorge in Jammu and Kashmir, Army Rescues Driver</a></div></li></ul></div></div><div style="margin-top:20px" class="jsx-4213554117"></div><div style="width:300px;min-height:250px" class="jsx-4213554117"><div id="NW18_ENG_Desktop/NW18_ENG_Politics/NW18_ENG_Politics_AS/NW18_ENG_POL_AS_ROS_BTF_300" class="undefined myad"></div></div><div style="margin-top:20px" class="jsx-4213554117"></div><div class="jsx-3317210476 photogellary_widget"><h2 class="jsx-3317210476 title vspacer20"><span class="jsx-3317210476">Photogallery</span></h2><ul class="jsx-3317210476 photo_listing"><li class="jsx-3317210476"><a href="https://www.news18.com/photogallery/movies/yami-gautams-wedding-pictures-check-out-her-traditional-himachali-wedding-to-aditya-dhar-3817709.html" title="Yami Gautam&#x27;s Wedding Pictures: Check Out Her Traditional Himachali Wedding To Aditya Dhar" class="jsx-3317210476"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block" alt="" aria-hidden="true" role="presentation" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzAwIiBoZWlnaHQ9IjIwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><img data-src="https://images.news18.com/ibnlive/uploads/2021/06/1623039527_new-project.jpg?impolicy=website&amp;width=300&amp;height=200" alt="Yami Gautam&#x27;s Wedding Pictures: Check Out Her Traditional Himachali Wedding To Aditya Dhar" title="Yami Gautam&#x27;s Wedding Pictures: Check Out Her Traditional Himachali Wedding To Aditya Dhar" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" decoding="async" class="lazyload" style="visibility:visible;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></div></a><div class="jsx-3317210476 bot_div clearfix"><div class="jsx-3317210476 cn_right"><a href="https://www.news18.com/photogallery/movies/yami-gautams-wedding-pictures-check-out-her-traditional-himachali-wedding-to-aditya-dhar-3817709.html" title="Yami Gautam&#x27;s Wedding Pictures: Check Out Her Traditional Himachali Wedding To Aditya Dhar" class="jsx-3317210476">Yami Gautam&#x27;s Wedding Pictures: Check Out Her Traditional Himachali Wedding To Aditya Dhar</a></div><div class="jsx-3317210476 ph_icon_left">10<span class="jsx-3317210476">PHOTOS</span></div></div></li><li class="jsx-3317210476"><a href="https://www.news18.com/photogallery/movies/disha-patani-looks-sizzling-in-beachwear-see-the-actress-oozing-oomph-in-these-sultry-pics-3817439.html" title="Disha Patani Looks Sizzling In Beachwear, See The Actress Oozing Oomph In These Sultry Pics" class="jsx-3317210476"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block" alt="" aria-hidden="true" role="presentation" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzAwIiBoZWlnaHQ9IjIwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><img data-src="https://images.news18.com/ibnlive/uploads/2021/06/1623038097_new-project.jpg?impolicy=website&amp;width=300&amp;height=200" alt="Disha Patani Looks Sizzling In Beachwear, See The Actress Oozing Oomph In These Sultry Pics" title="Disha Patani Looks Sizzling In Beachwear, See The Actress Oozing Oomph In These Sultry Pics" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" decoding="async" class="lazyload" style="visibility:visible;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></div></a><div class="jsx-3317210476 bot_div clearfix"><div class="jsx-3317210476 cn_right"><a href="https://www.news18.com/photogallery/movies/disha-patani-looks-sizzling-in-beachwear-see-the-actress-oozing-oomph-in-these-sultry-pics-3817439.html" title="Disha Patani Looks Sizzling In Beachwear, See The Actress Oozing Oomph In These Sultry Pics" class="jsx-3317210476">Disha Patani Looks Sizzling In Beachwear, See The Actress Oozing Oomph In These Sultry Pics</a></div><div class="jsx-3317210476 ph_icon_left">10<span class="jsx-3317210476">PHOTOS</span></div></div></li></ul></div></div></div></div><div><div class="loader"></div></div></div></section><div id="NW18_ENG_Desktop/NW18_ENG_Politics/NW18_ENG_Politics_AS/NW18_ENG_POL_AS_ROS_Shosh_OOP" class="undefined myad"></div><div id="NW18_ENG_Desktop/NW18_ENG_Politics/NW18_ENG_Politics_AS/NW18_ENG_POL_AS_ROS_Skin_OOP" class="undefined myad"></div><div id="footer_ajax_div" style="min-height:880px"></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-b659bc443be3ae71c83b.js"></script><script defer="" src="/_next/static/chunks/c3208dbcbc416b01d21dcbd1d7be7f23e85cab04.6dc02c27342f1f83289f.js"></script><script defer="" src="/_next/static/chunks/39.b4bd300604c446df7f85.js"></script><script defer="" src="/_next/static/chunks/30cd56ec8b4292fd1d19f6bfd4b67b1689d06305.a29e46fc43909e5f6f61.js"></script><script defer="" src="/_next/static/chunks/54.06fb072c721f66877790.js"></script><script defer="" src="/_next/static/chunks/c8f7fe3b0e41be846d5687592cf2018ff6e22687.04d0da9451a8d5161369.js"></script><script defer="" src="/_next/static/chunks/56.d719c193c69de6cec3c6.js"></script><script defer="" src="/_next/static/chunks/22.1b2eda6f06de18df9158.js"></script><script defer="" src="/_next/static/chunks/71.4e20ffc29eb54d217378.js"></script><script defer="" src="/_next/static/chunks/20.bd76828458425dc2eee2.js"></script><script defer="" src="/_next/static/chunks/18.3ab66b2e89899c4431f6.js"></script><script src="/_next/static/chunks/main-708bc92bc7f3ef7c6929.js" defer=""></script><script src="/_next/static/chunks/webpack-a0a7c7070811c4b903d3.js" defer=""></script><script src="/_next/static/chunks/framework.9b1ae22c4eedeba701ed.js" defer=""></script><script src="/_next/static/chunks/commons.4166dc325a0cdf1b32c5.js" defer=""></script><script src="/_next/static/chunks/faa19574feba5a4ce447590c354071e98f780f83.e58ee8304d0cc0f35def.js" defer=""></script><script src="/_next/static/chunks/3ef630e34cd10ba68f9d468ac363ff81c534e1e9.b4634bbca5d0ede3b6b9.js" defer=""></script><script src="/_next/static/chunks/pages/_app-fb1f21281c99e430fd48.js" defer=""></script><script src="/_next/static/chunks/2852872c.74f78ad8f508abc365e0.js" defer=""></script><script src="/_next/static/chunks/75fc9c18.17efb73963f528597789.js" defer=""></script><script src="/_next/static/chunks/284a2ee6960c1d688f1df4df7bee809456d89c40.25d7e8a8c72c2dc16340.js" defer=""></script><script src="/_next/static/chunks/4ef448aa561ee3d80e980150740feb9ca86b9294.c45520f663d74633494c.js" defer=""></script><script src="/_next/static/chunks/cb147083dbfb7f7122b40cb332bec04f3d262430.8bc9884bdcfee05bd6ea.js" defer=""></script><script src="/_next/static/chunks/pages/article-42a99db6508744efe604.js" defer=""></script><script src="/_next/static/fbRHb9KJle7cwndbKXyfg/_buildManifest.js" defer=""></script><script src="/_next/static/fbRHb9KJle7cwndbKXyfg/_ssgManifest.js" defer=""></script></body></html>