<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><link rel="icon" href="//images.news18.com/static_news18/pix/ibnhome/news18/favicon.ico"/><link rel="preconnect" href="//www.news18.com"/><link rel="preconnect" href="//images.news18.com"/><link rel="preconnect" href="//fonts.gstatic.com"/><link rel="preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//prebid.nw18.com"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//www.google.com"/><link rel="dns-prefetch" href="//static.ibnlive.in.com"/><script type="text/javascript">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</script><script type="text/javascript">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</script><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name="twitter:title" content="Defenseman Sami Vatanen Re-signs With New Jersey Devils"/><meta name="twitter:description" content="NEWARK, N."/><meta name="twitter:url" content="https://www.news18.com/news/sports/defenseman-sami-vatanen-re-signs-with-new-jersey-devils-3259580.html"/><meta name="twitter:image" content="https://images.news18.com/ibnlive/uploads/2021/01/Devils_Preview_Hockey_44638.jpg"/><meta name="twitter:creator" content="@cnnnews18"/><meta name="twitter:site" content="CNNNews18"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:account_id" content="4503599627804328"/><meta itemprop="datePublished" content="2021-01-08T04:03:26+05:30"/><meta property="article:published_time" content="2021-01-08T04:03:26+05:30"/><meta property="article:modified_time" content="2021-01-08T04:03:26+05:30"/><meta property="og:updated_time" content="2021-01-08T04:03:26+05:30"/><link rel="amphtml" href="https://www.news18.com/amp/news/sports/defenseman-sami-vatanen-re-signs-with-new-jersey-devils-3259580.html"/><title>Defenseman Sami Vatanen Re-signs With New Jersey Devils</title><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><meta name="description" content="NEWARK, N."/><meta property="og:url" content="https://www.news18.com/news/sports/defenseman-sami-vatanen-re-signs-with-new-jersey-devils-3259580.html"/><meta property="og:type" content="article"/><meta property="og:title" content="Defenseman Sami Vatanen Re-signs With New Jersey Devils"/><meta property="og:description" content="NEWARK, N."/><meta property="og:image" content="https://images.news18.com/ibnlive/uploads/2021/01/Devils_Preview_Hockey_44638.jpg"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="News18"/><link rel="canonical" href="https://www.news18.com/news/sports/defenseman-sami-vatanen-re-signs-with-new-jersey-devils-3259580.html"/><meta name="keywords" content=""/><meta name="next-head-count" content="29"/><link rel="preload" href="/_next/static/css/63e6053971f2646f84a8.css" as="style"/><link rel="stylesheet" href="/_next/static/css/63e6053971f2646f84a8.css"/><link rel="preload" href="/_next/static/css/2ef989d6507065815f84.css" as="style"/><link rel="stylesheet" href="/_next/static/css/2ef989d6507065815f84.css"/><link rel="preload" href="/_next/static/css/357b54bbc6f1d33d655a.css" as="style"/><link rel="stylesheet" href="/_next/static/css/357b54bbc6f1d33d655a.css"/><link rel="preload" href="/_next/static/GG1VMC9vUyqwF2VIcN61F/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/GG1VMC9vUyqwF2VIcN61F/pages/articles.js" as="script"/><link rel="preload" href="/_next/static/chunks/4c723c1a858105a0449e3da8f1ad75aa07b1be0c.0f87c2695365c0c1f9ad.js" as="script"/><link rel="preload" href="/_next/static/chunks/c8f7fe3b0e41be846d5687592cf2018ff6e22687.a430e61492f032aefecc.js" as="script"/><link rel="preload" href="/_next/static/chunks/35.495698a384c790227690.js" as="script"/><link rel="preload" href="/_next/static/chunks/a5cc31ab69a0750c09a4201f76860455ba88e1e8.ce8b50749b879ab0ff6a.js" as="script"/><link rel="preload" href="/_next/static/chunks/32.d749f0370f1341752be1.js" as="script"/><link rel="preload" href="/_next/static/chunks/31.1802de9c9b9816faacec.js" as="script"/><link rel="preload" href="/_next/static/chunks/34.e707bacb928a22253eba.js" as="script"/><link rel="preload" href="/_next/static/chunks/38.c51537ebe91099a3d17f.js" as="script"/><link rel="preload" href="/_next/static/chunks/17.4035536a859b76408f3a.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-b7f3ec86e0abc62335f2.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.10d288861140c55ee8f8.js" as="script"/><link rel="preload" href="/_next/static/chunks/7939e4ad4251bce83e9bfbe7b1291b27e3cc82d5.1ef8a1ca7c7dd9c741f7.js" as="script"/><link rel="preload" href="/_next/static/chunks/e3441dfdc1ae214e90e638caea201482ac5ca0fd.0cfbbb0e08edff9b0236.js" as="script"/><link rel="preload" href="/_next/static/chunks/062bcab371134a8e11cee60aa9fa766bc31d495e.cdf90d6501f4b9464694.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-736fb7f01b5f2174d4a1.js" as="script"/><link rel="preload" href="/_next/static/chunks/2852872c.5cc009d743a702240cd2.js" as="script"/><link rel="preload" href="/_next/static/chunks/75fc9c18.473e3b7c2ad6271907ad.js" as="script"/><link rel="preload" href="/_next/static/chunks/4c723c1a858105a0449e3da8f1ad75aa07b1be0c.0f87c2695365c0c1f9ad.js" as="script"/><link rel="preload" href="/_next/static/chunks/1c42ce4c45f26fc1891d06c12c38a6f0ba13361e.0088292fd78c3adbfbcb.js" as="script"/><link rel="preload" href="/_next/static/chunks/a7713ad79925c1a23c3c0904573d7381e4baa453.ee566ccbc6e2dadd34b8.js" as="script"/><link rel="preload" href="/_next/static/chunks/0bd6f771cbd415e06dbe0e8c1ddad52df2fe64d8.a49ca51e6d076d55e398.js" as="script"/><link rel="preload" href="/_next/static/chunks/0bd6f771cbd415e06dbe0e8c1ddad52df2fe64d8_CSS.100310c1209b8f7e350b.js" as="script"/><link rel="preload" href="/_next/static/chunks/bc7c0dee8b67f22fffa009e3c4e5f2ba1e10fd36.037fac0b3c68fd7ec038.js" as="script"/><style id="__jsx-3645199210">.lddnav.jsx-3645199210{background:#fff;width:100%;position:absolute;top:21px;left:0;display:none;box-shadow:2px 2px 4px rgba(00,00,00,0.2);z-index:99999;padding-top:6px;}.language-dropdown.jsx-3645199210:hover .lddnav.jsx-3645199210{display:block;}.language-dropdown.jsx-3645199210 .lddnav.jsx-3645199210 a.jsx-3645199210{display:block;padding:10px 15px;margin:5px 0;color:#6c6c6c;font-size:12px;}.followUs.jsx-3645199210>a.jsx-3645199210:last-child{margin-right:0;}.followUs.jsx-3645199210 strong.jsx-3645199210:after{content:'';width:5px;height:5px;position:absolute;border-left:1px solid #7a7a7a;border-top:1px solid #7a7a7a;right:15px;top:4px;-webkit-transform:rotate(132deg);-ms-transform:rotate(132deg);transform:rotate(132deg);}</style><style id="__jsx-1505489839">.submenu_boxwrap.jsx-1505489839{width:500px;position:absolute;left:0;top:43px;z-index:1;overflow:hidden;min-height:210px;padding:15px;box-sizing:border-box;background-color:#fff !important;box-shadow:0 20px 25px -5px rgba(0,0,0,.4),0 10px 10px -5px rgba(0,0,0,.04);}.submenu_boxwrap.jsx-1505489839 p.jsx-1505489839{color:#000;font-size:20px;line-height:20px;}.submenu_boxwrap.nomoredropdown.jsx-1505489839{width:350px;}.submenu_boxwrap.jsx-1505489839 a.jsx-1505489839{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-size:13px;line-height:18px;color:#333;font-family:'Lato',sans-serif;font-weight:400;text-transform:initial;padding:6px 0;border-bottom:1px solid #ccc;}.submenu_boxwrap.jsx-1505489839 a.jsx-1505489839:first-child{font-weight:700 !important;border-left:none;padding-left:0;color:#333;padding-top:0px;border-top:none;}.submenu_boxwrap.jsx-1505489839 a.jsx-1505489839:last-child{border-bottom:0px;}.submenu_boxwrap.jsx-1505489839 a.jsx-1505489839 img.jsx-1505489839{width:78px;height:52px;margin-right:10px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}.nav_hover.jsx-1505489839 li.jsx-1505489839:hover{box-shadow:inset 0 -4px 0 #e1261d;}.nav_hover.jsx-1505489839 li.jsx-1505489839:hover .submenu_boxwrap.jsx-1505489839{display:block;}</style><style id="__jsx-104760590">.hamberger_icon.jsx-104760590{content:'';width:18px;height:2px;display:block;position:absolute;top:14px;right:15px;left:0;background:transparent;padding-top:12px;border-bottom:2px #222 solid;z-index:9999;cursor:pointer;}.hamberger_icon.jsx-104760590:before{content:'';width:18px;height:2px;background:#222;display:block;position:absolute;top:2px;}.hamberger_icon.jsx-104760590:after{content:'';width:18px;height:2px;background:#222;display:block;position:absolute;top:8px;}.addcls.jsx-104760590{background:0 0;border-bottom:0;top:22px;}.addcls.jsx-104760590:before{top:0;-webkit-transform:rotate(-45deg);-ms-transform:rotate(-45deg);transform:rotate(-45deg);background:#bd1e24;}.addcls.jsx-104760590:after{top:0;-webkit-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg);background:#bd1e24;}</style><style id="__jsx-3870007630">.articleshare-new{width:40px;position:relative;margin-left:-60px;top:50px;margin-bottom:200px;}.articleshare-new-in{position:-webkit-sticky;position:sticky;top:60px;}.articleshare-new-in a{width:40px;height:40px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:red;margin-bottom:1px;}.articleshare-new-in a svg{-webkit-filter:brightness(0) invert(1);filter:brightness(0) invert(1);height:22px;}.articleshare-new-in a:nth-child(2) svg{height:20px;}.articleshare-new-in a:nth-child(4) svg{height:18px;}.articleshare-new-in a:nth-child(5) svg{height:14px;}.articleshare-new-in a:nth-child(1){background:#25d366;}.articleshare-new-in a:nth-child(2){background:#1877f2;}.articleshare-new-in a:nth-child(3){background:#1da1f2;}.articleshare-new-in a:nth-child(4){background:#ef3f56;}.articleshare-new-in a:nth-child(5){background:#4e4e4e;}</style><style id="__jsx-1160349730">.live_result_bar table.ectbl tr th{font-family:'Segoe Pro Regular';}.live_result_bar .acshare-tbl .acshare a img{width:initial;}.live_result_bar .acshare-tbl .acshare a{border:0;}</style><style id="__jsx-93417637">.insidefollwicon{display:inline-block;margin-left:-6px;}.insidefollwicon a{font-size:12px;text-transform:none;color:#4f4f4f;-webkit-text-decoration:underline;text-decoration:underline;margin-right:8px;}.insidefollwicon a:first-child svg{width:14px;height:12px;}.insidefollwicon a svg{width:16px;height:16px;display:inline-block;vertical-align:middle;margin-right:4px;opacity:.7;}.cls-1{fill:#0c9d58;}.cls-2{fill:#004d40;}.cls-10,.cls-2,.cls-3,.cls-5,.cls-9{opacity:0.2;}.cls-2,.cls-3,.cls-5,.cls-9{isolation:isolate;}.cls-3,.cls-8{fill:#fff;}.cls-4{fill:#ea4335;}.cls-5{fill:#3e2723;}.cls-6{fill:#ffc107;}.cls-7{fill:#4285f4;}.cls-11,.cls-9{fill:#1a237e;}.cls-12{fill:url(#radial-gradient);}</style><style id="__jsx-3900195330">@media only screen and (max-width:600px){.whatsappbutton.jsx-3900195330{text-align:center;}}@media(min-width:768px){.whatsappbutton.jsx-3900195330{margin:20px 0;float:left;}.whatsappbutton.jsx-3900195330 a.jsx-3900195330{display:block;}.expandoad.jsx-3900195330:before,.expandoad.jsx-3900195330:after,.mnone.jsx-3900195330:before,.mnone.jsx-3900195330:after,.whatsappbutton.jsx-3900195330:after,.whatsappbutton.jsx-3900195330:before{content:'';display:block;clear:both;overflow:hidden;visibility:hidden;opacity:0;line-height:0;font-size:0;}}</style><style id="__jsx-518927613">.nxtstory.jsx-4089004531{background:#e1261c;padding:4px 0;font-size:14px;color:#fff;display:block;text-align:center;font-weight:700;margin-bottom:50px;}</style><style id="__jsx-1865846663">@media screen and (min-width:767px){.board-iframe-desktop{border:0;height:386px;}}@media only screen and (max-width:600px){.top-nav{display:none!important;}}li.paani{padding-top:8px;}.story-container p{margin-top:20px;}p.caption{margin-top:0px;}.article_youtube_player{margin-top:20px;}.article_content_box p.caption{font-size:15px;font-weight:bold;text-align:center;margin-top:-10px;}@media screen and (max-width:767px){.board-iframe-dual-mobile{height:617px;border:0;margin-top:10px;}.board-iframe-tertiary-mobile{height:643px;border:0;margin-top:10px;}.board-iframe-quadraple-mobile{height:665px;border:0;margin-top:10px;}}.disclamer{padding-top:10px;}p li.how_ans{list-style:none;}.nxtstory{margin-bottom:50px;}.embed-container iframe,.embed-container object,.embed-container embed{position:absolute;top:0;left:0;width:100%;height:100%;}img{width:100%;}.hoverText_outer{position:relative;}.hoverText_text{color:#0070c0 !important;cursor:pointer;}span.hoverText_box{display:none;position:absolute;left:-50px;bottom:100%;width:300px;height:100px;}span.hoverText_box a{display:block;border:0;}span.hoverText_box a img{width:100%;}.hoverText_outer:hover .hoverText_box{display:block;}.money_cntrol_ad{width:924px;height:60px;margin-top:15px;}.story-container p:first-child{margin-top:0px;}.story-container-with-full-widget{padding-top:97px;position:relative;}#hydmunciple-election-2020{position:absolute;top:0;width:100%;}#hydmunciple-election-2020 .hyd_top_bg{height:82px;}.ghd_munciple{padding-top:10px;display:block;}.ghd_munciple a{color:#e1261c;}span.brade_crum_span{color:#969696;font-weight:700;}</style><style id="__jsx-1042400480">@font-face{font-family:'Lato';src:url('https://images.news18.com/static_news18/pix/ibnhome/news18/images/fonts/Lato-Regular.eot');src:url('https://images.news18.com/static_news18/pix/ibnhome/news18/images/fonts/Lato-Regular.eot?#iefix') format('embedded-opentype'), url('https://images.news18.com/static_news18/pix/ibnhome/news18/images/fonts/Lato-Regular.woff2') format('woff2'), url('https://images.news18.com/static_news18/pix/ibnhome/news18/images/fonts/Lato-Regular.woff') format('woff'), url('https://images.news18.com/static_news18/pix/ibnhome/news18/images/fonts/Lato-Regular.ttf') format('truetype');font-style:normal;font-weight:normal;font-display:optional;}@font-face{font-family:'Lato Bold';src:url('https://images.news18.com/static_news18/pix/ibnhome/news18/images/fonts/Lato-Black.eot');src:url('https://images.news18.com/static_news18/pix/ibnhome/news18/images/fonts/Lato-Black.eot?#iefix') format('embedded-opentype'), url('https://images.news18.com/static_news18/pix/ibnhome/news18/images/fonts/Lato-Black.woff2') format('woff2'), url('https://images.news18.com/static_news18/pix/ibnhome/news18/images/fonts/Lato-Black.woff') format('woff'), url('https://images.news18.com/static_news18/pix/ibnhome/news18/images/fonts/Lato-Black.ttf') format('truetype');font-style:normal;font-weight:900;font-display:optional;}body{font-family:'Lato',sans-serif;font-size:15px;line-height:22px;margin:0;padding:0;}article,aside,div,figure,form,h1,h2,h3,h4,h5,h6,li,p,section,ul{margin:0;padding:0;box-sizing:border-box;}a,a:hover{-webkit-text-decoration:none;text-decoration:none;}a{color:#282828;}a:hover{color:#e1261d;}img{border:0;}ul{list-style:none;}article,aside,figure,section{display:block;}.n18thder{text-align:center;min-height:70px;}</style></head><body><div id="__next"><div id="NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_ATF_728" class="n18thder"><script type="text/javascript">googletag.cmd.push(function () {
                                    googletag.display('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_ATF_728');
                                });</script></div><header><div class="Header_n18nheader__2QUCh"><div class="Header_n18bhdr__3xoki"><div class="Header_n18hcontainer__HnxgV"><div class="Header_logonsection__3A9nK"><a href="/" class="Header_nhlogo__3JPoO"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/News18_logo.svg" alt="News18 Logo" class="lazyload Header_logo_img__1lM9L"/></a><h2 class="Header_bannerHeading__34Q_8">sports</h2></div><div class="Header_nhhdrNav__QJ7cb"><div class="jsx-3645199210 TopNavigation_lnlivetv__3VRT-"><div class="jsx-3645199210 TopNavigation_languagebox__kTlt1"><span class="jsx-3645199210 TopNavigation_langSpan__3GWfR">CHANGE LANGUAGE</span><div class="jsx-3645199210 TopNavigation_linner__3Z_LN language-dropdown"><a href="https://www.news18.com/" rel="noreferrer" class="jsx-3645199210 TopNavigation_linner_a__ECBLj">English <span class="jsx-3645199210 TopNavigation_nhlanguate_arrow__57mbi TopNavigation_hsocial_sprite__2MEVE"></span></a><div class="jsx-3645199210 lddnav"><a href="https://hindi.news18.com/" target="_blank" rel="noreferrer" class="jsx-3645199210">हिन्दी </a><a href="https://bengali.news18.com/" target="_blank" rel="noreferrer" class="jsx-3645199210">বাংলা </a><a href="https://lokmat.news18.com/" target="_blank" rel="noreferrer" class="jsx-3645199210">मराठी  </a><a href="https://gujarati.news18.com/" target="_blank" rel="noreferrer" class="jsx-3645199210">ગુજરાતી  </a><a href="https://kannada.news18.com/" target="_blank" rel="noreferrer" class="jsx-3645199210">ಕನ್ನಡ  </a><a href="https://tamil.news18.com/" target="_blank" rel="noreferrer" class="jsx-3645199210">தமிழ்  </a><a href="https://malayalam.news18.com/" target="_blank" rel="noreferrer" class="jsx-3645199210">മലയാളം </a><a href="https://telugu.news18.com/" target="_blank" rel="noreferrer" class="jsx-3645199210">తెలుగు </a><a href="https://punjab.news18.com/" target="_blank" rel="noreferrer" class="jsx-3645199210">ਪੰਜਾਬੀ </a><a href="https://urdu.news18.com/" target="_blank" rel="noreferrer" class="jsx-3645199210">اردو  </a><a href="https://assam.news18.com/" target="_blank" rel="noreferrer" class="jsx-3645199210">অসমীয়া  </a><a href="https://odia.news18.com/" target="_blank" rel="noreferrer" class="jsx-3645199210">ଓଡ଼ିଆ </a></div></div></div><div class="jsx-3645199210 TopNavigation_nhlivetv__3Lk2O"><a href="https://www.news18.com/livetv/" target="_blank" rel="noreferrer" class="jsx-3645199210 TopNavigation_nhlivetv_a__kAs9o"><span class="jsx-3645199210 TopNavigation_nhlivetv_icon__vsguB TopNavigation_hsocial_sprite__2MEVE"></span> <strong class="jsx-3645199210 TopNavigation_strong_1__3ox_A">WATCH LIVE TV</strong></a></div><div class="jsx-3645199210 TopNavigation_lnlapp__XbdBy"><a href="https://www.news18.com/app-download/" target="_blank" rel="nofollow" class="jsx-3645199210"><span class="jsx-3645199210 TopNavigation_nhapp_icon__14NLU TopNavigation_hsocial_sprite__2MEVE"></span><strong class="jsx-3645199210 TopNavigation_lnlappStrong__Y0Z-r">DOWNLOAD News18 APP</strong></a></div><div class="jsx-3645199210 TopNavigation_nhsocial__18lK0 followUs"><strong class="jsx-3645199210 TopNavigation_social_strong__2R-rW">Follow Us On</strong><a href="https://www.facebook.com/cnnnews18/" class="jsx-3645199210 TopNavigation_social_a__3Bdpe TopNavigation_nhfb_icon__2FK7m TopNavigation_hsocial_sprite__2MEVE"></a><a href="https://twitter.com/CNNnews18" class="jsx-3645199210 TopNavigation_social_a__3Bdpe TopNavigation_nhtw_icon__QjGN3 TopNavigation_hsocial_sprite__2MEVE"></a><a href="https://www.instagram.com/cnnnews18/" class="jsx-3645199210 TopNavigation_social_a__3Bdpe TopNavigation_nhig_icon__1Kwv_ TopNavigation_hsocial_sprite__2MEVE"></a><a href="https://www.youtube.com/user/ibnlive" class="jsx-3645199210 TopNavigation_social_a__3Bdpe TopNavigation_nhutb_icon__4OQXa TopNavigation_hsocial_sprite__2MEVE"></a></div></div><div class="Header_nhtranding__1ACEO">Trending Topics : <a href="https://www.news18.com/covid-19-vaccine-tracker/" class="TrendingTopic_trending_list__3uLeT">#VaccineTracker</a><a href="/cricketnext/" class="TrendingTopic_trending_list__3uLeT"><strong style="color:#e1261c">#Cricket</strong></a><a href="/coronavirus-latest-news/" class="TrendingTopic_trending_list__3uLeT">Coronavirus</a><a href="https://www.news18.com/covid19-analytics-centre/" class="TrendingTopic_trending_list__3uLeT">#CovidData</a></div></div></div></div></div><nav class="MainMenu_nav__1O1pM "><div class="MainMenu_outerone__1kMW7 undefined"><a href="/" style="display:none" class="jsx-104760590 TopMenu_stky_logo__2vOe9 TopMenu_fleft__3GPIT"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/News18_logo.svg" alt="News18 Logo" class="jsx-104760590 lazyload"/></a><ul class="jsx-104760590 undefined undefined undefined"><li class="jsx-104760590"><a class="jsx-104760590"> <em class="jsx-104760590 hamberger_icon "></em></a></li></ul><ul class="jsx-104760590 TopMenu_fleft__3GPIT TopMenu_nav_box__BGg6C nav_hover"><li class="jsx-1505489839 Menu_top_nav__3dXIL"><a href="/" class="jsx-1505489839 Menu_top_nav_a__3T3gM">Home</a></li><li class="jsx-1505489839 Menu_top_nav__3dXIL"><a href="/coronavirus-latest-news/" class="jsx-1505489839 Menu_top_nav_a__3T3gM"><strong style="color:#e1261c">Coronavirus</strong></a></li><li class="jsx-1505489839 Menu_top_nav__3dXIL"><a href="/politics/" class="jsx-1505489839 Menu_top_nav_a__3T3gM">Politics</a></li><li class="jsx-1505489839 Menu_top_nav__3dXIL"><a href="/india/" class="jsx-1505489839 Menu_top_nav_a__3T3gM">India</a></li><li class="jsx-1505489839 Menu_top_nav__3dXIL"><a href="/entertainment/" class="jsx-1505489839 Menu_top_nav_a__3T3gM">Entertainment</a></li><li class="jsx-1505489839 Menu_top_nav__3dXIL"><a href="/tech/" class="jsx-1505489839 Menu_top_nav_a__3T3gM">Tech</a></li><li class="jsx-1505489839 Menu_top_nav__3dXIL"><a href="/auto/" class="jsx-1505489839 Menu_top_nav_a__3T3gM">Auto</a></li><li class="jsx-1505489839 Menu_top_nav__3dXIL"><a href="/buzz/" class="jsx-1505489839 Menu_top_nav_a__3T3gM">Buzz</a></li><li class="jsx-1505489839 Menu_top_nav__3dXIL"><a href="/videos/" class="jsx-1505489839 Menu_top_nav_a__3T3gM">Videos</a></li><li class="jsx-1505489839 Menu_top_nav__3dXIL"><a href="/photogallery/" class="jsx-1505489839 Menu_top_nav_a__3T3gM">Photos</a></li><li class="jsx-1505489839 Menu_top_nav__3dXIL"><a href="/health-and-fitness/" class="jsx-1505489839 Menu_top_nav_a__3T3gM">Health </a></li><li id="entrypoint_covid" class="jsx-104760590 TopMenu_entrypoint_covid__1lfxE"><a class="jsx-104760590 TopMenu_covid_a__3oHIi">Tracker</a></li></ul><ul class="SearchIcon_header_search__1YFqC undefined undefined"><li><a class="SearchIcon_search_icon__8xhYm SearchIcon_spriteimage1__kfSbJ" zoomdsearch="{&quot;trigger&quot;:&quot;OnClick&quot;}"></a></li></ul><div class="MainMenu_sub_nav__1d4XN MainMenu_nav_rgt_inside_links__2doSO MainMenu_Close__1NkNN"><div class="StickyMenu_social_links__3lmZD"></div><div class="StickyMenu_sub_nav__3KasK StickyMenu_clearfix__3mkTW"><ul class="StickyMenu_h_links__ZCuO_ StickyMenu_clearfix__3mkTW"><li class="jsx-1505489839"><a href="/" class="jsx-1505489839">Home</a></li><li class="jsx-1505489839"><a href="/coronavirus-latest-news/" class="jsx-1505489839"><strong style="color:#e1261c">Coronavirus</strong></a></li><li class="jsx-1505489839"><a href="/politics/" class="jsx-1505489839">Politics</a></li><li class="jsx-1505489839"><a href="/india/" class="jsx-1505489839">India</a></li><li class="jsx-1505489839"><a href="/entertainment/" class="jsx-1505489839">Entertainment</a></li><li class="jsx-1505489839"><a href="/tech/" class="jsx-1505489839">Tech</a></li><li class="jsx-1505489839"><a href="/auto/" class="jsx-1505489839">Auto</a></li><li class="jsx-1505489839"><a href="/buzz/" class="jsx-1505489839">Buzz</a></li><li class="jsx-1505489839"><a href="/videos/" class="jsx-1505489839">Videos</a></li><li class="jsx-1505489839"><a href="/photogallery/" class="jsx-1505489839">Photos</a></li><li class="jsx-1505489839"><a href="/health-and-fitness/" class="jsx-1505489839">Health </a></li><li class="jsx-1505489839"><a href="/business/" class="jsx-1505489839">Business</a></li><li class="jsx-1505489839"><a href="/world/" class="jsx-1505489839">World</a></li><li class="jsx-1505489839"><a href="/education-career/" class="jsx-1505489839">Education and Career</a></li><li class="jsx-1505489839"><a href="/astrology/" class="jsx-1505489839">Astrology</a></li><li class="jsx-1505489839"><a href="/opinion/" class="jsx-1505489839">Opinion</a></li><li class="jsx-1505489839"><a href="/lifestyle/" class="jsx-1505489839">Lifestyle</a></li><li class="jsx-1505489839"><a href="/sports/" class="jsx-1505489839">Sports</a></li><li class="jsx-1505489839"><a href="/podcast/" class="jsx-1505489839">Podcast</a></li><li class="jsx-1505489839"><a href="/travel/" class="jsx-1505489839">Travel</a></li><li class="jsx-1505489839"><a href="/football/" class="jsx-1505489839">Football</a></li><li class="jsx-1505489839"><a href="/food/" class="jsx-1505489839">Food</a></li><li class="jsx-1505489839"><a href="/cricketnext/" class="jsx-1505489839">CricketNext</a></li><li class="jsx-1505489839"><a href="/mission-paani/" class="jsx-1505489839">Mission Pani</a></li></ul><div class="StickyMenu_b_link__r3LMD StickyMenu_clearfix__3mkTW"><a href="/news/">Latest</a><a href="/lifestyle/">Lifestyle </a><a href="/movies/">Movies</a><a href="/football/isl/">ISL 2020-21</a><a href="/cricketnext/">Cricket</a><a href="/icici-lombard-restart-right/">#RestartRight</a><a href="https://www.news18.com/younggenius/">BYJU’S Young Genius </a><a href="/covid-19-vaccine-tracker/">Vaccine Tracker</a><a href="https://www.news18.com/nerolac-aaj-careful-toh-kal-colourful/  ">Nerolac</a><a href="https://www.news18.com/life-Insurance-made-simple/ "><span style="width:103px;height:25px;background:url(https://images.news18.com/ibnlive/uploads/2020/11/1605769598_103x25.png);background-repeat:no-repeat;background-position:center center;display:block;margin-top:6px"> </span></a></div></div></div></div></nav><div class="SubMenu_secont_lnav_wrap__1W4vV"><div class="SubMenu_clearfix__39Lkw SubMenu_outer__e7Vmm"><ul class="SubMenu_secont_lnav__1JIzY SubMenu_clearfix__39Lkw"><li class="jsx-1505489839"><a href="/news/" class="jsx-1505489839">Latest</a></li><li class="jsx-1505489839"><a href="/lifestyle/" class="jsx-1505489839">Lifestyle </a></li><li class="jsx-1505489839"><a href="/movies/" class="jsx-1505489839">Movies</a></li><li class="jsx-1505489839"><a href="/football/isl/" class="jsx-1505489839">ISL 2020-21</a></li><li class="jsx-1505489839"><a href="/cricketnext/" class="jsx-1505489839">Cricket</a></li><li class="jsx-1505489839"><a href="/icici-lombard-restart-right/" class="jsx-1505489839">#RestartRight</a></li><li class="jsx-1505489839"><a href="https://www.news18.com/younggenius/" class="jsx-1505489839">BYJU’S Young Genius </a></li><li class="jsx-1505489839"><a href="/covid-19-vaccine-tracker/" class="jsx-1505489839">Vaccine Tracker</a></li><li class="jsx-1505489839"><a href="https://www.news18.com/nerolac-aaj-careful-toh-kal-colourful/  " class="jsx-1505489839">Nerolac</a></li><li class="jsx-1505489839"><a href="https://www.news18.com/life-Insurance-made-simple/ " class="jsx-1505489839"><span style="width:103px;height:25px;background:url(https://images.news18.com/ibnlive/uploads/2020/11/1605769598_103x25.png);background-repeat:no-repeat;background-position:center center;display:block;margin-top:6px"> </span></a></li><li class="SubMenu_paani__3nuE4"><a href="https://www.news18.com/mission-paani/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" data-src="https://images.news18.com/ibnlive/uploads/2019/07/mission-pani.gif" alt="Mission Pani" class="lazyload"/></a></li></ul></div></div><script type="application/ld+json">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</script><script type="application/ld+json">{"@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [{"@type": "ListItem", "position": 1, "item": { "@id": "https://www.news18.com/ ","name": "News18" }},{"@type": "ListItem", "position": 2, "item": { "@id": "https://www.news18.com/sports", "name": "sports" }}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebPage","name":"Defenseman Sami Vatanen Re-signs With New Jersey Devils","description":"NEWARK, N.","url":"https://www.news18.com/news/sports/defenseman-sami-vatanen-re-signs-with-new-jersey-devils-3259580.html","publisher":{"@type":"Organization","name":"News18"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://www.news18.com/news/sports/defenseman-sami-vatanen-re-signs-with-new-jersey-devils-3259580.html","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news18.com/news/sports/defenseman-sami-vatanen-re-signs-with-new-jersey-devils-3259580.html","description":"The New Jersey Devils have resigned defenseman Sami Vatanen less than a year after trading him to Carolina.","thumbnailUrl":"https://images.news18.com/ibnlive/uploads/2021/01/Devils_Preview_Hockey_44638.jpg"},"headline":"Defenseman Sami Vatanen Re-signs With New Jersey Devils","articleBody":"NEWARK, N.J.:  The New Jersey Devils have re-signed defenseman Sami Vatanen less than a year after trading him to Carolina.\r\nThe Devils announced Thursday that the free agent was given a one-year, $2 million contract.\r\nHe&amp;#8217;s highly competitive, coach Lindy Ruff said after practice. He&amp;#8217;s another veteran we can put inside our dressing room who knows how to play the game the right way.\r\nThe Devils were without goaltender Corey Crawford for the fourth consecutive day. The 36-year-old was given off on Monday and Tuesday for what the team called maintenance and got personal days on Wednesday and Thursday.\r\nRuff would not disclose the reason Crawford needed time off. The longtime Chicago Blackhawk recently signed a two-year contract with the Devils as a free agent.\r\nVatanen previously played parts of three seasons with the Devils (2017-20). In 154 games with New Jersey, he scored 12 goals and 56 assists for 68 points while adding 76 penalty minutes. He had five goals and 18 assists in 47 games before being dealt to the Hurricanes at the trade deadline.\r\nNew Jersey acquired forward Janne Kuokkanen, defenseman Fredrik Claesson and a draft pick, who turned out to be goaltender Nico Daws. Vatanen had three assists in seven playoff games with the Hurricanes.\r\nVatanen has played in 434 career games with New Jersey and Anaheim. He was initially acquired by the Devils from the Anaheim.\r\nThe native of Finland was Anaheims fifth selection (fourth round) and the 106th overall choice in the 2009 NHL draft. He was in the same Anaheim draft class as current Devils right wing Kyle Palmieri. \r\n___\r\nMore AP NHL: https://apnews.com/NHL and https://twitter.com/AP_Sports","articleSection":"Sports","image":{"@type":"ImageObject","url":"https://images.news18.com/ibnlive/uploads/2021/01/Devils_Preview_Hockey_44638.jpg","height":522,"width":696},"author":{"@type":"Person","name":"News18"},"publisher":{"@type":"Organization","name":"News18","logo":{"@type":"ImageObject","url":"https://images.news18.com/static_news18/pix/ibnhome/news18/megamenu/news18-main.png","width":154,"height":40}},"datePublished":"2021-01-08T04:03:26+05:30","dateModified":"2021-01-08T04:03:26+05:30"}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","author":"Associated Press","contentUrl":"https://images.news18.com/ibnlive/uploads/2021/01/Devils_Preview_Hockey_44638.jpg","datePublished":"2021-01-08T04:03:26+05:30","description":"The New Jersey Devils have resigned defenseman Sami Vatanen less than a year after trading him to Carolina.","name":"Defenseman Sami Vatanen Re-signs With New Jersey Devils"}</script></header><div id="keralaContentResponseBlock"></div><section class="Article_body_outer__IFZGb scrollable-element"><div class="Article_body_container__3ukDW"><div class="ArticleContent_story_container__2muuW story-container " id="3259580" data-srno="1" data-article-id="3259580" data-url="https://www.news18.com/news/sports/defenseman-sami-vatanen-re-signs-with-new-jersey-devils-3259580.html" data-title="Defenseman Sami Vatanen Re-signs With New Jersey Devils" data-section="Sports" data-author="" data-ga7="Associated Press | unassigned | News18 English" data-ga8="FMS | Auto | Associated Press | Sports | Article"><div class="jsx-3870007630 articleshare-new"><div class="jsx-3870007630 articleshare-new-in"><a href="https://web.whatsapp.com/send?text=Defenseman Sami Vatanen Re-signs With New Jersey Devils-https://www.news18.com/news/sports/defenseman-sami-vatanen-re-signs-with-new-jersey-devils-3259580.html" target="_blank" rel="nofollow" class="jsx-3870007630"><svg enable-background="new 0 0 100 100" height="100px" id="Layer_1" version="1.1" viewBox="0 0 100 100" width="100px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-3870007630"><g class="jsx-3870007630"><defs class="jsx-3870007630"><rect height="100" id="SVGID_1_" width="100" class="jsx-3870007630"></rect></defs><path d="M95,49.247c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L5,95.406   l7.975-23.522c-4.023-6.606-6.34-14.354-6.34-22.637c0-24.213,19.781-43.841,44.184-43.841C75.223,5.406,95,25.034,95,49.247    M50.818,12.388c-20.484,0-37.146,16.535-37.146,36.859c0,8.066,2.629,15.535,7.076,21.611l-4.641,13.688l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.858C87.964,28.924,71.301,12.388,50.818,12.388    M73.129,59.344c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.494c-0.993-0.359-1.717-0.539-2.438,0.536   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.334   c-3.219-2.847-5.393-6.364-6.025-7.44c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.976   c-0.902-2.151-1.803-1.793-2.436-1.793c-0.631,0-1.354-0.09-2.076-0.09s-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.114c0.541,0.716,7.49,11.92,18.5,16.223   C63.2,71.177,63.2,69.742,65.186,69.562c1.984-0.179,6.406-2.599,7.312-5.107C73.398,61.943,73.398,59.792,73.129,59.344" class="jsx-3870007630"></path></g></svg></a><a href="https://www.facebook.com/sharer.php?u=https://www.news18.com/news/sports/defenseman-sami-vatanen-re-signs-with-new-jersey-devils-3259580.html&amp;t=Defenseman Sami Vatanen Re-signs With New Jersey Devils" target="_blank" rel="nofollow" class="jsx-3870007630"><svg enable-background="new 0 0 512 512" height="512px" id="Layer_1" version="1.1" viewBox="0 0 512 512" width="512px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-3870007630"><g class="jsx-3870007630"><path d="M191.844,511.5V288.375h-68.313V188h69.875v-83.063c0,0,3.188-104.625,92.813-105.438h99.75V98h-61.875   c0,0-26.125,0-26.125,29.438c0,29.375,0,62.313,0,62.313h89.5l-10.75,100.313h-77.188V511.5H191.844z" class="jsx-3870007630"></path></g></svg></a><a href="https://twitter.com/share?text=Defenseman Sami Vatanen Re-signs With New Jersey Devils&amp;url=https://www.news18.com/news/sports/defenseman-sami-vatanen-re-signs-with-new-jersey-devils-3259580.html" target="_blank" rel="nofollow" class="jsx-3870007630"><svg enable-background="new 0 0 56.693 56.693" height="56.693px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="56.693px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-3870007630"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" class="jsx-3870007630"></path></svg></a><a href="https://getpocket.com/edit?url=https://www.news18.com/news/sports/defenseman-sami-vatanen-re-signs-with-new-jersey-devils-3259580.html" target="_blank" rel="nofollow" class="jsx-3870007630"><svg enable-background="new 0 0 128 128" id="Social_Icons" version="1.1" viewBox="0 0 128 128" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-3870007630"><g id="_x37__stroke" class="jsx-3870007630"><g id="Pocket" class="jsx-3870007630"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="128" width="128" class="jsx-3870007630"></rect><path clip-rule="evenodd" d="M64.089,65.128    c-0.324-0.301-0.57-0.523-0.809-0.752c-7.747-7.442-15.485-14.893-23.243-22.323c-3.554-3.403-9.008-3.278-12.394,0.24    c-3.335,3.465-3.289,8.953,0.218,12.342c10.053,9.712,20.135,19.395,30.234,29.06c3.365,3.22,8.546,3.187,11.959,0.008    c1.367-1.273,2.7-2.582,4.047-3.877c8.635-8.299,17.265-16.604,25.909-24.893c2.077-1.992,3.165-4.398,2.892-7.263    c-0.347-3.643-2.268-6.265-5.717-7.521c-3.438-1.252-6.565-0.496-9.218,2.038c-4.342,4.147-8.664,8.317-12.994,12.478    C71.37,58.128,67.765,61.594,64.089,65.128z M64.067,6.688c17.398,0,34.796-0.005,52.194,0.003    c5.391,0.003,10.025,3.481,11.368,8.535c0.212,0.798,0.345,1.643,0.346,2.467c0.008,13.594,0.075,27.189-0.048,40.782    c-0.125,13.888-4.326,26.462-12.875,37.441c-9.513,12.219-21.782,20.266-36.903,23.761c-34.72,8.023-67.887-14.386-76.074-45.75    c-1.091-4.181-1.835-8.424-1.871-12.742C0.084,46.724-0.006,32.263,0,17.803C0.003,11.716,5.433,6.696,11.773,6.691    C29.204,6.68,46.636,6.688,64.067,6.688z" fill="#F43B53" fill-rule="evenodd" id="Pocket_1_" class="jsx-3870007630"></path></g></g></svg></a><a href="mailto:?subject=Defenseman Sami Vatanen Re-signs With New Jersey Devils&amp;body=https://www.news18.com/news/sports/defenseman-sami-vatanen-re-signs-with-new-jersey-devils-3259580.html" target="_blank" rel="nofollow" class="jsx-3870007630"><svg height="16px" version="1.1" viewBox="0 0 20 16" width="20px" xmlns="https://www.w3.org/2000/svg" xmlnssketch="https://www.bohemiancoding.com/sketch/ns" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-3870007630"><title class="jsx-3870007630"></title><desc class="jsx-3870007630"></desc><defs class="jsx-3870007630"></defs><g fill="none" fill-rule="evenodd" id="Page-1" stroke="none" stroke-width="1" class="jsx-3870007630"><g fill="#000000" id="Icons-Communication" transform="translate(-168.000000, -43.000000)" class="jsx-3870007630"><g id="email" transform="translate(168.000000, 43.000000)" class="jsx-3870007630"><path d="M18,0 L2,0 C0.9,0 0,0.9 0,2 L0,14 C0,15.1 0.9,16 2,16 L18,16 C19.1,16 20,15.1 20,14 L20,2 C20,0.9 19.1,0 18,0 L18,0 Z M18,4 L10,9 L2,4 L2,2 L10,7 L18,2 L18,4 L18,4 Z" id="Shape" class="jsx-3870007630"></path></g></g></g></svg></a></div></div><div id="left" class="jsx-4089004531 Article_articleleft__2WnYD"><div class="jsx-1160349730"></div><div class="jsx-4089004531 Article_bredcrum__1wowC"><div class="jsx-4089004531 Article_bredcrum_txt__29EZV"><a href="/"> <span>News18</span></a><strong>»</strong><a href="/news/"> <span>News</span></a><strong>»</strong><a href="/sports/"><span >Sports</span></a><strong>»</strong><span class="brade_crum_span">Defenseman Sami Vatanen Re-signs With New Jersey Devils</span></div><div class="jsx-4089004531 Article_read_story__1-zeA"><span class="jsx-4089004531"></span>1-MIN READ</div></div><div class="jsx-4089004531 Article_article_box__3UQg5"><h1 class="jsx-4089004531">Defenseman Sami Vatanen Re-signs With New Jersey Devils</h1><div class="jsx-4089004531 Article_article_byno_limg__oHkG7"><div class="jsx-4089004531 Article_article_bimg__2Wo2a"><figure><img src="https://images.news18.com/ibnlive/uploads/2021/01/Devils_Preview_Hockey_44638.jpg?impolicy=website&amp;width=534&amp;height=356" alt="Defenseman Sami Vatanen Re-signs With New Jersey Devils" title="Defenseman Sami Vatanen Re-signs With New Jersey Devils" class="lazyload"/></figure></div><div class="jsx-4089004531 Article_article_bnow_box__1t_Mv"><h2 class="jsx-4089004531">The New Jersey Devils have resigned defenseman Sami Vatanen less than a year after trading him to Carolina.</h2><ul class="jsx-4089004531 Article_article_bnow__AX0m7"><li class="jsx-4089004531"><strong><a href="https://www.news18.com/agency/associated-press.html" class="Article_agnam__d4YYg">Associated Press</a></strong> </li><li class="jsx-4089004531"><strong class="jsx-4089004531">Last Updated:</strong> <!-- -->January 08, 2021, 04:03 IST</li><li class="jsx-4089004531"><strong class="jsx-93417637">FOLLOW US ON:</strong><div class="jsx-93417637 insidefollwicon"><a href="https://www.facebook.com/cnnnews18/" target="_blank" rel="nofollow" class="jsx-93417637"><svg enable-background="new 0 0 512 512" height="512px" id="Layer_1" version="1.1" viewBox="0 0 512 512" width="512px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-93417637"><g class="jsx-93417637"><path d="M191.844,511.5V288.375h-68.313V188h69.875v-83.063c0,0,3.188-104.625,92.813-105.438h99.75V98h-61.875   c0,0-26.125,0-26.125,29.438c0,29.375,0,62.313,0,62.313h89.5l-10.75,100.313h-77.188V511.5H191.844z" class="jsx-93417637"></path></g></svg>Facebook</a><a href="https://twitter.com/CNNnews18" target="_blank" rel="nofollow" class="jsx-93417637"><svg enable-background="new 0 0 56.693 56.693" height="56.693px" id="Layer_1" version="1.1" viewBox="0 0 56.693 56.693" width="56.693px" xml:space="preserve" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" class="jsx-93417637"><path d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" class="jsx-93417637"></path></svg>Twitter</a><a href="https://www.instagram.com/cnnnews18/" target="_blank" rel="nofollow" class="jsx-93417637"><svg data-name="Layer 21" height="24" id="Layer_21" viewBox="0 0 24 24" width="24" xmlns="https://www.w3.org/2000/svg" class="jsx-93417637"><title class="jsx-93417637"></title><path d="M15.5,3h-7A5.5,5.5,0,0,0,3,8.5v7A5.5,5.5,0,0,0,8.5,21h7A5.5,5.5,0,0,0,21,15.5v-7A5.5,5.5,0,0,0,15.5,3Zm4,12.5a4.00454,4.00454,0,0,1-4,4h-7a4.00454,4.00454,0,0,1-4-4v-7a4.0045,4.0045,0,0,1,4-4h7a4.0045,4.0045,0,0,1,4,4Z" class="jsx-93417637"></path><path d="M12,7.5A4.5,4.5,0,1,0,16.5,12,4.5,4.5,0,0,0,12,7.5ZM12,15a3,3,0,1,1,3-3A3.0034,3.0034,0,0,1,12,15Z" class="jsx-93417637"></path><circle cx="16.70001" cy="7.29999" r="1" class="jsx-93417637"></circle></svg>Instagram</a><a href="https://t.me/news18dotcom/" target="_blank" rel="nofollow" class="jsx-93417637"><svg id="Layer_1" data-name="Layer 1" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 510 427.71" class="jsx-93417637"><g id="comp_335-telegram" class="jsx-93417637"><path d="M509.55,81.08l-77,363c-5.8,25.61-20.94,32-42.46,19.92L272.85,377.55,216.27,432c-6.26,6.26-11.5,11.5-23.57,11.5L201.13,324,418.47,127.65c9.45-8.43-2.05-13.1-14.69-4.67L135.1,292.16,19.42,256c-25.16-7.86-25.61-25.17,5.24-37.23L477.1,44.42C498.05,36.57,516.38,49.09,509.55,81.08Z" transform="translate(-1 -42.15)" class="jsx-93417637"></path></g></svg>Telegram</a><a href="https://news.google.com/publications/CAAqBwgKMOaqjQsw-KufAw?hl=en-IN&amp;gl=IN&amp;ceid=IN%3Aen" target="_blank" rel="nofollow" class="jsx-93417637"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 510 417.27" class="jsx-93417637"><defs class="jsx-93417637"><radialGradient id="radial-gradient" cx="115.94" cy="432.39" r="495.97" gradientTransform="matrix(1, 0, 0, -1, 0, 514)" gradientUnits="userSpaceOnUse" class="jsx-93417637"><stop offset="0" stop-color="#fff" stop-opacity="0.1" class="jsx-93417637"></stop> <stop offset="1" stop-color="#fff" stop-opacity="0" class="jsx-93417637"></stop></radialGradient></defs><g class="jsx-93417637"><path d="M406.68,330.85a13,13,0,0,1-13,12.92H118.32a13,13,0,0,1-13-12.92V60.72a13,13,0,0,1,13-12.92H393.67a13,13,0,0,1,13,12.92V330.85Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-1"></path><polygon points="405.68 69.44 302.48 56.16 405.68 83.85 405.68 69.44" class="jsx-93417637 cls-2"></polygon><path d="M261,61.89,104.7,131.67,277.42,68.8v-.17C274.38,62.12,267,59.08,261,61.89Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-2"></path><path d="M393.67,47.8H118.32a13,13,0,0,0-13,12.92v2.9a13,13,0,0,1,13-12.92H393.67a13,13,0,0,1,13,12.92v-2.9A13,13,0,0,0,393.67,47.8Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-3"></path><path d="M172.14,322.55c-1.87,6.94,1.85,14,8.25,15.73l255,68.59c6.4,1.71,13.16-2.56,15-9.5l60.08-224.22c1.86-6.93-1.86-14-8.25-15.72l-255-68.59c-6.4-1.71-13.15,2.56-15,9.5Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-4"></path><polygon points="452.04 205.38 465.46 286.87 452.04 336.96 452.04 205.38" class="jsx-93417637 cls-5"></polygon><polygon points="303.69 59.49 315.71 62.72 323.17 113.01 303.69 59.49" class="jsx-93417637 cls-5"></polygon><path d="M502.26,157.43l-255-68.59c-6.4-1.71-13.16,2.56-15,9.5L172.14,322.55c-.1.38-.12.76-.19,1.13l59.63-222.52c1.86-6.93,8.61-11.21,15-9.49l255,68.58c6.05,1.62,9.64,8.05,8.44,14.61l.46-1.71C512.38,166.22,508.66,159.14,502.26,157.43Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-3"></path><path d="M373,294.94c2.45,6.75-.63,14.12-6.85,16.39L97,409.28c-6.23,2.26-13.33-1.41-15.78-8.16L1.85,183c-2.46-6.75.63-14.13,6.85-16.39l269.11-98c6.23-2.27,13.33,1.4,15.78,8.15Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-6"></path><path d="M2.87,185.74C.41,179,3.5,171.62,9.72,169.36l269.11-98c6.16-2.24,13.16,1.33,15.69,7.94l-.93-2.54c-2.46-6.75-9.56-10.41-15.78-8.15L8.7,166.61C2.47,168.87-.61,176.25,1.85,183L81.24,401.12l.1.21Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-3"></path><path d="M453,452a13.08,13.08,0,0,1-13,13H72a13.08,13.08,0,0,1-13-13V173.86a13.09,13.09,0,0,1,13-13.05H440a13.09,13.09,0,0,1,13,13.05Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-7"></path><path d="M382.77,270.93H272.66V242H382.77a5.8,5.8,0,0,1,5.8,5.8v17.38A5.8,5.8,0,0,1,382.77,270.93Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-8"></path><path d="M382.77,381H272.66v-29H382.77a5.8,5.8,0,0,1,5.8,5.79v17.39A5.8,5.8,0,0,1,382.77,381Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-8"></path><path d="M400.16,326H272.66V297h127.5a5.8,5.8,0,0,1,5.79,5.8v17.38A5.79,5.79,0,0,1,400.16,326Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-8"></path><path d="M440,462.18H72a13.08,13.08,0,0,1-13-13V452a13.08,13.08,0,0,0,13,13H440a13.08,13.08,0,0,0,13-13v-2.89A13.08,13.08,0,0,1,440,462.18Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-9"></path><path d="M72,163.71H440a13.08,13.08,0,0,1,13,13v-2.89a13.09,13.09,0,0,0-13-13.05H72a13.09,13.09,0,0,0-13,13.05v2.89A13.08,13.08,0,0,1,72,163.71Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-3"></path><path d="M174.14,299.91V326h37.5c-3.1,15.92-17.1,27.47-37.5,27.47-22.77,0-41.23-19.25-41.23-42s18.46-42,41.23-42a37.75,37.75,0,0,1,26.68,10.44h0l19.84-19.84A66.75,66.75,0,0,0,174.13,242a69.55,69.55,0,1,0,0,139.1c40.16,0,66.59-28.24,66.59-68a82.68,82.68,0,0,0-1.1-13.17Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-8"></path><g class="jsx-93417637 cls-10"><path d="M174.86,326v2.9h36.8c.27-.95.51-1.92.7-2.9Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-11"></path><path d="M174.86,381a69.53,69.53,0,0,1-69.51-68.1c0,.48,0,1,0,1.45a69.54,69.54,0,0,0,69.55,69.54c40.16,0,66.59-28.23,66.59-68,0-.32,0-.62,0-.94C240.54,353.73,214.36,381,174.86,381Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-11"></path><path d="M201.54,279.91a37.8,37.8,0,0,0-26.68-10.44c-22.76,0-41.22,19.26-41.22,42,0,.49.05,1,.07,1.45.77-22.13,18.87-40.57,41.15-40.57a37.79,37.79,0,0,1,26.68,10.43v0l21.29-21.29c-.5-.47-1.05-.88-1.56-1.34l-19.72,19.73Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-11"></path></g><path d="M388.57,268v-2.9a5.8,5.8,0,0,1-5.8,5.79H272.66v2.9H382.77A5.79,5.79,0,0,0,388.57,268Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-9"></path><path d="M382.77,381H272.66v2.89H382.77a5.8,5.8,0,0,0,5.8-5.79v-2.89A5.8,5.8,0,0,1,382.77,381Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-9"></path><path d="M400.16,326H272.66v2.9h127.5a5.8,5.8,0,0,0,5.79-5.8v-2.89A5.79,5.79,0,0,1,400.16,326Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-9"></path><path d="M502.26,157.43l-95.58-25.71v-71a13,13,0,0,0-13-12.92H118.32a13,13,0,0,0-13,12.92v70.72L8.7,166.61C2.47,168.87-.61,176.25,1.85,183L59,339.9V452a13.08,13.08,0,0,0,13,13H440a13.08,13.08,0,0,0,13-13V387.66l57.48-214.51C512.38,166.22,508.66,159.14,502.26,157.43Z" transform="translate(-1 -47.8)" class="jsx-93417637 cls-12"></path></g></svg>Google News</a></div></li></ul></div></div><article class="jsx-4089004531 Article_article_content_box__2nGyy first_big_character"><div class="jsx-4089004531"><p id="0" class="story_para_0">NEWARK, N.J.:  The New Jersey Devils have re-signed defenseman Sami Vatanen less than a year after trading him to Carolina.</p><p id="1" class="story_para_1">The Devils announced Thursday that the free agent was given a one-year, $2 million contract.</p><figure class="Article_article_mad__1sOil"  id="1"><div id="NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_MID_728"></div></figure><div id="ele-const-widget"></div><p id="2" class="story_para_2">He&#8217;s highly competitive, coach Lindy Ruff said after practice. He&#8217;s another veteran we can put inside our dressing room who knows how to play the game the right way.</p><p id="3" class="story_para_3">The Devils were without goaltender Corey Crawford for the fourth consecutive day. The 36-year-old was given off on Monday and Tuesday for what the team called maintenance and got personal days on Wednesday and Thursday.</p><figure class="Article_article_mad__1sOil"  id="3"><div id="NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_BTF_728"></div></figure><p id="4" class="story_para_4">Ruff would not disclose the reason Crawford needed time off. The longtime Chicago Blackhawk recently signed a two-year contract with the Devils as a free agent.</p><p id="5" class="story_para_5">Vatanen previously played parts of three seasons with the Devils (2017-20). In 154 games with New Jersey, he scored 12 goals and 56 assists for 68 points while adding 76 penalty minutes. He had five goals and 18 assists in 47 games before being dealt to the Hurricanes at the trade deadline.</p><figure class="Article_article_mad__1sOil" id="5"><div id="undefined"></div></figure><p id="6" class="story_para_6">New Jersey acquired forward Janne Kuokkanen, defenseman Fredrik Claesson and a draft pick, who turned out to be goaltender Nico Daws. Vatanen had three assists in seven playoff games with the Hurricanes.</p><p id="7" class="story_para_7">Vatanen has played in 434 career games with New Jersey and Anaheim. He was initially acquired by the Devils from the Anaheim.</p><figure class="Article_article_mad__1sOil" id="7"><div id="undefined"></div></figure><p id="8" class="story_para_8">The native of Finland was Anaheims fifth selection (fourth round) and the 106th overall choice in the 2009 NHL draft. He was in the same Anaheim draft class as current Devils right wing Kyle Palmieri.</p><p id="9" class="story_para_9">___</p><p id="10" class="story_para_10">More AP NHL: https://apnews.com/NHL and https://twitter.com/AP_Sports</p><script>setTimeout(() => {
                            let playerscriptCounter = 0;

                            window.addEventListener('scroll', () => {
                                let pageYOffset = window.pageYOffset;
                            
                                if(pageYOffset > 80 && playerscriptCounter == 0) {
                                    let playerscript = document.createElement('script'); 
                                    playerscript.src =  "//images.news18.com/static_news18/pix/ibnhome/news18/js/custom-js/pubstack-player/news18-gujrati/prod-player-react.js"; 
                                    playerscript.defer =  true;
                                    document.body.appendChild(playerscript);
                            
                                    playerscriptCounter++
                                }
                            });
                        }, 3000)</script></div><div id="NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_MID_728" class=""><script type="text/javascript">googletag.cmd.push(function () {
                                    googletag.display('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_MID_728');
                                });</script></div><div id="NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_BTF_728" class=""><script type="text/javascript">googletag.cmd.push(function () {
                                    googletag.display('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_BTF_728');
                                });</script></div><div id="NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_BTF_728" class=""><script type="text/javascript">googletag.cmd.push(function () {
                                    googletag.display('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_BTF_728');
                                });</script></div><div id="NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_BTF_728" class=""><script type="text/javascript">googletag.cmd.push(function () {
                                    googletag.display('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_BTF_728');
                                });</script></div></article><div class="jsx-4089004531 queryvideo Article_hideDiv__1quCc"></div><br/><ul class="Article_tags_bnow__3SqSZ tags-bnow" style="border-top:none;padding:0px"><li><strong>Tags:</strong> </li><li><strong>First Published:</strong> <time dateTime="2021-01-08T03:54:06+05:30">January 08, 2021, 03:54 IST</time></li></ul><div class="OUTBRAIN" data-src="https://www.news18.com/news/sports/defenseman-sami-vatanen-re-signs-with-new-jersey-devils-3259580.html" data-widget-id="AR_1"></div></div><a href="" class="jsx-4089004531 nxtstory vspacer20">Next Story</a></div><div class="ArticleRhs_right__3YokM" id="right"><div id="NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_ATF_300" class=""><script type="text/javascript">googletag.cmd.push(function () {
                                    googletag.display('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_ATF_300');
                                });</script></div><div class="jsx-3900195330 whatsappbutton"><a href="https://www.news18.com/daybreak/" target="_blank" rel="noreferrer" class="jsx-3900195330"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://images.news18.com/static_news18/pix/ibnhome/news18/News18_newsletter_subscription.jpg" class="jsx-3900195330 lazyload"/></a></div><div class=""><script type="text/javascript">googletag.cmd.push(function () {
                                    googletag.display('undefined');
                                });</script></div><div class="ArticleRhs_vspacer20__w7Taw"></div><div class="ArticleRhs_vspacer20__w7Taw"></div><div id="NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_MTF_300" class=""><script type="text/javascript">googletag.cmd.push(function () {
                                    googletag.display('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_MTF_300');
                                });</script></div><div class="Article_recomeded_story__2lUx1 Article_vspacer20__1skpi"><h2 class="Article_title__33ztn Article_vspacer20__1skpi"><span>Recommended For You</span></h2><ul><li><a href="https://www.news18.com/news/football-isl/isl-2020-21-live-score-kerala-blasters-vs-odisha-fc-indian-super-league-7-football-latets-updates-3257714.html" title="ISL 2020-21 HIGHLIGHTS, Kerala Blasters vs Odisha FC: Diego Mauricio Scores a Brace as Odisha Beat Kerala 4-2"><img src="https://images.news18.com/ibnlive/uploads/2021/01/1610034279_diego-mauricio.jpg?impolicy=website&amp;width=105&amp;height=64" alt="ISL 2020-21 HIGHLIGHTS, Kerala Blasters vs Odisha FC: Diego Mauricio Scores a Brace as Odisha Beat Kerala 4-2"/></a><div><a href="https://www.news18.com/news/football-isl/isl-2020-21-live-score-kerala-blasters-vs-odisha-fc-indian-super-league-7-football-latets-updates-3257714.html" title="ISL 2020-21 HIGHLIGHTS, Kerala Blasters vs Odisha FC: Diego Mauricio Scores a Brace as Odisha Beat Kerala 4-2">ISL 2020-21 HIGHLIGHTS, Kerala Blasters vs Odisha FC: Diego Mauricio Scores a Brace as Odisha Beat Kerala 4-2</a></div></li><li><a href="https://www.news18.com/news/tech/lava-my-z-is-an-android-phone-that-you-can-completely-customize-and-these-arent-basic-upgrades-either-3257390.html" title="Lava MyZ Is An Android Phone You Can Completely Customize, And These Aren&#x27;t Basic Upgrades Either"><img src="https://images.news18.com/ibnlive/uploads/2021/01/1610011907_lava-my-z-2.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Lava MyZ Is An Android Phone You Can Completely Customize, And These Aren&#x27;t Basic Upgrades Either"/></a><div><a href="https://www.news18.com/news/tech/lava-my-z-is-an-android-phone-that-you-can-completely-customize-and-these-arent-basic-upgrades-either-3257390.html" title="Lava MyZ Is An Android Phone You Can Completely Customize, And These Aren&#x27;t Basic Upgrades Either">Lava MyZ Is An Android Phone You Can Completely Customize, And These Aren&#x27;t Basic Upgrades Either</a></div></li><li><a href="https://www.news18.com/news/buzz/us-capitol-violence-deer-suit-man-viral-3255641.html" title="A Man in a Horn Hat Posed For Photos as Violence Unfolded at US Capitol. He&#x27;s a QAnon Supporter"><img src="https://images.news18.com/ibnlive/uploads/2021/01/1609991036_untitled-design-1.png?impolicy=website&amp;width=105&amp;height=64" alt="A Man in a Horn Hat Posed For Photos as Violence Unfolded at US Capitol. He&#x27;s a QAnon Supporter"/></a><div><a href="https://www.news18.com/news/buzz/us-capitol-violence-deer-suit-man-viral-3255641.html" title="A Man in a Horn Hat Posed For Photos as Violence Unfolded at US Capitol. He&#x27;s a QAnon Supporter">A Man in a Horn Hat Posed For Photos as Violence Unfolded at US Capitol. He&#x27;s a QAnon Supporter</a></div></li><li><a href="https://www.news18.com/news/buzz/confused-americans-think-the-rioters-name-who-stole-podium-from-us-capitol-is-via-getty-3256226.html" title="Confused Americans Think the Rioter&#x27;s Name Who Stole Podium from US Capitol is &#x27;Via Getty&#x27;"><img src="https://images.news18.com/ibnlive/uploads/2021/01/1609997893_untitled-design-24.png?impolicy=website&amp;width=105&amp;height=64" alt="Confused Americans Think the Rioter&#x27;s Name Who Stole Podium from US Capitol is &#x27;Via Getty&#x27;"/></a><div><a href="https://www.news18.com/news/buzz/confused-americans-think-the-rioters-name-who-stole-podium-from-us-capitol-is-via-getty-3256226.html" title="Confused Americans Think the Rioter&#x27;s Name Who Stole Podium from US Capitol is &#x27;Via Getty&#x27;">Confused Americans Think the Rioter&#x27;s Name Who Stole Podium from US Capitol is &#x27;Via Getty&#x27;</a></div></li><li><a href="https://www.news18.com/news/movies/shahid-kapoors-kabir-singh-co-star-vanita-kharat-bares-it-all-for-calendar-shoot-promoting-body-positivity-3249257.html" title="Shahid Kapoor&#x27;s Kabir Singh Co-star Vanita Kharat Bares it All for Calendar Shoot Promoting Body Positivity"><img src="https://images.news18.com/ibnlive/uploads/2021/01/1609846554_vanita-kharat-shahid-kapoor.jpg?impolicy=website&amp;width=105&amp;height=64" alt="Shahid Kapoor&#x27;s Kabir Singh Co-star Vanita Kharat Bares it All for Calendar Shoot Promoting Body Positivity"/></a><div><a href="https://www.news18.com/news/movies/shahid-kapoors-kabir-singh-co-star-vanita-kharat-bares-it-all-for-calendar-shoot-promoting-body-positivity-3249257.html" title="Shahid Kapoor&#x27;s Kabir Singh Co-star Vanita Kharat Bares it All for Calendar Shoot Promoting Body Positivity">Shahid Kapoor&#x27;s Kabir Singh Co-star Vanita Kharat Bares it All for Calendar Shoot Promoting Body Positivity</a></div></li></ul></div><div class="ArticleRhs_vspacer20__w7Taw"></div><div id="NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_BTF_300" class=""><script type="text/javascript">googletag.cmd.push(function () {
                                    googletag.display('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_BTF_300');
                                });</script></div><div class="ArticleRhs_vspacer20__w7Taw"></div><h2 class="Article_title__33ztn Article_vspacer20__1skpi"><span>Photogallery</span></h2><ul class="Article_photo_listing__2p3S4"><li><a href="https://www.news18.com/photogallery/movies/in-her-third-trimester-of-pregnancy-anushka-steps-out-for-a-lunch-with-hubby-virat-3257594.html" title="In Her Third Trimester of Pregnancy, Anushka Steps Out For a Lunch With Hubby Virat"><img src="https://images.news18.com/ibnlive/uploads/2021/01/1610015647_virushka-luncheon.jpg?impolicy=website&amp;width=300&amp;height=200" alt="In Her Third Trimester of Pregnancy, Anushka Steps Out For a Lunch With Hubby Virat" title="In Her Third Trimester of Pregnancy, Anushka Steps Out For a Lunch With Hubby Virat"/></a><div class="Article_bot_div__Lr-2o Article_clearfix__jYHVh"><div class="Article_cn_right__JiATU"><a href="https://www.news18.com/photogallery/movies/in-her-third-trimester-of-pregnancy-anushka-steps-out-for-a-lunch-with-hubby-virat-3257594.html" title="In Her Third Trimester of Pregnancy, Anushka Steps Out For a Lunch With Hubby Virat">In Her Third Trimester of Pregnancy, Anushka Steps Out For a Lunch With Hubby Virat</a></div><div class="Article_ph_icon_left__JPeTR">10<span>PHOTOS</span></div></div></li><li><a href="https://www.news18.com/photogallery/lifestyle/in-pics-mallika-sherawats-holiday-in-kerala-3255782.html" title="In pics: Mallika Sherawat Welcomes 2021 with a Glamorous Holiday in Kerala"><img src="https://images.news18.com/ibnlive/uploads/2021/01/1610001107_new-project.jpg?impolicy=website&amp;width=300&amp;height=200" alt="In pics: Mallika Sherawat Welcomes 2021 with a Glamorous Holiday in Kerala" title="In pics: Mallika Sherawat Welcomes 2021 with a Glamorous Holiday in Kerala"/></a><div class="Article_bot_div__Lr-2o Article_clearfix__jYHVh"><div class="Article_cn_right__JiATU"><a href="https://www.news18.com/photogallery/lifestyle/in-pics-mallika-sherawats-holiday-in-kerala-3255782.html" title="In pics: Mallika Sherawat Welcomes 2021 with a Glamorous Holiday in Kerala">In pics: Mallika Sherawat Welcomes 2021 with a Glamorous Holiday in Kerala</a></div><div class="Article_ph_icon_left__JPeTR">14<span>PHOTOS</span></div></div></li></ul></div></div><div><div class="loader"> Loading... </div></div> </div></section><script src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=13172977" async=""></script><div id="NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_Shosh_OOP" class=""><script type="text/javascript">googletag.cmd.push(function () {
                                    googletag.display('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_Shosh_OOP');
                                });</script></div><div id="NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_Skin_OOP" class=""><script type="text/javascript">googletag.cmd.push(function () {
                                    googletag.display('NW18_ENG_Desktop/NW18_ENG_Sports/NW18_ENG_Sports_AS/NW18_ENG_SPT_AS_ROS_Skin_OOP');
                                });</script></div><div id="NW18_ENG_Desktop/NW18_ENG_ROS/NW18_ENG_ROS_AS/NW18_ENG_ROS_AS_ROS_PG_1x1" class=""><script type="text/javascript">googletag.cmd.push(function () {
                                    googletag.display('NW18_ENG_Desktop/NW18_ENG_ROS/NW18_ENG_ROS_AS/NW18_ENG_ROS_AS_ROS_PG_1x1');
                                });</script></div><div id="footer_ajax_div"></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-90f8210548599b6fbed7.js"></script><script async="" data-next-page="/_app" src="/_next/static/GG1VMC9vUyqwF2VIcN61F/pages/_app.js"></script><script async="" data-next-page="/articles" src="/_next/static/GG1VMC9vUyqwF2VIcN61F/pages/articles.js"></script><script async="" src="/_next/static/chunks/c8f7fe3b0e41be846d5687592cf2018ff6e22687.a430e61492f032aefecc.js"></script><script async="" src="/_next/static/chunks/35.495698a384c790227690.js"></script><script async="" src="/_next/static/chunks/a5cc31ab69a0750c09a4201f76860455ba88e1e8.ce8b50749b879ab0ff6a.js"></script><script async="" src="/_next/static/chunks/32.d749f0370f1341752be1.js"></script><script async="" src="/_next/static/chunks/31.1802de9c9b9816faacec.js"></script><script async="" src="/_next/static/chunks/34.e707bacb928a22253eba.js"></script><script async="" src="/_next/static/chunks/38.c51537ebe91099a3d17f.js"></script><script async="" src="/_next/static/chunks/17.4035536a859b76408f3a.js"></script><script src="/_next/static/runtime/webpack-b7f3ec86e0abc62335f2.js" async=""></script><script src="/_next/static/chunks/framework.10d288861140c55ee8f8.js" async=""></script><script src="/_next/static/chunks/7939e4ad4251bce83e9bfbe7b1291b27e3cc82d5.1ef8a1ca7c7dd9c741f7.js" async=""></script><script src="/_next/static/chunks/e3441dfdc1ae214e90e638caea201482ac5ca0fd.0cfbbb0e08edff9b0236.js" async=""></script><script src="/_next/static/chunks/062bcab371134a8e11cee60aa9fa766bc31d495e.cdf90d6501f4b9464694.js" async=""></script><script src="/_next/static/runtime/main-736fb7f01b5f2174d4a1.js" async=""></script><script src="/_next/static/chunks/2852872c.5cc009d743a702240cd2.js" async=""></script><script src="/_next/static/chunks/75fc9c18.473e3b7c2ad6271907ad.js" async=""></script><script src="/_next/static/chunks/4c723c1a858105a0449e3da8f1ad75aa07b1be0c.0f87c2695365c0c1f9ad.js" async=""></script><script src="/_next/static/chunks/1c42ce4c45f26fc1891d06c12c38a6f0ba13361e.0088292fd78c3adbfbcb.js" async=""></script><script src="/_next/static/chunks/a7713ad79925c1a23c3c0904573d7381e4baa453.ee566ccbc6e2dadd34b8.js" async=""></script><script src="/_next/static/chunks/0bd6f771cbd415e06dbe0e8c1ddad52df2fe64d8.a49ca51e6d076d55e398.js" async=""></script><script src="/_next/static/chunks/0bd6f771cbd415e06dbe0e8c1ddad52df2fe64d8_CSS.100310c1209b8f7e350b.js" async=""></script><script src="/_next/static/chunks/bc7c0dee8b67f22fffa009e3c4e5f2ba1e10fd36.037fac0b3c68fd7ec038.js" async=""></script><script src="/_next/static/GG1VMC9vUyqwF2VIcN61F/_buildManifest.js" async=""></script><script src="/_next/static/GG1VMC9vUyqwF2VIcN61F/_ssgManifest.js" async=""></script></body></html>