Home » News » Tech » Indian Govt Warns MacBook, iPhone and iPad Users About This New Security Issue: Update Now
1-MIN READ

Indian Govt Warns MacBook, iPhone and iPad Users About This New Security Issue: Update Now

By: Tech Desk

News18.com

Last Updated: August 02, 2022, 17:20 IST

Delhi, India

CERT-In has shared a new security alert for macOS, iPadOS and iOS

CERT-In has shared a new security alert for macOS, iPadOS and iOS

Apple users generally get updates to fix any loopholes but even then you always have to be vigilant about such instances where the device is running outdated software.

Apple MacBook users have got a security alert from the Indian Computer Emergency Response Team (CERT-IN) recently. The notification says that macOS has been reported with multiple vulnerabilities.

The post says Apple macOS versions Catalina, Big Sur and Monterey are at risk if you are using them with security updates prior to 2022-005, version 11.6.8, and 12.5 respectively. Similarly, if you have iPhone or an iPad, the versions before 15.6 have been affected.

The issue can be exploited by a remote attacker to execute arbitrary code and bypass the security restrictions on the targeted system, as per the CERT-IN post. In iPhones and iPads, these high-risk vulnerabilities have been found to exist due to out-of-bounds written in Audio, GPU Drivers, ICU, and WebKit, as well as a buffer overflow in AppleAVD.

out-of-bounds read in AppleScript, SMB, and Kernel, as well as out-of-bounds written in Audio, ICU, PS Normalizer, GU Drivers, SMB, and WebKit, as highlighted by the CERT-In post.

The File System Events, PluginKit, Windows Server, Automation, and memory corruption in the Intel Graphics Driver, GPU Drivers, and SMB are among the other known vulnerabilities, it adds.

For most users, these issues will be hard to understand, but what they should know is that if their MacBook, iPad or iPhone is running on outdated software, these elements can be exploited to attack your devices, and even steal vital information remotely. You will never come to know if such an attack takes place on your device.

So, how does one secure the devices from this vulnerability? Simple, you update. CERT-In confirms that Apple has already issued an update that fixes the security loophole on the MacBooks, iPad and iPhones. Just head over to the settings of your respective Apple device, and see if there is an update available. If so, then just update the software right away.

Read all the Latest News and Breaking News here

first published:August 02, 2022, 17:20 IST
last updated:August 02, 2022, 17:20 IST